<!DOCTYPE html>
<html lang="en">
<head>
    
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>YouTube service reportedly faces disruptions across country during Imran&rsquo;s speech at Rawalpindi rally - Pakistan - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta name='description' content='Independent tracker confirms outages; Imran in his speech claims to have been told that police is under pressure from &quot;neutrals&quot; to harass PTI workers.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1706051' />  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1706051' />              
    <meta name='twitter:card' content='summary_large_image' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1706051' />  
    <meta name='twitter:title' content='YouTube service reportedly faces disruptions across country during Imran&rsquo;s speech at Rawalpindi rally' /> 
    <meta name='twitter:description' content='Independent tracker confirms outages; Imran in his speech claims to have been told that police is under pressure from &quot;neutrals&quot; to harass PTI workers.' /> 
    <meta name='twitter:image' content='https://i.dawn.com/large/2022/08/21213503ffbded6.jpg?r=213817' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1706051' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='YouTube service reportedly faces disruptions across country during Imran&rsquo;s speech at Rawalpindi rally' /> 
    <meta property='og:description' content='Independent tracker confirms outages; Imran in his speech claims to have been told that police is under pressure from &quot;neutrals&quot; to harass PTI workers.' /> 
    <meta property='og:image' content='https://i.dawn.com/large/2022/08/21213503ffbded6.jpg?r=213817' />
            
    <meta itemprop='name' content='YouTube service reportedly faces disruptions across country during Imran&rsquo;s speech at Rawalpindi rally' /> 
    <meta itemprop='description' content='Independent tracker confirms outages; Imran in his speech claims to have been told that police is under pressure from &quot;neutrals&quot; to harass PTI workers.' /> 
    <meta itemprop='image' content='https://i.dawn.com/large/2022/08/21213503ffbded6.jpg?r=213817' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2022-08-21 21:58:16' /> 
    <meta property='article:modified_time' content='2022-08-21 22:51:31' /> 
    
            
    <meta property='article:author' content='https://www.dawn.com/authors/202/dawn-com' /> 
    <meta name='author' content='Dawn.com' /> 
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=016184311056644083324:a1i8yd7zymy&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/pakistan","name":"Pakistan"}}]}
     </script>    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.dawn.com","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.dawn.com\/_img\/logo.png"}},"copyrightYear":"2022","image":[{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/i.dawn.com\/primary\/2022\/08\/21213503ffbded6.jpg?r=213817","width":"800","height":"480","caption":"A logo of YouTube. \u2014 AFP\/File"}],"datePublished":"2022-08-21T21:58:16+05:00","dateModified":"2022-08-21T22:51:31+05:00","mainEntityOfPage":"https:\/\/www.dawn.com\/news\/1706051","headline":"YouTube service reportedly faces disruptions across country during Imran&rsquo;s speech at Rawalpindi rally","description":"Independent tracker confirms outages; Imran in his speech claims to have been told that police is under pressure from &quot;neutrals&quot; to harass PTI workers.","author":[{"@context":"http:\/\/schema.org","@type":"Person","name":"Dawn.com","url":"https:\/\/www.dawn.com\/authors\/202\/dawn-com"}]}
    </script>
        
    
    <link rel='stylesheet'  href='https://www.dawn.com/_css/slideshow.20220701140212.css' media='all'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20220701140212.css' media='print'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/newskit.20220701140212.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/merriweather.20220701140212.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/widgets.20220701140212.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/headroom.20220701140212.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/_jquery.focus-1.0.3.20220701140212.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/shame.20220814022408.css' media='all'>
    <script  src='https://code.jquery.com/jquery-3.6.0.min.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20220701140212.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/admin.20220701140212.js' defer='true'></script>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/slideshow.20220701140212.css'>
    <link rel='preload' as='font' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20220701140212.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/newskit.20220701140212.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/merriweather.20220701140212.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/widgets.20220701140212.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/headroom.20220701140212.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/_jquery.focus-1.0.3.20220701140212.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/shame.20220814022408.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.6.0.min.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20220701140212.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/admin.20220701140212.js'>
    <link rel='dns-prefetch  preconnect' href='i.dawn.com'>
    <link rel='dns-prefetch  preconnect' href='fonts.googleapis.com'>
    <link rel='dns-prefetch  preconnect' href='code.jquery.com'>
      
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1510380105517-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-BOTTOM', [728,90], 'div-gpt-ad-1509519280329-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-MIDDLE', [728,90], 'div-gpt-ad-1455520357400-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-4').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-2', [300,250], 'div-gpt-ad-1455520357400-5').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-TOP', [[300,250],[336,280]], 'div-gpt-ad-1455520357400-3').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-FLIMSTRIP-300x600', [[300,250],[300,600],[160,600]], 'div-gpt-ad-1520840073529-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-2', [300,250], 'div-gpt-ad-1455520357400-6').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-300x250-3', [300,250], 'div-gpt-ad-1455520357400-7').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-MOBILE-728x90-BOTTOM', [[320,100],[320,50],[728,90]], 'div-gpt-ad-1539321627240-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-320x50', [320,50], 'div-gpt-ad-1538376752024-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-728x60', [[728,90],[728,60]], 'div-gpt-ad-1538376694503-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-MOBILE-TOP', [[320,50],[728,90],[320,100]], 'div-gpt-ad-1518611317921-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-1x1', [1,1], 'div-gpt-ad-1535620321579-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-1x1', [1,1], 'div-gpt-ad-1542969151399-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.dawn.com');
  googletag.pubads().setTargeting('category', ["Single Story","Pakistan"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.pubads().enableLazyLoad({
                fetchMarginPercent: 300,
                renderMarginPercent: 300,
                mobileScaling: 2.0
            })
  googletag.enableServices();
});
function render(divId) {
    if (!divId) {
        console.log('Error: Ad not found divid: ' + divId);
        return;
    }
    
    var cookieValue = "; " + document.cookie;
    var cookieParts = cookieValue.split("; " + divId + "=");
    if (cookieParts.pop().split(';').shift() != divId) {
        googletag.cmd.push(function() {googletag.display(divId)});
    } else {
        var adContainer = document.getElementById(divId).closest('.ad');
        adContainer.classList.remove('block', 'sm:block');
        adContainer.classList.add('hidden');
    }
}
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
var setupGoogleAdsInterval = setInterval(function() {
    if (typeof googletag != 'undefined' && typeof jQuery != 'undefined') {
        clearInterval(setupGoogleAdsInterval);
        setupGoogleAds();
    }
}, 100);
function setupGoogleAds() {
  googletag.cmd.push(function() {

    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      // https://stackoverflow.com/a/33456469  
      if (div && (!!(div.offsetWidth || div.offsetHeight || div.getClientRects().length))) {
        googletag.pubads().refresh([slot], {changeCorrelator: false});
      }
    }
    
    // Refresh slots without page reload
    googletag.pubads().addEventListener('impressionViewable', function(event) {
      var slot = event.slot;
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);
      var refreshTime = parseInt(div.getAttribute('data-ad-refresh'));
      // 30 is minimum time
      if (refreshTime >= 30) {
        setTimeout(function() {
          googletag.pubads().refresh([slot]);
        }, refreshTime * 1000);
      }
    });

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // see issues #/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        
        if (isMultidimensionalAd) {
            if (width && height) {
              $renderedSlot.css({width: width+'px', height: height+'px'});
              $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px', paddingBottom: 0});
              $renderedSlot.rad({allowBiggerSizing:'true'});
            }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
        if($renderedSlot.parents('.ad').hasClass('ad--closable')) {
            $renderedSlot.parents('.ad').removeClass('ad--closable').addClass('ad--ready-for-closing');
        }
      }
    });
  });
}
window.onload = function() {
  // https://developers.google.com/doubleclick-gpt/reference#googletag.apiReady
  if (typeof googletag.apiReady == 'undefined') {
    $('.ad').attr('style', 'display: none !important');
  }
}
</script>
<!-- - - - - end:refresh slots - - - - -->
    
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-40396753-1"></script>
            <script type="text/javascript">
            window.dataLayer = window.dataLayer || [];
              function gtag(){dataLayer.push(arguments);}
              gtag('js', new Date());

              
              gtag('set', 'content_group', 'Pakistan');
              gtag('set', 'content_group1', 'Pakistan');
              gtag('set', 'content_group2', 'Dawn.com');
              gtag('config', 'UA-40396753-1', {
                'custom_map': {"dimension6":"Id","dimension1":"Category","dimension3":"Author","dimension5":"PublishedDate","dimension8":"UpdatedDate","dimension10":"StoryType","dimension11":"Article Age","dimension9":"ArticleWordCount"}
              });              
              gtag('event', 'custom', {"Id":"news\/1706051","Category":"Pakistan","Categories":"Pakistan","Author":"Dawn.com-202","Authors":"Dawn.com","PublishedDate":"2022-08-21 21:58:16","UpdatedDate":"2022-08-21 22:51:31","StoryType":"Default","Article Age":"1 hour","ArticleWordCount":710});
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
</head>

<body class="ar-8  article  template--default  pakistan    newskit  adsonly  single-story antialiased">


<header class="pb-2">
    
<div class="w-full bg-black">
    <div class="px-2  hidden  sm:block">
        <nav class="text-white flex flex-row flex-wrap text-2.5 justify-center text-center">
                            <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://epaper.dawn.com">EPAPER</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://www.dawnnews.tv/watch-live">LIVE TV</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://www.dawnnews.tv">DAWNNEWS URDU</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://images.dawn.com">Images</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://herald.dawn.com">Herald</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://aurora.dawn.com">Aurora</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 " rel="noreferrer" target="blank" href="https://cityfm89.com">CityFM89</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 " rel="noreferrer" target="blank" href="https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q">Teeli</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 " rel="noreferrer" target="blank" href="https://www.dawn.com/advertise">Advertise</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 " rel="noreferrer" target="blank" href="https://educationexpo.dawn.com">Events</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://www.dawn.com/events/supplements"><span class="-ml-4 mr-1">/</span>Supplements</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 " rel="noreferrer" target="blank" href="http://classifieds.dawn.com/">Classifieds</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 " rel="noreferrer" target="blank" href="https://obituary.dawn.com">Obituaries</a>
                        </nav>
    </div>
</div>

<div class="mx-2">
  <div class="container px-2 sm:px-0">

    <div class='flex flex-col sm:flex-row'>
      <div class='w-1/4'>
      </div>

      <div class='sm:w-1/2 w-full'>
        <div class="flex flex-col items-center mt-4 mb-3">
                        <a href='https://www.dawn.com/' title="DAWN.COM" class='mb-2'>
                <img class="w-44" src="https://www.dawn.com/_img/logo.png" alt="DAWN.COM Logo">
                <span class="hidden">DAWN.COM</span>
            </a>            
    <h2  id='today-s-paper-august-21-2022'  dir='auto'  class='badge  inline-flex    text-2.5 font-arial uppercase text-gray-500    align-middle'><a title="Today's Paper | August 21, 2022" href='https://epaper.dawn.com' class='  '>Today's Paper | August 21, 2022</a></h2>
        </div>
      </div>

      <div class='w-1/4'>
      </div>
    </div>

  </div>
</div>

<div class="container px-2 sm:px-0 headroom">
  <div class="flow-root container mx-auto mx-auto px-0 sm:px-6.5">
    <!-- nav container -->
<nav class="native-hidden js-nav relative font-sans container p-0 border-t-3 border-black">
    <div class="border-b  border-gray-200">
        <div class="flex justify-between">

            <!-- nav items -->
            <div class="js-nav-items flex overflow-hidden px-0 w-full">
                <div class="flex flex-row overflow-hidden w-full justify-start">
                      <a title='Home' href='//www.dawn.com' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Home
  </a>  <a title='Latest' href='/latest-news' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Latest
  </a>  <a title='Pakistan' href='/pakistan' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Pakistan
  </a>  <a title='Business' href='/business' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Business
  </a>  <a title='Opinion' href='/opinion' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Opinion
  </a>  <a title='Culture' href='/entertainment' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Culture
  </a>  <a title='Sport' href='/sport' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Sport
  </a>  <a title='Magazines' href='/magazines' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Magazines
  </a>  <a title='World' href='/world' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     World
  </a>  <a title='Tech' href='/tech' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Tech
  </a>  <a title='Prism' href='/prism' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Prism
  </a>  <a title='Popular' href='/popular' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Popular
  </a>  <a title='Multimedia' href='/multimedia' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Multimedia
  </a>  <a title='Archive' href='/newspaper' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Archive
  </a>  <a title='In Depth' href='/in-depth' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     In Depth
  </a>                </div>
            </div>

            <!-- nav sandwich -->
            <div class="flex items-center relative">
                <div class="js-nav-sandwich pt-1 mr-2">
                    <button class="inline-flex items-center justify-center xp-2 rounded-md focus:outline-none transition duration-150 ease-in-out text-gray-400 hover:text-gray-500 focus:bg-gray-100 focus:text-gray-500">
                        <!-- ☰ -->
                        <svg id="navopen" class="block h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
                        <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16"></path>
                        </svg>
                        <!-- X -->
                        <svg id="navclose" class="hidden h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
                        <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12"></path>
                        </svg>
                    </button>
                </div>

                <!-- nav dropdown -->
                <div class="js-nav-dropdown hidden z-50 absolute top-9 right-0 border border-gray-300 bg-white shadow-2xl text-3 w-40" id="nav-dropdown">
                      <a title='Home' href='//www.dawn.com' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Home
  </a>  <a title='Latest' href='/latest-news' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Latest
  </a>  <a title='Pakistan' href='/pakistan' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Pakistan
  </a>  <a title='Business' href='/business' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Business
  </a>  <a title='Opinion' href='/opinion' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Opinion
  </a>  <a title='Culture' href='/entertainment' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Culture
  </a>  <a title='Sport' href='/sport' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Sport
  </a>  <a title='Magazines' href='/magazines' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Magazines
  </a>  <a title='World' href='/world' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     World
  </a>  <a title='Tech' href='/tech' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Tech
  </a>  <a title='Prism' href='/prism' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Prism
  </a>  <a title='Popular' href='/popular' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Popular
  </a>  <a title='Multimedia' href='/multimedia' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Multimedia
  </a>  <a title='Archive' href='/newspaper' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Archive
  </a>  <a title='In Depth' href='/in-depth' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     In Depth
  </a>                </div>
            </div>

            <!-- nav search -->
            <div class="js-nav-search pr-2 justify-end items-center hidden lg:flex ">
                <label for="search" title="Search" class="sr-only">Search</label>
                <div class="relative">
                    <div class="absolute inset-y-0 left-0 flex items-center pointer-events-none">
                        <svg class="h-4 w-4 text-gray-400" fill="currentColor" viewBox="0 0 20 20">
                        <path fill-rule="evenodd" d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z" clip-rule="evenodd"></path>
                        </svg>
                    </div>

                    <form accept-charset="utf-8" method="GET" action="https://www.dawn.com/search">
                        <input type="hidden" name="cx" value="016184311056644083324:a1i8yd7zymy">
                        <input type="hidden" name="cof" value="FORID:10">
                        <input type="hidden" name="ie" value="UTF-8">
                        <input class="border-0 block w-30 text-3 font-extralight ml-4 -mr-2 -mb-px pl-2 pr-8 leading-5 placeholder-gray-400 focus:outline-none search-query " data-remember="false" placeholder="SEARCH" value="" required="" id="q" type="text" name="q" onfocus="javascript:this.classList.add('w-64')" onblur="javascript:this.classList.remove('w-64')">
                    </form>
                </div>
            </div>
        </div>
    </div>
</nav>
  </div>
</div>
</header>



<div class="aux-content" style="overflow: hidden;">
            
<!-- - - adsense: start - - -->
<div class='ad  hidden  sm:block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1535620321579-0'  class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script> render('div-gpt-ad-1535620321579-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1542969151399-0'  class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script> render('div-gpt-ad-1542969151399-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  px-1  hidden  py-2  mb-2  sm:block  ad--priority' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1510380105517-0'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1510380105517-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  px-1  block  py-2  border-b  border-gray-200  border-solid  mb-4  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad  mobileleaderboard-height--tall  flow-root" style='max-width:320px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1518611317921-0'  class='ad__wrapper__slot' style='width:320px;position:absolute;'>
        <script> render('div-gpt-ad-1518611317921-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->

</div>


    <div class="container mx-auto px-2 sm:px-0">
        
<div class="flex">
    <div class="w-full max-w-screen-md xl:pr-4 ">
        <article class='story  single    bg-white font-georgia' data-id='1706051' data-layout='default'>            <div class="flex items-baseline">
                                </div>
        <div class="template__header  flow-root px-1  border-b  mb-4">
        
    <!-- box/title title-text:7.5-border-bottom-mt:1-pb:3-playfairdisplay-bold -->
    <h2 dir='auto' data-layout='story'  data-id='1706051'  class='story__title      text-7.5  font-bold  font-playfair-display      mt-1  pb-3  border-b  border-gray-300  border-solid'><a  href='https://www.dawn.com/news/1706051/youtube-service-reportedly-faces-disruptions-across-country-during-imrans-speech-at-rawalpindi-rally' class='story__link  '>YouTube service reportedly faces disruptions across country during Imran’s speech at Rawalpindi rally</a></h2>
<!-- box/byline --><div dir='auto' class='     my-3  sm:ml-0  ml-1  block  sm:inline-block  float-none  sm:float-left'><span dir='auto' class='story__byline    text-3 text-gray-500   font-arial    '><a class='story__byline__link' href='https://www.dawn.com/authors/202/dawn-com'>Dawn.com</a></span><span class='divider    text-3 text-gray-500   font-arial'></span><!-- box/date --><span class='story__time    text-3 text-gray-500   font-arial    '>    <span class='timestamp--label'>Published</span>
    <span class='timestamp--date'>August 21, 2022</span>     <span class='divider'></span>
    <span class='timestamp--label'>Updated</span>
    <span class='timestamp--time timeago' title='2022-08-21T22:51:31+05:00'>
        <span class='timestamp__calendar'>August 21, 2022</span>
        <span class='timestamp__time'>10:51pm</span>
    </span></span> </div>
    <!-- box/social -->
<div class='block  sm:inline-block  flow-root  float-none  sm:float-right'>    <div class="social js-social-fb   social--icon  social--black  social--flat  social--facebook    float-left    mr-1  my-2  ">
        <a class=" h-full w-full outline-none inline-block " onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1706051&display=popup&ref=plugin" target="_blank"><img width="20" height="20" src="/_img/social/icon-fb-black.png" /></a>
    </div>    <div class="social js-social-twitter   social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  ">
        <a class=' h-full w-full outline-none inline-block ' onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=YouTube%20service%20reportedly%20faces%20disruptions%20across%20country%20during%20Imran%E2%80%99s%20speech%20at%20Rawalpindi%20rally&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1706051&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1706051" target="_blank"><img width="20" height="20" src="/_img/social/icon-twitter-black.png" /></a>
    </div>    <div class="social js-social-whatsapp social--whatsapp  block  sm:hidden      float-left    mr-1  my-2      social--icon  social--black  social--flat">
    <a class="inline-block uppercase align-middle text-gray-400" target="_blank" href="WhatsApp://send?text=YouTube%20service%20reportedly%20faces%20disruptions%20across%20country%20during%20Imran%E2%80%99s%20speech%20at%20Rawalpindi%20rally%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1706051%3Fref%3Dwhatsapp"><img class="inline-block float-left mr-0.5 mb-2" width="18" height="18" src="/_img/social/icon-whatsapp-black.png" /></a>
    </div>    <div class="social js-social-print hidden  sm:block    social--print    social--icon  social--black  social--flat   social--icon  social--black  social--flat     float-left    mr-1  my-2">
      <a class="inline-block uppercase align-middle text-gray-400" href="https://www.dawn.com/news/print/1706051"><img width="20" height="20" src="/_img/social/icon-print-black.png" />&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social js-social-email    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a class=" h-full w-full outline-none inline-block  inline-block uppercase text-gray-400" onclick="$('#js-mailer [name^=id]').val(1706051);$('#js-mailer').removeClass('hidden');$('body').css('overflow', 'hidden');" href="javascript:void(0)"><img width="24" height="18" src="/_img/social/icon-email-black.png" /></a>
    </div>    <div class="social js-social-comment   social--comment    social--icon  social--black  social--flat  social--count  font-normal    float-left    mr-1  my-2">
        
      <a class="font-normal inline-block uppercase align-middle text-gray-400 text-center" data-comments-status="open" href="#comments"><img class="inline-block float-left mr-0.5" width="22" height="19" src="/_img/social/icon-comment-black.png" /><span class='mt-0.5 text-black text-3 font-arial inline-block align-top'>0</span></a>
    </div></div>

<div class='slideshow   w-full    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-full  md:w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  sm:w-full  w-full            mb-0  ' >
        <div class='media__item              '><picture><img src="https://i.dawn.com/primary/2022/08/21213503ffbded6.jpg"  alt="&lt;p&gt;A logo of YouTube. &mdash; AFP/File&lt;/p&gt;" /></picture></div>        <figcaption class='media__caption '><p>A logo of YouTube. — AFP/File</p>
</figcaption>
    </figure>

</div>
</div>
        </div>
        <div class="template__main  flow-root  px-1 w-full sm:w-2/3 mx-auto">
                <figure class="flex items-center">
        <figcaption class="text-3 font-sans uppercase mr-3 whitespace-no-wrap"><span class="hidden md:inline">Listen&nbsp;to&nbsp;article</span></figcaption>
        <audio class="h-5 w-60 sm:w-80 rounded-none" preload="metadata" controlslist="noplaybackrate nodownload" id="tts" controls src="https://i.dawn.com/newskit-tts-service/1706051.0daae1ca-d2f1-467e-8c3d-26da6481ace5.mp3"></audio>
        <button class="mx-3 text-3 font-sans" onclick="document.getElementById('tts').playbackRate = 1.0">1x</button>
        <button class="mr-3 text-3 font-sans" onclick="document.getElementById('tts').playbackRate = 1.2">1.2x</button>
        <button class="mr-3 text-3 font-sans" onclick="document.getElementById('tts').playbackRate = 1.5">1.5x</button>
    </figure>            

    <!-- box/content -->
    <div dir='auto' class='story__content  overflow-hidden    text-4  sm:text-4.5        pt-1  mt-1'><p>YouTube service in parts of the country reportedly faced disruptions on Sunday during a speech of PTI Chairman Imran Khan, whose live addresses were banned on TV channels the previous night by the electronic media regulator.</p>
<p>The disruptions were reported as Imran addressed a party rally in Rawalpindi’s Liaquat Bagh — a day after he delivered a controversial speech in the capital and was subsequently booked.</p>
<p>NetBlocks, an organisation that tracks internet outages, confirmed the development.</p>
<p>“Real-time network data show the disruption in effect on some but not all mobile and fixed-line internet providers in Pakistan during the live-streamed speech. Access was restored after the speech concluded. The study is taken from a sample size of 100 measurements from 14 vantage points across Pakistan,” it said in a <a rel="noopener noreferrer" target="_blank" class="link--external" href="https://netblocks.org/reports/youtube-disrupted-in-pakistan-as-former-pm-khan-streams-speech-XADMq6Bg">report</a>.</p>
<p>    <figure class='media  w-full  w-full  media--stretch    media--uneven  media--stretch'>
        <div class='media__item  media__item--twitter  '><span>
    <blockquote class="twitter-tweet" lang="en">
        <a href="https://twitter.com/netblocks/status/1561373496747458560"></a>
    </blockquote>
</span></div>
        
    </figure></p>
<p>Digital rights advocate Usama Khilji lambasted the disruptions and dubbed it “outrageous arbitrary censorship”, calling on the government and the Pakistan Telecommunication Authority (PTA) to provide an explanation.</p>
<p>“No law allows political censorship of online platforms.”</p>
<p>    <figure class='media  w-full  w-full  media--stretch    media--uneven  media--stretch'>
        <div class='media__item  media__item--twitter  '><span>
    <blockquote class="twitter-tweet" lang="en">
        <a href="https://twitter.com/UsamaKhilji/status/1561379093555429379"></a>
    </blockquote>
</span></div>
        
    </figure></p>
<p>The PTI also issued a condemnation, noting that “coincidentally, YouTube was back to being fully operational as soon as our historic rally finished.”</p>
<p>“Freedom of expression is completely finished in Pakistan,” it added.</p>
<p>    <figure class='media  w-full  w-full  media--stretch    media--uneven  media--stretch'>
        <div class='media__item  media__item--twitter  '><span>
    <blockquote class="twitter-tweet" lang="en">
        <a href="https://twitter.com/PTIofficial/status/1561380548857282563"></a>
    </blockquote>
</span></div>
        
    </figure></p>
<p>PTI leader Hammad Azhar alleged that there was a “complete censorship and crackdown on freedom of speech in Pakistan”, adding that such “fascist actions” had not taken place even under martial law.</p>
<p>    <figure class='media  w-full  w-full  media--stretch    media--uneven  media--stretch'>
        <div class='media__item  media__item--twitter  '><span>
    <blockquote class="twitter-tweet" lang="en">
        <a href="https://twitter.com/Hammad_Azhar/status/1561360191295217668"></a>
    </blockquote>
</span></div>
        
    </figure></p>
<p>“Regime change conspirators [are] so scared of Imran Khan that today in the middle of [his] speech they blocked YouTube through PTA. Shameful! This will not silence us. Fascism at its peak as fear overwhelms the cabal of crooks and their string pullers!” lashed out former human rights minister Shireen Mazari.</p>
<p>    <figure class='media  w-full  w-full  media--stretch    media--uneven  media--stretch'>
        <div class='media__item  media__item--twitter  '><span>
    <blockquote class="twitter-tweet" lang="en">
        <a href="https://twitter.com/ShireenMazari1/status/1561361809587818496"></a>
    </blockquote>
</span></div>
        
    </figure></p>
<p>Meanwhile, various interactions of TeamYoutube showed the team responding to users and acknowledging that it had seen similar reports of the website not working in Pakistan and was reviewing them.</p>
<p>    <figure class='media  w-full  w-full  media--stretch    media--uneven  media--stretch'>
        <div class='media__item  media__item--twitter  '><span>
    <blockquote class="twitter-tweet" lang="en">
        <a href="https://twitter.com/TeamYouTube/status/1561389720206249984"></a>
    </blockquote>
</span></div>
        
    </figure></p>
<p>A day ago, the Pakistan Electronic Media Regulatory Authority slapped a ban on all satellite TV channels from carrying the PTI chief’s speeches live.</p>
<p>The communiqué — issued late on Saturday night — held that channels had failed to implement a time-delay mechanism which could curtail such occurrences.</p>
<p>In a four-page document that included a specific reference to Imran’s <a href="https://www.dawn.com/news/1705888">speech on Saturday night</a>, where he had targeted police and judicial officers, the regulator said that only recorded speeches could be telecast, and those too would only be allowed if a time-delay mechanism was in place.</p>
<h2>Imran blames neutrals for ‘everything wrong’ in Pakistan<a id="imran-blames-neutrals-for-everything-wrong-in-pakistan" href="#imran-blames-neutrals-for-everything-wrong-in-pakistan" class="heading-permalink" aria-hidden="true" title="Permalink"></a></h2>
<p>Meanwhile, Imran, while addressing the PTI rally in Liaquat Bagh, once again addressed the “neutrals” — the term he uses for the military establishment — and alleged that they were behind attempts to subdue the party.</p>
<p>Imran claimed that when the police was questioned about its action against PTI workers on May 25, he was informed from within the police that they had “orders and pressure from the neutrals to give PTI workers a thrashing”.</p>
<p>He also claimed to have been told by sources he did not mention that the chief election commissioner (CEC) was also giving decisions against his party due to “pressure of the boot from behind”.</p>
<p>The PTI chief further alleged that when the police were questioned about the treatment being meted out to embattled party leader Shahbaz Gill, “they said we don’t know [and it] happened from behind.”</p>
<p>“So whatever wrong is happening in Pakistan, your (neutrals) name is attached [to it].”</p>
<p>Similarly, the former premier accused the authorities of harassing his visitors by asking them the purpose of their visit and confiscating their shoes.</p>
<p>“The police isn’t doing this. It says we have orders from neutrals. So are you neutral or not? And if not, why are you damaging this country so much?” Imran questioned, adding whether the “neutrals” thought that the people would forgive politicians in the government just because the former were supporting the latter now.</p>
<p>Imran claimed that he was aware of a plan being made by “Mr Y” to pressure and cow the media and imprison the PTI chief.</p>
<p>He added that such plans made no difference to him and warned that if such a route were to be taken, the country could be mired into a situation such as Sri Lanka’s, where the people revolted against the government.</p>

    </div>
        </div>
        <div class="template__footer  flow-root  px-1">
            
            <div class="w-full sm:w-2/3 mx-auto border-t border-gray-200 mb-4 pt-2">
                        
<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--adjustable  my-4  hidden  sm:block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-2'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1455520357400-2') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                <div class="flex flex-col sm:flex-row">
                    <div class="w-full  sm:w-1/2">
                                        </div>
                    <div class="w-full sm:w-1/2">
                        <div class="mt-2 sm:mt-0 flow-root float-left sm:float-right">
                            
    <!-- box/social -->
    <div class="social js-social-fb   social--icon  social--black  social--flat  social--facebook  float-left    mr-1  ">
        <a class=" h-full w-full outline-none inline-block " onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1706051&display=popup&ref=plugin" target="_blank"><img width="20" height="20" src="/_img/social/icon-fb-black.png" /></a>
    </div>    <div class="social js-social-twitter   social--icon  social--black  social--flat  social--twitter  float-left    mr-1  ">
        <a class=' h-full w-full outline-none inline-block ' onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=YouTube%20service%20reportedly%20faces%20disruptions%20across%20country%20during%20Imran%E2%80%99s%20speech%20at%20Rawalpindi%20rally&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1706051&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1706051" target="_blank"><img width="20" height="20" src="/_img/social/icon-twitter-black.png" /></a>
    </div>    <div class="social js-social-whatsapp social--whatsapp  block  sm:hidden    float-left    mr-1      social--icon  social--black  social--flat">
    <a class="inline-block uppercase align-middle text-gray-400" target="_blank" href="WhatsApp://send?text=YouTube%20service%20reportedly%20faces%20disruptions%20across%20country%20during%20Imran%E2%80%99s%20speech%20at%20Rawalpindi%20rally%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1706051%3Fref%3Dwhatsapp"><img class="inline-block float-left mr-0.5 mb-2" width="18" height="18" src="/_img/social/icon-whatsapp-black.png" /></a>
    </div>    <div class="social js-social-print hidden  sm:block    social--print    social--icon  social--black  social--flat   social--icon  social--black  social--flat   float-left    mr-1">
      <a class="inline-block uppercase align-middle text-gray-400" href="https://www.dawn.com/news/print/1706051"><img width="20" height="20" src="/_img/social/icon-print-black.png" />&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social js-social-email    social--email    social--icon  social--black  social--flat    float-left    mr-1">
      <a class=" h-full w-full outline-none inline-block  inline-block uppercase text-gray-400" onclick="$('#js-mailer [name^=id]').val(1706051);$('#js-mailer').removeClass('hidden');$('body').css('overflow', 'hidden');" href="javascript:void(0)"><img width="24" height="18" src="/_img/social/icon-email-black.png" /></a>
    </div>                            
<div id="js-mailer" dir='ltr' class="hidden font-arial fixed z-10 inset-0 overflow-y-auto" aria-labelledby="modal-title" role="dialog" aria-modal="true" style="z-index:201">
  <div class="flex items-end justify-center pt-4 px-4 pb-20 text-center sm:block sm:p-0">
    <div class="fixed inset-0 bg-gray-500 bg-opacity-75 transition-opacity" aria-hidden="true"></div>
    <div class="inline-block align-bottom bg-white rounded-lg px-4 pt-5 pb-4 text-left overflow-hidden shadow-xl transform transition-all sm:my-8 sm:align-middle sm:max-w-lg sm:w-full sm:p-6">
      <div class="text-center">
        <h3 class="mb-4 text-lg leading-6 font-medium text-gray-900" id="modal-title">
          Email
        </h3>
      </div>
      <div id="js-form-container">
        <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#js-mailer-success-icon').removeClass('hidden');$('#js-form-container').addClass('hidden');$('#js-form-container').after(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1706051"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="text-3 control-label" for="sender">Your Name<sup>*</sup></label><input class="py-0.5 px-1 border ml-10 rounded mb-4" required id="sender" type="text" name="sender"></div><div class="form-group required"><label class="text-3 control-label" for="to">Recipient Email<sup>*</sup></label><input class="py-0.5 px-1 border ml-4 rounded mb-4" required id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn inline-flex justify-center w-full rounded-md border border-transparent shadow-sm px-4 py-2 bg-gray-600 text-base font-medium text-white hover:bg-gray-700 focus:outline-none sm:w-auto sm:text-sm cursor-pointer" type="submit" value="Email"><button class="btn ml-4 inline-flex justify-center w-full rounded-md border shadow-sm px-4 py-2 text-base font-medium hover:bg-gray-200 focus:outline-none sm:w-auto sm:text-sm cursor-pointer" id="js-mailer-close" href="javascript:void(0)" onClick="$('body').css('overflow', 'initial');$('#js-mailer').addClass('hidden');" type="button">Cancel</button><input class="form-control" type="hidden" name="_token" value=""></form>
      </div>
    </div>
  </div>
</div>    <div class="social js-social-comment   social--comment    social--icon  social--black  social--flat  social--count  font-normal  float-left    mr-1">
        
      <a class="font-normal inline-block uppercase align-middle text-gray-400 text-center" data-comments-status="open" href="#comments"><img class="inline-block float-left mr-0.5" width="22" height="19" src="/_img/social/icon-comment-black.png" /><span class='mt-0.5 text-black text-3 font-arial inline-block align-top'>0</span></a>
    </div>                        </div>
                    </div>
                </div>
                <div class="flex">
                                        
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-4'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-4') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                </div>
            </div>

            <div class="border-t-3 border-black">
                <h3 class="my-2 font-playfair-display font-bold text-6 leading-tight">
                    Read more                </h3>
                <div class="flex flex-col sm:flex-row mb-4">
                    <!-- SECTION/READ MORE STORIES -->
                    <div class="md:w-2/3 w-full">
                        <div class="grid grid-cols-1 sm:grid-cols-3 gap-2 mb-4">
                        
<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 mb-2 sm:border-r sm:border-gray-200 border-b border-solid sm:border-b-0' data-id='1704589' data-layout='story'>
    <!-- box/title text:4-py:sm:2-py:0-playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1704589'  class='story__title      text-4  font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    sm:py-2  py-0  '><a  href='https://www.dawn.com/news/1704589/pemra-moves-against-ary-news-after-licence-revoked' class='story__link  '>Pemra moves against ARY News after licence revoked
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 mb-2 sm:border-r sm:border-gray-200 border-b border-solid sm:border-b-0' data-id='1704987' data-layout='story'>
    <!-- box/title text:4-py:sm:2-py:0-playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1704987'  class='story__title      text-4  font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    sm:py-2  py-0  '><a  href='https://www.dawn.com/news/1704987/extreme-measures' class='story__link  '>Extreme measures
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 mb-2 sm:border-r sm:border-gray-200 border-b border-solid sm:border-b-0' data-id='1706015' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 sm:mr-0 mr-2 sm:float-none float-left h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706015/imran-booked-for-terrorising-police-judiciary-in-islamabad-speech"><picture><img src="https://i.dawn.com/medium/2022/08/212016148659bab.jpg?r=201842"  alt="Imran booked for &lsquo;terrorising police, judiciary&rsquo; in Islamabad speech" /></picture></a></div>        
    </figure>

    <!-- box/title text:4-py:sm:2-py:0-playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1706015'  class='story__title      text-4  font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    sm:py-2  py-0  '><a  href='https://www.dawn.com/news/1706015/imran-booked-for-terrorising-police-judiciary-in-islamabad-speech' class='story__link  '>Imran booked for ‘terrorising police, judiciary’ in Islamabad speech</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                    <!-- SPONSORED CONTENT -->
                    <div class="md:w-1/3 w-full">
                                                <div class='hidden lg:block'>
                                    
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-5'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-5') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                        </div>
                                            </div>
                </div>

                <div class="border-t-3 border-black urdu-stories">
                    
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget--direction-rtl  modifywidget--padding-off  modifywidget--transparent'  data-type='stories' data-id='1423'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-left  modifywidget--title-xlarge'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>
<img src='' />

<div class='slideshow      slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 3,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='story  box    ' data-id='1186615' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1186615/"><picture><img src="https://i.dawn.com/medium/2022/08/62fe31eeb3a32.jpg?r=1712172075"  alt="ملتے ہی لوگ پہلا سوال کرتے ہیں، عمران خان آپ کے رشتے دار ہیں؟ سدرہ نیازی" /></picture></a></div>        
    </figure>

    <!-- box/title py:2-bold -->
    <h2 dir='auto' data-layout='story'  data-id='1186615'  class='story__title      font-bold      py-2  '><a  href='https://www.dawnnews.tv/news/1186615/' class='story__link  '>ملتے ہی لوگ پہلا سوال کرتے ہیں، عمران خان آپ کے رشتے دار ہیں؟ سدرہ نیازی</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='story  box    ' data-id='1186609' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1186609/"><picture><img src="https://i.dawn.com/medium/2022/08/62fe1ce05f629.png"  alt="چاہتے ہیں سیاسی جماعتوں کے درمیان دوریاں ختم ہوں، فواد چوہدری" /></picture></a></div>        
    </figure>

    <!-- box/title py:2-bold -->
    <h2 dir='auto' data-layout='story'  data-id='1186609'  class='story__title      font-bold      py-2  '><a  href='https://www.dawnnews.tv/news/1186609/' class='story__link  '>چاہتے ہیں سیاسی جماعتوں کے درمیان دوریاں ختم ہوں، فواد چوہدری</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='story  box    ' data-id='1186610' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1186610/"><picture><img src="https://i.dawn.com/medium/2022/08/62fe2496cdcba.jpg?0.4778675646928172"  alt="بیوی اور بیٹی سے ڈرتا ہوں، اہلیہ کے سامنے کوئی اوقات نہیں، خلیل الرحمٰن قمر" /></picture></a></div>        
    </figure>

    <!-- box/title py:2-bold -->
    <h2 dir='auto' data-layout='story'  data-id='1186610'  class='story__title      font-bold      py-2  '><a  href='https://www.dawnnews.tv/news/1186610/' class='story__link  '>بیوی اور بیٹی سے ڈرتا ہوں، اہلیہ کے سامنے کوئی اوقات نہیں، خلیل الرحمٰن قمر</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                </div>

                <div class="border-t-3 border-black dawnnews-english w-full mb-4">
                    
<div class="flex flex-row justify-between items-center">
  <a target="_blank" href='https://www.youtube.com/c/DawnNewsEnglish' class='text-red-custom font-arial align-middle text-3 my-3 inline-block'>
    DAWN NEWS ENGLISH  </a>
  <a target="_blank" href="https://www.youtube.com/c/DawnNewsEnglish">
    <img class="" src="https://i.dawn.com/primary/2017/07/596c6066dd9b2.png" />
  </a>
</div>
<div class="w-full">
    <div class="slideshow overflow-hidden slideshow-nav--visible" data-slick='{"cssEase":"ease","autoplay":true,"infinite":true,"speed":250,"slidesToShow":3,"fade":false,"autoplaySpeed":6000,"slidesToScroll":1,"responsive":[{"breakpoint":760,"settings":{"slidesToShow":1,"slidesToScroll":1}}]}'>
    <article class='story  box    slideshow__slide slideshow__slide--horizontal slideshow__slide--first' data-id='1706044' data-layout='story'>    <div class="flex">
      <div class="flex flex-col w-full">
      <figure class="media  media__icon-video sm:w-full  w-full mb-3.5">
          <div class="media__item">
          <a target="_blank" title="" href="https://www.youtube.com/watch?v=6ucNS14DF_w">
            <picture><img src="https://i.ytimg.com/vi/6ucNS14DF_w/mqdefault.jpg" alt="A Pakistani girl in the midst of Sri Lanka’s historic default | DeepEnd | Dawn News English" pinger-seen="true"></picture>
          </a>
        </div>        
      </figure>
      <h2 dir="auto" data-layout="story" data-id="1706044" class="story__title font-playfair-display font-bold text-4 text-center leading-none pt-1    ">
        <a href="https://www.youtube.com/watch?v=6ucNS14DF_w" class="story__link  ">A Pakistani girl in the midst of Sri Lanka’s historic default </a>
      </h2>
      </div>
    </div>
    </article><article class='story  box    slideshow__slide slideshow__slide--horizontal ' data-id='1706041' data-layout='story'>    <div class="flex">
      <div class="flex flex-col w-full">
      <figure class="media  media__icon-video sm:w-full  w-full mb-3.5">
          <div class="media__item">
          <a target="_blank" title="" href="https://www.youtube.com/watch?v=RdqsIOF_S5g">
            <picture><img src="https://i.ytimg.com/vi/RdqsIOF_S5g/mqdefault.jpg" alt="The week in economic news | MoneyCurve | Dawn News English" pinger-seen="true"></picture>
          </a>
        </div>        
      </figure>
      <h2 dir="auto" data-layout="story" data-id="1706041" class="story__title font-playfair-display font-bold text-4 text-center leading-none pt-1    ">
        <a href="https://www.youtube.com/watch?v=RdqsIOF_S5g" class="story__link  ">The week in economic news </a>
      </h2>
      </div>
    </div>
    </article><article class='story  box    slideshow__slide slideshow__slide--horizontal ' data-id='1705872' data-layout='story'>    <div class="flex">
      <div class="flex flex-col w-full">
      <figure class="media  media__icon-video sm:w-full  w-full mb-3.5">
          <div class="media__item">
          <a target="_blank" title="" href="https://www.youtube.com/watch?v=SKcXha-8d1k">
            <picture><img src="https://i.ytimg.com/vi/SKcXha-8d1k/mqdefault.jpg" alt="What is lobbying and why do countries indulge in it? | Here’s Why | Dawn News English" pinger-seen="true"></picture>
          </a>
        </div>        
      </figure>
      <h2 dir="auto" data-layout="story" data-id="1705872" class="story__title font-playfair-display font-bold text-4 text-center leading-none pt-1    ">
        <a href="https://www.youtube.com/watch?v=SKcXha-8d1k" class="story__link  ">What is lobbying and why do countries indulge in it? </a>
      </h2>
      </div>
    </div>
    </article>  </div>
</div>
                </div>

                <div class="border-t-3 border-black">
                    <section id="comments" data-comments='min-comments' class="comments mx-auto md:w-3/4">
  <div class="font-playfair-display text-5 font-bold inline-block">
  Comments </div>


<form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments">  <input class="form-control jscheck" type="hidden" name="jscheck" value="">  <input class="form-control" type="hidden" name="story_id" value="1706051">
  <div class="info"></div>
  <div class="flex">
      <div class="pr-2  w-1/2">
    <div class="pt-2">
      <input class="form-control form-input block w-full transition duration-150 ease-in-out text-3.5 py-2 px-3 text-gray-500 rounded-none font-arial" placeholder="Name" dir="" required id="name" type="text" name="name">
    </div>
  </div>
  <div class="pl-2  w-1/2">
    <div class="pt-2">
      <input class="form-control form-input block w-full transition duration-150 ease-in-out text-3.5 py-2 px-3 text-gray-500 rounded-none font-arial" placeholder="Email" dir="" required id="email" type="text" name="email">
    </div>
  </div>  </div>
  <div class="flex">
    <div class="w-full">
      <div class="my-2">
        <div class="form-group"><textarea class="form-control form-textarea block w-full transition duration-150 ease-in-out text-3.5 py-2 px-3 text-gray-500 rounded-none font-arial comments__content" placeholder="Your Comment" dir="auto" rows="6" required id="content" name="content"></textarea></div>        <div class="flex">
          <div class="w-2/3">
            <div class="comments__limit  pr-1 border-r border-gray-200 text-2.5 font-arial inline-block text-gray-400 uppercase" data-max='500'>500 characters</div>
            <div class="comments__policy  text-2.5 font-arial inline-block text-gray-400 uppercase"><a href="/comments-policy" class='text-2.5 font-arial text-gray-400'>COMMENT MOD POLICY</a></div>
          </div>
          <div class="w-1/3">
            <input class="btn button  comments__button  text-3 border-none p-2 text-white uppercase mt-1 bg-black float-right uppercase" type="submit" value="Submit">          </div>
        </div>
      </div>
    </div>
  </div>

  <input class="form-control" type="hidden" name="_token" value=""></form></section>
                </div>
            </div>
        </div>
        </article>    </div>
    <aside class="w-80 flex-shrink-0 hidden xl:block ">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-off  modifywidget--transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-3'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-3') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget--border-off  modifywidget--transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-black  modifywidget--border-thick  modifywidget--border-top  modifywidget--transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1520840073529-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1520840073529-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
</div>

<div class="flex ">
    <div class="w-full">
        <!-- LATEST STORIES -->
        <div class="border-t-3 border-black sm:mx-2 mx-0">
            <h3 class="my-2"><a class="font-playfair-display font-bold text-6 leading-tight" href='/latest-news'>Latest Stories</a></h3>
            <div class="grid grid-cols-2 sm:grid-cols-3 md:grid-cols-6 gap-2 mb-4">
            
<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706052' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus    sm:w-full  w-full  h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706052/protest-against-alleged-kidnapping-forced-conversion-of-sikh-woman-continues-for-2nd-day-in-kp"><picture><img src="https://i.dawn.com/medium/2022/08/212220427968ef9.jpg?r=222513"  alt="Protest against alleged kidnapping, forced conversion of Sikh woman continues for 2nd day in KP" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1706052'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1706052/protest-against-alleged-kidnapping-forced-conversion-of-sikh-woman-continues-for-2nd-day-in-kp' class='story__link  '>Protest against alleged kidnapping, forced conversion of Sikh woman continues for 2nd day in KP</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706051' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus    sm:w-full  w-full  h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706051/youtube-service-reportedly-faces-disruptions-across-country-during-imrans-speech-at-rawalpindi-rally"><picture><img src="https://i.dawn.com/medium/2022/08/21213503ffbded6.jpg?r=213817"  alt="YouTube service reportedly faces disruptions across country during Imran&rsquo;s speech at Rawalpindi rally" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1706051'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1706051/youtube-service-reportedly-faces-disruptions-across-country-during-imrans-speech-at-rawalpindi-rally' class='story__link  '>YouTube service reportedly faces disruptions across country during Imran’s speech at Rawalpindi rally</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706042' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus    sm:w-full  w-full  h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706042/9-pak-army-soldiers-martyred-4-injured-in-ajk-road-accident-ispr"><picture><img src="https://i.dawn.com/medium/2022/08/212055496061fd9.jpg?r=210744"  alt="9 Pak Army soldiers martyred, 4 injured in AJK road accident: ISPR" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1706042'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1706042/9-pak-army-soldiers-martyred-4-injured-in-ajk-road-accident-ispr' class='story__link  '>9 Pak Army soldiers martyred, 4 injured in AJK road accident: ISPR</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706049' data-layout='story'>
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1706049'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1706049/uae-upgrading-ties-with-iran-says-envoy-to-return-to-tehran-within-days' class='story__link  '>UAE upgrading ties with Iran, says envoy to return to Tehran within days
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706043' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus    sm:w-full  w-full  h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706043/pakistan-edge-netherlands-by-nine-runs-in-3rd-odi"><picture><img src="https://i.dawn.com/medium/2022/08/21181554e6ea850.jpg?r=181758"  alt="Pakistan edge Netherlands by nine runs in 3rd ODI" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1706043'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1706043/pakistan-edge-netherlands-by-nine-runs-in-3rd-odi' class='story__link  '>Pakistan edge Netherlands by nine runs in 3rd ODI
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706031' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus    sm:w-full  w-full  h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706031/daughter-of-ultra-nationalist-russian-ideologue-killed-in-suspected-car-bomb-attack-investigators"><picture><img src="https://i.dawn.com/medium/2022/08/211318337df9d3b.jpg?r=131954"  alt="Daughter of ultra-nationalist Russian ideologue killed in suspected car bomb attack: investigators" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1706031'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1706031/daughter-of-ultra-nationalist-russian-ideologue-killed-in-suspected-car-bomb-attack-investigators' class='story__link  '>Daughter of ultra-nationalist Russian ideologue killed in suspected car bomb attack: investigators</a></h2>
</article>
<!-- - - - /article - - - -->

            </div>
        </div>

        <!-- IMAGES -->
        <div class="border-t-3 border-black sm:mx-2 mx-0">
            <h3 class="my-2">
                <a href='https://images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
            </h3>
            <div class="grid grid-cols-1 sm:grid-cols-3 gap-2 mb-4">
            
<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1705892' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1705892/doda-an-upcoming-balochi-language-film-is-an-attempt-to-push-baloch-representation-in-the-film-industry"><picture><img src="https://i.dawn.com/medium/2022/08/201838143ebdb14.png?r=183833"  alt="DODA, an upcoming Balochi language film, is an attempt to push Baloch representation in the film industry" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705892'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1705892/doda-an-upcoming-balochi-language-film-is-an-attempt-to-push-baloch-representation-in-the-film-industry' class='story__link  '>DODA, an upcoming Balochi language film, is an attempt to push Baloch representation in the film industry</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1705889' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1705889/chinese-retailer-miniso-apologises-for-styling-itself-as-a-japanese-brand-in-light-of-growing-tensions"><picture><img src="https://i.dawn.com/medium/2022/08/201724164488699.png?r=172425"  alt="Chinese retailer Miniso apologises for styling itself as a Japanese brand in light of growing tensions" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705889'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1705889/chinese-retailer-miniso-apologises-for-styling-itself-as-a-japanese-brand-in-light-of-growing-tensions' class='story__link  '>Chinese retailer Miniso apologises for styling itself as a Japanese brand in light of growing tensions</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1705886' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1705886/bollywood-actor-sonam-kapoor-and-husband-anand-ahuja-welcome-a-baby-boy"><picture><img src="https://i.dawn.com/medium/2022/08/201631117d03548.png?r=163143"  alt="Bollywood actor Sonam Kapoor and husband Anand Ahuja welcome a baby boy" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705886'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1705886/bollywood-actor-sonam-kapoor-and-husband-anand-ahuja-welcome-a-baby-boy' class='story__link  '>Bollywood actor Sonam Kapoor and husband Anand Ahuja welcome a baby boy</a></h2>
</article>
<!-- - - - /article - - - -->

            </div>
        </div>

                
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-6'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-6') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
        
        <!-- POPULAR -->
        <div class="border-t-3 border-black sm:mx-2 mx-0">
            <h3 class="my-2"><a class="font-playfair-display font-bold text-6 leading-tight" href='/popular'>Most Popular</a></h3>
            <div class="flex flex-col sm:flex-row">
                <div class="grid grid-1 sm:grid-cols-3 mb-4">
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">01</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1705881' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left      media--fill  sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1705881/statement-on-salman-rushdie-attack-taken-out-of-context-says-imran"><picture><img src="https://i.dawn.com/thumbnail/2022/08/201751586d3a423.png?r=175214"  alt="Statement on Salman Rushdie attack taken out of context, says Imran" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705881'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1705881/statement-on-salman-rushdie-attack-taken-out-of-context-says-imran' class='story__link  '>Statement on Salman Rushdie attack taken out of context, says Imran</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">02</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1705859' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left      media--fill  sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1705859/absent-democracy"><picture><img src="https://i.dawn.com/thumbnail/2022/08/630014efc1d60.jpg"  alt="Absent democracy" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705859'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1705859/absent-democracy' class='story__link  '>Absent democracy
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">03</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1705847' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left      media--fill  sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1705847/n-lawmakers-evade-punjab-police-action"><picture><img src="https://i.dawn.com/thumbnail/2022/08/63000ce852d04.jpg"  alt="&lsquo;N&rsquo; lawmakers evade Punjab police action" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705847'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1705847/n-lawmakers-evade-punjab-police-action' class='story__link  '>‘N’ lawmakers evade Punjab police action
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">04</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1705858' data-layout='story'>
    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705858'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1705858/changing-tune' class='story__link  '>Changing tune
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">05</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1705841' data-layout='story'>
    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705841'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1705841/can-parliament-make-self-serving-laws-wonders-cjp' class='story__link  '>Can parliament make ‘self-serving’ laws, wonders CJP
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">06</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1705863' data-layout='slideshow'>

    <!-- box/image -->
    <figure class='media    media--left      media--fill  sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1705863/cartoon-20-august-2022"><picture><img src="https://i.dawn.com/thumbnail/2022/08/6300163ddc2eb.jpg"  alt="Cartoon: 20 August, 2022" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='slideshow'  data-id='1705863'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1705863/cartoon-20-august-2022' class='story__link  '>Cartoon: 20 August, 2022
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">07</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1705728' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left      media--fill  sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1705728/no-one-safe-if-political-worker-like-gill-can-be-subjected-to-such-torture-says-imran"><picture><img src="https://i.dawn.com/thumbnail/2022/08/191927159c16363.png?r=195237"  alt="No one safe if political worker like Gill can be subjected to &#039;such torture&#039;, says Imran" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705728'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1705728/no-one-safe-if-political-worker-like-gill-can-be-subjected-to-such-torture-says-imran' class='story__link  '>No one safe if political worker like Gill can be subjected to 'such torture', says Imran
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">08</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1705712' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left      media--fill  sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1705712/finnish-pm-takes-drugs-test-after-party-video-causes-stir"><picture><img src="https://i.dawn.com/thumbnail/2022/08/19220831fd90e40.jpg?r=221124"  alt="Finnish PM takes drugs test after party video causes stir" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705712'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1705712/finnish-pm-takes-drugs-test-after-party-video-causes-stir' class='story__link  '>Finnish PM takes drugs test after party video causes stir</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">09</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1705673' data-layout='story'>
    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705673'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1705673/pawn-sacrifice' class='story__link  '>Pawn sacrifice
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                </div>
            </div>
        </div>

        <!-- MUST READ -->
        <div class="border-t-3 border-black sm:mx-2 mx-0">
            <h3 class="my-2"><a class="font-playfair-display font-bold text-6 leading-tight" href='/must-read'>Must Read</a></h3>
            <div class="flex flex-col sm:flex-row">
                <div class="w-full sm:w-1/4">
                
<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706013' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1706013/editorial-protests-across-kp-against-apparent-return-of-ttps-swat-chapter-are-evidence-that-times-have-changed"><picture><img src="https://i.dawn.com/medium/2022/08/6301a9beed22c.jpg"  alt="Editorial: Protests across KP against apparent return of TTP&#039;s Swat chapter are evidence that times have changed" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1706013'  class='story__title      font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    '><a  href='https://www.dawn.com/news/1706013/editorial-protests-across-kp-against-apparent-return-of-ttps-swat-chapter-are-evidence-that-times-have-changed' class='story__link  '>Editorial: Protests across KP against apparent return of TTP's Swat chapter are evidence that times have changed
</a></h2>
<!-- box/byline --><div dir='auto' class='     mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '></span> </div>

    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>Some analysts believe the TTP may have been taken aback by the collective call to resistance.
 
    </div>
</article>
<!-- - - - /article - - - -->

                </div>
                <div class="w-full sm:w-3/4">
                    <div class="grid grid-cols-1 sm:grid-cols-4 gap-2 mb-4 sm:ml-2">
                    
<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706012' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706012/the-shahbaz-gill-saga-seems-to-have-given-a-fresh-fillip-to-imran-khans-narrative"><picture><img src="https://i.dawn.com/medium/2022/08/6301a771c39dd.jpg"  alt="The Shahbaz Gill saga seems to have given a fresh fillip to Imran Khan&rsquo;s narrative" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1706012'  class='story__title      font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    '><a  href='https://www.dawn.com/news/1706012/the-shahbaz-gill-saga-seems-to-have-given-a-fresh-fillip-to-imran-khans-narrative' class='story__link  '>The Shahbaz Gill saga seems to have given a fresh fillip to Imran Khan’s narrative
</a></h2>
<!-- box/byline --><span dir='auto' class='story__byline    text-3  text-grey  font-playfair-display    '></span> </article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706020' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706020/journey-of-a-lifetime-rafting-the-mighty-indus"><picture><img src="https://i.dawn.com/medium/2022/08/6301d930615e2.jpg"  alt="Journey of a lifetime &mdash; rafting the Mighty Indus" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1706020'  class='story__title      font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    '><a  href='https://www.dawn.com/news/1706020/journey-of-a-lifetime-rafting-the-mighty-indus' class='story__link  '>Journey of a lifetime — rafting the Mighty Indus
</a></h2>
<!-- box/byline --><span dir='auto' class='story__byline    text-3  text-grey  font-playfair-display    '></span> </article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706011' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706011/excessive-use-of-religion-by-pakistans-power-elites-has-triggered-societal-decay"><picture><img src="https://i.dawn.com/medium/2022/08/6301a549ab34d.jpg"  alt="Excessive use of religion by Pakistan&#039;s power elites has triggered societal decay" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1706011'  class='story__title      font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    '><a  href='https://www.dawn.com/news/1706011/excessive-use-of-religion-by-pakistans-power-elites-has-triggered-societal-decay' class='story__link  '>Excessive use of religion by Pakistan's power elites has triggered societal decay
</a></h2>
<!-- box/byline --><span dir='auto' class='story__byline    text-3  text-grey  font-playfair-display    '></span> </article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706021' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706021/smokers-corner-nationalism-without-brakes"><picture><img src="https://i.dawn.com/medium/2022/08/6301d9e745e15.jpg"  alt="Smokers&#039; corner: &#039;Nationalism without brakes&#039;" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1706021'  class='story__title      font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    '><a  href='https://www.dawn.com/news/1706021/smokers-corner-nationalism-without-brakes' class='story__link  '>Smokers' corner: 'Nationalism without brakes'
</a></h2>
<!-- box/byline --><span dir='auto' class='story__byline    text-3  text-grey  font-playfair-display    '></span> </article>
<!-- - - - /article - - - -->

                    </div>
                </div>
            </div>
        </div>

                
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-7'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-7') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->

        <!-- OPINION -->
        <div class="border-t-3 border-black sm:mx-2 mx-0">
            <h3 class="my-2"><a class="font-playfair-display font-bold text-6 leading-tight" href='/opinion'>Opinion</a></h3>
            <div class="flex flex-col sm:flex-row">
                <div class="w-full sm:w-1/4">
                
<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706006' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1706006/fading-optimism"><picture><img src="https://i.dawn.com/medium/2022/08/63016dd214c00.jpg"  alt="Fading optimism" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1706006'  class='story__title      font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    '><a  href='https://www.dawn.com/news/1706006/fading-optimism' class='story__link  '>Fading optimism
</a></h2>
<!-- box/byline --><div dir='auto' class='     mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/363/muhammad-amir-rana'>Muhammad Amir Rana</a></span> </div>

    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>The responsibility for this state of decay lies with all institutions.
 
    </div>
</article>
<!-- - - - /article - - - -->

                </div>
                <div class="w-full sm:w-3/4">
                    <div class="grid grid-cols-1 sm:grid-cols-4 gap-2 mb-4 sm:ml-2">
                    
<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706005' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706005/exciting-year-ahead"><picture><img src="https://i.dawn.com/medium/2022/08/63016db628751.jpg"  alt="Exciting year ahead" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '>Updated 21 Aug, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1706005'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1706005/exciting-year-ahead' class='story__link  '>Exciting year ahead
</a></h2>
<!-- box/byline --><div dir='auto' class='     mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/112/abbas-nasir'>Abbas Nasir</a></span> </div></article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706004' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706004/75-and-tottering"><picture><img src="https://i.dawn.com/medium/2022/08/63016d6d22bc4.jpg"  alt="75 and tottering" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '> 21 Aug, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1706004'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1706004/75-and-tottering' class='story__link  '>75 and tottering
</a></h2>
<!-- box/byline --><div dir='auto' class='     mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/1213/anjum-altaf'>Anjum Altaf</a></span> </div></article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1706003' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706003/formula-none"><picture><img src="https://i.dawn.com/medium/2022/08/63016d48111fb.jpg"  alt="Formula none" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '> 21 Aug, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1706003'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1706003/formula-none' class='story__link  '>Formula none
</a></h2>
<!-- box/byline --><div dir='auto' class='     mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/7601/shahzad-sharjeel'>Shahzad Sharjeel</a></span> </div></article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1705861' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1705861/aping-american-social-justice-jargon"><picture><img src="https://i.dawn.com/medium/2022/08/6300aaa3bb992.jpg"  alt="Aping American &lsquo;social justice&rsquo; jargon" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '> 20 Aug, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705861'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1705861/aping-american-social-justice-jargon' class='story__link  '>Aping American ‘social justice’ jargon
</a></h2>
<!-- box/byline --><div dir='auto' class='     mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/4435/anis-shivani'>Anis Shivani</a></span> </div></article>
<!-- - - - /article - - - -->

                    </div>
                </div>
            </div>
        </div>

        <!-- EDITORIAL -->
        <div class="border-t-3 border-black sm:mx-2 mx-0">
            <h3 class="my-2"><a class="font-playfair-display font-bold text-6 leading-tight" href='/opinion'>Editorial</a></h3>
            <div class="grid grid-cols-1 sm:grid-cols-3 md:grid-cols-6 gap-2 mb-4">
            
<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200 sm:grid' data-id='1706002' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 sm:ml-0 ml-2 sm:float-none float-right order-1      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706002/veiled-threat"><picture><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  alt="Veiled threat" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '>Updated 21 Aug, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1706002'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1706002/veiled-threat' class='story__link  '>Veiled threat
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>Some analysts believe the TTP may have been taken aback by the collective call to resistance.
 
    </div>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200 sm:grid' data-id='1706001' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 sm:ml-0 ml-2 sm:float-none float-right order-1      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706001/mockery-of-justice"><picture><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  alt="Mockery of justice" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '> 21 Aug, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1706001'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1706001/mockery-of-justice' class='story__link  '>Mockery of justice
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>IT is difficult to find words to describe the horrors that Bilkis Bano has faced. A survivor of the 2002 anti-Muslim...
 
    </div>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200 sm:grid' data-id='1706000' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 sm:ml-0 ml-2 sm:float-none float-right order-1      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1706000/mqms-plaint"><picture><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  alt="MQM&rsquo;s plaint" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '> 21 Aug, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1706000'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1706000/mqms-plaint' class='story__link  '>MQM’s plaint
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>AFTER a month-long delay, the second phase of Sindh’s local government elections is due to be held on Aug 28. ...
 
    </div>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200 sm:grid' data-id='1705858' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 sm:ml-0 ml-2 sm:float-none float-right order-1      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1705858/changing-tune"><picture><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  alt="Changing tune" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '>Updated 20 Aug, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705858'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1705858/changing-tune' class='story__link  '>Changing tune
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>After about a week of remorse, it seems Imran is back to complaining about the establishment to the establishment.
 
    </div>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200 sm:grid' data-id='1705857' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 sm:ml-0 ml-2 sm:float-none float-right order-1      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1705857/lifting-import-curbs"><picture><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  alt="Lifting import curbs" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '> 20 Aug, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705857'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1705857/lifting-import-curbs' class='story__link  '>Lifting import curbs
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>LESS than two months after the passage of the national budget, the PML-N-led ruling coalition has announced new...
 
    </div>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200 sm:grid' data-id='1705856' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 sm:ml-0 ml-2 sm:float-none float-right order-1      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1705856/unlawful-number-plates"><picture><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  alt="Unlawful number plates" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '> 20 Aug, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1705856'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1705856/unlawful-number-plates' class='story__link  '>Unlawful number plates
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>A CRACKDOWN against vehicles plying the roads using ‘AFR’ (applied for registration) number plates, as well as...
 
    </div>
</article>
<!-- - - - /article - - - -->

            </div>
        </div>

                
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:320px;max-height:100px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1539321627240-0'  class='ad__wrapper__slot' style='width:320px;height:100px;'>
        <script> render('div-gpt-ad-1539321627240-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
        </div>
            </div>
</div>

<div class="absolute left-0 hidden sm:block">
      <div class='navstory fixed z-50 top-2/5  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow opacity-50 bg-gray-400 text-13 absolute pt-0 pb-2 px-1.25 font-georgia text-white rounded-tr-md rounded-br-md navstory__arrow--prev" href="https://www.dawn.com/news/1705577/gill-dhawan-help-india-cruise-to-10-wicket-rout-of-zimbabwe">&lsaquo;</a>
    <div class='navstory__article p-2.5 opacity-0 w-52 -ml-56 bg-gray-200 navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='story  box    ' data-id='1705577' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1705577'  class='story__title          '><a  href='https://www.dawn.com/news/1705577/gill-dhawan-help-india-cruise-to-10-wicket-rout-of-zimbabwe' class='story__link  '>Gill, Dhawan help India cruise to 10-wicket rout of Zimbabwe
</a></h2>


    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1705577/gill-dhawan-help-india-cruise-to-10-wicket-rout-of-zimbabwe"><picture><img src="https://i.dawn.com/thumbnail/2022/08/62fe9901d3989.jpg?r=102507"  alt="Gill, Dhawan help India cruise to 10-wicket rout of Zimbabwe" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory fixed z-50 top-2/5 right-0 rounded-t-md rounded-l-md navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow opacity-50 bg-gray-400 text-13 absolute right-0 pt-0 pb-2 px-1.25 font-georgia text-white rounded-tl-md rounded-bl-md navstory__arrow--next" href="https://www.dawn.com/news/1705881/statement-on-salman-rushdie-attack-taken-out-of-context-says-imran">&rsaquo;</a>
    <div class='navstory__article p-2.5 opacity-0 w-52 -mr-56 bg-gray-200  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='story  box    ' data-id='1705881' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1705881'  class='story__title          '><a  href='https://www.dawn.com/news/1705881/statement-on-salman-rushdie-attack-taken-out-of-context-says-imran' class='story__link  '>Statement on Salman Rushdie attack taken out of context, says Imran</a></h2>


    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1705881/statement-on-salman-rushdie-attack-taken-out-of-context-says-imran"><picture><img src="https://i.dawn.com/thumbnail/2022/08/201751586d3a423.png?r=175214"  alt="Statement on Salman Rushdie attack taken out of context, says Imran" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  </div>
    </div>

    <footer>
        <div class='flow-root'>
                    
<!-- - - adsense: start - - -->
<div class='ad  py-4  pt-2  px-2  mb-2  hidden  sm:block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1509519280329-0'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1509519280329-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            <!-- sticky bottom ad
            see issues #1039 -->
                    
<!-- - - adsense: start - - -->
<div class='ad  px-4  py-2 ad--sticky block sm:hidden  ad--closable' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  <div class="js-close  close"></div>
  <div class="js-ad    flow-root" style='max-width:320px;max-height:50px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1538376752024-0' data-ad-refresh='30' class='ad__wrapper__slot' style='width:320px;height:50px;'>
        <script> render('div-gpt-ad-1538376752024-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                    
<!-- - - adsense: start - - -->
<div class='ad  px-4  py-2 ad--sticky hidden sm:block  ad--closable' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-close  close"></div>
  <div class="js-ad    flow-root" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1538376694503-0' data-ad-refresh='30' class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1538376694503-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
        </div>

        <div class="w-full bg-black">
  <div class='py-4'>
    <div class="container px-2">
      <div class="flex flex-col sm:flex-row">
        <div class="w-full">
          <div class="flex border-b-2 border-white mb-2 pb-2 flow-root justify-between items-center">
            <nav class="order-first">
                          <a href='https://www.dawn.com/' title="DAWN.COM" class=''>
                <img class="w-20" src="https://www.dawn.com/_img/logo-white.png" alt="DAWN.COM Logo">
                <span class="hidden">DAWN.COM</span>
            </a>              <p class="hidden"> Compunode.com Pvt. Ltd. (<a class="px-0  sm:px-1  font-normal" href="https://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0  sm:px-1  font-normal" href="https://www.dawn.com">Dawn</a>.</p>
            </nav>
            <nav class="nav flex mt-2 sm:mt-0 items-end order-last">
              <a class='outline-none' href='https://twitter.com/dawn_com'><img alt="Twitter" width="25" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d40e8.png"></a>
              <a class='outline-none' href='https://www.facebook.com/dawndotcom'><img alt="Facebook" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42cf5e8.png"></a>
              <a class='outline-none' href='https://www.instagram.com/dawn_dot_com/'><img alt="Instagram" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c430f9b2.png"></a>
              <a class='outline-none' href='https://itunes.apple.com/pk/app/dawn-official-mobile-app/id935631940'><img alt="Apple" width="20" height="34" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d5669.png"></a>
              <a class='outline-none' href='https://play.google.com/store/apps/details?id=com.mictronicx.dawn'><img alt="Android" width="20" height="34" class='align-baseline  mt-1 mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42ce48d.png"></a>
              <a class='outline-none' href='https://appgallery.huawei.com/#/app/C104007373'><img alt="Huwaei App Gallery" width="100" height="30" class='align-baseline  mt-1' src="https://i.dawn.com/thumbnail/2021/05/60a360ab86d68.png"></a>
            </nav>
          </div>
        </div>
      </div>

      <div class="flex flex-col sm:flex-row">
        <div class="md:w-1/6 w-full">
          <nav class="text-2.5 text-white">
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/contact">Contact</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/terms">Terms of Use</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/reproduction-copyrights">Reproduction Copyrights</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/contribution-guidelines">Contribution Guidelines</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/privacy">Privacy</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/comments-policy">Comment Moderation</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/code-of-ethics">Code of Ethics</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/social-media-guidelines">Social Media Policy</a>
          </nav>
        </div>

        <div class="md:w-1/6 w-full">
          <nav class="text-2.5 text-white">
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/subscription">Subscribe to Newspaper</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/marketing">Advertise on Dawn.com</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/sponsor-content">Sponsored Content</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://classifieds.dawn.com">Classifieds</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://obituary.dawn.com">Obituaries</a>
          </nav>
        </div>

        <div class="md:w-1/6 w-full">
          <nav class="text-2.5 text-white">
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/prayers-timings">Prayer Timings</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/stocks">Stock/Forex/Gold</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/weather">Weather</a>
          </nav>
        </div>

        <div class="md:w-1/6 w-full">
          <nav class="text-2.5 text-white">
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/">Dawn</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://herald.dawn.com">Herald</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://aurora.dawn.com">Aurora</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/prism">Prism</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://www.dawnnews.tv/">Dawn News</a>
          </nav>
        </div>

        <div class="md:w-1/6 w-full">
          <nav class="text-2.5 text-white">
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://images.dawn.com">Images</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/magazines">Eos/Icon/Young World</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://cityfm89.com">Cityfm89</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q">Teeli</a>
          </nav>
        </div>

        <div class="md:w-1/6 w-full">
          <nav class="text-2.5 text-white">
            <p class="font-normal text-white text-left md:text-right mb-2">Copyright &copy; 2022, Dawn</p>
            <p class="font-normal text-white text-left md:text-right">Scribe Publishing Platform</p>
          </nav>
        </div>
      </div>
    </div>
  </div>
</div>

    <script>window.addEventListener('load', function() { dailymotionSyndicationId(202395) }); </script>            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Pakistan";
    _sf_async_config.authors = "Dawn.com-202";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
        <!-- - - - - start:ga-events - - - - -->
        <script type="text/javascript">

        var eventItems = [{"selector":".story__byline a","parent":"author"},{"selector":".story__content a","parent":"links"},{"selector":".js-social-whatsapp","parent":"whatsapp"},{"selector":".js-social-twitter","parent":"twitter"},{"selector":".js-social-fb","parent":"facebook"},{"selector":".js-social-comment","parent":"comment"},{"selector":".js-social-print","parent":"print"},{"selector":".js-social-email","parent":"email"},{"selector":"audio","parent":"audio"},{"selector":".navstory--prev a","parent":"prev"},{"selector":".navstory--next a","parent":"next"}];
        var googleMeasurement = true;
        document.querySelector("html").addEventListener("click", function(e) {
            // https://github.com/aleemb/dawn.com/issues/1165
            if (window.Element && Element.prototype.closest) {
                var target = e.target;
                var eventLabel =
                    typeof target.href !== "undefined" &&
                    !target.href.startsWith("javascript:")
                        ? target.href
                        : document.location.href;

                for (i = 0; i < eventItems.length; i++) {
                    if (target.matches(eventItems[i].selector + ', ' + eventItems[i].selector + ' *')) {
                        if (!googleMeasurement) {
                            ga("send", {
                                hitType: "event",
                                eventCategory: eventItems[i].parent,
                                eventAction: "click",
                                eventLabel: eventLabel
                            });
                        } else {
                            if ("undefined" != typeof gtag) {
                                gtag("event", "click", {
                                    'event_category': eventItems[i].parent,
                                    'event_label': eventLabel
                                });
                            }
                        }
                        break;
                    }
                }
            }
        });

        </script>
        <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - -->    </footer>

</body>

</html>
