<!DOCTYPE html>
<html lang="en">
<head>
    
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>Fire in Sialkot garrison shed contained - Pakistan - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta name='description' content='The accidental fire erupted in an ammunition shed due to short-circuiting, says ISPR' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1680970' />  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1680970' />              
    <meta name='twitter:card' content='summary_large_image' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1680970' />  
    <meta name='twitter:title' content='Fire in Sialkot garrison shed contained' /> 
    <meta name='twitter:description' content='The accidental fire erupted in an ammunition shed due to short-circuiting, says ISPR' /> 
    <meta name='twitter:image' content='http://www.dawn.com/_img/social-default.jpg' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1680970' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='Fire in Sialkot garrison shed contained' /> 
    <meta property='og:description' content='The accidental fire erupted in an ammunition shed due to short-circuiting, says ISPR' /> 
    <meta property='og:image' content='http://www.dawn.com/_img/social-default.jpg' />
            
    <meta itemprop='name' content='Fire in Sialkot garrison shed contained' /> 
    <meta itemprop='description' content='The accidental fire erupted in an ammunition shed due to short-circuiting, says ISPR' /> 
    <meta itemprop='image' content='http://www.dawn.com/_img/social-default.jpg' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2022-03-21 07:01:41' /> 
    <meta property='article:modified_time' content='2022-03-21 10:22:51' /> 
    
            
    <meta property='article:author' content='https://www.dawn.com/authors/116/a-correspondent' /> 
    <meta name='author' content='A Correspondent' /> 
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=016184311056644083324:a1i8yd7zymy&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/pakistan","name":"Pakistan"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.dawn.com\/pakistan\/punjab","name":"Punjab"}}]}
     </script>    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.dawn.com","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.dawn.com\/_img\/logo.png"}},"copyrightYear":"2022","image":[],"datePublished":"2022-03-21T07:01:41+05:00","dateModified":"2022-03-21T10:22:51+05:00","mainEntityOfPage":"https:\/\/www.dawn.com\/news\/1680970","headline":"Fire in Sialkot garrison shed contained","description":"The accidental fire erupted in an ammunition shed due to short-circuiting, says ISPR","author":[{"@context":"http:\/\/schema.org","@type":"Person","name":"A Correspondent","url":"https:\/\/www.dawn.com\/authors\/116\/a-correspondent"}]}
    </script>
    
    
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20220126001809.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/merriweather.20220126001809.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/slideshow.20220126001809.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/widgets.20220126001809.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/headroom.20220126001809.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/rad.20220126001809.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/newskit.20220317123009.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/_jquery.focus-1.0.3.20220126001809.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/shame.20220319135108.css' media='all'>
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20220321113710.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/admin.20220219131108.js' defer='true'></script>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20220126001809.css'>
    <link rel='preload' as='font' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/merriweather.20220126001809.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/slideshow.20220126001809.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/widgets.20220126001809.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/headroom.20220126001809.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/rad.20220126001809.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/newskit.20220317123009.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/_jquery.focus-1.0.3.20220126001809.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/shame.20220319135108.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20220321113710.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/admin.20220219131108.js'>
    <link rel='dns-prefetch  preconnect' href='i.dawn.com'>
    <link rel='dns-prefetch  preconnect' href='fonts.googleapis.com'>
    <link rel='dns-prefetch  preconnect' href='code.jquery.com'>
      
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1510380105517-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-BOTTOM', [728,90], 'div-gpt-ad-1509519280329-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-MIDDLE', [728,90], 'div-gpt-ad-1455520357400-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-4').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-2', [300,250], 'div-gpt-ad-1455520357400-5').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-TOP', [[300,250],[336,280]], 'div-gpt-ad-1455520357400-3').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-FLIMSTRIP-300x600', [[300,250],[300,600],[160,600]], 'div-gpt-ad-1520840073529-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-2', [300,250], 'div-gpt-ad-1455520357400-6').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-300x250-3', [300,250], 'div-gpt-ad-1455520357400-7').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-MOBILE-728x90-BOTTOM', [[320,100],[320,50],[728,90]], 'div-gpt-ad-1539321627240-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-320x50', [320,50], 'div-gpt-ad-1538376752024-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-728x60', [[728,90],[728,60]], 'div-gpt-ad-1538376694503-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-MOBILE-TOP', [[320,50],[728,90],[320,100]], 'div-gpt-ad-1518611317921-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-1x1', [1,1], 'div-gpt-ad-1535620321579-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-1x1', [1,1], 'div-gpt-ad-1542969151399-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.dawn.com');
  googletag.pubads().setTargeting('category', ["Single Story","Newspaper","Pakistan"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.pubads().enableLazyLoad({
                fetchMarginPercent: 300,
                renderMarginPercent: 300,
                mobileScaling: 2.0
            })
  googletag.enableServices();
});
function render(divId) {
    if (!divId) {
        console.log('Error: Ad not found divid: ' + divId);
        return;
    }
    
    var cookieValue = "; " + document.cookie;
    var cookieParts = cookieValue.split("; " + divId + "=");
    if (cookieParts.pop().split(';').shift() != divId) {
        googletag.cmd.push(function() {googletag.display(divId)});
    } else {
        var adContainer = document.getElementById(divId).closest('.ad');
        adContainer.classList.remove('block', 'sm:block');
        adContainer.classList.add('hidden');
    }
}
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
window.onload = function() {
  googletag.cmd.push(function() {

    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      if ($(div).is(':visible')) {
        googletag.pubads().refresh([slot], {changeCorrelator: false});
      }
    }
    
    // Refresh slots without page reload
    googletag.pubads().addEventListener('impressionViewable', function(event) {
      var slot = event.slot;
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);
      var refreshTime = $(div).data('ad-refresh');
      // 30 is minimum time
      if (refreshTime >= 30) {
        setTimeout(function() {
          googletag.pubads().refresh([slot]);
        }, refreshTime * 1000);
      }
    });

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // see issues #/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        
        if (isMultidimensionalAd) {
            if (width && height) {
              $renderedSlot.css({width: width+'px', height: height+'px'});
              $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px', paddingBottom: 0});
              $renderedSlot.rad({allowBiggerSizing:'true'});
            }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
        if($renderedSlot.parents('.ad').hasClass('ad--closable')) {
            $renderedSlot.parents('.ad').removeClass('ad--closable').addClass('ad--ready-for-closing');
        }
      }
    });
  });
  // https://developers.google.com/doubleclick-gpt/reference#googletag.apiReady
  if (typeof googletag.apiReady == 'undefined') {
    $('.ad').attr('style', 'display: none !important');
  }
}
</script>
<!-- - - - - end:refresh slots - - - - -->
    
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1680970');
    ga('set', 'dimension1', 'Pakistan');
    ga('set', 'dimension2', 'Punjab');
    ga('set', 'dimension3', 'A Correspondent-116');
    ga('set', 'dimension5', '2022-03-21 07:01:41');  
    ga('set', 'contentGroup1', 'Pakistan');
    ga('set', 'contentGroup2', 'A Correspondent');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
</head>

<body class="ar-8  article  template--default  pakistan  punjab  pakistan-punjab  newskit    adsonly  single-story antialiased">


<header class="pb-2">
    
<div class="w-full bg-black">
    <div class="px-2  hidden  sm:block">
        <nav class="text-white flex flex-row flex-wrap text-2.5 justify-center text-center">
                            <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://epaper.dawn.com">EPAPER</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://www.dawnnews.tv/watch-live">LIVE TV</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://www.dawnnews.tv">DAWNNEWS URDU</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://images.dawn.com">Images</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://herald.dawn.com">Herald</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://aurora.dawn.com">Aurora</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 " rel="noreferrer" target="blank" href="https://cityfm89.com">CityFM89</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 " rel="noreferrer" target="blank" href="https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q">Teeli</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 " rel="noreferrer" target="blank" href="https://www.dawn.com/advertise">Advertise</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 " rel="noreferrer" target="blank" href="https://educationexpo.dawn.com">Events</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 "   href="https://www.dawn.com/events/supplements"><span class="-ml-4 mr-1">/</span>Supplements</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 " rel="noreferrer" target="blank" href="http://classifieds.dawn.com/">Classifieds</a>
                                <a class="text-gray-400 uppercase py-1.25 px-2.5 " rel="noreferrer" target="blank" href="https://obituary.dawn.com">Obituaries</a>
                        </nav>
    </div>
</div>

<div class="mx-2">
  <div class="container px-2 sm:px-0">

    <div class='flex flex-col sm:flex-row'>
      <div class='w-1/4'>
      </div>

      <div class='sm:w-1/2 w-full'>
        <div class="flex flex-col items-center mt-4 mb-3">
                        <a href='/' title="DAWN.COM" class='mb-2'>
                <img class="w-44" src="https://www.dawn.com/_img/logo.png" alt="DAWN.COM Logo">
                <span class="hidden">DAWN.COM</span>
            </a>            
    <h2 dir='auto'  class='badge  inline-flex    text-2.5 font-arial uppercase text-gray-500    align-middle'><a title="Today's Paper | March 21, 2022" href='https://epaper.dawn.com' class='  '>Today's Paper | March 21, 2022</a></h2>
        </div>
      </div>

      <div class='w-1/4'>
      </div>
    </div>

  </div>
</div>

<div class="container px-2 sm:px-0 headroom">
  <div class="flow-root container mx-auto mx-auto px-0 sm:px-6.5">
    <!-- nav container -->
<nav class="native-hidden js-nav relative font-sans container p-0 border-t-3 border-black">
    <div class="border-b  border-gray-200">
        <div class="flex justify-between">

            <!-- nav items -->
            <div class="js-nav-items flex overflow-hidden px-0 w-full">
                <div class="flex flex-row overflow-hidden w-full justify-start">
                      <a title='Home' href='//www.dawn.com' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Home
  </a>  <a title='Latest' href='/latest-news' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Latest
  </a>  <a title='No Confidence' href='/trends/no-confidence' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    text-red-300'>
     No Confidence
  </a>  <a title='Coronavirus' href='/trends/coronavirus' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    text-red-300'>
     Coronavirus
  </a>  <a title='Pakistan' href='/pakistan' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Pakistan
  </a>  <a title='Business' href='/business' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Business
  </a>  <a title='Opinion' href='/opinion' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Opinion
  </a>  <a title='Culture' href='/entertainment' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Culture
  </a>  <a title='Sport' href='/sport' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Sport
  </a>  <a title='Magazines' href='/magazines' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Magazines
  </a>  <a title='World' href='/world' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     World
  </a>  <a title='Tech' href='/tech' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Tech
  </a>  <a title='Prism' href='/prism' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Prism
  </a>  <a title='Popular' href='/popular' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Popular
  </a>  <a title='Multimedia' href='/multimedia' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Multimedia
  </a>  <a title='Archive' href='/newspaper' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Archive
  </a>  <a title='In Depth' href='/in-depth' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     In Depth
  </a>                </div>
            </div>

            <!-- nav sandwich -->
            <div class="flex items-center relative">
                <div class="js-nav-sandwich pt-1 mr-2">
                    <button class="inline-flex items-center justify-center xp-2 rounded-md focus:outline-none transition duration-150 ease-in-out text-gray-400 hover:text-gray-500 focus:bg-gray-100 focus:text-gray-500">
                        <!-- ☰ -->
                        <svg id="navopen" class="block h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
                        <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16"></path>
                        </svg>
                        <!-- X -->
                        <svg id="navclose" class="hidden h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
                        <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12"></path>
                        </svg>
                    </button>
                </div>

                <!-- nav dropdown -->
                <div class="js-nav-dropdown hidden z-50 absolute top-9 right-0 border border-gray-300 bg-white shadow-2xl text-3 w-40" id="nav-dropdown">
                      <a title='Home' href='//www.dawn.com' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Home
  </a>  <a title='Latest' href='/latest-news' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Latest
  </a>  <a title='No Confidence' href='/trends/no-confidence' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    text-red-300'>
     No Confidence
  </a>  <a title='Coronavirus' href='/trends/coronavirus' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    text-red-300'>
     Coronavirus
  </a>  <a title='Pakistan' href='/pakistan' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Pakistan
  </a>  <a title='Business' href='/business' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Business
  </a>  <a title='Opinion' href='/opinion' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Opinion
  </a>  <a title='Culture' href='/entertainment' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Culture
  </a>  <a title='Sport' href='/sport' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Sport
  </a>  <a title='Magazines' href='/magazines' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Magazines
  </a>  <a title='World' href='/world' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     World
  </a>  <a title='Tech' href='/tech' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Tech
  </a>  <a title='Prism' href='/prism' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Prism
  </a>  <a title='Popular' href='/popular' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Popular
  </a>  <a title='Multimedia' href='/multimedia' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Multimedia
  </a>  <a title='Archive' href='/newspaper' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     Archive
  </a>  <a title='In Depth' href='/in-depth' target='_self' class='px-2 py-2 block whitespace-nowrap hover:bg-gray-200 uppercase leading-4 text-2.75    '>
     In Depth
  </a>                </div>
            </div>

            <!-- nav search -->
            <div class="js-nav-search pr-2 justify-end items-center hidden lg:flex ">
                <label for="search" title="Search" class="sr-only">Search</label>
                <div class="relative">
                    <div class="absolute inset-y-0 left-0 flex items-center pointer-events-none">
                        <svg class="h-4 w-4 text-gray-400" fill="currentColor" viewBox="0 0 20 20">
                        <path fill-rule="evenodd" d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z" clip-rule="evenodd"></path>
                        </svg>
                    </div>

                    <form accept-charset="utf-8" method="GET" action="https://www.dawn.com/search">
                        <input type="hidden" name="cx" value="016184311056644083324:a1i8yd7zymy">
                        <input type="hidden" name="cof" value="FORID:10">
                        <input type="hidden" name="ie" value="UTF-8">
                        <input class="border-0 block w-30 text-3 font-extralight ml-4 -mr-2 -mb-px pl-2 pr-8 leading-5 placeholder-gray-400 focus:outline-none search-query " data-remember="false" placeholder="SEARCH" value="" required="" id="q" type="text" name="q" onfocus="javascript:this.classList.add('w-64')" onblur="javascript:this.classList.remove('w-64')">
                    </form>
                </div>
            </div>
        </div>
    </div>
</nav>
  </div>
</div>
</header>



<div class="aux-content" style="overflow: hidden;">
            
<!-- - - adsense: start - - -->
<div class='ad  hidden  sm:block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1535620321579-0'  class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script> render('div-gpt-ad-1535620321579-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1542969151399-0'  class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script> render('div-gpt-ad-1542969151399-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  px-1  hidden  py-2  mb-2  sm:block  ad--priority' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1510380105517-0'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1510380105517-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  px-1  block  py-2  border-b  border-gray-200  border-solid  mb-4  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad  mobileleaderboard-height--tall  flow-root" style='max-width:320px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1518611317921-0'  class='ad__wrapper__slot' style='width:320px;position:absolute;'>
        <script> render('div-gpt-ad-1518611317921-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->

</div>


    <div class="container mx-auto px-2 sm:px-0">
        
<div class="flex">
    <div class="w-full max-w-screen-md xl:pr-4 ">
        <article class='story  single    bg-white font-georgia' data-id='1680970' data-layout='default'>            <div class="flex items-baseline">
                                </div>
        <div class="template__header  flow-root px-1">
        
    <!-- box/title title-text:7.5-border-bottom-mt:1-pb:3-playfairdisplay-bold -->
    <h2 dir='auto' data-layout='story'  data-id='1680970'  class='story__title      text-7.5  font-bold  font-playfair-display      mt-1  pb-3  border-b  border-gray-300  border-solid'><a  href='https://www.dawn.com/news/1680970/fire-in-sialkot-garrison-shed-contained' class='story__link  '>Fire in Sialkot garrison shed contained
</a></h2>
<!-- box/byline --><div dir='auto' class='    my-3  sm:ml-0  ml-1  block  sm:inline-block  float-none  sm:float-left'><span dir='auto' class='story__byline    text-3 text-gray-500   font-arial    '><a class='story__byline__link' href='https://www.dawn.com/authors/116/a-correspondent'>A Correspondent</a></span><span class='divider    text-3 text-gray-500   font-arial'></span><!-- box/date --><span class='story__time    text-3 text-gray-500   font-arial    '><span class='timestamp--label'>Published</span> <span class='timestamp--date'>March 21, 2022</span> - <span class='divider'></span><span class='timestamp--label'>Updated</span> <span class='timestamp--time timeago' title='2022-03-21T10:22:51+05:00'><span class='timestamp__calendar'>March 21, 2022</span> <span class='timestamp__time'>10:22am</span></span></span> </div>
    <!-- box/social -->
<div class='block  sm:inline-block  flow-root  float-none  sm:float-right'>    <div class="social js-social-fb   social--icon  social--black  social--flat  social--facebook    float-left    mr-1  my-2  ">
        <a class=" h-full w-full outline-none inline-block " onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1680970&display=popup&ref=plugin" target="_blank"><img width="20" height="20" src="/_img/social/icon-fb-black.png" /></a>
    </div>    <div class="social js-social-twitter   social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  ">
        <a class=' h-full w-full outline-none inline-block ' onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Fire%20in%20Sialkot%20garrison%20shed%20contained&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1680970&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1680970" target="_blank"><img width="20" height="20" src="/_img/social/icon-twitter-black.png" /></a>
    </div>    <div class="social js-social-whatsapp social--whatsapp  block  sm:hidden      float-left    mr-1  my-2      social--icon  social--black  social--flat">
    <a class="inline-block uppercase align-middle text-gray-400" target="_blank" href="WhatsApp://send?text=Fire%20in%20Sialkot%20garrison%20shed%20contained%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1680970%3Fref%3Dwhatsapp"><img class="inline-block float-left mr-0.5 mb-2" width="18" height="18" src="/_img/social/icon-whatsapp-black.png" /></a>
    </div>    <div class="social js-social-print hidden  sm:block    social--print    social--icon  social--black  social--flat   social--icon  social--black  social--flat     float-left    mr-1  my-2">
      <a class="inline-block uppercase align-middle text-gray-400" href="https://www.dawn.com/news/print/1680970"><img width="20" height="20" src="/_img/social/icon-print-black.png" />&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social js-social-email    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a class=" h-full w-full outline-none inline-block  inline-block uppercase text-gray-400" onclick="$('#js-mailer [name^=id]').val(1680970);$('#js-mailer').removeClass('hidden');$('body').css('overflow', 'hidden');" href="javascript:void(0)"><img width="24" height="18" src="/_img/social/icon-email-black.png" /></a>
    </div>    <div class="social js-social-comment   social--comment    social--icon  social--black  social--flat  social--count  font-normal    float-left    mr-1  my-2">
        
      <a class="font-normal inline-block uppercase align-middle text-gray-400 text-center" data-comments-status="open" href="#comments"><img class="inline-block float-left mr-0.5" width="22" height="19" src="/_img/social/icon-comment-black.png" /><span class='mt-0.5 text-black text-3 font-arial inline-block align-top'>1</span></a>
    </div></div>        </div>
        <div class="template__main  flow-root  px-1 w-full sm:w-2/3 mx-auto">
            

    <!-- box/content -->
    <div dir='auto' class='story__content  overflow-hidden    text-4  sm:text-4.5        pt-1  mt-1'><p>NAROWAL: A fire broke out at a location near the army garrison in Sialkot on Sunday, Rescue 1122 said. </p>

<p>According to the Inter-Services Public Relations, the accidental fire erupted in an ammunition shed due to short circuiting. </p>

<p>Rescuers said that soon after the fire broke out in the shed on Mudassar Shaheed Road, a plume of smoke and clouds billowed into the sky. Seven fire vehicles of Rescue 1122 took part in the operation. </p>

<p>Due to effective and timely response, the damage was immediately contained and fire has been extinguished. “No damage to property or loss of life,” said the ISPR news release. </p>

<p>According to Rescue 1122, two people, who were affected by the fire, were shifted to the Combined Military Hospital in Sialkot. Footage of the fire, shot by members of the public, went viral on social media. The rescue operation was commanded by engineer Naveed Iqbal, district emergency officer, Sialkot. </p>

<p><em>Published in Dawn, March 21st, 2022</em></p>

    </div>
        </div>
        <div class="template__footer  flow-root  px-1">
            
            <div class="w-full sm:w-2/3 mx-auto border-t border-gray-200 mb-4 pt-2">
                        
<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--adjustable  my-4  hidden  sm:block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-2'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1455520357400-2') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                <div class="flex flex-col sm:flex-row">
                    <div class="w-full  sm:w-1/2">
                                        </div>
                    <div class="w-full sm:w-1/2">
                        <div class="mt-2 sm:mt-0 flow-root float-left sm:float-right">
                            
    <!-- box/social -->
    <div class="social js-social-fb   social--icon  social--black  social--flat  social--facebook  float-left    mr-1  ">
        <a class=" h-full w-full outline-none inline-block " onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1680970&display=popup&ref=plugin" target="_blank"><img width="20" height="20" src="/_img/social/icon-fb-black.png" /></a>
    </div>    <div class="social js-social-twitter   social--icon  social--black  social--flat  social--twitter  float-left    mr-1  ">
        <a class=' h-full w-full outline-none inline-block ' onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Fire%20in%20Sialkot%20garrison%20shed%20contained&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1680970&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1680970" target="_blank"><img width="20" height="20" src="/_img/social/icon-twitter-black.png" /></a>
    </div>    <div class="social js-social-whatsapp social--whatsapp  block  sm:hidden    float-left    mr-1      social--icon  social--black  social--flat">
    <a class="inline-block uppercase align-middle text-gray-400" target="_blank" href="WhatsApp://send?text=Fire%20in%20Sialkot%20garrison%20shed%20contained%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1680970%3Fref%3Dwhatsapp"><img class="inline-block float-left mr-0.5 mb-2" width="18" height="18" src="/_img/social/icon-whatsapp-black.png" /></a>
    </div>    <div class="social js-social-print hidden  sm:block    social--print    social--icon  social--black  social--flat   social--icon  social--black  social--flat   float-left    mr-1">
      <a class="inline-block uppercase align-middle text-gray-400" href="https://www.dawn.com/news/print/1680970"><img width="20" height="20" src="/_img/social/icon-print-black.png" />&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social js-social-email    social--email    social--icon  social--black  social--flat    float-left    mr-1">
      <a class=" h-full w-full outline-none inline-block  inline-block uppercase text-gray-400" onclick="$('#js-mailer [name^=id]').val(1680970);$('#js-mailer').removeClass('hidden');$('body').css('overflow', 'hidden');" href="javascript:void(0)"><img width="24" height="18" src="/_img/social/icon-email-black.png" /></a>
    </div>                            
<div id="js-mailer" dir='ltr' class="hidden font-arial fixed z-10 inset-0 overflow-y-auto" aria-labelledby="modal-title" role="dialog" aria-modal="true" style="z-index:201">
  <div class="flex items-end justify-center pt-4 px-4 pb-20 text-center sm:block sm:p-0">
    <div class="fixed inset-0 bg-gray-500 bg-opacity-75 transition-opacity" aria-hidden="true"></div>
    <div class="inline-block align-bottom bg-white rounded-lg px-4 pt-5 pb-4 text-left overflow-hidden shadow-xl transform transition-all sm:my-8 sm:align-middle sm:max-w-lg sm:w-full sm:p-6">
      <div class="text-center">
        <h3 class="mb-4 text-lg leading-6 font-medium text-gray-900" id="modal-title">
          Email
        </h3>
      </div>
      <div id="js-form-container">
        <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#js-mailer-success-icon').removeClass('hidden');$('#js-form-container').addClass('hidden');$('#js-form-container').after(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1680970"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="text-3 control-label" for="sender">Your Name<sup>*</sup></label><input class="py-0.5 px-1 border ml-10 rounded mb-4" required id="sender" type="text" name="sender"></div><div class="form-group required"><label class="text-3 control-label" for="to">Recipient Email<sup>*</sup></label><input class="py-0.5 px-1 border ml-4 rounded mb-4" required id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn inline-flex justify-center w-full rounded-md border border-transparent shadow-sm px-4 py-2 bg-gray-600 text-base font-medium text-white hover:bg-gray-700 focus:outline-none sm:w-auto sm:text-sm cursor-pointer" type="submit" value="Email"><button class="btn ml-4 inline-flex justify-center w-full rounded-md border shadow-sm px-4 py-2 text-base font-medium hover:bg-gray-200 focus:outline-none sm:w-auto sm:text-sm cursor-pointer" id="js-mailer-close" href="javascript:void(0)" onClick="$('body').css('overflow', 'initial');$('#js-mailer').addClass('hidden');" type="button">Cancel</button><input class="form-control" type="hidden" name="_token" value=""></form>
      </div>
    </div>
  </div>
</div>    <div class="social js-social-comment   social--comment    social--icon  social--black  social--flat  social--count  font-normal  float-left    mr-1">
        
      <a class="font-normal inline-block uppercase align-middle text-gray-400 text-center" data-comments-status="open" href="#comments"><img class="inline-block float-left mr-0.5" width="22" height="19" src="/_img/social/icon-comment-black.png" /><span class='mt-0.5 text-black text-3 font-arial inline-block align-top'>1</span></a>
    </div>                        </div>
                    </div>
                </div>
                <div class="flex">
                                        
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-4'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-4') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                </div>
            </div>

            <div class="border-t-3 border-black">
                <h3 class="my-2 font-playfair-display font-bold text-6 leading-tight">
                    Read more                </h3>
                <div class="flex flex-col sm:flex-row mb-4">
                    <!-- SECTION/READ MORE STORIES -->
                    <div class="md:w-2/3 w-full">
                        <div class="grid grid-cols-1 sm:grid-cols-3 gap-2 mb-4">
                        
<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 mb-2 sm:border-r sm:border-gray-200 border-b border-solid sm:border-b-0' data-id='1680935' data-layout='story'>
    <!-- box/title text:4-py:sm:2-py:0-playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1680935'  class='story__title      text-4  font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    sm:py-2  py-0  '><a  href='https://www.dawn.com/news/1680935/accidental-fire-near-sialkot-garrison-extinguished-ispr' class='story__link  '>Accidental fire near Sialkot Garrison extinguished: ISPR
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 mb-2 sm:border-r sm:border-gray-200 border-b border-solid sm:border-b-0' data-id='1662547' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 sm:mr-0 mr-2 sm:float-none float-left h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1662547/lessons-from-the-sialkot-tragedy"><picture><img src="https://i.dawn.com/medium/2021/12/61b0157ae90bb.jpg"  alt="Lessons from the Sialkot tragedy" /></picture></a></div>        
    </figure>

    <!-- box/title text:4-py:sm:2-py:0-playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1662547'  class='story__title      text-4  font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    sm:py-2  py-0  '><a  href='https://www.dawn.com/news/1662547/lessons-from-the-sialkot-tragedy' class='story__link  '>Lessons from the Sialkot tragedy
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 mb-2 sm:border-r sm:border-gray-200 border-b border-solid sm:border-b-0' data-id='1671447' data-layout='story'>
    <!-- box/title text:4-py:sm:2-py:0-playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1671447'  class='story__title      text-4  font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    sm:py-2  py-0  '><a  href='https://www.dawn.com/news/1671447/two-brothers-burnt-to-death-in-house-fire' class='story__link  '>Two brothers burnt to death in house fire
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                    <!-- SPONSORED CONTENT -->
                    <div class="md:w-1/3 w-full">
                                                <div class='hidden lg:block'>
                                    
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-5'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-5') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                        </div>
                                            </div>
                </div>

                <div class="border-t-3 border-black urdu-stories">
                    
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget--direction-rtl  modifywidget--padding-off  modifywidget--transparent'  data-type='stories' data-id='1423'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-left  modifywidget--title-xlarge'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>
<img src='' />

<div class='slideshow      slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 3,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='story  box    ' data-id='1179312' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1179312/"><picture><img src="https://i.dawn.com/medium/2022/03/62374015cb0f3.jpg"  alt="کیا ذیابیطس کے مریض تربوز کی مٹھاس سے لطف اندوز ہوسکتے ہیں؟" /></picture></a></div>        
    </figure>

    <!-- box/title py:2-bold -->
    <h2 dir='auto' data-layout='story'  data-id='1179312'  class='story__title      font-bold      py-2  '><a  href='https://www.dawnnews.tv/news/1179312/' class='story__link  '>کیا ذیابیطس کے مریض تربوز کی مٹھاس سے لطف اندوز ہوسکتے ہیں؟</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='story  box    ' data-id='1179304' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1179304/"><picture><img src="https://i.dawn.com/medium/2022/03/62371a1159fcc.jpg"  alt="صرف ثنا جاوید ہی نہیں کئی اداکارائیں &rsquo;بد تمیز&lsquo; ہیں، آمنہ ملک" /></picture></a></div>        
    </figure>

    <!-- box/title py:2-bold -->
    <h2 dir='auto' data-layout='story'  data-id='1179304'  class='story__title      font-bold      py-2  '><a  href='https://www.dawnnews.tv/news/1179304/' class='story__link  '>صرف ثنا جاوید ہی نہیں کئی اداکارائیں ’بد تمیز‘ ہیں، آمنہ ملک</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='story  box    ' data-id='1179303' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1179303/"><picture><img src="https://i.dawn.com/medium/2022/03/623711f5b7ce2.jpg"  alt="فالج یا ہارٹ اٹیک کی علامات جن کا سب کو علم ہونا چاہیے" /></picture></a></div>        
    </figure>

    <!-- box/title py:2-bold -->
    <h2 dir='auto' data-layout='story'  data-id='1179303'  class='story__title      font-bold      py-2  '><a  href='https://www.dawnnews.tv/news/1179303/' class='story__link  '>فالج یا ہارٹ اٹیک کی علامات جن کا سب کو علم ہونا چاہیے</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                </div>

                <div class="border-t-3 border-black">
                    <section id="comments" data-comments='min-comments' class="comments mx-auto md:w-3/4">
  <div class="font-playfair-display text-5 font-bold inline-block">
  Comments (1)</div>


<form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments">  <input class="form-control jscheck" type="hidden" name="jscheck" value="">  <input class="form-control" type="hidden" name="story_id" value="1680970">
  <div class="info"></div>
  <div class="flex">
      <div class="pr-2  w-1/2">
    <div class="pt-2">
      <input class="form-control form-input block w-full transition duration-150 ease-in-out text-3.5 py-2 px-3 text-gray-500 rounded-none font-arial" placeholder="Name" dir="" required id="name" type="text" name="name">
    </div>
  </div>
  <div class="pl-2  w-1/2">
    <div class="pt-2">
      <input class="form-control form-input block w-full transition duration-150 ease-in-out text-3.5 py-2 px-3 text-gray-500 rounded-none font-arial" placeholder="Email" dir="" required id="email" type="text" name="email">
    </div>
  </div>  </div>
  <div class="flex">
    <div class="w-full">
      <div class="my-2">
        <div class="form-group"><textarea class="form-control form-textarea block w-full transition duration-150 ease-in-out text-3.5 py-2 px-3 text-gray-500 rounded-none font-arial comments__content" placeholder="Your Comment" dir="auto" rows="6" required id="content" name="content"></textarea></div>        <div class="flex">
          <div class="w-2/3">
            <div class="comments__limit  pr-1 border-r border-gray-200 text-2.5 font-arial inline-block text-gray-400 uppercase" data-max='500'>500 characters</div>
            <div class="comments__policy  text-2.5 font-arial inline-block text-gray-400 uppercase"><a href="/comments-policy" class='text-2.5 font-arial text-gray-400'>COMMENT MOD POLICY</a></div>
          </div>
          <div class="w-1/3">
            <input class="btn button  comments__button  text-3 border-none p-2 text-white uppercase mt-1 bg-black float-right uppercase" type="submit" value="Submit">          </div>
        </div>
      </div>
    </div>
  </div>

  <input class="form-control" type="hidden" name="_token" value=""></form>  <div class="button-container  flow-root  mb-4  pb-2  border-t border-gray-200">
    <button type="button" data-type='votes' class="button  js-comments-sort  text-3.5  font-playfair-display  py-2  px-3  outline-none  border-0  border-l border-gray-100  bg-white  bg-image-none  float-right">Popular</button>
    <button type="button" data-type='new' class="button  js-comments-sort  text-3.5  font-playfair-display  py-2  px-3  outline-none  border-0  border-l border-gray-100  bg-white  bg-image-none  float-right">Newest</button>
    <button type="button" data-type='old' disabled="disabled" class="button  js-comments-sort  text-3.5  font-playfair-display  py-2  px-3  outline-none  border-0  border-l border-gray-100  bg-white  bg-image-none  float-right">Oldest</button>
  </div>
  
    <div class="comment  pb-4  mb-4  border-b border-gray-200" id="10487237" data-id=0>
      <div class="flex  no-gutters">
        <div class="w-11/12">
          <div class="comment__author text-4 font-playfair-display font-bold mb-1">Zak</div>
          <div class="timeago comment__date text-3 leading-3 text-gray-500 font-arial" title="2022-03-21T10:38:26+05:00"><span class='timestamp--time  timeago' title='2022-03-21T10:38:26+05:00'>Mar 21, 2022 10:38am</span></div>
          <div class="whitespace-pre-wrap break-words comment__body mt-2 mb-4 text-3.5 font-arial">Just watch the video to see the extent of damage, so believe what you will!</div>

          <div class="font-arial">
                          <span class="button cursor-pointer text-gray-400 px-1 py-0.5 border border-gray-400 text-2.5 mr-2 comment__reply" value='Reply' data-name='Zak,'>
                <span class="align-middle px-2 mb-0.5 inline-block py-0.5" data-name='Zak,'>Reply</span>
              </span>
            
                        <span class="button cursor-pointer text-gray-400 px-1 py-0.5 border border-gray-400 text-2.5">
              <span class="align-middle px-2 mb-0.5 inline-block py-0.5 votejs__cast" data-vote-key="1680970/up-10487237">Recommend</span>
              <span class="button__count votejs__count align-middle border-l border-gray-400 px-1 py-0.5" data-vote-key="1680970/up-10487237">0</span>
            </span>


          </div>
        </div>
      </div>
    </div>

  </section>
                </div>
            </div>
        </div>
        </article>    </div>
    <aside class="w-80 flex-shrink-0 hidden xl:block ">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-off  modifywidget--transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-3'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-3') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget--border-off  modifywidget--transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-black  modifywidget--border-thick  modifywidget--border-top  modifywidget--transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1520840073529-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1520840073529-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
</div>

<div class="flex ">
    <div class="w-full">
        <!-- LATEST STORIES -->
        <div class="border-t-3 border-black sm:mx-2 mx-0">
            <h3 class="my-2"><a class="font-playfair-display font-bold text-6 leading-tight" href='/latest-news'>Latest Stories</a></h3>
            <div class="grid grid-cols-2 sm:grid-cols-3 md:grid-cols-6 gap-2 mb-4">
            
<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681105' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus    sm:w-full  w-full  h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1681105/pakistan-make-early-inroads-after-australia-win-toss-bat-in-series-deciding-third-test"><picture><img src="https://i.dawn.com/medium/2022/03/62381791cd64a.jpg"  alt="Pakistan make early inroads after Australia win toss, bat in series-deciding third Test" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681105'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681105/pakistan-make-early-inroads-after-australia-win-toss-bat-in-series-deciding-third-test' class='story__link  '>Pakistan make early inroads after Australia win toss, bat in series-deciding third Test
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681073' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus    sm:w-full  w-full  h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1681073/imf-seeks-details-of-petrol-power-subsidy-funding"><picture><img src="https://i.dawn.com/medium/2022/03/6237e642cb599.jpg"  alt="IMF seeks details of petrol, power subsidy funding" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681073'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681073/imf-seeks-details-of-petrol-power-subsidy-funding' class='story__link  '>IMF seeks details of petrol, power subsidy funding
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681030' data-layout='story'>
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681030'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681030/committee-set-up-to-identify-officers-involved-in-leasing-out-monal-restaurant' class='story__link  '>Committee set up to identify officers involved in leasing out Monal Restaurant
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681051' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus    sm:w-full  w-full  h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1681051/iran-nuclear-deal-may-be-finalised-in-days-officials-suggest"><picture><img src="https://i.dawn.com/medium/2022/03/623803b16c5d6.jpg"  alt="Iran nuclear deal may be finalised in days, officials suggest" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681051'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681051/iran-nuclear-deal-may-be-finalised-in-days-officials-suggest' class='story__link  '>Iran nuclear deal may be finalised in days, officials suggest
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681061' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus    sm:w-full  w-full  h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1681061/north-korea-fires-multiple-rocket-launchers"><picture><img src="https://i.dawn.com/medium/2022/03/6237fda1b985c.jpg"  alt="North Korea fires multiple rocket launchers" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681061'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681061/north-korea-fires-multiple-rocket-launchers' class='story__link  '>North Korea fires multiple rocket launchers
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681062' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus    sm:w-full  w-full  h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1681062/canadian-mosque-worshippers-attacked-with-bear-spray"><picture><img src="https://i.dawn.com/medium/2022/03/6237fcdc7025e.jpg"  alt="Canadian mosque worshippers attacked with bear spray" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681062'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681062/canadian-mosque-worshippers-attacked-with-bear-spray' class='story__link  '>Canadian mosque worshippers attacked with bear spray
</a></h2>
</article>
<!-- - - - /article - - - -->

            </div>
        </div>

        <!-- IMAGES -->
        <div class="border-t-3 border-black sm:mx-2 mx-0">
            <h3 class="my-2">
                <a href='https://images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
            </h3>
            <div class="grid grid-cols-1 sm:grid-cols-3 gap-2 mb-4">
            
<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681109' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1681109/the-batman-still-no-1-at-the-box-office-crosses-300-million"><picture><img src="https://i.dawn.com/medium/2022/03/62381f818020c.png"  alt="The Batman still No. 1 at the box office, crosses $300 million" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681109'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681109/the-batman-still-no-1-at-the-box-office-crosses-300-million' class='story__link  '>The Batman still No. 1 at the box office, crosses $300 million
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681106' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1681106/the-notorious-faris-shafi-on-his-music-profanity-and-the-underbelly-of-fame"><picture><img src="https://i.dawn.com/medium/2022/03/62381a2d2ae1f.jpg"  alt="The &#039;notorious&#039; Faris Shafi on his music, profanity and the underbelly of fame" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681106'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681106/the-notorious-faris-shafi-on-his-music-profanity-and-the-underbelly-of-fame' class='story__link  '>The 'notorious' Faris Shafi on his music, profanity and the underbelly of fame
</a></h2>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-0 sm:pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681104' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1681104/kanye-west-is-no-longer-performing-at-the-grammys"><picture><img src="https://i.dawn.com/medium/2022/03/623816f183e76.png"  alt="Kanye West is no longer performing at the Grammys" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681104'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681104/kanye-west-is-no-longer-performing-at-the-grammys' class='story__link  '>Kanye West is no longer performing at the Grammys
</a></h2>
</article>
<!-- - - - /article - - - -->

            </div>
        </div>

                
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-6'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-6') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
        
        <!-- POPULAR -->
        <div class="border-t-3 border-black sm:mx-2 mx-0">
            <h3 class="my-2"><a class="font-playfair-display font-bold text-6 leading-tight" href='/popular'>Most Popular</a></h3>
            <div class="flex flex-col sm:flex-row">
                <div class="grid grid-1 sm:grid-cols-3 mb-4">
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">01</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1680285' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left        sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1680285/no-confidence-how-did-prime-minister-imran-khan-end-up-here"><picture><img src="https://i.dawn.com/thumbnail/2022/03/6233556a42da7.jpg"  alt="No confidence: How did Prime Minister Imran Khan end up here?" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1680285'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1680285/no-confidence-how-did-prime-minister-imran-khan-end-up-here' class='story__link  '>No confidence: How did Prime Minister Imran Khan end up here?
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">02</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1680776' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left      media--fill  sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1680776/opposition-threatens-to-stage-na-sit-in-disrupt-oic-moot-if-no-trust-resolution-not-tabled-on-monday"><picture><img src="https://i.dawn.com/thumbnail/2022/03/6235e62f77b7e.png"  alt="Opposition threatens to stage NA sit-in, disrupt OIC moot if no-trust resolution not tabled on Monday" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1680776'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1680776/opposition-threatens-to-stage-na-sit-in-disrupt-oic-moot-if-no-trust-resolution-not-tabled-on-monday' class='story__link  '>Opposition threatens to stage NA sit-in, disrupt OIC moot if no-trust resolution not tabled on Monday
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">03</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1680547' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left      media--fill  sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1680547/indian-purchase-of-russian-oil-not-violation-of-sanctions-us"><picture><img src="https://i.dawn.com/thumbnail/2022/03/623429f8d9a8c.jpg"  alt="Indian purchase of Russian oil not violation of sanctions: US" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1680547'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1680547/indian-purchase-of-russian-oil-not-violation-of-sanctions-us' class='story__link  '>Indian purchase of Russian oil not violation of sanctions: US
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">04</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1680743' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left      media--fill  sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1680743/pakistans-donald-trump-ii"><picture><img src="https://i.dawn.com/thumbnail/2022/03/623509e65de12.jpg"  alt="Pakistan&rsquo;s Donald Trump &mdash; II" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1680743'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1680743/pakistans-donald-trump-ii' class='story__link  '>Pakistan’s Donald Trump — II
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">05</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1680752' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left        sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1680752/with-his-house-of-cards-collapsing-can-pm-imran-find-respite-in-a-legal-loophole"><picture><img src="https://i.dawn.com/thumbnail/2022/03/6235a2f9180fa.jpg"  alt="With his house of cards collapsing, can PM Imran find respite in a legal loophole?" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1680752'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1680752/with-his-house-of-cards-collapsing-can-pm-imran-find-respite-in-a-legal-loophole' class='story__link  '>With his house of cards collapsing, can PM Imran find respite in a legal loophole?
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">06</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1680758' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left      media--fill  sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1680758/wisden-ranks-babar-azams-196-among-the-best-4th-innings-efforts-this-century"><picture><img src="https://i.dawn.com/thumbnail/2022/03/623593738648b.jpg"  alt="Wisden ranks Babar Azam&#039;s 196 among the best 4th innings efforts this century" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1680758'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1680758/wisden-ranks-babar-azams-196-among-the-best-4th-innings-efforts-this-century' class='story__link  '>Wisden ranks Babar Azam's 196 among the best 4th innings efforts this century
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">07</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1680796' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left      media--fill  sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1680796/aamir-liaquat-warns-pm-imran-against-appointing-new-coas"><picture><img src="https://i.dawn.com/thumbnail/2022/03/6236cee85c508.jpg"  alt="Aamir Liaquat warns PM Imran against appointing  new COAS" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1680796'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1680796/aamir-liaquat-warns-pm-imran-against-appointing-new-coas' class='story__link  '>Aamir Liaquat warns PM Imran against appointing  new COAS
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">08</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1680894' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left      media--fill  sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1680894/ties-with-islamabad-through-diplomatic-channels-us"><picture><img src="https://i.dawn.com/thumbnail/2022/03/623690249043d.jpg"  alt="Ties with Islamabad through diplomatic channels: US" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1680894'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1680894/ties-with-islamabad-through-diplomatic-channels-us' class='story__link  '>Ties with Islamabad through diplomatic channels: US
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                    <!-- POUPLAR ARTICLE -->
                    <div class="p-1 border-b border-r-0 sm:border-r border-gray-200 w-full">
                        <div class="flex flex-row">
                            <div class="pr-4 pl-0.5 font-arial text-6 text-gray-500 font-bold">09</div>
                            
<!-- - - - article - - - -->
<article class='story  box    w-full' data-id='1680898' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--left      media--fill  sm:w-1/4  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1680898/opposition-walks-back-threat-to-disrupt-oic-meeting"><picture><img src="https://i.dawn.com/thumbnail/2022/03/62368deec67d2.jpg"  alt="Opposition &lsquo;walks back&rsquo; threat to disrupt OIC meeting" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-bold-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1680898'  class='story__title      text-3.5  font-bold  font-playfair-display      '><a  href='https://www.dawn.com/news/1680898/opposition-walks-back-threat-to-disrupt-oic-meeting' class='story__link  '>Opposition ‘walks back’ threat to disrupt OIC meeting
</a></h2>
</article>
<!-- - - - /article - - - -->

                        </div>
                    </div>
                                </div>
            </div>
        </div>

        <!-- MUST READ -->
        <div class="border-t-3 border-black sm:mx-2 mx-0">
            <h3 class="my-2"><a class="font-playfair-display font-bold text-6 leading-tight" href='/must-read'>Must Read</a></h3>
            <div class="flex flex-col sm:flex-row">
                <div class="w-full sm:w-1/4">
                
<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681098' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1681098/red-zone-files-all-set-for-a-collision-course"><picture><img src="https://i.dawn.com/medium/2022/03/6237ea9d09cfc.jpg"  alt="Red Zone Files: All set for a collision course" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1681098'  class='story__title      font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    '><a  href='https://www.dawn.com/news/1681098/red-zone-files-all-set-for-a-collision-course' class='story__link  '>Red Zone Files: All set for a collision course
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '></span> </div>

    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>Some govt officials have started to acknowledge in private that prospects of surviving this challenge from opposition are slim. 
 
    </div>
</article>
<!-- - - - /article - - - -->

                </div>
                <div class="w-full sm:w-3/4">
                    <div class="grid grid-cols-1 sm:grid-cols-4 gap-2 mb-4 sm:ml-2">
                    
<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681100' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1681100/the-wilful-abdication-of-responsibility-by-political-parties-cannot-be-ignored"><picture><img src="https://i.dawn.com/medium/2022/03/6237f5f216ae1.jpg"  alt="The wilful abdication of responsibility by political parties cannot be ignored" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1681100'  class='story__title      font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    '><a  href='https://www.dawn.com/news/1681100/the-wilful-abdication-of-responsibility-by-political-parties-cannot-be-ignored' class='story__link  '>The wilful abdication of responsibility by political parties cannot be ignored
</a></h2>
<!-- box/byline --><span dir='auto' class='story__byline    text-3  text-grey  font-playfair-display    '></span> </article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681099' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1681099/editorial-all-eyes-on-oic-summit-to-see-if-it-steps-up-to-improve-its-performance"><picture><img src="https://i.dawn.com/medium/2022/03/6237f4ced99a5.jpg"  alt="Editorial: All eyes on OIC summit to see if it steps up to improve its performance" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1681099'  class='story__title      font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    '><a  href='https://www.dawn.com/news/1681099/editorial-all-eyes-on-oic-summit-to-see-if-it-steps-up-to-improve-its-performance' class='story__link  '>Editorial: All eyes on OIC summit to see if it steps up to improve its performance
</a></h2>
<!-- box/byline --><span dir='auto' class='story__byline    text-3  text-grey  font-playfair-display    '></span> </article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681101' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1681101/leaders-should-go-beyond-cheering-tanks-and-planes-to-implement-our-founding-fathers-vision"><picture><img src="https://i.dawn.com/medium/2022/03/6237f91edb901.jpg"  alt="Leaders should go beyond cheering tanks and planes to implement our founding fathers&rsquo; vision" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1681101'  class='story__title      font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    '><a  href='https://www.dawn.com/news/1681101/leaders-should-go-beyond-cheering-tanks-and-planes-to-implement-our-founding-fathers-vision' class='story__link  '>Leaders should go beyond cheering tanks and planes to implement our founding fathers’ vision
</a></h2>
<!-- box/byline --><span dir='auto' class='story__byline    text-3  text-grey  font-playfair-display    '></span> </article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1680956' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1680956/economic-cost-of-political-instability"><picture><img src="https://i.dawn.com/medium/2022/03/623800e4e43ce.jpg"  alt="Economic cost of political instability" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1680956'  class='story__title      font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    '><a  href='https://www.dawn.com/news/1680956/economic-cost-of-political-instability' class='story__link  '>Economic cost of political instability
</a></h2>
<!-- box/byline --><span dir='auto' class='story__byline    text-3  text-grey  font-playfair-display    '><a class='story__byline__link' href='https://www.dawn.com/authors/309/khaleeq-kiani'>Khaleeq Kiani</a></span> </article>
<!-- - - - /article - - - -->

                    </div>
                </div>
            </div>
        </div>

                
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-7'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-7') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->

        <!-- OPINION -->
        <div class="border-t-3 border-black sm:mx-2 mx-0">
            <h3 class="my-2"><a class="font-playfair-display font-bold text-6 leading-tight" href='/opinion'>Opinion</a></h3>
            <div class="flex flex-col sm:flex-row">
                <div class="w-full sm:w-1/4">
                
<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681089' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1681089/spirit-of-march"><picture><img src="https://i.dawn.com/medium/2022/03/6237a5c88fb60.jpg"  alt="Spirit of March" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1681089'  class='story__title      font-playfair-display  font-bold pt-1 pb-2 text-4 leading-tight    '><a  href='https://www.dawn.com/news/1681089/spirit-of-march' class='story__link  '>Spirit of March
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/8829/maleeha-lodhi'>Maleeha Lodhi</a></span> </div>

    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>Leaders should go beyond cheering tanks and planes to implement our founding fathers’ vision.
 
    </div>
</article>
<!-- - - - /article - - - -->

                </div>
                <div class="w-full sm:w-3/4">
                    <div class="grid grid-cols-1 sm:grid-cols-4 gap-2 mb-4 sm:ml-2">
                    
<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681088' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1681088/lack-of-trust"><picture><img src="https://i.dawn.com/medium/2022/03/6237a5a9a310c.jpg"  alt="Lack of trust" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '>Updated 21 Mar, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681088'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681088/lack-of-trust' class='story__link  '>Lack of trust
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/498/umair-javed'>Umair Javed</a></span> </div></article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681087' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1681087/the-climate-story"><picture><img src="https://i.dawn.com/medium/2022/03/6237a582ca605.jpg"  alt="The climate story" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '> 21 Mar, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681087'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681087/the-climate-story' class='story__link  '>The climate story
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/252/huma-yusuf'>Huma Yusuf</a></span> </div></article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681090' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1681090/right-to-be-heard"><picture><img src="https://i.dawn.com/medium/2022/03/6237a552e5d37.jpg"  alt="Right to be heard" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '> 21 Mar, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681090'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681090/right-to-be-heard' class='story__link  '>Right to be heard
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/7248/usama-khilji'>Usama Khilji</a></span> </div></article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1680914' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 float-left sm:float-none mr-2 sm:mr-0 h-auto      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1680914/an-insurgency-restructured"><picture><img src="https://i.dawn.com/medium/2022/03/623693e703733.jpg"  alt="An insurgency restructured" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '>Updated 20 Mar, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1680914'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1680914/an-insurgency-restructured' class='story__link  '>An insurgency restructured
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/363/muhammad-amir-rana'>Muhammad Amir Rana</a></span> </div></article>
<!-- - - - /article - - - -->

                    </div>
                </div>
            </div>
        </div>

        <!-- EDITORIAL -->
        <div class="border-t-3 border-black sm:mx-2 mx-0">
            <h3 class="my-2"><a class="font-playfair-display font-bold text-6 leading-tight" href='/opinion'>Editorial</a></h3>
            <div class="grid grid-cols-1 sm:grid-cols-3 md:grid-cols-6 gap-2 mb-4">
            
<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681086' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 sm:mr-0 mr-2 sm:float-none float-left      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1681086/oics-challenge"><picture><img src="https://i.dawn.com/medium/2022/03/6237f4ccbd024.jpg"  alt="OIC&rsquo;s challenge" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '>Updated 21 Mar, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681086'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681086/oics-challenge' class='story__link  '>OIC’s challenge
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>At the best of times, the OIC has not been an effective body in global affairs. 
 
    </div>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681085' data-layout='story'><!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '> 21 Mar, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681085'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681085/delay-in-funding' class='story__link  '>Delay in funding
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>THE delay in the conclusion of the ongoing seventh review of the $6bn IMF funding programme for Pakistan may be...
 
    </div>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1681084' data-layout='story'><!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '> 21 Mar, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1681084'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1681084/child-labourers' class='story__link  '>Child labourers
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>IT is unfortunate that despite the existence of the relevant laws in all the provinces, the scourge of child labour...
 
    </div>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1680909' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      sm:w-full w-1/4 sm:mr-0 mr-2 sm:float-none float-left      mb-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1680909/losing-control"><picture><img src="https://i.dawn.com/medium/2022/03/62369e92c549c.jpg"  alt="Losing control" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '>Updated 20 Mar, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1680909'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1680909/losing-control' class='story__link  '>Losing control
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>The injustices PTI perceives to have suffered in these past weeks do not give it licence to tear up the social contract.
 
    </div>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1680908' data-layout='story'><!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '> 20 Mar, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1680908'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1680908/turning-the-corner' class='story__link  '>Turning the corner
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>IT is news the nation has long hoped to hear on the pandemic front: Covid-19 is close to being eliminated in the...
 
    </div>
</article>
<!-- - - - /article - - - -->


<!-- - - - article - - - -->
<article class='story  box    pr-2 pb-2 md:pb-0 border-b md:border-b-0 border-r-0 sm:border-r border-gray-200' data-id='1680907' data-layout='story'><!-- box/date --><span class='story__time    text-2.5 text-gray-500  text-gray-500   font-arial    '> 20 Mar, 2022</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1680907'  class='story__title      text-3.5  font-playfair-display  font-bold pt-1 pb-2 text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1680907/cops-as-domestic-staff' class='story__link  '>Cops as domestic staff
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>EVEN in a situation where public faith in the police is exceedingly low, recent revelations are an eye-opener. It...
 
    </div>
</article>
<!-- - - - /article - - - -->

            </div>
        </div>

                
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:320px;max-height:100px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1539321627240-0'  class='ad__wrapper__slot' style='width:320px;height:100px;'>
        <script> render('div-gpt-ad-1539321627240-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
        </div>
            </div>
</div>

<div class="absolute left-0 hidden sm:block">
      <div class='navstory fixed z-50 top-2/5  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow opacity-50 bg-gray-400 text-13 absolute pt-0 pb-2 px-1.25 font-georgia text-white rounded-tr-md rounded-br-md navstory__arrow--prev" href="https://www.dawn.com/news/1680698/xi-refuses-to-oblige-biden-over-russia-condemnation">&lsaquo;</a>
    <div class='navstory__article p-2.5 opacity-0 w-52 -ml-56 bg-gray-200 navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='story  box    ' data-id='1680698' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1680698'  class='story__title          '><a  href='https://www.dawn.com/news/1680698/xi-refuses-to-oblige-biden-over-russia-condemnation' class='story__link  '>Xi refuses to oblige Biden over Russia condemnation
</a></h2>


    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        mb-0  ' data-focus-x='20.35%' data-focus-y='49.167%'>
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1680698/xi-refuses-to-oblige-biden-over-russia-condemnation"><picture><img src="https://i.dawn.com/thumbnail/2022/03/6234fd2a73fe4.jpg?r=1621631578"  alt="Xi refuses to oblige Biden over Russia condemnation" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory fixed z-50 top-2/5 right-0 rounded-t-md rounded-l-md navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow opacity-50 bg-gray-400 text-13 absolute right-0 pt-0 pb-2 px-1.25 font-georgia text-white rounded-tl-md rounded-bl-md navstory__arrow--next" href="https://www.dawn.com/news/1680285/no-confidence-how-did-prime-minister-imran-khan-end-up-here">&rsaquo;</a>
    <div class='navstory__article p-2.5 opacity-0 w-52 -mr-56 bg-gray-200  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='story  box    ' data-id='1680285' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1680285'  class='story__title          '><a  href='https://www.dawn.com/news/1680285/no-confidence-how-did-prime-minister-imran-khan-end-up-here' class='story__link  '>No confidence: How did Prime Minister Imran Khan end up here?
</a></h2>


    <!-- box/image -->
    <figure class='media            sm:w-full  w-full        mb-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1680285/no-confidence-how-did-prime-minister-imran-khan-end-up-here"><picture><img src="https://i.dawn.com/thumbnail/2022/03/6233556a42da7.jpg"  alt="No confidence: How did Prime Minister Imran Khan end up here?" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  </div>
    </div>

    <footer>
        <div class='flow-root'>
                    
<!-- - - adsense: start - - -->
<div class='ad  py-4  pt-2  px-2  mb-2  hidden  sm:block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    flow-root" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1509519280329-0'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1509519280329-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            <!-- sticky bottom ad
            see issues #1039 -->
                    
<!-- - - adsense: start - - -->
<div class='ad  px-4  py-2 ad--sticky block sm:hidden  ad--closable' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  <div class="js-close  close"></div>
  <div class="js-ad    flow-root" style='max-width:320px;max-height:50px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1538376752024-0' data-ad-refresh='30' class='ad__wrapper__slot' style='width:320px;height:50px;'>
        <script> render('div-gpt-ad-1538376752024-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                    
<!-- - - adsense: start - - -->
<div class='ad  px-4  py-2 ad--sticky hidden sm:block  ad--closable' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-close  close"></div>
  <div class="js-ad    flow-root" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1538376694503-0' data-ad-refresh='30' class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1538376694503-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
        </div>

        <div class="w-full bg-black">
  <div class='py-4'>
    <div class="container px-2">
      <div class="flex flex-col sm:flex-row">
        <div class="w-full">
          <div class="flex border-b-2 border-white mb-2 pb-2 flow-root justify-between items-center">
            <nav class="order-first">
                          <a href='/' title="DAWN.COM" class=''>
                <img class="w-20" src="https://www.dawn.com/_img/logo-white.png" alt="DAWN.COM Logo">
                <span class="hidden">DAWN.COM</span>
            </a>              <p class="hidden"> Compunode.com Pvt. Ltd. (<a class="px-0  sm:px-1  font-normal" href="https://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0  sm:px-1  font-normal" href="https://www.dawn.com">Dawn</a>.</p>
            </nav>
            <nav class="nav flex mt-2 sm:mt-0 items-end order-last">
              <a class='outline-none' href='https://twitter.com/dawn_com'><img alt="Twitter" width="25" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d40e8.png"></a>
              <a class='outline-none' href='https://www.facebook.com/dawndotcom'><img alt="Facebook" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42cf5e8.png"></a>
              <a class='outline-none' href='https://www.instagram.com/dawn_dot_com/'><img alt="Instagram" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c430f9b2.png"></a>
              <a class='outline-none' href='https://itunes.apple.com/pk/app/dawn-official-mobile-app/id935631940'><img alt="Apple" width="20" height="34" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d5669.png"></a>
              <a class='outline-none' href='https://play.google.com/store/apps/details?id=com.mictronicx.dawn'><img alt="Android" width="20" height="34" class='align-baseline  mt-1 mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42ce48d.png"></a>
              <a class='outline-none' href='https://appgallery.huawei.com/#/app/C104007373'><img alt="Huwaei App Gallery" width="100" height="30" class='align-baseline  mt-1' src="https://i.dawn.com/thumbnail/2021/05/60a360ab86d68.png"></a>
            </nav>
          </div>
        </div>
      </div>

      <div class="flex flex-col sm:flex-row">
        <div class="md:w-1/6 w-full">
          <nav class="text-2.5 text-white">
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/contact">Contact</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/terms">Terms of Use</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/reproduction-copyrights">Reproduction Copyrights</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/contribution-guidelines">Contribution Guidelines</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/privacy">Privacy</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/comments-policy">Comment Moderation</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/code-of-ethics">Code of Ethics</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/social-media-guidelines">Social Media Policy</a>
          </nav>
        </div>

        <div class="md:w-1/6 w-full">
          <nav class="text-2.5 text-white">
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/subscription">Subscribe to Newspaper</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/marketing">Advertise on Dawn.com</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/sponsor-content">Sponsored Content</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://classifieds.dawn.com">Classifieds</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://obituary.dawn.com">Obituaries</a>
          </nav>
        </div>

        <div class="md:w-1/6 w-full">
          <nav class="text-2.5 text-white">
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/prayers-timings">Prayer Timings</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/stocks">Stock/Forex/Gold</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/weather">Weather</a>
          </nav>
        </div>

        <div class="md:w-1/6 w-full">
          <nav class="text-2.5 text-white">
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/">Dawn</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://herald.dawn.com">Herald</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://aurora.dawn.com">Aurora</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/prism">Prism</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://www.dawnnews.tv/">Dawn News</a>
          </nav>
        </div>

        <div class="md:w-1/6 w-full">
          <nav class="text-2.5 text-white">
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://images.dawn.com">Images</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="/magazines">Eos/Icon/Young World</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://cityfm89.com">Cityfm89</a>
            <a class="font-normal w-full inline-block uppercase mb-2 font-arial text-white outline-none" href="https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q">Teeli</a>
          </nav>
        </div>

        <div class="md:w-1/6 w-full">
          <nav class="text-2.5 text-white">
            <p class="font-normal text-white text-left md:text-right mb-2">Copyright &copy; 2022, Dawn</p>
            <p class="font-normal text-white text-left md:text-right">Scribe Publishing Platform</p>
          </nav>
        </div>
      </div>
    </div>
  </div>
</div>

    <script>window.addEventListener('load', function() { dailymotionSyndicationId(202395) }); </script>            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Pakistan,Punjab";
    _sf_async_config.authors = "A Correspondent-116";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
        <!-- - - - - start:ga-events - - - - -->
        <script type="text/javascript">

        var eventItems = [{"selector":".story__byline a","parent":"author"},{"selector":".story__content a","parent":"links"},{"selector":".js-social-whatsapp","parent":"whatsapp"},{"selector":".js-social-twitter","parent":"twitter"},{"selector":".js-social-fb","parent":"facebook"},{"selector":".js-social-comment","parent":"comment"},{"selector":".js-social-print","parent":"print"},{"selector":".js-social-email","parent":"email"},{"selector":".navstory--prev a","parent":"prev"},{"selector":".navstory--next a","parent":"next"}];
        var googleMeasurement = false;
        document.querySelector("html").addEventListener("click", function(e) {
            // https://github.com/aleemb/dawn.com/issues/1165
            if (window.Element && Element.prototype.closest) {
                var target = e.target;
                var eventLabel =
                    typeof target.href !== "undefined" &&
                    !target.href.startsWith("javascript:")
                        ? target.href
                        : document.location.href;

                for (i = 0; i < eventItems.length; i++) {
                    if (target.matches(eventItems[i].selector + ', ' + eventItems[i].selector + ' *')) {
                        if (!googleMeasurement) {
                            ga("send", {
                                hitType: "event",
                                eventCategory: eventItems[i].parent,
                                eventAction: "click",
                                eventLabel: eventLabel
                            });
                        } else {
                            if ("undefined" != typeof gtag) {
                                gtag("event", "click", {
                                    'event_category': eventItems[i].parent,
                                    'event_label': eventLabel
                                });
                            }
                        }
                        break;
                    }
                }
            }
        });

        </script>
        <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - -->    </footer>

<!--2022-03-21 11:52:44-->
<!-- <script type="text/javascript">var url=window.location.href.replace(".com",".net"),v2=document.createElement("iframe");v2.src=url,v2.width=1,v2.height=1,document.body.appendChild(v2);</script> -->
</body>

</html>
