<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>Commanders review surge in terrorist incidents - Pakistan - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta name='description' content='&quot;Any attempt to destabilise the country will be responded [to] firmly,&quot; says COAS Bajwa.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1586162' />  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1586162' />              
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1586162' />  
    <meta name='twitter:title' content='Commanders review surge in terrorist incidents' /> 
    <meta name='twitter:description' content='&quot;Any attempt to destabilise the country will be responded [to] firmly,&quot; says COAS Bajwa.' /> 
    <meta name='twitter:image' content='https://i.dawn.com/large/2020/10/5f8fa968de39d.png' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1586162' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='Commanders review surge in terrorist incidents' /> 
    <meta property='og:description' content='&quot;Any attempt to destabilise the country will be responded [to] firmly,&quot; says COAS Bajwa.' /> 
    <meta property='og:image' content='https://i.dawn.com/large/2020/10/5f8fa968de39d.png' />
            
    <meta itemprop='name' content='Commanders review surge in terrorist incidents' /> 
    <meta itemprop='description' content='&quot;Any attempt to destabilise the country will be responded [to] firmly,&quot; says COAS Bajwa.' /> 
    <meta itemprop='image' content='https://i.dawn.com/large/2020/10/5f8fa968de39d.png' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2020-10-21 07:20:34' /> 
    <meta property='article:modified_time' content='2020-10-21 08:25:26' /> 
    <meta property='article:tag' content='Terrorism in Pakistan' />
    
    <meta name='keywords' content='Terrorism in Pakistan' />
    <meta name='news_keywords' content='Terrorism in Pakistan' />
            
    <meta property='article:author' content='https://www.dawn.com/authors/262/iftikhar-a-khan' /> 
    <meta name='author' content='Iftikhar A. Khan' /> 
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/pakistan","name":"Pakistan"}}]}
     </script>    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/i.dawn.com\/primary\/2020\/10\/5f8fa968de39d.png","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"DAWN.COM","url":"https:\/\/i.dawn.com\/primary\/2020\/10\/5f8fa968de39d.png","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.dawn.com\/_img\/logo.png"}},"copyrightYear":"2020","image":[{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/i.dawn.com\/primary\/2020\/10\/5f8fa968de39d.png","width":"800","height":"480","caption":"Chief of the Army Staff Gen Qamar Javed Bajwa presided over the Army huddle. \u2014 Screenshot courtesy ISPR\/File"}],"datePublished":"2020-10-21 07:20:34","dateModified":"2020-10-21 08:25:26","mainEntityOfPage":"https:\/\/i.dawn.com\/primary\/2020\/10\/5f8fa968de39d.png","headline":"Commanders review surge in terrorist incidents","author":[{"@context":"http:\/\/schema.org","@type":"Person","name":"Iftikhar A. Khan","url":"https:\/\/www.dawn.com\/authors\/262\/iftikhar-a-khan"}]}
    </script>
        
    
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20201007094308.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20201007094308.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/shamedawn.20201007094308.css' media='all'>
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20201008210309.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/admin.20201007094308.js' defer='true'></script>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20201007094308.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20201007094308.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/shamedawn.20201007094308.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20201008210309.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/admin.20201007094308.js'>
    <link rel='dns-prefetch  preconnect' href='i.dawn.com'>
    <link rel='dns-prefetch  preconnect' href='fonts.googleapis.com'>
    <link rel='dns-prefetch  preconnect' href='code.jquery.com'>
      
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1510380105517-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-BOTTOM', [728,90], 'div-gpt-ad-1509519280329-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-MOBILE-728x90-BOTTOM', [[320,100],[320,50],[728,90]], 'div-gpt-ad-1539321627240-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-4').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-MIDDLE', [728,90], 'div-gpt-ad-1455520357400-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-2', [300,250], 'div-gpt-ad-1455520357400-5').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-TOP', [[300,250],[336,280]], 'div-gpt-ad-1455520357400-3').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-FLIMSTRIP-300x600', [[300,250],[300,600],[160,600]], 'div-gpt-ad-1520840073529-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-2', [300,250], 'div-gpt-ad-1455520357400-6').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-300x250-3', [300,250], 'div-gpt-ad-1455520357400-7').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-320x50', [320,50], 'div-gpt-ad-1538376752024-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-728x60', [[728,90],[728,60]], 'div-gpt-ad-1538376694503-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-MOBILE-TOP', [[320,50],[728,90],[320,100]], 'div-gpt-ad-1518611317921-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-1x1', [1,1], 'div-gpt-ad-1535620321579-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-1x1', [1,1], 'div-gpt-ad-1542969151399-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.dawn.com');
  googletag.pubads().setTargeting('category', ["Single Story","Newspaper","Pakistan"]);
  googletag.pubads().setTargeting('tags', ["Terrorism in Pakistan"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.pubads().enableLazyLoad({
                fetchMarginPercent: 300,
                renderMarginPercent: 300,
                mobileScaling: 2.0
            })
  googletag.enableServices();
});
function render(divId) {
    var cookieValue = "; " + document.cookie;
    var cookieParts = cookieValue.split("; " + divId + "=");
    if (cookieParts.pop().split(';').shift() != divId) {
        googletag.cmd.push(function() {googletag.display(divId)});
    } else {
        if (divId) {
            var adContainer = document.getElementById(divId).closest('.ad');
            adContainer.classList.remove('block', 'sm:block');
            adContainer.classList.add('hidden');            
        } else {
            console.log('Error: Ad not found divid: ' + divId);
        }
    }
}
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
window.onload = function() {
  googletag.cmd.push(function() {

    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      if ($(div).is(':visible')) {
        googletag.pubads().refresh([slot], {changeCorrelator: false});
      }
    }
    
    // Refresh slots without page reload
    googletag.pubads().addEventListener('impressionViewable', function(event) {
      var slot = event.slot;
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);
      var refreshTime = $(div).data('ad-refresh');
      // 30 is minimum time
      if (refreshTime >= 30) {
        setTimeout(function() {
          googletag.pubads().refresh([slot]);
        }, refreshTime * 1000);
      }
    });

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // https://github.com/aleemb/dawn.com/issues/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        
        if (isMultidimensionalAd) {
            if (width && height) {
              $renderedSlot.css({width: width+'px', height: height+'px'});
              $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px', paddingBottom: 0});
              $renderedSlot.rad({allowBiggerSizing:'true'});
            }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
        if($renderedSlot.parents('.ad').hasClass('ad--closable')) {
            $renderedSlot.parents('.ad').removeClass('ad--closable').addClass('ad--closing');
        }
      }
    });
  });
  // https://developers.google.com/doubleclick-gpt/reference#googletag.apiReady
  if (typeof googletag.apiReady == 'undefined') {
    $('.ad').attr('style', 'display: none !important');
  }
}
</script>
<!-- - - - - end:refresh slots - - - - -->
    
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1586162');
    ga('set', 'dimension1', 'Pakistan');
    ga('set', 'dimension3', 'Iftikhar A. Khan-262');
    ga('set', 'dimension5', '2020-10-21 07:20:34');
    ga('set', 'dimension7', 'Terrorism in Pakistan');  
    ga('set', 'contentGroup1', 'Pakistan');
    ga('set', 'contentGroup2', 'Iftikhar A. Khan');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
</head>

<body class="article  pakistan    template--default  modifier--default  theme--white  modifier--terrorism-in-pakistan  adsonly  single-story">

<header class="pb-2">
    
<div class="w-full bg-black">
  <div class="px-2  hidden  sm:block">
    <ul class='nav  nav--network  text-center  text-2.5' >
                <li class='nav__item  nav__item--epaper  font-normal      '><a   class='text-grey-lightest' href='https://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  font-normal      '><a   class='text-grey-lightest' href='https://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  font-normal      '><a   class='text-grey-lightest' href='https://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  font-normal      '><a   class='text-grey-lightest' href='https://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--teeli  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q'>Teeli</a></li>
                <li class='nav__item  nav__item--advertise  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  font-normal      '><a   class='text-grey-lightest' href='https://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div>

<div class="mx-2">
  <div class="container-fluid">

    <div class='flex flex-col sm:flex-row'>
      <div class='w-1/4'>
      </div>

      <div class='sm:w-1/2   w-full'>
        <div class="mast  leading-none  text-center  mt-4  mb-3  mx-2">
                        <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  mb-2'>
                    DAWN.COM
                </h1>      
            </a>            
    <h2 dir='auto'  class='badge  inline-flex    text-3  font-normal  uppercase  font-arial  text-grey  leading-none  pt-1  pb-0    align-middle'><a title="Today's Paper | October 21, 2020" href='https://epaper.dawn.com' class='  text-3  font-normal  uppercase  font-arial  text-grey'>Today's Paper | October 21, 2020</a></h2>
        </div>
      </div>

      <div class='w-1/4'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="border-t-3  border-t-black  border-t-solid  border-b  border-b-grey-lighter  border-b-solid  px-2  clearfix">
    <div class='float-left  w-full  md:w-11/12'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  ' >
                <li class='nav__item  nav__item--home  theme        '><a   class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a   class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--trends  theme        '><a   class='' href='/trends/coronavirus'>Coronavirus</a></li>
                <li class='nav__item  nav__item--pakistan  theme      active  '><a   class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--business  theme        '><a   class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a   class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a   class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a   class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a   class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--world  theme        '><a   class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a   class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--prism  theme        '><a   class='' href='/prism'>Prism</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a   class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a   class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme        '><a   class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a   class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  w-1/12 hidden  md:block">
  <li class='nav__item  w-full  px-0  text-right'>
    <button class='js-search  search  border-none  text-2.5  text-grey  bg-transparent  hover-bg-grey-lighter p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" title='Dawn Search' class='mr-0.5' /><span class="align-middle  hidden  lg:inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  js-search-box  text-center'>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  w-2/3  p-1  theme  mb-1" data-remember="false" placeholder="Search" required id="q" type="text" name="q" value=""></div></form></div>
  </div>
</div>
</header>
  


<div class="aux-content" style="overflow: hidden;">
            
<!-- - - adsense: start - - -->
<div class='ad  hidden  sm:block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1535620321579-0'  class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script> render('div-gpt-ad-1535620321579-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1542969151399-0'  class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script> render('div-gpt-ad-1542969151399-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  px-1  hidden  py-2  mb-2  sm:block  ad--priority' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1510380105517-0'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1510380105517-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  px-1  block  py-2  border-b  border-b-grey-default  border-b-solid  mb-4  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad  mobileleaderboard-height--tall  clearfix" style='max-width:320px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1518611317921-0'  class='ad__wrapper__slot' style='width:320px;position:absolute;'>
        <script> render('div-gpt-ad-1518611317921-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->

</div>

<div class="main-wrapper">
    <div class="container">
    <div class="content  flex-column">
      <main>
        <div class="flex  no-gutters">
          <div class="flex__item  w-full">
            <article class="story">
              
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1  '>

    <!-- box/social -->

    <!-- box/title text:7.5-border-bottom-mt:1-pb:3 -->
    <h2 dir='auto' data-layout='story'  data-id='1586162'  class='story__title      text-7.5      mt-1  pb-3  border-b  border-b-grey-default  border-b-solid'><a  href='https://www.dawn.com/news/1586162/commanders-review-surge-in-terrorist-incidents' class='story__link  '>Commanders review surge in terrorist incidents
</a></h2>
<!-- box/byline --><div dir='auto' class='    my-3  sm:ml-0  ml-1  block  sm:inline-block  float-none  sm:float-left'><span dir='auto' class='story__byline    font-arial    '><a class='story__byline__link' href='https://www.dawn.com/authors/262/iftikhar-a-khan'>Iftikhar A. Khan</a></span><span class='divider    font-arial'></span><!-- box/date --><span class='story__time    font-arial    '>Updated 21 Oct 2020</span> </div>
    <!-- box/social -->
<div class='block  sm:inline-block  clearfix  float-none  sm:float-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1586162&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1586162'><span class='count  '></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Commanders%20review%20surge%20in%20terrorist%20incidents&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1586162&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1586162" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm:hidden      float-left    mr-1  my-2      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=Commanders%20review%20surge%20in%20terrorist%20incidents%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1586162%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm:block    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a href="https://www.dawn.com/news/print/1586162">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a onclick="$('.mailer [name^=id]').val(1586162);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='text-4.5  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1586162"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="text-3 control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender-2" type="text" name="sender"></div><div class="form-group required"><label class="text-3 control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  text-3" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal    float-left    mr-1  my-2">
      <a data-comments-status="open" href="#comments"><span class='count'>0</span></a>
    </div></div>

<div class='slideshow    story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-full  md:w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  sm:w-full  w-full            media--no-margin-bottom  ' >
        <div class='media__item              '><picture><img src="https://i.dawn.com/primary/2020/10/5f8fa968de39d.png"  alt="Chief of the Army Staff Gen Qamar Javed Bajwa presided over the Army huddle. &mdash; Screenshot courtesy ISPR/File" /></picture></div>        <figcaption class='media__caption   '>Chief of the Army Staff Gen Qamar Javed Bajwa presided over the Army huddle. — Screenshot courtesy ISPR/File
</figcaption>
    </figure>

</div>
</div>


  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault  modifier--blockquote-center-narrow  '>

    <!-- box/social -->


<div class='slideshow  hidden  slideshow--fade  story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-full  md:w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><picture><img src="https://i.dawn.com/primary/2020/10/5f8fa968de39d.png"  alt="Chief of the Army Staff Gen Qamar Javed Bajwa presided over the Army huddle. &mdash; Screenshot courtesy ISPR/File" /></picture></div>        
    </figure>

</div>
</div>


    <!-- box/content -->
    <div dir='auto' class='story__content  overflow-hidden          pt-1  mt-1'><p>ISLAMABAD: A corps commanders conference held at the General Headquarters on Tuesday, with Chief of the Army Staff Gen Qamar Javed Bajwa in the chair, undertook comprehensive review of recent surge in terrorist incidents in the country, particularly tribal districts and Balochistan.</p>

<p>According to the ISPR, the meeting which discussed geo-strategic, regional and national security environment while paying glowing tribute to civil and military martyrs for their ultimate sacrifice, declared that geographical and ideological frontiers of the country would be defended at all costs.</p>

<figure class='media  w-full  w-full  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/OfficialDGISPR/status/1318573569744449537"></a>
            </blockquote></div>
				
			</figure>
<p>			</p>

<p>“We have paid a very heavy price to achieve this peace and stability and any attempt to destabilise the country will be responded firmly,” Gen Bajwa was quoted as saying.</p>

<p>The meeting took place days after 20 security personnel were martyred in <a href="https://www.dawn.com/news/1585319">two terrorist attacks</a> in north and southwestern parts of the country.</p>

<p>A military convoy was attacked in the Razmak area of North Waziristan district with improvised explosive devices, claiming lives of one officer and five soldiers.</p>

<p>North Waziristan — once a hotbed of militancy — is one of the seven former tribal agencies where the Army has conducted a series of operations since 2014 to eliminate terrorist hideouts.</p>

<p>In another incident on the same day, terrorists opened fire on a security detail escorting a convoy of the state-run Oil and Gas Development Company near Ormara, a town in Gwadar district of Balochistan, killing seven soldiers and seven private security guards.</p>

<p>The corps commanders’ meeting took place at a time when Hezb-i-Islami chief Gulbuddin Hekmatyar is in Pakistan along with a delegation to discuss Afghan peace process with relevant authorities.</p>

<p><em>Published in Dawn, October 21st, 2020</em></p>

    </div>


  </div>
  <!-- ******** /template/main ******** -->  <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1    hidden'>
<div class='p-2  hidden  pb-2  mb-2  sm:block'></div><div class='p-2  block  pb-2  mb-2  sm:hidden'>        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:320px;max-height:100px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1539321627240-0'  class='ad__wrapper__slot' style='width:320px;height:100px;'>
        <script> render('div-gpt-ad-1539321627240-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
    <!-- box/social -->
<div class='related-stories  clearfix   my-4  py-2  hidden'>
  <div class="text-5.5  uppercase  pb-2  font-bold"><span>Related Stories</span></div>
  

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active     float-left' data-id='0' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mb-4  pr-0  sm:pr-2  border-b  border-b-solid  border-b-grey-default  sm:border-b-none' data-id='1583598' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1583598/pakistan-urges-world-not-to-be-selective-in-fighting-terrorism"><picture><img src="https://i.dawn.com/primary/2020/10/5f7d3ccd72eec.jpg"  alt="Pakistan urges world not to be selective in fighting terrorism" /></picture></a></div>        
    </figure>

    <!-- box/title text:4-py:sm:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1583598'  class='story__title      text-4        sm:py-2  '><a  href='https://www.dawn.com/news/1583598/pakistan-urges-world-not-to-be-selective-in-fighting-terrorism' class='story__link  '>Pakistan urges world not to be selective in fighting terrorism
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item      float-left' data-id='1' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mb-4  pr-0  sm:pr-2  border-b  border-b-solid  border-b-grey-default  sm:border-b-none' data-id='1584683' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1584683/world-no-longer-buying-indias-terrorism-narrative-on-pakistan-blindly-qureshi"><picture><img src="https://i.dawn.com/primary/2020/10/5f8440dd06f0f.jpg"  alt="World no longer buying India&#039;s terrorism narrative on Pakistan &#039;blindly&#039;: Qureshi" /></picture></a></div>        
    </figure>

    <!-- box/title text:4-py:sm:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1584683'  class='story__title      text-4        sm:py-2  '><a  href='https://www.dawn.com/news/1584683/world-no-longer-buying-indias-terrorism-narrative-on-pakistan-blindly-qureshi' class='story__link  '>World no longer buying India's terrorism narrative on Pakistan 'blindly': Qureshi
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item      float-left' data-id='2' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mb-4  pr-0  sm:pr-2  border-b  border-b-solid  border-b-grey-default  sm:border-b-none' data-id='1585993' data-layout='story'>
    <!-- box/title text:4-py:sm:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1585993'  class='story__title      text-4        sm:py-2  '><a  href='https://www.dawn.com/news/1585993/pakistan-armys-efforts-for-peace-lauded' class='story__link  '>Pakistan Army’s efforts for peace lauded
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
</div>


  </div>
  <!-- ******** /template/footer ******** -->  <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open          px-1'>
                <div class="flex  no-gutters">
                  <div class="flex__item  w-full  sm:w-5/6  sm:w-offset-1">
                    <div class="flex  no-gutters">
                      <div class="flex__item  w-full  sm:w-11/12">
                        <div class="ml-0  sm:ml-8  px-0  sm:px-2  pt-0  sm:pt-1  mb-0  sm:mb-3  border-t  border-t-solid  border-grey-lighter">
                          <div class="flex  no-gutters">
                            <div class="flex__item  w-full  sm:w-1/2">
                                                          <div class="mb-0  sm:mb-4">
                                <div class="flex">
                                  <div class="flex__item  w-full">
                                    <span class="uppercase  text-2.5  font-arial">                                      
                                      <a class='text-red-darker' href='/trends/terrorism-in-pakistan'>Terrorism in Pakistan</a>                                    </span>                                      
                                  </div>
                                  <div class="flex__item  w-full">
    <!-- box/label -->

    <span dir='auto'  class='badge  inline-flex    text-2.5  uppercase        align-middle'><a title="Pakistan" href='/pakistan' class='  text-2.5  uppercase  '>Pakistan</a></span>
</div>
                                </div>
                              </div>
                                                        </div>
                            <div class="flex__item  w-full  sm:w-1/2">
                              <div class="mt-2  sm:mt-0  clearfix  float-left  sm:float-right">
                                
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1586162&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1586162'><span class='count  '></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Commanders%20review%20surge%20in%20terrorist%20incidents&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1586162&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1586162" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm:hidden    float-left    mr-1      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=Commanders%20review%20surge%20in%20terrorist%20incidents%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1586162%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm:block    social--print    social--icon  social--black  social--flat    float-left    mr-1">
      <a href="https://www.dawn.com/news/print/1586162">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1">
      <a onclick="$('.mailer [name^=id]').val(1586162);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='text-4.5  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1586162"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="text-3 control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender" type="text" name="sender"></div><div class="form-group required"><label class="text-3 control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  text-3" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal  float-left    mr-1">
      <a data-comments-status="open" href="#comments"><span class='count'>0</span></a>
    </div>                              </div>
                            </div>
                          </div>
                          <div class="flex  no-gutters">
                                    
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-4'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-4') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>

                        
<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--adjustable  my-4  hidden  sm:block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-2'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1455520357400-2') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                <div class="border-t-3  border-t-solid  border-t-black">
                  <h3 class="my-2">Read more</h3>
                  <div class="flex  no-gutters">
                    <div class="flex__item  lg:w-2/3   w-full">
                      

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1583598' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1583598/pakistan-urges-world-not-to-be-selective-in-fighting-terrorism"><picture><img src="https://i.dawn.com/medium/2020/10/5f7d3ccd72eec.jpg"  alt="Pakistan urges world not to be selective in fighting terrorism" /></picture></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1583598'  class='story__title      text-black-light text-4 leading-tight    sm:py-2  py-0  '><a  href='https://www.dawn.com/news/1583598/pakistan-urges-world-not-to-be-selective-in-fighting-terrorism' class='story__link  '>Pakistan urges world not to be selective in fighting terrorism
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1584683' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1584683/world-no-longer-buying-indias-terrorism-narrative-on-pakistan-blindly-qureshi"><picture><img src="https://i.dawn.com/medium/2020/10/5f8440dd06f0f.jpg"  alt="World no longer buying India&#039;s terrorism narrative on Pakistan &#039;blindly&#039;: Qureshi" /></picture></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1584683'  class='story__title      text-black-light text-4 leading-tight    sm:py-2  py-0  '><a  href='https://www.dawn.com/news/1584683/world-no-longer-buying-indias-terrorism-narrative-on-pakistan-blindly-qureshi' class='story__link  '>World no longer buying India's terrorism narrative on Pakistan 'blindly': Qureshi
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1585993' data-layout='story'>
    <!-- box/title py:sm:2-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1585993'  class='story__title      text-black-light text-4 leading-tight    sm:py-2  py-0  '><a  href='https://www.dawn.com/news/1585993/pakistan-armys-efforts-for-peace-lauded' class='story__link  '>Pakistan Army’s efforts for peace lauded
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
                    </div>
                    <div class="flex__item  lg:w-1/3   w-full">
                      <div class="my-0  lg:my-2  border-t  border-t-grey-lighter  border-t-solid  sm:border-none  p-1  sm:p-0"></div>
                                              <div class='hidden  lg:block'>
                                
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-5'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-5') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                      </div>
                                        </div>
                  </div>

                  <div class="border-t-3  border-t-solid  border-t-black  urdu-stories">
                    
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget--direction-rtl  modifywidget--padding-off  modifywidget--transparent'  data-type='stories' data-id='1423'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-left  modifywidget--title-xlarge'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class='slideshow  slideshow--columns    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 3,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1144712' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1144712/"><picture><img src="https://i.dawn.com/medium/2020/10/5f8eef2ddfba6.jpg"  alt="کیا آپ جانتے ہیں کہ امریکی انتخابات میں کتنے مراحل ہوتے ہیں؟" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1144712'  class='story__title          py-2  '><a  href='https://www.dawnnews.tv/news/1144712/' class='story__link  '>کیا آپ جانتے ہیں کہ امریکی انتخابات میں کتنے مراحل ہوتے ہیں؟</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1144704' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1144704/"><picture><img src="https://i.dawn.com/medium/2020/10/5f8eb1f28449a.jpg"  alt="حکومت نے ترامیم کے بعد نئے سوشل میڈیا قوانین جاری کردیے" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1144704'  class='story__title          py-2  '><a  href='https://www.dawnnews.tv/news/1144704/' class='story__link  '>حکومت نے ترامیم کے بعد نئے سوشل میڈیا قوانین جاری کردیے</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1144693' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1144693/"><picture><img src="https://i.dawn.com/medium/2020/10/5f8e8d2b0ff00.jpg"  alt="پاکستانی مرد حضرات کی نیل پالش لگانے کی انوکھی مہم" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1144693'  class='story__title          py-2  '><a  href='https://www.dawnnews.tv/news/1144693/' class='story__link  '>پاکستانی مرد حضرات کی نیل پالش لگانے کی انوکھی مہم</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                  </div>

                  <div class="border-t-3  border-t-solid  border-t-black">
                  <section data-comments='min-comments' id="comments" class="comments  px-0  sm:w-5/6  w-full">

  <h1 class="comments__label  font-playfair-display  text-5  font-bold">Comments (0) </h1>

      <form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments">    <div class="info"></div>
    <div class="flex  no-gutters">
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  w-full" placeholder="Name" dir="" required id="name" type="text" name="name"></div>        </div>
      </div>
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  w-full" placeholder="Email" dir="" required id="email" type="text" name="email"></div>        </div>
      </div>
    </div>
    <div class="flex  no-gutters">
      <div class="flex__item  w-full">
        <div class="pt-1">
          
    <span dir='auto'  class='badge  inline-flex    text-2.5  uppercase  text-red-darker      align-middle'>also submit to newspaper</span>
          <div class='text-3  text-grey  my-1'>To submit your comment online and to the Letters Desk, enter your phone number/city below</div>
          <div class='text-3  text-grey  my-1'>Your number will remain private and will be deleted from our servers in 48hrs</div>
        </div>
      </div>
    </div>
    <div class="flex  no-gutters">
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group"><input class="form-control text-input  w-full" placeholder="Phone number (optional)" dir="" id="phone" type="text" name="phone"></div>        </div>
      </div>
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group"><input class="form-control text-input  w-full" placeholder="City (optional)" dir="" id="location" type="text" name="location"></div>        </div>
      </div>
    </div>

    <div class="flex  no-gutters">
      <div class="flex__item  w-full">
        <div class="my-2">
          <div class="form-group required"><textarea class="form-control text-input  comments__content  w-full" placeholder="Your Comment" dir="auto" rows="7" required id="content" name="content"></textarea></div>        </div>
      </div>
    </div>

    <div class="flex  no-gutters">
      <div class="flex__item  w-2/3">
        <div class="comments__limit  pr-1  border-r  border-r-solid  border-grey  text-2.5  inline-block  text-grey  uppercase" data-max='500'>500 characters</div>
        <div class="comments__policy  text-2.5  inline-block  text-grey  uppercase"><a href="/comments-policy" class='text-2.5  text-grey'>COMMENT MOD POLICY</a></div>
      </div>
      <div class="flex__item  w-1/3">
        <input class="btn button  comments__button  text-3  border-none  p-2  uppercase  mt-1  theme--black  float-right  uppercase" type="submit" value="Submit">      </div>
    </div>
    <input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="1586162">  <input class="form-control" type="hidden" name="_token" value=""></form>  
  
  </section>
                  </div>
                </div>
                

  </div>
  <!-- ******** /template/footer ******** -->            </article>
          </div>
        </div>
      </main>
      <aside class="pb-4">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-off  modifywidget--transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-3'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-3') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget--border-off  modifywidget--transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-black  modifywidget--border-thick  modifywidget--border-top  modifywidget--transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1520840073529-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1520840073529-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
    </div>
      <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open          px-1'>
      <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/latest-news'>Latest stories</a></h3>
        

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586189' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586189/non-textile-exports-contract-56pc"><picture><img src="https://i.dawn.com/medium/2020/10/5f8fb230bca23.jpg"  alt="Non-textile exports contract 5.6pc" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1586189'  class='story__title      text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1586189/non-textile-exports-contract-56pc' class='story__link  '>Non-textile exports contract 5.6pc
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586191' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586191/pakistanis-with-foreign-assets-can-invest-in-npcs"><picture><img src="https://i.dawn.com/medium/2020/10/5f8faff0a718a.jpg"  alt="Pakistanis with foreign assets can invest in NPCs" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1586191'  class='story__title      text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1586191/pakistanis-with-foreign-assets-can-invest-in-npcs' class='story__link  '>Pakistanis with foreign assets can invest in NPCs
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586192' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586192/us-slaps-google-with-antitrust-suit"><picture><img src="https://i.dawn.com/medium/2020/10/5f8fb16bb2aee.png"  alt="US slaps Google with antitrust suit" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1586192'  class='story__title      text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1586192/us-slaps-google-with-antitrust-suit' class='story__link  '>US slaps Google with antitrust suit
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586194' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586194/circular-debt-jumps-30pc-to-rs215tr-in-fy20"><picture><img src="https://i.dawn.com/medium/2020/10/5f8fadcb19e21.jpg"  alt="Circular debt jumps 30pc to Rs2.15tr in FY20" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1586194'  class='story__title      text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1586194/circular-debt-jumps-30pc-to-rs215tr-in-fy20' class='story__link  '>Circular debt jumps 30pc to Rs2.15tr in FY20
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='4' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586179' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586179/sbp-governor-inaugurates-first-urban-forest-project"><picture><img src="https://i.dawn.com/medium/2020/10/5f8fafc1ac7a5.png"  alt="SBP governor inaugurates first &lsquo;urban forest&rsquo; project" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1586179'  class='story__title      text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1586179/sbp-governor-inaugurates-first-urban-forest-project' class='story__link  '>SBP governor inaugurates first ‘urban forest’ project
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='5' style='width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586176' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586176/nap-has-been-converted-into-political-victimisation-plan-pml-n-leader"><picture><img src="https://i.dawn.com/medium/2020/10/5f8fb1f1f304c.jpg"  alt="NAP has been converted into political victimisation plan: PML-N leader" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1586176'  class='story__title      text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1586176/nap-has-been-converted-into-political-victimisation-plan-pml-n-leader' class='story__link  '>NAP has been converted into political victimisation plan: PML-N leader
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class="border-t-3  border-t-solid  border-t-black  py-2  sm:mx-2  mx-0  clearfix">
        <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
        

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first  p-0 sm:px-1 border-none sm:border-r sm:border-t-0 sm:border-b-0 sm:border-l-0 sm:border-solid sm:border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1586079' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1586079/inside-mansha-pashas-surprise-birthday-celebrations-with-jibran-nasir"><picture><img src="https://i.dawn.com/medium/2020/10/5f8ebf4a46e1d.jpg"  alt="Inside Mansha Pasha&#039;s surprise birthday celebrations with Jibran Nasir" /></picture></a></div>        
    </figure>

    <!-- box/title text:3.5-pr:0-pr:sm:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1586079'  class='story__title      text-3.5      pr-0  sm:pr-2  '><a  href='https://www.dawn.com/news/1586079/inside-mansha-pashas-surprise-birthday-celebrations-with-jibran-nasir' class='story__link  '>Inside Mansha Pasha's surprise birthday celebrations with Jibran Nasir
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 sm:px-1 border-none sm:border-r sm:border-t-0 sm:border-b-0 sm:border-l-0 sm:border-solid sm:border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1586075' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1586075/sonya-hussyn-has-her-own-youtube-channel-now"><picture><img src="https://i.dawn.com/medium/2020/10/5f8eac4beaf9f.jpg"  alt="Sonya Hussyn has her own YouTube channel now" /></picture></a></div>        
    </figure>

    <!-- box/title text:3.5-pr:0-pr:sm:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1586075'  class='story__title      text-3.5      pr-0  sm:pr-2  '><a  href='https://www.dawn.com/news/1586075/sonya-hussyn-has-her-own-youtube-channel-now' class='story__link  '>Sonya Hussyn has her own YouTube channel now
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 sm:px-1 border-none sm:border-r sm:border-t-0 sm:border-b-0 sm:border-l-0 sm:border-solid sm:border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1586069' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1586069/academy-award-winner-jeff-bridges-diagnosed-with-lymphoma"><picture><img src="https://i.dawn.com/medium/2020/10/5f8e9a8b2abb4.jpg"  alt="Academy-award winner Jeff Bridges diagnosed with lymphoma" /></picture></a></div>        
    </figure>

    <!-- box/title text:3.5-pr:0-pr:sm:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1586069'  class='story__title      text-3.5      pr-0  sm:pr-2  '><a  href='https://www.dawn.com/news/1586069/academy-award-winner-jeff-bridges-diagnosed-with-lymphoma' class='story__link  '>Academy-award winner Jeff Bridges diagnosed with lymphoma
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
      </div>
              
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-6'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-6') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0  mb-4  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/popular'>Most popular</a></h3>
        

<div class='slideshow--popular    mt-2  slideshow--table    slideshow--list  '>
 <div class='popular-row  sm:border-b  sm:border-b-solid  sm:border-b-grey-lighter'>  <div class='slideshow--row__item   active   sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='0' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1585873' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1585873'  class='story__title      text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1585873/capt-safdar-released-on-bail-hours-after-arrest-in-karachi' class='story__link  '>Capt Safdar released on bail hours after arrest in Karachi
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='1' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1585748' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1585748'  class='story__title      text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1585748/america-would-have-saved-trillions-had-it-handled-the-pandemic-as-well-as-pakistan-us-economist' class='story__link  '>America would have saved trillions had it handled the pandemic as well as Pakistan: US economist
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='2' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1586080' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1586080'  class='story__title      text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1586080/police-acted-according-to-law-says-sindh-cm-on-safdars-karachi-arrest' class='story__link  '>Police acted according to law, says Sindh CM on Safdar's Karachi arrest
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  sm:border-b  sm:border-b-solid  sm:border-b-grey-lighter'>  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='3' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1585899' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1585899'  class='story__title      text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1585899/never-thought-for-a-moment-that-ppp-was-behind-safdars-arrest-maryam' class='story__link  '>Never thought for a moment that PPP was behind Safdar's arrest: Maryam
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='4' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1585757' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1585757'  class='story__title      text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1585757/pdm-stages-second-tour-de-force-in-karachi' class='story__link  '>PDM stages second tour de force in Karachi
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='5' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1586086' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1586086'  class='story__title      text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1586086/sindh-ig-defers-leave-orders-his-officers-to-set-aside-their-leave-applications-for-10-days' class='story__link  '>Sindh IG defers leave, orders his officers to set aside their leave applications for 10 days
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  sm:border-b  sm:border-b-solid  sm:border-b-grey-lighter'>  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='6' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1586087' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1586087'  class='story__title      text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1586087/army-chief-orders-immediate-inquiry-into-karachi-incident-ispr' class='story__link  '>Army chief orders immediate inquiry into 'Karachi incident': ISPR
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='7' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1585898' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1585898'  class='story__title      text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1585898/ali-zaidi-refutes-reports-sindh-igp-was-kidnapped-forced-to-register-fir-against-safdar' class='story__link  '>Ali Zaidi refutes reports Sindh IGP was kidnapped, forced to register FIR against Safdar
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='8' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1586034' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1586034'  class='story__title      text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1586034/no-right-to-censor' class='story__link  '>No right to censor
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  sm:border-b  sm:border-b-solid  sm:border-b-grey-lighter'> </div></div>
      </div>
            <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/must-read'>Must read</a></h3>
        

<div class='px-0  sm:pr-2  sm:w-1/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0sm:pr-2  mb-2 border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize  float-left' data-id='0' style='width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-2  pt-1  sm:pt-0  pr-0' data-id='1586227' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1586227/the-clash-between-the-govt-and-opposition-has-put-the-security-establishment-in-an-unprecedented-position"><picture><img src="https://i.dawn.com/medium/2020/10/5f8fa769c7def.jpg"  alt="The clash between the govt and opposition has put the security establishment in an unprecedented position" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1586227'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1586227/the-clash-between-the-govt-and-opposition-has-put-the-security-establishment-in-an-unprecedented-position' class='story__link  '>The clash between the govt and opposition has put the security establishment in an unprecedented position
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>The PM has the rare quality of pushing everyone into the opposition camp.
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
        

<div class='px-0  sm:w-2/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586241' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586241/editorial-if-true-the-circumstances-surrounding-safdars-arrest-indicate-the-rule-of-law-is-in-absolute-peril"><picture><img src="https://i.dawn.com/medium/2020/10/5f8fac90ec4dc.png"  alt="Editorial: If true, the circumstances surrounding Safdar&#039;s arrest indicate the rule of law is in absolute peril" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1586241'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    py-0  '><a  href='https://www.dawn.com/news/1586241/editorial-if-true-the-circumstances-surrounding-safdars-arrest-indicate-the-rule-of-law-is-in-absolute-peril' class='story__link  '>Editorial: If true, the circumstances surrounding Safdar's arrest indicate the rule of law is in absolute peril
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586165' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586165/digital-jalsas-catch-on-as-censorship-pushes-viewers-online"><picture><img src="https://i.dawn.com/medium/2020/10/5f8fac4a7068b.jpg"  alt="Digital jalsas catch on as censorship pushes viewers online" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1586165'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    py-0  '><a  href='https://www.dawn.com/news/1586165/digital-jalsas-catch-on-as-censorship-pushes-viewers-online' class='story__link  '>Digital jalsas catch on as censorship pushes viewers online
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/5545/ramsha-jahangir'>Ramsha Jahangir</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586239' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586239/why-programmes-and-workshops-against-gender-based-violence-are-of-no-use-in-pakistan"><picture><img src="https://i.dawn.com/medium/2020/10/5f8fa8b96200d.jpg"  alt="Why programmes and workshops against gender-based violence are of no use in Pakistan" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1586239'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    py-0  '><a  href='https://www.dawn.com/news/1586239/why-programmes-and-workshops-against-gender-based-violence-are-of-no-use-in-pakistan' class='story__link  '>Why programmes and workshops against gender-based violence are of no use in Pakistan
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586089' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586089/strong-response-twitter-lauds-collective-leave-applications-by-top-sindh-police-officials-after-safdars-arrest"><picture><img src="https://i.dawn.com/medium/2020/10/5f8f11ea8b645.jpg"  alt="&#039;Strong response&#039;: Twitter lauds collective leave applications by top Sindh Police officials after Safdar&#039;s arrest" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1586089'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    py-0  '><a  href='https://www.dawn.com/news/1586089/strong-response-twitter-lauds-collective-leave-applications-by-top-sindh-police-officials-after-safdars-arrest' class='story__link  '>'Strong response': Twitter lauds collective leave applications by top Sindh Police officials after Safdar's arrest
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/202/dawn-com'>Dawn.com</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
              
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-7'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-7') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/opinion'>Opinion</a></h3>
        

<div class='px-0  sm:pr-2  sm:w-1/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2 border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize  float-left' data-id='0' style='width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-2  pt-1  sm:pt-0  pr-0' data-id='1586187' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1586187/a-precarious-situation"><picture><img src="https://i.dawn.com/medium/2020/10/5f8f9ef9647fc.jpg"  alt="A precarious situation" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1586187'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    '><a  href='https://www.dawn.com/news/1586187/a-precarious-situation' class='story__link  '>A precarious situation
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>The PM has the rare quality of pushing everyone into the opposition camp.
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
        

<div class='px-0  sm:w-2/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586186' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586186/so-set-in-our-ways"><picture><img src="https://i.dawn.com/medium/2020/10/5f8f9eac76cc5.jpg"  alt="So set in our ways" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1586186'  class='story__title      font-playfair-display  text-black-light  text-4  leading-tight    py-0  '><a  href='https://www.dawn.com/news/1586186/so-set-in-our-ways' class='story__link  '>So set in our ways
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/410/rafia-zakaria'>Rafia Zakaria</a></span> </div>

    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>Programmes and workshops against gender-based violence are of no use in Pakistan.
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586185' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586185/gbs-long-struggle"><picture><img src="https://i.dawn.com/medium/2020/10/5f8f9e54a181a.jpg"  alt="GB&rsquo;s long struggle" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1586185'  class='story__title      font-playfair-display  text-black-light  text-4  leading-tight    py-0  '><a  href='https://www.dawn.com/news/1586185/gbs-long-struggle' class='story__link  '>GB’s long struggle
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/2597/sajjad-ahmad'>Sajjad Ahmad</a></span> </div>

    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>The people are expecting a provisional provincial status.
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586184' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586184/two-little-triumphs"><picture><img src="https://i.dawn.com/medium/2020/10/5f8f9e09ce3e0.jpg"  alt="Two little triumphs" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1586184'  class='story__title      font-playfair-display  text-black-light  text-4  leading-tight    py-0  '><a  href='https://www.dawn.com/news/1586184/two-little-triumphs' class='story__link  '>Two little triumphs
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/322/mahir-ali'>Mahir Ali</a></span> </div>

    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>There is happy news from New Zealand and Bolivia.
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586038' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1586038/beware-the-idea-of-a-march"><picture><img src="https://i.dawn.com/medium/2020/10/5f8e4ffaa330c.jpg"  alt="Beware the idea of a march" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1586038'  class='story__title      font-playfair-display  text-black-light  text-4  leading-tight    py-0  '><a  href='https://www.dawn.com/news/1586038/beware-the-idea-of-a-march' class='story__link  '>Beware the idea of a march
</a></h2>
<!-- box/byline --><div dir='auto' class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/57/arifa-noor'>Arifa Noor</a></span> </div>

    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>The long march was a staple of the political script in the 1990s as well as in the post-2008 period.
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/opinion'>Editorial</a></h3>
        

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586183' data-layout='story'><!-- box/date --><span class='story__time    text-2.5  text-grey  font-arial    '>Updated 21 Oct 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1586183'  class='story__title      text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1586183/capt-safdars-arrest' class='story__link  '>Capt Safdar’s arrest
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>THE circumstances surrounding retired Capt Mohammed Safdar’s arrest must be thoroughly investigated and the...
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586182' data-layout='story'><!-- box/date --><span class='story__time    text-2.5  text-grey  font-arial    '> 21 Oct 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1586182'  class='story__title      text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1586182/more-infections' class='story__link  '>More infections
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>FEARS regarding a spike in Covid-19 cases across the country are escalating, with senior government officials and ...
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586181' data-layout='story'><!-- box/date --><span class='story__time    text-2.5  text-grey  font-arial    '> 21 Oct 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1586181'  class='story__title      text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1586181/forced-conversions' class='story__link  '>Forced conversions
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>THE findings of a parliamentary committee on forced religious conversions adds an interesting aspect to the ...
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586034' data-layout='story'><!-- box/date --><span class='story__time    text-2.5  text-grey  font-arial    '>Updated 20 Oct 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1586034'  class='story__title      text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1586034/no-right-to-censor' class='story__link  '>No right to censor
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>By censoring the speeches of its critics, the official machinery is nullifying the inclusive progress towards greater integration.
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='4' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586033' data-layout='story'><!-- box/date --><span class='story__time    text-2.5  text-grey  font-arial    '> 20 Oct 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1586033'  class='story__title      text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1586033/exit-denied' class='story__link  '>Exit denied
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>BLACKLIST? It is more like a black hole that has devoured thousands of Pakistani passport holders wanting to travel....
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='5' style='width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1586032' data-layout='story'><!-- box/date --><span class='story__time    text-2.5  text-grey  font-arial    '> 20 Oct 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1586032'  class='story__title      text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a  href='https://www.dawn.com/news/1586032/worsening-gas-shortage' class='story__link  '>Worsening gas shortage
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '>THE proposal to stop connecting domestic gas consumers to the extensive pipeline network of SSGC and SNGPL in future...
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class='px-2'>
              
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:320px;max-height:100px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1539321627240-0'  class='ad__wrapper__slot' style='width:320px;height:100px;'>
        <script> render('div-gpt-ad-1539321627240-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      </div>
      

  </div>
  <!-- ******** /template/footer ******** -->  </div>
</div>

  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1585909/i-need-him-home-families-hit-by-trumps-muslim-ban-speak-out-ahead-of-us-election">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1585909' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1585909'  class='story__title          '><a  href='https://www.dawn.com/news/1585909/i-need-him-home-families-hit-by-trumps-muslim-ban-speak-out-ahead-of-us-election' class='story__link  '>'I need him home': Families hit by Trump's 'Muslim ban' speak out ahead of US election
</a></h2>


    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1585909/i-need-him-home-families-hit-by-trumps-muslim-ban-speak-out-ahead-of-us-election"><picture><img src="https://i.dawn.com/thumbnail/2020/10/5f8db9434cb24.jpg"  alt="&#039;I need him home&#039;: Families hit by Trump&#039;s &#039;Muslim ban&#039; speak out ahead of US election" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1585899/never-thought-for-a-moment-that-ppp-was-behind-safdars-arrest-maryam">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1585899' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1585899'  class='story__title          '><a  href='https://www.dawn.com/news/1585899/never-thought-for-a-moment-that-ppp-was-behind-safdars-arrest-maryam' class='story__link  '>Never thought for a moment that PPP was behind Safdar's arrest: Maryam
</a></h2>


    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' data-focus-x='28.125%' data-focus-y='53.75%'>
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1585899/never-thought-for-a-moment-that-ppp-was-behind-safdars-arrest-maryam"><picture><img src="https://i.dawn.com/thumbnail/2020/10/5f8d7504a3a71.png?r=1072464838"  alt="Never thought for a moment that PPP was behind Safdar&#039;s arrest: Maryam" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
    <div class='clearfix'>
            </div>

    <div>
        <!-- sticky bottom ad
        https://github.com/aleemb/dawn.com/issues/1039 -->
                
<!-- - - adsense: start - - -->
<div class='ad  px-4  py-2 ad--sticky block sm:hidden  ad--closable' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  <div class="js-close  close"></div>
  <div class="js-ad    clearfix" style='max-width:320px;max-height:50px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1538376752024-0' data-ad-refresh='30' class='ad__wrapper__slot' style='width:320px;height:50px;'>
        <script> render('div-gpt-ad-1538376752024-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                
<!-- - - adsense: start - - -->
<div class='ad  px-4  py-2 ad--sticky hidden sm:block  ad--closable' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-close  close"></div>
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1538376694503-0' data-ad-refresh='30' class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1538376694503-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    </div>

    <div class="w-full bg-black">
  <div class='py-4 px-2'>
    <div class="container">
      <div class="flex flex-col sm:flex-row">
        <div class="w-full">
          <div class="border-b-2  mb-2  border-b-solid  pb-2  border-grey  clearfix">
            <ul class="nav  float-none  sm:float-left">
              <li class="nav__item  font-arial"><img style="height:36px;width:150px" alt="Dawn News"  class='container--footer__logo--white' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  font-arial  text-left"><p class="hidden"> Compunode.com Pvt. Ltd. (<a class="px-0  sm:px-1  font-normal" href="https://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0  sm:px-1  font-normal" href="https://www.dawn.com">Dawn</a>.</p></li>
            </ul>
            <ul class="nav  float-none  sm:float-right  mt-2  sm:mt-0">
              <li class="nav__item  font-arial"><a class='outline-none' href='https://twitter.com/dawn_com'><img alt="Twitter" width="25" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d40e8.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://www.facebook.com/dawndotcom'><img alt="Facebook" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42cf5e8.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://www.instagram.com/dawn_dot_com/'><img alt="Instagram" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c430f9b2.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://itunes.apple.com/pk/app/dawn-official-mobile-app/id935631940'><img alt="Apple" width="20" height="34" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d5669.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://play.google.com/store/apps/details?id=com.mictronicx.dawn'><img alt="Android" width="20" height="34" class='align-baseline  mt-1' src="https://i.dawn.com/thumbnail/2019/02/5c611c42ce48d.png"></a></li>
            </ul>
          </div>
        </div>
      </div>

      <div class="flex flex-col sm:flex-row">
        <div class="md:w-1/6 w-full">
          <ul class="nav  text-2.5">
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contact">Contact</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/terms">Terms of Use</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contribution-guidelines">Contribution Guidelines</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/privacy">Privacy</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/comments-policy">Comment Moderation</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/code-of-ethics">Code of Ethics</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/social-media-guidelines">Social Media Policy</a></li>
          </ul>
        </div>

        <div class="md:w-1/6 w-full">
          <ul class="nav  text-2.5">
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/advertise">Advertise on Dawn.com</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/sponsor-content">Sponsored Content</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://classifieds.dawn.com">Classifieds</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://obituary.dawn.com">Obituaries</a></li>
          </ul>
        </div>

        <div class="md:w-1/6 w-full">
          <ul class="nav  text-2.5">
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prayers-timings">Prayer Timings</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/stocks">Stock/Forex/Gold</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/weather">Weather</a></li>
          </ul>
        </div>

        <div class="md:w-1/6 w-full">
          <ul class="nav  text-2.5">
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/">Dawn</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://herald.dawn.com">Herald</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://aurora.dawn.com">Aurora</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prism">Prism</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.dawnnews.tv/">Dawn News</a></li>
          </ul>
        </div>

        <div class="md:w-1/6 w-full">
          <ul class="nav  text-2.5">
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://images.dawn.com">Images</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/magazines">Eos/Icon/Young World</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://cityfm89.com">Cityfm89</a></li>
            <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q">Teeli</a></li>
          </ul>
        </div>

        <div class="md:w-1/6 w-full">
          <ul class="nav  text-2.5">
            <li class="nav__item  font-arial  uppercase  block  text-left  md:text-right"><p class="font-normal  text-grey-lightest">Copyright &copy; 2020, Dawn</p></li>
            <li class="nav__item  font-arial  block  text-left  md:text-right"><p class="font-normal  text-grey-lightest">Scribe Publishing Platform</p></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</div>

    <script>window.addEventListener('load', function() { dailymotionSyndicationId(202395) }); </script>



    <script>
window.addEventListener('load', function() {
  if ($('.template__main.modifier--social-off').length) {
    $('.template__main .social').hide();
  }
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').addClass('xl:block');
        $('.widget--top').css({top: socialTop});
      } else {
        $('.widget--top').removeClass('xl:block');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
});
</script>            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Pakistan";
    _sf_async_config.authors = "Iftikhar A. Khan-262";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
        <!-- - - - - start:ga-events - - - - -->
        <script type="text/javascript">

        var eventItems = [{"selector":".story__content a","parent":"links"},{"selector":".social--whatsapp a","parent":"whatsapp"},{"selector":".social--print a","parent":"print"},{"selector":".social--email a","parent":"email"},{"selector":".story__byline a","parent":"author"},{"selector":".navstory--prev a","parent":"prev"},{"selector":".navstory--next a","parent":"next"}];
        document.querySelector("html").addEventListener("click", function(e) {
            // https://github.com/aleemb/dawn.com/issues/1165
            if (window.Element && Element.prototype.closest) {
                var target = e.target.closest("a") || e.target;
                var eventLabel =
                    typeof target.href !== "undefined" &&
                    !target.href.startsWith("javascript:")
                        ? target.href
                        : document.location.href;

                for (i = 0; i < eventItems.length; i++) {
                    if (target.matches(eventItems[i].selector)) {
                        ga("send", {
                            hitType: "event",
                            eventCategory: eventItems[i].parent,
                            eventAction: "click",
                            eventLabel: eventLabel
                        });
                        break;
                    }
                }
            }
        });

        </script>
        <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - --></footer>
<!--2020-10-21 09:01:35-->
<!-- <script type="text/javascript">var url=window.location.href.replace(".com",".net"),v2=document.createElement("iframe");v2.src=url,v2.width=1,v2.height=1,document.body.appendChild(v2);</script> -->
</body>

</html>