<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>7 more Pakistan cricketers test positive for coronavirus, PCB says England tour &#039;on track&#039; - Pakistan - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta name='description' content='The players and a masseur who tested positive have been instructed to observe strict quarantine at their homes: PCB.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1564717' />  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1564717' />              
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1564717' />  
    <meta name='twitter:title' content='7 more Pakistan cricketers test positive for coronavirus, PCB says England tour &#039;on track&#039;' /> 
    <meta name='twitter:description' content='The players and a masseur who tested positive have been instructed to observe strict quarantine at their homes: PCB.' /> 
    <meta name='twitter:image' content='https://i.dawn.com/large/2020/06/5ef24f66e9012.jpg' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1564717' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='7 more Pakistan cricketers test positive for coronavirus, PCB says England tour &#039;on track&#039;' /> 
    <meta property='og:description' content='The players and a masseur who tested positive have been instructed to observe strict quarantine at their homes: PCB.' /> 
    <meta property='og:image' content='https://i.dawn.com/large/2020/06/5ef24f66e9012.jpg' />
            
    <meta itemprop='name' content='7 more Pakistan cricketers test positive for coronavirus, PCB says England tour &#039;on track&#039;' /> 
    <meta itemprop='description' content='The players and a masseur who tested positive have been instructed to observe strict quarantine at their homes: PCB.' /> 
    <meta itemprop='image' content='https://i.dawn.com/large/2020/06/5ef24f66e9012.jpg' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2020-06-23 22:27:30' /> 
    <meta property='article:modified_time' content='2020-06-23 23:52:48' /> 
    
             
    <meta name='author' content='Abdul Ghaffar' /> 
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/pakistan","name":"Pakistan"}}]}
     </script>
        
    
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20200601002608.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20200624143410.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/shamedawn.20200601002608.css' media='all'>
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20200618121010.js' defer='true'></script>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20200601002608.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20200624143410.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/shamedawn.20200601002608.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20200618121010.js'>
    <link rel='dns-prefetch  preconnect' href='i.dawn.com'>
    <link rel='dns-prefetch  preconnect' href='fonts.googleapis.com'>
    <link rel='dns-prefetch  preconnect' href='code.jquery.com'>
      
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1510380105517-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-BOTTOM', [728,90], 'div-gpt-ad-1509519280329-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-MOBILE-728x90-BOTTOM', [[320,100],[320,50],[728,90]], 'div-gpt-ad-1539321627240-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-4').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-MIDDLE', [728,90], 'div-gpt-ad-1455520357400-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-TOP', [[300,250],[336,280]], 'div-gpt-ad-1455520357400-3').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-FLIMSTRIP-300x600', [[300,250],[300,600],[160,600]], 'div-gpt-ad-1520840073529-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-2', [300,250], 'div-gpt-ad-1455520357400-6').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-300x250-3', [300,250], 'div-gpt-ad-1455520357400-7').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-320x50', [320,50], 'div-gpt-ad-1538376752024-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-728x60', [[728,90],[728,60]], 'div-gpt-ad-1538376694503-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-MOBILE-TOP', [[320,50],[728,90],[320,100]], 'div-gpt-ad-1518611317921-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-1x1', [1,1], 'div-gpt-ad-1535620321579-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-1x1', [1,1], 'div-gpt-ad-1542969151399-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.dawn.com');
  googletag.pubads().setTargeting('category', ["Single Story","Sport","Pakistan"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.pubads().enableLazyLoad({
                fetchMarginPercent: 300,
                renderMarginPercent: 300,
                mobileScaling: 2.0
            })
  googletag.enableServices();
});
function render(divId) {
    var cookieValue = "; " + document.cookie;
    var cookieParts = cookieValue.split("; " + divId + "=");
    if (cookieParts.pop().split(';').shift() != divId) {
        googletag.cmd.push(function() {googletag.display(divId)});
    } else {
        if (divId) {
            var adContainer = document.getElementById(divId).closest('.ad');
            adContainer.classList.remove('block', 'sm:block');
            adContainer.classList.add('hidden');            
        } else {
            console.log('Error: Ad not found divid: ' + divId);
        }
    }
}
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
window.onload = function() {
  googletag.cmd.push(function() {

    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      if ($(div).is(':visible')) {
        googletag.pubads().refresh([slot], {changeCorrelator: false});
      }
    }
    
    // Refresh slots without page reload
    googletag.pubads().addEventListener('impressionViewable', function(event) {
      var slot = event.slot;
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);
      var refreshTime = $(div).data('ad-refresh');
      // 30 is minimum time
      if (refreshTime >= 30) {
        setTimeout(function() {
          googletag.pubads().refresh([slot]);
        }, refreshTime * 1000);
      }
    });

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // https://github.com/aleemb/dawn.com/issues/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        
        if (isMultidimensionalAd) {
            if (width && height) {
              $renderedSlot.css({width: width+'px', height: height+'px'});
              $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px', paddingBottom: 0});
              $renderedSlot.rad({allowBiggerSizing:'true'});
            }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
        if($renderedSlot.parents('.ad').hasClass('ad--closable')) {
            $renderedSlot.parents('.ad').removeClass('ad--closable').addClass('ad--closing');
        }
      }
    });
  });
}
</script>
<!-- - - - - end:refresh slots - - - - -->
    
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1564717');
    ga('set', 'dimension1', 'Pakistan');
    ga('set', 'dimension3', 'Abdul Ghaffar-4155');
    ga('set', 'dimension5', '2020-06-23 22:27:30');  
    ga('set', 'contentGroup1', 'Pakistan');
    ga('set', 'contentGroup2', 'Abdul Ghaffar');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
</head>

<body class="article  pakistan    template--default  modifier--default  theme--white  adsonly  single-story">

<header class="pb-2">
    
<div class="container-fluid  container--wide  bg-black">
  <div class="px-2  hidden  sm:block">
    <ul class='nav  nav--network  text-center  text-2.5' >
                <li class='nav__item  nav__item--epaper  font-normal      '><a   class='text-grey-lightest' href='https://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  font-normal      '><a   class='text-grey-lightest' href='https://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  font-normal      '><a   class='text-grey-lightest' href='https://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  font-normal      '><a   class='text-grey-lightest' href='https://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--teeli  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q'>Teeli</a></li>
                <li class='nav__item  nav__item--advertise  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  font-normal      '><a   class='text-grey-lightest' href='https://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div>

<div class="mx-2">
  <div class="container-fluid">

    <div class='flex  no-gutters'>
      <div class='flex__item  w-1/4'>
      </div>

      <div class='flex__item  sm:w-1/2   w-full'>
        <div class="mast  leading-none  text-center  mt-4  mb-3  mx-2">
                        <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  mb-2'>
                    DAWN.COM
                </h1>      
            </a>            
    <h2 dir='auto'  class='badge  inline-flex    text-3  font-normal  uppercase  font-arial  text-grey  leading-none  pt-1  pb-0      leading-none  align-middle'><a title="Today's Paper | June 25, 2020" href='https://epaper.dawn.com' class='  text-3  font-normal  uppercase  font-arial  text-grey'>Today's Paper | June 25, 2020</a></h2>
        </div>
      </div>

      <div class='flex__item  w-1/4'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="border-t-3  border-t-black  border-t-solid  border-b  border-b-grey-lighter  border-b-solid  px-2  clearfix">
    <div class='float-left  w-full  md:w-11/12'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  ' >
                <li class='nav__item  nav__item--home  theme        '><a   class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a   class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--trends  theme        '><a   class='' href='/trends/coronavirus'>Coronavirus</a></li>
                <li class='nav__item  nav__item--pakistan  theme      active  '><a   class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--business  theme        '><a   class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a   class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a   class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a   class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a   class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--world  theme        '><a   class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a   class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--prism  theme        '><a   class='' href='/prism'>Prism</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a   class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a   class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme        '><a   class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a   class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  w-1/12 hidden  md:block">
  <li class='nav__item  w-full  px-0  text-right'>
    <button class='js-search  search  border-none  text-2.5  text-grey  bg-transparent  hover-bg-grey-lighter p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" title='Dawn Search' class='mr-0.5' /><span class="align-middle  hidden  lg:inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  js-search-box  text-center'>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  w-2/3  p-1  theme  mb-1" data-remember="false" placeholder="Search" required id="q" type="text" name="q" value=""></div></form></div>
  </div>
</div>
</header>
  


<div class="aux-content" style="overflow: hidden;">
            
<!-- - - adsense: start - - -->
<div class='ad  hidden  sm:block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1535620321579-0'  class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script> render('div-gpt-ad-1535620321579-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1542969151399-0'  class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script> render('div-gpt-ad-1542969151399-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  px-1  hidden  py-2  mb-2  sm:block  ad--priority' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1510380105517-0'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1510380105517-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  px-1  block  py-2  border-b  border-b-grey-default  border-b-solid  mb-4  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad  mobileleaderboard-height--tall  clearfix" style='max-width:320px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1518611317921-0'  class='ad__wrapper__slot' style='width:320px;position:absolute;'>
        <script> render('div-gpt-ad-1518611317921-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->

</div>

<div class="main-wrapper">
    <div class="container">
    <div class="content  flex-column">
      <main>
        <div class="flex  no-gutters">
          <div class="flex__item  w-full">
            <article class="story">
              
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1  '>

    <!-- box/social -->

    <!-- box/title text:7.5-border-bottom-mt:1-pb:3 -->
    <h2 dir='auto' data-layout='story'  data-id='1564717'  class='story__title      text-7.5      mt-1  pb-3  border-b  border-b-grey-default  border-b-solid'><a href='https://www.dawn.com/news/1564717/7-more-pakistan-cricketers-test-positive-for-coronavirus-pcb-says-england-tour-on-track' class='story__link  '>7 more Pakistan cricketers test positive for coronavirus, PCB says England tour 'on track'
</a></h2>
<!-- box/byline --><div class='    my-3  sm:ml-0  ml-1  block  sm:inline-block  float-none  sm:float-left'><span dir='auto' class='story__byline    font-arial    '><a class='story__byline__link' href='https://www.dawn.com/authors/4155/abdul-ghaffar'>Abdul Ghaffar</a></span><span class='divider    font-arial'></span><!-- box/date --><span dir='auto' class='story__time    font-arial    '><span class='timestamp--label'>Updated</span> June 23, 2020</span> </div>
    <!-- box/social -->
<div class='block  sm:inline-block  clearfix  float-none  sm:float-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1564717&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1564717'><span class='count  '></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=7%20more%20Pakistan%20cricketers%20test%20positive%20for%20coronavirus%2C%20PCB%20says%20England%20tour%20%27on%20track%27&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1564717&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1564717" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm:hidden      float-left    mr-1  my-2      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=7%20more%20Pakistan%20cricketers%20test%20positive%20for%20coronavirus%2C%20PCB%20says%20England%20tour%20%27on%20track%27%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1564717%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm:block    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a href="https://www.dawn.com/news/print/1564717">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a onclick="$('.mailer [name^=id]').val(1564717);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='text-4.5  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1564717"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="text-3 control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender-2" type="text" name="sender"></div><div class="form-group required"><label class="text-3 control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  text-3" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal    float-left    mr-1  my-2">
      <a data-comments-status="close" href="#comments"><span class='count'>26</span></a>
    </div></div>

<div class='slideshow    story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-full  md:w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  sm:w-full  w-full            media--no-margin-bottom  ' >
        <div class='media__item              '><picture><img src="https://i.dawn.com/primary/2020/06/5ef24f66e9012.jpg"  alt="The players and a masseur who tested positive have been instructed to observe strict quarantine at their homes. &mdash; ICC Twitter/File" /></picture></div>        <figcaption class='media__caption   '>The players and a masseur who tested positive have been instructed to observe strict quarantine at their homes. — ICC Twitter/File
</figcaption>
    </figure>

</div>
</div>


  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault  modifier--blockquote-center-narrow  '>

    <!-- box/social -->


<div class='slideshow  hidden  slideshow--fade  story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-full  md:w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><picture><img src="https://i.dawn.com/primary/2020/06/5ef24f66e9012.jpg"  alt="The players and a masseur who tested positive have been instructed to observe strict quarantine at their homes. &mdash; ICC Twitter/File" /></picture></div>        
    </figure>

</div>
</div>


    <!-- box/content -->
    <div dir='auto' class='story__content  overflow-hidden          pt-1  mt-1'><p>Seven more Pakistan players due to tour England in August have tested positive for the coronavirus, the Pakistan Cricket Board (PCB) said on Tuesday, taking the total to 10 since the first results were announced this week.</p>

<p>Despite the new infections, the PCB said the England tour is "on track" and the team will depart for the series as per schedule.</p>

<p>Fakhar Zaman, Mohammad Rizwan, Wahab Riaz, Imran Khan, Mohammad Hafeez, Mohammad Hasnain and Kashif Bhatti were all diagnosed with the virus.</p>

<p>It comes after three teammates — Shadab Khan, Haris Rauf and Haider Ali — tested positive on Monday. A player support personnel, masseur Malang Ali, was also confirmed to have the virus.</p>

<p>Pakistan are due to play three Tests and three Twenty20 internationals against England starting in August.</p>

<p>The PCB had conducted the 35 tests in Karachi, Lahore and Peshawar on Monday.</p>

<p>The players who tested negative are: Abid Ali, Asad Shafiq, Azhar Ali, Babar Azam, Faheem Ashraf, Fawad Alam, Iftikhar Ahmad, Imam-ul-Haq, Khushdil Shah, Mohammad Abbas, Naseem Shah, Sarfaraz Ahmed, Shaheen Shah Afridi, Shan Masood, Sohail Khan, and Yasir Shah.</p>

<p>Head coach Misbah-ul-Haq, batting coach Younis Khan, spin bowling coach Mushtaq Ahmed, fielding coach Abdul Majeed and other staff members also tested negative. Shoaib Malik, Cliffe Deacon and Waqar Younis have not been tested to date, the PCB statement said.</p>

<p>On Monday, Imad Wasim and Usman Shinwari had tested negative in Rawalpindi.</p>

<p>Like Haider, Haris and Shadab, none of the seven players and masseur who tested positive had reported any symptoms of Covid-19 until they underwent the first round of testing on Monday ahead of the side’s departure for Manchester, according to the PCB.</p>

<p>"The PCB medical panel is already in contact with these players and the masseur, who have been instructed to observe strict quarantine at their homes for their and their families’ wellbeing," the press release said.</p>

<p>Commenting on the development, PCB Chief Executive Wasim Khan said: “The recent positive tests of some of the fittest athletes, who had not shown any symptoms, clearly reflect the danger this virus possesses."</p>

<p>He urged the public to strictly adhere to the safety precautions advised by the government to control the spread of the virus.</p>

<p>“As regards the players who have tested positive, we will continue to monitor and support them, including conducting antibody tests, and as soon as they test negative, they will be flown to join the squad in England. At the moment, they have been advised to go into self-isolation so that they not only recover quickly but also prevent their other family members from being infected," he said.</p>

<p>Khan said the England tour is "very much on track" and the team will depart as per schedule on June 28. "Fortunately, all the first-choice red-ball squad, barring Mohammad Rizwan, are negative, which means they can start training and practising immediately after they have been tested and given the all-clear when they arrive in England," he added.</p>

<p>“In the meantime, Misbah-ul-Haq is reviewing the training schedule in England and is firming up plans for reserve players to be tested as a backup.”</p>

<h2 id='5ef24f80889d5'>Next steps </h2>

<p>According to the PCB, the following procedure will be followed in the coming days:</p>

<ul>
<li><p>The players and support staff who have tested negative will assemble in a "bio-secure environment" in Lahore on June 24 and will undergo a second round of testing a day later.</p></li>
<li><p>The squad members who test negative on June 25 will depart for Manchester on a chartered flight. They will be tested by the ECB medical panel within 24 hours of their arrival in the UK.</p></li>
<li><p>The players who test negative after arriving in the UK will observe a quarantine period as per the UK government’s regulations, but will be allowed to train and practice in a bio-secure facility.</p></li>
<li><p>The players and support personnel who have tested positive in pre-departure testing will observe self-isolation in their homes and remain under strict monitoring of the PCB medical panel.</p></li>
<li><p>After completing their minimum quarantine period, they will undergo further testing and after testing negative twice, they will be flown to England on a commercial airline.</p></li>
<li><p>Upon arrival in the UK, these players will be tested again by the ECB medical panel and will be allowed to integrate with the Pakistan men’s national squad after testing negative.</p></li>
<li><p>According to series standard operating procedures, the Pakistan team will undergo at least five tests in the lead-up to the first Test.</p></li>
</ul>

<h2 id='5ef24f8088a21'>What is a 'bio-secure environment'?</h2>

<p>At the bio-secure environment, which will be put in place by the ECB medical panel for the Pakistan squad during the tour, monitoring of temperature and symptoms of all team members will be done on a daily basis.</p>

<p>Regular Covid-19 testing will be conducted for everyone within the bio-secure environment and every seven days on average, according to the PCB.</p>

<p>Only essential staff including hotel personnel will be present at the facility and the bio-secure environment will be ‘zoned’ so team members "will only operate within a restricted area essential to their duties".</p>

<p>Players and staff members will be required to wear face masks or coverings, observe social distancing and ensure regular hand hygiene.</p>

    </div>


  </div>
  <!-- ******** /template/main ******** -->  <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1    hidden'>
<div class='p-2  hidden  pb-2  mb-2  sm:block'></div><div class='p-2  block  pb-2  mb-2  sm:hidden'>        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:320px;max-height:100px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1539321627240-0'  class='ad__wrapper__slot' style='width:320px;height:100px;'>
        <script> render('div-gpt-ad-1539321627240-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
    <!-- box/social -->


  </div>
  <!-- ******** /template/footer ******** -->  <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open          px-1'>
                <div class="flex  no-gutters">
                  <div class="flex__item  w-full  sm:w-5/6  sm:w-offset-1">
                    <div class="flex  no-gutters">
                      <div class="flex__item  w-full  sm:w-11/12">
                        <div class="ml-0  sm:ml-8  px-0  sm:px-2  pt-0  sm:pt-1  mb-0  sm:mb-3  border-t  border-t-solid  border-grey-lighter">
                          <div class="flex  no-gutters">
                            <div class="flex__item  w-full  sm:w-1/2">
                                                        </div>
                            <div class="flex__item  w-full  sm:w-1/2">
                              <div class="mt-2  sm:mt-0  clearfix  float-left  sm:float-right">
                                
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1564717&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1564717'><span class='count  '></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=7%20more%20Pakistan%20cricketers%20test%20positive%20for%20coronavirus%2C%20PCB%20says%20England%20tour%20%27on%20track%27&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1564717&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1564717" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm:hidden    float-left    mr-1      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=7%20more%20Pakistan%20cricketers%20test%20positive%20for%20coronavirus%2C%20PCB%20says%20England%20tour%20%27on%20track%27%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1564717%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm:block    social--print    social--icon  social--black  social--flat    float-left    mr-1">
      <a href="https://www.dawn.com/news/print/1564717">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1">
      <a onclick="$('.mailer [name^=id]').val(1564717);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='text-4.5  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1564717"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="text-3 control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender" type="text" name="sender"></div><div class="form-group required"><label class="text-3 control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  text-3" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal  float-left    mr-1">
      <a data-comments-status="close" href="#comments"><span class='count'>26</span></a>
    </div>                              </div>
                            </div>
                          </div>
                          <div class="flex  no-gutters">
                                    
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-4'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-4') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>

                        
<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--adjustable  my-4  hidden  sm:block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-2'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1455520357400-2') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                <div class="border-t-3  border-t-solid  border-t-black">
                  <h3 class="my-2">Read more</h3>
                  <div class="flex  no-gutters">
                    <div class="flex__item  lg:w-2/3   w-full">
                      

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564930' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1564930/qureshi-warns-india-against-attacks-says-islamabad-will-respond-in-kind"><picture><img src="https://i.dawn.com/medium/2020/06/5ef325cc9e465.jpg"  alt="Qureshi warns India against attacks, says Islamabad will respond in kind" /></picture></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1564930'  class='story__title      text-black-light text-4 leading-tight    sm:py-2  py-0  '><a href='https://www.dawn.com/news/1564930/qureshi-warns-india-against-attacks-says-islamabad-will-respond-in-kind' class='story__link  '>Qureshi warns India against attacks, says Islamabad will respond in kind
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564971' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' data-focus-x='31.2%' data-focus-y='65.667%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1564971/3-cops-arrested-for-stripping-abusing-man-at-peshawar-police-station"><picture><img src="https://i.dawn.com/medium/2020/06/5ef38f357441a.jpg?r=1711335728"  alt="3 cops arrested for stripping, abusing man at Peshawar police station" /></picture></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1564971'  class='story__title      text-black-light text-4 leading-tight    sm:py-2  py-0  '><a href='https://www.dawn.com/news/1564971/3-cops-arrested-for-stripping-abusing-man-at-peshawar-police-station' class='story__link  '>3 cops arrested for stripping, abusing man at Peshawar police station
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564959' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1564959/nepra-tells-ke-to-submit-detailed-report-over-complaints-of-excessive-load-shedding-inflated-bills"><picture><img src="https://i.dawn.com/medium/2020/06/5ef370228af25.jpg"  alt="Nepra tells KE to submit detailed report over complaints of excessive load-shedding, inflated bills" /></picture></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1564959'  class='story__title      text-black-light text-4 leading-tight    sm:py-2  py-0  '><a href='https://www.dawn.com/news/1564959/nepra-tells-ke-to-submit-detailed-report-over-complaints-of-excessive-load-shedding-inflated-bills' class='story__link  '>Nepra tells KE to submit detailed report over complaints of excessive load-shedding, inflated bills
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
                    </div>
                    <div class="flex__item  lg:w-1/3   w-full">
                      <div class="my-0  lg:my-2  border-t  border-t-grey-lighter  border-t-solid  sm:border-none  p-1  sm:p-0"></div>
                      <article class='box  story    sponsored-content  theme  px-1' data-id='1564743' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1564743/this-dubai-based-commerce-platform-is-enabling-direct-contact-between-businesses-and-consumers"><picture><img src="https://i.dawn.com/medium/2020/06/5ef24e8ee38be.png"  alt="This Dubai-based commerce platform is enabling direct contact between businesses and consumers" /></picture></a></div>        
    </figure>

    <h2 dir='auto'  class='badge  inline-flex    text-2  font-normal  uppercase  text-grey  leading-tight      leading-none  align-middle'><a title="Sponsored" href='https://www.dawn.com/sponsor-content' class='  text-2  font-normal  uppercase  text-grey  '>Sponsored</a></h2>

    <!-- box/title title-text:4 -->
    <h2 dir='auto' data-layout='story'  data-id='1564743'  class='story__title      text-4  leading-tight    '><a href='https://www.dawn.com/news/1564743/this-dubai-based-commerce-platform-is-enabling-direct-contact-between-businesses-and-consumers' class='story__link  '>This Dubai-based commerce platform is enabling direct contact between businesses and consumers
</a></h2>
</article>                    </div>
                  </div>

                  <div class="border-t-3  border-t-solid  border-t-black  urdu-stories">
                    
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget--direction-rtl  modifywidget--padding-off  modifywidget--transparent'  data-type='stories' data-id='1423'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-left  modifywidget--title-xlarge'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class='slideshow  slideshow--columns    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 3,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1135078' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1135078/"><picture><img src="https://i.dawn.com/medium/2020/06/5ef3499fc98a6.jpg"  alt="ماہرہ خان کی ہم شکل لڑکی کو دیکھ کر لوگ دھوکا کھا گئے" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1135078'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1135078/' class='story__link  '>ماہرہ خان کی ہم شکل لڑکی کو دیکھ کر لوگ دھوکا کھا گئے</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1135064' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1135064/"><picture><img src="https://i.dawn.com/medium/2020/06/5ef31e2292b8b.jpg"  alt="سیاحت سے متعلق صوبائی حکومتی وزیراعظم کی بات کیوں نہیں مان رہیں؟" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1135064'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1135064/' class='story__link  '>سیاحت سے متعلق صوبائی حکومتی وزیراعظم کی بات کیوں نہیں مان رہیں؟</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1134939' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1134939/"><picture><img src="https://i.dawn.com/medium/2020/06/5ef2314e32b4e.jpg"  alt="نوول کورونا وائرس سے جسم میں ایک اور جان لیوا پیچیدگی کا انکشاف" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1134939'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1134939/' class='story__link  '>نوول کورونا وائرس سے جسم میں ایک اور جان لیوا پیچیدگی کا انکشاف</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                  </div>

                  <div class="border-t-3  border-t-solid  border-t-black">
                  <section data-comments='min-comments' id="comments" class="comments  px-0  sm:w-5/6  w-full">

  <h1 class="comments__label  font-playfair-display  text-5  font-bold">Comments (26) Closed</h1>

  
  <div class="button-container  clearfix  border-t  border-t-grey-default  border-t-solid">
  <button type="button" data-type='votes' class="button  js-comments-sort  text-3.5  font-playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Popular</button>
  <button type="button" data-type='new' class="button  js-comments-sort  text-3.5  font-playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Newest</button>
  <button type="button" data-type='old' disabled="disabled" class="button  js-comments-sort  text-3.5  font-playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Oldest</button>
</div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491724" data-id=1>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">JND</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T00:08:07+05:00"><span class='timestamp--time  timeago' title='2020-06-24T00:08:07+05:00'>Jun 24, 2020 12:08am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">PCB should not waste money after england series rather it should donate this amount to PM`s care fund. Pakistan can not afford such kind of expenditure in such kind of circumstances.</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491724">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491724">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491726" data-id=2>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Yahya</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T00:09:39+05:00"><span class='timestamp--time  timeago' title='2020-06-24T00:09:39+05:00'>Jun 24, 2020 12:09am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Predictable immunity levels displayed by their lack of fitness and indisciplined approach of social distancing.</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491726">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491726">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491732" data-id=3>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Zartaz Gul</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T00:19:53+05:00"><span class='timestamp--time  timeago' title='2020-06-24T00:19:53+05:00'>Jun 24, 2020 12:19am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">But isn't Pakistan dealing very well with Corona ?</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491732">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491732">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491738" data-id=4>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Samrat</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T00:35:35+05:00"><span class='timestamp--time  timeago' title='2020-06-24T00:35:35+05:00'>Jun 24, 2020 12:35am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Looks like all players are covid positive. Guys ...stay home. Don't go to England and spread covid.</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491738">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491738">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491753" data-id=5>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Awaz....</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T00:46:40+05:00"><span class='timestamp--time  timeago' title='2020-06-24T00:46:40+05:00'>Jun 24, 2020 12:46am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Players and their families health is more important than cricket....Cancel the England tour!!!!</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491753">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491753">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491757" data-id=6>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Rizman</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T00:53:03+05:00"><span class='timestamp--time  timeago' title='2020-06-24T00:53:03+05:00'>Jun 24, 2020 12:53am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Sure about misba i think pcb do the test again one more time</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491757">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491757">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491765" data-id=7>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Akbar Ain</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T00:57:58+05:00"><span class='timestamp--time  timeago' title='2020-06-24T00:57:58+05:00'>Jun 24, 2020 12:57am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Who wants cricket in this pandemic?</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491765">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491765">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491793" data-id=8>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">KannadaBoy</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T01:20:41+05:00"><span class='timestamp--time  timeago' title='2020-06-24T01:20:41+05:00'>Jun 24, 2020 01:20am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">at this rate Pakistan Covid Team will be strongest one and weaker team will be Pakistan International Cricket Team</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491793">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491793">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491795" data-id=9>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Robinson David</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T01:24:26+05:00"><span class='timestamp--time  timeago' title='2020-06-24T01:24:26+05:00'>Jun 24, 2020 01:24am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Please choose Life over Cricket. Postpone the tour by 6 months.
- A well wisher</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491795">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491795">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491879" data-id=10>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Adil Jadoon</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T03:39:50+05:00"><span class='timestamp--time  timeago' title='2020-06-24T03:39:50+05:00'>Jun 24, 2020 03:39am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">At least they will all be immune for a while</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491879">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491879">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491903" data-id=11>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Iqbal hussain PHD</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T04:33:03+05:00"><span class='timestamp--time  timeago' title='2020-06-24T04:33:03+05:00'>Jun 24, 2020 04:33am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Great they will recover in 14 days</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491903">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491903">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491917" data-id=12>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Sam</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T04:57:47+05:00"><span class='timestamp--time  timeago' title='2020-06-24T04:57:47+05:00'>Jun 24, 2020 04:57am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Seems like cricket is more important that lives/spread of Covid.</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491917">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491917">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491950" data-id=13>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Sadnews </div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T05:58:25+05:00"><span class='timestamp--time  timeago' title='2020-06-24T05:58:25+05:00'>Jun 24, 2020 05:58am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Really sad for cricket any tour of England is real test of talent  But health comes first and if almost 50% of well to do people are impacted I dare not think about the true status of the nation on this pandemic issue  very very alarming...</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491950">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491950">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491960" data-id=14>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Abdul Qadir</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T06:10:26+05:00"><span class='timestamp--time  timeago' title='2020-06-24T06:10:26+05:00'>Jun 24, 2020 06:10am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">It is better to postpone the series than get a tag of super spreader.</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491960">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491960">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491961" data-id=15>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Hari</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T06:11:36+05:00"><span class='timestamp--time  timeago' title='2020-06-24T06:11:36+05:00'>Jun 24, 2020 06:11am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Just isolate them, all of them will get well.</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491961">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491961">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8491973" data-id=16>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">ivehadit</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T06:28:08+05:00"><span class='timestamp--time  timeago' title='2020-06-24T06:28:08+05:00'>Jun 24, 2020 06:28am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">with such a big tour at hand, you would hope they would have been more careful!</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8491973">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8491973">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8492003" data-id=17>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Well wisher</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T06:54:09+05:00"><span class='timestamp--time  timeago' title='2020-06-24T06:54:09+05:00'>Jun 24, 2020 06:54am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Speaks volumes about the veracity of the disease...</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8492003">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8492003">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8492028" data-id=18>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">RainKing</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T07:23:16+05:00"><span class='timestamp--time  timeago' title='2020-06-24T07:23:16+05:00'>Jun 24, 2020 07:23am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Are they illiterate or irresponsible or both to not understand social distancing requirements?</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8492028">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8492028">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8492085" data-id=19>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">INDEPENDENT </div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T07:51:19+05:00"><span class='timestamp--time  timeago' title='2020-06-24T07:51:19+05:00'>Jun 24, 2020 07:51am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">These number shows the severity of the virus, which is spreading faster than a pace of Ferrari.</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8492085">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8492085">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8492121" data-id=20>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Sab Se Pehle Pakistan</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T08:12:25+05:00"><span class='timestamp--time  timeago' title='2020-06-24T08:12:25+05:00'>Jun 24, 2020 08:12am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">How can we think about cricket or any sports while the world is collapsing with Covid 19. Players health should be a priority.</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8492121">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8492121">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8492178" data-id=21>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Sarfaraz Ahmed</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T08:51:12+05:00"><span class='timestamp--time  timeago' title='2020-06-24T08:51:12+05:00'>Jun 24, 2020 08:51am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Test team intact so far. Sarfaraz can replace Rizwan. Probably the T20 players were less careful leading up to the tests.</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8492178">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8492178">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8492373" data-id=22>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Crystal Clear</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T10:09:34+05:00"><span class='timestamp--time  timeago' title='2020-06-24T10:09:34+05:00'>Jun 24, 2020 10:09am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">The A team is positive. How can you be positive about the tour?</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8492373">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8492373">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8492528" data-id=23>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Mirza</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T11:25:38+05:00"><span class='timestamp--time  timeago' title='2020-06-24T11:25:38+05:00'>Jun 24, 2020 11:25am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Difficult times for cricket and all nvolved.</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8492528">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8492528">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8492941" data-id=24>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">DEV</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T14:00:10+05:00"><span class='timestamp--time  timeago' title='2020-06-24T14:00:10+05:00'>Jun 24, 2020 02:00pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Should postpone the series, very risky for the valuable players of both the teams, health should been given priority.</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8492941">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8492941">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8493450" data-id=25>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">UDAY KULKARNI</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T16:48:12+05:00"><span class='timestamp--time  timeago' title='2020-06-24T16:48:12+05:00'>Jun 24, 2020 04:48pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">The Pakistan tour should be deferred for say a month or so and revised schedule could be drawn up if possible by the time almost all of the A team players would hopefully recover. Good Luck to Pakistan tour of England.</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8493450">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8493450">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8494259" data-id=26>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Divaksr </div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-06-24T22:34:11+05:00"><span class='timestamp--time  timeago' title='2020-06-24T22:34:11+05:00'>Jun 24, 2020 10:34pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">@Samrat,  ,you are hundred percent right.</div>

          <div class="">
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1564717/up-8494259">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1564717/up-8494259">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  </section>
                  </div>
                </div>
                

  </div>
  <!-- ******** /template/footer ******** -->            </article>
          </div>
        </div>
      </main>
      <aside class="pb-4">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-off  modifywidget--transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-3'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-3') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget--border-off  modifywidget--transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
<div class="wrapper  p-2  border-t-3  border-t-solid  border-t-black"><article class='box  story    ' data-id='1564743' data-layout='story'><div class='text-left  uppercase  text-2.5  py-2  font-arial  font-normal'><a class='text-grey' href='https://www.dawn.com/sponsor-content'>Sponsored</a></div>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  sm:w-1/3  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1564743/this-dubai-based-commerce-platform-is-enabling-direct-contact-between-businesses-and-consumers"><picture><img src="https://i.dawn.com/thumbnail/2020/06/5ef24e8ee38be.png"  alt="This Dubai-based commerce platform is enabling direct contact between businesses and consumers" /></picture></a></div>        
    </figure>

    <!-- box/title title-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1564743'  class='story__title      text-3.5      '><a href='https://www.dawn.com/news/1564743/this-dubai-based-commerce-platform-is-enabling-direct-contact-between-businesses-and-consumers' class='story__link  '>This Dubai-based commerce platform is enabling direct contact between businesses and consumers
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3    '><p>The principle motive behind HUBB is simple: discourage aggregators, middlemen and mediators in today's world of business.</p>
 
    </div>
</article></div></div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-black  modifywidget--border-thick  modifywidget--border-top  modifywidget--transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1520840073529-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1520840073529-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
    </div>
      <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open          px-1'>
      <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/latest-news'>Latest stories</a></h3>
        

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1565076' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1565076/goods-imports-enjoy-most-sales-tax-exemptions"><picture><img src="https://i.dawn.com/medium/2020/06/5ef4171d4f021.jpg"  alt="Goods imports enjoy most sales tax exemptions" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1565076'  class='story__title      text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1565076/goods-imports-enjoy-most-sales-tax-exemptions' class='story__link  '>Goods imports enjoy most sales tax exemptions
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1565077' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1565077/current-account-posts-13m-surplus"><picture><img src="https://i.dawn.com/medium/2020/06/5ef4159306462.jpg"  alt="Current account posts $13m surplus" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1565077'  class='story__title      text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1565077/current-account-posts-13m-surplus' class='story__link  '>Current account posts $13m surplus
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1565079' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1565079/consumer-groups-oppose-move-to-hike-gas-prices-by-110pc"><picture><img src="https://i.dawn.com/medium/2020/06/5ef4145ca35e3.jpg"  alt="Consumer groups oppose move to hike gas prices by 110pc" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1565079'  class='story__title      text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1565079/consumer-groups-oppose-move-to-hike-gas-prices-by-110pc' class='story__link  '>Consumer groups oppose move to hike gas prices by 110pc
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564971' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' data-focus-x='31.2%' data-focus-y='65.667%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1564971/3-cops-arrested-for-stripping-abusing-man-at-peshawar-police-station"><picture><img src="https://i.dawn.com/medium/2020/06/5ef38f357441a.jpg?r=1711335728"  alt="3 cops arrested for stripping, abusing man at Peshawar police station" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1564971'  class='story__title      text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1564971/3-cops-arrested-for-stripping-abusing-man-at-peshawar-police-station' class='story__link  '>3 cops arrested for stripping, abusing man at Peshawar police station
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='4' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564959' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1564959/nepra-tells-ke-to-submit-detailed-report-over-complaints-of-excessive-load-shedding-inflated-bills"><picture><img src="https://i.dawn.com/medium/2020/06/5ef370228af25.jpg"  alt="Nepra tells KE to submit detailed report over complaints of excessive load-shedding, inflated bills" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1564959'  class='story__title      text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1564959/nepra-tells-ke-to-submit-detailed-report-over-complaints-of-excessive-load-shedding-inflated-bills' class='story__link  '>Nepra tells KE to submit detailed report over complaints of excessive load-shedding, inflated bills
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='5' style='width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564949' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1564949/soccer-teams-turning-to-virtual-fan-tokens-to-raise-money"><picture><img src="https://i.dawn.com/medium/2020/06/5ef34f7814c3d.jpg"  alt="Soccer teams turning to virtual &#039;fan tokens&#039; to raise money" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1564949'  class='story__title      text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1564949/soccer-teams-turning-to-virtual-fan-tokens-to-raise-money' class='story__link  '>Soccer teams turning to virtual 'fan tokens' to raise money
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class="border-t-3  border-t-solid  border-t-black  py-2  sm:mx-2  mx-0  clearfix">
        <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
        

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first  p-0 sm:px-1 border-none sm:border-r sm:border-t-0 sm:border-b-0 sm:border-l-0 sm:border-solid sm:border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1564945' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1564945/faakhir-collaborates-with-his-children-for-a-fun-song-in-lockdown"><picture><img src="https://i.dawn.com/medium/2020/06/5ef33e06943ba.jpg"  alt="Faakhir collaborates with his children for a fun song in lockdown" /></picture></a></div>        
    </figure>

    <!-- box/title text:3.5-pr:0-pr:sm:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1564945'  class='story__title      text-3.5      pr-0  sm:pr-2  '><a href='https://www.dawn.com/news/1564945/faakhir-collaborates-with-his-children-for-a-fun-song-in-lockdown' class='story__link  '>Faakhir collaborates with his children for a fun song in lockdown
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 sm:px-1 border-none sm:border-r sm:border-t-0 sm:border-b-0 sm:border-l-0 sm:border-solid sm:border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1564925' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1564925/why-do-we-only-remember-our-entertainment-legends-once-they-have-died"><picture><img src="https://i.dawn.com/medium/2020/06/5ef35f634fc77.jpg"  alt="Why do we only remember our entertainment legends once they have died?" /></picture></a></div>        
    </figure>

    <!-- box/title text:3.5-pr:0-pr:sm:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1564925'  class='story__title      text-3.5      pr-0  sm:pr-2  '><a href='https://www.dawn.com/news/1564925/why-do-we-only-remember-our-entertainment-legends-once-they-have-died' class='story__link  '>Why do we only remember our entertainment legends once they have died?
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 sm:px-1 border-none sm:border-r sm:border-t-0 sm:border-b-0 sm:border-l-0 sm:border-solid sm:border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1564915' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1564915/william-dalrymples-bestseller-the-anarchy-is-getting-a-tv-adaptation"><picture><img src="https://i.dawn.com/medium/2020/06/5ef30e6d04464.jpg"  alt="William Dalrymple&#039;s bestseller The Anarchy is getting a TV adaptation" /></picture></a></div>        
    </figure>

    <!-- box/title text:3.5-pr:0-pr:sm:2 -->
    <h2 dir='auto' data-layout='story'  data-id='1564915'  class='story__title      text-3.5      pr-0  sm:pr-2  '><a href='https://www.dawn.com/news/1564915/william-dalrymples-bestseller-the-anarchy-is-getting-a-tv-adaptation' class='story__link  '>William Dalrymple's bestseller The Anarchy is getting a TV adaptation
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
      </div>
              
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-6'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-6') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0  mb-4  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/popular'>Most popular</a></h3>
        

<div class='slideshow--popular    mt-2  slideshow--table    slideshow--list  '>
 <div class='popular-row  sm:border-b  sm:border-b-solid  sm:border-b-grey-lighter'>  <div class='slideshow--row__item   active   sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='0' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1564811' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1564811'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1564811/ministers-see-red-after-fawad-spills-the-beans-about-rifts' class='story__link  '>Ministers see red after Fawad spills the beans about rifts
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='1' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1564930' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1564930'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1564930/qureshi-warns-india-against-attacks-says-islamabad-will-respond-in-kind' class='story__link  '>Qureshi warns India against attacks, says Islamabad will respond in kind
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='2' style='width:32.333333333333%;'>

  </div>
</div><div class='popular-row  sm:border-b  sm:border-b-solid  sm:border-b-grey-lighter'>  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='3' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1564812' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1564812'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1564812/india-initiates-diplomatic-spat-with-pakistan' class='story__link  '>India initiates diplomatic spat with Pakistan
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='4' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1564911' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1564911'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1564911/initial-report-finds-human-error-on-part-of-pilots-atc-officials-in-pia-crash-aviation-minister' class='story__link  '>Initial report finds human error on part of pilots, ATC officials in PIA crash: aviation minister
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='5' style='width:32.333333333333%;'>

  </div>
</div><div class='popular-row  sm:border-b  sm:border-b-solid  sm:border-b-grey-lighter'>  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='6' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1564826' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1564826'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1564826/company-linked-to-pms-digital-pakistan-unit-stirs-controversy' class='story__link  '>Company linked to PM’s Digital Pakistan unit stirs controversy
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='7' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1564822' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1564822'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1564822/emirates-suspends-passenger-services-from-pakistan-for-a-few-days' class='story__link  '>Emirates suspends passenger services from Pakistan for a few days
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='8' style='width:32.333333333333%;'>

  </div>
</div><div class='popular-row  sm:border-b  sm:border-b-solid  sm:border-b-grey-lighter'> </div></div>
      </div>
            <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/must-read'>Must read</a></h3>
        

<div class='px-0  sm:pr-2  sm:w-1/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0sm:pr-2  mb-2 border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize  float-left' data-id='0' style='width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-2  pt-1  sm:pt-0  pr-0' data-id='1564954' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1564954/plasma-therapy-for-covid-19-the-hopes-and-the-hype"><picture><img src="https://i.dawn.com/medium/2020/06/5ef36c013fca3.png"  alt="Plasma therapy for Covid-19: The hopes and the hype" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1564954'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1564954/plasma-therapy-for-covid-19-the-hopes-and-the-hype' class='story__link  '>Plasma therapy for Covid-19: The hopes and the hype
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '><p>It is important to review the framework in which plasma therapy is permissible. </p>
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
        

<div class='px-0  sm:w-2/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564904' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1564904/what-are-covid-19-anti-bodies-does-it-help-to-test-for-them-heres-what-is-known-so-far"><picture><img src="https://i.dawn.com/medium/2020/06/5ef2fd25afe0e.jpg"  alt="What are Covid-19 anti-bodies? Does it help to test for them? Here&#039;s what is known so far" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1564904'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    py-0  '><a href='https://www.dawn.com/news/1564904/what-are-covid-19-anti-bodies-does-it-help-to-test-for-them-heres-what-is-known-so-far' class='story__link  '>What are Covid-19 anti-bodies? Does it help to test for them? Here's what is known so far
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/7245/aamir-jafarey'>Aamir Jafarey</a> | <a class='story__byline__link' href='https://www.dawn.com/authors/8849/natasha-anwar'>Natasha Anwar</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564890' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1564890/justice-on-trial-a-vengeful-government-is-not-willing-to-take-the-humiliation-lying-down"><picture><img src="https://i.dawn.com/medium/2020/06/5ef2bb127503a.jpg"  alt="Justice on trial: &#039;A vengeful government is not willing to take the humiliation lying down&#039;" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1564890'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    py-0  '><a href='https://www.dawn.com/news/1564890/justice-on-trial-a-vengeful-government-is-not-willing-to-take-the-humiliation-lying-down' class='story__link  '>Justice on trial: 'A vengeful government is not willing to take the humiliation lying down'
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564858' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1564858/the-mess-that-is-karachi"><picture><img src="https://i.dawn.com/medium/2020/06/5ef2b1bf17c33.jpg"  alt="The mess that is Karachi" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1564858'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    py-0  '><a href='https://www.dawn.com/news/1564858/the-mess-that-is-karachi' class='story__link  '>The mess that is Karachi
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/410/rafia-zakaria'>Rafia Zakaria</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564895' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1564895/pakistans-covid-19-response-are-we-testing-enough"><picture><img src="https://i.dawn.com/medium/2020/06/5ef2d7be8f400.jpg"  alt="Pakistan&#039;s Covid-19 response: Are we testing enough?" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1564895'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    py-0  '><a href='https://www.dawn.com/news/1564895/pakistans-covid-19-response-are-we-testing-enough' class='story__link  '>Pakistan's Covid-19 response: Are we testing enough?
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
              
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-7'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-7') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/opinion'>Opinion</a></h3>
        

<div class='px-0  sm:pr-2  sm:w-1/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2 border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize  float-left' data-id='0' style='width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-2  pt-1  sm:pt-0  pr-0' data-id='1565101' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1565101/creeping-religiosity"><picture><img src="https://i.dawn.com/medium/2020/06/5ef4004923562.jpg"  alt="Creeping religiosity" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 dir='auto' data-layout='story'  data-id='1565101'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1565101/creeping-religiosity' class='story__link  '>Creeping religiosity
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '><p>Any demand or action can be put beyond discussion in Pakistan by wrapping it in a religious standard.</p>
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
        

<div class='px-0  sm:w-2/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1565100' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1565100/the-petrol-fiasco"><picture><img src="https://i.dawn.com/medium/2020/06/5ef3ffe5d965e.jpg"  alt="The petrol fiasco" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1565100'  class='story__title      font-playfair-display  text-black-light  text-4  leading-tight    py-0  '><a href='https://www.dawn.com/news/1565100/the-petrol-fiasco' class='story__link  '>The petrol fiasco
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/675/khurram-husain'>Khurram Husain</a></span> </div>

    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '><p>A number of things have gone wrong this time. But at the heart of them is an attempt by the government to impose an unrealistic price at a critical time.</p>
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1565099' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1565099/et-tu-bolton"><picture><img src="https://i.dawn.com/medium/2020/06/5ef3ff8e0ba65.jpg"  alt="Et tu, Bolton!" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1565099'  class='story__title      font-playfair-display  text-black-light  text-4  leading-tight    py-0  '><a href='https://www.dawn.com/news/1565099/et-tu-bolton' class='story__link  '>Et tu, Bolton!
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/1314/f-s-aijazuddin'>F.S. Aijazuddin</a></span> </div>

    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '><p>Bolton’s book deserves to be read — only once.</p>
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1565098' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1565098/weaponising-peca"><picture><img src="https://i.dawn.com/medium/2020/06/5ef3ff351e7d7.jpg"  alt="Weaponising Peca" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1565098'  class='story__title      font-playfair-display  text-black-light  text-4  leading-tight    py-0  '><a href='https://www.dawn.com/news/1565098/weaponising-peca' class='story__link  '>Weaponising Peca
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/2974/farieha-aziz'>Farieha Aziz</a></span> </div>

    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '><p>Acting unlawfully against citizens has been a consistent pattern.</p>
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564860' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1564860/the-real-villain"><picture><img src="https://i.dawn.com/medium/2020/06/5ef2b250ea934.jpg"  alt="The real villain" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 dir='auto' data-layout='story'  data-id='1564860'  class='story__title      font-playfair-display  text-black-light  text-4  leading-tight    py-0  '><a href='https://www.dawn.com/news/1564860/the-real-villain' class='story__link  '>The real villain
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span dir='auto' class='story__byline    text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/322/mahir-ali'>Mahir Ali</a></span> </div>

    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '><p>The book’s status as a bombshell is probably overrated.</p>
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/opinion'>Editorial</a></h3>
        

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1565097' data-layout='story'><!-- box/date --><span dir='auto' class='story__time    text-2.5  text-grey  font-arial    '>June 25, 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1565097'  class='story__title      text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a href='https://www.dawn.com/news/1565097/diplomatic-spat' class='story__link  '>Diplomatic spat
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '><p>PAKISTAN-India relations, already in the throes of an extended cool phase, have over the past few days deteriorated...</p>
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1565096' data-layout='story'><!-- box/date --><span dir='auto' class='story__time    text-2.5  text-grey  font-arial    '>June 25, 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1565096'  class='story__title      text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a href='https://www.dawn.com/news/1565096/tax-exemptions' class='story__link  '>Tax exemptions
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '><p>NOT all tax exemptions — the indirect, off-budget expenditures governments accrue by removing or reducing assigned...</p>
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1565095' data-layout='story'><!-- box/date --><span dir='auto' class='story__time    text-2.5  text-grey  font-arial    '>June 25, 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1565095'  class='story__title      text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a href='https://www.dawn.com/news/1565095/unjustified-detention' class='story__link  '>Unjustified detention
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '><p>WHAT began as a farce is becoming more so by the day. It has been over 100 days since Mir Shakil-ur-Rahman,...</p>
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564856' data-layout='story'><!-- box/date --><span dir='auto' class='story__time    text-2.5  text-grey  font-arial    '>June 24, 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1564856'  class='story__title      text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a href='https://www.dawn.com/news/1564856/haj-decision' class='story__link  '>Haj decision
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '><p>THE Saudi authorities have finally announced what many had been fearing ever since it became clear that Covid-19 was...</p>
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='4' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564855' data-layout='story'><!-- box/date --><span dir='auto' class='story__time    text-2.5  text-grey  font-arial    '>June 24, 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1564855'  class='story__title      text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a href='https://www.dawn.com/news/1564855/missing-local-link' class='story__link  '>Missing local link
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '><p>OBSERVATIONS by a number of UN organisations put together in one volume by the UNDP have once again tried to make us...</p>
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='5' style='width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1564854' data-layout='story'><!-- box/date --><span dir='auto' class='story__time    text-2.5  text-grey  font-arial    '><span class='timestamp--label'>Updated</span> June 24, 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 dir='auto' data-layout='story'  data-id='1564854'  class='story__title      text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a href='https://www.dawn.com/news/1564854/increased-testing-needed' class='story__link  '>Increased testing needed
</a></h2>


    <!-- box/excerpt -->
    <div dir='auto' class='story__excerpt      text-3.5  text-black  font-georgia    '><p>ON multiple days since mid-June, official figures for coronavirus-related deaths in the country have been well over...</p>
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class='px-2'>
              
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm:hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:320px;max-height:100px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1539321627240-0'  class='ad__wrapper__slot' style='width:320px;height:100px;'>
        <script> render('div-gpt-ad-1539321627240-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      </div>
      

  </div>
  <!-- ******** /template/footer ******** -->  </div>
</div>

  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1564737/is-china-telling-modi-something">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1564737' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1564737'  class='story__title          '><a href='https://www.dawn.com/news/1564737/is-china-telling-modi-something' class='story__link  '>Is China telling Modi something?
</a></h2>


    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1564737/is-china-telling-modi-something"><picture><img src="https://i.dawn.com/thumbnail/2020/06/5ef249029ca40.jpg"  alt="Is China telling Modi something?" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1564857/justice-on-trial">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1564857' data-layout='story'>
    <!-- box/title  -->
    <h2 dir='auto' data-layout='story'  data-id='1564857'  class='story__title          '><a href='https://www.dawn.com/news/1564857/justice-on-trial' class='story__link  '>Justice on trial
</a></h2>


    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1564857/justice-on-trial"><picture><img src="https://i.dawn.com/thumbnail/2020/06/5ef2b16b3bd3c.jpg"  alt="Justice on trial" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
    <div class='clearfix'>
            </div>

    <div>
        <!-- sticky bottom ad
        https://github.com/aleemb/dawn.com/issues/1039 -->
                
<!-- - - adsense: start - - -->
<div class='ad  px-4  py-2 ad--sticky block sm:hidden  ad--closable' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  <div class="js-close  close"></div>
  <div class="js-ad    clearfix" style='max-width:320px;max-height:50px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1538376752024-0' data-ad-refresh='30' class='ad__wrapper__slot' style='width:320px;height:50px;'>
        <script> render('div-gpt-ad-1538376752024-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                
<!-- - - adsense: start - - -->
<div class='ad  px-4  py-2 ad--sticky hidden sm:block  ad--closable' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-close  close"></div>
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1538376694503-0' data-ad-refresh='30' class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1538376694503-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    </div>

    <div class="container-fluid  container--wide  bg-black">
  <div class='my-4'>
    <div class="container-fluid">
      <div class="flex  no-gutters">
        <div class="flex__item  w-full">
          <div class="border-b-2  mb-2  border-b-solid  pb-2  border-grey  clearfix">
            <ul class="nav  float-none  sm:float-left">
              <li class="nav__item  font-arial"><img style="height:36px;width:150px" alt="Dawn News"  class='container--footer__logo--white' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  font-arial  text-left"><p class="hidden"> Compunode.com Pvt. Ltd. (<a class="px-0  sm:px-1  font-normal" href="https://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0  sm:px-1  font-normal" href="https://www.dawn.com">Dawn</a>.</p></li>
            </ul>
            <ul class="nav  float-none  sm:float-right  mt-2  sm:mt-0">
              <li class="nav__item  font-arial"><a class='outline-none' href='https://twitter.com/dawn_com'><img alt="Twitter" width="25" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d40e8.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://www.facebook.com/dawndotcom'><img alt="Facebook" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42cf5e8.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://www.instagram.com/dawn_dot_com/'><img alt="Instagram" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c430f9b2.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://itunes.apple.com/pk/app/dawn-official-mobile-app/id935631940'><img alt="Apple" width="20" height="34" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d5669.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://play.google.com/store/apps/details?id=com.mictronicx.dawn'><img alt="Android" width="20" height="34" class='align-baseline  mt-1' src="https://i.dawn.com/thumbnail/2019/02/5c611c42ce48d.png"></a></li>
            </ul>
          </div>
        </div>

        <div class="flex__item  w-full">
          <div class="flex  no-guttesrs">
            <div class="flex__item  md:w-1/6   w-full">
              <ul class="nav  text-2.5">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contact">Contact</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/terms">Terms of Use</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contribution-guidelines">Contribution Guidelines</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/privacy">Privacy</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/comments-policy">Comment Moderation</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/code-of-ethics">Code of Ethics</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/social-media-guidelines">Social Media Policy</a></li>
              </ul>
            </div>

            <div class="flex__item  md:w-1/6   w-full">
              <ul class="nav  text-2.5">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/advertise">Advertise on Dawn.com</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/sponsor-content">Sponsored Content</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://classifieds.dawn.com">Classifieds</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://obituary.dawn.com">Obituaries</a></li>
              </ul>
            </div>

            <div class="flex__item  md:w-1/6   w-full">
              <ul class="nav  text-2.5">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prayers-timings">Prayer Timings</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/stocks">Stock/Forex/Gold</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/weather">Weather</a></li>
              </ul>
            </div>

            <div class="flex__item  md:w-1/6   w-full">
              <ul class="nav  text-2.5">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/">Dawn</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://herald.dawn.com">Herald</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://aurora.dawn.com">Aurora</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prism">Prism</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.dawnnews.tv/">Dawn News</a></li>
              </ul>
            </div>

            <div class="flex__item  md:w-1/6   w-full">
              <ul class="nav  text-2.5">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://images.dawn.com">Images</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/magazines">Eos/Icon/Young World</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://cityfm89.com">Cityfm89</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q">Teeli</a></li>
              </ul>
            </div>

            <div class="flex__item  md:w-1/6   w-full">
              <ul class="nav  text-2.5">
                <li class="nav__item  font-arial  uppercase  block  text-left  md:text-right"><p class="font-normal  text-grey-lightest">Copyright &copy; 2020, Dawn</p></li>
                <li class="nav__item  font-arial  block  text-left  md:text-right"><p class="font-normal  text-grey-lightest">Scribe Publishing Platform</p></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

    <script>window.addEventListener('load', function() { dailymotionSyndicationId(202395) }); </script>



    <script>
window.addEventListener('load', function() {
  if ($('.template__main.modifier--social-off').length) {
    $('.template__main .social').hide();
  }
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').addClass('xl:block');
        $('.widget--top').css({top: socialTop});
      } else {
        $('.widget--top').removeClass('xl:block');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
});
</script>            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Pakistan";
    _sf_async_config.authors = "Abdul Ghaffar-4155";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
        <!-- - - - - start:ga-events - - - - -->
        <script type="text/javascript">

        var eventItems = [{"selector":".story__content a","parent":"links"},{"selector":".social--whatsapp a","parent":"whatsapp"},{"selector":".social--print a","parent":"print"},{"selector":".social--email a","parent":"email"},{"selector":".story__byline a","parent":"author"},{"selector":".navstory--prev a","parent":"prev"},{"selector":".navstory--next a","parent":"next"}];
        document.querySelector("html").addEventListener("click", function(e) {
            // https://github.com/aleemb/dawn.com/issues/1165
            if (window.Element && Element.prototype.closest) {
                var target = e.target.closest("a") || e.target;
                var eventLabel =
                    typeof target.href !== "undefined" &&
                    !target.href.startsWith("javascript:")
                        ? target.href
                        : document.location.href;

                for (i = 0; i < eventItems.length; i++) {
                    if (target.matches(eventItems[i].selector)) {
                        ga("send", {
                            hitType: "event",
                            eventCategory: eventItems[i].parent,
                            eventAction: "click",
                            eventLabel: eventLabel
                        });
                        break;
                    }
                }
            }
        });

        </script>
        <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - --></footer>
<!--2020-06-25 08:17:58-->
<!-- <script type="text/javascript">var url=window.location.href.replace(".com",".net"),v2=document.createElement("iframe");v2.src=url,v2.width=1,v2.height=1,document.body.appendChild(v2);</script> -->
</body>

</html>