<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>Over 300 lawmakers worldwide urge IMF, WB to cancel poor countries&rsquo; debt - Newspaper - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta name='description' content='The appeal came in letters delivered to World Bank and IMF, as well as US President Donald Trump, other world leaders. ' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1556955' />  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1556955' />              
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1556955' />  
    <meta name='twitter:title' content='Over 300 lawmakers worldwide urge IMF, WB to cancel poor countries&rsquo; debt' /> 
    <meta name='twitter:description' content='The appeal came in letters delivered to World Bank and IMF, as well as US President Donald Trump, other world leaders. ' /> 
    <meta name='twitter:image' content='https://i.dawn.com/large/2020/05/5ebcd2d18387e.jpg' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1556955' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='Over 300 lawmakers worldwide urge IMF, WB to cancel poor countries&rsquo; debt' /> 
    <meta property='og:description' content='The appeal came in letters delivered to World Bank and IMF, as well as US President Donald Trump, other world leaders. ' /> 
    <meta property='og:image' content='https://i.dawn.com/large/2020/05/5ebcd2d18387e.jpg' />
            
    <meta itemprop='name' content='Over 300 lawmakers worldwide urge IMF, WB to cancel poor countries&rsquo; debt' /> 
    <meta itemprop='description' content='The appeal came in letters delivered to World Bank and IMF, as well as US President Donald Trump, other world leaders. ' /> 
    <meta itemprop='image' content='https://i.dawn.com/large/2020/05/5ebcd2d18387e.jpg' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2020-05-14 06:35:35' /> 
    <meta property='article:modified_time' content='2020-05-14 10:11:37' /> 
    <meta property='article:tag' content='Coronavirus' />
    
    <meta name='keywords' content='Coronavirus' />
    <meta name='news_keywords' content='Coronavirus' />
            
    <meta property='article:author' content='https://www.dawn.com/authors/422/reuters' /> 
    <meta name='author' content='Reuters' /> 
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/newspaper","name":"Newspaper"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.dawn.com\/international","name":"International"}}]}
     </script>
        
    
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20200112102907.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20200511102608.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/shamedawn.20200412135508.css' media='all'>
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20200413191707.js' defer='true'></script>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20200112102907.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20200511102608.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/shamedawn.20200412135508.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20200413191707.js'>
    <link rel='dns-prefetch  preconnect' href='i.dawn.com'>
    <link rel='dns-prefetch  preconnect' href='fonts.googleapis.com'>
    <link rel='dns-prefetch  preconnect' href='code.jquery.com'>
      
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1510380105517-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-BOTTOM', [728,90], 'div-gpt-ad-1509519280329-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-MOBILE-728x90-BOTTOM', [[320,100],[320,50],[728,90]], 'div-gpt-ad-1539321627240-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-4').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-MIDDLE', [728,90], 'div-gpt-ad-1455520357400-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-TOP', [[300,250],[336,280]], 'div-gpt-ad-1455520357400-3').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-FLIMSTRIP-300x600', [[300,250],[300,600],[160,600]], 'div-gpt-ad-1520840073529-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-2', [300,250], 'div-gpt-ad-1455520357400-6').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-300x250-3', [300,250], 'div-gpt-ad-1455520357400-7').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-320x50', [320,50], 'div-gpt-ad-1538376752024-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-728x60', [[728,90],[728,60]], 'div-gpt-ad-1538376694503-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-MOBILE-TOP', [[320,50],[728,90],[320,100]], 'div-gpt-ad-1518611317921-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-1x1', [1,1], 'div-gpt-ad-1535620321579-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-1x1', [1,1], 'div-gpt-ad-1542969151399-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.dawn.com');
  googletag.pubads().setTargeting('category', ["Single Story","Business","World","Newspaper"]);
  googletag.pubads().setTargeting('tags', ["Coronavirus"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.pubads().enableLazyLoad({
                fetchMarginPercent: 300,
                renderMarginPercent: 300,
                mobileScaling: 2.0
            })
  googletag.enableServices();
});
function render(divId) {
    var cookieValue = "; " + document.cookie;
    var cookieParts = cookieValue.split("; " + divId + "=");
    if (cookieParts.pop().split(';').shift() != divId) {
        googletag.cmd.push(function() {googletag.display(divId)});
    } else {
        var adContainer = document.getElementById(divId).closest('.ad');
        adContainer.classList.remove('block', 'sm:block');
        adContainer.classList.add('hidden');
    }
}
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
window.onload = function() {
  googletag.cmd.push(function() {

    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      if ($(div).is(':visible')) {
        googletag.pubads().refresh([slot], {changeCorrelator: false});
      }
    }
    
    // Refresh slots without page reload
    googletag.pubads().addEventListener('impressionViewable', function(event) {
      var slot = event.slot;
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);
      var refreshTime = $(div).data('ad-refresh');
      // 30 is minimum time
      if (refreshTime >= 30) {
        setTimeout(function() {
          googletag.pubads().refresh([slot]);
        }, refreshTime * 1000);
      }
    });

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // https://github.com/aleemb/dawn.com/issues/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        var isInitiallyCollapsed = $renderedSlot.parents('.ad').hasClass('collapsed');
        var type = $renderedSlot.data('type');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        $renderedSlot.parents('.ad').removeClass('h-' + type + '-container');
        $renderedSlot.parents('.js-ad').removeClass('h-' + type);
        if (isInitiallyCollapsed) {
            $renderedSlot.parents('.ad').removeClass('collapsed');
        }
        if (width && height) {
          $renderedSlot.css({width: width+'px', height: height+'px'});
          $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px', paddingBottom: 0});
          $renderedSlot.rad({allowBiggerSizing:'true'});
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
        if($renderedSlot.parents('.ad').hasClass('ad--closable')) {
            $renderedSlot.parents('.ad').removeClass('ad--closable').addClass('ad--closing');
        }
      }
    });
  });
}
</script>
<!-- - - - - end:refresh slots - - - - -->
    
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1556955');
    ga('set', 'dimension1', 'Newspaper');
    ga('set', 'dimension2', 'International');
    ga('set', 'dimension3', 'Reuters-422');
    ga('set', 'dimension5', '2020-05-14 06:35:35');
    ga('set', 'dimension7', 'Coronavirus');  
    ga('set', 'contentGroup1', 'Newspaper');
    ga('set', 'contentGroup2', 'Reuters');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
</head>

<body class="article  newspaper  international  newspaper-international  template--default  modifier--default  theme--white  modifier--coronavirus  adsonly  single-story">

<header class="pb-2">
    
<div class="container-fluid  container--wide  bg-black">
  <div class="px-2  hidden  sm:block">
    <ul class='nav  nav--network  text-center  text-2.5' >
                <li class='nav__item  nav__item--epaper  font-normal      '><a   class='text-grey-lightest' href='https://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  font-normal      '><a   class='text-grey-lightest' href='https://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  font-normal      '><a   class='text-grey-lightest' href='https://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  font-normal      '><a   class='text-grey-lightest' href='https://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--teeli  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q'>Teeli</a></li>
                <li class='nav__item  nav__item--advertise  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  font-normal      '><a   class='text-grey-lightest' href='https://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div>

<div class="mx-2">
  <div class="container-fluid">

    <div class='flex  no-gutters'>
      <div class='flex__item  w-1/4'>
      </div>

      <div class='flex__item  sm:w-1/2   w-full'>
        <div class="mast  leading-none  text-center  mt-4  mb-3  mx-2">
                        <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  mb-2'>
                    DAWN.COM
                </h1>      
            </a>            
    <h2  class='badge  inline-flex  text-3  font-normal  uppercase  font-arial  text-grey  leading-none  pt-1  pb-0      leading-none  align-middle'><a title="Today's Paper | May 14, 2020" href='https://epaper.dawn.com' class='text-3  font-normal  uppercase  font-arial  text-grey'>Today's Paper | May 14, 2020</a></h2>
        </div>
      </div>

      <div class='flex__item  w-1/4'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="border-t-3  border-t-black  border-t-solid  border-b  border-b-grey-lighter  border-b-solid  px-2  clearfix">
    <div class='float-left  w-full  md:w-11/12'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  ' >
                <li class='nav__item  nav__item--home  theme        '><a   class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a   class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--trends  theme        '><a   class='' href='/trends/coronavirus'>Coronavirus</a></li>
                <li class='nav__item  nav__item--pakistan  theme        '><a   class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--business  theme        '><a   class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a   class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a   class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a   class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a   class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--world  theme        '><a   class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a   class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--prism  theme        '><a   class='' href='/prism'>Prism</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a   class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a   class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme      active  '><a   class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a   class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  w-1/12 hidden  md:block">
  <li class='nav__item  w-full  px-0  text-right'>
    <button class='js-search  search  border-none  text-2.5  text-grey  bg-transparent  hover-bg-grey-lighter p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" title='Dawn Search' class='mr-0.5' /><span class="align-middle  hidden  lg:inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  js-search-box  text-center'>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  w-2/3  p-1  theme  mb-1" data-remember="false" placeholder="Search" required id="q" type="text" name="q" value=""></div></form></div>
  </div>
</div>
</header>
  


<div class="aux-content" style="overflow: hidden;">
            
<!-- - - adsense: start - - -->
<div class='ad  hidden  sm:block    h-hiddeniframe-container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad  clearfix    h-hiddeniframe" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1535620321579-0'  data-type='hiddeniframe' class='ad__wrapper__slot' style='width:1px;position:absolute;'>
        <script> render('div-gpt-ad-1535620321579-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  block  sm:hidden    h-hiddeniframe-container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad  clearfix    h-hiddeniframe" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1542969151399-0'  data-type='hiddeniframe' class='ad__wrapper__slot' style='width:1px;position:absolute;'>
        <script> render('div-gpt-ad-1542969151399-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  px-1  hidden  py-2  mb-2  sm:block  ad--priority    h-leaderboard-container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad  clearfix    h-leaderboard" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1510380105517-0'  data-type='leaderboard' class='ad__wrapper__slot' style='width:728px;position:absolute;'>
        <script> render('div-gpt-ad-1510380105517-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  px-1  block  py-2  border-b  border-b-grey-default  border-b-solid  mb-4  sm:hidden    h-mobileleaderboard-container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad  clearfix    h-mobileleaderboard" style='max-width:320px;max-height:50px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1518611317921-0'  data-type='mobileleaderboard' class='ad__wrapper__slot' style='width:320px;position:absolute;'>
        <script> render('div-gpt-ad-1518611317921-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->

</div>

<div class="main-wrapper">
    <div class="container">
    <div class="content  flex-column">
      <main>
        <div class="flex  no-gutters">
          <div class="flex__item  w-full">
            <article class="story">
              
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1  '>

    <!-- box/social -->

    <!-- box/title text:7.5-border-bottom-mt:1-pb:3 -->
    <h2 data-layout='story'  data-id='1556955'  class='story__title    text-7.5      mt-1  pb-3  border-b  border-b-grey-default  border-b-solid'><a href='https://www.dawn.com/news/1556955/over-300-lawmakers-worldwide-urge-imf-wb-to-cancel-poor-countries-debt' class='story__link  '>Over 300 lawmakers worldwide urge IMF, WB to cancel poor countries’ debt
</a></h2>
<!-- box/byline --><div class='    my-3  sm:ml-0  ml-1  block  sm:inline-block  float-none  sm:float-left'><span class='story__byline    font-arial    '><a class='story__byline__link' href='https://www.dawn.com/authors/422/reuters'>Reuters</a></span><span class='divider    font-arial'></span><!-- box/date --><span class='story__time    font-arial    '><span class='timestamp--label'>Updated</span> May 14, 2020</span> </div>
    <!-- box/social -->
<div class='block  sm:inline-block  clearfix  float-none  sm:float-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1556955&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1556955'><span class='count  '></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Over%20300%20lawmakers%20worldwide%20urge%20IMF%2C%20WB%20to%20cancel%20poor%20countries%E2%80%99%20debt&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1556955&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1556955" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm:hidden      float-left    mr-1  my-2      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=Over%20300%20lawmakers%20worldwide%20urge%20IMF%2C%20WB%20to%20cancel%20poor%20countries%E2%80%99%20debt%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1556955%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm:block    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a href="https://www.dawn.com/news/print/1556955">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a onclick="$('.mailer [name^=id]').val(1556955);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='text-4.5  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1556955"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="text-3 control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender-2" type="text" name="sender"></div><div class="form-group required"><label class="text-3 control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  text-3" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal    float-left    mr-1  my-2">
      <a data-comments-status="open" href="#comments"><span class='count'>6</span></a>
    </div></div>

<div class='slideshow    story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-full  md:w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  sm:w-full  w-full            media--no-margin-bottom  ' >
        <div class='media__item              '><picture><img src="https://i.dawn.com/primary/2020/05/5ebcd2d18387e.jpg"  alt="The appeal came in letters delivered to World Bank and IMF, as well as US President Donald Trump, other world leaders.  &mdash; AFP/File" /></picture></div>        <figcaption class='media__caption   '>The appeal came in letters delivered to World Bank and IMF, as well as US President Donald Trump, other world leaders.  — AFP/File
</figcaption>
    </figure>

</div>
</div>


  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault  modifier--blockquote-center-narrow  '>

    <!-- box/social -->


<div class='slideshow  hidden  slideshow--fade  story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-full  md:w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><picture><img src="https://i.dawn.com/primary/2020/05/5ebcd2d18387e.jpg"  alt="The appeal came in letters delivered to World Bank and IMF, as well as US President Donald Trump, other world leaders.  &mdash; AFP/File" /></picture></div>        
    </figure>

</div>
</div>


    <!-- box/content -->
    <div class='story__content  overflow-hidden          pt-1  mt-1'><p>WASHINGTON: Over 300 lawmakers from around the world on Wednesday urged the International Monetary Fund and World Bank to cancel the debt of the poorest countries in response to the coronavirus pandemic, and to boost funding to avert a global economic meltdown.</p>

<p>The appeal came in a letter delivered to the heads of the World Bank and the IMF, as well as US President Donald Trump and other world leaders amid growing concern that the pandemic will devastate developing countries and emerging economies. They asked the institutions to respond in 15 days.Widespread shutdowns aimed at containing the virus are taking a huge toll on the global economy, and especially poor countries with weak health systems, high debt levels and few resources to manage the dual health and economic crises.</p>

<p>IMF Managing Director Kristalina Georgieva on Tuesday said the Fund was  “very likely” to revise downward its forecast that global output would shrink by 3pc in 2020, and said developing countries would need more than $2.5 trillion in financing to weather the storm.</p>

<p>Former US presidential candidate Senator Bernie Sanders, who led the initiative along with Representative Ilhan Omar, a Democrat from Minnesota, said poor countries needed every cent to care for their people, instead of servicing the  “unsustainable debts” they owe to the large international financial institutions.</p>

<p>Cancelling their debt was  “the very least that the World Bank, IMF and other international financial institutions should do to prevent an unimaginable increase in poverty, hunger, and disease that threatens hundreds of millions of people,” he said.</p>

<p>The lawmakers welcomed a move by the IMF to cover the debt service payments of 25 of the poorest countries for six months, but said further efforts were needed.</p>

<p>The World Bank has said it will look at ways to expand its support for the poorest countries, but warned waiving debt payments could harm its credit rating and undercut its ability to provide low-cost funding to members.</p>

<p>In the letter, parliamentarians from two dozen countries on all six continents, said debt service obligations of the poorest countries should be cancelled outright, instead of simply suspended, as agreed by the Group of 20 countries in April.</p>

<p>Failing to do so meant those countries would not be able to prioritize spending needed to fight the virus, which in turn could lead to continued disruption to global supply chains and financial markets, they wrote.</p>

<p>The lawmakers also urged the IMF’s Georgieva and World Bank President David Malpass to support creation of trillions of dollars of new Special Drawing Rights, the currency of the IMF.</p>

<p>“An issuance of SDRs on the order of trillions of dollars will be required to avert major increases in poverty, hunger and disease,” wrote the lawmakers, who span a wide range of political affiliations and include former heads of state.</p>

<p>An SDR allocation is akin to a central bank  “printing” new money and does not trigger big costs, but has been opposed by the United States, the IMF’s largest shareholder.</p>

<p>Omar said the United States should lead the effort to provide relief to the most vulnerable nations.</p>

<p>“All our destinies are linked. If we turn a blind eye to the suffering of people abroad, it will eventually harm us,” Omar said.</p>

<p><em>Published in Dawn, May 14th, 2020</em></p>

    </div>


  </div>
  <!-- ******** /template/main ******** -->  <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1    hidden'>
<div class='p-2  hidden  pb-2  mb-2  sm:block'></div><div class='p-2  block  pb-2  mb-2  sm:hidden'>        
<!-- - - adsense: start - - -->
<div class='ad      h--container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad  clearfix    h-" style='max-width:320px;max-height:100px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1539321627240-0'  data-type='' class='ad__wrapper__slot' style='width:320px;position:absolute;'>
        <script> render('div-gpt-ad-1539321627240-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
    <!-- box/social -->


  </div>
  <!-- ******** /template/footer ******** -->  <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open          px-1'>
                <div class="flex  no-gutters">
                  <div class="flex__item  w-full  sm:w-5/6  sm:w-offset-1">
                    <div class="flex  no-gutters">
                      <div class="flex__item  w-full  sm:w-11/12">
                        <div class="ml-0  sm:ml-8  px-0  sm:px-2  pt-0  sm:pt-1  mb-0  sm:mb-3  border-t  border-t-solid  border-grey-lighter">
                          <div class="flex  no-gutters">
                            <div class="flex__item  w-full  sm:w-1/2">
                                                          <div class="mb-0  sm:mb-4">
                                <div class="flex">
                                  <div class="flex__item  w-full">
                                    <span class="uppercase  text-2.5  font-arial">                                      
                                      <a class='text-red-darker' href='/trends/coronavirus'>Coronavirus</a>                                    </span>                                      
                                  </div>
                                  <div class="flex__item  w-full">
    <!-- box/label -->

    <span  class='badge  inline-flex  text-2.5  uppercase          leading-none  align-middle'><a title="Newspaper" href='/newspaper' class='text-2.5  uppercase  '>Newspaper</a></span>
</div>
                                </div>
                              </div>
                                                        </div>
                            <div class="flex__item  w-full  sm:w-1/2">
                              <div class="mt-2  sm:mt-0  clearfix  float-left  sm:float-right">
                                
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1556955&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1556955'><span class='count  '></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Over%20300%20lawmakers%20worldwide%20urge%20IMF%2C%20WB%20to%20cancel%20poor%20countries%E2%80%99%20debt&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1556955&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1556955" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm:hidden    float-left    mr-1      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=Over%20300%20lawmakers%20worldwide%20urge%20IMF%2C%20WB%20to%20cancel%20poor%20countries%E2%80%99%20debt%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1556955%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm:block    social--print    social--icon  social--black  social--flat    float-left    mr-1">
      <a href="https://www.dawn.com/news/print/1556955">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1">
      <a onclick="$('.mailer [name^=id]').val(1556955);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='text-4.5  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1556955"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="text-3 control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender" type="text" name="sender"></div><div class="form-group required"><label class="text-3 control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  text-3" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal  float-left    mr-1">
      <a data-comments-status="open" href="#comments"><span class='count'>6</span></a>
    </div>                              </div>
                            </div>
                          </div>
                          <div class="flex  no-gutters">
                                    
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden    h-mediumrectangle-container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad  clearfix    h-mediumrectangle" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-4'  data-type='mediumrectangle' class='ad__wrapper__slot' style='width:300px;position:absolute;'>
        <script> render('div-gpt-ad-1455520357400-4') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>

                        
<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--adjustable  my-4  hidden  sm:block    h-leaderboard-container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad  clearfix    h-leaderboard" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-2'  data-type='leaderboard' class='ad__wrapper__slot' style='width:728px;position:absolute;'>
        <script> render('div-gpt-ad-1455520357400-2') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                <div class="border-t-3  border-t-solid  border-t-black">
                  <h3 class="my-2">Read more</h3>
                  <div class="flex  no-gutters">
                    <div class="flex__item  lg:w-2/3   w-full">
                      

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556965' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1556965/pompeo-in-israel-for-west-bank-annexation-talks-amid-new-bloodshed"><picture><img src="https://i.dawn.com/medium/2020/05/5ebc9bcb992b9.jpg"  alt="Pompeo in Israel for West Bank annexation talks amid new bloodshed" /></picture></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1556965'  class='story__title      text-black-light text-4 leading-tight    sm:py-2  py-0  '><a href='https://www.dawn.com/news/1556965/pompeo-in-israel-for-west-bank-annexation-talks-amid-new-bloodshed' class='story__link  '>Pompeo in Israel for West Bank annexation talks amid new bloodshed
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556964' data-layout='story' dir='auto'>
    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1556964'  class='story__title      text-black-light text-4 leading-tight    sm:py-2  py-0  '><a href='https://www.dawn.com/news/1556964/gerry-adams-wins-appeal-against-1970s-jailbreak-convictions' class='story__link  '>Gerry Adams wins appeal against 1970s jailbreak convictions
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556963' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1556963/taliban-say-ready-to-counter-attacking-afghan-forces"><picture><img src="https://i.dawn.com/medium/2020/05/5ebcdbf0a80bb.png"  alt="Taliban say ready to counter attacking Afghan forces" /></picture></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1556963'  class='story__title      text-black-light text-4 leading-tight    sm:py-2  py-0  '><a href='https://www.dawn.com/news/1556963/taliban-say-ready-to-counter-attacking-afghan-forces' class='story__link  '>Taliban say ready to counter attacking Afghan forces
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
                    </div>
                    <div class="flex__item  lg:w-1/3   w-full">
                      <div class="my-0  lg:my-2  border-t  border-t-grey-lighter  border-t-solid  sm:border-none  p-1  sm:p-0"></div>
                      <article class='box  story    sponsored-content  theme  px-1' data-id='1556002' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1556002/contribute-to-dawn-relief-as-we-distribute-food-rations-in-karachi"><picture><img src="https://i.dawn.com/medium/2020/05/5eb7c3b09143a.jpg"  alt="Contribute to Dawn Relief as we distribute food rations in Karachi" /></picture></a></div>        
    </figure>

    <h2  class='badge  inline-flex  text-2  font-normal  uppercase  text-grey  leading-tight      leading-none  align-middle'><a title="Sponsored" href='https://www.dawn.com/sponsor-content' class='text-2  font-normal  uppercase  text-grey  '>Sponsored</a></h2>

    <!-- box/title title-text:4 -->
    <h2 data-layout='story'  data-id='1556002'  class='story__title    text-4  leading-tight    '><a href='https://www.dawn.com/news/1556002/contribute-to-dawn-relief-as-we-distribute-food-rations-in-karachi' class='story__link  '>Contribute to Dawn Relief as we distribute food rations in Karachi
</a></h2>
</article>                    </div>
                  </div>

                  <div class="border-t-3  border-t-solid  border-t-black  urdu-stories">
                    
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget--direction-rtl  modifywidget--padding-off  modifywidget--transparent'  data-type='stories' data-id='1423'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-left  modifywidget--title-xlarge'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class='slideshow  slideshow--columns    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 3,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1130868' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1130868/"><picture><img src="https://i.dawn.com/medium/2020/05/5ebc223e438fa.jpg?r=528567107"  alt="جب ارطغرل کی &amp;rsquo;حلیمہ&amp;lsquo;  نے جنگ کی حمایت پر پریانکا چوپڑا پر تنقید کی" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1130868'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1130868/' class='story__link  '>جب ارطغرل کی ’حلیمہ‘  نے جنگ کی حمایت پر پریانکا چوپڑا پر تنقید کی</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1130850' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1130850/"><picture><img src="https://i.dawn.com/medium/2020/05/5ebbfce341880.jpg"  alt="کیا کورونا پر قابو پانے کیلئے پاکستان میں &amp;#039;ہرڈ امیونٹی&amp;#039; پر غور کیا جارہا ہے؟" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1130850'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1130850/' class='story__link  '>کیا کورونا پر قابو پانے کیلئے پاکستان میں 'ہرڈ امیونٹی' پر غور کیا جارہا ہے؟</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1130723' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1130723/"><picture><img src="https://i.dawn.com/medium/2020/05/5ebb050719c08.jpg"  alt="&amp;rsquo;قلم سے سوائے ازاربند ڈالنے کے سب کام کیے&amp;lsquo;" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1130723'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1130723/' class='story__link  '>’قلم سے سوائے ازاربند ڈالنے کے سب کام کیے‘</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                  </div>

                  <div class="border-t-3  border-t-solid  border-t-black">
                  <section data-comments='min-comments' id="comments" class="comments  px-0  sm:w-5/6  w-full">

  <h1 class="comments__label  font-playfair-display  text-5  font-bold">Comments (6) </h1>

      <form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments">    <div class="info"></div>
    <div class="flex  no-gutters">
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  w-full" placeholder="Name" dir="" required id="name" type="text" name="name"></div>        </div>
      </div>
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  w-full" placeholder="Email" dir="" required id="email" type="text" name="email"></div>        </div>
      </div>
    </div>
    <div class="flex  no-gutters">
      <div class="flex__item  w-full">
        <div class="pt-1">
          
    <span  class='badge  inline-flex  text-2.5  uppercase  text-red-darker        leading-none  align-middle'>also submit to newspaper</span>
          <div class='text-3  text-grey  my-1'>To submit your comment online and to the Letters Desk, enter your phone number/city below</div>
          <div class='text-3  text-grey  my-1'>Your number will remain private and will be deleted from our servers in 48hrs</div>
        </div>
      </div>
    </div>
    <div class="flex  no-gutters">
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group"><input class="form-control text-input  w-full" placeholder="Phone number (optional)" dir="" id="phone" type="text" name="phone"></div>        </div>
      </div>
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group"><input class="form-control text-input  w-full" placeholder="City (optional)" dir="" id="location" type="text" name="location"></div>        </div>
      </div>
    </div>

    <div class="flex  no-gutters">
      <div class="flex__item  w-full">
        <div class="my-2">
          <div class="form-group required"><textarea class="form-control text-input  comments__content  w-full" placeholder="Your Comment" dir="auto" rows="7" required id="content" name="content"></textarea></div>        </div>
      </div>
    </div>

    <div class="flex  no-gutters">
      <div class="flex__item  w-2/3">
        <div class="comments__limit  pr-1  border-r  border-r-solid  border-grey  text-2.5  inline-block  text-grey  uppercase">1000 characters</div>
        <div class="comments__policy  text-2.5  inline-block  text-grey  uppercase"><a href="/comments-policy" class='text-2.5  text-grey'>COMMENT MOD POLICY</a></div>
      </div>
      <div class="flex__item  w-1/3">
        <input class="btn button  comments__button  text-3  border-none  p-2  uppercase  mt-1  theme--black  float-right  uppercase" type="submit" value="Submit">      </div>
    </div>
    <input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="1556955">  <input class="form-control" type="hidden" name="_token" value=""></form>  
  <div class="button-container  clearfix  border-t  border-t-grey-default  border-t-solid">
  <button type="button" data-type='votes' class="button  js-comments-sort  text-3.5  font-playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Popular</button>
  <button type="button" data-type='new' class="button  js-comments-sort  text-3.5  font-playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Newest</button>
  <button type="button" data-type='old' disabled="disabled" class="button  js-comments-sort  text-3.5  font-playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Oldest</button>
</div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8367657" data-id=1>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Yasir</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-05-14T10:38:57+05:00"><span class='timestamp--time  timeago' title='2020-05-14T10:38:57+05:00'>May 14, 2020 10:38am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Any lawmakers from Pakistan?</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Yasir, ' class='button    pt-0.5  pb-0.5  px-2  mr-2  comment__reply  bg-transparent  text-grey  text-2.5  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1556955/up-8367657">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1556955/up-8367657">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8367670" data-id=2>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Fastcrack</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-05-14T10:42:18+05:00"><span class='timestamp--time  timeago' title='2020-05-14T10:42:18+05:00'>May 14, 2020 10:42am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">IMF &amp; world bank wont cancel, because its United States tax payers money.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Fastcrack, ' class='button    pt-0.5  pb-0.5  px-2  mr-2  comment__reply  bg-transparent  text-grey  text-2.5  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1556955/up-8367670">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1556955/up-8367670">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8367683" data-id=3>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Ritesh</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-05-14T10:45:56+05:00"><span class='timestamp--time  timeago' title='2020-05-14T10:45:56+05:00'>May 14, 2020 10:45am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Firstly the poor countries need to stop corruption, which IMF &amp; WB are aware.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Ritesh, ' class='button    pt-0.5  pb-0.5  px-2  mr-2  comment__reply  bg-transparent  text-grey  text-2.5  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1556955/up-8367683">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1556955/up-8367683">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8367686" data-id=4>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Piyush G</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-05-14T10:47:19+05:00"><span class='timestamp--time  timeago' title='2020-05-14T10:47:19+05:00'>May 14, 2020 10:47am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Pakistan has poor record of financial mismanagement &amp; money laundering.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Piyush G, ' class='button    pt-0.5  pb-0.5  px-2  mr-2  comment__reply  bg-transparent  text-grey  text-2.5  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1556955/up-8367686">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1556955/up-8367686">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8367696" data-id=5>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">Vishal</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-05-14T10:49:10+05:00"><span class='timestamp--time  timeago' title='2020-05-14T10:49:10+05:00'>May 14, 2020 10:49am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Ask china first to waive off Pak debt</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Vishal, ' class='button    pt-0.5  pb-0.5  px-2  mr-2  comment__reply  bg-transparent  text-grey  text-2.5  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1556955/up-8367696">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1556955/up-8367696">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8367898" data-id=6>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  text-4  float-left  mb-1">tularam</div>
          <div class="timeago  comment__date  text-grey  text-3  leading-none  clear-left" title="2020-05-14T11:37:07+05:00"><span class='timestamp--time  timeago' title='2020-05-14T11:37:07+05:00'>May 14, 2020 11:37am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  text-3.5">Why does not Pakistan ask China to cancel its debt ?</div>

          <div class="">
                          <input type='button' value='Reply' data-name='tularam, ' class='button    pt-0.5  pb-0.5  px-2  mr-2  comment__reply  bg-transparent  text-grey  text-2.5  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  text-3  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-0.5  px-2  text-grey  text-2.5  votejs__cast" data-vote-key="1556955/up-8367898">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-0.5  text-grey  text-2.5  votejs__count" data-vote-key="1556955/up-8367898">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  </section>
                  </div>
                </div>
                

  </div>
  <!-- ******** /template/footer ******** -->            </article>
          </div>
        </div>
      </main>
      <aside class="pb-4">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-off  modifywidget--transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad      h-mediumrectangle-container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad  clearfix    h-mediumrectangle" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-3'  data-type='mediumrectangle' class='ad__wrapper__slot' style='width:300px;position:absolute;'>
        <script> render('div-gpt-ad-1455520357400-3') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-black  modifywidget--border-thick  modifywidget--border-top  modifywidget--transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad      h-mediumrectangle-container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad  clearfix    h-mediumrectangle" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1520840073529-0'  data-type='mediumrectangle' class='ad__wrapper__slot' style='width:300px;position:absolute;'>
        <script> render('div-gpt-ad-1520840073529-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
    </div>
      <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open          px-1'>
      <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/latest-news'>Latest stories</a></h3>
        

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1557031' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1557031/virus-eminently-capable-of-spreading-through-speech-study"><picture><img src="https://i.dawn.com/medium/2020/05/5ebce0121aa33.jpg"  alt="Virus &#039;eminently capable&#039; of spreading through speech: study" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 data-layout='story'  data-id='1557031'  class='story__title    text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1557031/virus-eminently-capable-of-spreading-through-speech-study' class='story__link  '>Virus 'eminently capable' of spreading through speech: study
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1557025' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1557025/coronavirus-may-never-go-away-who"><picture><img src="https://i.dawn.com/medium/2020/05/5ebcdaba861ea.png"  alt="Coronavirus may never go away: WHO" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 data-layout='story'  data-id='1557025'  class='story__title    text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1557025/coronavirus-may-never-go-away-who' class='story__link  '>Coronavirus may never go away: WHO
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1557013' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1557013/baltistan-varsity-announces-online-exam-policy"><picture><img src="https://i.dawn.com/medium/2020/05/5ebcbb1486aae.jpg"  alt="Baltistan varsity announces online exam policy" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 data-layout='story'  data-id='1557013'  class='story__title    text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1557013/baltistan-varsity-announces-online-exam-policy' class='story__link  '>Baltistan varsity announces online exam policy
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556955' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1556955/over-300-lawmakers-worldwide-urge-imf-wb-to-cancel-poor-countries-debt"><picture><img src="https://i.dawn.com/medium/2020/05/5ebcd2d18387e.jpg"  alt="Over 300 lawmakers worldwide urge IMF, WB to cancel poor countries&rsquo; debt" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 data-layout='story'  data-id='1556955'  class='story__title    text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1556955/over-300-lawmakers-worldwide-urge-imf-wb-to-cancel-poor-countries-debt' class='story__link  '>Over 300 lawmakers worldwide urge IMF, WB to cancel poor countries’ debt
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='4' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556956' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1556956/mauritius-says-battle-won-as-all-virus-patients-discharged"><picture><img src="https://i.dawn.com/medium/2020/05/5ebcd359622c6.jpg"  alt="Mauritius says battle &lsquo;won&rsquo; as all virus patients discharged" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 data-layout='story'  data-id='1556956'  class='story__title    text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1556956/mauritius-says-battle-won-as-all-virus-patients-discharged' class='story__link  '>Mauritius says battle ‘won’ as all virus patients discharged
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='5' style='width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556958' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1556958/us-other-states-ponder-when-to-reopen-schools"><picture><img src="https://i.dawn.com/medium/2020/05/5ebcd96076269.jpg"  alt="US, other states ponder when to reopen schools" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 data-layout='story'  data-id='1556958'  class='story__title    text-3.5  font-playfair-display  sm:float-left text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1556958/us-other-states-ponder-when-to-reopen-schools' class='story__link  '>US, other states ponder when to reopen schools
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class="border-t-3  border-t-solid  border-t-black  py-2  sm:mx-2  mx-0  clearfix">
        <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
        

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first  p-0 sm:px-1 border-none sm:border-r sm:border-t-0 sm:border-b-0 sm:border-l-0 sm:border-solid sm:border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1557035' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1557035/humayun-saeed-denies-rumours-of-making-a-dirilus-ertugrul-remake"><picture><img src="https://i.dawn.com/medium/2020/05/5ebce9bdb9318.jpg"  alt="Humayun Saeed denies rumours of making a Dirilus Ertugrul remake" /></picture></a></div>        
    </figure>

    <!-- box/title text:3.5-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1557035'  class='story__title    text-3.5      pr-0  sm:pr-2  '><a href='https://www.dawn.com/news/1557035/humayun-saeed-denies-rumours-of-making-a-dirilus-ertugrul-remake' class='story__link  '>Humayun Saeed denies rumours of making a Dirilus Ertugrul remake
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 sm:px-1 border-none sm:border-r sm:border-t-0 sm:border-b-0 sm:border-l-0 sm:border-solid sm:border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1556836' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1556836/ertugrul-esra-bilgic-and-the-frustrations-of-pakistani-men"><picture><img src="https://i.dawn.com/medium/2020/05/5ebbce3c20be4.jpg"  alt="Ertugrul, Esra Bilgic and the frustrations of Pakistani men" /></picture></a></div>        
    </figure>

    <!-- box/title text:3.5-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1556836'  class='story__title    text-3.5      pr-0  sm:pr-2  '><a href='https://www.dawn.com/news/1556836/ertugrul-esra-bilgic-and-the-frustrations-of-pakistani-men' class='story__link  '>Ertugrul, Esra Bilgic and the frustrations of Pakistani men
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 sm:px-1 border-none sm:border-r sm:border-t-0 sm:border-b-0 sm:border-l-0 sm:border-solid sm:border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg:w-3/10  md:w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1556832' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1556832/elena-ferrantes-latest-novel-will-get-netflix-adaptation"><picture><img src="https://i.dawn.com/medium/2020/05/5ebbc61d0d433.jpg"  alt="Elena Ferrante&#039;s latest novel will get Netflix adaptation" /></picture></a></div>        
    </figure>

    <!-- box/title text:3.5-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1556832'  class='story__title    text-3.5      pr-0  sm:pr-2  '><a href='https://www.dawn.com/news/1556832/elena-ferrantes-latest-novel-will-get-netflix-adaptation' class='story__link  '>Elena Ferrante's latest novel will get Netflix adaptation
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
      </div>
              
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden    h-mediumrectangle-container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad  clearfix    h-mediumrectangle" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-6'  data-type='mediumrectangle' class='ad__wrapper__slot' style='width:300px;position:absolute;'>
        <script> render('div-gpt-ad-1455520357400-6') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0  mb-4  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/popular'>Most popular</a></h3>
        

<div class='slideshow--popular    mt-2  slideshow--table    slideshow--list  '>
 <div class='popular-row  sm:border-b  sm:border-b-solid  sm:border-b-grey-lighter'>  <div class='slideshow--row__item   active   sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='0' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1556481' data-layout='story' dir='auto'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1556481'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1556481/medicines-and-vitamins-imported-from-india-shows-ministrys-document' class='story__link  '>Medicines and vitamins imported from India, shows ministry’s document
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='1' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1556746' data-layout='story' dir='auto'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1556746'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1556746/turkey-accuses-five-nations-of-forming-alliance-of-evil' class='story__link  '>Turkey accuses five nations of forming ‘alliance of evil’
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='2' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1556374' data-layout='story' dir='auto'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1556374'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1556374/diamer-bhasha-dam-ready-for-construction-pm-imran-told' class='story__link  '>Diamer-Bhasha dam ready for construction, PM Imran told
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  sm:border-b  sm:border-b-solid  sm:border-b-grey-lighter'>  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='3' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1556371' data-layout='story' dir='auto'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1556371'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1556371/in-pictures-sops-out-the-window-as-pakistani-markets-open-after-weeks-long-hiatus' class='story__link  '>In pictures: SOPs out the window as Pakistani markets open after weeks-long hiatus
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='4' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1556487' data-layout='story' dir='auto'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1556487'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1556487/drug-makers-warn-against-banning-raw-material-import-from-india' class='story__link  '>Drug-makers warn against banning raw material import from India
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='5' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1556718' data-layout='story' dir='auto'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1556718'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1556718/379-repatriated-pakistanis-test-positive-for-virus' class='story__link  '>379 repatriated Pakistanis test positive for virus
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  sm:border-b  sm:border-b-solid  sm:border-b-grey-lighter'>  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='6' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1556263' data-layout='story' dir='auto'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1556263'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1556263/smoke-mirrors-and-modi-a-grand-illusion-of-governance-during-covid-19' class='story__link  '>Smoke, mirrors and Modi: A grand illusion of governance during Covid-19
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='7' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1556494' data-layout='story' dir='auto'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1556494'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1556494/ferozsons-in-talks-to-produce-remdesivir' class='story__link  '>Ferozsons in talks to produce Remdesivir
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  float-left' data-id='8' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm:pr-1' data-id='1556726' data-layout='story' dir='auto'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1556726'  class='story__title      text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1556726/army-asks-iran-to-observe-principle-of-non-interference' class='story__link  '>Army asks Iran to observe principle of non-interference
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  sm:border-b  sm:border-b-solid  sm:border-b-grey-lighter'> </div></div>
      </div>
            <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/must-read'>Must read</a></h3>
        

<div class='px-0  sm:pr-2  sm:w-1/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0sm:pr-2  mb-2 border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize  float-left' data-id='0' style='width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-2  pt-1  sm:pt-0  pr-0' data-id='1557015' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1557015/it-is-not-the-interests-of-the-poor-that-animate-this-government-but-those-of-the-rich"><picture><img src="https://i.dawn.com/medium/2020/05/5ebcc51a855a4.jpg"  alt="It is not the interests of the poor that animate this government but those of the rich" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 data-layout='story'  data-id='1557015'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1557015/it-is-not-the-interests-of-the-poor-that-animate-this-government-but-those-of-the-rich' class='story__link  '>It is not the interests of the poor that animate this government but those of the rich
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    text-3.5  text-black  font-georgia    '>The poor only get words. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
        

<div class='px-0  sm:w-2/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1557016' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1557016/how-the-national-commission-on-minorities-was-botched-up-from-the-start"><picture><img src="https://i.dawn.com/medium/2020/05/5ebcc5ffcf78f.jpg"  alt="How the National Commission on Minorities was botched up from the start" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1557016'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    py-0  '><a href='https://www.dawn.com/news/1557016/how-the-national-commission-on-minorities-was-botched-up-from-the-start' class='story__link  '>How the National Commission on Minorities was botched up from the start
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  text-3  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1557034' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1557034/obama-emerges-as-central-figure-in-2020-presidential-race"><picture><img src="https://i.dawn.com/medium/2020/05/5ebce3cac87e9.jpg"  alt="Obama emerges as central figure in 2020 presidential race" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1557034'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    py-0  '><a href='https://www.dawn.com/news/1557034/obama-emerges-as-central-figure-in-2020-presidential-race' class='story__link  '>Obama emerges as central figure in 2020 presidential race
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/156/ap'>AP</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556836' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1556836/ertugrul-esra-bilgic-and-the-frustrations-of-pakistani-men"><picture><img src="https://i.dawn.com/medium/2020/05/5ebbce3c20be4.jpg"  alt="Ertugrul, Esra Bilgic and the frustrations of Pakistani men" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1556836'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    py-0  '><a href='https://www.dawn.com/news/1556836/ertugrul-esra-bilgic-and-the-frustrations-of-pakistani-men' class='story__link  '>Ertugrul, Esra Bilgic and the frustrations of Pakistani men
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/8899/aimun-faisal'>Aimun Faisal</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1557035' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1557035/humayun-saeed-denies-rumours-of-making-a-dirilus-ertugrul-remake"><picture><img src="https://i.dawn.com/medium/2020/05/5ebce9bdb9318.jpg"  alt="Humayun Saeed denies rumours of making a Dirilus Ertugrul remake" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1557035'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    py-0  '><a href='https://www.dawn.com/news/1557035/humayun-saeed-denies-rumours-of-making-a-dirilus-ertugrul-remake' class='story__link  '>Humayun Saeed denies rumours of making a Dirilus Ertugrul remake
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/5777/images-staff'>Images Staff</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
              
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm:hidden    h-mediumrectangle-container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad  clearfix    h-mediumrectangle" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-7'  data-type='mediumrectangle' class='ad__wrapper__slot' style='width:300px;position:absolute;'>
        <script> render('div-gpt-ad-1455520357400-7') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/opinion'>Opinion</a></h3>
        

<div class='px-0  sm:pr-2  sm:w-1/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2 border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize  float-left' data-id='0' style='width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-2  pt-1  sm:pt-0  pr-0' data-id='1556979' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1556979/a-scientific-future"><picture><img src="https://i.dawn.com/medium/2020/05/5ebc9f29197b4.jpg"  alt="A scientific future" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 data-layout='story'  data-id='1556979'  class='story__title      font-playfair-display  text-black-light text-4 leading-tight    '><a href='https://www.dawn.com/news/1556979/a-scientific-future' class='story__link  '>A scientific future
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    text-3.5  text-black  font-georgia    '>There is no alternative, except for those suggested by scientists.
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
        

<div class='px-0  sm:w-2/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556978' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1556978/undue-reparations"><picture><img src="https://i.dawn.com/medium/2020/05/5ebc9edb7195b.jpg"  alt="Undue reparations" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1556978'  class='story__title      font-playfair-display  text-black-light  text-4  leading-tight    py-0  '><a href='https://www.dawn.com/news/1556978/undue-reparations' class='story__link  '>Undue reparations
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/1314/f-s-aijazuddin'>F.S. Aijazuddin</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    text-3.5  text-black  font-georgia    '>The US has not lost its appetite for demanding reparations. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556977' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1556977/words-for-the-poor"><picture><img src="https://i.dawn.com/medium/2020/05/5ebc9e5720326.jpg"  alt="Words for the poor" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1556977'  class='story__title      font-playfair-display  text-black-light  text-4  leading-tight    py-0  '><a href='https://www.dawn.com/news/1556977/words-for-the-poor' class='story__link  '>Words for the poor
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/675/khurram-husain'>Khurram Husain</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    text-3.5  text-black  font-georgia    '>It is not the interests of the poor that animate this government but those 
of the rich. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556976' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1556976/so-many-blind-spots"><picture><img src="https://i.dawn.com/medium/2020/05/5ebc9e0826a7e.jpg"  alt="So many blind spots" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1556976'  class='story__title      font-playfair-display  text-black-light  text-4  leading-tight    py-0  '><a href='https://www.dawn.com/news/1556976/so-many-blind-spots' class='story__link  '>So many blind spots
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/1230/i-a-rehman'>I.A. Rehman</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    text-3.5  text-black  font-georgia    '>The main problem is that the minorities’ destiny is in the hands of the religious affairs ministry. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556771' data-layout='story' dir='auto'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill    sm:w-full  w-1/4  sm:mr-0  mr-2  sm:float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1556771/the-way-out"><picture><img src="https://i.dawn.com/medium/2020/05/5ebb4c3487596.jpg"  alt="The way out" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1556771'  class='story__title      font-playfair-display  text-black-light  text-4  leading-tight    py-0  '><a href='https://www.dawn.com/news/1556771/the-way-out' class='story__link  '>The way out
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  text-3  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/322/mahir-ali'>Mahir Ali</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    text-3.5  text-black  font-georgia    '>Covid-19 has wreaked more devastation among richer nations. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class="border-t-3  border-t-solid  border-t-black  sm:mx-2  mx-0">
        <h3 class="my-2"><a class="font-playfair-display  text-6  leading-tight  text-black-light" href='/opinion'>Editorial</a></h3>
        

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556975' data-layout='story' dir='auto'><!-- box/date --><span class='story__time  text-2.5  text-grey  font-arial    '>May 14, 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 data-layout='story'  data-id='1556975'  class='story__title    text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a href='https://www.dawn.com/news/1556975/nfc-award' class='story__link  '>NFC award
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    text-3.5  text-black  font-georgia    '>THE announcement of the constitution of the 10th National Finance Commission has come at a time when devolution of... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556974' data-layout='story' dir='auto'><!-- box/date --><span class='story__time  text-2.5  text-grey  font-arial    '>May 14, 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 data-layout='story'  data-id='1556974'  class='story__title    text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a href='https://www.dawn.com/news/1556974/shocking-target' class='story__link  '>Shocking target
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    text-3.5  text-black  font-georgia    '>IT was a bloody Tuesday in Afghanistan — alas, one of many such blood-soaked days this forsaken country has been... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556973' data-layout='story' dir='auto'><!-- box/date --><span class='story__time  text-2.5  text-grey  font-arial    '>May 14, 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 data-layout='story'  data-id='1556973'  class='story__title    text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a href='https://www.dawn.com/news/1556973/palestinian-anger' class='story__link  '>Palestinian anger
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    text-3.5  text-black  font-georgia    '>ON Tuesday, in an incident strangely reminiscent of the biblical story of David and Goliath, an Israeli soldier,... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556766' data-layout='story' dir='auto'><!-- box/date --><span class='story__time  text-2.5  text-grey  font-arial    '><span class='timestamp--label'>Updated</span> May 13, 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 data-layout='story'  data-id='1556766'  class='story__title    text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a href='https://www.dawn.com/news/1556766/lawmakers-reality' class='story__link  '>Lawmakers’ reality
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    text-3.5  text-black  font-georgia    '>It seems the long break away from the legislature has done little to diminish the lawmakers’ enthusiasm for blame games. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='4' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556765' data-layout='story' dir='auto'><!-- box/date --><span class='story__time  text-2.5  text-grey  font-arial    '>May 13, 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 data-layout='story'  data-id='1556765'  class='story__title    text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a href='https://www.dawn.com/news/1556765/medicine-import' class='story__link  '>Medicine import
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    text-3.5  text-black  font-georgia    '>THE issue of importing medicines and raw material used in the making of drugs from India continues to generate a... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm:pr-2  mb-2  sm:border-r  sm:border-r-solid  sm:border-r-grey-lighter  border-b  border-b-solid  sm:border-b-grey-lighter  sm:border-b-none  equalize last-child-border-none  float-left' data-id='5' style='width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm:mb-2  sm:mt-0  pt-0  pb-1  sm:pb-2  pt-1  sm:pt-0  pr-0' data-id='1556764' data-layout='story' dir='auto'><!-- box/date --><span class='story__time  text-2.5  text-grey  font-arial    '>May 13, 2020</span> 
    <!-- box/title playfairdisplay-text:3.5 -->
    <h2 data-layout='story'  data-id='1556764'  class='story__title    text-3.5  font-playfair-display  text-black-light text-3.5 leading-tight    '><a href='https://www.dawn.com/news/1556764/banning-groups' class='story__link  '>Banning groups
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    text-3.5  text-black  font-georgia    '>STARTING from the Musharraf era, the state has regularly been proscribing a variety of outfits, including sectarian... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class='px-2'>
              
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm:hidden    h--container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad  clearfix    h-" style='max-width:320px;max-height:100px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1539321627240-0'  data-type='' class='ad__wrapper__slot' style='width:320px;position:absolute;'>
        <script> render('div-gpt-ad-1539321627240-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      </div>
      

  </div>
  <!-- ******** /template/footer ******** -->  </div>
</div>

  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1556502/ppps-young-turks">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1556502' data-layout='story' dir='auto'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1556502'  class='story__title          '><a href='https://www.dawn.com/news/1556502/ppps-young-turks' class='story__link  '>PPP’s Young Turks
</a></h2>


    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1556502/ppps-young-turks"><picture><img src="https://i.dawn.com/thumbnail/2020/05/5eb9dfb8f40ca.jpg"  alt="PPP&rsquo;s Young Turks" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1556371/in-pictures-sops-out-the-window-as-pakistani-markets-open-after-weeks-long-hiatus">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1556371' data-layout='story' dir='auto'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1556371'  class='story__title          '><a href='https://www.dawn.com/news/1556371/in-pictures-sops-out-the-window-as-pakistani-markets-open-after-weeks-long-hiatus' class='story__link  '>In pictures: SOPs out the window as Pakistani markets open after weeks-long hiatus
</a></h2>


    <!-- box/image -->
    <figure class='media          media--fill  sm:w-full  w-full        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1556371/in-pictures-sops-out-the-window-as-pakistani-markets-open-after-weeks-long-hiatus"><picture><img src="https://i.dawn.com/thumbnail/2020/05/5eb9891f5a586.jpg"  alt="In pictures: SOPs out the window as Pakistani markets open after weeks-long hiatus" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
    <div class='clearfix'>
            </div>

    <div>
        <!-- sticky bottom ad
        https://github.com/aleemb/dawn.com/issues/1039 -->
                
<!-- - - adsense: start - - -->
<div class='ad  px-4  py-2 ad--sticky block sm:hidden  ad--closable    h-mobileleaderboard-container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  <div class="js-close  close"></div>
  <div class="js-ad  clearfix    h-mobileleaderboard" style='max-width:320px;max-height:50px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1538376752024-0' data-ad-refresh='30' data-type='mobileleaderboard' class='ad__wrapper__slot' style='width:320px;position:absolute;'>
        <script> render('div-gpt-ad-1538376752024-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                
<!-- - - adsense: start - - -->
<div class='ad  px-4  py-2 ad--sticky hidden sm:block  ad--closable    h-leaderboard-container' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-close  close"></div>
  <div class="js-ad  clearfix    h-leaderboard" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1538376694503-0' data-ad-refresh='30' data-type='leaderboard' class='ad__wrapper__slot' style='width:728px;position:absolute;'>
        <script> render('div-gpt-ad-1538376694503-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    </div>

    <div class="container-fluid  container--wide  bg-black">
  <div class='my-4'>
    <div class="container-fluid">
      <div class="flex  no-gutters">
        <div class="flex__item  w-full">
          <div class="border-b-2  mb-2  border-b-solid  pb-2  border-grey  clearfix">
            <ul class="nav  float-none  sm:float-left">
              <li class="nav__item  font-arial"><img style="height:36px;width:150px" alt="Dawn News"  class='container--footer__logo--white' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  font-arial  text-left"><p class="hidden"> Compunode.com Pvt. Ltd. (<a class="px-0  sm:px-1  font-normal" href="https://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0  sm:px-1  font-normal" href="https://www.dawn.com">Dawn</a>.</p></li>
            </ul>
            <ul class="nav  float-none  sm:float-right  mt-2  sm:mt-0">
              <li class="nav__item  font-arial"><a class='outline-none' href='https://twitter.com/dawn_com'><img alt="Twitter" width="25" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d40e8.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://www.facebook.com/dawndotcom'><img alt="Facebook" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42cf5e8.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://www.instagram.com/dawn_dot_com/'><img alt="Instagram" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c430f9b2.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://itunes.apple.com/pk/app/dawn-official-mobile-app/id935631940'><img alt="Apple" width="20" height="34" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d5669.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://play.google.com/store/apps/details?id=com.mictronicx.dawn'><img alt="Android" width="20" height="34" class='align-baseline  mt-1' src="https://i.dawn.com/thumbnail/2019/02/5c611c42ce48d.png"></a></li>
            </ul>
          </div>
        </div>

        <div class="flex__item  w-full">
          <div class="flex  no-guttesrs">
            <div class="flex__item  md:w-1/6   w-full">
              <ul class="nav  text-2.5">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contact">Contact</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/terms">Terms of Use</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contribution-guidelines">Contribution Guidelines</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/privacy">Privacy</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/comments-policy">Comment Moderation</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/code-of-ethics">Code of Ethics</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/social-media-guidelines">Social Media Policy</a></li>
              </ul>
            </div>

            <div class="flex__item  md:w-1/6   w-full">
              <ul class="nav  text-2.5">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/advertise">Advertise on Dawn.com</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/sponsor-content">Sponsored Content</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://classifieds.dawn.com">Classifieds</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://obituary.dawn.com">Obituaries</a></li>
              </ul>
            </div>

            <div class="flex__item  md:w-1/6   w-full">
              <ul class="nav  text-2.5">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prayers-timings">Prayer Timings</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/stocks">Stock/Forex/Gold</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/weather">Weather</a></li>
              </ul>
            </div>

            <div class="flex__item  md:w-1/6   w-full">
              <ul class="nav  text-2.5">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/">Dawn</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://herald.dawn.com">Herald</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://aurora.dawn.com">Aurora</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prism">Prism</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.dawnnews.tv/">Dawn News</a></li>
              </ul>
            </div>

            <div class="flex__item  md:w-1/6   w-full">
              <ul class="nav  text-2.5">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://images.dawn.com">Images</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/magazines">Eos/Icon/Young World</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://cityfm89.com">Cityfm89</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q">Teeli</a></li>
              </ul>
            </div>

            <div class="flex__item  md:w-1/6   w-full">
              <ul class="nav  text-2.5">
                <li class="nav__item  font-arial  uppercase  block  text-left  md:text-right"><p class="font-normal  text-grey-lightest">Copyright &copy; 2020, Dawn</p></li>
                <li class="nav__item  font-arial  block  text-left  md:text-right"><p class="font-normal  text-grey-lightest">Scribe Publishing Platform</p></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

    <script>window.addEventListener('load', function() { dailymotionSyndicationId(202395) }); </script>



    <script>
window.addEventListener('load', function() {
  if ($('.template__main.modifier--social-off').length) {
    $('.template__main .social').hide();
  }
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').addClass('xl:block');
        $('.widget--top').css({top: socialTop});
      } else {
        $('.widget--top').removeClass('xl:block');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
});
</script>            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Newspaper,International";
    _sf_async_config.authors = "Reuters-422";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
        <!-- - - - - start:ga-events - - - - -->
        <script type="text/javascript">

        var eventItems = [{"selector":".story__content a","parent":"links"},{"selector":".social--whatsapp a","parent":"whatsapp"},{"selector":".social--print a","parent":"print"},{"selector":".social--email a","parent":"email"},{"selector":".story__byline a","parent":"author"},{"selector":".navstory--prev a","parent":"prev"},{"selector":".navstory--next a","parent":"next"}];
        document.querySelector("html").addEventListener("click", function(e) {
            // https://github.com/aleemb/dawn.com/issues/1165
            if (window.Element && Element.prototype.closest) {
                var target = e.target.closest("a") || e.target;
                var eventLabel =
                    typeof target.href !== "undefined" &&
                    !target.href.startsWith("javascript:")
                        ? target.href
                        : document.location.href;

                for (i = 0; i < eventItems.length; i++) {
                    if (target.matches(eventItems[i].selector)) {
                        ga("send", {
                            hitType: "event",
                            eventCategory: eventItems[i].parent,
                            eventAction: "click",
                            eventLabel: eventLabel
                        });
                        break;
                    }
                }
            }
        });

        </script>
        <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - --></footer>
<!--2020-05-14 11:51:30-->
</body>
</html>
