<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>&#039;Aurat March&#039; held nationwide to mark International Women&#039;s Day - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta name='description' content='Members of religious group disrupt Aurat March in Islamabad, situation brought under control by police.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1539318' />  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1539318' />              
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1539318' />  
    <meta name='twitter:title' content='&#039;Aurat March&#039; held nationwide to mark International Women&#039;s Day' /> 
    <meta name='twitter:description' content='Members of religious group disrupt Aurat March in Islamabad, situation brought under control by police.' /> 
    <meta name='twitter:image' content='https://i.dawn.com/large/2020/03/5e6504075013b.jpg' />
    <meta name='twitter:image' content='https://i.dawn.com/large/2020/03/5e64e512b9d57.jpg' />
    <meta name='twitter:image' content='https://i.dawn.com/large/2020/03/5e649797769ac.jpg' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1539318' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='&#039;Aurat March&#039; held nationwide to mark International Women&#039;s Day' /> 
    <meta property='og:description' content='Members of religious group disrupt Aurat March in Islamabad, situation brought under control by police.' /> 
    <meta property='og:image' content='https://i.dawn.com/large/2020/03/5e6504075013b.jpg' />
    <meta property='og:image' content='https://i.dawn.com/large/2020/03/5e64e512b9d57.jpg' />
    <meta property='og:image' content='https://i.dawn.com/large/2020/03/5e649797769ac.jpg' />
            
    <meta itemprop='name' content='&#039;Aurat March&#039; held nationwide to mark International Women&#039;s Day' /> 
    <meta itemprop='description' content='Members of religious group disrupt Aurat March in Islamabad, situation brought under control by police.' /> 
    <meta itemprop='image' content='https://i.dawn.com/large/2020/03/5e6504075013b.jpg' />
    <meta itemprop='image' content='https://i.dawn.com/large/2020/03/5e64e512b9d57.jpg' />
    <meta itemprop='image' content='https://i.dawn.com/large/2020/03/5e649797769ac.jpg' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2020-03-08 10:54:08' /> 
    <meta property='article:modified_time' content='2020-03-08 21:03:17' /> 
    <meta property='article:tag' content='Women Rights' />
    
    <meta name='keywords' content='Women Rights' />
    <meta name='news_keywords' content='Women Rights' />
            
    <meta property='article:author' content='https://www.dawn.com/authors/1272/hanif-samoon' /> 
    <meta name='author' content='Dawn.com | Imran Gabol | Javed Hussain | Adnan Sheikh | Sanaullah Khan | Kalbe Ali | Ubaidullah Shaikh | Imtiaz Ali | Hanif Samoon' /> 
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
        
    
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20200112102907.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20200304150009.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/shamedawn.20200211141707.css' media='all'>
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20200304140108.js' defer='true'></script>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20200112102907.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20200304150009.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/shamedawn.20200211141707.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20200304140108.js'>
    <link rel='dns-prefetch  preconnect' href='i.dawn.com'>
    <link rel='dns-prefetch  preconnect' href='fonts.googleapis.com'>
    <link rel='dns-prefetch  preconnect' href='code.jquery.com'>
      
        
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1539318');
    ga('set', 'dimension1', 'Home');
    ga('set', 'dimension3', 'Dawn.com-202,Imran Gabol-2505,Javed Hussain-4728,Adnan Sheikh-7522,Sanaullah Khan-1997,Kalbe Ali-298,Ubaidullah Shaikh-3663,Imtiaz Ali-1200,Hanif Samoon-1272');
    ga('set', 'dimension5', '2020-03-08 10:54:08');
    ga('set', 'dimension7', 'Women Rights');  
    ga('set', 'contentGroup1', 'Home');
    ga('set', 'contentGroup2', 'Dawn.com');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
</head>

<body class="article  modifier--disable-ads  template--default  modifier--default  theme--white  modifier--women-rights  adsonly  single-story">

<header class="pb-2">
    
<div class="container-fluid  container--wide  bg-black">
  <div class="px-2  hidden  sm-block">
    <ul class='nav  nav--network  text-center  size-two' >
                <li class='nav__item  nav__item--epaper  font-normal      '><a   class='text-grey-lightest' href='https://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  font-normal      '><a   class='text-grey-lightest' href='https://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  font-normal      '><a   class='text-grey-lightest' href='https://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  font-normal      '><a   class='text-grey-lightest' href='https://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--teeli  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q'>Teeli</a></li>
                <li class='nav__item  nav__item--advertise  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  font-normal      '><a   class='text-grey-lightest' href='https://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div>

<div class="mx-2">
  <div class="container-fluid">

    <div class='flex  no-gutters'>
      <div class='flex__item  w-1/4'>
      </div>

      <div class='flex__item  sm-w-1/2   w-full'>
        <div class="mast  leading-none  text-center  mt-4  mb-3  mx-2">
                        <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  mb-2'>
                    DAWN.COM
                </h1>      
            </a>            
    <h2  class='badge  size-two  uppercase  font-arial  text-grey  leading-none  pt-1  pb-0  '><a title="Today's Paper | March 08, 2020" href='https://epaper.dawn.com' class=''>Today's Paper | March 08, 2020</a></h2>
        </div>
      </div>

      <div class='flex__item  w-1/4'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="border-t-3  border-t-black  border-t-solid  border-b  border-b-grey-lighter  border-b-solid  px-2  clearfix">
    <div class='float-left  w-full  md-w-11/12'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  ' >
                <li class='nav__item  nav__item--home  theme        '><a   class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a   class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--trends  theme        '><a   class='' href='/trends/coronavirus'>Coronavirus</a></li>
                <li class='nav__item  nav__item--pakistan  theme        '><a   class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--business  theme        '><a   class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a   class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a   class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a   class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a   class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--world  theme        '><a   class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a   class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--prism  theme        '><a   class='' href='/prism'>Prism</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a   class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a   class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme        '><a   class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a   class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  w-1/12 hidden  md-block">
  <li class='nav__item  w-full  px-0  text-right'>
    <button class='js-search  search  border-none  size-two  text-grey  bg-transparent  hover-bg-grey-lighter p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" title='Dawn Search' class='mr-1/2' /><span class="align-middle  hidden  lg-inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  js-search-box  text-center'>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  w-2/3  p-1  theme  mb-1" data-remember="false" placeholder="Search" required id="q" type="text" name="q" value=""></div></form></div>
  </div>
</div>
</header>
  


<div class="aux-content" style="overflow: hidden;">
                
</div>

<div class="main-wrapper">
    <div class="container">
    <div class="content  flex-column">
      <main>
        <div class="flex  no-gutters">
          <div class="flex__item  w-full">
            <article class="story">
              
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1  '>

    <!-- box/social -->

    <!-- box/title xxxlarge-border-bottom-mt:1-pb:3 -->
    <h2 data-layout='story'  data-id='1539318'  class='story__title    size-ten      mt-1  pb-3  border-b  border-b-grey-default  border-b-solid'><a href='https://www.dawn.com/news/1539318/aurat-march-held-nationwide-to-mark-international-womens-day' class='story__link  '>'Aurat March' held nationwide to mark International Women's Day
</a></h2>
<!-- box/byline --><div class='    my-3  sm-ml-0  ml-1  block  sm-inline-block  float-none  sm-float-left'><span class='story__byline    font-arial    '><a class='story__byline__link' href='https://www.dawn.com/authors/202/dawn-com'>Dawn.com</a> | <a class='story__byline__link' href='https://www.dawn.com/authors/2505/imran-gabol'>Imran Gabol</a> | <a class='story__byline__link' href='https://www.dawn.com/authors/4728/javed-hussain'>Javed Hussain</a> | <a class='story__byline__link' href='https://www.dawn.com/authors/7522/adnan-sheikh'>Adnan Sheikh</a> | <a class='story__byline__link' href='https://www.dawn.com/authors/1997/sanaullah-khan'>Sanaullah Khan</a> | <a class='story__byline__link' href='https://www.dawn.com/authors/298/kalbe-ali'>Kalbe Ali</a> | <a class='story__byline__link' href='https://www.dawn.com/authors/3663/ubaidullah-shaikh'>Ubaidullah Shaikh</a> | <a class='story__byline__link' href='https://www.dawn.com/authors/1200/imtiaz-ali'>Imtiaz Ali</a> | <a class='story__byline__link' href='https://www.dawn.com/authors/1272/hanif-samoon'>Hanif Samoon</a></span><span class='divider    font-arial'></span><!-- box/date --><span class='story__time    font-arial    '><span class='timestamp--label'>Updated</span> March 08, 2020</span> </div>
    <!-- box/social -->
<div class='block  sm-inline-block  clearfix  float-none  sm-float-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1539318&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1539318'><span class='count  '></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=%27Aurat%20March%27%20held%20nationwide%20to%20mark%20International%20Women%27s%20Day&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1539318&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1539318" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm-hidden      float-left    mr-1  my-2      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=%27Aurat%20March%27%20held%20nationwide%20to%20mark%20International%20Women%27s%20Day%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1539318%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm-block    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a href="https://www.dawn.com/news/print/1539318">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a onclick="$('.mailer [name^=id]').val(1539318);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='size-seven  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1539318"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="size-three control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender-2" type="text" name="sender"></div><div class="form-group required"><label class="size-three control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  size-three" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal    float-left    mr-1  my-2">
      <a data-comments-status="open" href="#comments"><span class='count'>35</span></a>
    </div></div>

<div class='slideshow    story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg-w-full  md-w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  one-whole  palm--one-whole            media--no-margin-bottom  ' >
        <div class='media__item              '><picture><img src="https://i.dawn.com/primary/2020/03/5e6504075013b.jpg"  alt="Activists of the Aurat March hold placards during a rally to mark International Women&#039;s Day in Islamabad on March 8, 2020. &mdash; AFP" /></picture></div>        <figcaption class='media__caption   '>Activists of the Aurat March hold placards during a rally to mark International Women's Day in Islamabad on March 8, 2020. — AFP
</figcaption>
    </figure>

</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg-w-full  md-w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  one-whole  palm--one-whole            media--no-margin-bottom  ' >
        <div class='media__item              '><picture><img src="https://i.dawn.com/primary/2020/03/5e64e512b9d57.jpg"  alt="Children participate in Aurat March at Karachi&#039;s Frere Hall. &mdash; Photo courtesy Aurat March Karachi Twitter account" /></picture></div>        <figcaption class='media__caption   '>Children participate in Aurat March at Karachi's Frere Hall. — Photo courtesy Aurat March Karachi Twitter account
</figcaption>
    </figure>

</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg-w-full  md-w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  one-whole  palm--one-whole            media--no-margin-bottom  ' >
        <div class='media__item              '><picture><img src="https://i.dawn.com/primary/2020/03/5e649797769ac.jpg"  alt="Marchers gather in Lahore for the Aurat March on Sunday. &mdash; Photo courtesy Imran Gabol" /></picture></div>        <figcaption class='media__caption   '>Marchers gather in Lahore for the Aurat March on Sunday. — Photo courtesy Imran Gabol
</figcaption>
    </figure>

</div>
</div>


  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault  modifier--blockquote-center-narrow  '>

    <!-- box/social -->


<div class='slideshow  hidden  slideshow--fade  story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg-w-full  md-w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><picture><img src="https://i.dawn.com/primary/2020/03/5e6504075013b.jpg"  alt="Activists of the Aurat March hold placards during a rally to mark International Women&#039;s Day in Islamabad on March 8, 2020. &mdash; AFP" /></picture></div>        
    </figure>

</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg-w-full  md-w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><picture><img src="https://i.dawn.com/primary/2020/03/5e64e512b9d57.jpg"  alt="Children participate in Aurat March at Karachi&#039;s Frere Hall. &mdash; Photo courtesy Aurat March Karachi Twitter account" /></picture></div>        
    </figure>

</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg-w-full  md-w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><picture><img src="https://i.dawn.com/primary/2020/03/5e649797769ac.jpg"  alt="Marchers gather in Lahore for the Aurat March on Sunday. &mdash; Photo courtesy Imran Gabol" /></picture></div>        
    </figure>

</div>
</div>


    <!-- box/content -->
    <div class='story__content  overflow-hidden          pt-1  mt-1'><p>In various cities across Pakistan, the 'Aurat March' was held today to mark International Women’s Day. The marches were attended by women, children, men, transgender people and others.</p>

<figure class='media  one-half  palm--one-whole  media--right  '>
				<div class='media__item  '><picture><img src="https://i.dawn.com/primary/2020/03/5e64987cd0198.jpg" srcset='https://i.dawn.com/medium/2020/03/5e64987cd0198.jpg 500w, https://i.dawn.com/large/2020/03/5e64987cd0198.jpg 800w, https://i.dawn.com/primary/2020/03/5e64987cd0198.jpg 800w' sizes='(min-width: 992px)  800px, (min-width: 768px)  800px,  500px' alt="Marchers gather for Aurat March in Lahore. &mdash; Photo courtesy Imran Gabol" /></picture></div>
				
				<figcaption class="media__caption  ">Marchers gather for Aurat March in Lahore. — Photo courtesy Imran Gabol</figcaption>
			</figure>
<p>			</p>

<p>The first Aurat March was held in 2018 in Karachi. Last year, it was extended to more cities, including Lahore, Multan, Faisalabad, Larkana and Hyderabad.</p>

<p>This year the march was once again held in various cities nationwide:</p>

<ul>
<li><strong>Lahore:</strong> Participants gathered at 11am at the Lahore Press Club</li>
<li><strong>Multan</strong>: 11am at the Multan Press Club</li>
<li><strong>Quetta</strong>: 11am at the Quetta Press Club</li>
<li><strong>Islamabad</strong>: Participants gathered outside the National Press Club at 3pm</li>
<li><strong>Karachi</strong>: Participants gathered at 3pm at Frere Hall</li>
</ul>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/AuratMarchKHI/status/1236337663378153475"></a>
            </blockquote></div>
				
			</figure>
<p>			</p>

<h2 id='5e651744c5275'>Islamabad</h2>

<p>Participants of the Aurat March gathered outside the National Press Club at 3pm, where the 'Haya March — which was held by Jamia Hafsa students — also culminated. In order to avoid clashes, authorities had erected a tent between the two marches.</p>

<figure class='media  one-half  palm--one-whole  media--right  '>
				<div class='media__item  '><picture><img src="https://i.dawn.com/primary/2020/03/5e64cc9d10512.jpg" srcset='https://i.dawn.com/medium/2020/03/5e64cc9d10512.jpg 500w, https://i.dawn.com/large/2020/03/5e64cc9d10512.jpg 800w, https://i.dawn.com/primary/2020/03/5e64cc9d10512.jpg 800w' sizes='(min-width: 992px)  800px, (min-width: 768px)  800px,  500px' alt="Participants of Aurat March hold placards at the Aurat March in Islamabad. &mdash; Photo courtesy Javed Hussain" /></picture></div>
				
				<figcaption class="media__caption  ">Participants of Aurat March hold placards at the Aurat March in Islamabad. — Photo courtesy Javed Hussain</figcaption>
			</figure>
<p>			</p>

<p>However, after the Jamia Hufsa students ended their march, the male participants took down the tent and started throwing stones, injuring at least one member of the Aurat March, <em>Dawn</em> reported. The situation was soon brought under control by police.</p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/ZesHPirzadA/status/1236630124361142272"></a>
            </blockquote></div>
				
			</figure>
<p>			</p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/AuratAzadiMarch/status/1236633372329467904"></a>
            </blockquote></div>
				
			</figure>
<p>			</p>

<p>The incident was condemned by the organisers of Islamabad's Aurat March, who questioned the security measures taken by authorities for the event. </p>

<p><em>"Iss nizaam se chahtay hain Azadi! (we want freedom from this system!!)"</em> the tweet said.</p>

<p>PPP Senator Mustafa Nawaz Khokhar also condemned the incident and said: "To scare women from sticks, stones and bad language is cowardly behaviour."</p>

<p>Khokhar demanded that legal action be taken against the people responsible for pelting marchers with stones.</p>

<p>Human Rights Minister Shireen Mazari also issued a condemnation, saying that while people have the right to disagree, "violence is unacceptable".</p>

<p>"Strongly condemn the stoning and violence against peaceful gathering of women, men and families in #AuratMarch2020. Our religion teaches tolerance and <em>Sabr</em>. It does not allow throwing stones and sticks at unarmed people one disagrees with. Can disagree with them but violence is unacceptable," she <a href="https://twitter.com/ShireenMazari1/status/1236666379249618944">tweeted</a>.</p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/ShireenMazari1/status/1236666379249618944"></a>
            </blockquote></div>
				
			</figure>
<p>			</p>

<p>She also praised the capital police for "handling a difficult situation at the Press Club protest promptly and effectively".</p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/ShireenMazari1/status/1236672332460101632"></a>
            </blockquote></div>
				
			</figure>
<p>			</p>

<p>Separately, female members of the Jamaat-i-Islami (JI) held a march outside the National Press Club.</p>

<p>The participants of the JI march reached China Chowk from the National Press Club where JI chief Sirajul Haq addressed the gathering. </p>

<p>During his address, Haq said that the Election Commission of Pakistan should not name any hopeful who as male doesn't give his sister her inheritance rights.</p>

<figure class='media  one-half  palm--one-whole  media--right  '>
				<div class='media__item  '><picture><img src="https://i.dawn.com/primary/2020/03/5e64b16e80d61.jpg" srcset='https://i.dawn.com/medium/2020/03/5e64b16e80d61.jpg 500w, https://i.dawn.com/large/2020/03/5e64b16e80d61.jpg 800w, https://i.dawn.com/primary/2020/03/5e64b16e80d61.jpg 800w' sizes='(min-width: 992px)  800px, (min-width: 768px)  800px,  500px' alt="Attendees of the JI march in Islamabad. &mdash; Photo courtesy Javed Hussain" /></picture></div>
				
				<figcaption class="media__caption  ">Attendees of the JI march in Islamabad. — Photo courtesy Javed Hussain</figcaption>
			</figure>
<p>			</p>

<p>"In the future, I will not give a party ticket to any man who doesn't give his sister her rights," he said.</p>

<h2 id='5e651744c5290'>Lahore</h2>

<p>In Lahore, marchers gathered at the Lahore Press Club. Carrying placards, they played the drums, clapped and chanted slogans. </p>

<figure class='media  one-half  palm--one-whole  media--right  '>
				<div class='media__item  '><picture><img src="https://i.dawn.com/primary/2020/03/5e649e31d2e21.jpg" srcset='https://i.dawn.com/medium/2020/03/5e649e31d2e21.jpg 500w, https://i.dawn.com/large/2020/03/5e649e31d2e21.jpg 800w, https://i.dawn.com/primary/2020/03/5e649e31d2e21.jpg 800w' sizes='(min-width: 992px)  800px, (min-width: 768px)  800px,  500px' alt="Policewomen at the Aurat March in Lahore. &mdash; Luavut Zahid" /></picture></div>
				
				<figcaption class="media__caption  ">Policewomen at the Aurat March in Lahore. — Luavut Zahid</figcaption>
			</figure>
<p>			</p>

<p>As the attendees gathered, they chanted slogans calling for the independence of women. </p>

<p>The march went through Egerton road till Aiwan-e-Iqbal, protected by two layers of security personnel, many of whom included policewomen. </p>

<p>Meanwhile, a resolution was submitted in the Punjab Assembly by PML-N MPA Kanwal Liaquat, demanding an end to gender discrimination. The resolution condemned underage marriages and demanded that women be granted legal, social and economic protection. </p>

<h2 id='5e651744c52a6'>Karachi</h2>

<p>In Karachi, advocates of women's rights held the Aurat March at the Frere Hall garden. Pakistan Peoples Party-Shaheed Bhutto leader Ghinwa Bhutto also arrived at the venue to participate in the march.</p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/AuratMarchKHI/status/1236599342326263808"></a>
            </blockquote></div>
				
			</figure>
<p>			</p>

<p>Spokesperson for the Sindh government Barrister Murtaza Wahab also participated in the Aurat March with his family.</p>

<p>Walkthrough gates had been installed at the venue and contingents of police were deployed to maintain security.</p>

<figure class='media  one-half  palm--one-whole  media--right  '>
				<div class='media__item  '><picture><img src="https://i.dawn.com/primary/2020/03/5e64dc9364780.jpg" srcset='https://i.dawn.com/medium/2020/03/5e64dc9364780.jpg 500w, https://i.dawn.com/large/2020/03/5e64dc9364780.jpg 800w, https://i.dawn.com/primary/2020/03/5e64dc9364780.jpg 800w' sizes='(min-width: 992px)  800px, (min-width: 768px)  800px,  500px' alt="Activists gather outside Karachi Press Club to demand financial autonomy for women. &mdash; Photo courtesy Imtiaz Ali" /></picture></div>
				
				<figcaption class="media__caption  ">Activists gather outside Karachi Press Club to demand financial autonomy for women. — Photo courtesy Imtiaz Ali</figcaption>
			</figure>
<p>			</p>

<p>A march was also held by members of the Home Based Women Workers Federation (HBWWF) from Arts Council to Karachi Press Club. Participants of the march, led by HBWWF general secretary Zahra Akbar Khan, demanded financial autonomy for women as well as protection against workplace harassment and discrimination.</p>

<p>A 'Haya March' was also held at Teen Talwar by the Pakistan Tahaffuz Movement.</p>

<h2 id='5e651744c52ba'>Sukkur</h2>

<p>In Sukkur, participants of Aurat March gathered at Lab-e-Mehran garden and walked to the press club. The marchers demanded equal rights for women, access to education, an end to forced conversions and a fund for the families of missing persons. The participants also condemned practices like <em>karo kari</em>.</p>

<p>They also highlighted the human rights abuse in occupied Kashmir.  </p>

<p>At the press club, participants released white pigeons and recited poetry by Shah Abdul Latif Bhitai.</p>

<p>A rally was also held in Sukkur on Saturday night during which participants carried torches. </p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item  media__item--relative  media__item--instagram  '>            <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://instagram.com/p/B9eLc1XJ8Vy/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_top">A photo posted by Instagram (@instagram)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2015-03-22T18:21:59+00:00">Mar 22, 2015 at 11:21am PDT</time></p></div></blockquote></div>
				
			</figure>
<p>			</p>

<p>Delegations from various organisations from Karachi, Hyderabad, Khairpur, Shikarpur and other areas participated in the event.</p>

<h2 id='5e651744c52cc'>Multan</h2>

<p>In Multan, participants of the Aurat March gathered outside the city's press club. </p>

<figure class='media  one-whole  palm--one-whole  media--stretch  '>
				<div class='media__item  '><picture><img src="https://i.dawn.com/primary/2020/03/5e64dc1cae725.jpg" srcset='https://i.dawn.com/medium/2020/03/5e64dc1cae725.jpg 500w, https://i.dawn.com/large/2020/03/5e64dc1cae725.jpg 800w, https://i.dawn.com/primary/2020/03/5e64dc1cae725.jpg 800w' sizes='(min-width: 992px)  800px, (min-width: 768px)  800px,  500px' alt="Marchers hold placards outside Multan Press club. &mdash; Photo courtesy Imran Gabol" /></picture></div>
				
				<figcaption class="media__caption  ">Marchers hold placards outside Multan Press club. — Photo courtesy Imran Gabol</figcaption>
			</figure>
<p>			</p>

<h2 id='5e651744c52df'>Nangarparkar</h2>

<p>An event was also arranged in Thar's Nangarparkar by Sindh Human Rights Department to mark Women's Day. </p>

<p>Meanwhile, in Badin supporters of the proscribed Ahle Sunnat Wal Jamaat shut down the town of Khoski and protested against the Aurat March. They insisted that the event had been arranged by "misguided women".</p>

<h2 id='5e651744c5313'>Aurat March</h2>

<p>The Aurat March, as it has come to be known since its first iteration in 2018, was organised by Hum Aurtain — a feminist collective. It has a manifesto demanding basic rights for women in each field of life.</p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/AuratMarchKHI/status/1236339808840138755"></a>
            </blockquote></div>
				
			</figure>
<p>			</p>

<p>This year, Aurat March's manifesto revolves around khudmukhtari (independence) of women.</p>

<h2 id='5e651744c532c'>Women's Day messages</h2>

<p>Various politicians have also shared messages for International Women's Day.</p>

<p>President Arif Alvi quoted Quaid-i-Azam Mohammad Ali Jinnah as saying: "Power of women is greater than the pen and sword."</p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/ArifAlvi/status/1236490871622811648"></a>
            </blockquote></div>
				
			</figure>
<p>			</p>

<p>Meanwhile, Prime Minister Imran Khan said that observing International Women's Day is a "reiteration of our commitment to undertake every possible effort to ensure equal rights and opportunities to our women".</p>

<p>In a statement, the premier said: "In this effort, we are guided by the teachings of our religion, the Seerat of Holy Prophet (PBUH) and the core values that distinguish our society. </p>

<p>"It is indeed encouraging to see that our women are proving their mettle in every walk of life and achieving excellence in their respective fields at national and international level.</p>

<p>"I reaffirm my pledge on this day to take all measures that would help our women to lead a safe, secure and prosperous life," he said.</p>

<p>Army Chief Gen Qamar Javed Bajwa paid tribute to the country's women for playing a "pivotal role in nation-building". </p>

<p>Gen Bajwa's message was <a href="https://twitter.com/OfficialDGISPR/status/1236629931288932353">tweeted</a> by Director General of the Inter-Services Public Relations Maj Gen Babar Iftikhar.</p>

<p>“Our tribute to all women of Pakistan, who have played pivotal role in nation-building in all segments of our society. Our brave mothers, sisters, daughters especially our martyrs’ families and those serving in armed forces are pride of our nation."</p>

<p>!{}(https://twitter.com/OfficialDGISPR/status/1236629931288932353)</p>

<p>In his message on the occasion, PML-N President Shehbaz Sharif said that under former prime minister Nawaz Sharif's leadership, PML-N had always taken steps for the protection and promotion of women.</p>

<p>He added that if given the opportunity to be in the government again, they will take "historic steps" for women's education, health and economic betterment.</p>

<figure class='media  one-half  palm--one-whole  media--right  '>
				<div class='media__item  '><picture><img src="https://i.dawn.com/primary/2020/03/5e64a9e2460c7.jpg" srcset='https://i.dawn.com/medium/2020/03/5e64a9e2460c7.jpg 500w, https://i.dawn.com/large/2020/03/5e64a9e2460c7.jpg 800w, https://i.dawn.com/primary/2020/03/5e64a9e2460c7.jpg 800w' sizes='(min-width: 992px)  800px, (min-width: 768px)  800px,  500px' alt="Aurat March attendees in Lahore. &mdash; Photo courtesy Imran Gabol" /></picture></div>
				
				<figcaption class="media__caption  ">Aurat March attendees in Lahore. — Photo courtesy Imran Gabol</figcaption>
			</figure>
<p>			</p>

<p>Minister for Human Rights Shireen Mazari said that on the occasion, women in Pakistan will be marching to "demand their rights in accordance with our religion Islam, as enshrined in our Constitution and in the commitments made by successive governments through ratification of international human rights conventions".</p>

<p>She said that the right to peaceful protest is a "democratic right and women cannot be denied it".</p>

<p>"Women must also respect that right for other women. Diversity and tolerance — respect for the 'other'. #AuratMarch," she <a href="https://twitter.com/ShireenMazari1/status/1236515579168796672">tweeted</a>.</p>

<p><em>Additional reporting by Nadir Guramani.</em></p>

    </div>


  </div>
  <!-- ******** /template/main ******** -->  <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1    hidden'>
<div class='p-2  hidden  pb-2  mb-2  sm-block'></div><div class='p-2  block  pb-2  mb-2  sm-hidden'></div>
    <!-- box/social -->
<div class='related-stories  clearfix   my-4  py-2  hidden'>
  <div class="size-seven  uppercase  pb-2  font-bold"><span>Related Stories</span></div>
  

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active     float-left' data-id='0' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mb-4  pr-0  sm-pr-2  border-b  border-b-solid  border-b-grey-default  sm-border-b-none' data-id='1539143' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539143/what-drives-the-women-behind-aurat-march-to-keep-going"><picture><img src="https://i.dawn.com/primary/2020/03/5e641254cc891.gif"  alt="What drives the women behind Aurat March to keep going?" /></picture></a></div>        
    </figure>

    <!-- box/title small-py:sm:2 -->
    <h2 data-layout='story'  data-id='1539143'  class='story__title    size-five        sm-py-2  '><a href='https://www.dawn.com/news/1539143/what-drives-the-women-behind-aurat-march-to-keep-going' class='story__link  '>What drives the women behind Aurat March to keep going?
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item      float-left' data-id='1' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mb-4  pr-0  sm-pr-2  border-b  border-b-solid  border-b-grey-default  sm-border-b-none' data-id='1539159' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus    one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539159/pro-women-marchers-take-to-the-streets-today"><picture><img src="https://i.dawn.com/primary/2020/03/5e648f8d4bbc3.jpg"  alt="Pro-women marchers take to the streets today" /></picture></a></div>        
    </figure>

    <!-- box/title small-py:sm:2 -->
    <h2 data-layout='story'  data-id='1539159'  class='story__title    size-five        sm-py-2  '><a href='https://www.dawn.com/news/1539159/pro-women-marchers-take-to-the-streets-today' class='story__link  '>Pro-women marchers take to the streets today
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item      float-left' data-id='2' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mb-4  pr-0  sm-pr-2  border-b  border-b-solid  border-b-grey-default  sm-border-b-none' data-id='1539270' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539270/editorial-authorities-will-be-held-responsible-if-any-violent-confrontation-occurs-at-the-aurat-march"><picture><img src="https://i.dawn.com/primary/2020/03/5e64df7f7ffa1.jpg"  alt="Editorial: Authorities will be held responsible if any violent confrontation occurs at the Aurat March" /></picture></a></div>        
    </figure>

    <!-- box/title small-py:sm:2 -->
    <h2 data-layout='story'  data-id='1539270'  class='story__title    size-five        sm-py-2  '><a href='https://www.dawn.com/news/1539270/editorial-authorities-will-be-held-responsible-if-any-violent-confrontation-occurs-at-the-aurat-march' class='story__link  '>Editorial: Authorities will be held responsible if any violent confrontation occurs at the Aurat March
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
</div>


  </div>
  <!-- ******** /template/footer ******** -->  <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open          px-1'>
                <div class="flex  no-gutters">
                  <div class="flex__item  w-full  sm-w-5/6  sm-w-offset-1">
                    <div class="flex  no-gutters">
                      <div class="flex__item  w-full  sm-w-11/12">
                        <div class="ml-0  sm-ml-8  px-0  sm-px-2  pt-0  sm-pt-1  mb-0  sm-mb-3  border-t  border-t-solid  border-grey-lighter">
                          <div class="flex  no-gutters">
                            <div class="flex__item  w-full  sm-w-1/2">
                                                          <div class="mb-0  sm-mb-4">
                                <div class="flex">
                                  <div class="flex__item  w-full">
                                    <span class="uppercase  size-two  font-arial">                                      
                                      <a class='text-red-darker' href='/trends/women-rights'>Women Rights</a>                                    </span>                                      
                                  </div>
                                  <div class="flex__item  w-full"></div>
                                </div>
                              </div>
                                                        </div>
                            <div class="flex__item  w-full  sm-w-1/2">
                              <div class="mt-2  sm-mt-0  clearfix  float-left  sm-float-right">
                                
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1539318&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1539318'><span class='count  '></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=%27Aurat%20March%27%20held%20nationwide%20to%20mark%20International%20Women%27s%20Day&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1539318&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1539318" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm-hidden    float-left    mr-1      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=%27Aurat%20March%27%20held%20nationwide%20to%20mark%20International%20Women%27s%20Day%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1539318%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm-block    social--print    social--icon  social--black  social--flat    float-left    mr-1">
      <a href="https://www.dawn.com/news/print/1539318">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1">
      <a onclick="$('.mailer [name^=id]').val(1539318);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='size-seven  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1539318"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="size-three control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender" type="text" name="sender"></div><div class="form-group required"><label class="size-three control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  size-three" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal  float-left    mr-1">
      <a data-comments-status="open" href="#comments"><span class='count'>35</span></a>
    </div>                              </div>
                            </div>
                          </div>
                          <div class="flex  no-gutters">
                                                      </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>

                                <div class="border-t-3  border-t-solid  border-t-black">
                  <h3 class="my-2">Read more</h3>
                  <div class="flex  no-gutters">
                    <div class="flex__item  lg-w-2/3   w-full">
                      

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539143' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539143/what-drives-the-women-behind-aurat-march-to-keep-going"><picture><img src="https://i.dawn.com/medium/2020/03/5e641254cc891.gif"  alt="What drives the women behind Aurat March to keep going?" /></picture></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1539143'  class='story__title      text-black-light size-five sm-size-five leading-tight    sm-py-2  py-0  '><a href='https://www.dawn.com/news/1539143/what-drives-the-women-behind-aurat-march-to-keep-going' class='story__link  '>What drives the women behind Aurat March to keep going?
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539159' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus    one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539159/pro-women-marchers-take-to-the-streets-today"><picture><img src="https://i.dawn.com/medium/2020/03/5e648f8d4bbc3.jpg"  alt="Pro-women marchers take to the streets today" /></picture></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1539159'  class='story__title      text-black-light size-five sm-size-five leading-tight    sm-py-2  py-0  '><a href='https://www.dawn.com/news/1539159/pro-women-marchers-take-to-the-streets-today' class='story__link  '>Pro-women marchers take to the streets today
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539270' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539270/editorial-authorities-will-be-held-responsible-if-any-violent-confrontation-occurs-at-the-aurat-march"><picture><img src="https://i.dawn.com/medium/2020/03/5e64df7f7ffa1.jpg"  alt="Editorial: Authorities will be held responsible if any violent confrontation occurs at the Aurat March" /></picture></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1539270'  class='story__title      text-black-light size-five sm-size-five leading-tight    sm-py-2  py-0  '><a href='https://www.dawn.com/news/1539270/editorial-authorities-will-be-held-responsible-if-any-violent-confrontation-occurs-at-the-aurat-march' class='story__link  '>Editorial: Authorities will be held responsible if any violent confrontation occurs at the Aurat March
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
                    </div>
                    <div class="flex__item  lg-w-1/3   w-full">
                      <div class="my-0  lg-my-2  border-t  border-t-grey-lighter  border-t-solid  sm-border-none  p-1  sm-p-0"></div>
                      <article class='box  story    sponsored-content  theme  px-1' data-id='1539100' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1539100/this-digital-agency-in-karachi-is-helping-new-moms-bring-babies-to-work-heres-how"><picture><img src="https://i.dawn.com/medium/2020/03/5e6406a56a380.png"  alt="This digital agency in Karachi is helping new moms bring babies to work. Here&#039;s how" /></picture></a></div>        
    </figure>

    <h2  class='badge  size-two  uppercase  text-grey  leading-tight  '><a title="Sponsored" href='https://www.dawn.com/sponsor-content' class=''>Sponsored</a></h2>

    <!-- box/title title-small -->
    <h2 data-layout='story'  data-id='1539100'  class='story__title    size-five  leading-tight    '><a href='https://www.dawn.com/news/1539100/this-digital-agency-in-karachi-is-helping-new-moms-bring-babies-to-work-heres-how' class='story__link  '>This digital agency in Karachi is helping new moms bring babies to work. Here's how
</a></h2>
</article>                    </div>
                  </div>

                  <div class="border-t-3  border-t-solid  border-t-black  urdu-stories">
                    
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget--direction-rtl  modifywidget--padding-off  modifywidget--transparent'  data-type='stories' data-id='1423'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-left  modifywidget--title-xlarge'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class='slideshow  slideshow--columns    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 3,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg-w-3/10  md-w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1121935' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1121935/"><picture><img src="https://i.dawn.com/medium/2020/03/5e6519fdd903f.jpg"  alt="کورونا وائرس سے بچاؤ کے لیے اسمارٹ فون اور کی بورڈ کیسے صاف کریں؟" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1121935'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1121935/' class='story__link  '>کورونا وائرس سے بچاؤ کے لیے اسمارٹ فون اور کی بورڈ کیسے صاف کریں؟</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg-w-3/10  md-w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1121908' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1121908/"><picture><img src="https://i.dawn.com/medium/2020/03/5e64b9181f4a8.jpg"  alt="پی ایس ایل میں نئی تاریخ رقم ہوگئی" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1121908'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1121908/' class='story__link  '>پی ایس ایل میں نئی تاریخ رقم ہوگئی</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg-w-3/10  md-w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1114940' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1114940/"><picture><img src="https://i.dawn.com/medium/2019/11/5dd29e6d9d9c6.jpg"  alt="اس تصویر کے پیچھے چھپی کہانی رونگٹے کھڑے کردے گی" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1114940'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1114940/' class='story__link  '>اس تصویر کے پیچھے چھپی کہانی رونگٹے کھڑے کردے گی</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                  </div>

                  <div class="border-t-3  border-t-solid  border-t-black">
                  <section data-comments='min-comments' id="comments" class="comments  px-0  sm-w-5/6  w-full">

  <h1 class="comments__label  font-playfair-display  size-seven  font-bold">Comments (35) </h1>

      <form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments">    <div class="info"></div>
    <div class="flex  no-gutters">
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  w-full" placeholder="Name" dir="" required id="name" type="text" name="name"></div>        </div>
      </div>
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  w-full" placeholder="Email" dir="" required id="email" type="text" name="email"></div>        </div>
      </div>
    </div>
    <div class="flex  no-gutters">
      <div class="flex__item  w-full">
        <div class="pt-1">
          
    <span  class='badge  size-two  uppercase  text-red-darker    '>also submit to newspaper</span>
          <div class='size-three  text-grey  my-1'>To submit your comment online and to the Letters Desk, enter your phone number/city below</div>
          <div class='size-three  text-grey  my-1'>Your number will remain private and will be deleted from our servers in 48hrs</div>
        </div>
      </div>
    </div>
    <div class="flex  no-gutters">
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group"><input class="form-control text-input  w-full" placeholder="Phone number (optional)" dir="" id="phone" type="text" name="phone"></div>        </div>
      </div>
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group"><input class="form-control text-input  w-full" placeholder="City (optional)" dir="" id="location" type="text" name="location"></div>        </div>
      </div>
    </div>

    <div class="flex  no-gutters">
      <div class="flex__item  w-full">
        <div class="my-2">
          <div class="form-group required"><textarea class="form-control text-input  comments__content  w-full" placeholder="Your Comment" dir="auto" rows="7" required id="content" name="content"></textarea></div>        </div>
      </div>
    </div>

    <div class="flex  no-gutters">
      <div class="flex__item  w-2/3">
        <div class="comments__limit  pr-1  border-r  border-r-solid  border-grey  size-two  inline-block  text-grey  uppercase">1000 characters</div>
        <div class="comments__policy  size-two  inline-block  text-grey  uppercase"><a href="/comments-policy" class='size-two  text-grey'>COMMENT MOD POLICY</a></div>
      </div>
      <div class="flex__item  w-1/3">
        <input class="btn button  comments__button  size-three  border-none  p-2  uppercase  mt-1  theme--black  float-right  uppercase" type="submit" value="Submit">      </div>
    </div>
    <input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="1539318">  <input class="form-control" type="hidden" name="_token" value=""></form>  
  <div class="button-container  clearfix  border-t  border-t-grey-default  border-t-solid">
  <button type="button" data-type='votes' class="button  js-comments-sort  size-four  font-playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Popular</button>
  <button type="button" data-type='new' class="button  js-comments-sort  size-four  font-playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Newest</button>
  <button type="button" data-type='old' disabled="disabled" class="button  js-comments-sort  size-four  font-playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Oldest</button>
</div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8127888" data-id=1>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Ali</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T11:21:59+05:00"><span class='timestamp--time  timeago' title='2020-03-08T11:21:59+05:00'>Mar 08, 2020 11:21am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Good show we should support our women and should learn from them on &quot;AURAT MARCH&quot;</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Ali, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8127888">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8127888">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8127896" data-id=2>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Fatima</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T11:29:13+05:00"><span class='timestamp--time  timeago' title='2020-03-08T11:29:13+05:00'>Mar 08, 2020 11:29am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Me and every woman I know giving it a pass. It is deliberately provocative for men and counterproductive for women and social harmony.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Fatima, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8127896">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8127896">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8127902" data-id=3>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Fastrack</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T11:33:02+05:00"><span class='timestamp--time  timeago' title='2020-03-08T11:33:02+05:00'>Mar 08, 2020 11:33am</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">99% women and all men will bear the consequence (misplaced hate and distrust) as a result of controversy created by 1%.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Fastrack, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8127902">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8127902">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8127955" data-id=4>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Ashraf P</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T12:12:22+05:00"><span class='timestamp--time  timeago' title='2020-03-08T12:12:22+05:00'>Mar 08, 2020 12:12pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Women form the basis of any society. All power to them !!</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Ashraf P, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8127955">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8127955">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8127960" data-id=5>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">shib</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T12:18:37+05:00"><span class='timestamp--time  timeago' title='2020-03-08T12:18:37+05:00'>Mar 08, 2020 12:18pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Fatima,  hope the sense will prevail and agenda will ensure the norms and dignity of women...As per the teaching of our religion..</div>

          <div class="">
                          <input type='button' value='Reply' data-name='shib, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8127960">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8127960">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8127962" data-id=6>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Mahmood Ayub </div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T12:20:02+05:00"><span class='timestamp--time  timeago' title='2020-03-08T12:20:02+05:00'>Mar 08, 2020 12:20pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Fatima,  shame on you coward.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Mahmood Ayub , ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8127962">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8127962">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8127968" data-id=7>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Captain </div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T12:23:20+05:00"><span class='timestamp--time  timeago' title='2020-03-08T12:23:20+05:00'>Mar 08, 2020 12:23pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">I am waiting for the moment if this activity brings any change! It is nothing but a counterproductive act in favour of Western Culture infact!</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Captain , ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8127968">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8127968">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8127985" data-id=8>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">neo</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T12:38:26+05:00"><span class='timestamp--time  timeago' title='2020-03-08T12:38:26+05:00'>Mar 08, 2020 12:38pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Fatima,  Is their anything women related that doesn't provocate Pakistani men?</div>

          <div class="">
                          <input type='button' value='Reply' data-name='neo, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8127985">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8127985">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8127995" data-id=9>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Khurshid Qazi</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T12:46:51+05:00"><span class='timestamp--time  timeago' title='2020-03-08T12:46:51+05:00'>Mar 08, 2020 12:46pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">We support our women. Great effort and it's a start of bright era in Pakistan !</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Khurshid Qazi, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8127995">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8127995">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8127996" data-id=10>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Tariq Rashid</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T12:47:04+05:00"><span class='timestamp--time  timeago' title='2020-03-08T12:47:04+05:00'>Mar 08, 2020 12:47pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">I did not year about anything or any concern from women living in our area i only come across such women issues on media..</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Tariq Rashid, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8127996">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8127996">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128015" data-id=11>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Daskalos</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T12:58:59+05:00"><span class='timestamp--time  timeago' title='2020-03-08T12:58:59+05:00'>Mar 08, 2020 12:58pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Fastrack,  what a shameless excuse.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Daskalos, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128015">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128015">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128016" data-id=12>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">TP LINK</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T12:59:28+05:00"><span class='timestamp--time  timeago' title='2020-03-08T12:59:28+05:00'>Mar 08, 2020 12:59pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">This is called Naya Pakistan.....</div>

          <div class="">
                          <input type='button' value='Reply' data-name='TP LINK, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128016">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128016">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128017" data-id=13>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Daskalos</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T12:59:32+05:00"><span class='timestamp--time  timeago' title='2020-03-08T12:59:32+05:00'>Mar 08, 2020 12:59pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Fatima,  I'm sorry for you and the women that you know.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Daskalos, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128017">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128017">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128030" data-id=14>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">m:ahmed</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T13:08:08+05:00"><span class='timestamp--time  timeago' title='2020-03-08T13:08:08+05:00'>Mar 08, 2020 01:08pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Very Beautiful Photo of Quaid-i-Azam with his sister Fatima Jinnah: &quot;A picture is worth a thousand words&quot;.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='m:ahmed, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128030">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128030">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128034" data-id=15>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">CrisDan</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T13:12:28+05:00"><span class='timestamp--time  timeago' title='2020-03-08T13:12:28+05:00'>Mar 08, 2020 01:12pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Fastrack,  but you can not presume that it is only1%.  
    Women in Pakistan generally  wish a   safe life . Not the unsafe life of Qandeel Baluch, of Zaineb, of  arranged marriage at age of 16 with older men , of producing half a dozen kids without consideration of her health. Give women a break with  respect.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='CrisDan, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128034">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128034">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128035" data-id=16>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">CrisDan</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T13:12:58+05:00"><span class='timestamp--time  timeago' title='2020-03-08T13:12:58+05:00'>Mar 08, 2020 01:12pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Tariq Rashid,  poor scared women</div>

          <div class="">
                          <input type='button' value='Reply' data-name='CrisDan, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128035">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128035">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128041" data-id=17>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Afia</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T13:18:00+05:00"><span class='timestamp--time  timeago' title='2020-03-08T13:18:00+05:00'>Mar 08, 2020 01:18pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Fatima,  Pakistan is #1 in the world in reported cases of honor killing ( and i know most of the case are not reported). According to National helpline statistics, 90% of our women are abused, and you are word about social harmony and concerned about men shouldn't be provoked??</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Afia, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128041">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128041">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128045" data-id=18>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Afia</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T13:18:56+05:00"><span class='timestamp--time  timeago' title='2020-03-08T13:18:56+05:00'>Mar 08, 2020 01:18pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Whoever is talking against aurat march keep in mind that Pakistan is #1 in the world in reported cases of honor killing ( and most of the case are not even reported). And according to National helpline statistics, 90% of our women are abused.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Afia, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128045">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128045">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128060" data-id=19>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Tara</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T13:38:17+05:00"><span class='timestamp--time  timeago' title='2020-03-08T13:38:17+05:00'>Mar 08, 2020 01:38pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Let's give equal freedom in male dominated society.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Tara, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128060">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128060">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128067" data-id=20>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Tara</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T13:40:46+05:00"><span class='timestamp--time  timeago' title='2020-03-08T13:40:46+05:00'>Mar 08, 2020 01:40pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@TP LINK,  prove it, name can be given anything.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Tara, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128067">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128067">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128082" data-id=21>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Hassan</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T13:49:07+05:00"><span class='timestamp--time  timeago' title='2020-03-08T13:49:07+05:00'>Mar 08, 2020 01:49pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Nothing without a scope is good. Independence is good as long as it means better education and equal opportunities in the workplace. But if it means the right to be immoral and indecent, then this campaign has no place in our society. Sadly these women movement in western countries has done more harm than good as they mostly publicize the right of women to be shameless.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Hassan, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128082">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128082">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128107" data-id=22>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Lostrack</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T13:58:14+05:00"><span class='timestamp--time  timeago' title='2020-03-08T13:58:14+05:00'>Mar 08, 2020 01:58pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Fastrack,  you remind of ostrich buried in the sand. You need to be a woman to feel for what they feel. Or at least you should have been taught what it means to respect and understand other gender</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Lostrack, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128107">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128107">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128109" data-id=23>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Lostrack</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T13:58:51+05:00"><span class='timestamp--time  timeago' title='2020-03-08T13:58:51+05:00'>Mar 08, 2020 01:58pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Ashraf P,  well said. You are the man</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Lostrack, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128109">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128109">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128136" data-id=24>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Fastrack</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T14:08:45+05:00"><span class='timestamp--time  timeago' title='2020-03-08T14:08:45+05:00'>Mar 08, 2020 02:08pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Lostrack,  
I absolutely do not need lecturing from resident of a country that tops the world in rapes and is declared as the most dangerous in the world for women.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Fastrack, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128136">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128136">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128138" data-id=25>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Lostrack</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T14:09:50+05:00"><span class='timestamp--time  timeago' title='2020-03-08T14:09:50+05:00'>Mar 08, 2020 02:09pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Afia,  yes agree, people don't have problems when honour killings happen. In fact everyone gives it a pass as though it is perfectly normal. But they all suddenly talk of honour with one march for a noble cause. The march is happening out of desperation, it's so easy to understand their feelings</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Lostrack, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128138">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128138">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128143" data-id=26>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Momi</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T14:11:19+05:00"><span class='timestamp--time  timeago' title='2020-03-08T14:11:19+05:00'>Mar 08, 2020 02:11pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Afia,  and that means we should fall into the western influenced propaganda? There is a fallacy in your premise and in your mind.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Momi, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128143">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128143">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128164" data-id=27>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Jamil Soomro, New York City</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T14:26:10+05:00"><span class='timestamp--time  timeago' title='2020-03-08T14:26:10+05:00'>Mar 08, 2020 02:26pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">The word culture exists because of woman.If a man respects his mother,sister,
daughter and wife then he should be participating in today's Aurat March.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Jamil Soomro, New York City, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128164">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128164">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128179" data-id=28>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Iftikhar Khan</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T14:36:16+05:00"><span class='timestamp--time  timeago' title='2020-03-08T14:36:16+05:00'>Mar 08, 2020 02:36pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Need momentum behind women's rights movement in Pakistan. Use your vote next time in favor of enlightened candidates.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Iftikhar Khan, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128179">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128179">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128198" data-id=29>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Ali</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T14:46:35+05:00"><span class='timestamp--time  timeago' title='2020-03-08T14:46:35+05:00'>Mar 08, 2020 02:46pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@CrisDan, what you have listed are &quot;crimes&quot;, which can happen anywhere in the world, including USA &amp; Europe. Nothing to do with Women empowerment in these incidents.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Ali, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128198">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128198">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128214" data-id=30>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Dr. Salaria, Aamir Ahmad</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T14:54:48+05:00"><span class='timestamp--time  timeago' title='2020-03-08T14:54:48+05:00'>Mar 08, 2020 02:54pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Greenshirt women have to join hands with world wide marches as women day is celebrated today, all over the world.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Dr. Salaria, Aamir Ahmad, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128214">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128214">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128215" data-id=31>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Ali</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T14:55:11+05:00"><span class='timestamp--time  timeago' title='2020-03-08T14:55:11+05:00'>Mar 08, 2020 02:55pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Women,  Women Rights &amp; International Women Day are very respectable and important. However, the &quot;Controversial&quot; agenda of &quot;few&quot;, has made this beautiful day very controversial, 
which is really sad. Women Rights is quite far (and different) from bringing &quot;Liberalism&quot; in society. An effort has been done to blur the boundaries between the two (which unfortunately isn't possible in Islamic Republic of Pakistan) , thus bringing in controversies &amp; emotions from both sides. People need to get their facts right &amp; understand the issue, before speaking.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Ali, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128215">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128215">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128234" data-id=32>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Tariq Awan</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T15:05:29+05:00"><span class='timestamp--time  timeago' title='2020-03-08T15:05:29+05:00'>Mar 08, 2020 03:05pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Hats up to brave women who came out despite all the hatred spouted over the social media.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Tariq Awan, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128234">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128234">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128272" data-id=33>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Dia</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T15:27:59+05:00"><span class='timestamp--time  timeago' title='2020-03-08T15:27:59+05:00'>Mar 08, 2020 03:27pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Fatima,  now we know why women in Islamic countries have no freedom.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Dia, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128272">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128272">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128286" data-id=34>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">R A</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T15:37:47+05:00"><span class='timestamp--time  timeago' title='2020-03-08T15:37:47+05:00'>Mar 08, 2020 03:37pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Ali,  At mid-night every one supporting women will think
          they have done their job and then will wait for 8.03.2021</div>

          <div class="">
                          <input type='button' value='Reply' data-name='R A, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128286">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128286">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8128313" data-id=35>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Sohrab</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-03-08T15:55:07+05:00"><span class='timestamp--time  timeago' title='2020-03-08T15:55:07+05:00'>Mar 08, 2020 03:55pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">@Fatima,  thank you for your opinion. It is a good day that we have a debate and all voices will get a chance to be expressed and heard. Social norms and thinking evolves with time. Nothing is absolute and nothing remains static. That is the only absolute constant in the universe. This is an opportune moment for both sides to take this supressed society out of their shackles...men and women, poor and downtrodden, people with sexual orientation different than ours, races, colors, religion....you name it as the list is long in this country. Go out and listen and in that you may find many voices that may actually be in synch with your beliefs. Happy Women's Day to you all!</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Sohrab, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1539318/up-8128313">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1539318/up-8128313">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  </section>
                  </div>
                </div>
                

  </div>
  <!-- ******** /template/footer ******** -->            </article>
          </div>
        </div>
      </main>
      <aside class="pb-4">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-off  modifywidget--transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget--border-off  modifywidget--transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
<div class="wrapper  p-2  border-t-3  border-t-solid  border-t-black"><article class='box  story    ' data-id='1539100' data-layout='story'><div class='text-left  uppercase  size-two  py-2  font-arial  font-normal'><a class='text-grey' href='https://www.dawn.com/sponsor-content'>Sponsored</a></div>

    <!-- box/image -->
    <figure class='media    media--right      media--fill  one-third  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1539100/this-digital-agency-in-karachi-is-helping-new-moms-bring-babies-to-work-heres-how"><picture><img src="https://i.dawn.com/thumbnail/2020/03/5e6406a56a380.png"  alt="This digital agency in Karachi is helping new moms bring babies to work. Here&#039;s how" /></picture></a></div>        
    </figure>

    <!-- box/title title-xsmall -->
    <h2 data-layout='story'  data-id='1539100'  class='story__title    size-four      '><a href='https://www.dawn.com/news/1539100/this-digital-agency-in-karachi-is-helping-new-moms-bring-babies-to-work-heres-how' class='story__link  '>This digital agency in Karachi is helping new moms bring babies to work. Here's how
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three    '>East River recently opened doors to its newest in-house facility: a welcoming, fully equipped nursery for employees. 
    </div>
</article></div></div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-black  modifywidget--border-thick  modifywidget--border-top  modifywidget--transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
    </div>
      <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open          px-1'>
      <div class="border-t-3  border-t-solid  border-t-black  sm-mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  size-nine  leading-tight  text-black-light" href='/latest-news'>Latest stories</a></h3>
        

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539357' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539357/lahore-qalandars-get-off-to-poor-start-while-chasing-victory-against-kings"><picture><img src="https://i.dawn.com/medium/2020/03/5e651ae5e5e7d.jpg"  alt="Lahore Qalandars get off to poor start while chasing victory against Kings" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1539357'  class='story__title      font-playfair-display  sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539357/lahore-qalandars-get-off-to-poor-start-while-chasing-victory-against-kings' class='story__link  '>Lahore Qalandars get off to poor start while chasing victory against Kings
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539348' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539348/multan-sultans-inflict-crushing-9-wicket-defeat-on-islamabad-united"><picture><img src="https://i.dawn.com/medium/2020/03/5e64f99cad2e5.jpg"  alt="Multan Sultans inflict crushing 9-wicket defeat on Islamabad United" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1539348'  class='story__title      font-playfair-display  sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539348/multan-sultans-inflict-crushing-9-wicket-defeat-on-islamabad-united' class='story__link  '>Multan Sultans inflict crushing 9-wicket defeat on Islamabad United
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539349' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539349/fia-stops-mnas-mohsin-dawar-ali-wazir-from-flying-to-kabul-says-names-are-on-ecl"><picture><img src="https://i.dawn.com/medium/2020/03/5e6502031e75c.jpg"  alt="FIA stops MNAs Mohsin Dawar, Ali Wazir from flying to Kabul, says names are on ECL" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1539349'  class='story__title      font-playfair-display  sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539349/fia-stops-mnas-mohsin-dawar-ali-wazir-from-flying-to-kabul-says-names-are-on-ecl' class='story__link  '>FIA stops MNAs Mohsin Dawar, Ali Wazir from flying to Kabul, says names are on ECL
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539351' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539351/what-we-saw-at-aurat-march-2020"><picture><img src="https://i.dawn.com/medium/2020/03/5e6503ff6bc51.jpg"  alt="What we saw at Aurat March 2020" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1539351'  class='story__title      font-playfair-display  sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539351/what-we-saw-at-aurat-march-2020' class='story__link  '>What we saw at Aurat March 2020
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='4' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539338' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539338/dominant-australia-crush-india-to-win-fifth-womens-t20-world-cup"><picture><img src="https://i.dawn.com/medium/2020/03/5e64cc729fb8c.jpg"  alt="Dominant Australia crush India to win fifth women&#039;s T20 World Cup" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1539338'  class='story__title      font-playfair-display  sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539338/dominant-australia-crush-india-to-win-fifth-womens-t20-world-cup' class='story__link  '>Dominant Australia crush India to win fifth women's T20 World Cup
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='5' style='width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539331' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539331/malaysias-palace-denies-royal-coup-in-appointing-new-pm"><picture><img src="https://i.dawn.com/medium/2020/03/5e64b4e1679b5.jpg"  alt="Malaysia&rsquo;s palace denies &#039;royal coup&#039; in appointing new PM" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1539331'  class='story__title      font-playfair-display  sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539331/malaysias-palace-denies-royal-coup-in-appointing-new-pm' class='story__link  '>Malaysia’s palace denies 'royal coup' in appointing new PM
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class="border-t-3  border-t-solid  border-t-black  py-2  sm-mx-2  mx-0  clearfix">
        <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
        

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first  p-0 sm-px-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg-w-3/10  md-w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1539351' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1539351/what-we-saw-at-aurat-march-2020"><picture><img src="https://i.dawn.com/medium/2020/03/5e6503ff6bc51.jpg"  alt="What we saw at Aurat March 2020" /></picture></a></div>        
    </figure>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1539351'  class='story__title    size-four      pr-0  sm-pr-2  '><a href='https://www.dawn.com/news/1539351/what-we-saw-at-aurat-march-2020' class='story__link  '>What we saw at Aurat March 2020
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 sm-px-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg-w-3/10  md-w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1539334' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1539334/i-learned-8-self-defence-moves-to-help-you-protect-yourself-from-assault"><picture><img src="https://i.dawn.com/medium/2020/03/5e64b99a1d249.jpg"  alt="I learned 8 self-defence moves to help you protect yourself from assault" /></picture></a></div>        
    </figure>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1539334'  class='story__title    size-four      pr-0  sm-pr-2  '><a href='https://www.dawn.com/news/1539334/i-learned-8-self-defence-moves-to-help-you-protect-yourself-from-assault' class='story__link  '>I learned 8 self-defence moves to help you protect yourself from assault
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 sm-px-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg-w-3/10  md-w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1539335' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1539335/woody-allen-memoir-shelved-after-backlash"><picture><img src="https://i.dawn.com/medium/2020/03/5e64c2b9ca622.jpg"  alt="Woody Allen memoir shelved after backlash" /></picture></a></div>        
    </figure>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1539335'  class='story__title    size-four      pr-0  sm-pr-2  '><a href='https://www.dawn.com/news/1539335/woody-allen-memoir-shelved-after-backlash' class='story__link  '>Woody Allen memoir shelved after backlash
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
      </div>
                  <div class="border-t-3  border-t-solid  border-t-black  sm-mx-2  mx-0  mb-4  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  size-nine  leading-tight  text-black-light" href='/popular'>Most popular</a></h3>
        

<div class='slideshow--popular    mt-2  slideshow--table    slideshow--list  '>
 <div class='popular-row  sm-border-b  sm-border-b-solid  sm-border-b-grey-lighter'>  <div class='slideshow--row__item   active   sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='0' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1539091' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1539091'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539091/saudi-detains-three-royals-including-king-salmans-brother-nephew-over-coup-plot-reports' class='story__link  '>Saudi detains three royals, including King Salman's brother, nephew over 'coup plot': reports
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='1' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1538967' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1538967'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1538967/pakistan-wins-gsp-plus-extension' class='story__link  '>Pakistan wins GSP-Plus extension
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='2' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1538795' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1538795'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1538795/dubai-ruler-had-daughters-abducted-uk-court-rules' class='story__link  '>Dubai ruler had daughters abducted, UK court rules
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  sm-border-b  sm-border-b-solid  sm-border-b-grey-lighter'>  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='3' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1538840' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1538840'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1538840/the-failed-escape-sheikha-latifas-doomed-flight-from-dubai' class='story__link  '>The failed escape: Sheikha Latifa's doomed flight from Dubai
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='4' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1538985' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1538985'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1538985/fool-me-once' class='story__link  '>Fool me once…
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='5' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1538875' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1538875'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1538875/gunmen-kill-at-least-27-at-memorial-for-afghan-leader' class='story__link  '>Gunmen kill at least 27 at memorial for Afghan leader
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  sm-border-b  sm-border-b-solid  sm-border-b-grey-lighter'>  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='6' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1539122' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1539122'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539122/indian-claims-of-military-supplies-aboard-pakistan-bound-vessel-factually-incorrect-fo' class='story__link  '>Indian claims of military supplies aboard Pakistan-bound vessel factually incorrect: FO
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='7' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1539119' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1539119'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539119/india-situation-grim-and-morose-ex-pm-manmohan-singh' class='story__link  '>India situation 'grim and morose': ex-PM Manmohan Singh
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='8' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1538983' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1538983'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1538983/captain-for-corona' class='story__link  '>Captain for corona?
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  sm-border-b  sm-border-b-solid  sm-border-b-grey-lighter'> </div></div>
      </div>
            <div class="border-t-3  border-t-solid  border-t-black  sm-mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  size-nine  leading-tight  text-black-light" href='/must-read'>Must read</a></h3>
        

<div class='px-0  sm-pr-2  sm-w-1/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0sm-pr-2  mb-2 border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize  float-left' data-id='0' style='width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-2  pt-1  sm-pt-0  pr-0' data-id='1539143' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1539143/what-drives-the-women-behind-aurat-march-to-keep-going"><picture><img src="https://i.dawn.com/medium/2020/03/5e641254cc891.gif"  alt="What drives the women behind Aurat March to keep going?" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 data-layout='story'  data-id='1539143'  class='story__title      font-playfair-display  text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539143/what-drives-the-women-behind-aurat-march-to-keep-going' class='story__link  '>What drives the women behind Aurat March to keep going?
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>Yes, the march is always controversial, but this year those opposing the event really upped the ante.  
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
        

<div class='px-0  sm-w-2/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539351' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539351/what-we-saw-at-aurat-march-2020"><picture><img src="https://i.dawn.com/medium/2020/03/5e6503ff6bc51.jpg"  alt="What we saw at Aurat March 2020" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1539351'  class='story__title      font-playfair-display  text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1539351/what-we-saw-at-aurat-march-2020' class='story__link  '>What we saw at Aurat March 2020
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/5777/images-staff'>Images Staff</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539322' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539322/aurat-march-whats-in-a-slogan"><picture><img src="https://i.dawn.com/medium/2020/03/5e649b8ec42fa.jpg"  alt="Aurat March: What&#039;s in a slogan?" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1539322'  class='story__title      font-playfair-display  text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1539322/aurat-march-whats-in-a-slogan' class='story__link  '>Aurat March: What's in a slogan?
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539347' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539347/behind-the-scenes-scientists-prep-for-covid-19-vaccine-test"><picture><img src="https://i.dawn.com/medium/2020/03/5e64fcfee3773.jpg"  alt="Behind the scenes &mdash; scientists prep for COVID-19 vaccine test" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1539347'  class='story__title      font-playfair-display  text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1539347/behind-the-scenes-scientists-prep-for-covid-19-vaccine-test' class='story__link  '>Behind the scenes — scientists prep for COVID-19 vaccine test
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/156/ap'>AP</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539270' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539270/editorial-authorities-will-be-held-responsible-if-any-violent-confrontation-occurs-at-the-aurat-march"><picture><img src="https://i.dawn.com/medium/2020/03/5e64df7f7ffa1.jpg"  alt="Editorial: Authorities will be held responsible if any violent confrontation occurs at the Aurat March" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1539270'  class='story__title      font-playfair-display  text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1539270/editorial-authorities-will-be-held-responsible-if-any-violent-confrontation-occurs-at-the-aurat-march' class='story__link  '>Editorial: Authorities will be held responsible if any violent confrontation occurs at the Aurat March
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
            <div class="border-t-3  border-t-solid  border-t-black  sm-mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  size-nine  leading-tight  text-black-light" href='/opinion'>Opinion</a></h3>
        

<div class='px-0  sm-pr-2  sm-w-1/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm-pr-2  mb-2 border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize  float-left' data-id='0' style='width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-2  pt-1  sm-pt-0  pr-0' data-id='1539208' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1539208/violence-against-women"><picture><img src="https://i.dawn.com/medium/2020/03/5e6452cf07b9b.jpg"  alt="Violence against women" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 data-layout='story'  data-id='1539208'  class='story__title      font-playfair-display  text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539208/violence-against-women' class='story__link  '>Violence against women
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>The state has absolved itself of the responsibility to enforce laws that protect women from violence. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
        

<div class='px-0  sm-w-2/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539206' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539206/irked-by-a-slogan-alone"><picture><img src="https://i.dawn.com/medium/2020/03/5e6452853fc39.jpg"  alt="Irked by a slogan alone?" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1539206'  class='story__title      font-playfair-display  text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1539206/irked-by-a-slogan-alone' class='story__link  '>Irked by a slogan alone?
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/112/abbas-nasir'>Abbas Nasir</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>Rights campaigners have always faced untold challenges.  
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539204' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539204/on-unpaid-labour"><picture><img src="https://i.dawn.com/medium/2020/03/5e645232823a7.jpg"  alt="On unpaid labour" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1539204'  class='story__title      font-playfair-display  text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1539204/on-unpaid-labour' class='story__link  '>On unpaid labour
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/8352/tooba-syed'>Tooba Syed</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>Patriarchy sustains itself by hiding the inequalities it creates. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539200' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539200/towards-peace"><picture><img src="https://i.dawn.com/medium/2020/03/5e6451dd3c4be.jpg"  alt="Towards peace" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1539200'  class='story__title      font-playfair-display  text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1539200/towards-peace' class='story__link  '>Towards peace
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/8812/attaullah-waziri'>Attaullah Waziri</a> | <a class='story__byline__link' href='https://www.dawn.com/authors/8813/saloni-kapur'>Saloni Kapur</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>A rich local heritage can be drawn upon for peace. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1538985' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1538985/fool-me-once"><picture><img src="https://i.dawn.com/medium/2020/03/5e62fee2a7c2a.jpg"  alt="Fool me once&hellip;" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1538985'  class='story__title      font-playfair-display  text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1538985/fool-me-once' class='story__link  '>Fool me once…
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/271/irfan-husain'>Irfan Husain</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>And how many trees have actually been planted? 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class="border-t-3  border-t-solid  border-t-black  sm-mx-2  mx-0">
        <h3 class="my-2"><a class="font-playfair-display  size-nine  leading-tight  text-black-light" href='/opinion'>Editorial</a></h3>
        

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539199' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font-arial    '>March 08, 2020</span> 
    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1539199'  class='story__title      font-playfair-display  text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539199/a-common-enemy' class='story__link  '>A common enemy
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>THE carnage unleashed by the militant Islamic State group in Kabul on Friday is a chilling reminder that this... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539197' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font-arial    '>March 08, 2020</span> 
    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1539197'  class='story__title      font-playfair-display  text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539197/gsp-plus-extension' class='story__link  '>GSP-Plus extension
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>THE European Union has extended its unilateral trade concessions on its imports from Pakistan under the Generalised... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1539196' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1539196/security-for-aurat-march"><picture><img src="https://i.dawn.com/medium/2020/03/5e64df3351d17.jpg"  alt="Security for Aurat March" /></picture></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text-grey  font-arial    '><span class='timestamp--label'>Updated</span> March 08, 2020</span> 
    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1539196'  class='story__title      font-playfair-display  text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1539196/security-for-aurat-march' class='story__link  '>Security for Aurat March
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>The brave and resolute women of Pakistan are marching today to demand the justice, equality and respect they deserve. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1538981' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font-arial    '>March 07, 2020</span> 
    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1538981'  class='story__title      font-playfair-display  text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1538981/saving-the-deal' class='story__link  '>Saving the deal
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>OVER the past week or so, events in Afghanistan have appeared quite surreal. Last Saturday, the Americans and the... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='4' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1538980' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font-arial    '>March 07, 2020</span> 
    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1538980'  class='story__title      font-playfair-display  text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1538980/building-collapse' class='story__link  '>Building collapse
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>A NUMBER of people lost their lives on Thursday when a five-storey residential building collapsed in Karachi, ... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='5' style='width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1538979' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font-arial    '><span class='timestamp--label'>Updated</span> March 07, 2020</span> 
    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1538979'  class='story__title      font-playfair-display  text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1538979/whose-culture' class='story__link  '>Whose culture?
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>A federal minister has recently asked educational institutions to keep an eye on "sub nationalism". 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class='px-2'>
            </div>
      

  </div>
  <!-- ******** /template/footer ******** -->  </div>
</div>

  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1538325/can-warmer-temperatures-help-slow-down-the-coronavirus-heres-what-experts-say">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1538325' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1538325'  class='story__title          '><a href='https://www.dawn.com/news/1538325/can-warmer-temperatures-help-slow-down-the-coronavirus-heres-what-experts-say' class='story__link  '>Can warmer temperatures help slow down the coronavirus? Here's what experts say
</a></h2>


    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1538325/can-warmer-temperatures-help-slow-down-the-coronavirus-heres-what-experts-say"><picture><img src="https://i.dawn.com/thumbnail/2020/03/5e5f55806bda6.jpg"  alt="Can warmer temperatures help slow down the coronavirus? Here&#039;s what experts say" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1539122/indian-claims-of-military-supplies-aboard-pakistan-bound-vessel-factually-incorrect-fo">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1539122' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1539122'  class='story__title          '><a href='https://www.dawn.com/news/1539122/indian-claims-of-military-supplies-aboard-pakistan-bound-vessel-factually-incorrect-fo' class='story__link  '>Indian claims of military supplies aboard Pakistan-bound vessel factually incorrect: FO
</a></h2>


    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1539122/indian-claims-of-military-supplies-aboard-pakistan-bound-vessel-factually-incorrect-fo"><picture><img src="https://i.dawn.com/thumbnail/2020/03/5e637d74da9f4.jpg"  alt="Indian claims of military supplies aboard Pakistan-bound vessel factually incorrect: FO" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
    <div class='clearfix'>
            </div>

    <div>
        <!-- sticky bottom ad
        https://github.com/aleemb/dawn.com/issues/1039 -->
                    </div>

    <div class="container-fluid  container--wide  bg-black">
  <div class='my-4'>
    <div class="container-fluid">
      <div class="flex  no-gutters">
        <div class="flex__item  w-full">
          <div class="border-b-2  mb-2  border-b-solid  pb-2  border-grey  clearfix">
            <ul class="nav  float-none  sm-float-left">
              <li class="nav__item  font-arial"><img style="height:36px;width:150px" alt="Dawn News"  class='container--footer__logo--white' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  font-arial  text-left"><p class="hidden"> Compunode.com Pvt. Ltd. (<a class="px-0  sm-px-1  font-normal" href="https://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0  sm-px-1  font-normal" href="https://www.dawn.com">Dawn</a>.</p></li>
            </ul>
            <ul class="nav  float-none  sm-float-right  mt-2  sm-mt-0">
              <li class="nav__item  font-arial"><a class='outline-none' href='https://twitter.com/dawn_com'><img alt="Twitter" width="25" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d40e8.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://www.facebook.com/dawndotcom'><img alt="Facebook" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42cf5e8.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://www.instagram.com/dawn_dot_com/'><img alt="Instagram" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c430f9b2.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://itunes.apple.com/pk/app/dawn-official-mobile-app/id935631940'><img alt="Apple" width="20" height="34" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d5669.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://play.google.com/store/apps/details?id=com.mictronicx.dawn'><img alt="Android" width="20" height="34" class='align-baseline  mt-1' src="https://i.dawn.com/thumbnail/2019/02/5c611c42ce48d.png"></a></li>
            </ul>
          </div>
        </div>

        <div class="flex__item  w-full">
          <div class="flex  no-guttesrs">
            <div class="flex__item  md-w-1/6   w-full">
              <ul class="nav  size-two">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contact">Contact</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/terms">Terms of Use</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contribution-guidelines">Contribution Guidelines</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/privacy">Privacy</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/comments-policy">Comment Moderation</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/code-of-ethics">Code of Ethics</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/social-media-guidelines">Social Media Policy</a></li>
              </ul>
            </div>

            <div class="flex__item  md-w-1/6   w-full">
              <ul class="nav  size-two">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/advertise">Advertise on Dawn.com</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/sponsor-content">Sponsored Content</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://classifieds.dawn.com">Classifieds</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://obituary.dawn.com">Obituaries</a></li>
              </ul>
            </div>

            <div class="flex__item  md-w-1/6   w-full">
              <ul class="nav  size-two">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prayers-timings">Prayer Timings</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/stocks">Stock/Forex/Gold</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/weather">Weather</a></li>
              </ul>
            </div>

            <div class="flex__item  md-w-1/6   w-full">
              <ul class="nav  size-two">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/">Dawn</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://herald.dawn.com">Herald</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://aurora.dawn.com">Aurora</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prism">Prism</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.dawnnews.tv/">Dawn News</a></li>
              </ul>
            </div>

            <div class="flex__item  md-w-1/6   w-full">
              <ul class="nav  size-two">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://images.dawn.com">Images</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/magazines">Eos/Icon/Young World</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://cityfm89.com">Cityfm89</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q">Teeli</a></li>
              </ul>
            </div>

            <div class="flex__item  md-w-1/6   w-full">
              <ul class="nav  size-two">
                <li class="nav__item  font-arial  uppercase  block  text-left  md-text-right"><p class="font-normal  text-grey-lightest">Copyright &copy; 2020, Dawn</p></li>
                <li class="nav__item  font-arial  block  text-left  md-text-right"><p class="font-normal  text-grey-lightest">Scribe Publishing Platform</p></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

    <script>window.addEventListener('load', function() { dailymotionSyndicationId(202395) }); </script>



    <script>
window.addEventListener('load', function() {
  if ($('.template__main.modifier--social-off').length) {
    $('.template__main .social').hide();
  }
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').addClass('xl-block');
        $('.widget--top').css({top: socialTop});
      } else {
        $('.widget--top').removeClass('xl-block');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
});
</script>            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Home";
    _sf_async_config.authors = "Dawn.com-202,Imran Gabol-2505,Javed Hussain-4728,Adnan Sheikh-7522,Sanaullah Khan-1997,Kalbe Ali-298,Ubaidullah Shaikh-3663,Imtiaz Ali-1200,Hanif Samoon-1272";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
        <!-- - - - - start:ga-events - - - - -->
        <script type="text/javascript">

        var eventItems = [{"selector":".story__content a","parent":"links"},{"selector":".social--whatsapp a","parent":"whatsapp"},{"selector":".social--print a","parent":"print"},{"selector":".social--email a","parent":"email"},{"selector":".story__byline a","parent":"author"},{"selector":".navstory--prev a","parent":"prev"},{"selector":".navstory--next a","parent":"next"}];
        document.querySelector("html").addEventListener("click", function(e) {
            // https://github.com/aleemb/dawn.com/issues/1165
            if (window.Element && Element.prototype.closest) {
                var target = e.target.closest("a") || e.target;
                var eventLabel =
                    typeof target.href !== "undefined" &&
                    !target.href.startsWith("javascript:")
                        ? target.href
                        : document.location.href;

                for (i = 0; i < eventItems.length; i++) {
                    if (target.matches(eventItems[i].selector)) {
                        ga("send", {
                            hitType: "event",
                            eventCategory: eventItems[i].parent,
                            eventAction: "click",
                            eventLabel: eventLabel
                        });
                        break;
                    }
                }
            }
        });

        </script>
        <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - --></footer>
<!--2020-03-08 21:53:11-->
</body>
</html>
