<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>Kartarpur opening &#039;practical proof&#039; of Pakistan&#039;s desire for peace, says UN chief - Pakistan - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta name='description' content='The UN chief was given a special briefing on the Kartarpur corridor.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1535236' />  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1535236' />              
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1535236' />  
    <meta name='twitter:title' content='Kartarpur opening &#039;practical proof&#039; of Pakistan&#039;s desire for peace, says UN chief' /> 
    <meta name='twitter:description' content='The UN chief was given a special briefing on the Kartarpur corridor.' /> 
    <meta name='twitter:image' content='https://i.dawn.com/large/2020/02/5e4bb17b1ea77.jpg' />
    <meta name='twitter:image' content='https://i.dawn.com/large/2020/02/5e4b9d05377bd.png' />
    <meta name='twitter:image' content='https://i.dawn.com/large/2020/02/5e4ba0de54d4b.png' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1535236' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='Kartarpur opening &#039;practical proof&#039; of Pakistan&#039;s desire for peace, says UN chief' /> 
    <meta property='og:description' content='The UN chief was given a special briefing on the Kartarpur corridor.' /> 
    <meta property='og:image' content='https://i.dawn.com/large/2020/02/5e4bb17b1ea77.jpg' />
    <meta property='og:image' content='https://i.dawn.com/large/2020/02/5e4b9d05377bd.png' />
    <meta property='og:image' content='https://i.dawn.com/large/2020/02/5e4ba0de54d4b.png' />
            
    <meta itemprop='name' content='Kartarpur opening &#039;practical proof&#039; of Pakistan&#039;s desire for peace, says UN chief' /> 
    <meta itemprop='description' content='The UN chief was given a special briefing on the Kartarpur corridor.' /> 
    <meta itemprop='image' content='https://i.dawn.com/large/2020/02/5e4bb17b1ea77.jpg' />
    <meta itemprop='image' content='https://i.dawn.com/large/2020/02/5e4b9d05377bd.png' />
    <meta itemprop='image' content='https://i.dawn.com/large/2020/02/5e4ba0de54d4b.png' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2020-02-18 13:12:11' /> 
    <meta property='article:modified_time' content='2020-02-18 16:17:02' /> 
    
            
    <meta property='article:author' content='https://www.dawn.com/authors/202/dawn-com' /> 
    <meta name='author' content='Dawn.com' /> 
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/pakistan","name":"Pakistan"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.dawn.com\/punjab","name":"Punjab"}}]}
     </script>
        
    
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20200112102907.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20200217133208.css' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/shamedawn.20200211141707.css' media='all'>
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20200211141707.js' defer='true'></script>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20200112102907.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20200217133208.css'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/shamedawn.20200211141707.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20200211141707.js'>
    <link rel='dns-prefetch  preconnect' href='i.dawn.com'>
    <link rel='dns-prefetch  preconnect' href='fonts.googleapis.com'>
    <link rel='dns-prefetch  preconnect' href='code.jquery.com'>
      
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1510380105517-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-BOTTOM', [728,90], 'div-gpt-ad-1509519280329-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-MOBILE-728x90-BOTTOM', [[320,100],[320,50],[728,90]], 'div-gpt-ad-1539321627240-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-4').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-MIDDLE', [728,90], 'div-gpt-ad-1455520357400-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-2', [300,250], 'div-gpt-ad-1455520357400-5').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-TOP', [[300,250],[336,280]], 'div-gpt-ad-1455520357400-3').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-FLIMSTRIP-300x600', [[300,250],[300,600],[160,600]], 'div-gpt-ad-1520840073529-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-2', [300,250], 'div-gpt-ad-1455520357400-6').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-300x250-3', [300,250], 'div-gpt-ad-1455520357400-7').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-320x50', [320,50], 'div-gpt-ad-1538376752024-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-728x60', [[728,90],[728,60]], 'div-gpt-ad-1538376694503-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-MOBILE-TOP', [[320,50],[728,90],[320,100]], 'div-gpt-ad-1518611317921-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-1x1', [1,1], 'div-gpt-ad-1535620321579-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-1x1', [1,1], 'div-gpt-ad-1542969151399-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.dawn.com');
  googletag.pubads().setTargeting('category', ["Single Story","Pakistan"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.pubads().enableLazyLoad({
                fetchMarginPercent: 300,
                renderMarginPercent: 300,
                mobileScaling: 2.0
            })
  googletag.enableServices();
});
function render(divId) {
    var cookieValue = "; " + document.cookie;
    var cookieParts = cookieValue.split("; " + divId + "=");
    if (cookieParts.pop().split(';').shift() != divId) {
        googletag.cmd.push(function() {googletag.display(divId)});
    } else {
        var adContainer = document.getElementById(divId).closest('.ad');
        adContainer.classList.remove('block', 'sm-block');
        adContainer.classList.add('hidden');
    }
}
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
window.onload = function() {
  googletag.cmd.push(function() {

    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      if ($(div).is(':visible')) {
        googletag.pubads().refresh([slot], {changeCorrelator: false});
      }
    }
    
    // Refresh slots without page reload
    googletag.pubads().addEventListener('impressionViewable', function(event) {
      var slot = event.slot;
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);
      var refreshTime = $(div).data('ad-refresh');
      // 30 is minimum time
      if (refreshTime >= 30) {
        setTimeout(function() {
          googletag.pubads().refresh([slot]);
        }, refreshTime * 1000);
      }
    });

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // https://github.com/aleemb/dawn.com/issues/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        if (isMultidimensionalAd) {
          if (width && height) {
            $renderedSlot.css({width: width+'px', height: height+'px'});
            $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px', paddingBottom: 0});
            $renderedSlot.rad({allowBiggerSizing:'true'});
          }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
        if($renderedSlot.parents('.ad').hasClass('ad--closable')) {
            $renderedSlot.parents('.ad').removeClass('ad--closable').addClass('ad--closing');
        }
      }
    });
  });
}
</script>
<!-- - - - - end:refresh slots - - - - -->
    
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1535236');
    ga('set', 'dimension1', 'Pakistan');
    ga('set', 'dimension2', 'Punjab');
    ga('set', 'dimension3', 'Dawn.com-202');
    ga('set', 'dimension5', '2020-02-18 13:12:11');  
    ga('set', 'contentGroup1', 'Pakistan');
    ga('set', 'contentGroup2', 'Dawn.com');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
</head>

<body class="article  pakistan  punjab  pakistan-punjab  template--default  modifier--default  theme--white  adsonly  single-story">

<header class="pb-2">
    
<div class="container-fluid  container--wide  bg-black">
  <div class="px-2  hidden  sm-block">
    <ul class='nav  nav--network  text-center  size-two' >
                <li class='nav__item  nav__item--epaper  font-normal      '><a   class='text-grey-lightest' href='https://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  font-normal      '><a   class='text-grey-lightest' href='https://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  font-normal      '><a   class='text-grey-lightest' href='https://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  font-normal      '><a   class='text-grey-lightest' href='https://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--teeli  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q'>Teeli</a></li>
                <li class='nav__item  nav__item--advertise  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  font-normal      '><a   class='text-grey-lightest' href='https://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div>

<div class="mx-2">
  <div class="container-fluid">

    <div class='flex  no-gutters'>
      <div class='flex__item  w-1/4'>
      </div>

      <div class='flex__item  sm-w-1/2   w-full'>
        <div class="mast  leading-none  text-center  mt-4  mb-3  mx-2">
                        <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  mb-2'>
                    DAWN.COM
                </h1>      
            </a>            
    <h2  class='badge  size-two  uppercase  font-arial  text-grey  leading-none  pt-1  pb-0  '><a title="Today's Paper | February 18, 2020" href='https://epaper.dawn.com' class=''>Today's Paper | February 18, 2020</a></h2>
        </div>
      </div>

      <div class='flex__item  w-1/4'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="border-t-3  border-t-black  border-t-solid  border-b  border-b-grey-lighter  border-b-solid  px-2  clearfix">
    <div class='float-left  w-full  md-w-11/12'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  ' >
                <li class='nav__item  nav__item--home  theme        '><a   class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a   class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--pakistan  theme      active  '><a   class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--business  theme        '><a   class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a   class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a   class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a   class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a   class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--world  theme        '><a   class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a   class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--prism  theme        '><a   class='' href='/prism'>Prism</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a   class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a   class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme        '><a   class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a   class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  w-1/12 hidden  md-block">
  <li class='nav__item  w-full  px-0  text-right'>
    <button class='js-search  search  border-none  size-two  text-grey  bg-transparent  hover-bg-grey-lighter p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" title='Dawn Search' class='mr-1/2' /><span class="align-middle  hidden  lg-inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  js-search-box  text-center'>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  w-2/3  p-1  theme  mb-1" data-remember="false" placeholder="Search" required id="q" type="text" name="q" value=""></div></form></div>
  </div>
</div>
</header>
  


<div class="aux-content" style="overflow: hidden;">
            
<!-- - - adsense: start - - -->
<div class='ad  hidden  sm-block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1535620321579-0'  class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script> render('div-gpt-ad-1535620321579-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1542969151399-0'  class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script> render('div-gpt-ad-1542969151399-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  px-1  hidden  py-2  mb-4  sm-block  ad--priority' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1510380105517-0'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1510380105517-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            
<!-- - - adsense: start - - -->
<div class='ad  px-1  block  py-2  border-b  border-b-grey-default  border-b-solid  mb-4  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad  mobileleaderboard-height--tall  clearfix" style='max-width:320px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1518611317921-0'  class='ad__wrapper__slot' style='width:320px;position:absolute;'>
        <script> render('div-gpt-ad-1518611317921-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->

</div>

<div class="main-wrapper">
    <div class="container">
    <div class="content  flex-column">
      <main>
        <div class="flex  no-gutters">
          <div class="flex__item  w-full">
            <article class="story">
              
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1  '>

    <!-- box/social -->

    <!-- box/title xxxlarge-border-bottom-mt:1-pb:3 -->
    <h2 data-layout='story'  data-id='1535236'  class='story__title    size-ten      mt-1  pb-3  border-b  border-b-grey-default  border-b-solid'><a href='https://www.dawn.com/news/1535236/kartarpur-opening-practical-proof-of-pakistans-desire-for-peace-says-un-chief' class='story__link  '>Kartarpur opening 'practical proof' of Pakistan's desire for peace, says UN chief
</a></h2>
<!-- box/byline --><div class='    my-3  sm-ml-0  ml-1  block  sm-inline-block  float-none  sm-float-left'><span class='story__byline    font-arial    '><a class='story__byline__link' href='https://www.dawn.com/authors/202/dawn-com'>Dawn.com</a></span><span class='divider    font-arial'></span><!-- box/date --><span class='story__time    font-arial    '><span class='timestamp--label'>Updated</span> February 18, 2020</span> </div>
    <!-- box/social -->
<div class='block  sm-inline-block  clearfix  float-none  sm-float-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1535236&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1535236'><span class='count  '></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Kartarpur%20opening%20%27practical%20proof%27%20of%20Pakistan%27s%20desire%20for%20peace%2C%20says%20UN%20chief&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1535236&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1535236" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm-hidden      float-left    mr-1  my-2      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=Kartarpur%20opening%20%27practical%20proof%27%20of%20Pakistan%27s%20desire%20for%20peace%2C%20says%20UN%20chief%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1535236%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm-block    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a href="https://www.dawn.com/news/print/1535236">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a onclick="$('.mailer [name^=id]').val(1535236);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='size-seven  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1535236"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="size-three control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender-2" type="text" name="sender"></div><div class="form-group required"><label class="size-three control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  size-three" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal    float-left    mr-1  my-2">
      <a data-comments-status="open" href="#comments"><span class='count'>8</span></a>
    </div></div>

<div class='slideshow    story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg-w-full  md-w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  one-whole  palm--one-whole            media--no-margin-bottom  ' >
        <div class='media__item              '><picture><img src="https://i.dawn.com/primary/2020/02/5e4bb17b1ea77.jpg"  alt="United Nations Secretary General Antonio Guterres poses for a photo with members of his entourage and members of the Sikh community  at the Kartarpur temple. &mdash; Radio Pakistan." /></picture></div>        <figcaption class='media__caption   '>United Nations Secretary General Antonio Guterres poses for a photo with members of his entourage and members of the Sikh community  at the Kartarpur temple. — Radio Pakistan.
</figcaption>
    </figure>

</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg-w-full  md-w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  one-whole  palm--one-whole            media--no-margin-bottom  ' >
        <div class='media__item              '><picture><img src="https://i.dawn.com/primary/2020/02/5e4b9d05377bd.png"  alt="United Nations Secretary General Antonio Guterres at a breifing regarding the Kartarpur corridor. &mdash; DawnNewsTV" /></picture></div>        <figcaption class='media__caption   '>United Nations Secretary General Antonio Guterres at a breifing regarding the Kartarpur corridor. — DawnNewsTV
</figcaption>
    </figure>

</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg-w-full  md-w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--fill  one-whole  palm--one-whole            media--no-margin-bottom  ' >
        <div class='media__item              '><picture><img src="https://i.dawn.com/primary/2020/02/5e4ba0de54d4b.png"  alt="A traditional orange kerchief being tied on the UN secretary general&#039;s head before he went to visit the newly-renovated gurdwara.  &mdash; DawnNewsTV" /></picture></div>        <figcaption class='media__caption   '>A traditional orange kerchief being tied on the UN secretary general's head before he went to visit the newly-renovated gurdwara.  — DawnNewsTV
</figcaption>
    </figure>

</div>
</div>


  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault  modifier--blockquote-center-narrow  '>

    <!-- box/social -->


<div class='slideshow  hidden  slideshow--fade  story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg-w-full  md-w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><picture><img src="https://i.dawn.com/primary/2020/02/5e4bb17b1ea77.jpg"  alt="United Nations Secretary General Antonio Guterres poses for a photo with members of his entourage and members of the Sikh community  at the Kartarpur temple. &mdash; Radio Pakistan." /></picture></div>        
    </figure>

</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg-w-full  md-w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><picture><img src="https://i.dawn.com/primary/2020/02/5e4b9d05377bd.png"  alt="United Nations Secretary General Antonio Guterres at a breifing regarding the Kartarpur corridor. &mdash; DawnNewsTV" /></picture></div>        
    </figure>

</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg-w-full  md-w-full  w-full' style=''>


    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><picture><img src="https://i.dawn.com/primary/2020/02/5e4ba0de54d4b.png"  alt="A traditional orange kerchief being tied on the UN secretary general&#039;s head before he went to visit the newly-renovated gurdwara.  &mdash; DawnNewsTV" /></picture></div>        
    </figure>

</div>
</div>


    <!-- box/content -->
    <div class='story__content  overflow-hidden          pt-1  mt-1'><p>United Nations Secretary General Antonio Guterres on Tuesday said that the opening of the Kartarpur corridor is “a practical proof of Pakistan's desire for peace and interfaith harmony”, <a href="http://www.radio.gov.pk/18-02-2020/un-secretary-general-visits-darbar-sahib-kartarpur-corridor">reported <em>Radio Pakistan</em></a>.</p>

<p>He made the remarks on his visit to the Gurdwara Darbar Sahib Kararpur and the Kartarpur corridor, which was inaugurated last year. Terming the opening of the corridor a "good step", the UN chief said that it would promote interfaith harmony.</p>

<p>During his visit, the UN secretary general was given a special briefing on the development of the Kartarpur corridor. Guterres was then taken on a tour of the gurdwara. </p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item  media__item--relative  media__item--instagram  '>            <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="4" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://instagram.com/p/B8s9UY2hBhz/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_top">A photo posted by Instagram (@instagram)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2015-03-22T18:21:59+00:00">Mar 22, 2015 at 11:21am PDT</time></p></div></blockquote></div>
				
			</figure>
<p>			</p>

<p>Inside the temple, Guterres met various Sikh religious leaders and was presented with mementos to commemorate his visit. </p>

<p>Guterres also visited the on-site soup kitchen at the gurdwara, where he was served a traditional meal of rice and lentils. The kitchen caters to all Sikh pilgrims visiting the gurdwara, providing them free meals as is traditional at all Sikh temples. </p>

<p>Minister of Religious Affairs Pir Noorul Haq Qadri accompanied the UN secretary general on the visit.</p>

<p>The four-kilometre-long corridor, which was inaugurated on November 9, provides pilgrims a visa-free link between Darbar Sahib in Kartarpur and the Dera Baba Nanak shrine in Indian Punjab. Up to 5,000 Indian Sikhs have been allowed access daily, with plans to eventually double the capacity.</p>

<p>Earlier today, the <a href="http://www.radio.gov.pk/18-02-2020/un-secretary-general-underlines-need-for-decisions-to-address-environmental-pollution-issue">UN chief spoke</a> at the Lahore University of Management Sciences, where he stressed the importance of using modern technology and updating the curriculum. He also spoke about the increasing threat of climate change and the importance of taking measures to control population growth.</p>

<p>Guterres had also visited a school in Lahore where he administered polio drops to children. He admired the efforts being made by the state to eradicate the crippling disease from the country, <a href="http://www.radio.gov.pk/18-02-2020/pakistan-working-effectively-to-eradicate-polio-from-country-un-chief"><em>Radio Pakistan</em> reported</a>. </p>

    </div>


  </div>
  <!-- ******** /template/main ******** -->  <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1    hidden'>
<div class='p-2  hidden  pb-2  mb-2  sm-block'></div><div class='p-2  block  pb-2  mb-2  sm-hidden'>        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:320px;max-height:100px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1539321627240-0'  class='ad__wrapper__slot' style='width:320px;height:100px;'>
        <script> render('div-gpt-ad-1539321627240-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
    <!-- box/social -->
<div class='related-stories  clearfix   my-4  py-2  hidden'>
  <div class="size-seven  uppercase  pb-2  font-bold"><span>Related Stories</span></div>
  

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active     float-left' data-id='0' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mb-4  pr-0  sm-pr-2  border-b  border-b-solid  border-b-grey-default  sm-border-b-none' data-id='1515830' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1515830/this-is-the-beginning-pm-imran-inaugurates-kartarpur-corridor-on-historic-day"><picture><img src="https://i.dawn.com/primary/2019/11/5dc6bedfc48dc.jpg"  alt="&#039;This is the beginning&#039;: PM Imran inaugurates Kartarpur Corridor on historic day" /></picture></a></div>        
    </figure>

    <!-- box/title small-py:sm:2 -->
    <h2 data-layout='story'  data-id='1515830'  class='story__title    size-five        sm-py-2  '><a href='https://www.dawn.com/news/1515830/this-is-the-beginning-pm-imran-inaugurates-kartarpur-corridor-on-historic-day' class='story__link  '>'This is the beginning': PM Imran inaugurates Kartarpur Corridor on historic day
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item      float-left' data-id='1' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mb-4  pr-0  sm-pr-2  border-b  border-b-solid  border-b-grey-default  sm-border-b-none' data-id='1515443' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1515443/guru-nanak-travelled-widely-but-always-returned-to-kartarpur"><picture><img src="https://i.dawn.com/primary/2019/11/5dc3806864047.jpg"  alt="Guru Nanak travelled widely but always returned to Kartarpur" /></picture></a></div>        
    </figure>

    <!-- box/title small-py:sm:2 -->
    <h2 data-layout='story'  data-id='1515443'  class='story__title    size-five        sm-py-2  '><a href='https://www.dawn.com/news/1515443/guru-nanak-travelled-widely-but-always-returned-to-kartarpur' class='story__link  '>Guru Nanak travelled widely but always returned to Kartarpur
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item      float-left' data-id='2' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mb-4  pr-0  sm-pr-2  border-b  border-b-solid  border-b-grey-default  sm-border-b-none' data-id='1515486' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1515486/in-pictures-spruced-up-gurdwara-darbar-sahib-set-to-welcome-sikh-pilgrims-from-around-the-world"><picture><img src="https://i.dawn.com/primary/2019/11/5dc511b0b78f5.jpg"  alt="In pictures: Spruced up Gurdwara Darbar Sahib set to welcome Sikh pilgrims from around the world" /></picture></a></div>        
    </figure>

    <!-- box/title small-py:sm:2 -->
    <h2 data-layout='story'  data-id='1515486'  class='story__title    size-five        sm-py-2  '><a href='https://www.dawn.com/news/1515486/in-pictures-spruced-up-gurdwara-darbar-sahib-set-to-welcome-sikh-pilgrims-from-around-the-world' class='story__link  '>In pictures: Spruced up Gurdwara Darbar Sahib set to welcome Sikh pilgrims from around the world
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
</div>


  </div>
  <!-- ******** /template/footer ******** -->  <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open          px-1'>
                <div class="flex  no-gutters">
                  <div class="flex__item  w-full  sm-w-5/6  sm-w-offset-1">
                    <div class="flex  no-gutters">
                      <div class="flex__item  w-full  sm-w-11/12">
                        <div class="ml-0  sm-ml-8  px-0  sm-px-2  pt-0  sm-pt-1  mb-0  sm-mb-3  border-t  border-t-solid  border-grey-lighter">
                          <div class="flex  no-gutters">
                            <div class="flex__item  w-full  sm-w-1/2">
                                                        </div>
                            <div class="flex__item  w-full  sm-w-1/2">
                              <div class="mt-2  sm-mt-0  clearfix  float-left  sm-float-right">
                                
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1535236&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1535236'><span class='count  '></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Kartarpur%20opening%20%27practical%20proof%27%20of%20Pakistan%27s%20desire%20for%20peace%2C%20says%20UN%20chief&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1535236&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1535236" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm-hidden    float-left    mr-1      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=Kartarpur%20opening%20%27practical%20proof%27%20of%20Pakistan%27s%20desire%20for%20peace%2C%20says%20UN%20chief%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1535236%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm-block    social--print    social--icon  social--black  social--flat    float-left    mr-1">
      <a href="https://www.dawn.com/news/print/1535236">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1">
      <a onclick="$('.mailer [name^=id]').val(1535236);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='size-seven  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1535236"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="size-three control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender" type="text" name="sender"></div><div class="form-group required"><label class="size-three control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  size-three" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal  float-left    mr-1">
      <a data-comments-status="open" href="#comments"><span class='count'>8</span></a>
    </div>                              </div>
                            </div>
                          </div>
                          <div class="flex  no-gutters">
                                    
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-4'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-4') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>

                        
<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--adjustable  my-4  hidden  sm-block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-2'  class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1455520357400-2') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                <div class="border-t-3  border-t-solid  border-t-black">
                  <h3 class="my-2">Read more</h3>
                  <div class="flex  no-gutters">
                    <div class="flex__item  lg-w-2/3   w-full">
                      

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1515830' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1515830/this-is-the-beginning-pm-imran-inaugurates-kartarpur-corridor-on-historic-day"><picture><img src="https://i.dawn.com/medium/2019/11/5dc6bedfc48dc.jpg"  alt="&#039;This is the beginning&#039;: PM Imran inaugurates Kartarpur Corridor on historic day" /></picture></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1515830'  class='story__title      text-black-light size-five sm-size-five leading-tight    sm-py-2  py-0  '><a href='https://www.dawn.com/news/1515830/this-is-the-beginning-pm-imran-inaugurates-kartarpur-corridor-on-historic-day' class='story__link  '>'This is the beginning': PM Imran inaugurates Kartarpur Corridor on historic day
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1515443' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1515443/guru-nanak-travelled-widely-but-always-returned-to-kartarpur"><picture><img src="https://i.dawn.com/medium/2019/11/5dc3806864047.jpg"  alt="Guru Nanak travelled widely but always returned to Kartarpur" /></picture></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1515443'  class='story__title      text-black-light size-five sm-size-five leading-tight    sm-py-2  py-0  '><a href='https://www.dawn.com/news/1515443/guru-nanak-travelled-widely-but-always-returned-to-kartarpur' class='story__link  '>Guru Nanak travelled widely but always returned to Kartarpur
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1515486' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1515486/in-pictures-spruced-up-gurdwara-darbar-sahib-set-to-welcome-sikh-pilgrims-from-around-the-world"><picture><img src="https://i.dawn.com/medium/2019/11/5dc511b0b78f5.jpg"  alt="In pictures: Spruced up Gurdwara Darbar Sahib set to welcome Sikh pilgrims from around the world" /></picture></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1515486'  class='story__title      text-black-light size-five sm-size-five leading-tight    sm-py-2  py-0  '><a href='https://www.dawn.com/news/1515486/in-pictures-spruced-up-gurdwara-darbar-sahib-set-to-welcome-sikh-pilgrims-from-around-the-world' class='story__link  '>In pictures: Spruced up Gurdwara Darbar Sahib set to welcome Sikh pilgrims from around the world
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
                    </div>
                    <div class="flex__item  lg-w-1/3   w-full">
                      <div class="my-0  lg-my-2  border-t  border-t-grey-lighter  border-t-solid  sm-border-none  p-1  sm-p-0"></div>
                                              <div class='hidden  lg-block'>
                                
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-5'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-5') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                      </div>
                                        </div>
                  </div>

                  <div class="border-t-3  border-t-solid  border-t-black  urdu-stories">
                    
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget--direction-rtl  modifywidget--padding-off  modifywidget--transparent'  data-type='stories' data-id='1423'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-left  modifywidget--title-xlarge'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class='slideshow  slideshow--columns    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 3,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal  lg-w-3/10  md-w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1120605' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1120605/"><picture><img src="https://i.dawn.com/medium/2020/02/5e4a9d39868ee.jpg?r=277343217"  alt="&amp;#039;آزادی کا جشن&amp;#039; منانے کے لیے سعودی خواتین نے سگریٹ نوشی شروع کردی" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1120605'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1120605/' class='story__link  '>'آزادی کا جشن' منانے کے لیے سعودی خواتین نے سگریٹ نوشی شروع کردی</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg-w-3/10  md-w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1120604' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1120604/"><picture><img src="https://i.dawn.com/medium/2020/02/5e4a9a5c99da9.jpg"  alt="چین، پاکستان، سی پیک اور ترکی!" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1120604'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1120604/' class='story__link  '>چین، پاکستان، سی پیک اور ترکی!</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal  lg-w-3/10  md-w-3/10  w-3/10' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1120586' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1120586/"><picture><img src="https://i.dawn.com/medium/2020/02/5e4a636d7825e.jpg?0.2307394213576015"  alt="ایوانکا ٹرمپ کے دبئی گلوبل ویمن فورم میں فیشن کے چرچے" /></picture></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1120586'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1120586/' class='story__link  '>ایوانکا ٹرمپ کے دبئی گلوبل ویمن فورم میں فیشن کے چرچے</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                  </div>

                  <div class="border-t-3  border-t-solid  border-t-black">
                  <section data-comments='min-comments' id="comments" class="comments  px-0  sm-w-5/6  w-full">

  <h1 class="comments__label  font-playfair-display  size-seven  font-bold">Comments (8) </h1>

      <form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments">    <div class="info"></div>
    <div class="flex  no-gutters">
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  w-full" placeholder="Name" dir="" required id="name" type="text" name="name"></div>        </div>
      </div>
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  w-full" placeholder="Email" dir="" required id="email" type="text" name="email"></div>        </div>
      </div>
    </div>
    <div class="flex  no-gutters">
      <div class="flex__item  w-full">
        <div class="pt-1">
          
    <span  class='badge  size-two  uppercase  text-red-darker    '>also submit to newspaper</span>
          <div class='size-three  text-grey  my-1'>To submit your comment online and to the Letters Desk, enter your phone number/city below</div>
          <div class='size-three  text-grey  my-1'>Your number will remain private and will be deleted from our servers in 48hrs</div>
        </div>
      </div>
    </div>
    <div class="flex  no-gutters">
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group"><input class="form-control text-input  w-full" placeholder="Phone number (optional)" dir="" id="phone" type="text" name="phone"></div>        </div>
      </div>
      <div class="flex__item  w-1/2">
        <div class="pt-2">
          <div class="form-group"><input class="form-control text-input  w-full" placeholder="City (optional)" dir="" id="location" type="text" name="location"></div>        </div>
      </div>
    </div>

    <div class="flex  no-gutters">
      <div class="flex__item  w-full">
        <div class="my-2">
          <div class="form-group required"><textarea class="form-control text-input  comments__content  w-full" placeholder="Your Comment" dir="auto" rows="7" required id="content" name="content"></textarea></div>        </div>
      </div>
    </div>

    <div class="flex  no-gutters">
      <div class="flex__item  w-2/3">
        <div class="comments__limit  pr-1  border-r  border-r-solid  border-grey  size-two  inline-block  text-grey  uppercase">1000 characters</div>
        <div class="comments__policy  size-two  inline-block  text-grey  uppercase"><a href="/comments-policy" class='size-two  text-grey'>COMMENT MOD POLICY</a></div>
      </div>
      <div class="flex__item  w-1/3">
        <input class="btn button  comments__button  size-three  border-none  p-2  uppercase  mt-1  theme--black  float-right  uppercase" type="submit" value="Submit">      </div>
    </div>
    <input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="1535236">  <input class="form-control" type="hidden" name="_token" value=""></form>  
  <div class="button-container  clearfix  border-t  border-t-grey-default  border-t-solid">
  <button type="button" data-type='votes' class="button  js-comments-sort  size-four  font-playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Popular</button>
  <button type="button" data-type='new' class="button  js-comments-sort  size-four  font-playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Newest</button>
  <button type="button" data-type='old' disabled="disabled" class="button  js-comments-sort  size-four  font-playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Oldest</button>
</div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8064588" data-id=1>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Justice</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-02-18T13:45:16+05:00"><span class='timestamp--time  timeago' title='2020-02-18T13:45:16+05:00'>Feb 18, 2020 01:45pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">UN Chief surely had a good time in Pakistan - good food, sightseeing, resting and little bit of work and talk on UN activities.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Justice, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1535236/up-8064588">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1535236/up-8064588">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8064614" data-id=2>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Guzni</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-02-18T13:53:23+05:00"><span class='timestamp--time  timeago' title='2020-02-18T13:53:23+05:00'>Feb 18, 2020 01:53pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Great work. Great diplomacy. India summoned Turkish Ambassador in Delhi, but I do not think the Indian Govt will call UN Ambassador to its foreign office as protest!</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Guzni, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1535236/up-8064614">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1535236/up-8064614">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8064619" data-id=3>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Gordon Godsey</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-02-18T13:55:17+05:00"><span class='timestamp--time  timeago' title='2020-02-18T13:55:17+05:00'>Feb 18, 2020 01:55pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Guterres taken for a ride.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Gordon Godsey, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1535236/up-8064619">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1535236/up-8064619">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8064647" data-id=4>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">M. Saeed</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-02-18T14:09:48+05:00"><span class='timestamp--time  timeago' title='2020-02-18T14:09:48+05:00'>Feb 18, 2020 02:09pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Up to 5,000 Indian Sikhs have been allowed access daily, but how many actually visit every day, on average?</div>

          <div class="">
                          <input type='button' value='Reply' data-name='M. Saeed, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1535236/up-8064647">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1535236/up-8064647">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8064683" data-id=5>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">M. Emad</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-02-18T14:22:54+05:00"><span class='timestamp--time  timeago' title='2020-02-18T14:22:54+05:00'>Feb 18, 2020 02:22pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">What is the Sikh population in Kartarpur town and Pakistan?</div>

          <div class="">
                          <input type='button' value='Reply' data-name='M. Emad, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1535236/up-8064683">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1535236/up-8064683">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8064735" data-id=6>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Fastrack</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-02-18T14:42:29+05:00"><span class='timestamp--time  timeago' title='2020-02-18T14:42:29+05:00'>Feb 18, 2020 02:42pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">Very sad day for the isolators. Pakistan zindabad. Great going IK.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Fastrack, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1535236/up-8064735">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1535236/up-8064735">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8064746" data-id=7>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">Tiger Singh</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-02-18T14:44:51+05:00"><span class='timestamp--time  timeago' title='2020-02-18T14:44:51+05:00'>Feb 18, 2020 02:44pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">While India is plunging into dark religious intolerance, Pakistan is getting appreciated for beautiful harmony.</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Tiger Singh, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1535236/up-8064746">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1535236/up-8064746">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border-b  border-b-grey-default  border-b-solid" id="8064774" data-id=8>
      <div class="flex  no-gutters">
        <div class="flex__item  w-11/12">
          <div class="comment__author  font-bold  font-playfair-display  size-five  float-left  mb-1">A shah</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear-left" title="2020-02-18T14:52:16+05:00"><span class='timestamp--time  timeago' title='2020-02-18T14:52:16+05:00'>Feb 18, 2020 02:52pm</span></div>
          <div class="whitespace-pre-wrap  break-words  leading-normal   comment__body  my-2  size-four">This is the best thing Pakistan has done</div>

          <div class="">
                          <input type='button' value='Reply' data-name='A shah, ' class='button    pt-1/2  pb-1/2  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  border-solid  border-grey-default  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  pt-1/2  px-2  text-grey  size-two  votejs__cast" data-vote-key="1535236/up-8064774">Recommend</span>
              <span class="button__count  border-l  border-l-grey-default  border-l-solid  p-1/2  text-grey  size-two  votejs__count" data-vote-key="1535236/up-8064774">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  </section>
                  </div>
                </div>
                

  </div>
  <!-- ******** /template/footer ******** -->            </article>
          </div>
        </div>
      </main>
      <aside class="pb-4">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-off  modifywidget--transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-3'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-3') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget--border-off  modifywidget--transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-black  modifywidget--border-thick  modifywidget--border-top  modifywidget--transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1520840073529-0'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1520840073529-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
    </div>
      <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open          px-1'>
      <div class="border-t-3  border-t-solid  border-t-black  sm-mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  size-nine  leading-tight  text-black-light" href='/latest-news'>Latest stories</a></h3>
        

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535243' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1535243/pakistan-conducts-successful-test-of-air-launched-cruise-missile-raad-ii-ispr"><picture><img src="https://i.dawn.com/medium/2020/02/5e4bbcc892efc.png"  alt="Pakistan conducts successful test of air launched cruise missile Ra&#039;ad-II: ISPR" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1535243'  class='story__title      font-playfair-display  sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535243/pakistan-conducts-successful-test-of-air-launched-cruise-missile-raad-ii-ispr' class='story__link  '>Pakistan conducts successful test of air launched cruise missile Ra'ad-II: ISPR
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535244' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1535244/fire-damages-pml-n-leader-marriyum-aurangzebs-flat-at-parliament-lodges"><picture><img src="https://i.dawn.com/medium/2020/02/5e4bc23e2192a.jpg"  alt="Fire damages PML-N leader Marriyum Aurangzeb&#039;s flat at Parliament Lodges" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1535244'  class='story__title      font-playfair-display  sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535244/fire-damages-pml-n-leader-marriyum-aurangzebs-flat-at-parliament-lodges' class='story__link  '>Fire damages PML-N leader Marriyum Aurangzeb's flat at Parliament Lodges
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535240' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1535240/woman-registers-fir-claiming-she-was-raped-after-being-robbed-in-rawalpindi"><picture><img src="https://i.dawn.com/medium/2020/02/5e4bb3fb96f8a.jpg"  alt="Woman registers FIR claiming she was raped after being robbed in Rawalpindi" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1535240'  class='story__title      font-playfair-display  sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535240/woman-registers-fir-claiming-she-was-raped-after-being-robbed-in-rawalpindi' class='story__link  '>Woman registers FIR claiming she was raped after being robbed in Rawalpindi
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535239' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1535239/going-back-upswing-in-foreign-cricketers-for-psl-2020"><picture><img src="https://i.dawn.com/medium/2020/02/5e4babbdd0c2a.jpg"  alt="Going back: Upswing in foreign cricketers for PSL 2020" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1535239'  class='story__title      font-playfair-display  sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535239/going-back-upswing-in-foreign-cricketers-for-psl-2020' class='story__link  '>Going back: Upswing in foreign cricketers for PSL 2020
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='4' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535236' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1535236/kartarpur-opening-practical-proof-of-pakistans-desire-for-peace-says-un-chief"><picture><img src="https://i.dawn.com/medium/2020/02/5e4bb17b1ea77.jpg"  alt="Kartarpur opening &#039;practical proof&#039; of Pakistan&#039;s desire for peace, says UN chief" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1535236'  class='story__title      font-playfair-display  sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535236/kartarpur-opening-practical-proof-of-pakistans-desire-for-peace-says-un-chief' class='story__link  '>Kartarpur opening 'practical proof' of Pakistan's desire for peace, says UN chief
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='5' style='width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535234' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1535234/lhc-seeks-reply-from-nab-on-maryams-plea-to-remove-name-from-no-fly-list"><picture><img src="https://i.dawn.com/medium/2020/02/5e4b92a00eee1.jpg"  alt="LHC seeks reply from NAB on Maryam&#039;s plea to remove name from no-fly list" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1535234'  class='story__title      font-playfair-display  sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535234/lhc-seeks-reply-from-nab-on-maryams-plea-to-remove-name-from-no-fly-list' class='story__link  '>LHC seeks reply from NAB on Maryam's plea to remove name from no-fly list
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class="border-t-3  border-t-solid  border-t-black  py-2  sm-mx-2  mx-0  clearfix">
        <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
        

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first  p-0 sm-px-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg-w-3/10  md-w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1535249' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1535249/350-artists-are-all-set-for-psls-2020-opening-ceremony"><picture><img src="https://i.dawn.com/medium/2020/02/5e4bd32574bae.jpg"  alt="350 artists are all set for PSL&#039;s 2020 opening ceremony" /></picture></a></div>        
    </figure>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1535249'  class='story__title    size-four      pr-0  sm-pr-2  '><a href='https://www.dawn.com/news/1535249/350-artists-are-all-set-for-psls-2020-opening-ceremony' class='story__link  '>350 artists are all set for PSL's 2020 opening ceremony
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 sm-px-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg-w-3/10  md-w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1535245' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1535245/everything-that-will-happen-at-lahore-literary-festival-2020"><picture><img src="https://i.dawn.com/medium/2020/02/5e4bc4c04bcb7.jpg"  alt="Everything that will happen at Lahore Literary Festival 2020" /></picture></a></div>        
    </figure>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1535245'  class='story__title    size-four      pr-0  sm-pr-2  '><a href='https://www.dawn.com/news/1535245/everything-that-will-happen-at-lahore-literary-festival-2020' class='story__link  '>Everything that will happen at Lahore Literary Festival 2020
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 sm-px-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal  lg-w-3/10  md-w-3/10  w-full' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1535241' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' data-focus-x='40.25%' data-focus-y='52.292%'>
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1535241/mehwish-hayat-and-hania-aamir-join-peshawar-zalmis-for-a-pashto-psl-anthem"><picture><img src="https://i.dawn.com/medium/2020/02/5e4bb9b66aebf.jpg?r=1578737045"  alt="Mehwish Hayat and Hania Aamir join Peshawar Zalmis for a Pashto PSL anthem" /></picture></a></div>        
    </figure>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1535241'  class='story__title    size-four      pr-0  sm-pr-2  '><a href='https://www.dawn.com/news/1535241/mehwish-hayat-and-hania-aamir-join-peshawar-zalmis-for-a-pashto-psl-anthem' class='story__link  '>Mehwish Hayat and Hania Aamir join Peshawar Zalmis for a Pashto PSL anthem
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
      </div>
              
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-6'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-6') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            <div class="border-t-3  border-t-solid  border-t-black  sm-mx-2  mx-0  mb-4  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  size-nine  leading-tight  text-black-light" href='/popular'>Most popular</a></h3>
        

<div class='slideshow--popular    mt-2  slideshow--table    slideshow--list  '>
 <div class='popular-row  sm-border-b  sm-border-b-solid  sm-border-b-grey-lighter'>  <div class='slideshow--row__item   active   sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='0' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1534979' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1534979'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1534979/trumps-offer-prompted-india-to-annex-kashmir-report' class='story__link  '>Trump’s offer prompted India to annex Kashmir: report
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='1' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1534952' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1534952'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1534952/pakistan-may-import-insecticides-from-india-to-fight-locust-attack' class='story__link  '>Pakistan may import insecticides from India to fight locust attack
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='2' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1535028' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1535028'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535028/coronavirus-cases-rise-again-in-china-as-recession-looms-for-japan-singapore' class='story__link  '>Coronavirus cases rise again in China as recession looms for Japan, Singapore
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  sm-border-b  sm-border-b-solid  sm-border-b-grey-lighter'>  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='3' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1535032' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1535032'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535032/this-is-pakistan-not-india-says-ihc-chief-justice-after-cases-against-awp-ptm-protesters-dropped' class='story__link  '>'This is Pakistan, not India,' says IHC chief justice after cases against AWP, PTM protesters dropped
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='4' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1535025' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1535025'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535025/india-rebukes-un-chiefs-offer-says-no-scope-for-third-party-mediation-on-kashmir' class='story__link  '>India rebukes UN chief's offer, says 'no scope for third party mediation' on Kashmir
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='5' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1534852' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1534852'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1534852/five-dead-dozens-sickened-by-toxic-gas-leak-in-karachis-keamari-area' class='story__link  '>Five dead, dozens sickened by toxic gas leak in Karachi's Keamari area
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  sm-border-b  sm-border-b-solid  sm-border-b-grey-lighter'>  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='6' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1534851' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1534851'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1534851/pakistan-defeat-india-win-kabaddi-world-cup-for-the-first-time' class='story__link  '>Pakistan defeat India, win Kabaddi World Cup for the first time
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='7' style='width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1535037' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1535037'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535037/british-mp-who-leads-kashmir-group-denied-entry-to-india' class='story__link  '>British MP who leads Kashmir group denied entry to India
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  float-left' data-id='8' style='width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 sm-pr-1' data-id='1534956' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1534956'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1534956/revenue-from-oil-gas-products-rises-by-44pc' class='story__link  '>Revenue from oil, gas products rises by 44pc
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  sm-border-b  sm-border-b-solid  sm-border-b-grey-lighter'> </div></div>
      </div>
            <div class="border-t-3  border-t-solid  border-t-black  sm-mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  size-nine  leading-tight  text-black-light" href='/must-read'>Must read</a></h3>
        

<div class='px-0  sm-pr-2  sm-w-1/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0sm-pr-2  mb-2 border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize  float-left' data-id='0' style='width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-2  pt-1  sm-pt-0  pr-0' data-id='1535221' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1535221/editorial-pakistans-efforts-show-it-deserves-to-be-off-the-fatf-grey-list"><picture><img src="https://i.dawn.com/medium/2020/02/5e4b681353f76.jpg"  alt="Editorial: Pakistan&#039;s efforts show it deserves to be off the FATF grey list" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 data-layout='story'  data-id='1535221'  class='story__title      font-playfair-display  text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535221/editorial-pakistans-efforts-show-it-deserves-to-be-off-the-fatf-grey-list' class='story__link  '>Editorial: Pakistan's efforts show it deserves to be off the FATF grey list
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>Friendly countries have played a positive role in ensuring that FATF looks at Pakistan’s case purely on merit. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
        

<div class='px-0  sm-w-2/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1534833' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1534833/5-players-who-have-a-shot-at-stardom-in-psl-2020"><picture><img src="https://i.dawn.com/medium/2020/02/5e4b625756d58.jpg"  alt="5 players who have a shot at stardom in PSL 2020" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1534833'  class='story__title      font-playfair-display  text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1534833/5-players-who-have-a-shot-at-stardom-in-psl-2020' class='story__link  '>5 players who have a shot at stardom in PSL 2020
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/8074/kumail-zaidi'>Kumail Zaidi</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535199' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1535199/up-in-the-lofty-power-corridors-the-countdown-for-the-pti-has-begun"><picture><img src="https://i.dawn.com/medium/2020/02/5e4b4e2001156.jpg"  alt="Up in the lofty power corridors, the countdown for the PTI has begun" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1535199'  class='story__title      font-playfair-display  text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1535199/up-in-the-lofty-power-corridors-the-countdown-for-the-pti-has-begun' class='story__link  '>Up in the lofty power corridors, the countdown for the PTI has begun
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535245' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1535245/everything-that-will-happen-at-lahore-literary-festival-2020"><picture><img src="https://i.dawn.com/medium/2020/02/5e4bc4c04bcb7.jpg"  alt="Everything that will happen at Lahore Literary Festival 2020" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1535245'  class='story__title      font-playfair-display  text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1535245/everything-that-will-happen-at-lahore-literary-festival-2020' class='story__link  '>Everything that will happen at Lahore Literary Festival 2020
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/5777/images-staff'>Images Staff</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535250' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1535250/worlds-tallest-mural-is-an-ode-to-karachis-marine-life-and-mangroves"><picture><img src="https://i.dawn.com/medium/2020/02/5e4bd9f6c1630.jpg"  alt="World&rsquo;s tallest mural is an ode to Karachi&rsquo;s marine life and mangroves" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1535250'  class='story__title      font-playfair-display  text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1535250/worlds-tallest-mural-is-an-ode-to-karachis-marine-life-and-mangroves' class='story__link  '>World’s tallest mural is an ode to Karachi’s marine life and mangroves
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/1702/zofeen-t-ebrahim'>Zofeen T. Ebrahim</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
              
<!-- - - adsense: start - - -->
<div class='ad  ad--adjustable-mobile  py-4  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-7'  class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-7') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      <div class="border-t-3  border-t-solid  border-t-black  sm-mx-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font-playfair-display  size-nine  leading-tight  text-black-light" href='/opinion'>Opinion</a></h3>
        

<div class='px-0  sm-pr-2  sm-w-1/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm-pr-2  mb-2 border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize  float-left' data-id='0' style='width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-2  pt-1  sm-pt-0  pr-0' data-id='1535179' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1535179/power-moves"><picture><img src="https://i.dawn.com/medium/2020/02/5e4b4b9907899.jpg"  alt="Power moves" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay -->
    <h2 data-layout='story'  data-id='1535179'  class='story__title      font-playfair-display  text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535179/power-moves' class='story__link  '>Power moves
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>Is it all enough for someone, somewhere to decide that the chessboard needs to be swept clean? 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
        

<div class='px-0  sm-w-2/3  w-full  float-left    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535178' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1535178/kashmir-and-other-traumas"><picture><img src="https://i.dawn.com/medium/2020/02/5e4b4b41e8dad.jpg"  alt="Kashmir and other traumas" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1535178'  class='story__title      font-playfair-display  text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1535178/kashmir-and-other-traumas' class='story__link  '>Kashmir and other traumas
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/280/jawed-naqvi'>Jawed Naqvi</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>Kejriwal’s victory apart, for the bigger challenges ahead, the opposition appears to be in disarray. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535177' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1535177/journalism-today"><picture><img src="https://i.dawn.com/medium/2020/02/5e4b4b1e18e1d.jpg"  alt="Journalism today" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1535177'  class='story__title      font-playfair-display  text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1535177/journalism-today' class='story__link  '>Journalism today
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/8791/najia-ashar'>Najia Ashar</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>Pakistan’s legacy media needs to adapt in the digital age. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535176' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1535176/date-of-birth"><picture><img src="https://i.dawn.com/medium/2020/02/5e4b49ca5fe9e.jpg"  alt="Date of birth" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1535176'  class='story__title      font-playfair-display  text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1535176/date-of-birth' class='story__link  '>Date of birth
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/2463/parvez-rahim'>Parvez Rahim</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>Reducing ages on paper is a common practice in Pakistan. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1534974' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--fill  one-whole  palm--one-whole  sm-w-full  w-1/4  sm-mr-0  mr-2  sm-float-none  float-left      media--no-margin-bottom  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1534974/are-public-hangings-the-answer"><picture><img src="https://i.dawn.com/medium/2020/02/5e49f3b156ee9.jpg"  alt="Are public hangings the answer?" /></picture></a></div>        
    </figure>

    <!-- box/title playfairdisplay-py:0 -->
    <h2 data-layout='story'  data-id='1534974'  class='story__title      font-playfair-display  text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1534974/are-public-hangings-the-answer' class='story__link  '>Are public hangings the answer?
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a class='story__byline__link' href='https://www.dawn.com/authors/8278/sulema-jahangir'>Sulema Jahangir</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>The lack of priority accorded to children makes it easier to resort to rhetoric than actual work. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class="border-t-3  border-t-solid  border-t-black  sm-mx-2  mx-0">
        <h3 class="my-2"><a class="font-playfair-display  size-nine  leading-tight  text-black-light" href='/opinion'>Editorial</a></h3>
        

<div class='    mt-2  slideshow--list  '>
 <div class='clear-both'>  <div class='slideshow--row__item   active   pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='0' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535175' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font-arial    '><span class='timestamp--label'>Updated</span> February 18, 2020</span> 
    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1535175'  class='story__title      font-playfair-display  text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535175/shooting-the-messenger' class='story__link  '>Shooting the messenger
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>State’s desire to bring the media to heel is most clearly manifested in its arbitrary, unacceptable and illegal strategy 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='1' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535174' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font-arial    '><span class='timestamp--label'>Updated</span> February 18, 2020</span> 
    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1535174'  class='story__title      font-playfair-display  text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535174/fatf-meeting' class='story__link  '>FATF meeting
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>If Pakistan was found to have failed in undertaking all the steps demanded by FATF, it would be put on the blacklist.  
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='2' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1535173' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font-arial    '>February 18, 2020</span> 
    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1535173'  class='story__title      font-playfair-display  text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1535173/suicide-watch' class='story__link  '>Suicide watch
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>RECENTLY, the Sindh police released its province-wide data on the number of suicides that took place in the past ... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='3' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1534970' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font-arial    '><span class='timestamp--label'>Updated</span> February 17, 2020</span> 
    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1534970'  class='story__title      font-playfair-display  text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1534970/imf-talks' class='story__link  '>IMF talks
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>It looks like the recent round of talks with the IMF have gone quite well, perhaps better than expected.
 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='4' style='width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1534969' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font-arial    '>February 17, 2020</span> 
    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1534969'  class='story__title      font-playfair-display  text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1534969/torture-in-custody' class='story__link  '>Torture in custody
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>THE broken bodies that surface now and then from the opaque recesses of the law-enforcement system in Pakistan are,... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  sm-pr-2  mb-2  sm-border-r  sm-border-r-solid  sm-border-r-grey-lighter  border-b  border-b-solid  sm-border-b-grey-lighter  sm-border-b-none  equalize last-child-border-none  float-left' data-id='5' style='width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  sm-mb-2  sm-mt-0  pt-0  pb-1  sm-pb-2  pt-1  sm-pt-0  pr-0' data-id='1534968' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font-arial    '>February 17, 2020</span> 
    <!-- box/title playfairdisplay-xsmall -->
    <h2 data-layout='story'  data-id='1534968'  class='story__title      font-playfair-display  text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1534968/canary-in-the-coalmine' class='story__link  '>Canary in the coalmine
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font-georgia    '>DEEP inside the caves of KP and Balochistan, thousands of coal miners toil in search of ‘black gold’ day in and... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear-both'> </div></div>
      </div>
      <div class='px-2'>
              
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:320px;max-height:100px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1539321627240-0'  class='ad__wrapper__slot' style='width:320px;height:100px;'>
        <script> render('div-gpt-ad-1539321627240-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      </div>
      

  </div>
  <!-- ******** /template/footer ******** -->  </div>
</div>

  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1535044/pakistans-transformation-from-terrorism-to-tourism-absolutely-remarkable-says-un-chief">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1535044' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1535044'  class='story__title          '><a href='https://www.dawn.com/news/1535044/pakistans-transformation-from-terrorism-to-tourism-absolutely-remarkable-says-un-chief' class='story__link  '>Pakistan's transformation from terrorism to tourism 'absolutely remarkable', says UN chief
</a></h2>


    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1535044/pakistans-transformation-from-terrorism-to-tourism-absolutely-remarkable-says-un-chief"><picture><img src="https://i.dawn.com/thumbnail/2020/02/5e4a889e2fd33.png"  alt="Pakistan&#039;s transformation from terrorism to tourism &#039;absolutely remarkable&#039;, says UN chief" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1535032/this-is-pakistan-not-india-says-ihc-chief-justice-after-cases-against-awp-ptm-protesters-dropped">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1535032' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1535032'  class='story__title          '><a href='https://www.dawn.com/news/1535032/this-is-pakistan-not-india-says-ihc-chief-justice-after-cases-against-awp-ptm-protesters-dropped' class='story__link  '>'This is Pakistan, not India,' says IHC chief justice after cases against AWP, PTM protesters dropped
</a></h2>


    <!-- box/image -->
    <figure class='media          media--fill  one-whole  palm--one-whole        media--no-margin-bottom  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1535032/this-is-pakistan-not-india-says-ihc-chief-justice-after-cases-against-awp-ptm-protesters-dropped"><picture><img src="https://i.dawn.com/thumbnail/2020/02/5e4a3e251769f.jpg"  alt="&#039;This is Pakistan, not India,&#039; says IHC chief justice after cases against AWP, PTM protesters dropped" /></picture></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
    <div class='clearfix'>
            </div>

    <div>
        <!-- sticky bottom ad
        https://github.com/aleemb/dawn.com/issues/1039 -->
                
<!-- - - adsense: start - - -->
<div class='ad  px-4  py-2 ad--sticky block sm-hidden  ad--closable' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  <div class="js-close  close"></div>
  <div class="js-ad    clearfix" style='max-width:320px;max-height:50px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1538376752024-0' data-ad-refresh='30' class='ad__wrapper__slot' style='width:320px;height:50px;'>
        <script> render('div-gpt-ad-1538376752024-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                
<!-- - - adsense: start - - -->
<div class='ad  px-4  py-2 ad--sticky hidden sm-block  ad--closable' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-close  close"></div>
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1538376694503-0' data-ad-refresh='30' class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1538376694503-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    </div>

    <div class="container-fluid  container--wide  bg-black">
  <div class='my-4'>
    <div class="container-fluid">
      <div class="flex  no-gutters">
        <div class="flex__item  w-full">
          <div class="border-b-2  mb-2  border-b-solid  pb-2  border-grey  clearfix">
            <ul class="nav  float-none  sm-float-left">
              <li class="nav__item  font-arial"><img style="height:36px;width:150px" alt="Dawn News"  class='container--footer__logo--white' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  font-arial  text-left"><p class="hidden"> Compunode.com Pvt. Ltd. (<a class="px-0  sm-px-1  font-normal" href="https://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0  sm-px-1  font-normal" href="https://www.dawn.com">Dawn</a>.</p></li>
            </ul>
            <ul class="nav  float-none  sm-float-right  mt-2  sm-mt-0">
              <li class="nav__item  font-arial"><a class='outline-none' href='https://twitter.com/dawn_com'><img alt="Twitter" width="25" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d40e8.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://www.facebook.com/dawndotcom'><img alt="Facebook" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42cf5e8.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://www.instagram.com/dawn_dot_com/'><img alt="Instagram" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c430f9b2.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://itunes.apple.com/pk/app/dawn-official-mobile-app/id935631940'><img alt="Apple" width="20" height="34" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d5669.png"></a></li>
              <li class="nav__item  font-arial"><a class='outline-none' href='https://play.google.com/store/apps/details?id=com.mictronicx.dawn'><img alt="Android" width="20" height="34" class='align-baseline  mt-1' src="https://i.dawn.com/thumbnail/2019/02/5c611c42ce48d.png"></a></li>
            </ul>
          </div>
        </div>

        <div class="flex__item  w-full">
          <div class="flex  no-guttesrs">
            <div class="flex__item  md-w-1/6   w-full">
              <ul class="nav  size-two">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contact">Contact</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/terms">Terms of Use</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contribution-guidelines">Contribution Guidelines</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/privacy">Privacy</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/comments-policy">Comment Moderation</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/code-of-ethics">Code of Ethics</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/social-media-guidelines">Social Media Policy</a></li>
              </ul>
            </div>

            <div class="flex__item  md-w-1/6   w-full">
              <ul class="nav  size-two">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/advertise">Advertise on Dawn.com</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/sponsor-content">Sponsored Content</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://classifieds.dawn.com">Classifieds</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://obituary.dawn.com">Obituaries</a></li>
              </ul>
            </div>

            <div class="flex__item  md-w-1/6   w-full">
              <ul class="nav  size-two">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prayers-timings">Prayer Timings</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/stocks">Stock/Forex/Gold</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/weather">Weather</a></li>
              </ul>
            </div>

            <div class="flex__item  md-w-1/6   w-full">
              <ul class="nav  size-two">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/">Dawn</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://herald.dawn.com">Herald</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://aurora.dawn.com">Aurora</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prism">Prism</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.dawnnews.tv/">Dawn News</a></li>
              </ul>
            </div>

            <div class="flex__item  md-w-1/6   w-full">
              <ul class="nav  size-two">
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://images.dawn.com">Images</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/magazines">Eos/Icon/Young World</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://cityfm89.com">Cityfm89</a></li>
                <li class="nav__item  font-arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q">Teeli</a></li>
              </ul>
            </div>

            <div class="flex__item  md-w-1/6   w-full">
              <ul class="nav  size-two">
                <li class="nav__item  font-arial  uppercase  block  text-left  md-text-right"><p class="font-normal  text-grey-lightest">Copyright &copy; 2020, Dawn</p></li>
                <li class="nav__item  font-arial  block  text-left  md-text-right"><p class="font-normal  text-grey-lightest">Scribe Publishing Platform</p></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

    <script>window.addEventListener('load', function() { dailymotionSyndicationId(202395) }); </script>



    <script>
window.addEventListener('load', function() {
  if ($('.template__main.modifier--social-off').length) {
    $('.template__main .social').hide();
  }
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').addClass('xl-block');
        $('.widget--top').css({top: socialTop});
      } else {
        $('.widget--top').removeClass('xl-block');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
});
</script>            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Pakistan,Punjab";
    _sf_async_config.authors = "Dawn.com-202";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
        <!-- - - - - start:ga-events - - - - -->
        <script type="text/javascript">

        var eventItems = [{"selector":".story__content a","parent":"links"},{"selector":".social--whatsapp a","parent":"whatsapp"},{"selector":".social--print a","parent":"print"},{"selector":".social--email a","parent":"email"},{"selector":".story__byline a","parent":"author"},{"selector":".navstory--prev a","parent":"prev"},{"selector":".navstory--next a","parent":"next"}];
        document.querySelector("html").addEventListener("click", function(e) {
            // https://github.com/aleemb/dawn.com/issues/1165
            if (window.Element && Element.prototype.closest) {
                var target = e.target.closest("a") || e.target;
                var eventLabel =
                    typeof target.href !== "undefined" &&
                    !target.href.startsWith("javascript:")
                        ? target.href
                        : document.location.href;

                for (i = 0; i < eventItems.length; i++) {
                    if (target.matches(eventItems[i].selector)) {
                        ga("send", {
                            hitType: "event",
                            eventCategory: eventItems[i].parent,
                            eventAction: "click",
                            eventLabel: eventLabel
                        });
                        break;
                    }
                }
            }
        });

        </script>
        <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - --></footer>
<!--2020-02-18 17:39:46-->
</body>
</html>
