<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>India asks Pakistan to reconsider downgrading of diplomatic ties, says Article 370 &#039;an internal matter&#039;
 - World - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1498781' /> 
     <link rel='dns-prefetch' href='//i.dawn.com'>
     <link rel='dns-prefetch' href='//ajax.googleapis.com'>
     <link rel='dns-prefetch' href='//cdnjs.cloudflare.com'>  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1498781' />              
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1498781' />  
    <meta name='twitter:title' content='India asks Pakistan to reconsider downgrading of diplomatic ties, says Article 370 &#039;an internal matter&#039;
' /> 
    <meta name='twitter:description' content='No unilateral step by India can change this internationally accepted disputed area as enshrined in UNSC resolution: FO.' /> 
    <meta name='twitter:image' content='http://i.dawn.com/large/2019/08/5d4bccad2a8c4.jpg' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1498781' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='India asks Pakistan to reconsider downgrading of diplomatic ties, says Article 370 &#039;an internal matter&#039;
' /> 
    <meta property='og:description' content='No unilateral step by India can change this internationally accepted disputed area as enshrined in UNSC resolution: FO.' /> 
    <meta property='og:image' content='http://i.dawn.com/large/2019/08/5d4bccad2a8c4.jpg' />
            
    <meta itemprop='name' content='India asks Pakistan to reconsider downgrading of diplomatic ties, says Article 370 &#039;an internal matter&#039;
' /> 
    <meta itemprop='description' content='No unilateral step by India can change this internationally accepted disputed area as enshrined in UNSC resolution: FO.' /> 
    <meta itemprop='image' content='http://i.dawn.com/large/2019/08/5d4bccad2a8c4.jpg' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2019-08-08 12:11:25' /> 
    <meta property='article:modified_time' content='2019-08-08 13:16:12' /> 
    <meta property='article:author' content='https://www.dawn.com/authors/202/dawn-com' /> 
    <meta property='article:section' itemprop='articleSection' content='world' />
            
    <meta name='author' content='Dawn.com' />  
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/world","name":"World"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.dawn.com\/south-asia","name":"South Asia"}}]}
     </script>
  
  
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20190717011209.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20190808110811.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20190726141513.js'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20190717011209.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20190808110811.css' media='all'>
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20190726141513.js' defer='true'></script>

    <!--[if lte IE 9]><link rel='stylesheet'  href='/_css/ie9.20190808110811.css' media='all'><![endif]-->

    
    
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1498781');
    ga('set', 'dimension1', 'World');
    ga('set', 'dimension2', 'South Asia');
    ga('set', 'dimension3', 'Dawn.com-202');
    ga('set', 'dimension5', '2019-08-08 12:11:25');
    ga('set', 'dimension7', 'Pak India Ties ');  
    ga('set', 'contentGroup1', 'World');
    ga('set', 'contentGroup2', 'Dawn.com');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
  
  <style>
.adblock-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 202;
  display: none;
  position: absolute;
}
.adblocker-overlay {
  position: fixed; 
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  background: #000;
  opacity: 0.5;
  z-index: 999;
}
.adblocker-modal {
  position: fixed;
  background: #FFF;
  border: 2px solid #2F2F2F;
  left: 50%;
  top: 50%;
  width: 600px;
  height: 200px;
  margin-left: -300px;
  margin-top: -100px;
  overflow: hidden;
  z-index: 99999999;
}
.adblocker-modal__heading {
  background: #000;
  text-align: center;
}
.adblocker-modal__content {
  text-align: center;
  padding: 9px;
  margin: 9px;
}
.adblocker-modal__button {
  text-align: center;
  width: 100px;
  margin: 10px auto;
  background: #D2D2D2;
  cursor: pointer;
  padding: 5px;
  color: #F00;
  font-weight: bold;
  text-transform: uppercase;
  display: block;
}
.ie-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 3001;
  display: none;
  position: fixed;
}
.ie8 .ie-alert,
.lte8 .ie-alert {
  display: block;
}
</style></head>

<body class="modifier--pak-india-ties  article  world  south-asia  world-south-asia  modifywidget-disabled-ads  template--default  modifier--default  theme--white  adsonly  single-story">

<header class="pb-2">
  
<div class="container-fluid  container--wide  bg-black">
  <div class="px-2  hidden  sm-block">
    <ul class='nav  nav--network  text-center  size-two'>
                <li class='nav__item  nav__item--epaper  font-normal      '><a   class='text-grey-lightest' href='https://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  font-normal      '><a   class='text-grey-lightest' href='https://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  font-normal      '><a   class='text-grey-lightest' href='https://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  font-normal      '><a   class='text-grey-lightest' href='https://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--teeli  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q'>Teeli</a></li>
                <li class='nav__item  nav__item--advertise  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  font-normal      '><a   class='text-grey-lightest' href='https://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div>

<div class="mx-2">
  <div class="container-fluid">

    <div class='grid  no-gutters'>
      <div class='grid__item  w-one-quarter'>
      </div>

      <div class='grid__item  sm-w-one-half   w-one-whole'>
        <div class="mast  leading-none  text-center  mt-4  mb-3  mx-2">
                      <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  mb-2'>
                    DAWN.COM
                </h1>      
            </a>          
    <h2  class='badge  size-two  uppercase  font--arial  text-grey  leading-none  pt-1  pb-0  '><a title="Today's Paper | August 08, 2019" href='https://epaper.dawn.com' class=''>Today's Paper | August 08, 2019</a></h2>
        </div>
      </div>

      <div class='grid__item  w-one-quarter'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="px-2  border--ends  clearfix">
    <div class='float-left  w-one-whole  md-w-eleven-twelfths'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  '>
                <li class='nav__item  nav__item--home  theme        '><a   class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a   class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--pakistan  theme        '><a   class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--business  theme        '><a   class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a   class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--prism  theme        '><a   class='' href='/prism'>Prism</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a   class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a   class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a   class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--world  theme      active  '><a   class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a   class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a   class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a   class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme        '><a   class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a   class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  w-one-twelfth hidden  md-block">
  <li class='nav__item  w-one-whole  px-0  text-right'>
    <button class='js-search  search  border-none  size-two  text-grey  bg-transparent  hover-bg-grey-lighter p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" title='Dawn Search' /><span class="align-middle  hidden  lg-inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  text-center  '>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  w-offset-2  w-two-thirds  p-1  theme mb-1" placeholder="Search" required id="q" type="text" name="q"></div></form></div>
  </div>
</div>
</header>
  


<div class="aux-content" style="overflow: hidden;">
  <div class='adblocker-overlay' style='display: none;'></div>
<div class='adblocker-modal' style="display: none;">
  <h1 class='adblocker-modal__heading'><img src='/_img/logo--white.png' width='150' alt="Dawn Logo" /></h1>
  <div class='adblocker-modal__content'>
    <img src="https://i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png" alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
    <a href='https://www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
  </div>
  <button class='adblocker-modal__button'></button>
</div>
<div class='w-one-whole  text-center  adblock-alert'>
  <img src='https://i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
  <a href='https://www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
</div>
<div class='w-one-whole  text-center  ie-alert'>
  <p><img src='https://i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, please upgrade to the latest version of IE to have a better reading experience</p>.
</div>
  
        
</div>

<div class="main-wrapper">
    <div class="container">
    <div class="content  grid-column">
      <main>
        <div class="grid  no-gutters">
          <div class="grid__item  w-one-whole">
            <article class="story">
              
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1  '>

    <!-- box/social -->

    <!-- box/title xxxlarge-border-bottom-mt:1-pb:3 -->
    <h2 data-layout='story'  data-id='1498781'  class='story__title    size-ten      mt-1  pb-3  border--bottom'><a href='https://www.dawn.com/news/1498781/india-asks-pakistan-to-reconsider-downgrading-of-diplomatic-ties-says-article-370-an-internal-matter' class='story__link  '>India asks Pakistan to reconsider downgrading of diplomatic ties, says Article 370 'an internal matter'
</a></h2>
<!-- box/byline --><div class='    my-3  ml-sm-0  ml-1  block  sm-inline-block  float-none  sm-float-left'><span class='story__byline    font--arial    '><a href='https://www.dawn.com/authors/202/dawn-com'>Dawn.com</a></span><span class='divider    font--arial'></span><!-- box/date --><span class='story__time    font--arial    '><span class='timestamp--label'>Updated</span> August 08, 2019</span> </div>
    <!-- box/social -->
<div class='block  sm-inline-block  clearfix  float-none  sm-float-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1498781&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1498781'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=India%20asks%20Pakistan%20to%20reconsider%20downgrading%20of%20diplomatic%20ties%2C%20says%20Article%20370%20%27an%20internal%20matter%27%0A&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1498781&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1498781" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm-hidden      float-left    mr-1  my-2      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=India%20asks%20Pakistan%20to%20reconsider%20downgrading%20of%20diplomatic%20ties%2C%20says%20Article%20370%20%27an%20internal%20matter%27%0A%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1498781%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm-block    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a href="https://www.dawn.com/news/print/1498781">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a onclick="$('.mailer [name^=id]').val(1498781);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='size-seven  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1498781"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="size-three control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender-2" type="text" name="sender"></div><div class="form-group required"><label class="size-three control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  size-three" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal    float-left    mr-1  my-2">
      <a data-comments-status="open" href="#comments"><span class='count'>10</span></a>
    </div></div>

<div class='slideshow  story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--stretch  one-whole  palm--one-whole            ' >
        <div class='media__item              '><img src="https://i.dawn.com/primary/2019/08/5d4bccad2a8c4.jpg"  alt="In this Aug 6, a Kashmiri boy walks past an Indian Paramilitary soldier after buying fresh bread during curfew in Srinagar. &mdash; AP" /></div>        <figcaption class='media__caption '>In this Aug 6, a Kashmiri boy walks past an Indian Paramilitary soldier after buying fresh bread during curfew in Srinagar. — AP
</figcaption>
    </figure>

</div>
</div>


  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault  modifier--blockquote-center-narrow  '>

    <!-- box/social -->


    <!-- box/content -->
    <div class='story__content          pt-1  mt-1'><p>A day after <a href="https://www.dawn.com/news/1498609">Pakistan decided</a> to downgrade diplomatic ties with India, the latter's Ministry of External Affairs <a href="https://mea.gov.in/press-releases.htm?dtl/31722/On+Pakistans+Unilateral+Decision+in+respect+of+Bilateral+Relations+with+India">through a statement</a> asked Islamabad to review its decision so that "normal channels for diplomatic communications are preserved". </p>

<p>On Wednesday, the National Security Committee (NSC) decided to downgrade diplomatic ties with India and suspend bilateral trade, among other steps, in response to New Delhi’s move to annex occupied Kashmir. </p>

<p>The country's top national security body, which met for the second time in three days, also directed the armed forces to remain vigilant. The committee had last met on Sunday, a day before India announced revocation of Article 370, which gave occupied Kashmir an autonomous status, and legislated to bifurcate the Valley into Ladakh and Jammu and Kashmir.</p>

<p>"The intention behind these measures is obviously to present an alarming picture to the world of our bilateral ties. The reasons cited by Pakistan are not supported by facts on the ground," India alleged in the statement issued on Thursday, adding it regrets the decision taken by Pakistan to downgrade ties. </p>

<p>"The recent developments pertaining to Article 370 are entirely the internal affair of India. The constitution of India was, is and will always be a sovereign matter," added the statement. </p>

<p><em>Read: <a href="https://www.dawn.com/news/1498597">India's legislative actions in Jammu and Kashmir — legal or illegal?</a></em></p>

<p>Pakistan, however, has maintained that the steps taken by India are in violation of international law as well as United Nation resolutions. </p>

<p>Prime Minister Imran Khan, in <a href="https://www.dawn.com/news/1498543/">his address</a> during the joint session of parliament, said India had violated its own constitution, own Supreme Court, the UN  and Geneva conventions by revoking the special status of Kashmir.</p>

<p>The Pakistan Army had <a href="https://www.dawn.com/news/1498420/prepared-to-go-to-any-extent-to-fulfill-our-obligations-to-kashmiri-people-ispr">also rejected</a> Indian actions regarding Kashmir, saying: "Pakistan never recognised the sham Indian efforts to legalise its occupation of Jammu &amp; Kashmir through article 370 or 35-A decades ago."</p>

<p>Voices within India, including opposition and the media, <a href="https://www.dawn.com/news/1498239/day-of-shame-indian-opposition-slams-bjp-move-to-revoke-occupied-kashmirs-special-status">have lambasted</a> the Bharatiya Janata Party (BJP) for the "unconstitutional" move. </p>

<h2 id='5d4bda4c37f95'>'Unacceptable to people of Kashmir'</h2>

<p>Foreign Office spokesperson Dr Mohammad Faisal, during his weekly briefing on Thursday, said that the government of India has been told to withdraw its high commissioner. "India has also been informed that Pakistan will not be sending its high commissioner designate to India," he said. </p>

<p>"Pakistan has strongly condemned and rejected the announcements made by the Indian government regarding the Indian occupied Jammu and Kashmir, which is an internationally recognised disputed territory.</p>

<p>"No unilateral step by the Indian government can change this internationally accepted disputed area as enshrined in the United Nations Security Council resolution nor will this ever be acceptable to the people of Jammu and Kashmir and of Pakistan," added Dr Faisal. </p>

<h2 id='5d4bda4c37fe9'>Fear of genocide, ethnic cleansing</h2>

<p>A day earlier, as the NSC announced its decision to downgrade ties with India, lawmakers in a joint session of parliament denounced the action on Kashmir by Indian Prime Minister Narendra Modi. </p>

<p>Foreign Minister Shah Mahmood Qureshi said he feared “genocide and ethnic cleansing” by India in Kashmir.</p>

<p>“God willing, one day Kashmir will become Pakistan,” he said.</p>

<p>The lawmakers later unanimously approved a resolution condemning the action, saying that as a disputed territory, no change in its status could be made by New Delhi under UN resolutions on Kashmir. It also asked India to reverse the changes, lift an indefinite curfew and release all detainees in occupied Kashmir.</p>

<p>Indian authorities have clamped a complete shutdown on occupied Kashmir as the Hindu-led nationalist government in New Delhi scrapped the region’s statehood and special status, including the right to its own constitution — a move slammed by Pakistan. </p>

<p>The changes include lifting a ban on property purchases by nonresidents of Kashmir, opening the way for Indians outside the territory to invest and settle there. The Muslim population worries that such measures would change Kashmir’s demography, culture and way of life.</p>

<p>The Indian government has shut off most communications, including internet, cellphone and landline networks, with occupied Kashmir. Thousands of additional troops were sent to the already heavily militarised region out of fear the government’s steps could spark unrest. Insurgent groups have been fighting for Kashmir’s independence from India or its merger with Pakistan since 1989.</p>

    </div>


  </div>
  <!-- ******** /template/main ******** -->
                <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1  '>
                <div class="grid  no-gutters">
                  <div class="grid__item  w-one-whole  sm-w-five-sixths  sm-w-offset-1">
                    <div class="grid  no-gutters">
                      <div class="grid__item  w-one-whole  sm-w-eleven-twelfths">
                        <div class="ml-0  ml-sm-6  px-0  px-sm-2  pt-0  pt-sm-1  mb-0  mb-sm-3  border-t  border-t-solid  border-grey-default">
                          <div class="grid  no-gutters">
                            <div class="grid__item  w-one-whole  sm-w-one-half">
                                                          <div class="mb-0  mb-sm-4">
                                <div class="grid">
                                  <div class="grid__item  w-one-whole">
                                    <span class="uppercase  size-two  font--arial">                                      
                                      <a class='text-red-darker' href='/trends/pak-india-ties'>Pak India Ties </a>                                    </span>                                      
                                  </div>
                                  <div class="grid__item  w-one-whole">
    <!-- box/label -->

    <span  class='badge  size-two  uppercase      '><a title="World" href='/world' class=''>World</a></span>
</div>
                                </div>
                              </div>
                                                        </div>
                            <div class="grid__item  w-one-whole  sm-w-one-half">
                              <div class="mt-2  mt-sm-0  clearfix  float-left  sm-float-right">
                                
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1498781&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1498781'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=India%20asks%20Pakistan%20to%20reconsider%20downgrading%20of%20diplomatic%20ties%2C%20says%20Article%20370%20%27an%20internal%20matter%27%0A&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1498781&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1498781" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm-hidden    float-left    mr-1      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=India%20asks%20Pakistan%20to%20reconsider%20downgrading%20of%20diplomatic%20ties%2C%20says%20Article%20370%20%27an%20internal%20matter%27%0A%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1498781%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm-block    social--print    social--icon  social--black  social--flat    float-left    mr-1">
      <a href="https://www.dawn.com/news/print/1498781">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1">
      <a onclick="$('.mailer [name^=id]').val(1498781);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='size-seven  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1498781"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="size-three control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender" type="text" name="sender"></div><div class="form-group required"><label class="size-three control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  size-three" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal  float-left    mr-1">
      <a data-comments-status="open" href="#comments"><span class='count'>10</span></a>
    </div>                              </div>
                            </div>
                          </div>
                          <div class="grid  no-gutters">
                                                      </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>

                                <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black">
                  <h3 class="my-2">Read more</h3>
                  <div class="grid  no-gutters">
                    <div class="grid__item  lg-w-two-thirds   w-one-whole">
                      

<div class=' slideshow--list        mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498609' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498609/pakistan-suspends-trade-ties-with-india-asks-indian-envoy-to-leave"><img src="https://i.dawn.com/medium/2019/08/5d4ad26594761.jpg?r=785642694"  alt="Pakistan suspends trade ties with India, asks Indian envoy to leave" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1498609'  class='story__title      text-black-light size-five sm-size-five leading-tight    py-sm-2  py-0  '><a href='https://www.dawn.com/news/1498609/pakistan-suspends-trade-ties-with-india-asks-indian-envoy-to-leave' class='story__link  '>Pakistan suspends trade ties with India, asks Indian envoy to leave
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498592' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498592/icj-condemns-legislative-steps-taken-by-india-in-kashmir-says-all-eyes-on-indian-sc"><img src="https://i.dawn.com/medium/2019/08/5d4a65d3772aa.jpg"  alt="ICJ condemns legislative steps taken by India in Kashmir, says &#039;all eyes on Indian SC&#039;" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1498592'  class='story__title      text-black-light size-five sm-size-five leading-tight    py-sm-2  py-0  '><a href='https://www.dawn.com/news/1498592/icj-condemns-legislative-steps-taken-by-india-in-kashmir-says-all-eyes-on-indian-sc' class='story__link  '>ICJ condemns legislative steps taken by India in Kashmir, says 'all eyes on Indian SC'
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498779' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498779/indias-decision-to-change-status-quo-in-kashmir-must-be-addressed-says-us-senator"><img src="https://i.dawn.com/medium/2019/08/5d4bc2f225f6d.jpg"  alt="India&rsquo;s decision to change status quo in Kashmir must be addressed, says US senator" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1498779'  class='story__title      text-black-light size-five sm-size-five leading-tight    py-sm-2  py-0  '><a href='https://www.dawn.com/news/1498779/indias-decision-to-change-status-quo-in-kashmir-must-be-addressed-says-us-senator' class='story__link  '>India’s decision to change status quo in Kashmir must be addressed, says US senator
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
                    </div>
                    <div class="grid__item  lg-w-one-third   w-one-whole">
                      <div class="my-0  my-lg-2  palm-border--top  p-1  p-sm-0"></div>
                                              <div class='hidden  lg-block'>
                                              </div>
                                        </div>
                  </div>

                  <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  urdu-stories">
                    
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget--direction-rtl  modifywidget--image-small  modifywidget--padding-off  modifywidget--transparent'  data-type='stories' data-id='1423'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-left  modifywidget--title-xlarge'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class='slideshow  slideshow--columns    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 3,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1108406' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  one-whole  palm--one-whole        ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1108406/"><img src="https://i.dawn.com/medium/2019/08/5d4ad8984496c.jpg?r=2021949342"  alt="بندوق والوں کے سامنے آئین کی کتاب پڑھنے والی بہادر لڑکی" /></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1108406'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1108406/' class='story__link  '>بندوق والوں کے سامنے آئین کی کتاب پڑھنے والی بہادر لڑکی</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1108385' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  one-whole  palm--one-whole        ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1108385/"><img src="https://i.dawn.com/medium/2019/08/5d4a7b5e08220.jpg"  alt="&amp;rsquo;کشمیر سے متعلق پاکستان کو اب یہ کام کرنا ہی ہوگا&amp;lsquo;" /></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1108385'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1108385/' class='story__link  '>’کشمیر سے متعلق پاکستان کو اب یہ کام کرنا ہی ہوگا‘</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1108324' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  one-whole  palm--one-whole        ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1108324/"><img src="https://i.dawn.com/medium/2019/08/5d4950b901241.jpg"  alt="مودی کی حماقت بھارت کو بھی لے ڈوبے گی!" /></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1108324'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1108324/' class='story__link  '>مودی کی حماقت بھارت کو بھی لے ڈوبے گی!</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                  </div>

                  <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black">
                  <section id="comments" class="comments  px-0  sm-w-five-sixths  w-one-whole">

  <h1 class="comments__label  font--playfair-display  size-seven  font-bold">Comments (10) </h1>

      <form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments">    <div class="info"></div>
    <div class="grid  no-gutters">
      <div class="grid__item  w-one-half">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  w-one-whole" placeholder="Name" dir="" required id="name" type="text" name="name"></div>        </div>
      </div>
      <div class="grid__item  w-one-half">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  w-one-whole" placeholder="Email" dir="" required id="email" type="text" name="email"></div>        </div>
      </div>
    </div>
    <div class="grid  no-gutters">
      <div class="grid__item  w-one-whole">
        <div class="pt-1">
          
    <span  class='badge  size-two  uppercase  text-red-darker    '>also submit to newspaper</span>
          <div class='size-three  text-grey  my-1'>To submit your comment online and to the Letters Desk, enter your phone number/city below</div>
          <div class='size-three  text-grey  my-1'>Your number will remain private and will be deleted from our servers in 48hrs</div>
        </div>
      </div>
    </div>
    <div class="grid  no-gutters">
      <div class="grid__item  w-one-half">
        <div class="pt-2">
          <div class="form-group"><input class="form-control text-input  w-one-whole" placeholder="Phone number (optional)" dir="" id="phone" type="text" name="phone"></div>        </div>
      </div>
      <div class="grid__item  w-one-half">
        <div class="pt-2">
          <div class="form-group"><input class="form-control text-input  w-one-whole" placeholder="City (optional)" dir="" id="location" type="text" name="location"></div>        </div>
      </div>
    </div>

    <div class="grid  no-gutters">
      <div class="grid__item  w-one-whole">
        <div class="my-2">
          <div class="form-group required"><textarea class="form-control text-input  w-one-whole" placeholder="Your Comment" dir="auto" rows="7" required id="content" name="content"></textarea></div>        </div>
      </div>
    </div>

    <div class="grid  no-gutters">
      <div class="grid__item  w-two-thirds">
        <div class="comment__limit  pr-1  border-r  border-r-solid  border-grey  size-two  inline-block  text-grey  uppercase">1000 characters</div>
        <div class="comments__policy  size-two  inline-block  text-grey  uppercase"><a href="/comments-policy" class='size-two  text-grey'>COMMENT MOD POLICY</a></div>
      </div>
      <div class="grid__item  w-one-third">
        <input class="btn button  size-three  border-none  p-2  comments__button  uppercase  mt-1  theme--black  float-right  uppercase" type="submit" value="Submit">      </div>
    </div>
    <input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="1498781">  <input class="form-control" type="hidden" name="_token" value=""></form>  
  <div class="button-container  clearfix  border--top">
  <button type="button" class="button  js-comments-sort-votes  size-four  font--playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Popular</button>
  <button type="button" class="button  js-comments-sort-date--new  size-four  font--playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Newest</button>
  <button type="button" disabled="disabled" class="button  js-comments-sort-date  size-four  font--playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Oldest</button>
</div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="7389062" data-id=1>
      <div class="grid  no-gutters">
        <div class="grid__item  w-eleven-twelfths">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Anand</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-08-08T12:23:06+05:00"><span class='timestamp--time  timeago' title='2019-08-08T12:23:06+05:00'>Aug 08, 2019 12:23pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A very mature request by India.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Anand, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1498781/up-7389062">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1498781/up-7389062">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="7389212" data-id=2>
      <div class="grid  no-gutters">
        <div class="grid__item  w-eleven-twelfths">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Kattu</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-08-08T12:44:39+05:00"><span class='timestamp--time  timeago' title='2019-08-08T12:44:39+05:00'>Aug 08, 2019 12:44pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Mature response!!</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Kattu, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1498781/up-7389212">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1498781/up-7389212">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="7389227" data-id=3>
      <div class="grid  no-gutters">
        <div class="grid__item  w-eleven-twelfths">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Adeel Saleem</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-08-08T12:47:03+05:00"><span class='timestamp--time  timeago' title='2019-08-08T12:47:03+05:00'>Aug 08, 2019 12:47pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Stick to your stance, don't get under pressure.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Adeel Saleem, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1498781/up-7389227">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1498781/up-7389227">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="7389285" data-id=4>
      <div class="grid  no-gutters">
        <div class="grid__item  w-eleven-twelfths">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">desi dimag</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-08-08T12:55:29+05:00"><span class='timestamp--time  timeago' title='2019-08-08T12:55:29+05:00'>Aug 08, 2019 12:55pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>India is a peace loving country.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='desi dimag, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1498781/up-7389285">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1498781/up-7389285">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="7389312" data-id=5>
      <div class="grid  no-gutters">
        <div class="grid__item  w-eleven-twelfths">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">F-16</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-08-08T12:59:12+05:00"><span class='timestamp--time  timeago' title='2019-08-08T12:59:12+05:00'>Aug 08, 2019 12:59pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>India already begging...</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='F-16, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1498781/up-7389312">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1498781/up-7389312">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="7389353" data-id=6>
      <div class="grid  no-gutters">
        <div class="grid__item  w-eleven-twelfths">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Tajammal</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-08-08T13:05:08+05:00"><span class='timestamp--time  timeago' title='2019-08-08T13:05:08+05:00'>Aug 08, 2019 01:05pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>First reconsider your action.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Tajammal, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1498781/up-7389353">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1498781/up-7389353">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="7389360" data-id=7>
      <div class="grid  no-gutters">
        <div class="grid__item  w-eleven-twelfths">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">ADIL MUSTAFA</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-08-08T13:06:54+05:00"><span class='timestamp--time  timeago' title='2019-08-08T13:06:54+05:00'>Aug 08, 2019 01:06pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Pakistan brings India to its knees</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='ADIL MUSTAFA, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1498781/up-7389360">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1498781/up-7389360">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="7389369" data-id=8>
      <div class="grid  no-gutters">
        <div class="grid__item  w-eleven-twelfths">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">SkyHawk</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-08-08T13:08:15+05:00"><span class='timestamp--time  timeago' title='2019-08-08T13:08:15+05:00'>Aug 08, 2019 01:08pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>An internationally recognized disputed territory is NOT India's internal matter. No unilateral step by the Government of India can change this disputed status as enshrined in the United Nations Security Council (UNSC) resolutions.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='SkyHawk, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1498781/up-7389369">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1498781/up-7389369">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="7389426" data-id=9>
      <div class="grid  no-gutters">
        <div class="grid__item  w-eleven-twelfths">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Jeyaraj</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-08-08T13:16:39+05:00"><span class='timestamp--time  timeago' title='2019-08-08T13:16:39+05:00'>Aug 08, 2019 01:16pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Be realistic.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Jeyaraj, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1498781/up-7389426">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1498781/up-7389426">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="7389476" data-id=10>
      <div class="grid  no-gutters">
        <div class="grid__item  w-eleven-twelfths">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">kp</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-08-08T13:24:13+05:00"><span class='timestamp--time  timeago' title='2019-08-08T13:24:13+05:00'>Aug 08, 2019 01:24pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Very Sensible approach.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='kp, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1498781/up-7389476">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1498781/up-7389476">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  </section>
                  </div>
                </div>
                

  </div>
  <!-- ******** /template/footer ******** -->            </article>
          </div>
        </div>
      </main>
      <aside class="pb-4">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-off  modifywidget--transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget--border-off  modifywidget--transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-black  modifywidget--border-thick  modifywidget--border-top  modifywidget--transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
    </div>
      <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1  '>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/latest-news'>Latest stories</a></h3>
        

<div class=' slideshow--list        mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498785' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498785/india-arrests-over-500-as-occupied-kashmir-clampdown-challenged"><img src="https://i.dawn.com/medium/2019/08/5d4bddb2ed2c9.jpg"  alt="India arrests over 500 as occupied Kashmir clampdown challenged" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1498785'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498785/india-arrests-over-500-as-occupied-kashmir-clampdown-challenged' class='story__link  '>India arrests over 500 as occupied Kashmir clampdown challenged
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498786' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498786/maryam-nawaz-detained-by-nab-in-chaudhry-sugar-mills-reference"><img src="https://i.dawn.com/medium/2019/08/5d4be076ad461.png"  alt="Maryam Nawaz detained by NAB in Chaudhry Sugar Mills reference" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1498786'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498786/maryam-nawaz-detained-by-nab-in-chaudhry-sugar-mills-reference' class='story__link  '>Maryam Nawaz detained by NAB in Chaudhry Sugar Mills reference
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498783' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498783/hafeez-malik-not-offered-contracts-by-pcb-will-remain-available-for-selection"><img src="https://i.dawn.com/medium/2019/08/5d4bd405a336c.jpg"  alt="Hafeez, Malik not offered contracts by PCB; will remain available for selection" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1498783'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498783/hafeez-malik-not-offered-contracts-by-pcb-will-remain-available-for-selection' class='story__link  '>Hafeez, Malik not offered contracts by PCB; will remain available for selection
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498781' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498781/india-asks-pakistan-to-reconsider-downgrading-of-diplomatic-ties-says-article-370-an-internal-matter"><img src="https://i.dawn.com/medium/2019/08/5d4bccad2a8c4.jpg"  alt="India asks Pakistan to reconsider downgrading of diplomatic ties, says Article 370 &#039;an internal matter&#039;" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1498781'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498781/india-asks-pakistan-to-reconsider-downgrading-of-diplomatic-ties-says-article-370-an-internal-matter' class='story__link  '>India asks Pakistan to reconsider downgrading of diplomatic ties, says Article 370 'an internal matter'
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498779' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498779/indias-decision-to-change-status-quo-in-kashmir-must-be-addressed-says-us-senator"><img src="https://i.dawn.com/medium/2019/08/5d4bc2f225f6d.jpg"  alt="India&rsquo;s decision to change status quo in Kashmir must be addressed, says US senator" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1498779'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498779/indias-decision-to-change-status-quo-in-kashmir-must-be-addressed-says-us-senator' class='story__link  '>India’s decision to change status quo in Kashmir must be addressed, says US senator
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498777' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498777/migrants-begin-fleeing-occupied-kashmir-protests-against-indias-decision-on-ladakh-hit-kargil"><img src="https://i.dawn.com/medium/2019/08/5d4bbddfa0f9e.jpg"  alt="Migrants begin fleeing occupied Kashmir; protests against India&#039;s decision on Ladakh hit Kargil" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1498777'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498777/migrants-begin-fleeing-occupied-kashmir-protests-against-indias-decision-on-ladakh-hit-kargil' class='story__link  '>Migrants begin fleeing occupied Kashmir; protests against India's decision on Ladakh hit Kargil
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  py-2  mx-sm-2  mx-0  clearfix">
        <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
        

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first  p-0 px-sm-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1498784' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  one-whole  palm--one-whole        ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1498784/the-emmys-wont-have-a-host-like-the-oscars"><img src="https://i.dawn.com/medium/2019/08/5d4bd43dad45c.jpg"  alt="The Emmys won&#039;t have a host like the Oscars" /></a></div>        
    </figure>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1498784'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1498784/the-emmys-wont-have-a-host-like-the-oscars' class='story__link  '>The Emmys won't have a host like the Oscars
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 px-sm-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1498780' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  one-whole  palm--one-whole        ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1498780/baaji-bags-two-awards-at-the-mosaic-film-festival-in-canada"><img src="https://i.dawn.com/medium/2019/08/5d4bcd2ba38b4.jpg"  alt="Baaji bags two awards at the Mosaic Film Festival in Canada" /></a></div>        
    </figure>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1498780'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1498780/baaji-bags-two-awards-at-the-mosaic-film-festival-in-canada' class='story__link  '>Baaji bags two awards at the Mosaic Film Festival in Canada
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 px-sm-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1498607' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  one-whole  palm--one-whole        ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1498607/what-surkh-chandni-gets-right-about-acid-attack-survivors"><img src="https://i.dawn.com/medium/2019/08/5d4ac5436ad68.jpg"  alt="What Surkh Chandni gets right about acid attack survivors" /></a></div>        
    </figure>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1498607'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1498607/what-surkh-chandni-gets-right-about-acid-attack-survivors' class='story__link  '>What Surkh Chandni gets right about acid attack survivors
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
      </div>
                  <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  mb-4  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/popular'>Most popular</a></h3>
        

<div class=' slideshow--list    slideshow--popular  slideshow--table    mt-2'>
 <div class='popular-row  lap-and-up-border--bottom  border-grey-lighter last-child-border-none'>  <div class='slideshow--row__item   active   lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1498520' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1498520'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498520/pakistani-doctors-with-ms-md-degrees-sacked-in-saudi-arabia' class='story__link  '>Pakistani doctors with MS, MD degrees sacked in Saudi Arabia
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1498428' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1498428'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498428/china-says-india-move-on-kashmir-violates-its-territorial-sovereignty' class='story__link  '>China says India move on Kashmir violates its territorial sovereignty
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1498413' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1498413'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498413/trump-supplied-a-quick-trigger-what-the-indian-media-has-to-say-about-bjp-govt-revoking-kashmirs-autonomy' class='story__link  '>'Trump supplied a quick trigger': What the Indian media has to say about BJP govt revoking Kashmir's autonomy
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom  border-grey-lighter last-child-border-none'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='3' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1498261' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1498261'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498261/india-calls-actions-in-kashmir-internal-matter-us' class='story__link  '>India calls actions in Kashmir internal matter: US
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='4' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1498420' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1498420'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498420/prepared-to-go-to-any-extent-to-fulfil-our-obligations-to-kashmiri-people-ispr' class='story__link  '>Prepared to go to any extent to fulfil our obligations to Kashmiri people: ISPR
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='5' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1498431' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1498431'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498431/bjps-sushma-swaraj-passes-away-at-67' class='story__link  '>BJP's Sushma Swaraj passes away at 67
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom  border-grey-lighter last-child-border-none'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='6' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1498411' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1498411'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498411/govt-resolves-to-take-up-annexation-of-kashmir-on-international-forums-fight-bjps-racist-ideology' class='story__link  '>Govt resolves to take up 'annexation' of Kashmir on international forums, fight BJP's 'racist ideology'
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='7' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1498592' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1498592'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498592/icj-condemns-legislative-steps-taken-by-india-in-kashmir-says-all-eyes-on-indian-sc' class='story__link  '>ICJ condemns legislative steps taken by India in Kashmir, says 'all eyes on Indian SC'
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='8' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1498368' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1498368'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498368/laws-of-occupation' class='story__link  '>Laws of occupation
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom  border-grey-lighter last-child-border-none'> </div></div>
      </div>
            <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/must-read'>Must read</a></h3>
        

<div class=' slideshow--list    px-0  pr-sm-2  sm-w-one-third  w-one-whole  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0pr-sm-2  mb-2 palm-border--bottom  border-grey-lighter  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1498775' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  one-whole  palm--one-whole        ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1498775/editorial-the-world-cannot-remain-silent-as-india-attempts-to-devour-occupied-kashmir-and-crush-its-people"><img src="https://i.dawn.com/medium/2019/08/5d4b8d90700a4.jpg"  alt="Editorial: The world cannot remain silent as India attempts to devour occupied Kashmir and crush its people" /></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1498775'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498775/editorial-the-world-cannot-remain-silent-as-india-attempts-to-devour-occupied-kashmir-and-crush-its-people' class='story__link  '>Editorial: The world cannot remain silent as India attempts to devour occupied Kashmir and crush its people
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>The battle for the rights of Kashmir must be fought primarily on the diplomatic front.  
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
        

<div class=' slideshow--list    px-0  sm-w-two-thirds  w-one-whole  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498773' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498773/on-kashmir-the-un-secretary-general-would-only-say-we-urge-all-parties-to-exercise-restraint"><img src="https://i.dawn.com/medium/2019/08/5d4b8c140a21c.jpg"  alt="On Kashmir, the UN secretary general would only say &#039;we urge all parties to exercise restraint&#039;" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1498773'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1498773/on-kashmir-the-un-secretary-general-would-only-say-we-urge-all-parties-to-exercise-restraint' class='story__link  '>On Kashmir, the UN secretary general would only say 'we urge all parties to exercise restraint'
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498770' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498770/pakistan-must-not-allow-modis-excesses-to-divert-it-from-its-goal-of-achieving-peace-in-south-asia"><img src="https://i.dawn.com/medium/2019/08/5d4b8bccf2641.jpg"  alt="Pakistan must not allow Modi&rsquo;s excesses to divert it from its goal of achieving peace in South Asia" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1498770'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1498770/pakistan-must-not-allow-modis-excesses-to-divert-it-from-its-goal-of-achieving-peace-in-south-asia' class='story__link  '>Pakistan must not allow Modi’s excesses to divert it from its goal of achieving peace in South Asia
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498607' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498607/what-surkh-chandni-gets-right-about-acid-attack-survivors"><img src="https://i.dawn.com/medium/2019/08/5d4ac5436ad68.jpg"  alt="What Surkh Chandni gets right about acid attack survivors" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1498607'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1498607/what-surkh-chandni-gets-right-about-acid-attack-survivors' class='story__link  '>What Surkh Chandni gets right about acid attack survivors
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/1183/maria-kari'>Maria Kari</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498780' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498780/baaji-bags-two-awards-at-the-mosaic-film-festival-in-canada"><img src="https://i.dawn.com/medium/2019/08/5d4bcd2ba38b4.jpg"  alt="Baaji bags two awards at the Mosaic Film Festival in Canada" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1498780'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1498780/baaji-bags-two-awards-at-the-mosaic-film-festival-in-canada' class='story__link  '>Baaji bags two awards at the Mosaic Film Festival in Canada
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/5777/images-staff'>Images Staff</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/opinion'>Opinion</a></h3>
        

<div class=' slideshow--list    px-0  pr-sm-2  sm-w-one-third  w-one-whole  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2 palm-border--bottom  border-grey-lighter  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1498750' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  one-whole  palm--one-whole        ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1498750/beyond-modis-foul-stroke"><img src="https://i.dawn.com/medium/2019/08/5d4b834ee9e56.jpg"  alt="Beyond Modi&rsquo;s foul stroke" /></a></div>        
    </figure>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1498750'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498750/beyond-modis-foul-stroke' class='story__link  '>Beyond Modi’s foul stroke
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>Pakistan must not allow Modi’s excesses to divert it from its goal of eventually achieving peace in South Asia. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
        

<div class=' slideshow--list    px-0  sm-w-two-thirds  w-one-whole  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498749' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498749/the-wages-of-isolation"><img src="https://i.dawn.com/medium/2019/08/5d4b82e2efbdf.jpg"  alt="The wages of isolation" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1498749'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1498749/the-wages-of-isolation' class='story__link  '>The wages of isolation
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/675/khurram-husain'>Khurram Husain</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>The UN secretary general would only say “we urge all parties to exercise restraint”. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498748' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498748/a-dark-dawn"><img src="https://i.dawn.com/medium/2019/08/5d4b829100dd5.jpg"  alt="A dark dawn" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1498748'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1498748/a-dark-dawn' class='story__link  '>A dark dawn
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/1314/f-s-aijazuddin'>F.S. Aijazuddin</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>India’s action is a unilateral abrogation of the Shimla accord. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498747' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498747/free-market-myth"><img src="https://i.dawn.com/medium/2019/08/5d4b8247cae7a.jpg"  alt="Free market myth" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1498747'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1498747/free-market-myth' class='story__link  '>Free market myth
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/6660/syed-bakhtiyar-kazmi'>Syed Bakhtiyar Kazmi</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>‘You’ll find a unicorn before you find a free market.’ 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498550' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch  one-whole  palm--one-whole  sm-w-one-whole  w-one-quarter  mr-sm-0  mr-2  sm-float-none  float-left      ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1498550/elimination-plan"><img src="https://i.dawn.com/medium/2019/08/5d4a2d3ded180.jpg"  alt="Elimination plan" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1498550'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1498550/elimination-plan' class='story__link  '>Elimination plan
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/322/mahir-ali'>Mahir Ali</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>Today’s proto-fascism thrives on racially divisive rhetoric. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/opinion'>Editorial</a></h3>
        

<div class=' slideshow--list        mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498746' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '><span class='timestamp--label'>Updated</span> August 08, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1498746'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498746/nsc-on-kashmir' class='story__link  '>NSC on Kashmir
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>The battle for the rights of Kashmir must be fought primarily on the diplomatic front.  
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498745' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>August 08, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1498745'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498745/anti-polio-propaganda' class='story__link  '>Anti-polio propaganda
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>THE effects of the harmful rumours that spread like wildfire during the anti-polio vaccination campaign a few months... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498744' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>August 08, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1498744'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498744/higher-education-funds' class='story__link  '>Higher education funds
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>A FEW months ago, the country’s public-sector universities were rocked by the news of an impending cut in... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498546' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '><span class='timestamp--label'>Updated</span> August 07, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1498546'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498546/playing-with-fire' class='story__link  '>Playing with fire
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>The Indian establishment has decided to risk playing with fire for petty political gains. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498545' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>August 07, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1498545'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498545/reviving-steel-mills' class='story__link  '>Reviving steel mills
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>LESS than three months after the Economic Coordination Committee decided to place Pakistan Steel Mills on the list ... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1498544' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>August 07, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1498544'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1498544/ban-on-cng-and-lpg' class='story__link  '>Ban on CNG and LPG
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>IN recent weeks, CNG-operated vehicles have been in the news for the sudden spike in prices that have impacted ... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class='px-2'>
            </div>
      

  </div>
  <!-- ******** /template/footer ******** -->  </div>
</div>

  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1498236/pakistan-says-it-will-exercise-all-possible-options-to-counter-illegal-steps-taken-by-india-in-iok">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1498236' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1498236'  class='story__title          '><a href='https://www.dawn.com/news/1498236/pakistan-says-it-will-exercise-all-possible-options-to-counter-illegal-steps-taken-by-india-in-iok' class='story__link  '>Pakistan says it will exercise all possible options to counter 'illegal steps' taken by India in IoK
</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  one-whole  palm--one-whole        ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1498236/pakistan-says-it-will-exercise-all-possible-options-to-counter-illegal-steps-taken-by-india-in-iok"><img src="https://i.dawn.com/thumbnail/2019/08/5d47f4887dead.jpg"  alt="Pakistan says it will exercise all possible options to counter &#039;illegal steps&#039; taken by India in IoK" /></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1498261/india-calls-actions-in-kashmir-internal-matter-us">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1498261' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1498261'  class='story__title          '><a href='https://www.dawn.com/news/1498261/india-calls-actions-in-kashmir-internal-matter-us' class='story__link  '>India calls actions in Kashmir internal matter: US
</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  one-whole  palm--one-whole        ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1498261/india-calls-actions-in-kashmir-internal-matter-us"><img src="https://i.dawn.com/thumbnail/2019/08/5d490cb2a2baa.jpg"  alt="India calls actions in Kashmir internal matter: US" /></a></div>        
    </figure>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
	<script src="//cdnjs.cloudflare.com/ajax/libs/blockadblock/3.2.1/blockadblock.min.js" crossorigin="anonymous"></script>

	<div class='clearfix'>
			</div>

	<div>
		<!-- sticky bottom ad
		https://github.com/aleemb/dawn.com/issues/1039 -->
					</div>

	<div class="container-fluid  container--wide  bg-black">
  <div class='my-4'>
    <div class="container-fluid">
      <div class="grid  no-gutters">
        <div class="grid__item  w-one-whole">
          <div class="border-b-2  mb-2  border-b-solid  pb-2  border-grey  clearfix">
            <ul class="nav  float-none  sm-float-left">
              <li class="nav__item  font--arial"><img style="height:36px;width:150px" alt="Dawn News"  class='container--footer__logo--white' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  font--arial  text-left"><p class="hidden"> Compunode.com Pvt. Ltd. (<a class="px-0  px-sm-1  font-normal" href="https://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0  px-sm-1  font-normal" href="https://www.dawn.com">Dawn</a>.</p></li>
            </ul>
            <ul class="nav  float-none  sm-float-right  mt-2  mt-sm-0">
              <li class="nav__item  font--arial"><a class='outline-none' href='https://twitter.com/dawn_com'><img alt="Twitter" width="25" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d40e8.png"></a></li>
              <li class="nav__item  font--arial"><a class='outline-none' href='https://www.facebook.com/dawndotcom'><img alt="Facebook" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42cf5e8.png"></a></li>
              <li class="nav__item  font--arial"><a class='outline-none' href='https://www.instagram.com/dawn_dot_com/'><img alt="Instagram" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c430f9b2.png"></a></li>
              <li class="nav__item  font--arial"><a class='outline-none' href='https://itunes.apple.com/pk/app/dawn-official-mobile-app/id935631940'><img alt="Apple" width="20" height="34" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d5669.png"></a></li>
              <li class="nav__item  font--arial"><a class='outline-none' href='https://play.google.com/store/apps/details?id=com.mictronicx.dawn'><img alt="Android" width="20" height="34" class='align-baseline  mt-1' src="https://i.dawn.com/thumbnail/2019/02/5c611c42ce48d.png"></a></li>
            </ul>
          </div>
        </div>

        <div class="grid__item  w-one-whole">
          <div class="grid  no-guttesrs">
            <div class="grid__item  md-w-one-sixth   w-one-whole">
              <ul class="nav  size-two">
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contact">Contact</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/terms">Terms of Use</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contribution-guidelines">Contribution Guidelines</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/privacy">Privacy</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/comments-policy">Comment Moderation</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/code-of-ethics">Code of Ethics</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/social-media-guidelines">Social Media Policy</a></li>
              </ul>
            </div>

            <div class="grid__item  md-w-one-sixth   w-one-whole">
              <ul class="nav  size-two">
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/advertise">Advertise on Dawn.com</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/sponsor-content">Sponsored Content</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://classifieds.dawn.com">Classifieds</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://obituary.dawn.com">Obituaries</a></li>
              </ul>
            </div>

            <div class="grid__item  md-w-one-sixth   w-one-whole">
              <ul class="nav  size-two">
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prayers-timings">Prayer Timings</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/stocks">Stock/Forex/Gold</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/weather">Weather</a></li>
              </ul>
            </div>

            <div class="grid__item  md-w-one-sixth   w-one-whole">
              <ul class="nav  size-two">
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/">Dawn</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://herald.dawn.com">Herald</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://aurora.dawn.com">Aurora</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prism">Prism</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.dawnnews.tv/">Dawn News</a></li>
              </ul>
            </div>

            <div class="grid__item  md-w-one-sixth   w-one-whole">
              <ul class="nav  size-two">
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://images.dawn.com">Images</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/magazines">Eos/Icon/Young World</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://cityfm89.com">Cityfm89</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q">Teeli</a></li>
              </ul>
            </div>

            <div class="grid__item  md-w-one-sixth   w-one-whole">
              <ul class="nav  size-two">
                <li class="nav__item  font--arial  uppercase  block  text-left  md-text-right"><p class="font-normal  text-grey-lightest">Copyright &copy; 2019, Dawn</p></li>
                <li class="nav__item  font--arial  block  text-left  md-text-right"><p class="font-normal  text-grey-lightest">Scribe Publishing Platform</p></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

    <script>window.addEventListener('load', function() { dailymotionSyndicationId(202395) }); </script>



    <script>
window.addEventListener('load', function() {
  if ($('.template__main.modifier--social-off').length) {
    $('.template__main .social').hide();
  }
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').addClass('xl-block');
        $('.widget--top').css({top: socialTop});
      } else {
        $('.widget--top').removeClass('xl-block');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
});
</script>



    <script type="text/javascript">
window.addEventListener('load', function() {
  var showHideComments = function() {
    var $button = "<div class='button  cursor-pointer  w-one-whole  mb-4  text-center uppercase  content-before-empty  content-before-triangle-down  content-before-triangle-down-red  show-comments  border-none  size-two  text-red-darker'>Read All Comments</div>";
    if ($('.comment').length <= 3) return;
    $('.comment').hide().slice(0, 3).show();
    $('.comments').append($button);
    $('.show-comments').on('click', function() {
      $('.comment').show();
      $(this).hide();
    });
  };

  $('.js-comments-sort-date, .js-comments-sort-votes, .js-comments-sort-date--new').on('click', function(e) {
    $('.show-comments').remove();
    showHideComments();
  });
  showHideComments();
});
</script>            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "World,South Asia";
    _sf_async_config.authors = "Dawn.com-202";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
        <!-- - - - - start:ga-events - - - - -->
        <script type="text/javascript">

        var eventItems = [{"selector":".story__content a","parent":"links"},{"selector":".social--whatsapp a","parent":"whatsapp"},{"selector":".social--print a","parent":"print"},{"selector":".social--email a","parent":"email"},{"selector":".story__byline a","parent":"author"},{"selector":".navstory--prev a","parent":"prev"},{"selector":".navstory--next a","parent":"next"}];
        document.querySelector("html").addEventListener("click", function(e) {
            var target = e.target.closest("a") || e.target;
            var eventLabel =
                typeof target.href !== "undefined" &&
                !target.href.startsWith("javascript:")
                    ? target.href
                    : document.location.href;

            for (i = 0; i < eventItems.length; i++) {
                if (target.matches(eventItems[i].selector)) {
                    ga("send", {
                        hitType: "event",
                        eventCategory: eventItems[i].parent,
                        eventAction: "click",
                        eventLabel: eventLabel
                    });
                    break;
                }
            }
        });

        </script>
        <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - -->	<script>
		function adBlockerPresent() {
			console.log('this is adBlockerPresent()');
			if (window.matchMedia('(max-device-width: 750px)').matches) return;
			if ($('body').is('.hero')) return;

			adblockAlert();
			$(window).scroll(function() {
				adblockAlert();
			});
			$(window).resize(function() {
				adblockAlert();
			});
		}
		function adBlockerAbsent() {
			// hide all ad blocker mesages in case of false positive
			$('.adblocker-overlay').hide();
			$('.adblocker-modal').hide();
			$('.adblock-alert').hide();
			console.log('this is adBlockerAbsent()');
		}
		
		function adblockAlert() {
			var dismissDelay = 3;

			var $modal = $('.adblocker-modal');
			var $headroom = $('.headroom');
			var $sticky = $('.adblock-alert');
			var $modalOverlay = $('.adblocker-overlay')
			var $modalButton = $('.adblocker-modal__button').attr('disabled', 'disabled');

			$modalButton.on('click', function() {
				$modalOverlay.css('display', 'none');
				$modal.css('display', 'none');
				Cookies.set('adblock-popup', true, {expires: 0.25});
			});

			$sticky.css('display', 'block').css('position', 'fixed');

			// maintain position of adblocker warning on top and headroom displaced below it
			if (window.scrollY === 0) {
				$headroom.css('margin-top', 0);
			} else {
				$headroom.css('margin-top', $sticky.outerHeight() + 'px');
			}

			// don't show modal if cookie hasn't expired yet
			if (Cookies.get('adblock-popup')) return;

			// modal is already visible, don't re-render it
			if ($modal.is(':visible')) return;

			$modalButton.html(dismissDelay)

			// show countdown on button
			var interval = setInterval(function() {
				if (dismissDelay == 0) {
					clearInterval(interval);
					$modalButton.html('Continue').removeAttr('disabled');
				} else {
					$modalButton.html(dismissDelay);
				}
				dismissDelay--;
			}, 1000);

			$modalOverlay.css('display', 'block');
			$modal.css('display', 'block');
		}

		if(typeof blockAdBlock === 'undefined') {
			console.log('ad blocker is not defined');
			$('.headroom .border--ends').attr("style", "border-top-color: #dcdcdc !important");
			adBlockerPresent();
		} else {
			blockAdBlock.setOption({
				checkOnLoad: false,
				debug: false
			});
			blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
		}
		
		function checkAgain() {
			// setTimeout 300ms for the recheck is visible when you click on the button
			setTimeout(function() {
				if(typeof blockAdBlock === 'undefined') {
					adBlockerPresent();
				} else {
					blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
					blockAdBlock.check();
				}
			}, 300);
		}
	</script>

</footer>
<!--2019-08-08 13:54:49-->
</body>
</html>
