<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>Veteran journalist Idrees Bakhtiar passes away in Karachi
 - Pakistan - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1485322' /> 
     <link rel='dns-prefetch' href='//i.dawn.com'>
     <link rel='dns-prefetch' href='//ajax.googleapis.com'>
     <link rel='dns-prefetch' href='//cdnjs.cloudflare.com'>  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1485322' />              
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1485322' />  
    <meta name='twitter:title' content='Veteran journalist Idrees Bakhtiar passes away in Karachi
' /> 
    <meta name='twitter:description' content='Condolences, tributes pour in on demise of the Pride of Performance recipient.' /> 
    <meta name='twitter:image' content='http://i.dawn.com/large/2019/05/5ceec38ce5be1.jpg' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1485322' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='Veteran journalist Idrees Bakhtiar passes away in Karachi
' /> 
    <meta property='og:description' content='Condolences, tributes pour in on demise of the Pride of Performance recipient.' /> 
    <meta property='og:image' content='http://i.dawn.com/large/2019/05/5ceec38ce5be1.jpg' />
            
    <meta itemprop='name' content='Veteran journalist Idrees Bakhtiar passes away in Karachi
' /> 
    <meta itemprop='description' content='Condolences, tributes pour in on demise of the Pride of Performance recipient.' /> 
    <meta itemprop='image' content='http://i.dawn.com/large/2019/05/5ceec38ce5be1.jpg' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2019-05-29 22:43:24' /> 
    <meta property='article:modified_time' content='2019-05-29 23:40:50' /> 
    <meta property='article:author' content='https://www.dawn.com/authors/202/dawn-com' /> 
    <meta property='article:section' itemprop='articleSection' content='pakistan' />
            
    <meta name='author' content='Imtiaz Ali | Dawn.com' />  
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/pakistan","name":"Pakistan"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.dawn.com\/sindh","name":"Sindh"}}]}
     </script>
  
  
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20190523222013.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20190523222013.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20190523222013.js'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20190523222013.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20190523222013.css' media='all'>
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20190523222013.js' defer='true'></script>
    
  
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1510380105517-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-BOTTOM', [728,90], 'div-gpt-ad-1509519280329-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-MOBILE-728x90-BOTTOM', [[320,100],[320,50],[728,90]], 'div-gpt-ad-1539321627240-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-2', [300,250], 'div-gpt-ad-1455520357400-6').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-MIDDLE', [728,90], 'div-gpt-ad-1455520357400-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-2', [300,250], 'div-gpt-ad-1455520357400-5').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-TOP', [[300,250],[336,280]], 'div-gpt-ad-1455520357400-3').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-FLIMSTRIP-300x600', [[300,250],[300,600],[160,600]], 'div-gpt-ad-1520840073529-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-4').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-MOBILE-TOP', [[320,50],[728,90],[320,100]], 'div-gpt-ad-1518611317921-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-1x1', [1,1], 'div-gpt-ad-1535620321579-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-1x1', [1,1], 'div-gpt-ad-1542969151399-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.dawn.com');
  googletag.pubads().setTargeting('category', ["Single Story","Pakistan"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.pubads().enableLazyLoad({
                fetchMarginPercent: 300,
                renderMarginPercent: 300,
                mobileScaling: 2.0
            })
  googletag.enableServices();
});
function render(divId) {
    var cookieValue = "; " + document.cookie;
    var cookieParts = cookieValue.split("; " + divId + "=");
    if (cookieParts.pop().split(';').shift() != divId) {
        googletag.cmd.push(function() {googletag.display(divId)});
    } else {
        var adContainer = document.getElementById(divId).closest('.ad');
        adContainer.classList.remove('block', 'sm-block');
        adContainer.classList.add('hidden');
    }
}
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
window.onload = function() {
  googletag.cmd.push(function() {

    function isEnabled(div) {
      if (!div) return false;

      var display = $(div).css('display');
      var parent = $(div).parent();

      if (display == 'none') return false;

      if (parent.is('body')) {
        return true;
      } else {
        return isEnabled(parent);
      }
    }

    var resetCorrelator = true; // issue #470
    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      if (isEnabled(div)) {
        googletag.pubads().refresh([slot], {changeCorrelator: resetCorrelator});
        resetCorrelator = false;
      }
    }

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // https://github.com/aleemb/dawn.com/issues/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        if (isMultidimensionalAd) {
          if (width && height) {
            $renderedSlot.css({width: width+'px', height: height+'px'});
            $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px', paddingBottom: 0});
            $renderedSlot.rad({allowBiggerSizing:'true'});
          }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
        if($renderedSlot.parents('.ad').hasClass('ad--closable')) {
            $renderedSlot.parents('.ad').removeClass('ad--closable').addClass('ad--closing');
        }
      }
    });
  });
}
</script>
<!-- - - - - end:refresh slots - - - - -->
  
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1485322');
    ga('set', 'dimension1', 'Pakistan');
    ga('set', 'dimension2', 'Sindh');
    ga('set', 'dimension3', 'Imtiaz Ali-1200,Dawn.com-202');
    ga('set', 'dimension5', '2019-05-29 22:43:24');  
    ga('set', 'contentGroup1', 'Pakistan');
    ga('set', 'contentGroup2', 'Imtiaz Ali');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
  
  <style>
.adblock-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 202;
  display: none;
  position: absolute;
}
.adblocker-overlay {
  position: fixed; 
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  background: #000;
  opacity: 0.5;
  z-index: 999;
}
.adblocker-modal {
  position: fixed;
  background: #FFF;
  border: 2px solid #2F2F2F;
  left: 50%;
  top: 50%;
  width: 600px;
  height: 200px;
  margin-left: -300px;
  margin-top: -100px;
  overflow: hidden;
  z-index: 99999999;
}
.adblocker-modal__heading {
  background: #000;
  text-align: center;
}
.adblocker-modal__content {
  text-align: center;
  padding: 9px;
  margin: 9px;
}
.adblocker-modal__button {
  text-align: center;
  width: 100px;
  margin: 10px auto;
  background: #D2D2D2;
  cursor: pointer;
  padding: 5px;
  color: #F00;
  font-weight: bold;
  text-transform: uppercase;
  display: block;
}
.ie-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 3001;
  display: none;
  position: fixed;
}
.ie8 .ie-alert,
.lte8 .ie-alert {
  display: block;
}
</style>
  <!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

</head>

<body class="article  pakistan  sindh  pakistan-sindh  template--default  modifier--default  theme--white  adsonly  single-story">

<header class="pb-2">
  
<div class="container-fluid  container--wide  bg-black">
  <div class="px-2  hidden  sm-block">
    <ul class='nav  nav--network  text-center  size-two'>
                <li class='nav__item  nav__item--epaper  font-normal      '><a   class='text-grey-lightest' href='https://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  font-normal      '><a   class='text-grey-lightest' href='https://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  font-normal      '><a   class='text-grey-lightest' href='https://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  font-normal      '><a   class='text-grey-lightest' href='https://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  font-normal      '><a   class='text-grey-lightest' href='https://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--teeli  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q'>Teeli</a></li>
                <li class='nav__item  nav__item--advertise  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  font-normal      '><a   class='text-grey-lightest' href='https://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  font-normal      '><a target='_blank' rel='noreferrer' class='text-grey-lightest' href='https://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div>

<div class="mx-2">
  <div class="container-fluid">

    <div class='row  no-gutters'>
      <div class='col-3'>
      </div>

      <div class='col-sm-6  col-12'>
        <div class="mast  leading-none  text-center  mt-4  mb-3  mx-2">
                      <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  mb-2'>
                    DAWN.COM
                </h1>      
            </a>          
    <h2  class='badge  size-two  uppercase  font--arial  text-grey  leading-none  pt-1  pb-0  '><a title="Today's Paper | May 29, 2019" href='https://epaper.dawn.com' class=''>Today's Paper | May 29, 2019</a></h2>
        </div>
      </div>

      <div class='col-3'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="px-2  border--ends  clearfix">
    <div class='float-left  col-12  col-md-11'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  '>
                <li class='nav__item  nav__item--home  theme        '><a   class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a   class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--pakistan  theme      active  '><a   class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--business  theme        '><a   class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a   class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--prism  theme        '><a   class='' href='/prism'>Prism</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a   class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a   class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a   class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--world  theme        '><a   class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a   class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a   class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a   class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme        '><a   class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a   class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  col-1 hidden  md-block">
  <li class='nav__item  col-12  px-0  text-right'>
    <button class='js-search  search  border-none  size-two  text-grey  bg-transparent  hover-bg-grey-lighter p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" title='Dawn Search' /><span class="align-middle  hidden  lg-inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  text-center  '>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  col-offset-2  col-8  p-1  theme mb-1" placeholder="Search" required id="q" type="text" name="q"></div></form></div>  </div>
</div>
</header>
  


<div class="aux-content" style="overflow: hidden;">
  <div class='adblocker-overlay' style='display: none;'></div>
<div class='adblocker-modal' style="display: none;">
  <h1 class='adblocker-modal__heading'><img src='/_img/logo--white.png' width='150' alt="Dawn Logo" /></h1>
  <div class='adblocker-modal__content'>
    <img src="https://i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png" alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
    <a href='https://www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
  </div>
  <button class='adblocker-modal__button'></button>
</div>
<div class='col-12  text-center  adblock-alert'>
  <img src='https://i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
  <a href='https://www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
</div>
<div class='col-12  text-center  ie-alert'>
  <p><img src='https://i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, please upgrade to the latest version of IE to have a better reading experience</p>.
</div>
  
          
<!-- - - adsense: start - - -->
<div class='ad  hidden  sm-block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1535620321579-0' class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script> render('div-gpt-ad-1535620321579-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
          
<!-- - - adsense: start - - -->
<div class='ad  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1542969151399-0' class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script> render('div-gpt-ad-1542969151399-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
          
<!-- - - adsense: start - - -->
<div class='ad  px-1  hidden  pb-2  mb-4  sm-block  ad--priority' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1510380105517-0' class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1510380105517-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
          
<!-- - - adsense: start - - -->
<div class='ad  px-1  block  pb-2  border--bottom  mb-4  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad  mobileleaderboard-height  clearfix" style='max-width:320px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1518611317921-0' class='ad__wrapper__slot' style='width:320px;position:absolute;'>
        <script> render('div-gpt-ad-1518611317921-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->

</div>

<div class="main-wrapper">
    <div class="container">
    <div class="content">
      <main>
        <div class="row  no-gutters">
          <div class="col-12">
            <article class="story">
              
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1  '>

    <!-- box/social -->

    <!-- box/title xxxlarge-border-bottom-mt:1-pb:3 -->
    <h2 data-layout='story'  data-id='1485322'  class='story__title    size-ten      mt-1  pb-3  border--bottom'><a href='https://www.dawn.com/news/1485322/veteran-journalist-idrees-bakhtiar-passes-away-in-karachi' class='story__link'>Veteran journalist Idrees Bakhtiar passes away in Karachi
</a></h2>
<!-- box/byline --><div class='    my-3  ml-sm-0  ml-1  block  sm-inline-block  float-none  sm-float-left'><span class='story__byline    font--arial    '><a href='https://www.dawn.com/authors/1200/imtiaz-ali'>Imtiaz Ali</a> | <a href='https://www.dawn.com/authors/202/dawn-com'>Dawn.com</a></span><span class='divider  '></span><!-- box/date --><span class='story__time    font--arial    '><span class='timestamp--label'>Updated</span> May 29, 2019</span> </div>
    <!-- box/social -->
<div class='block  sm-inline-block  clearfix  float-none  sm-float-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1485322&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1485322'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Veteran%20journalist%20Idrees%20Bakhtiar%20passes%20away%20in%20Karachi%0A&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1485322&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1485322" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm-hidden      float-left    mr-1  my-2      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=Veteran%20journalist%20Idrees%20Bakhtiar%20passes%20away%20in%20Karachi%0A%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1485322%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm-block    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a href="https://www.dawn.com/news/print/1485322">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a onclick="$('.mailer [name^=id]').val(1485322);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='size-seven  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1485322"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="size-three control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender-2" type="text" name="sender"></div><div class="form-group required"><label class="size-three control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  size-three" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal    float-left    mr-1  my-2">
      <a data-comments-status="open" href="#comments"><span class='count'>0</span></a>
    </div></div>

<div class='slideshow  story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style=''>


    <!-- box/image -->
    <figure class='media      media--uneven    media--stretch  col-12            px-0  ' >
        <div class='media__item              '><img src="https://i.dawn.com/primary/2019/05/5ceec38ce5be1.jpg"  alt="Veteran journalist Idrees Bakhtiar died in Karachi on Wednesday at the age of 75. &mdash; Photo provided by author" /></div>        <figcaption class='media__caption '>Veteran journalist Idrees Bakhtiar died in Karachi on Wednesday at the age of 75. — Photo provided by author
</figcaption>
    </figure>
    <div class='clearfix'></div>

</div>
</div>


  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault  modifier--blockquote-center-narrow  '>

    <!-- box/social -->


    <!-- box/content -->
    <div class='story__content          pt-1  mt-1'><p>Veteran journalist Idrees Bakhtiar who had remained associated with <a href="https://herald.dawn.com/authors/310/idrees-bakhtiar">the <em>Herald</em></a> and other renowned media outlets in a career spanning decades passed away in Karachi on Wednesday. He was 75.</p>

<p>He was admitted to the National Institute of Cardiovascular Diseases (NICVD) a few days earlier in connection with a heart problem and died at the facility today. </p>

<p>Bakhtiar was awarded the  Pride of Performance Award (Tamgha-i-Husn-i-Karkardagi) by the Government of Pakistan two years ago. </p>

<p>Apart from Herald, where he served as the chief reporter, he also worked for <em>The Star</em>, <em>BBC</em> and <em>Geo</em> television network. He also wrote a column for <em>Jang</em> newspaper.</p>

<p>His family migrated from Ajmer in India's Rajasthan state and settled in Pakistan's Hyderabad. He started his journalistic career with daily <em>Indus Times</em> Hyderabad and then moved to Karachi in the 1970s where he worked in various media organisations.</p>

<p>Condolences and tributes poured in from the journalism community and politicians on the demise of the veteran journalist.</p>

<p>"Spent over 2 decades with him at The Star, Herald &amp; BBC. He was a friend, colleague and mentor. Above all he was one of the most honest journalists &amp; a great human being," tweeted <em>Dawn</em> editor Zaffar Abbas.</p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/abbasz55/status/1133758371151142913?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1133758371151142913&amp;ref_url=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fpakistan-48448010"></a>
            </blockquote>
            <script src='https://platform.twitter.com/widgets.js'></script></div>
				
			</figure>
<p>			</p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/sherryrehman/status/1133772794813145088?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1133772794813145088&amp;ref_url=https%3A%2F%2Fwww.bbc.com%2Furdu%2Fpakistan-48448010"></a>
            </blockquote>
            </div>
				
			</figure>
<p>			</p>

<p>Shahzeb Jillani, a former <em>BBC</em> correspondent, recalled Bakhtiar as being "the most authoritative and respected voice of [BBC Urdu] from Karachi" for many years.</p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/ShahzebJillani/status/1133776424740036608"></a>
            </blockquote>
            </div>
				
			</figure>
<p>			</p>

<p>The office-bearers and executive committee of the Karachi Union of Journalists also expressed their condolences over his death.</p>

<p>"He was an upright man and one of the iconic personalities among the right-wing school of thought. As a journalist, he witnessed and covered many a historic events that shaped up this country," the body said in a statement.</p>

<p>According to information released by the Karachi Press Club, of which Bakhtiar was a senior member, the journalist's funeral prayers will be offered at Masjid-e-Faheem, Wasim Bagh in Gulshan-e-Iqbal neighbourhood after Zuhr prayers at 1:30pm on Thursday. He will be laid to rest in the Yasinabad graveyard.</p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/owaistohid/status/1133783179129761793?s=21"></a>
            </blockquote>
            </div>
				
			</figure>
<p>			</p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/hidhussain/status/1133780777240604674"></a>
            </blockquote>
            </div>
				
			</figure>
<p>			</p>

    </div>


  </div>
  <!-- ******** /template/main ******** -->
                <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1  '>
                <div class="row  no-gutters">
                  <div class="col-12  col-sm-10  col-sm-offset-1">
                    <div class="row  no-gutters">
                      <div class="col-12  col-sm-11">
                        <div class="ml-0  ml-sm-6  px-0  px-sm-2">
                          <hr>
                          <div class="row  no-gutters">
                            <div class="col-12  col-sm-6">
                                                        </div>
                            <div class="col-12  col-sm-6">
                              <div class="mt-2  mt-sm-0  clearfix  float-left  sm-float-right">
                                
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1485322&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1485322'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Veteran%20journalist%20Idrees%20Bakhtiar%20passes%20away%20in%20Karachi%0A&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1485322&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1485322" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm-hidden    float-left    mr-1      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=Veteran%20journalist%20Idrees%20Bakhtiar%20passes%20away%20in%20Karachi%0A%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1485322%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm-block    social--print    social--icon  social--black  social--flat    float-left    mr-1">
      <a href="https://www.dawn.com/news/print/1485322">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1">
      <a onclick="$('.mailer [name^=id]').val(1485322);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='size-seven  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1485322"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="size-three control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender" type="text" name="sender"></div><div class="form-group required"><label class="size-three control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  size-three" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal  float-left    mr-1">
      <a data-comments-status="open" href="#comments"><span class='count'>0</span></a>
    </div>                              </div>
                            </div>
                          </div>
                          <div class="row  no-gutters">
                                    
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-6' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-6') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>

                        
<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--adjustable  my-4  hidden  sm-block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-2' class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script> render('div-gpt-ad-1455520357400-2') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black">
                  <h3 class="my-2">Read more</h3>
                  <div class="row  no-gutters">
                    <div class="col-lg-8  col-12">
                      

<div class=' slideshow--list        mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1352579' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1352579/the-missing-pages-of-history-70-years-of-pakistan-and-dawn"><img src="https://i.dawn.com/medium/2017/08/5999077c324d0.png"  alt="The missing pages of history: 70 years of Pakistan and Dawn" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1352579'  class='story__title      text-black-light size-five sm-size-five leading-tight    py-sm-2  py-0  '><a href='https://www.dawn.com/news/1352579/the-missing-pages-of-history-70-years-of-pakistan-and-dawn' class='story__link'>The missing pages of history: 70 years of Pakistan and Dawn</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1479927' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1479927/families-of-fallen-journalists-await-justice"><img src="https://i.dawn.com/medium/2019/05/5ccba8137bd10.jpg"  alt="Families of fallen journalists await justice" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1479927'  class='story__title      text-black-light size-five sm-size-five leading-tight    py-sm-2  py-0  '><a href='https://www.dawn.com/news/1479927/families-of-fallen-journalists-await-justice' class='story__link'>Families of fallen journalists await justice
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1478524' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1478524/editorial-press-freedom-hero-award-acknowledges-the-perils-of-being-a-journalist-in-pakistan"><img src="https://i.dawn.com/medium/2019/04/5cc29d9daa46b.jpg"  alt="Editorial: Press Freedom Hero Award acknowledges the perils of being a journalist in Pakistan" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1478524'  class='story__title      text-black-light size-five sm-size-five leading-tight    py-sm-2  py-0  '><a href='https://www.dawn.com/news/1478524/editorial-press-freedom-hero-award-acknowledges-the-perils-of-being-a-journalist-in-pakistan' class='story__link'>Editorial: Press Freedom Hero Award acknowledges the perils of being a journalist in Pakistan
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
                    </div>
                    <div class="col-lg-4  col-12">
                      <div class="my-0  my-lg-2  palm-border--top  p-1  p-sm-0"></div>
                                              <div class='hidden  lg-block'>
                                
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-5' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-5') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                      </div>
                                        </div>
                  </div>

                  <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  urdu-stories">
                    
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget--direction-rtl  modifywidget--image-small  modifywidget--padding-off  modifywidget--transparent'  data-type='stories' data-id='1423'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-left  modifywidget--title-xlarge'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class='slideshow  slideshow--columns    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 3,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1104287' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1104287/"><img src="https://i.dawn.com/medium/2019/05/5ceea79c31f4c.jpg"  alt="کیا سعودی ولی عہد نے اربوں روپے &amp;#039;جعلی&amp;#039; پینٹنگ پر خرچ کیے؟" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1104287'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1104287/' class='story__link'>کیا سعودی ولی عہد نے اربوں روپے 'جعلی' پینٹنگ پر خرچ کیے؟</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1104255' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1104255/"><img src="https://i.dawn.com/medium/2019/05/5cee3aad1409a.jpg"  alt="کیا مودی کو پاکستان نے جتوایا؟" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1104255'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1104255/' class='story__link'>کیا مودی کو پاکستان نے جتوایا؟</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1104138' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1104138/"><img src="https://i.dawn.com/medium/2019/05/5cec132d16253.jpg"  alt="الہ دین ایک افسانوی کردار یا حقیقی شخصیت ؟" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1104138'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1104138/' class='story__link'>الہ دین ایک افسانوی کردار یا حقیقی شخصیت ؟</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                  </div>

                  <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black">
                  <section id="comments" class="comments  px-0  col-sm-10  col-12">

  <h1 class="comments__label  font--playfair-display  size-seven  font-bold">Comments (0) </h1>

      <form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments">    <div class="info"></div>
    <div class="row  no-gutters">
      <div class="col-6">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  col-12" placeholder="Name" dir="" required id="name" type="text" name="name"></div>        </div>
      </div>
      <div class="col-6">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  col-12" placeholder="Email" dir="" required id="email" type="text" name="email"></div>        </div>
      </div>
    </div>

    <div class="row  no-gutters">
      <div class="col-12">
        <div class="my-2">
          <div class="form-group required"><textarea class="form-control text-input  col-12" placeholder="Your Comment" dir="auto" rows="7" required id="content" name="content"></textarea></div>        </div>
      </div>
    </div>

    <div class="row  no-gutters">
      <div class="col-8">
        <div class="comment__limit  pr-1  border-r  border-r-solid  border-grey  size-two  inline-block  text-grey  uppercase">1000 characters</div>
        <div class="comments__policy  size-two  inline-block  text-grey  uppercase"><a href="/comments-policy" class='size-two  text-grey'>COMMENT MODERATION POLICY</a></div>
      </div>
      <div class="col-4">
        <input class="btn button  size-three  border-none  p-2  comments__button  uppercase  mt-1  theme--black  float-right  uppercase" type="submit" value="Submit">      </div>
    </div>
    <input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="1485322">  <input class="form-control" type="hidden" name="_token" value=""></form>  
  
  </section>
                  </div>
                </div>
                

  </div>
  <!-- ******** /template/footer ******** -->            </article>
          </div>
        </div>
      </main>
      <aside class="pb-4">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-off  modifywidget--transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-3' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-3') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget--border-off  modifywidget--transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-black  modifywidget--border-thick  modifywidget--border-top  modifywidget--transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1520840073529-0' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1520840073529-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
    </div>
      <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1  '>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/latest-news'>Latest stories</a></h3>
        

<div class=' slideshow--list        mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485322' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485322/veteran-journalist-idrees-bakhtiar-passes-away-in-karachi"><img src="https://i.dawn.com/medium/2019/05/5ceec38ce5be1.jpg"  alt="Veteran journalist Idrees Bakhtiar passes away in Karachi" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1485322'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485322/veteran-journalist-idrees-bakhtiar-passes-away-in-karachi' class='story__link'>Veteran journalist Idrees Bakhtiar passes away in Karachi
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485321' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485321/hasan-ali-does-not-fear-flat-pitches-at-world-cup"><img src="https://i.dawn.com/medium/2019/05/5ceeba5edb7ad.jpg"  alt="Hasan Ali does not fear flat pitches at World Cup" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1485321'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485321/hasan-ali-does-not-fear-flat-pitches-at-world-cup' class='story__link'>Hasan Ali does not fear flat pitches at World Cup
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485320' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485320/2019-cricket-world-cups-opening-party-takes-place-in-london"><img src="https://i.dawn.com/medium/2019/05/5ceeb06f67e08.jpg"  alt="2019 Cricket World Cup&#039;s &#039;opening party&#039; takes place in London" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1485320'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485320/2019-cricket-world-cups-opening-party-takes-place-in-london' class='story__link'>2019 Cricket World Cup's 'opening party' takes place in London
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485319' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485319/iran-almost-certainly-behind-ship-attacks-off-uae-trump-adviser-bolton"><img src="https://i.dawn.com/medium/2019/05/5ceeac2fa485b.jpg"  alt="Iran &#039;almost certainly&#039; behind ship attacks off UAE: Trump adviser Bolton" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1485319'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485319/iran-almost-certainly-behind-ship-attacks-off-uae-trump-adviser-bolton' class='story__link'>Iran 'almost certainly' behind ship attacks off UAE: Trump adviser Bolton
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485318' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485318/charging-trump-with-a-crime-was-not-an-option-mueller"><img src="https://i.dawn.com/medium/2019/05/5ceea183e579e.jpg"  alt="Charging Trump with a crime was &#039;not an option&#039;: Mueller" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1485318'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485318/charging-trump-with-a-crime-was-not-an-option-mueller' class='story__link'>Charging Trump with a crime was 'not an option': Mueller
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485315' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485315/no-trust-in-investigation-under-nab-chairman-hamza-writes-to-accountability-bureau"><img src="https://i.dawn.com/medium/2019/05/5cee8b7df2528.png"  alt="&#039;No trust in investigation under NAB chairman,&#039; Hamza writes to accountability bureau" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1485315'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485315/no-trust-in-investigation-under-nab-chairman-hamza-writes-to-accountability-bureau' class='story__link'>'No trust in investigation under NAB chairman,' Hamza writes to accountability bureau
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  py-2  mx-sm-2  mx-0  clearfix">
        <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
        

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first  p-0 px-sm-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1485306' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1485306/ariana-grande-has-something-to-say-about-her-wax-statue-at-madame-tussauds"><img src="https://i.dawn.com/medium/2019/05/5cee6af8bfd9c.png"  alt="Ariana Grande has something to say about her wax statue at Madame Tussauds" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1485306'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1485306/ariana-grande-has-something-to-say-about-her-wax-statue-at-madame-tussauds' class='story__link'>Ariana Grande has something to say about her wax statue at Madame Tussauds
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 px-sm-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1485299' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1485299/people-are-having-a-very-hard-time-accepting-malaika-aroras-unshaved-armpits"><img src="https://i.dawn.com/medium/2019/05/5cee51a8387ea.png"  alt="People are having a very hard time accepting Malaika Arora&#039;s unshaved armpits" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1485299'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1485299/people-are-having-a-very-hard-time-accepting-malaika-aroras-unshaved-armpits' class='story__link'>People are having a very hard time accepting Malaika Arora's unshaved armpits
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 px-sm-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1485290' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1485290/ellen-degeneres-opens-up-about-being-sexually-molested-by-her-stepfather"><img src="https://i.dawn.com/medium/2019/05/5cee29bfce239.jpg"  alt="Ellen DeGeneres opens up about being sexually molested by her stepfather" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1485290'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1485290/ellen-degeneres-opens-up-about-being-sexually-molested-by-her-stepfather' class='story__link'>Ellen DeGeneres opens up about being sexually molested by her stepfather
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
      </div>
              
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-4' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script> render('div-gpt-ad-1455520357400-4') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  mb-4  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/popular'>Most popular</a></h3>
        

<div class=' slideshow--list    slideshow--popular  slideshow--table    mt-2'>
 <div class='popular-row  lap-and-up-border--bottom  border-grey-lighter last-child-border-none'>  <div class='slideshow--row__item   active   lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1484989' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1484989'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1484989/qureshi-makes-light-of-no-invitation-for-pm-to-modis-oath-taking' class='story__link'>Qureshi makes light of no invitation for PM to Modi’s oath-taking
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1485045' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1485045'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485045/poor-mans-dilip-kumar' class='story__link'>Poor man’s Dilip Kumar
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1484817' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1484817'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1484817/historical-guru-nanak-palace-partially-demolished-by-locals-in-narowal' class='story__link'>‘Historical Guru Nanak palace’ partially demolished by locals in Narowal
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom  border-grey-lighter last-child-border-none'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='3' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1485094' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1485094'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485094/riots-erupt-as-mirpurkhas-vet-booked-in-blasphemy-case' class='story__link'>Riots erupt as Mirpurkhas vet booked in blasphemy case
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='4' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1485110' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1485110'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485110/imran-unfit-to-govern-maryam-hits-out-at-pm-in-blistering-speech' class='story__link'>‘Imran unfit to govern’: Maryam hits out at PM in blistering speech
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='5' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1485026' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1485026'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485026/fawad-set-to-introduce-cellular-payment-system' class='story__link'>Fawad set to introduce cellular payment system
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom  border-grey-lighter last-child-border-none'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='6' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1485095' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1485095'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485095/pakistan-stock-exchange-ceo-richard-morin-resigns' class='story__link'>Pakistan Stock Exchange CEO Richard Morin resigns
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='7' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1484928' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1484928'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1484928/for-the-mopes-who-say-pakistan-cant-win-the-2019-world-cup' class='story__link'>For the mopes who say Pakistan can't win the 2019 World Cup
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='8' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1485003' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1485003'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485003/pm-to-launch-qarz-i-hasna-asset-transfer-schemes-next-month' class='story__link'>PM to launch Qarz-i-Hasna, asset transfer schemes next month
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom  border-grey-lighter last-child-border-none'> </div></div>
      </div>
            <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/must-read'>Must read</a></h3>
        

<div class=' slideshow--list    px-0  pr-sm-2  col-sm-4  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0pr-sm-2  mb-2 palm-border--bottom  border-grey-lighter  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1485293' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1485293/the-state-wants-to-make-karachi-a-world-class-city-but-whats-the-cost"><img src="https://i.dawn.com/medium/2019/05/5cee69363b1ce.jpg"  alt="The state wants to make Karachi a &#039;world-class&#039; city. But what&#039;s the cost?" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1485293'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485293/the-state-wants-to-make-karachi-a-world-class-city-but-whats-the-cost' class='story__link'>The state wants to make Karachi a 'world-class' city. But what's the cost?
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>The poor are being displaced from their homes and work spaces under this development imagination. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
        

<div class=' slideshow--list    px-0  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485296' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485296/pessimism-among-pakistans-fans-has-nothing-to-do-with-results"><img src="https://i.dawn.com/medium/2019/05/5cee4c4217310.jpg"  alt="&#039;Pessimism among Pakistan&#039;s fans has nothing to do with results&#039;" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1485296'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1485296/pessimism-among-pakistans-fans-has-nothing-to-do-with-results' class='story__link'>'Pessimism among Pakistan's fans has nothing to do with results'
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/7622/syed-hammad-hasnain'>Syed Hammad Hasnain</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485321' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485321/hasan-ali-does-not-fear-flat-pitches-at-world-cup"><img src="https://i.dawn.com/medium/2019/05/5ceeba5edb7ad.jpg"  alt="Hasan Ali does not fear flat pitches at World Cup" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1485321'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1485321/hasan-ali-does-not-fear-flat-pitches-at-world-cup' class='story__link'>Hasan Ali does not fear flat pitches at World Cup
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/119/afp'>AFP</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485314' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485314/editorial-authorities-ptm-must-come-to-the-table-to-reiterate-common-goals-of-lasting-peace-and-rule-of-law"><img src="https://i.dawn.com/medium/2019/05/5cee890f528fe.jpg"  alt="Editorial: Authorities, PTM must come to the table to reiterate common goals of lasting peace and rule of law" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1485314'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1485314/editorial-authorities-ptm-must-come-to-the-table-to-reiterate-common-goals-of-lasting-peace-and-rule-of-law' class='story__link'>Editorial: Authorities, PTM must come to the table to reiterate common goals of lasting peace and rule of law
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485283' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485283/editorial-e-courts-are-the-first-step-in-improving-pakistans-access-to-justice-but-we-must-not-stop-here"><img src="https://i.dawn.com/medium/2019/05/5cedf2dbd8835.jpg"  alt="Editorial: E-courts are the first step in improving Pakistan&#039;s access to justice &mdash; but we must not stop here" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1485283'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1485283/editorial-e-courts-are-the-first-step-in-improving-pakistans-access-to-justice-but-we-must-not-stop-here' class='story__link'>Editorial: E-courts are the first step in improving Pakistan's access to justice — but we must not stop here
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/opinion'>Opinion</a></h3>
        

<div class=' slideshow--list    px-0  pr-sm-2  col-sm-4  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2 palm-border--bottom  border-grey-lighter  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1485230' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1485230/morality-and-public-office"><img src="https://i.dawn.com/medium/2019/05/5ceda43437c04.jpg"  alt="Morality and public office" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1485230'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485230/morality-and-public-office' class='story__link'>Morality and public office
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>The reputation of NAB as an impartial investigative body is at stake. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
        

<div class=' slideshow--list    px-0  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485227' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485227/cruelties-in-the-festive-season"><img src="https://i.dawn.com/medium/2019/05/5ceda3c37d666.jpg"  alt="Cruelties in the festive season" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1485227'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1485227/cruelties-in-the-festive-season' class='story__link'>Cruelties in the festive season
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/410/rafia-zakaria'>Rafia Zakaria</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>Any opportunity to meet the rarely seen relative is also a moment for scores to be settled. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485223' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485223/ownership-of-space"><img src="https://i.dawn.com/medium/2019/05/5ceda3850eb7e.jpg"  alt="Ownership of space" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1485223'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1485223/ownership-of-space' class='story__link'>Ownership of space
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/162/arif-hasan'>Arif Hasan</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>What is required is to reorganise what exists in a better manner. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485221' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485221/financial-access"><img src="https://i.dawn.com/medium/2019/05/5ceda32094721.jpg"  alt="Financial access" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1485221'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1485221/financial-access' class='story__link'>Financial access
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/6645/shanza-faiq'>Shanza Faiq</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>Women must be empowered to exercise socioeconomic agency. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485046' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1485046/faith-in-the-world-cup"><img src="https://i.dawn.com/medium/2019/05/5cec9573952c5.jpg"  alt="Faith in the World Cup" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1485046'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1485046/faith-in-the-world-cup' class='story__link'>Faith in the World Cup
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/130/ahmer-naqvi'>Ahmer Naqvi</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>In the face of despair, why wouldn’t we seek to create hope and meaning in our cricket team’s chances? 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/opinion'>Editorial</a></h3>
        

<div class=' slideshow--list        mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485233' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '><span class='timestamp--label'>Updated</span> May 29, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1485233'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485233/improving-access-to-justice' class='story__link'>Improving access to justice
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>Litigants and their respective lawyers from Karachi ‘appeared’ before an apex court bench via two large LED screens. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485232' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '><span class='timestamp--label'>Updated</span> May 29, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1485232'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485232/defusing-tensions' class='story__link'>Defusing tensions
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>Authorities and PTM must immediately come to the table to reiterate their common goals of lasting peace, rule of law. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485231' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>May 29, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1485231'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485231/new-shipyard' class='story__link'>New shipyard
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>THE need for another shipyard in Pakistan has been highlighted at a recent Senate hearing, where the Committee on... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485042' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>May 28, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1485042'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485042/ambitious-revenue-target' class='story__link'>Ambitious revenue target
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>THE new finance team led by Abdul Hafeez Shaikh has set for itself the highest increase in the revenue target in ... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485041' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>May 28, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1485041'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485041/hiv-crisis' class='story__link'>HIV crisis
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>ALMOST 21,500 people have been screened for HIV/AIDS in Ratodero subdivision in Sindh since the outbreak of the... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1485040' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>May 28, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1485040'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1485040/moon-matters' class='story__link'>Moon matters
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>THE Ministry for Science and Technology has inaugurated Pakistan’s first official moon-sighting website and Hijri... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class='px-2'>
              
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  
  <div class="js-ad    clearfix" style='max-width:320px;max-height:100px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1539321627240-0' class='ad__wrapper__slot' style='width:320px;height:100px;'>
        <script> render('div-gpt-ad-1539321627240-0') </script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      </div>
      

  </div>
  <!-- ******** /template/footer ******** -->  </div>
</div>

  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1484916/rupee-strengthens-as-dollar-continues-to-shed-value">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1484916' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1484916'  class='story__title          '><a href='https://www.dawn.com/news/1484916/rupee-strengthens-as-dollar-continues-to-shed-value' class='story__link'>Rupee strengthens as dollar continues to shed value
</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1484916/rupee-strengthens-as-dollar-continues-to-shed-value"><img src="https://i.dawn.com/thumbnail/2019/05/5cebd5fa67781.jpg"  alt="Rupee strengthens as dollar continues to shed value" /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1485094/riots-erupt-as-mirpurkhas-vet-booked-in-blasphemy-case">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1485094' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1485094'  class='story__title          '><a href='https://www.dawn.com/news/1485094/riots-erupt-as-mirpurkhas-vet-booked-in-blasphemy-case' class='story__link'>Riots erupt as Mirpurkhas vet booked in blasphemy case
</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1485094/riots-erupt-as-mirpurkhas-vet-booked-in-blasphemy-case"><img src="https://i.dawn.com/thumbnail/2019/05/5cecfac9ee9b3.jpg"  alt="Riots erupt as Mirpurkhas vet booked in blasphemy case" /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
	<script src="//cdnjs.cloudflare.com/ajax/libs/blockadblock/3.2.1/blockadblock.min.js" crossorigin="anonymous"></script>

	<div class='clearfix'>
			</div>

	<div>
		<!-- sticky bottom ad
		https://github.com/aleemb/dawn.com/issues/1039 -->
					</div>

	<div class="container-fluid  container--wide  bg-black">
  <div class='my-4'>
    <div class="container-fluid">
      <div class="row  no-gutters">
        <div class="col-12">
          <div class="border-b-2  mb-2  border-b-solid  pb-2  border-grey  clearfix">
            <ul class="nav  float-none  sm-float-left">
              <li class="nav__item  font--arial"><img style="height:36px;width:150px" alt="Dawn News"  class='container--footer__logo--white' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  font--arial  text-left"><p class="hidden"> Compunode.com Pvt. Ltd. (<a class="px-0  px-sm-1  font-normal" href="https://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0  px-sm-1  font-normal" href="https://www.dawn.com">Dawn</a>.</p></li>
            </ul>
            <ul class="nav  float-none  sm-float-right  mt-2  mt-sm-0">
              <li class="nav__item  font--arial"><a class='outline-none' href='https://twitter.com/dawn_com'><img alt="Twitter" width="25" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d40e8.png"></a></li>
              <li class="nav__item  font--arial"><a class='outline-none' href='https://www.facebook.com/dawndotcom'><img alt="Facebook" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42cf5e8.png"></a></li>
              <li class="nav__item  font--arial"><a class='outline-none' href='https://www.instagram.com/dawn_dot_com/'><img alt="Instagram" width="20" height="20" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c430f9b2.png"></a></li>
              <li class="nav__item  font--arial"><a class='outline-none' href='https://itunes.apple.com/pk/app/dawn-official-mobile-app/id935631940'><img alt="Apple" width="20" height="34" class='align-baseline  mt-1  mr-2' src="https://i.dawn.com/thumbnail/2019/02/5c611c42d5669.png"></a></li>
              <li class="nav__item  font--arial"><a class='outline-none' href='https://play.google.com/store/apps/details?id=com.mictronicx.dawn'><img alt="Android" width="20" height="34" class='align-baseline  mt-1' src="https://i.dawn.com/thumbnail/2019/02/5c611c42ce48d.png"></a></li>
            </ul>
          </div>
        </div>

        <div class="col-12">
          <div class="row  no-guttesrs">
            <div class="col-md-2  col-12">
              <ul class="nav  size-two">
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contact">Contact</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/terms">Terms of Use</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/contribution-guidelines">Contribution Guidelines</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/privacy">Privacy</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/comments-policy">Comment Moderation</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/code-of-ethics">Code of Ethics</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/social-media-guidelines">Social Media Policy</a></li>
              </ul>
            </div>

            <div class="col-md-2  col-12">
              <ul class="nav  size-two">
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/advertise">Advertise on Dawn.com</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/sponsor-content">Sponsored Content</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://classifieds.dawn.com">Classifieds</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://obituary.dawn.com">Obituaries</a></li>
              </ul>
            </div>

            <div class="col-md-2  col-12">
              <ul class="nav  size-two">
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prayers-timings">Prayer Timings</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/stocks">Stock/Forex/Gold</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/weather">Weather</a></li>
              </ul>
            </div>

            <div class="col-md-2  col-12">
              <ul class="nav  size-two">
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/">Dawn</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://herald.dawn.com">Herald</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://aurora.dawn.com">Aurora</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/prism">Prism</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.dawnnews.tv/">Dawn News</a></li>
              </ul>
            </div>

            <div class="col-md-2  col-12">
              <ul class="nav  size-two">
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://images.dawn.com">Images</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="/magazines">Eos/Icon/Young World</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://cityfm89.com">Cityfm89</a></li>
                <li class="nav__item  font--arial  uppercase  block  mb-2"><a class="font-normal  text-grey-lightest  outline-none" href="https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q">Teeli</a></li>
              </ul>
            </div>

            <div class="col-md-2  col-12">
              <ul class="nav  size-two">
                <li class="nav__item  font--arial  uppercase  block  text-left  md-text-right"><p class="font-normal  text-grey-lightest">Copyright &copy; 2019, Dawn</p></li>
                <li class="nav__item  font--arial  block  text-left  md-text-right"><p class="font-normal  text-grey-lightest">Scribe Publishing Platform</p></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

    <script>window.addEventListener('load', function() { dailymotionSyndicationId(202395) }); </script>



    <script>
window.addEventListener('load', function() {
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').addClass('xl-block');
        $('.widget--top').css({top: socialTop});
      } else {
        $('.widget--top').removeClass('xl-block');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
});
</script>



    <script type="text/javascript">
window.addEventListener('load', function() {
  var showHideComments = function() {
    var $button = "<div class='button  cursor-pointer  col-12  mb-4  text-center uppercase  content-before-empty  content-before-triangle-down  content-before-triangle-down-red  show-comments  border-none  size-two  text-red-darker'>Read All Comments</div>";
    if ($('.comment').length <= 3) return;
    $('.comment').hide().slice(0, 3).show();
    $('.comments').append($button);
    $('.show-comments').on('click', function() {
      $('.comment').show();
      $(this).hide();
    });
  };

  $('.js-comments-sort-date, .js-comments-sort-votes, .js-comments-sort-date--new').on('click', function(e) {
    $('.show-comments').remove();
    showHideComments();
  });
  showHideComments();
});
</script>            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Pakistan,Sindh";
    _sf_async_config.authors = "Imtiaz Ali-1200,Dawn.com-202";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
        <!-- - - - - start:ga-events - - - - -->
        <script type="text/javascript">

        var eventItems = [{"selector":".story__content a","parent":"links"},{"selector":".social--whatsapp a","parent":"whatsapp"},{"selector":".social--print a","parent":"print"},{"selector":".social--email a","parent":"email"},{"selector":".story__byline a","parent":"author"},{"selector":".navstory--prev a","parent":"prev"},{"selector":".navstory--next a","parent":"next"}];
        document.querySelector("html").addEventListener("click", function(e) {
            var target = e.target.closest("a") || e.target;
            var eventLabel =
                typeof target.href !== "undefined" &&
                !target.href.startsWith("javascript:")
                    ? target.href
                    : document.location.href;

            for (i = 0; i < eventItems.length; i++) {
                if (target.matches(eventItems[i].selector)) {
                    ga("send", {
                        hitType: "event",
                        eventCategory: eventItems[i].parent,
                        eventAction: "click",
                        eventLabel: eventLabel
                    });
                    break;
                }
            }
        });

        </script>
        <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - -->	<script>
		function adBlockerPresent() {
			console.log('this is adBlockerPresent()');
			if (window.matchMedia('(max-device-width: 750px)').matches) return;
			if ($('body').is('.hero')) return;

			adblockAlert();
			$(window).scroll(function() {
				adblockAlert();
			});
			$(window).resize(function() {
				adblockAlert();
			});
		}
		function adBlockerAbsent() {
			// hide all ad blocker mesages in case of false positive
			$('.adblocker-overlay').hide();
			$('.adblocker-modal').hide();
			$('.adblock-alert').hide();
			console.log('this is adBlockerAbsent()');
		}
		
		function adblockAlert() {
			var dismissDelay = 3;

			var $modal = $('.adblocker-modal');
			var $headroom = $('.headroom');
			var $sticky = $('.adblock-alert');
			var $modalOverlay = $('.adblocker-overlay')
			var $modalButton = $('.adblocker-modal__button').attr('disabled', 'disabled');

			$modalButton.on('click', function() {
				$modalOverlay.css('display', 'none');
				$modal.css('display', 'none');
				Cookies.set('adblock-popup', true, {expires: 0.25});
			});

			$sticky.css('display', 'block').css('position', 'fixed');

			// maintain position of adblocker warning on top and headroom displaced below it
			if (window.scrollY === 0) {
				$headroom.css('margin-top', 0);
			} else {
				$headroom.css('margin-top', $sticky.outerHeight() + 'px');
			}

			// don't show modal if cookie hasn't expired yet
			if (Cookies.get('adblock-popup')) return;

			// modal is already visible, don't re-render it
			if ($modal.is(':visible')) return;

			$modalButton.html(dismissDelay)

			// show countdown on button
			var interval = setInterval(function() {
				if (dismissDelay == 0) {
					clearInterval(interval);
					$modalButton.html('Continue').removeAttr('disabled');
				} else {
					$modalButton.html(dismissDelay);
				}
				dismissDelay--;
			}, 1000);

			$modalOverlay.css('display', 'block');
			$modal.css('display', 'block');
		}

		if(typeof blockAdBlock === 'undefined') {
			console.log('ad blocker is not defined');
			$('.headroom .border--ends').attr("style", "border-top-color: #dcdcdc !important");
			adBlockerPresent();
		} else {
			blockAdBlock.setOption({
				checkOnLoad: false,
				debug: false
			});
			blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
		}
		
		function checkAgain() {
			// setTimeout 300ms for the recheck is visible when you click on the button
			setTimeout(function() {
				if(typeof blockAdBlock === 'undefined') {
					adBlockerPresent();
				} else {
					blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
					blockAdBlock.check();
				}
			}, 300);
		}
	</script>

</footer>
<!--2019-05-29 23:49:27-->
</body>
</html>
