<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>Pilot martyred as PAF aircraft crashes near Mastung
 - Pakistan - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1459302' /> 
     <link rel='dns-prefetch' href='//i.dawn.com'>
     <link rel='dns-prefetch' href='//ajax.googleapis.com'>
     <link rel='dns-prefetch' href='//cdnjs.cloudflare.com'>  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1459302' />              
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1459302' />  
    <meta name='twitter:title' content='Pilot martyred as PAF aircraft crashes near Mastung
' /> 
    <meta name='twitter:description' content='PAF has lost at least 13 of these Chinese-made F7-PGs/FT-7PGs aircraft in crashes during the past few years. ' /> 
    <meta name='twitter:image' content='http://i.dawn.com/large/2019/01/5c481bf239fc9.png' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1459302' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='Pilot martyred as PAF aircraft crashes near Mastung
' /> 
    <meta property='og:description' content='PAF has lost at least 13 of these Chinese-made F7-PGs/FT-7PGs aircraft in crashes during the past few years. ' /> 
    <meta property='og:image' content='http://i.dawn.com/large/2019/01/5c481bf239fc9.png' />
            
    <meta itemprop='name' content='Pilot martyred as PAF aircraft crashes near Mastung
' /> 
    <meta itemprop='description' content='PAF has lost at least 13 of these Chinese-made F7-PGs/FT-7PGs aircraft in crashes during the past few years. ' /> 
    <meta itemprop='image' content='http://i.dawn.com/large/2019/01/5c481bf239fc9.png' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2019-01-23 13:03:34' /> 
    <meta property='article:modified_time' content='2019-01-23 19:44:09' /> 
    <meta property='article:author' content='https://www.dawn.com/authors/5982/naveed-siddiqui' /> 
    <meta property='article:section' itemprop='articleSection' content='pakistan' />
            
    <meta name='author' content='Naveed Siddiqui' />  
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/pakistan","name":"Pakistan"}}]}
     </script>
  
  
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20180626191111.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20190123134113.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20190110143513.js'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20180626191111.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20190123134113.css' media='all'>
    
  
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1510380105517-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-BOTTOM', [728,90], 'div-gpt-ad-1509519280329-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-MOBILE-728x90-BOTTOM', [[320,100],[320,50],[728,90]], 'div-gpt-ad-1539321627240-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-2', [300,250], 'div-gpt-ad-1455520357400-6').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-MIDDLE', [728,90], 'div-gpt-ad-1455520357400-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-TOP', [[300,250],[336,280]], 'div-gpt-ad-1455520357400-3').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-FLIMSTRIP-300x600', [[300,250],[300,600],[160,600]], 'div-gpt-ad-1520840073529-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-4').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-MOBILE-TOP', [[320,50],[728,90],[320,100]], 'div-gpt-ad-1518611317921-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-1x1', [1,1], 'div-gpt-ad-1535620321579-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-1x1', [1,1], 'div-gpt-ad-1542969151399-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.dawn.com');
  googletag.pubads().setTargeting('category', ["Single Story","Press Release","Pakistan"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.pubads().enableLazyLoad({
                fetchMarginPercent: 300,
                renderMarginPercent: 300,
                mobileScaling: 2.0
            })
  googletag.enableServices();
});
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
window.onload = function() {
  googletag.cmd.push(function() {

    function isEnabled(div) {
      if (!div) return false;

      var display = $(div).css('display');
      var parent = $(div).parent();

      if (display == 'none') return false;

      if (parent.is('body')) {
        return true;
      } else {
        return isEnabled(parent);
      }
    }

    var resetCorrelator = true; // issue #470
    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      if (isEnabled(div)) {
        googletag.pubads().refresh([slot], {changeCorrelator: resetCorrelator});
        resetCorrelator = false;
      }
    }

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // https://github.com/aleemb/dawn.com/issues/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        if (isMultidimensionalAd) {
          if (width && height) {
            $renderedSlot.css({width: width+'px', height: height+'px'});
            $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px', paddingBottom: 0});
            $renderedSlot.rad({allowBiggerSizing:'true'});
          }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
        if($renderedSlot.parents('.ad').hasClass('ad--closable')) {
            $renderedSlot.parents('.ad').addClass('ad--closing');
        }
      }
    });
  });
}
</script>
<!-- - - - - end:refresh slots - - - - -->
  
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1459302');
    ga('set', 'dimension1', 'Pakistan');
    ga('set', 'dimension3', 'Naveed Siddiqui-5982');
    ga('set', 'dimension5', '2019-01-23 13:03:34');  
    ga('set', 'contentGroup1', 'Pakistan');
    ga('set', 'contentGroup2', 'Naveed Siddiqui');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
  
  <style>
.adblock-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 202;
  display: none;
  position: absolute;
}
.adblocker-overlay {
  position: fixed; 
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  background: #000;
  opacity: 0.5;
  z-index: 999;
}
.adblocker-modal {
  position: fixed;
  background: #FFF;
  border: 2px solid #2F2F2F;
  left: 50%;
  top: 50%;
  width: 600px;
  height: 200px;
  margin-left: -300px;
  margin-top: -100px;
  overflow: hidden;
  z-index: 99999999;
}
.adblocker-modal__heading {
  background: #000;
  text-align: center;
}
.adblocker-modal__content {
  text-align: center;
  padding: 9px;
  margin: 9px;
}
.adblocker-modal__button {
  text-align: center;
  width: 100px;
  margin: 10px auto;
  background: #D2D2D2;
  cursor: pointer;
  padding: 5px;
  color: #F00;
  font-weight: bold;
  text-transform: uppercase;
  display: block;
}
.ie-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 3001;
  display: none;
  position: fixed;
}
.ie8 .ie-alert,
.lte8 .ie-alert {
  display: block;
}
</style>
  <!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

</head>

<body class="article  pakistan    template--default  modifier--default  theme--white  adsonly  single-story">

<header class="pb-2">
  
<div class="container-fluid">
  <div class="px-2  mb-2  hidden  sm-block">
    <ul class='nav  nav--network  text-center  size-two'>
                <li class='nav__item  nav__item--epaper  font-normal      '><a   class='' href='https://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  font-normal      '><a   class='' href='https://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  font-normal      '><a   class='' href='https://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  font-normal      '><a   class='' href='https://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  font-normal      '><a   class='' href='https://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  font-normal      '><a   class='' href='https://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  font-normal      '><a target='_blank' rel='noreferrer' class='' href='https://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--teeli  font-normal      '><a target='_blank' rel='noreferrer' class='' href='https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q'>Teeli</a></li>
                <li class='nav__item  nav__item--advertise  font-normal      '><a target='_blank' rel='noreferrer' class='' href='https://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  font-normal      '><a target='_blank' rel='noreferrer' class='' href='https://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  font-normal      '><a   class='' href='https://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  font-normal      '><a target='_blank' rel='noreferrer' class='' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  font-normal      '><a target='_blank' rel='noreferrer' class='' href='https://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div>

<div class="mx-2">
  <div class="container-fluid">

    <div class='row  no-gutters'>
      <div class='col-3'>
      </div>

      <div class='col-sm-6  col-12'>
        <div class="mast  text-center  mx-2">
                      <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  my-4'>
                    DAWN.COM
                </h1>      
            </a>        </div>
      </div>

      <div class='col-3'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="px-2  border--ends  clearfix">
    <div class='float-left  col-12  col-md-11'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  '>
                <li class='nav__item  nav__item--home  theme        '><a   class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a   class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--pakistan  theme      active  '><a   class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--today-s-paper  theme        '><a   class='' href='http://epaper.dawn.com'>Today's Paper</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a   class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--prism  theme        '><a   class='' href='/prism'>Prism</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a   class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--business  theme        '><a   class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a   class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a   class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--world  theme        '><a   class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a   class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a   class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a   class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme        '><a   class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a   class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  col-1 hidden  md-block">
  <li class='nav__item  col-12  px-0  text-right'>
    <button class='js-search  search  border-none  size-two  text-grey  bg-transparent  hover-bg-grey-lighter p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" title='Dawn Search' /><span class="align-middle  hidden  lg-inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  text-center  '>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  col-offset-2  col-8  p-1  theme mb-1" placeholder="Search" required id="q" type="text" name="q"></div></form></div>  </div>
</div></header>
  


<div class="aux-content" style="overflow: hidden;">
  <div class='adblocker-overlay' style='display: none;'></div>
<div class='adblocker-modal' style="display: none;">
  <h1 class='adblocker-modal__heading'><img src='/_img/logo--white.png' width='150' alt="Dawn Logo" /></h1>
  <div class='adblocker-modal__content'>
    <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
    <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
  </div>
  <button class='adblocker-modal__button'></button>
</div>
<div class='col-12  text-center  adblock-alert'>
  <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
  <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
</div><div class='col-12  text-center  ie-alert'>
  <p><img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, please upgrade to the latest version of IE to have a better reading experience</p>.
</div>  
          
<!-- - - adsense: start - - -->
<div class='ad  hidden  sm-block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1535620321579-0' class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535620321579-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
          
<!-- - - adsense: start - - -->
<div class='ad  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1542969151399-0' class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542969151399-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
          
<!-- - - adsense: start - - -->
<div class='ad  px-1  hidden  pb-2  mb-4  sm-block  ad--priority' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1510380105517-0' class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510380105517-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
          
<!-- - - adsense: start - - -->
<div class='ad  px-1  block  pb-2  border--bottom  mb-4  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  <div class="js-ad  mobileleaderboard-height  clearfix" style='max-width:320px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1518611317921-0' class='ad__wrapper__slot' style='width:320px;position:absolute;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518611317921-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->

</div>

<div class="main-wrapper">
    <div class="container">
    <div class="content">
      <main>
        <div class="row  no-gutters">
          <div class="col-12">
            <article class="story">
              
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1  '>

    <!-- box/social -->

    <!-- box/title xxxlarge-border-bottom-mt:1-pb:3 -->
    <h2 data-layout='story'  data-id='1459302'  class='story__title    size-ten      mt-1  pb-3  border--bottom'><a href='https://www.dawn.com/news/1459302/pilot-martyred-as-paf-aircraft-crashes-near-mastung' class='story__link'>Pilot martyred as PAF aircraft crashes near Mastung
</a></h2>
<!-- box/byline --><div class='    my-3  ml-sm-0  ml-1  block  sm-inline-block  float-none  sm-float-left'><span class='story__byline    font--arial    '><a href='https://www.dawn.com/authors/5982/naveed-siddiqui'>Naveed Siddiqui</a></span><span class='divider  '></span><!-- box/date --><span class='story__time    font--arial    '><span class='timestamp--label'>Updated</span> January 23, 2019</span> </div>
    <!-- box/social -->
<div class='block  sm-inline-block  clearfix  float-none  sm-float-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1459302&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1459302'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Pilot%20martyred%20as%20PAF%20aircraft%20crashes%20near%20Mastung%0A&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1459302&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1459302" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm-hidden      float-left    mr-1  my-2      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=Pilot%20martyred%20as%20PAF%20aircraft%20crashes%20near%20Mastung%0A%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1459302%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm-block    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a href="https://www.dawn.com/news/print/1459302">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a onclick="$('.mailer [name^=id]').val(1459302);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='size-seven  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1459302"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="size-three control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender-2" type="text" name="sender"></div><div class="form-group required"><label class="size-three control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  size-three" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal    float-left    mr-1  my-2">
      <a data-comments-status="open" href="#comments"><span class='count'>27</span></a>
    </div></div>

<div class='slideshow  story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style=''>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><img src="https://i.dawn.com/large/2019/01/5c481bf239fc9.png"  alt="The PAF statement said that the cause of the accident is yet to be ascertained. However, a board of inquiry has been ordered by Air Headquarters to determine the cause. &mdash; DawnNewsTV" /></div>        <figcaption class='media__caption '>The PAF statement said that the cause of the accident is yet to be ascertained. However, a board of inquiry has been ordered by Air Headquarters to determine the cause. — DawnNewsTV
</figcaption>
    </figure>
    <div class='clearfix'></div>

</div>
</div>


  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault  modifier--blockquote-center-narrow  '>

    <!-- box/social -->


    <!-- box/content -->
    <div class='story__content          pt-1  mt-1'><p>A pilot of the Pakistan Air Force (PAF) was martyred in an air crash near Balochistan's Mastung area on Wednesday. </p>

<p>The accident occurred during a training mission being carried out in a multi-role aircraft, said a statement issued by the Directorate of Media Affairs of PAF.</p>

<p>"The PAF reports with regret that an F-7PG aircraft, while on a routine operational training mission, crashed near Mastung," it said.</p>

<p><em>Take a look: <a href="https://www.dawn.com/news/1404605">Thrifty at 50: How the Pakistan Air Force keeps ageing Mirages flying </a></em></p>

<p>The PAF statement said that the cause of the accident is yet to be ascertained. However, a board of inquiry has been ordered by Air Headquarters to determine the cause. </p>

<p><a href="https://www.dawn.com/news/1416222">Last year in June</a>, two PAF pilots were martyred when an FT-7PG crashed during landing at the Peshawar Air Base.</p>

<p>F-7PGs were first inducted into the PAF in 2002 as <a href="https://www.dawn.com/news/26084">a replacement for the F-6</a>, which were then decommissioned. Later the force inducted the trainer FT-7PGs. The PAF had previously operated F-7Ps.</p>

<p>At least 13 F-7PGs/FT-7PGs <a href="https://www.dawn.com/news/1352107">have been lost</a> during their 17 years in service. The PAF has more than 50 of the Chinese-made aircraft in its fleet.</p>

    </div>


  </div>
  <!-- ******** /template/main ******** -->
              
                <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1  '>
                <div class="row  no-gutters">
                  <div class="col-12  col-sm-10  col-sm-offset-1">
                    <div class="row  no-gutters">
                      <div class="col-12  col-sm-11">
                        <div class="ml-0  ml-sm-6  px-0  px-sm-2">
                          <hr>
                          <div class="row  no-gutters">
                            <div class="col-12  col-sm-6">
                                                        </div>
                            <div class="col-12  col-sm-6">
                              <div class="mt-2  mt-sm-0  clearfix  float-left  sm-float-right">
                                
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" rel='noreferrer' href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1459302&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1459302'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" rel='noreferrer' href="https://twitter.com/share?text=Pilot%20martyred%20as%20PAF%20aircraft%20crashes%20near%20Mastung%0A&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1459302&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1459302" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm-hidden    float-left    mr-1      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=Pilot%20martyred%20as%20PAF%20aircraft%20crashes%20near%20Mastung%0A%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1459302%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm-block    social--print    social--icon  social--black  social--flat    float-left    mr-1">
      <a href="https://www.dawn.com/news/print/1459302">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1">
      <a onclick="$('.mailer [name^=id]').val(1459302);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='size-seven  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1459302"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="size-three control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender" type="text" name="sender"></div><div class="form-group required"><label class="size-three control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  size-three" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal  float-left    mr-1">
      <a data-comments-status="open" href="#comments"><span class='count'>27</span></a>
    </div>                              </div>
                            </div>
                          </div>
                          <div class="row  no-gutters">
                                    
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-6' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-6'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>

                        
<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--adjustable  my-4  hidden  sm-block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-2' class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-2'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black">
                  <h3 class="my-2">Read more</h3>
                  <div class="row  no-gutters">
                    <div class="col-lg-8  col-12">
                      

<div class=' slideshow--list        mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1404605' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  sm-float-none      px-0  ' data-focus-x='42%' data-focus-y='39.667%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1404605/thrifty-at-50-how-the-pakistan-air-force-keeps-ageing-mirages-flying"><img src="https://i.dawn.com/medium/2018/04/5ae58f8660752.jpg?r=249443816"  alt="Thrifty at 50: How the Pakistan Air Force keeps ageing Mirages flying" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1404605'  class='story__title      text-black-light size-five sm-size-five leading-tight    py-sm-2  py-0  '><a href='https://www.dawn.com/news/1404605/thrifty-at-50-how-the-pakistan-air-force-keeps-ageing-mirages-flying' class='story__link'>Thrifty at 50: How the Pakistan Air Force keeps ageing Mirages flying
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1386928' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1386928/a-stroll-through-the-paf-museum-when-a-soldier-takes-up-brushes-art-happens"><img src="https://i.dawn.com/medium/2018/02/5a74bba795d7e.jpg"  alt="A stroll through the PAF museum: When a soldier takes up brushes, art happens" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1386928'  class='story__title      text-black-light size-five sm-size-five leading-tight    py-sm-2  py-0  '><a href='https://www.dawn.com/news/1386928/a-stroll-through-the-paf-museum-when-a-soldier-takes-up-brushes-art-happens' class='story__link'>A stroll through the PAF museum: When a soldier takes up brushes, art happens
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1384301' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1384301/tribute-paid-to-paf-pilot-who-downed-israeli-jet-in-1974"><img src="https://i.dawn.com/medium/2018/01/5a641094b4b17.jpg"  alt="Tribute paid to PAF pilot who downed Israeli jet in 1974" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1384301'  class='story__title      text-black-light size-five sm-size-five leading-tight    py-sm-2  py-0  '><a href='https://www.dawn.com/news/1384301/tribute-paid-to-paf-pilot-who-downed-israeli-jet-in-1974' class='story__link'>Tribute paid to PAF pilot who downed Israeli jet in 1974</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
                    </div>
                    <div class="col-lg-4  col-12">
                      <div class="my-0  my-lg-2  palm-border--top  p-1  p-sm-0"></div>
                      <article class='box  story    sponsored-content  theme  px-1' data-id='1456678' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1456678/honor-10-lite-review-does-the-device-mimic-flagships-at-a-lighter-price-tag"><img src="https://i.dawn.com/medium/2019/01/5c456f8347090.jpg?r=628099158"  alt="Honor 10 lite review: Does the device mimic flagships at a lighter price tag?" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <h2  class='badge  size-two  uppercase  text-grey  leading-tight  '><a title='Sponsored' href='https://www.dawn.com/sponsor-content' class=''>Sponsored</a></h2>

    <!-- box/title title-small -->
    <h2 data-layout='story'  data-id='1456678'  class='story__title    size-five  leading-tight    '><a href='https://www.dawn.com/news/1456678/honor-10-lite-review-does-the-device-mimic-flagships-at-a-lighter-price-tag' class='story__link'>Honor 10 lite review: Does the device mimic flagships at a lighter price tag?
</a></h2>
</article>                    </div>
                  </div>

                  <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  urdu-stories">
                    
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget--direction-rtl  modifywidget--image-small  modifywidget--padding-off  modifywidget--transparent'  data-type='stories' data-id='1423'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-left  modifywidget--title-xlarge'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class='slideshow  slideshow--columns    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 3,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1096048' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1096048/"><img src="https://i.dawn.com/medium/2019/01/5c4854c4771e2.jpg"  alt="&amp;lsquo;ایک وقت آیا جب میں کراچی سے بیزار ہوگیا&amp;lsquo;" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1096048'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1096048/' class='story__link'>‘ایک وقت آیا جب میں کراچی سے بیزار ہوگیا‘</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1096032' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1096032/"><img src="https://i.dawn.com/medium/2019/01/5c483643efcbd.jpg?0.5453666113295652"  alt="آسکر نامزدگیاں سامنے آگئیں، غیر مقبول فلمیں سب سے آگے" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1096032'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1096032/' class='story__link'>آسکر نامزدگیاں سامنے آگئیں، غیر مقبول فلمیں سب سے آگے</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1095964' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1095964/"><img src="https://i.dawn.com/medium/2019/01/5c46d0f38ae7a.jpg?r=1155087590"  alt="سعودی عرب: 5 ماہ سے جیل میں قید امام مسجدِ نبوی انتقال کرگئے" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1095964'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1095964/' class='story__link'>سعودی عرب: 5 ماہ سے جیل میں قید امام مسجدِ نبوی انتقال کرگئے</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                  </div>

                  <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black">
                  <section id="comments" class="comments  px-0  col-sm-10  col-12">

  <h1 class="comments__label  font--playfair-display  size-seven  font-bold">Comments (27) </h1>

    <form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments">    <div class="info"></div>
    <div class="row  no-gutters">
      <div class="col-6">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  col-12" placeholder="Name" dir="" required id="name" type="text" name="name"></div>        </div>
      </div>
      <div class="col-6">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  col-12" placeholder="Email" dir="" required id="email" type="text" name="email"></div>        </div>
      </div>
    </div>

    <div class="row  no-gutters">
      <div class="col-12">
        <div class="my-2">
          <div class="form-group required"><textarea class="form-control text-input  col-12" placeholder="Your Comment" dir="auto" rows="7" required id="content" name="content"></textarea></div>        </div>
      </div>
    </div>

    <div class="row  no-gutters">
      <div class="col-6">
        <div class="comment__limit  size-two  text-grey  uppercase">1000 characters</div>
      </div>
      <div class="col-6">
        <input class="btn button  size-three  border-none  p-2  comments__button  uppercase  mt-1  theme--black  float-right  uppercase" type="submit" value="Submit">      </div>
    </div>
    <input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="1459302">  <input class="form-control" type="hidden" name="_token" value=""></form>  
  <div class="button-container  border--top">
  <button type="button" class="button  js-comments-sort-votes  size-four  font--playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Popular</button>
  <button type="button" class="button  js-comments-sort-date--new  size-four  font--playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Newest</button>
  <button type="button" disabled="disabled" class="button  js-comments-sort-date  size-four  font--playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Oldest</button>
</div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6663520" data-id=1>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Tirmizi</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T13:08:29+05:00"><span class='timestamp--time  timeago' title='2019-01-23T13:08:29+05:00'>Jan 23, 2019 01:08pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Why this can never be investigated? What's up with the air crafts? Why our soldiers are getting martyred out of nowhere? First Maryum Mukhtar then this? it's very very hard broken.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Tirmizi, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6663520">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6663520">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6663555" data-id=2>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Umair</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T13:16:29+05:00"><span class='timestamp--time  timeago' title='2019-01-23T13:16:29+05:00'>Jan 23, 2019 01:16pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Rest In Peace young Pakistani.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Umair, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6663555">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6663555">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6663598" data-id=3>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Human</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T13:25:33+05:00"><span class='timestamp--time  timeago' title='2019-01-23T13:25:33+05:00'>Jan 23, 2019 01:25pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Salute to the brave. How PAF is maintaining the old aircraft is really commendable. Flying is not an easy or danger-free business. Recent crashes in USAF show the fact.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Human, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6663598">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6663598">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6663649" data-id=4>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Doctor DJ</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T13:38:50+05:00"><span class='timestamp--time  timeago' title='2019-01-23T13:38:50+05:00'>Jan 23, 2019 01:38pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Rest in piece.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Doctor DJ, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6663649">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6663649">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6663661" data-id=5>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Zillay Husnain</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T13:42:57+05:00"><span class='timestamp--time  timeago' title='2019-01-23T13:42:57+05:00'>Jan 23, 2019 01:42pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>condolence</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Zillay Husnain, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6663661">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6663661">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6663705" data-id=6>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Murli</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T13:58:03+05:00"><span class='timestamp--time  timeago' title='2019-01-23T13:58:03+05:00'>Jan 23, 2019 01:58pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Loss of human being due to cheap engineering.  RIP</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Murli, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6663705">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6663705">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6663776" data-id=7>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">ASAD</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T14:20:40+05:00"><span class='timestamp--time  timeago' title='2019-01-23T14:20:40+05:00'>Jan 23, 2019 02:20pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>its not easy to become a soldier ,... he pay a pay for his duty , 
salute to the silent heroes of our country</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='ASAD, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6663776">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6663776">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6663777" data-id=8>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Pakistan</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T14:20:43+05:00"><span class='timestamp--time  timeago' title='2019-01-23T14:20:43+05:00'>Jan 23, 2019 02:20pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>@Murli,  please only convey your respects.</p>

<p>keep the political statements in your own country.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Pakistan, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6663777">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6663777">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6663812" data-id=9>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Desi Baba</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T14:30:02+05:00"><span class='timestamp--time  timeago' title='2019-01-23T14:30:02+05:00'>Jan 23, 2019 02:30pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Made in China aircraft, that too old and decommissioned, sad that a brave soul is lost. Chinese can copy only looks of world class aircrafts, not the engineering.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Desi Baba, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6663812">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6663812">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6663891" data-id=10>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Deaddeed</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T14:43:54+05:00"><span class='timestamp--time  timeago' title='2019-01-23T14:43:54+05:00'>Jan 23, 2019 02:43pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>As an aviator, but a commercial one, I suggested military personnel to upgrade their 2nd generation pathetic 7pg's but who listen to entry level officers. Passion never counts.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Deaddeed, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6663891">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6663891">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6663917" data-id=11>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Joe</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T14:49:52+05:00"><span class='timestamp--time  timeago' title='2019-01-23T14:49:52+05:00'>Jan 23, 2019 02:49pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>The PAF has more than 50 of the Chinese-made aircraft in its fleet."
Chinese made ,where during manufacturing quantity is preferred over quality.
Sad</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Joe, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6663917">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6663917">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6663942" data-id=12>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Faraz</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T14:54:09+05:00"><span class='timestamp--time  timeago' title='2019-01-23T14:54:09+05:00'>Jan 23, 2019 02:54pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>There is no value for life in this great state of Pakistan, so don't hold your breath to see a fair and detailed enquiry.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Faraz, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6663942">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6663942">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6663981" data-id=13>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Imraan</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T15:04:33+05:00"><span class='timestamp--time  timeago' title='2019-01-23T15:04:33+05:00'>Jan 23, 2019 03:04pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>These are someone sons, brothers we are talking about here. Even a layperson like myself had guessed it would be the same Chinese plane which have crashed in recent past. 
They even carry an ambulance in the encourages of senior officers and youngsters are trapped in metal coffins.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Imraan, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6663981">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6663981">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664037" data-id=14>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">MSA</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T15:20:06+05:00"><span class='timestamp--time  timeago' title='2019-01-23T15:20:06+05:00'>Jan 23, 2019 03:20pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Brave young men. Inna lillahe wa Inna ilaihi rajeoon</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='MSA, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664037">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664037">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664147" data-id=15>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Azam</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T15:54:45+05:00"><span class='timestamp--time  timeago' title='2019-01-23T15:54:45+05:00'>Jan 23, 2019 03:54pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>The losses of F7-PGs/FT-7PGs in air crashes are within normal limits, aviation experts claim... What about life lost.. Someones son martyred. Maryam also lost her life previously..what is going on with aircraft</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Azam, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664147">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664147">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664152" data-id=16>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Omer (USA)</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T15:56:07+05:00"><span class='timestamp--time  timeago' title='2019-01-23T15:56:07+05:00'>Jan 23, 2019 03:56pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>All these aircraft should should grounded until a full evaluation is taken for the entire fleet.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Omer (USA), ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664152">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664152">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664209" data-id=17>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">SkyHawk</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T16:18:48+05:00"><span class='timestamp--time  timeago' title='2019-01-23T16:18:48+05:00'>Jan 23, 2019 04:18pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Ground these old outdated F-7PG's. A pilot's life in PAF is much precious.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='SkyHawk, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664209">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664209">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664234" data-id=18>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Udit</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T16:29:00+05:00"><span class='timestamp--time  timeago' title='2019-01-23T16:29:00+05:00'>Jan 23, 2019 04:29pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>The pilot couldn't eject, that means something wrong with the ejection button before crash.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Udit, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664234">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664234">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664247" data-id=19>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">kp</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T16:32:41+05:00"><span class='timestamp--time  timeago' title='2019-01-23T16:32:41+05:00'>Jan 23, 2019 04:32pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>This was Chinese copy of MIG21, I am sure it was not the fault of Pilot. These machines are too old. RIP Human</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='kp, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664247">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664247">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664505" data-id=20>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Salman Yusuf</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T18:25:58+05:00"><span class='timestamp--time  timeago' title='2019-01-23T18:25:58+05:00'>Jan 23, 2019 06:25pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>13 losses out of 50 or so aircraft. As an engineer, that's a very high ratio of failure. Then these are Chinese, probably low tech and cheap. I feel very sorry for the pilot and his family. Reminds me of the old PAF's Sabre air crafts, which the PAF pilots use to call as flying coffins.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Salman Yusuf, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664505">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664505">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664557" data-id=21>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">YM</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T18:45:56+05:00"><span class='timestamp--time  timeago' title='2019-01-23T18:45:56+05:00'>Jan 23, 2019 06:45pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>This must be investigated and brought to light. Every few years, we see such incidents. First, it is the loss of precious life and we cannot just get away by saying "Shahadat". Second, it is a loss of money when an aircraft crashes.</p>

<p>All who are responsible for professional negligence must be punished.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='YM, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664557">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664557">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664593" data-id=22>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">DIL DIL PAKISTAN</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T18:57:37+05:00"><span class='timestamp--time  timeago' title='2019-01-23T18:57:37+05:00'>Jan 23, 2019 06:57pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>enough is enough ban flaying coffins F7 PG.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='DIL DIL PAKISTAN, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664593">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664593">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664758" data-id=23>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Javed</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T19:55:09+05:00"><span class='timestamp--time  timeago' title='2019-01-23T19:55:09+05:00'>Jan 23, 2019 07:55pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>The aircraft in question was probably older than the pilot flying it. It is high time PAF retires the F-7.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Javed, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664758">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664758">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664762" data-id=24>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">just_someone</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T19:56:04+05:00"><span class='timestamp--time  timeago' title='2019-01-23T19:56:04+05:00'>Jan 23, 2019 07:56pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>these things have become coffins, have to get as many JF17s to replace them ASAP</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='just_someone, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664762">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664762">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664775" data-id=25>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Rehmat kakar</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T19:59:23+05:00"><span class='timestamp--time  timeago' title='2019-01-23T19:59:23+05:00'>Jan 23, 2019 07:59pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Rest in peace!  My condolences go to the young family.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Rehmat kakar, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664775">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664775">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664778" data-id=26>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Hafeez, Canada </div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T20:00:18+05:00"><span class='timestamp--time  timeago' title='2019-01-23T20:00:18+05:00'>Jan 23, 2019 08:00pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP. These Chinese aircrafts should be reviewed..</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Hafeez, Canada , ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664778">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664778">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6664798" data-id=27>
      <div class="row  no-gutters">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left  mb-1">Bmango</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2019-01-23T20:04:47+05:00"><span class='timestamp--time  timeago' title='2019-01-23T20:04:47+05:00'>Jan 23, 2019 08:04pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Chinese variant of a mig 21.bad news for pilots.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Bmango, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1459302/up-6664798">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1459302/up-6664798">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  </section>
                  </div>
                </div>
                

  </div>
  <!-- ******** /template/footer ******** -->            </article>
          </div>
        </div>
      </main>
      <aside class="pb-4">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-off  modifywidget--transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-3' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-3'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget--border-off  modifywidget--transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
<div class="wrapper  p-2  border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black"><article class='box  story    ' data-id='1456678' data-layout='story'><div class='text-left  uppercase  size-two  py-2  font--arial  font-normal'><a class='text-grey' href='https://www.dawn.com/sponsor-content'>Sponsored</a></div>

    <!-- box/image -->
    <figure class='media    media--right      media--stretch  col-sm-4  col-12        px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1456678/honor-10-lite-review-does-the-device-mimic-flagships-at-a-lighter-price-tag"><img src="https://i.dawn.com/thumbnail/2019/01/5c456f8347090.jpg?r=274455263"  alt="Honor 10 lite review: Does the device mimic flagships at a lighter price tag?" /></a></div>        
    </figure>

    <!-- box/title title-xsmall -->
    <h2 data-layout='story'  data-id='1456678'  class='story__title    size-four      '><a href='https://www.dawn.com/news/1456678/honor-10-lite-review-does-the-device-mimic-flagships-at-a-lighter-price-tag' class='story__link'>Honor 10 lite review: Does the device mimic flagships at a lighter price tag?
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three    '>In terms of front cam photography and design, this one takes a prominent position in the budget phone category for me. 
    </div>
</article></div></div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-black  modifywidget--border-thick  modifywidget--border-top  modifywidget--transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1520840073529-0' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520840073529-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
    </div>
      <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1  '>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/latest-news'>Latest stories</a></h3>
        

<div class=' slideshow--list        mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459319' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459319/1800-cnics-stolen-from-nadra-office-ahead-of-ps-94-by-polls-in-karachi"><img src="https://i.dawn.com/medium/2019/01/5c487ecfb1a0c.jpg"  alt="1,800 CNICs stolen from Nadra office ahead of PS-94 by-polls in Karachi" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1459319'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459319/1800-cnics-stolen-from-nadra-office-ahead-of-ps-94-by-polls-in-karachi' class='story__link'>1,800 CNICs stolen from Nadra office ahead of PS-94 by-polls in Karachi
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459317' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459317/finance-minister-asad-umar-presents-third-finance-bill-for-fiscal-2019-amidst-loud-protests"><img src="https://i.dawn.com/medium/2019/01/5c487ea88c236.jpg"  alt="Finance Minister Asad Umar presents third finance bill for fiscal 2019 amidst loud protests" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1459317'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459317/finance-minister-asad-umar-presents-third-finance-bill-for-fiscal-2019-amidst-loud-protests' class='story__link'>Finance Minister Asad Umar presents third finance bill for fiscal 2019 amidst loud protests
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459119' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' data-focus-x='32.75%' data-focus-y='32.917%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459119/millions-working-in-pakistans-garment-industry-suffer-abuse-and-labour-rights-violations-report"><img src="https://i.dawn.com/medium/2019/01/5c4766e72c2e7.jpg?r=376184744"  alt="Millions working in Pakistan&#039;s garment industry suffer abuse and labour rights violations: report" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1459119'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459119/millions-working-in-pakistans-garment-industry-suffer-abuse-and-labour-rights-violations-report' class='story__link'>Millions working in Pakistan's garment industry suffer abuse and labour rights violations: report
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459315' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459315/australia-seeks-information-of-dual-citizen-reported-missing-in-china"><img src="https://i.dawn.com/medium/2019/01/5c4837e34c894.jpg"  alt="Australia seeks information of dual citizen reported missing in China" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1459315'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459315/australia-seeks-information-of-dual-citizen-reported-missing-in-china' class='story__link'>Australia seeks information of dual citizen reported missing in China
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459314' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459314/spin-twins-set-up-crushing-victory-for-india-over-new-zealand"><img src="https://i.dawn.com/medium/2019/01/5c4832f4974b4.jpg"  alt="Spin twins set up crushing victory for India over New Zealand" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1459314'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459314/spin-twins-set-up-crushing-victory-for-india-over-new-zealand' class='story__link'>Spin twins set up crushing victory for India over New Zealand
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  border-grey-lighter  equalize last-child-border-none  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459302' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459302/pilot-martyred-as-paf-aircraft-crashes-near-mastung"><img src="https://i.dawn.com/medium/2019/01/5c481bf239fc9.png"  alt="Pilot martyred as PAF aircraft crashes near Mastung" /></a></div>        
    </figure>

    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1459302'  class='story__title      font--playfair-display sm-float-left text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459302/pilot-martyred-as-paf-aircraft-crashes-near-mastung' class='story__link'>Pilot martyred as PAF aircraft crashes near Mastung
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  py-2  mx-sm-2  mx-0  clearfix">
        <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
        

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first  p-0 px-sm-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1459318' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1459318/twitter-celebrates-justice-served-in-khadija-siddiqui-stabbing-case"><img src="https://i.dawn.com/medium/2019/01/5c48629e27597.jpg"  alt="Twitter celebrates justice served in Khadija Siddiqui stabbing case" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1459318'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1459318/twitter-celebrates-justice-served-in-khadija-siddiqui-stabbing-case' class='story__link'>Twitter celebrates justice served in Khadija Siddiqui stabbing case
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 px-sm-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1459294' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1459294/its-good-that-many-metoo-stories-are-coming-out-but-investigation-is-needed-ajay-devgn"><img src="https://i.dawn.com/medium/2019/01/5c4804c4e7c34.jpg"  alt="It&#039;s good that many #MeToo stories are coming out but investigation is needed: Ajay Devgn" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1459294'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1459294/its-good-that-many-metoo-stories-are-coming-out-but-investigation-is-needed-ajay-devgn' class='story__link'>It's good that many #MeToo stories are coming out but investigation is needed: Ajay Devgn
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 px-sm-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey-lighter last-child-border-none  slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1459292' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1459292/is-karachi-eat-really-worth-the-hype-and-how-can-it-do-better"><img src="https://i.dawn.com/medium/2019/01/5c47f2077d3c6.jpg"  alt="Is Karachi Eat really worth the hype? And how can it do better?" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1459292'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1459292/is-karachi-eat-really-worth-the-hype-and-how-can-it-do-better' class='story__link'>Is Karachi Eat really worth the hype? And how can it do better?
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
      </div>
              
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-4' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-4'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  mb-4  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/popular'>Most popular</a></h3>
        

<div class=' slideshow--list    slideshow--popular  slideshow--table    mt-2'>
 <div class='popular-row  lap-and-up-border--bottom  border-grey-lighter last-child-border-none'>  <div class='slideshow--row__item   active   lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1459038' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1459038'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459038/presence-of-us-senators-guard-in-pm-meeting-irks-senate-panel' class='story__link'>Presence of US senator’s guard in PM meeting irks Senate panel
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1459105' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1459105'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459105/jit-holds-ctd-officials-responsible-for-family-members-killing-in-sahiwal-encounter-minister' class='story__link'>JIT holds CTD officials responsible for family members' killing in Sahiwal 'encounter': minister
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1458984' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1458984'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1458984/family-pressure-to-pursue-medical-studies-took-lumhs-students-life-say-police' class='story__link'>Family pressure to pursue medical studies took LUMHS student’s life, say police
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom  border-grey-lighter last-child-border-none'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='3' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1459095' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1459095'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459095/lhc-summons-punjab-police-chief-over-fake-encounter-in-sahiwal' class='story__link'>LHC summons Punjab police chief over fake encounter in Sahiwal
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='4' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1459108' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1459108'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459108/sc-terms-bahria-towns-offer-to-pay-rs358b-for-karachi-land-regularisation-unsatisfactory' class='story__link'>SC terms Bahria Town's offer to pay Rs358b for Karachi land regularisation 'unsatisfactory'
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='5' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1459102' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1459102'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459102/sc-orders-authorities-to-raze-unlawful-constructions-across-karachi' class='story__link'>SC orders authorities to raze unlawful constructions across Karachi
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom  border-grey-lighter last-child-border-none'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='6' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1459063' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1459063'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459063/the-angry-pakistani' class='story__link'>The angry Pakistani
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='7' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1459104' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1459104'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459104/green-passport-will-one-day-bring-honour-to-you-pm-khan-assures-overseas-pakistanis' class='story__link'>Green passport will one day bring honour to you, PM Khan assures overseas Pakistanis
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom  border-grey-lighter last-child-border-none' data-id='8' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1459036' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1459036'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459036/pilot-project-to-detect-power-theft-through-mobile-phones-launched' class='story__link'>Pilot project to detect power theft through mobile phones launched
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom  border-grey-lighter last-child-border-none'> </div></div>
      </div>
            <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/must-read'>Must read</a></h3>
        

<div class=' slideshow--list    px-0  pr-sm-2  col-sm-4  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0pr-sm-2  mb-2 palm-border--bottom  border-grey-lighter  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1459119' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' data-focus-x='32.75%' data-focus-y='32.917%'>
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1459119/millions-working-in-pakistans-garment-industry-suffer-abuse-and-labour-rights-violations-report"><img src="https://i.dawn.com/medium/2019/01/5c4766e72c2e7.jpg?r=376184744"  alt="Millions working in Pakistan&#039;s garment industry suffer abuse and labour rights violations: report" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1459119'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459119/millions-working-in-pakistans-garment-industry-suffer-abuse-and-labour-rights-violations-report' class='story__link'>Millions working in Pakistan's garment industry suffer abuse and labour rights violations: report
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>HRW reports says government is failing to enforce laws that protect millions of workers from labour rights abuses.  
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
        

<div class=' slideshow--list    px-0  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459304' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' data-focus-x='49.417%' data-focus-y='50.417%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459304/can-urdu-and-hindi-be-one-language"><img src="https://i.dawn.com/medium/2019/01/5c486c8b16e8f.jpg?r=1639101796"  alt="Can Urdu and Hindi be one language?" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1459304'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1459304/can-urdu-and-hindi-be-one-language' class='story__link'>Can Urdu and Hindi be one language?
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/8263/david-lunn'>David Lunn</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459312' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459312/editorial-could-the-bela-bus-inferno-have-been-avoided"><img src="https://i.dawn.com/medium/2019/01/5c483093cda11.jpg"  alt="Editorial: Could the Bela bus inferno have been avoided?" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1459312'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1459312/editorial-could-the-bela-bus-inferno-have-been-avoided' class='story__link'>Editorial: Could the Bela bus inferno have been avoided?
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459290' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459290/what-flaws-in-the-system-did-the-fake-encounter-in-sahiwal-uncover"><img src="https://i.dawn.com/medium/2019/01/5c47d93a3138f.jpg"  alt="What flaws in the system did the fake encounter in Sahiwal uncover?" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1459290'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1459290/what-flaws-in-the-system-did-the-fake-encounter-in-sahiwal-uncover' class='story__link'>What flaws in the system did the fake encounter in Sahiwal uncover?
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459289' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459289/editorial-ihc-by-dismissing-case-against-pm-khan-has-drawn-line-between-public-private-life"><img src="https://i.dawn.com/medium/2019/01/5c47d53611efd.jpg"  alt="Editorial: IHC, by dismissing case against PM Khan, has drawn line between public, private life" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1459289'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1459289/editorial-ihc-by-dismissing-case-against-pm-khan-has-drawn-line-between-public-private-life' class='story__link'>Editorial: IHC, by dismissing case against PM Khan, has drawn line between public, private life
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/opinion'>Opinion</a></h3>
        

<div class=' slideshow--list    px-0  pr-sm-2  col-sm-4  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2 palm-border--bottom  border-grey-lighter  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1459276' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1459276/dogged-by-brexit"><img src="https://i.dawn.com/medium/2019/01/5c47c7f350589.jpg"  alt="Dogged by Brexit" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1459276'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459276/dogged-by-brexit' class='story__link'>Dogged by Brexit
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>Crashing out without a deal remains the likeliest prospect. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
        

<div class=' slideshow--list    px-0  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459275' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459275/continuum-of-harm"><img src="https://i.dawn.com/medium/2019/01/5c47c7c22e116.jpg"  alt="Continuum of harm" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1459275'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1459275/continuum-of-harm' class='story__link'>Continuum of harm
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/1702/zofeen-t-ebrahim'>Zofeen T. Ebrahim</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>A Senate bill to end child marriage has not come a moment too soon. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459274' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459274/propaganda-for-the-patriarchy"><img src="https://i.dawn.com/medium/2019/01/5c47c72d01ed0.jpg"  alt="Propaganda for the patriarchy" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1459274'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1459274/propaganda-for-the-patriarchy' class='story__link'>Propaganda for the patriarchy
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/410/rafia-zakaria'>Rafia Zakaria</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>The goal of all of this fiction is to produce pliant women so obsessed with their own imperfections that they ... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459273' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459273/murders-most-foul"><img src="https://i.dawn.com/medium/2019/01/5c47c6d3411c1.jpg?r=767965739"  alt="Murders most foul" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1459273'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1459273/murders-most-foul' class='story__link'>Murders most foul
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/966/zahid-hussain'>Zahid Hussain</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>The Sahiwal tragedy raises questions about the impunity granted to the law enforcers. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459063' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459063/the-angry-pakistani"><img src="https://i.dawn.com/medium/2019/01/5c46793605be1.jpg"  alt="The angry Pakistani" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1459063'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1459063/the-angry-pakistani' class='story__link'>The angry Pakistani
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/57/arifa-noor'>Arifa Noor</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>It’s an anger that is accompanied by a sense of helplessness at the direction in which the country is headed. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/opinion'>Editorial</a></h3>
        

<div class=' slideshow--list        mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459272' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>January 23, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1459272'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459272/prison-reform' class='story__link'>Prison reform
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>ON Monday, the Sindh cabinet approved the draft Sindh Prisons and Correction Act, 2019, to replace the outdated... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459271' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1459271/bus-tragedy"><img src="https://i.dawn.com/medium/2019/01/5c4825422c13c.jpg"  alt="Bus tragedy" /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '><span class='timestamp--label'>Updated</span> January 23, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1459271'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459271/bus-tragedy' class='story__link'>Bus tragedy
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>The practice of dealing with crises as they arise must be set aside in favour of planning strategically to avoid them. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459270' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '><span class='timestamp--label'>Updated</span> January 23, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1459270'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459270/petition-dismissed' class='story__link'>Petition dismissed
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>It is high time that a line was drawn under the matter of Imran Khan's alleged parentage of a child born out of wedlock. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459059' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '><span class='timestamp--label'>Updated</span> January 22, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1459059'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459059/fake-encounter-in-sahiwal' class='story__link'>Fake encounter in Sahiwal
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>IT was only a matter of time before yet another account emerged of innocents losing their lives at the hands of an... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459058' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>January 22, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1459058'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459058/used-car-restrictions' class='story__link'>Used car restrictions
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>THE government has done the right thing by reviving the restrictions it had placed on the used car import business.... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  border-grey-lighter  palm-border--bottom  equalize last-child-border-none  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1459057' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>January 22, 2019</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1459057'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1459057/gilgit-baltistans-status' class='story__link'>Gilgit-Baltistan’s status
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>AS Gilgit-Baltistan’s constitutional status has been tied to the resolution of the Kashmir dispute, the region has... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class='px-2'>
              
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:320px;max-height:100px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1539321627240-0' class='ad__wrapper__slot' style='width:320px;height:100px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539321627240-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      </div>
      

  </div>
  <!-- ******** /template/footer ******** -->  </div>
</div>

  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1459030/maryam-says-ex-pm-is-not-well-and-will-be-taken-to-pic">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1459030' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1459030'  class='story__title          '><a href='https://www.dawn.com/news/1459030/maryam-says-ex-pm-is-not-well-and-will-be-taken-to-pic' class='story__link'>Maryam says ex-PM is not well and will be taken to PIC
</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1459030/maryam-says-ex-pm-is-not-well-and-will-be-taken-to-pic"><img src="https://i.dawn.com/thumbnail/2019/01/5c468a70e8d6f.png"  alt="Maryam says ex-PM is not well and will be taken to PIC" /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1459095/lhc-summons-punjab-police-chief-over-fake-encounter-in-sahiwal">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1459095' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1459095'  class='story__title          '><a href='https://www.dawn.com/news/1459095/lhc-summons-punjab-police-chief-over-fake-encounter-in-sahiwal' class='story__link'>LHC summons Punjab police chief over fake encounter in Sahiwal
</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1459095/lhc-summons-punjab-police-chief-over-fake-encounter-in-sahiwal"><img src="https://i.dawn.com/thumbnail/2019/01/5c46b92a90eed.png"  alt="LHC summons Punjab police chief over fake encounter in Sahiwal" /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
	<script src="//cdnjs.cloudflare.com/ajax/libs/blockadblock/3.2.1/blockadblock.min.js" crossorigin="anonymous"></script>

	<div class='clearfix'>
			</div>


	
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20190110143513.js' defer='true'></script>
    <script>setTimeout(function() {dailymotionSyndicationId(202395)}, 2000)</script>



    <script>
setTimeout(function() {
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').addClass('xl-block');
        $('.widget--top').css({top: socialTop});
      } else {
        $('.widget--top').removeClass('xl-block');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
}, 4000);

</script>



    <script type="text/javascript" defer>
  setTimeout(function(){
    $('document').ready(function() {
      var showHideComments = function() {
        var $button = "<div class='button  cursor-pointer  col-12  mb-4  text-center uppercase  content-before-empty  content-before-triangle-down  content-before-triangle-down-red  show-comments  border-none  size-two  text-red-darker'>Read All Comments</div>";
        if ($('.comment').length <= 3) return;
        $('.comment').hide().slice(0, 3).show();
        $('.comments').append($button);
        $('.show-comments').on('click', function() {
          $('.comment').show();
          $(this).hide();
        });
      };

      $('.js-comments-sort-date, .js-comments-sort-votes, .js-comments-sort-date--new').on('click', function(e) {
        $('.show-comments').remove();
        showHideComments();
      });
      showHideComments();
    });
  }, 1000);
</script><div class="px-2">
  <div class="container-fluid  container--footer  border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black">
    <div class='mt-2'>
      <div class="pt-4">
        <div class="row  no-gutters">
          <div class="col-lg-2  col-12">
            <ul class="nav">
              <li class="nav__item  font--arial"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--black' src="https://www.dawn.com/_img/logo.png"></li>
              <li class="nav__item  font--arial"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--white  hidden' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  font--arial  block  text-left  mt-2"><p>Copyright &copy; 2019</p></li>
              <li class="nav__item  font--arial  text-left"><p class="hidden"> Compunode.com Pvt. Ltd. (<a class="px-0 px-sm-1  font-normal" href="https://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0 px-sm-1  font-normal" href="https://www.dawn.com">Dawn</a>.</p></li>
              <li class="nav__item  font--arial  block  text-left"><p>Scribe Publishing Platform</p></li>
            </ul>
          </div>

          <div class="col-lg-10  col-12">
            <div class="row  no-gutters">
              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  border-none  sm-border-l-1  sm-border-solid">
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/contact">Contact Us</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://www.facebook.com/dawndotcom">Facebook</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://twitter.com/dawn_com">Twitter</a></li>
                  <!-- <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://play.google.com/store/apps/details?id=com.pepperpk.dawnnews">Android App</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://itunes.apple.com/pk/app/id935631940">iPhone App</a></li> -->
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  border-none  sm-border-l-1  sm-border-solid">
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/newsletters">Newsletters</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/prayers-timings">Prayer Timings</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/stocks">Stock Forex and Gold</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/weather">Weather</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/social-media-guidelines">Social Media Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  border-none  sm-border-l-1  sm-border-solid">
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/code-of-ethics">Code of Ethics</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/terms">Terms of Use</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/privacy">Privacy</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/contribution-guidelines">Contribution Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  border-none  sm-border-l-1  sm-border-solid">
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/advertise">Advertise in Dawn</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://dawnnationaladvertiser.com/">Place Classifieds Ad</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://obituary.dawn.com">Obituaries</a></li>
                  <!-- <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1" href="https://dawnclassified.com/">Ad Bookings/Publication</a></li> -->
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  border-none  sm-border-l-1  sm-border-solid">
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://www.dawn.com">Dawn.com</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://dawnnews.tv/">Dawnnews.tv</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://cityfm89.com">Cityfm 89</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://herald.dawn.com">HERALD</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://aurora.dawn.com">Aurora</a></li>
                </ul>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Pakistan";
    _sf_async_config.authors = "Naveed Siddiqui-5982";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
            <!-- - - - - start:ga-events - - - - -->
            <script type="text/javascript">
            
    if (typeof $ !== 'undefined') $('.story__content a').click(function(){ga('send','event','story','click','links');});
    if (typeof $ !== 'undefined') $('.social--whatsapp a').click(function(){ga('send','event','story','click','whatsapp');});
    if (typeof $ !== 'undefined') $('.social--print a').click(function(){ga('send','event','story','click','print');});
    if (typeof $ !== 'undefined') $('.social--email a').click(function(){ga('send','event','story','click','email');});
    if (typeof $ !== 'undefined') $('.story__meta a').click(function(){ga('send','event','story','click','author');});
    if (typeof $ !== 'undefined') $('.navstory--prev a').click(function(){ga('send','event','prevnext','click','prev');});
    if (typeof $ !== 'undefined') $('.navstory--next a').click(function(){ga('send','event','prevnext','click','next');});
            </script>
            <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - -->	<script>
		function adBlockerPresent() {
			console.log('this is adBlockerPresent()');
			if (window.matchMedia('(max-device-width: 750px)').matches) return;
			if ($('body').is('.hero')) return;

			adblockAlert();
			$(window).scroll(function() {
				adblockAlert();
			});
			$(window).resize(function() {
				adblockAlert();
			});
		}
		function adBlockerAbsent() {
			// hide all ad blocker mesages in case of false positive
			$('.adblocker-overlay').hide();
			$('.adblocker-modal').hide();
			$('.adblock-alert').hide();
			console.log('this is adBlockerAbsent()');
		}
		
		function adblockAlert() {
			var dismissDelay = 3;

			var $modal = $('.adblocker-modal');
			var $headroom = $('.headroom');
			var $sticky = $('.adblock-alert');
			var $modalOverlay = $('.adblocker-overlay')
			var $modalButton = $('.adblocker-modal__button').attr('disabled', 'disabled');

			$modalButton.on('click', function() {
				$modalOverlay.css('display', 'none');
				$modal.css('display', 'none');
				Cookies.set('adblock-popup', true, {expires: 0.25});
			});

			$sticky.css('display', 'block').css('position', 'fixed');

			// maintain position of adblocker warning on top and headroom displaced below it
			if (window.scrollY === 0) {
				$headroom.css('margin-top', 0);
			} else {
				$headroom.css('margin-top', $sticky.outerHeight() + 'px');
			}

			// don't show modal if cookie hasn't expired yet
			if (Cookies.get('adblock-popup')) return;

			// modal is already visible, don't re-render it
			if ($modal.is(':visible')) return;

			$modalButton.html(dismissDelay)

			// show countdown on button
			var interval = setInterval(function() {
				if (dismissDelay == 0) {
					clearInterval(interval);
					$modalButton.html('Continue').removeAttr('disabled');
				} else {
					$modalButton.html(dismissDelay);
				}
				dismissDelay--;
			}, 1000);

			$modalOverlay.css('display', 'block');
			$modal.css('display', 'block');
		}

		if(typeof blockAdBlock === 'undefined') {
			console.log('ad blocker is not defined');
			$('.headroom .border--ends').attr("style", "border-top-color: #dcdcdc !important");
			adBlockerPresent();
		} else {
			blockAdBlock.setOption({
				checkOnLoad: false,
				debug: true
			});
			blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
		}
		
		function checkAgain() {
			// setTimeout 300ms for the recheck is visible when you click on the button
			setTimeout(function() {
				if(typeof blockAdBlock === 'undefined') {
					adBlockerPresent();
				} else {
					blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
					blockAdBlock.check();
				}
			}, 300);
		}
	</script>

</footer>
<!--2019-01-23 20:31:11-->
</body>
</html>
