<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>No injustice to be done during anti-encroachment drive: PM
 - Newspaper - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1450484' /> 
     <link rel='dns-prefetch' href='//i.dawn.com'>
     <link rel='dns-prefetch' href='//ajax.googleapis.com'>
     <link rel='dns-prefetch' href='//cdnjs.cloudflare.com'>  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1450484' />             
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1450484' />  
    <meta name='twitter:title' content='No injustice to be done during anti-encroachment drive: PM
' /> 
    <meta name='twitter:description' content='Federal government will stand by victims, says Prime Minister Imran Khan.' /> 
    <meta name='twitter:image' content='http://i.dawn.com/large/2018/12/5c0dd8cd7b5bf.jpg' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1450484' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='No injustice to be done during anti-encroachment drive: PM
' /> 
    <meta property='og:description' content='Federal government will stand by victims, says Prime Minister Imran Khan.' /> 
    <meta property='og:image' content='http://i.dawn.com/large/2018/12/5c0dd8cd7b5bf.jpg' />
            
    <meta itemprop='name' content='No injustice to be done during anti-encroachment drive: PM
' /> 
    <meta itemprop='description' content='Federal government will stand by victims, says Prime Minister Imran Khan.' /> 
    <meta itemprop='image' content='http://i.dawn.com/large/2018/12/5c0dd8cd7b5bf.jpg' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2018-12-10 07:15:11' /> 
    <meta property='article:modified_time' content='2018-12-10 08:58:18' /> 
    <meta property='article:author' content='https://www.dawn.com/authors/238/habib-khan-ghori' /> 
    <meta property='article:section' itemprop='articleSection' content='newspaper' />
            
    <meta name='author' content='Habib Khan Ghori' />  
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/newspaper","name":"Newspaper"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.dawn.com\/national","name":"National"}}]}
     </script>
  
  
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20180530190017.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20181205145912.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20181127124811.js'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20180530190017.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20181205145912.css' media='all'>
    
  
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1510380105517-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-BOTTOM', [728,90], 'div-gpt-ad-1509519280329-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-MOBILE-728x90-BOTTOM', [[320,100],[320,50],[728,90]], 'div-gpt-ad-1539321627240-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-2', [300,250], 'div-gpt-ad-1455520357400-6').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-MIDDLE', [728,90], 'div-gpt-ad-1455520357400-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-2', [300,250], 'div-gpt-ad-1455520357400-5').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-TOP', [[300,250],[336,280]], 'div-gpt-ad-1455520357400-3').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-FLIMSTRIP-300x600', [[300,250],[300,600],[160,600]], 'div-gpt-ad-1520840073529-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-4').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-MOBILE-TOP', [[320,50],[728,90],[320,100]], 'div-gpt-ad-1518611317921-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-DESKTOP-1x1', [1,1], 'div-gpt-ad-1535620321579-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-STICKY-MOBILE-1x1', [1,1], 'div-gpt-ad-1542969151399-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.dawn.com');
  googletag.pubads().setTargeting('category', ["Single Story","App Links","Newspaper"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.pubads().enableLazyLoad({
                fetchMarginPercent: 300,
                renderMarginPercent: 300,
                mobileScaling: 2.0
            })
  googletag.enableServices();
});
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
window.onload = function() {
  googletag.cmd.push(function() {

    function isEnabled(div) {
      if (!div) return false;

      var display = $(div).css('display');
      var parent = $(div).parent();

      if (display == 'none') return false;

      if (parent.is('body')) {
        return true;
      } else {
        return isEnabled(parent);
      }
    }

    var resetCorrelator = true; // issue #470
    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      if (isEnabled(div)) {
        googletag.pubads().refresh([slot], {changeCorrelator: resetCorrelator});
        resetCorrelator = false;
      }
    }

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // https://github.com/aleemb/dawn.com/issues/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        if (isMultidimensionalAd) {
          if (width && height) {
            $renderedSlot.css({width: width+'px', height: height+'px'});
            $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px', paddingBottom: 0});
            $renderedSlot.rad({allowBiggerSizing:'true'});
          }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
      }
    });
  });
}
</script>
<!-- - - - - end:refresh slots - - - - -->
  
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1450484');
    ga('set', 'dimension1', 'Newspaper');
    ga('set', 'dimension2', 'National');
    ga('set', 'dimension3', 'Habib Khan Ghori-238');
    ga('set', 'dimension5', '2018-12-10 07:15:11');  
    ga('set', 'contentGroup1', 'Newspaper');
    ga('set', 'contentGroup2', 'Habib Khan Ghori');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
  
  <style>
.adblock-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 202;
  display: none;
  position: absolute;
}
.adblocker-overlay {
  position: fixed; 
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  background: #000;
  opacity: 0.5;
  z-index: 999;
}
.adblocker-modal {
  position: fixed;
  background: #FFF;
  border: 2px solid #2F2F2F;
  left: 50%;
  top: 50%;
  width: 600px;
  height: 200px;
  margin-left: -300px;
  margin-top: -100px;
  overflow: hidden;
  z-index: 99999999;
}
.adblocker-modal__heading {
  background: #000;
  text-align: center;
}
.adblocker-modal__content {
  text-align: center;
  padding: 9px;
  margin: 9px;
}
.adblocker-modal__button {
  text-align: center;
  width: 100px;
  margin: 10px auto;
  background: #D2D2D2;
  cursor: pointer;
  padding: 5px;
  color: #F00;
  font-weight: bold;
  text-transform: uppercase;
  display: block;
}
.ie-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 3001;
  display: none;
  position: fixed;
}
.ie8 .ie-alert,
.lte8 .ie-alert {
  display: block;
}
</style>
  <!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

</head>

<body class="article  newspaper  national  newspaper-national  template--default  modifier--default  theme--white  adsonly  single-story">

<header class="pb-2">
  
<div class="container-fluid">
  <div class="px-2  mb-2  hidden  sm-block">
    <ul class='nav  nav--network  text-center  size-two'>
                <li class='nav__item  nav__item--epaper  font-normal      '><a  class='' href='https://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  font-normal      '><a  class='' href='https://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  font-normal      '><a  class='' href='https://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  font-normal      '><a  class='' href='https://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  font-normal      '><a  class='' href='https://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  font-normal      '><a  class='' href='https://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  font-normal      '><a target='_blank' class='' href='https://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--teeli  font-normal      '><a target='_blank' class='' href='https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q'>Teeli</a></li>
                <li class='nav__item  nav__item--advertise  font-normal      '><a target='_blank' class='' href='https://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  font-normal      '><a target='_blank' class='' href='https://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  font-normal      '><a  class='' href='https://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  font-normal      '><a target='_blank' class='' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  font-normal      '><a target='_blank' class='' href='https://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div>

<div class="mx-2">
  <div class="container-fluid">

    <div class='row  no-gutters'>
      <div class='col-3'>
      </div>

      <div class='col-sm-6  col-12'>
        <div class="mast  text-center  mx-2">
                      <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  my-4'>
                    DAWN.COM
                </h1>      
            </a>        </div>
      </div>

      <div class='col-3'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="px-2  border--ends  clearfix">
    <div class='float-left  col-12  col-md-11'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  '>
                <li class='nav__item  nav__item--home  theme        '><a  class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a  class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--pakistan  theme        '><a  class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--today-s-paper  theme        '><a  class='' href='http://epaper.dawn.com'>Today's Paper</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a  class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--world  theme        '><a  class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a  class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--business  theme        '><a  class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a  class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a  class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--blogs  theme        '><a  class='' href='/blogs'>Blogs</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a  class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a  class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a  class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme      active  '><a  class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a  class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  col-1 hidden  md-block">
  <li class='nav__item  col-12  text-right'>
    <button class='js-search  search  border-none  size-two  text-grey  bg-transparent  hover-bg-grey-light p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" title='Dawn Search' /><span class="align-middle  hidden  lg-inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  text-center  '>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  col-offset-2  col-8  p-1  theme mb-1" placeholder="Search" required id="q" type="text" name="q"></div></form></div>  </div>
</div></header>
  


<div class="aux-content" style="overflow: hidden;">
  <div class='adblocker-overlay' style='display: none;'></div>
<div class='adblocker-modal' style="display: none;">
  <h1 class='adblocker-modal__heading'><img src='/_img/logo--white.png' width='150' alt="Dawn Logo" /></h1>
  <div class='adblocker-modal__content'>
    <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
    <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
  </div>
  <button class='adblocker-modal__button'></button>
</div>
<div class='col-12  text-center  adblock-alert'>
  <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
  <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
</div><div class='col-12  text-center  ie-alert'>
  <p><img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, please upgrade to the latest version of IE to have a better reading experience</p>.
</div>  
          
<!-- - - adsense: start - - -->
<div class='ad  hidden  sm-block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1535620321579-0' class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535620321579-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
          
<!-- - - adsense: start - - -->
<div class='ad  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:1px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:1px;max-height:1px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1542969151399-0' class='ad__wrapper__slot' style='width:1px;height:1px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542969151399-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
          
<!-- - - adsense: start - - -->
<div class='ad  px-1  hidden  pb-2  mb-4  sm-block  ad--priority' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1510380105517-0' class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510380105517-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
          
<!-- - - adsense: start - - -->
<div class='ad  px-1  block  pb-2  border--bottom  mb-4  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  <div class="js-ad  mobileleaderboard-height  clearfix" style='max-width:320px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1518611317921-0' class='ad__wrapper__slot' style='width:320px;position:absolute;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518611317921-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->

</div>

<div class="main-wrapper">
    <div class="container">
    <div class="content">
      <main>
        <div class="row  no-gutters">
          <div class="col-12">
            <article class="story">
              
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1  '>

    <!-- box/social -->

    <!-- box/title xxxlarge-border-bottom-mt:1-pb:3 -->
    <h2 data-layout='story'  data-id='1450484'  class='story__title    size-ten      mt-1  pb-3  border--bottom'><a href='https://www.dawn.com/news/1450484/no-injustice-to-be-done-during-anti-encroachment-drive-pm' class='story__link'>No injustice to be done during anti-encroachment drive: PM
</a></h2>
<!-- box/byline --><div class='    my-3  ml-sm-0  ml-1  block  sm-inline-block  float-none  sm-float-left'><span class='story__byline    font--arial    '><a href='https://www.dawn.com/authors/238/habib-khan-ghori'>Habib Khan Ghori</a></span><span class='divider  '></span><!-- box/date --><span class='story__time    font--arial    '><span class='timestamp--label'>Updated</span> December 10, 2018</span> </div>
    <!-- box/social -->
<div class='block  sm-inline-block  clearfix  float-none  sm-float-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1450484&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1450484'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" href="https://twitter.com/share?text=No%20injustice%20to%20be%20done%20during%20anti-encroachment%20drive%3A%20PM%0A&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1450484&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1450484" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm-hidden      float-left    mr-1  my-2      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=No%20injustice%20to%20be%20done%20during%20anti-encroachment%20drive%3A%20PM%0A%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1450484%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm-block    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a href="https://www.dawn.com/news/print/1450484">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a onclick="$('.mailer [name^=id]').val(1450484);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='size-seven  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1450484"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="size-three control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender-2" type="text" name="sender"></div><div class="form-group required"><label class="size-three control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  size-three" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal    float-left    mr-1  my-2">
      <a data-comments-status="open" href="#comments"><span class='count'>2</span></a>
    </div></div>

<div class='slideshow  story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style=''>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><img src="https://i.dawn.com/large/2018/12/5c0dd8cd7b5bf.jpg"  alt="Prime Minister Imran Khan says federal government will stand by victims. &mdash; File photo" /></div>        <figcaption class='media__caption '>Prime Minister Imran Khan says federal government will stand by victims. — File photo
</figcaption>
    </figure>
    <div class='clearfix'></div>

</div>
</div>


  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault  modifier--blockquote-center-narrow  '>

    <!-- box/social -->


    <!-- box/content -->
    <div class='story__content          pt-1  mt-1'><p>KARACHI: Prime Minister Imran Khan has said that no injustice would be done with anyone in the name of operation against encroachments. </p>

<p>The federal government wanted to provide homes to the homeless and if injustice had been done to anyone during the anti-encroachment drive, it would stand by the victims, he said during his visit to Karachi on Sunday. </p>

<p>During the <a href="https://www.dawn.com/news/1450413/we-want-to-promote-and-protect-investment-pm-khan-assures-karachi-businessmen">daylong visit</a>, the prime minister met business leaders as well as key politicians, including Sindh Chief Minister Syed Murad Ali Shah. </p>

<p>Sindh Governor Imran Ismail briefed Mr Khan on the law and order situation and the possible fallout of the ongoing operation against encroachments. </p>

<p>On a query from the prime minister, the chief minister told him [PM] that “the provinces can work with the federal government as long as each recognises its constitutional jurisdiction”. He said the federation needed to fulfil its commitment on the K-IV and KCR projects. </p>

<p>Mr Khan said that during his party’s last tenure in Khyber Pakhtunkhwa the federal government used to launch projects of electricity and gas in that province. </p>

<p>The chief minister told him that the federal government was more than welcome to do launch projects in Sindh as these items fell in the federal domain and asked him to spend more on electricity and gas projects in the province. </p>

<p>After the conclusion of Mr Khan’s visit, Governor Ismail told newsmen that injustice had been done with the poor under the cover of the Supreme Court’s order against encroachments and “we will request the chief justice to stop this operation”. </p>

<p>Mr Ismail said there was no tension between Sindh and the federation. The chief minister was heard attentively. </p>

<p>He said ongoing projects in Sindh were part of the NFC Award. “We have decided to summon a meeting in Islamabad for considering the K-IV water project.” </p>

<p>In reply to a question, he said the Pakistan Tehreek-i-Insaf or the federal government had no link with the operation against encroachments.</p>

<p><em>Published in Dawn, December 10th, 2018</em></p>

<figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item  media__item--relative  media__item--infogram  '>            <script id="infogram_0_tracker-for-stories-1h8j4xxmgndp4mv" src="https://e.infogr.am/js/embed.js" type="text/javascript"></script></div>
				
			</figure>
<p>			</p>

    </div>


  </div>
  <!-- ******** /template/main ******** -->
                            <div class="px-1  modifier--widedefault">
              <p><i>Download the new Dawn mobile app here:</i>
<p><mark><a href="https://play.google.com/store/apps/details?id=com.mictronicx.dawn" class="underline  story__link--external" target="_blank" rel="noopener">Google Play</a></mark></p>
<p><mark><a href="https://itunes.apple.com/pk/app/dawn-official-mobile-app/id935631940" class="underline  story__link--external" target="_blank" rel="noopener">Apple Store</a></mark></p>
              </div>
              
                <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1  '>
                <div class="row  no-gutters">
                  <div class="col-12  col-sm-10  col-sm-offset-1">
                    <div class="row  no-gutters">
                      <div class="col-12  col-sm-11">
                        <div class="ml-0  ml-sm-6  px-0  px-sm-2">
                          <hr>
                          <div class="row  no-gutters">
                            <div class="col-12  col-sm-6">
                                                        </div>
                            <div class="col-12  col-sm-6">
                              <div class="mt-2  mt-sm-0  clearfix  float-left  sm-float-right">
                                
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1450484&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1450484'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" href="https://twitter.com/share?text=No%20injustice%20to%20be%20done%20during%20anti-encroachment%20drive%3A%20PM%0A&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1450484&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1450484" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  social--whatsapp  block  sm-hidden    float-left    mr-1      social--icon  social--black  social--flat">
      <a href="WhatsApp://send?text=No%20injustice%20to%20be%20done%20during%20anti-encroachment%20drive%3A%20PM%0A%20-%20https%3A%2F%2Fwww.dawn.com%2Fnews%2F1450484%3Fref%3Dwhatsapp"></a>
    </div>    <div class="social  hidden  sm-block    social--print    social--icon  social--black  social--flat    float-left    mr-1">
      <a href="https://www.dawn.com/news/print/1450484">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1">
      <a onclick="$('.mailer [name^=id]').val(1450484);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3 class='size-seven  mb-2'>Email</h3>
                              <form accept-charset="utf-8" class="form-vertical emailer" id="email-story" onsubmit="javascript:$.post(this.action, $(this).serialize(), function(data,status,xhr) { $('#email-story').html(data.message);});return false;" method="POST" action="https://www.dawn.com/news/email/1450484"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group required"><label class="size-three control-label" for="sender">Your Name<sup>*</sup></label><input class="form-control" required id="sender" type="text" name="sender"></div><div class="form-group required"><label class="size-three control-label" for="to">Recipient Email<sup>*</sup></label><input class="form-control" required id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2  size-three" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  font-normal  float-left    mr-1">
      <a data-comments-status="open" href="#comments"><span class='count'>2</span></a>
    </div>                              </div>
                            </div>
                          </div>
                          <div class="row  no-gutters">
                                    
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-6' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-6'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>

                        
<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--adjustable  my-4  border--ends  hidden  sm-block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-2' class='ad__wrapper__slot' style='width:728px;height:90px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-2'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black">
                  <h3 class="my-2">Read more</h3>
                  <div class="row  no-gutters">
                    <div class="col-lg-8  col-12">
                      

<div class=' slideshow--list        mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450114' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450114/anti-encroachment-drive-govt-asked-to-take-experts-affected-people-on-board-on-rehabilitation-plan"><img src="https://i.dawn.com/medium/2018/12/5c0b5aca1a6b1.jpg"  alt="Anti-encroachment drive: Govt asked to take experts, affected people on board on rehabilitation plan" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1450114'  class='story__title      text-black-light size-five sm-size-five leading-tight    py-sm-2  py-0  '><a href='https://www.dawn.com/news/1450114/anti-encroachment-drive-govt-asked-to-take-experts-affected-people-on-board-on-rehabilitation-plan' class='story__link'>Anti-encroachment drive: Govt asked to take experts, affected people on board on rehabilitation plan
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450032' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450032/will-resign-if-a-single-house-is-razed-in-karachi-mayor-waseem-akhtar"><img src="https://i.dawn.com/medium/2018/12/5c0a7d8085c88.jpg"  alt="Will resign if a single house is razed in Karachi: Mayor Waseem Akhtar" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1450032'  class='story__title      text-black-light size-five sm-size-five leading-tight    py-sm-2  py-0  '><a href='https://www.dawn.com/news/1450032/will-resign-if-a-single-house-is-razed-in-karachi-mayor-waseem-akhtar' class='story__link'>Will resign if a single house is razed in Karachi: Mayor Waseem Akhtar
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1447987' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1447987/4-kda-officials-injured-vehicles-set-ablaze-as-anti-encroachment-drive-turns-violent-in-karachi"><img src="https://i.dawn.com/medium/2018/11/5bfd74ae2f606.jpg"  alt="4 KDA officials injured, vehicles set ablaze as anti-encroachment drive turns violent in Karachi" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1447987'  class='story__title      text-black-light size-five sm-size-five leading-tight    py-sm-2  py-0  '><a href='https://www.dawn.com/news/1447987/4-kda-officials-injured-vehicles-set-ablaze-as-anti-encroachment-drive-turns-violent-in-karachi' class='story__link'>4 KDA officials injured, vehicles set ablaze as anti-encroachment drive turns violent in Karachi
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
                    </div>
                    <div class="col-lg-4  col-12">
                      <div class="my-0  my-lg-2  palm-border--top  p-1  p-sm-0"></div>
                                              <div class='hidden  lg-block'>
                                
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-5' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-5'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                      </div>
                                        </div>
                  </div>

                  <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  urdu-stories">
                    
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget--direction-rtl  modifywidget--image-small  modifywidget--padding-off  modifywidget--transparent'  data-type='stories' data-id='1423'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-left'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class='slideshow  slideshow--columns    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 3,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1091418' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1091418/"><img src="https://i.dawn.com/medium/2018/12/5c0ca1513a49f.png"  alt="کیا نیب واقعی ایک غیر جانبدار ادارہ ہے؟" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1091418'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1091418/' class='story__link'>کیا نیب واقعی ایک غیر جانبدار ادارہ ہے؟</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1092905' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1092905/"><img src="https://i.dawn.com/medium/2018/12/5c0a450a91002.jpg?r=1400536"  alt="وہ ہولی وڈ فلمیں جنہیں 2018 میں دیکھا جانا چاہیے تھا" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1092905'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1092905/' class='story__link'>وہ ہولی وڈ فلمیں جنہیں 2018 میں دیکھا جانا چاہیے تھا</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1042614' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1042614/"><img src="https://i.dawn.com/medium/2016/08/57c2a11453470.jpg"  alt="نوکری کو لات مار کر خوبصورتی کی تلاش" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1042614'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1042614/' class='story__link'>نوکری کو لات مار کر خوبصورتی کی تلاش</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                  </div>

                  <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black">
                  <section id="comments" class="comments  px-0  col-sm-10  col-12">

  <h1 class="comments__label  font--playfair-display  size-seven  font-bold">Comments (2) </h1>

    <form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments">    <div class="info"></div>
    <div class="row  no-gutters">
      <div class="col-6">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  col-12" placeholder="Name" dir="" required id="name" type="text" name="name"></div>        </div>
      </div>
      <div class="col-6">
        <div class="pt-2">
          <div class="form-group required"><input class="form-control text-input  col-12" placeholder="Email" dir="" required id="email" type="text" name="email"></div>        </div>
      </div>
    </div>

    <div class="row  no-gutters">
      <div class="col-12">
        <div class="my-2">
          <div class="form-group required"><textarea class="form-control text-input  col-12" placeholder="Your Comment" dir="auto" rows="7" required id="content" name="content"></textarea></div>        </div>
      </div>
    </div>

    <div class="row  no-gutters">
      <div class="col-6">
        <div class="comment__limit  size-two  text-grey  uppercase">1000 characters</div>
      </div>
      <div class="col-6">
        <input class="btn button  size-three  border-none  p-2  comments__button  uppercase  mt-1  theme--black  float-right  uppercase" type="submit" value="Submit">      </div>
    </div>
    <input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="1450484">  <input class="form-control" type="hidden" name="_token" value=""></form>  
  <div class="button-container  border--top">
  <button type="button" class="button  js-comments-sort-votes  size-four  font--playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Popular</button>
  <button type="button" class="button  js-comments-sort-date--new  size-four  font--playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Newest</button>
  <button type="button" disabled="disabled" class="button  js-comments-sort-date  size-four  font--playfair-display  py-2  px-3  outline-none  border-0  border-l  bg-white  bg-image-none  float-right">Oldest</button>
</div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6535596" data-id=1>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left">Mian shah hussain</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2018-12-10T08:45:17+05:00"><span class='timestamp--time  timeago' title='2018-12-10T08:45:17+05:00'>Dec 10, 2018 08:45am</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Being poor should not be a licence to encroach state land.</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Mian shah hussain, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1450484/up-6535596">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1450484/up-6535596">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  
    <div class="comment  pb-4  mb-4  border--bottom" id="6535623" data-id=2>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  font-bold  font--playfair-display  size-five  float-left">Kamal</div>
          <div class="timeago  comment__date  text-grey  size-three  leading-none  clear--left" title="2018-12-10T08:59:32+05:00"><span class='timestamp--time  timeago' title='2018-12-10T08:59:32+05:00'>Dec 10, 2018 08:59am</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Another U-turn!</p>
</div>

          <div class="">
                          <input type='button' value='Reply' data-name='Kamal, ' class='button    p-t-one-eighth  p-b-one-eighth  px-2  mr-2  comment__reply  bg-transparent  text-grey  size-two  border-0  rounded-none  border-none  hover-bg-image-linear-gradient-lightgray' />
            
            <div class="button  p-0  no-underline  inline-block  list-reset  cursor-pointer  relative  whitespace-no-wrap  align-middle  bg-white  border  leading-normal  size-three  hover-bg-image-linear-gradient-lightgray  select-none" title="Recommend this comment">
                            <span class="button__label  p-t-one-eighth  px-2  text-grey  size-two  votejs__cast" data-vote-key="1450484/up-6535623">Recommend</span>
              <span class="button__count  border--left  p-one-eighth  text-grey  size-two  votejs__count" data-vote-key="1450484/up-6535623">0</span>
            </div>

          </div>
        </div>
      </div>
    </div>

  </section>
                  </div>
                </div>
                

  </div>
  <!-- ******** /template/footer ******** -->            </article>
          </div>
        </div>
      </main>
      <aside class="pb-4">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-off  modifywidget--transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header  '>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-3' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-3'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-black  modifywidget--border-thick  modifywidget--border-top  modifywidget--transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header  '>
<h2 class='widget__title    modifywidget--title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>
        
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1520840073529-0' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520840073529-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
    </div>
      <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1  '>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/latest-news'>Latest stories</a></h3>
        

<div class=' slideshow--list        mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450592' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450592/why-our-phones-are-being-targeted-by-spyware"><img src="https://i.dawn.com/medium/2018/12/5c0dd936e698d.jpg"  alt="Why our phones are being targeted by spyware" /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text-grey    '>December 10, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1450592'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450592/why-our-phones-are-being-targeted-by-spyware' class='story__link'>Why our phones are being targeted by spyware
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450509' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450509/govt-asked-to-promote-girl-education-stop-child-marriage"><img src="https://i.dawn.com/medium/2018/12/5c0de60c92b66.jpg"  alt="Govt asked to promote girl education, stop child marriage" /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text-grey    '><span class='timestamp--label'>Updated</span> December 10, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1450509'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450509/govt-asked-to-promote-girl-education-stop-child-marriage' class='story__link'>Govt asked to promote girl education, stop child marriage
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450546' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450546/nab-using-drugs-torture-to-extract-info-says-saad"><img src="https://i.dawn.com/medium/2018/12/5c0de496a2922.jpg"  alt="NAB using drugs, torture to extract info, says Saad" /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text-grey    '><span class='timestamp--label'>Updated</span> December 10, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1450546'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450546/nab-using-drugs-torture-to-extract-info-says-saad' class='story__link'>NAB using drugs, torture to extract info, says Saad
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450468' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450468/years-last-anti-polio-drive-in-sindh-to-begin-today"><img src="https://i.dawn.com/medium/2018/12/5c0ddeec855b9.jpg"  alt="Year&rsquo;s last anti-polio drive in Sindh to begin today" /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text-grey    '><span class='timestamp--label'>Updated</span> December 10, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1450468'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450468/years-last-anti-polio-drive-in-sindh-to-begin-today' class='story__link'>Year’s last anti-polio drive in Sindh to begin today
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450420' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450420/trump-is-losing-trade-war-by-his-own-metrics"><img src="https://i.dawn.com/medium/2018/12/5c0d5b74aed5a.jpg"  alt="Trump is losing trade war by his own metrics" /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text-grey    '><span class='timestamp--label'>Updated</span> December 10, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1450420'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450420/trump-is-losing-trade-war-by-his-own-metrics' class='story__link'>Trump is losing trade war by his own metrics
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450551' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450551/taking-care-of-export-oriented-investment"><img src="https://i.dawn.com/medium/2018/12/5c0ddcca6f9cb.jpg"  alt="Taking care of export-oriented investment" /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text-grey    '><span class='timestamp--label'>Updated</span> December 10, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1450551'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450551/taking-care-of-export-oriented-investment' class='story__link'>Taking care of export-oriented investment
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  py-2  mx-sm-2  mx-0  clearfix">
        <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
        

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 767,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 575,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first  p-0 px-sm-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey last-child-border-none  slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1450414' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1450414/winter-calls-for-grapefruits-and-other-citrus-goodies"><img src="https://i.dawn.com/medium/2018/12/5c0ce5cd4bcd1.png"  alt="Winter calls for grapefruits and other citrus goodies" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1450414'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1450414/winter-calls-for-grapefruits-and-other-citrus-goodies' class='story__link'>Winter calls for grapefruits and other citrus goodies
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 px-sm-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey last-child-border-none  slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1450407' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1450407/i-wouldnt-want-to-be-in-a-marriage-out-of-fear-of-being-alone-jennifer-aniston"><img src="https://i.dawn.com/medium/2018/12/5c0cb7e35b080.png"  alt="I wouldn&#039;t want to be in a marriage out of fear of being alone: Jennifer Aniston" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1450407'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1450407/i-wouldnt-want-to-be-in-a-marriage-out-of-fear-of-being-alone-jennifer-aniston' class='story__link'>I wouldn't want to be in a marriage out of fear of being alone: Jennifer Aniston
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide    p-0 px-sm-1 border-none sm-border-r sm-border-t-0 sm-border-b-0 sm-border-l-0 sm-border-solid sm-border-grey last-child-border-none  slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1450238' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1450238/nadia-khans-new-tv-project-is-a-game-show-where-you-can-win-diamonds-or-a-mercedes"><img src="https://i.dawn.com/medium/2018/12/5c0bac93b1199.jpg"  alt="Nadia Khan&#039;s new TV project is a game show where you can win diamonds or a Mercedes" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1450238'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1450238/nadia-khans-new-tv-project-is-a-game-show-where-you-can-win-diamonds-or-a-mercedes' class='story__link'>Nadia Khan's new TV project is a game show where you can win diamonds or a Mercedes
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
      </div>
              
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-4' class='ad__wrapper__slot' style='width:300px;height:250px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-4'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
            <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  mb-4  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/popular'>Most popular</a></h3>
        

<div class=' slideshow--list    slideshow--popular  slideshow--table    mt-2'>
 <div class='popular-row  lap-and-up-border--bottom last-child-border-none'>  <div class='slideshow--row__item   active   lap-and-up-border--right  palm-border--bottom last-child-border-none' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1450243' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1450243'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450243/controversy-erupts-over-information-portfolio-chaudhry-offers-to-step-down-in-rashids-favour' class='story__link'>Controversy erupts over information portfolio; Chaudhry offers to step down in Rashid's favour
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom last-child-border-none' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1450174' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1450174'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450174/saad-spills-the-beans-on-pml-n-strategy-to-go-soft-on-pti' class='story__link'>Saad spills the beans on PML-N strategy to ‘go soft’ on PTI
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom last-child-border-none' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1450337' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1450337'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450337/fbr-recommends-new-taxes-to-bridge-shortfall' class='story__link'>FBR recommends new taxes to bridge shortfall
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom last-child-border-none'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom last-child-border-none' data-id='3' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1450162' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1450162'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450162/us-report-highlights-murky-world-of-contractors-in-pakistan' class='story__link'>US report highlights murky world of ‘contractors’ in Pakistan
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom last-child-border-none' data-id='4' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1450242' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1450242'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450242/indian-officials-offered-rs20m-to-drop-out-of-2014-asian-squash-championship-farhan-mehboob' class='story__link'>Indian officials offered Rs20m to drop out of 2014 Asian squash championship: Farhan Mehboob
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom last-child-border-none' data-id='5' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1450016' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1450016'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450016/do-not-want-pakistan-treated-like-a-hired-gun-pm-khan-on-us-ties' class='story__link'>'Do not want Pakistan treated like a hired gun': PM Khan on US ties
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom last-child-border-none'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom last-child-border-none' data-id='6' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1450178' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1450178'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450178/madina-state-and-naya-pakistan' class='story__link'>Madina state and ‘naya’ Pakistan
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom last-child-border-none' data-id='7' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1450167' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1450167'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450167/govt-wants-sbp-to-consult-centre-on-exchange-rate' class='story__link'>Govt wants SBP to consult Centre on exchange rate
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom last-child-border-none' data-id='8' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    pl-0 pr-sm-1' data-id='1450332' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1450332'  class='story__title      text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450332/in-a-historic-first-president-house-opened-to-public' class='story__link'>In a historic first, President House opened to public
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom last-child-border-none'> </div></div>
      </div>
            <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/must-read'>Must read</a></h3>
        

<div class=' slideshow--list    px-0  pr-sm-2  col-sm-4  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0pr-sm-2  mb-2 palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1450590' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1450590/editorial-pm-khan-must-discourage-squabbles-within-cabinet-if-he-wants-to-focus-on-governance"><img src="https://i.dawn.com/medium/2018/12/5c0dd7ca5b437.jpg"  alt="Editorial: PM Khan must discourage squabbles within cabinet if he wants to focus on governance" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1450590'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450590/editorial-pm-khan-must-discourage-squabbles-within-cabinet-if-he-wants-to-focus-on-governance' class='story__link'>Editorial: PM Khan must discourage squabbles within cabinet if he wants to focus on governance
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>Dissent within cabinet must be expressed internally, and decisions taken backed by all members. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
        

<div class=' slideshow--list    px-0  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450556' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450556/let-the-sbp-do-its-job-for-a-stable-rupee"><img src="https://i.dawn.com/medium/2018/12/5c0dd45d8f1b7.jpg"  alt="Let the SBP do its job for a stable rupee" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1450556'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1450556/let-the-sbp-do-its-job-for-a-stable-rupee' class='story__link'>Let the SBP do its job for a stable rupee
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/1290/mohiuddin-aazim'>Mohiuddin Aazim</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450592' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450592/why-our-phones-are-being-targeted-by-spyware"><img src="https://i.dawn.com/medium/2018/12/5c0dd936e698d.jpg"  alt="Why our phones are being targeted by spyware" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1450592'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1450592/why-our-phones-are-being-targeted-by-spyware' class='story__link'>Why our phones are being targeted by spyware
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450345' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450345/the-afghanisation-of-politics"><img src="https://i.dawn.com/medium/2018/12/5c0c7750813a6.jpg"  alt="The Afghanisation of politics" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1450345'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1450345/the-afghanisation-of-politics' class='story__link'>The Afghanisation of politics
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/193/cyril-almeida'>Cyril Almeida</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450373' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450373/smokers-corner-writing-for-the-regimes"><img src="https://i.dawn.com/medium/2018/12/5c0c8269b5df4.jpg"  alt="Smokers&#039; corner: Writing for the regimes" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1450373'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1450373/smokers-corner-writing-for-the-regimes' class='story__link'>Smokers' corner: Writing for the regimes
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0  clearfix">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/opinion'>Opinion</a></h3>
        

<div class=' slideshow--list    px-0  pr-sm-2  col-sm-4  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2 palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1450563' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1450563/reforms-for-progress"><img src="https://i.dawn.com/medium/2018/12/5c0dce3a38724.jpg"  alt="Reforms for progress" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1450563'  class='story__title      font--playfair-display text-black-light size-five sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450563/reforms-for-progress' class='story__link'>Reforms for progress
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>Turning wishes into reality depends on sound advice, legal reforms and abandoning the collision course. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
        

<div class=' slideshow--list    px-0  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450562' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450562/convention-against-defamation"><img src="https://i.dawn.com/medium/2018/12/5c0dcdafdd493.jpg"  alt="Convention against defamation" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1450562'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1450562/convention-against-defamation' class='story__link'>Convention against defamation
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/8092/hassan-aslam-shad'>Hassan Aslam Shad</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>Although the PM’s initiative is commendable, getting the world to agree to a convention against religious defamation 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450561' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450561/city-and-plans"><img src="https://i.dawn.com/medium/2018/12/5c0dcd5ec3345.jpg"  alt="City and plans" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1450561'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1450561/city-and-plans' class='story__link'>City and plans
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/162/arif-hasan'>Arif Hasan</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>Heritage is not just buildings. It is much more than that. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450560' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450560/i-spy"><img src="https://i.dawn.com/medium/2018/12/5c0dcce67fe28.jpg"  alt="&lsquo;I spy&rsquo;" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1450560'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1450560/i-spy' class='story__link'>‘I spy’
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/1915/zarrar-khuhro'>Zarrar Khuhro</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>Phones know more about us than our family and friends do. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450346' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 sm-float-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1450346/hybrid-warfare"><img src="https://i.dawn.com/medium/2018/12/5c0c77d9f0b90.jpg"  alt="Hybrid warfare" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1450346'  class='story__title      font--playfair-display text-black-light  size-five  sm-size-five leading-tight    py-0  '><a href='https://www.dawn.com/news/1450346/hybrid-warfare' class='story__link'>Hybrid warfare
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text-black    '><a href='https://www.dawn.com/authors/368/munir-akram'>Munir Akram</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>The objective may not be to secure an adversary’s immediate defeat, but to erode its morale. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black  mx-sm-2  mx-0">
        <h3 class="my-2"><a class="font--playfair-display  size-nine  leading-tight  text-black-light" href='/opinion'>Editorial</a></h3>
        

<div class=' slideshow--list        mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450559' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '><span class='timestamp--label'>Updated</span> December 10, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1450559'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450559/squabbling-within-cabinet' class='story__link'>Squabbling within cabinet
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>IT is somewhere between open warfare and stealthy attacks, but the squabbling between federal cabinet members and ... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450558' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '><span class='timestamp--label'>Updated</span> December 10, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1450558'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450558/people-bomb' class='story__link'>People bomb
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>THE problem may take as much time to resolve as the nearly 2m currently pending court cases in Pakistan, but... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450557' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>December 10, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1450557'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450557/thalassaemia-risk' class='story__link'>Thalassaemia risk
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>A LARGE part of what troubles the healthcare sector in Pakistan is the lack of consistency. One reminder of this was... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450342' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '><span class='timestamp--label'>Updated</span> December 09, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1450342'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450342/missing-roadmap' class='story__link'>Missing roadmap
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>THE wide-ranging questions covered familiar topics, but the scattershot responses were a missed opportunity. In an... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450341' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>December 09, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1450341'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450341/exchange-rate-blues' class='story__link'>Exchange rate blues
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>IT was never going to be an easy promise to live up to, but since the government has committed itself to ensuring ... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize last-child-border-none  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1450340' data-layout='story'><!-- box/date --><span class='story__time  size-two  text-grey  font--arial  '>December 09, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1450340'  class='story__title      font--playfair-display text-black-light size-four sm-size-five leading-tight    '><a href='https://www.dawn.com/news/1450340/shafiuddin-ashraf' class='story__link'>Shafiuddin Ashraf
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-four  text-black  font--georgia  '>IN the passing of Shafiuddin Ashraf, the media community has lost a committed and outspoken trade unionist who ... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class='px-2'>
              
<!-- - - adsense: start - - -->
<div class='ad  py-4  block  sm-hidden' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:320px;'>Advertisement</div>
  <div class="js-ad    clearfix" style='max-width:320px;max-height:100px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1539321627240-0' class='ad__wrapper__slot' style='width:320px;height:100px;'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539321627240-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      </div>
      

  </div>
  <!-- ******** /template/footer ******** -->  </div>
</div>
  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1450306/i-came-to-see-how-the-rulers-live">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1450306' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1450306'  class='story__title          '><a href='https://www.dawn.com/news/1450306/i-came-to-see-how-the-rulers-live' class='story__link'>‘I came to see how the rulers live’
</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1450306/i-came-to-see-how-the-rulers-live"><img src="https://i.dawn.com/thumbnail/2018/12/5c0caa01838b0.jpg"  alt="&lsquo;I came to see how the rulers live&rsquo;" /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1450162/us-report-highlights-murky-world-of-contractors-in-pakistan">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1450162' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1450162'  class='story__title          '><a href='https://www.dawn.com/news/1450162/us-report-highlights-murky-world-of-contractors-in-pakistan' class='story__link'>US report highlights murky world of ‘contractors’ in Pakistan
</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1450162/us-report-highlights-murky-world-of-contractors-in-pakistan"><img src="https://i.dawn.com/thumbnail/2018/12/5c0b353531da2.jpg"  alt="US report highlights murky world of &lsquo;contractors&rsquo; in Pakistan" /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
	<script src="//cdnjs.cloudflare.com/ajax/libs/blockadblock/3.2.1/blockadblock.min.js" crossorigin="anonymous"></script>

	<div class='pt-2  px-2  mb-2  clearfix'>
			</div>


	
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20181127124811.js' defer='true'></script>
    <script>setTimeout(function() {dailymotionSyndicationId(202395)}, 2000)</script>



    <script>
setTimeout(function() {
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').removeClass('hidden');
        var widgetLeft = socialLeft + $('.social--top').outerWidth() + gutterSize; // +gutterSize for -margin on ad widget
        $('.widget--top').css({top: socialTop, left: widgetLeft});
      } else {
        $('.widget--top').addClass('hidden');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
}, 4000);

</script>



    <script type="text/javascript" defer>
  setTimeout(function(){
    $('document').ready(function() {
      var showHideComments = function() {
        var $button = "<div class='button  cursor-pointer  col-12  mb-4  text-center uppercase  content-before-empty  content-before-triangle-down  content-before-triangle-down-red  show-comments  border-none  size-two  text-red-darker'>Read All Comments</div>";
        if ($('.comment').length <= 3) return;
        $('.comment').hide().slice(0, 3).show();
        $('.comments').append($button);
        $('.show-comments').on('click', function() {
          $('.comment').show();
          $(this).hide();
        });
      };

      $('.js-comments-sort-date, .js-comments-sort-votes, .js-comments-sort-date--new').on('click', function(e) {
        $('.show-comments').remove();
        showHideComments();
      });
      showHideComments();
    });
  }, 1000);
</script><div class="px-2">
  <div class="container-fluid  container--footer  border-3  border-r-0  border-b-0  border-l-0  border-solid  border-black">
    <div class='mt-2'>
      <div class="pt-4">
        <div class="row  no-gutters">
          <div class="col-lg-2  col-12">
            <ul class="nav">
              <li class="nav__item  font--arial"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--black' src="https://www.dawn.com/_img/logo.png"></li>
              <li class="nav__item  font--arial"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--white  hidden' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  font--arial  block  text-left  mt-2"><p>Copyright &copy; 2018</p></li>
              <li class="nav__item  font--arial  text-left"><p class="hidden"> Compunode.com Pvt. Ltd. (<a class="px-0 px-sm-1  font-normal" href="https://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0 px-sm-1  font-normal" href="https://www.dawn.com">Dawn</a>.</p></li>
              <li class="nav__item  font--arial  block  text-left"><p>Scribe Publishing Platform</p></li>
            </ul>
          </div>

          <div class="col-lg-10  col-12">
            <div class="row  no-gutters">
              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  border-none  sm-border-l-1  sm-border-solid">
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/contact">Contact Us</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://www.facebook.com/dawndotcom">Facebook</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://twitter.com/dawn_com">Twitter</a></li>
                  <!-- <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://play.google.com/store/apps/details?id=com.pepperpk.dawnnews">Android App</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://itunes.apple.com/pk/app/id935631940">iPhone App</a></li> -->
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  border-none  sm-border-l-1  sm-border-solid">
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/newsletters">Newsletters</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/prayers-timings">Prayer Timings</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/stocks">Stock Forex and Gold</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/weather">Weather</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/social-media-guidelines">Social Media Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  border-none  sm-border-l-1  sm-border-solid">
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/code-of-ethics">Code of Ethics</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/terms">Terms of Use</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/privacy">Privacy</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/contribution-guidelines">Contribution Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  border-none  sm-border-l-1  sm-border-solid">
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="/advertise">Advertise in Dawn</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://dawnnationaladvertiser.com/">Place Classifieds Ad</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://obituary.dawn.com">Obituaries</a></li>
                  <!-- <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1" href="https://dawnclassified.com/">Ad Bookings/Publication</a></li> -->
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  border-none  sm-border-l-1  sm-border-solid">
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://www.dawn.com">Dawn.com</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://dawnnews.tv/">Dawnnews.tv</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://cityfm89.com">Cityfm 89</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://herald.dawn.com">HERALD</a></li>
                  <li class="nav__item  font--arial  col-12  text-left"><a class="px-0 px-sm-1  font-normal" href="https://aurora.dawn.com">Aurora</a></li>
                </ul>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Newspaper,National";
    _sf_async_config.authors = "Habib Khan Ghori-238";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
            <!-- - - - - start:ga-events - - - - -->
            <script type="text/javascript">
            
    if (typeof $ !== 'undefined') $('.story__content a').click(function(){ga('send','event','story','click','links');});
    if (typeof $ !== 'undefined') $('.social--whatsapp a').click(function(){ga('send','event','story','click','whatsapp');});
    if (typeof $ !== 'undefined') $('.social--print a').click(function(){ga('send','event','story','click','print');});
    if (typeof $ !== 'undefined') $('.social--email a').click(function(){ga('send','event','story','click','email');});
    if (typeof $ !== 'undefined') $('.story__meta a').click(function(){ga('send','event','story','click','author');});
    if (typeof $ !== 'undefined') $('.navstory--prev a').click(function(){ga('send','event','prevnext','click','prev');});
    if (typeof $ !== 'undefined') $('.navstory--next a').click(function(){ga('send','event','prevnext','click','next');});
            </script>
            <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - -->	<script>
		function adBlockerPresent() {
			console.log('this is adBlockerPresent()');
			if (window.matchMedia('(max-device-width: 750px)').matches) return;
			if ($('body').is('.hero')) return;

			adblockAlert();
			$(window).scroll(function() {
				adblockAlert();
			});
			$(window).resize(function() {
				adblockAlert();
			});
		}
		function adBlockerAbsent() {
			// hide all ad blocker mesages in case of false positive
			$('.adblocker-overlay').hide();
			$('.adblocker-modal').hide();
			$('.adblock-alert').hide();
			console.log('this is adBlockerAbsent()');
		}
		
		function adblockAlert() {
			var dismissDelay = 3;

			var $modal = $('.adblocker-modal');
			var $headroom = $('.headroom');
			var $sticky = $('.adblock-alert');
			var $modalOverlay = $('.adblocker-overlay')
			var $modalButton = $('.adblocker-modal__button').attr('disabled', 'disabled');

			$modalButton.on('click', function() {
				$modalOverlay.css('display', 'none');
				$modal.css('display', 'none');
				Cookies.set('adblock-popup', true, {expires: 0.25});
			});

			$sticky.css('display', 'block').css('position', 'fixed');

			// maintain position of adblocker warning on top and headroom displaced below it
			if (window.scrollY === 0) {
				$headroom.css('margin-top', 0);
			} else {
				$headroom.css('margin-top', $sticky.outerHeight() + 'px');
			}

			// don't show modal if cookie hasn't expired yet
			if (Cookies.get('adblock-popup')) return;

			// modal is already visible, don't re-render it
			if ($modal.is(':visible')) return;

			$modalButton.html(dismissDelay)

			// show countdown on button
			var interval = setInterval(function() {
				if (dismissDelay == 0) {
					clearInterval(interval);
					$modalButton.html('Continue').removeAttr('disabled');
				} else {
					$modalButton.html(dismissDelay);
				}
				dismissDelay--;
			}, 1000);

			$modalOverlay.css('display', 'block');
			$modal.css('display', 'block');
		}

		if(typeof blockAdBlock === 'undefined') {
			console.log('ad blocker is not defined');
			$('.headroom .border--ends').attr("style", "border-top-color: #dcdcdc !important");
			adBlockerPresent();
		} else {
			blockAdBlock.setOption({
				checkOnLoad: false,
				debug: true
			});
			blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
		}
		
		function checkAgain() {
			// setTimeout 300ms for the recheck is visible when you click on the button
			setTimeout(function() {
				if(typeof blockAdBlock === 'undefined') {
					adBlockerPresent();
				} else {
					blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
					blockAdBlock.check();
				}
			}, 300);
		}
	</script>

</footer>
<!--2018-12-10 09:06:19-->
</body>
</html>
