<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>SC dismisses Aslam Beg, Durrani&#039;s review petitions in Asghar Khan case
 - Pakistan - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1406186' /> 
     <link rel='dns-prefetch' href='//i.dawn.com'>
     <link rel='dns-prefetch' href='//ajax.googleapis.com'>
     <link rel='dns-prefetch' href='//cdnjs.cloudflare.com'>  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1406186' />             
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1406186' />  
    <meta name='twitter:title' content='SC dismisses Aslam Beg, Durrani&#039;s review petitions in Asghar Khan case
' /> 
    <meta name='twitter:description' content='Apex court asks why no progress has been made in implementing the court&#039;s orders in its 2012 judgement. ' /> 
    <meta name='twitter:image' content='http://i.dawn.com/medium/2018/05/5af0494698de1.jpg' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1406186' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='SC dismisses Aslam Beg, Durrani&#039;s review petitions in Asghar Khan case
' /> 
    <meta property='og:description' content='Apex court asks why no progress has been made in implementing the court&#039;s orders in its 2012 judgement. ' /> 
    <meta property='og:image' content='http://i.dawn.com/medium/2018/05/5af0494698de1.jpg' />
            
    <meta itemprop='name' content='SC dismisses Aslam Beg, Durrani&#039;s review petitions in Asghar Khan case
' /> 
    <meta itemprop='description' content='Apex court asks why no progress has been made in implementing the court&#039;s orders in its 2012 judgement. ' /> 
    <meta itemprop='image' content='http://i.dawn.com/medium/2018/05/5af0494698de1.jpg' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2018-05-07 18:21:55' /> 
    <meta property='article:modified_time' content='2018-05-07 18:21:55' /> 
    <meta property='article:author' content='https://www.dawn.com/authors/3093/haseeb-bhatti' /> 
    <meta property='article:section' itemprop='articleSection' content='pakistan' />
            
    <meta name='author' content='Haseeb Bhatti' />  
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/pakistan","name":"Pakistan"}}]}
     </script>
  
  
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20180427145510.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20180507150911.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://platform.twitter.com/widgets.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20180427145510.js'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20180427145510.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20180507150911.css' media='all'>
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1510380105517-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-BOTTOM', [728,90], 'div-gpt-ad-1509519280329-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-MOBILE-728x90-BOTTOM', [728,90], 'div-gpt-ad-1455531878761-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-2', [300,250], 'div-gpt-ad-1455520357400-6').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-MIDDLE', [728,90], 'div-gpt-ad-1455520357400-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-3').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-FLIMSTRIP-300x600', [[300,250],[300,600],[160,600]], 'div-gpt-ad-1520840073529-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-4').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-MOBILE-TOP', [[320,50],[728,90],[320,100]], 'div-gpt-ad-1518611317921-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.dawn.com');
  googletag.pubads().setTargeting('category', ["Single Story","Pakistan"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.enableServices();
});
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
window.onload = function() {
  googletag.cmd.push(function() {

    function isEnabled(div) {
      if (!div) return false;

      var display = $(div).css('display');
      var parent = $(div).parent();

      if (display == 'none') return false;

      if (parent.is('body')) {
        return true;
      } else {
        return isEnabled(parent);
      }
    }

    var resetCorrelator = true; // issue #470
    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      if (isEnabled(div)) {
        googletag.pubads().refresh([slot], {changeCorrelator: resetCorrelator});
        resetCorrelator = false;
      }
    }

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // https://github.com/aleemb/dawn.com/issues/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        if (isMultidimensionalAd) {
          if (width && height) {
            $renderedSlot.css({width: width+'px', height: height+'px'});
            $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px'});
            $renderedSlot.rad({allowBiggerSizing:'true'});
          }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
      }
    });
  });
}
</script>
<!-- - - - - end:refresh slots - - - - -->
  
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1406186');
    ga('set', 'dimension1', 'Pakistan');
    ga('set', 'dimension3', 'Haseeb Bhatti-3093');
    ga('set', 'dimension5', '2018-05-07 18:21:55');  
    ga('set', 'contentGroup1', 'Pakistan');
    ga('set', 'contentGroup2', 'Haseeb Bhatti');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
  
  <style>
.adblock-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 202;
  display: none;
  position: absolute;
}
.adblocker-overlay {
  position: fixed; 
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  background: #000;
  opacity: 0.5;
  z-index: 999;
}
.adblocker-modal {
  position: fixed;
  background: #FFF;
  border: 2px solid #2F2F2F;
  left: 50%;
  top: 50%;
  width: 600px;
  height: 200px;
  margin-left: -300px;
  margin-top: -100px;
  overflow: hidden;
  z-index: 99999999;
}
.adblocker-modal__heading {
  background: #000;
  text-align: center;
}
.adblocker-modal__content {
  text-align: center;
  padding: 9px;
  margin: 9px;
}
.adblocker-modal__button {
  text-align: center;
  width: 100px;
  margin: 10px auto;
  background: #D2D2D2;
  cursor: pointer;
  padding: 5px;
  color: #F00;
  font-weight: bold;
  text-transform: uppercase;
  display: block;
}
.ie-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 3001;
  display: none;
  position: fixed;
}
.ie8 .ie-alert,
.lte8 .ie-alert {
  display: block;
}
</style>
  <!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

</head>

<body class="article  pakistan    template--default  modifier--default  theme--white  adsonly  single-story">

<header class="pb-2">
  
<div class="container-fluid">
  <div class="px-2  mb-2  d-none  d-sm-block">
    <ul class='nav  nav--network  text-center  size-two'>
                <li class='nav__item  nav__item--epaper  text--400      '><a  class='' href='https://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  text--400      '><a  class='' href='https://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  text--400      '><a  class='' href='https://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  text--400      '><a  class='' href='https://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  text--400      '><a  class='' href='https://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  text--400      '><a  class='' href='https://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  text--400      '><a target='_blank' class='' href='https://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--teeli  text--400      '><a target='_blank' class='' href='https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q'>Teeli</a></li>
                <li class='nav__item  nav__item--advertise  text--400      '><a target='_blank' class='' href='https://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  text--400      '><a target='_blank' class='' href='https://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  text--400      '><a  class='' href='https://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  text--400      '><a target='_blank' class='' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  text--400      '><a target='_blank' class='' href='https://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div>

<div class="mx-2">
  <div class="container-fluid">

    <div class='row  no-gutters'>
      <div class='col-3'>
      </div>

      <div class='col-sm-6  col-12'>
        <div class="mast  text-center  mx-2">
                      <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  my-4'>
                    DAWN.COM
                </h1>      
            </a>        </div>
      </div>

      <div class='col-3'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="px-2  border--ends  clearfix">
    
<div class='float-left  col-12  col-md-11'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  '>
                <li class='nav__item  nav__item--home  theme        '><a  class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a  class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--pakistan  theme      active  '><a  class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--today-s-paper  theme        '><a  class='' href='http://epaper.dawn.com'>Today's Paper</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a  class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--world  theme        '><a  class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a  class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--business  theme        '><a  class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a  class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a  class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--blogs  theme        '><a  class='' href='/blogs'>Blogs</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a  class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a  class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a  class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme        '><a  class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a  class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  col-1 d-none  d-md-block">
  <li class='nav__item  col-12  text-right'>
    <button class='js-search  search  bald  size-two  text--gray  transparent  transparent--gray p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" title='Dawn Search' /><span class="d-none  d-lg-inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  text-center  '>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  col-offset-2  col-8  p-1  theme    mb-1" placeholder="Search" required id="q" type="text" name="q"></div></form></div>  </div>
</div></header>
<div class="aux-content" style="overflow: hidden;">
  <div class='adblocker-overlay' style='display: none;'></div>
<div class='adblocker-modal' style="display: none;">
  <h1 class='adblocker-modal__heading'><img src='/_img/logo--white.png' width='150' alt="Dawn Logo" /></h1>
  <div class='adblocker-modal__content'>
    <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
    <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
  </div>
  <button class='adblocker-modal__button'></button>
</div>
<div class='col-12  text-center  adblock-alert'>
  <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
  <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
</div><div class='col-12  text-center  ie-alert'>
  <p><img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, please upgrade to the latest version of IE to have a better reading experience</p>.
</div>      <div class="container-fluid  px-1  d-none  pb-2  mb-4  d-sm-block">
      
        <!--- 90  728 -->
<!-- - - adsense: start - - -->
<div class='ad    ad--priority' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:728px;padding-bottom:12.362637362637%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1510380105517-0' class='ad__wrapper__slot' style='width:728px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510380105517-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    </div>
        <div class="container-fluid  px-1  d-block  pb-2  border--bottom  mb-4  d-sm-none">
      
        <!--- 90  728 -->
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:728px;padding-bottom:12.362637362637%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1518611317921-0' class='ad__wrapper__slot' style='width:728px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518611317921-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    </div>
  </div>

<div class="main-wrapper">
  <div class="container">
    <div class="content">
      <main class="px-sm-2  px-0">
        <div class="row  no-gutters">
          <div class="col-12">
            <article class="story">
              
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1  '>

    <!-- box/social -->

    <!-- box/title xxxlarge-border-bottom-mt:1-pb:3 -->
    <h2 data-layout='story'  data-id='1406186'  class='story__title    size-ten      mt-1  pb-3  border--bottom'><a href='https://www.dawn.com/news/1406186/sc-dismisses-aslam-beg-durranis-review-petitions-in-asghar-khan-case' class='story__link'>SC dismisses Aslam Beg, Durrani's review petitions in Asghar Khan case
</a></h2>
<!-- box/byline --><div class='    my-3  ml-sm-0  ml-1  d-block  d-sm-inline-block  float-none  float-sm-left'><span class='story__byline    font--arial    '><a href='https://www.dawn.com/authors/3093/haseeb-bhatti'>Haseeb Bhatti</a></span><span class='divider  '></span><!-- box/date --><span class='story__time    font--arial    '>May 07, 2018</span> </div>
    <!-- box/social -->
<div class='d-block  d-sm-inline-block  clearfix  float-none  float-sm-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1406186&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1406186'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" href="https://twitter.com/share?text=SC%20dismisses%20Aslam%20Beg%2C%20Durrani%27s%20review%20petitions%20in%20Asghar%20Khan%20case%0A&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1406186&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1406186" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  hidden-xs-down    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a href="https://www.dawn.com/news/print/1406186">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a onclick="$('.mailer [name^=id]').val(1406186);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3>Email</h3>
                              <br />
                              <form accept-charset="utf-8" class="form-vertical emailer" onsubmit="javascript:$.post(this.action, $(this).serialize());$(this).html('Mail sent, thank you!');return false;" method="POST" action="https://www.dawn.com/news/email/1406186"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group"><label for="sender" class="control-label">Your Name</label><input class="form-control" id="sender-2" type="text" name="sender"></div><div class="form-group"><label for="to" class="control-label">Recipient Email</label><input class="form-control" id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  text--400    float-left    mr-1  my-2">
      <a href="#comments"><span class='count'>0</span></a>
    </div></div>

  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault  modifier--blockquote-center-narrow  '>

    <!-- box/social -->


    <!-- box/content -->
    <div class='story__content          pt-1  mt-1'><ul class="story__toc" style="display:none;"><li class='story__toc__item'><a href='#Asghar-Khan-case5af052f3e34c8'>Asghar Khan case</a></li></ul><p>The Supreme Court on Monday threw out review petitions filed by former chief of army staff (COAS) Mirza Aslam Beg and former director general (DG) Inter-Services Intelligence (ISI) Asad Durrani against the implementation of <a href="https://www.dawn.com/news/762723">the apex court's 2012 decision in the Asghar Khan case</a>.</p>

<p>In 2012, the apex court had ordered the federal government to take necessary legal action against retired Gen Aslam Beg and retired Lt Gen Asad Durrani for their role in 'facilitating' a group of politicians and political parties to ensure their success in the 1990 elections.</p>

<p>While hearing the review petitions today, Chief Justice Saqib Nisar asked what action had been taken on the Supreme Court's orders in the six years since they were given.</p>

<p>Representing the wife and son of late air marshal Asghar Khan — the original petitioner against the two Army officers — Salman Akram Raja told the court that it had, in its 2012 order, declared that rigging did occur in the 1990 elections and subsequently ordered action against the then president, Ghulam Ishaq Khan. </p>

<p>He further recalled that the court had declared 'illegal' the role of Durrani and Beg, while Younus Habib of Mehran Bank had also been made a party. </p>

<p>Opponents of the PPP were given money around the 1990s elections, he stated for the court, at which Justice Nisar remarked, "[Further] investigations are necessary to ascertain who got how much of the money."</p>

<p>"The court has already ordered investigations into the matter and action against those found responsible for the rigging," Raja responded.</p>

<p>Raja continued that the officers had accepted their 'role' in the elections and the court had held that there is no room for the army's interference in the elections process.</p>

<p>The chief justice then asked the attorney general to appear and explain the progress made in the case since the decision was given. </p>

<p>"We want to find out about the people in the government who did not allow the implementation of the order in the Asghar Khan case," the CJP said. </p>

<p>DG Federal Investigation Agency Basheer Memon informed the court that statements of 18 people have already been taken, while 12 who were supposed to be probed have since passed away. Meanwhile, 190 clips of video evidence have also been acquired. </p>

<p>He said a sum of Rs140m had been funneled into six <em>benami</em> accounts, and a total of 15 accounts are under investigation.</p>

<p>He said that while those who have been alleged of giving the money have accepted their involvement, those who allegedly received it have not accepted that they received it. </p>

<p>The attorney general asked for two days to explain the government's position on the matter, but the CJP gave him until tonight. </p>

<p>The review petitions filed by both Durrani and Beg were then thrown out by the court, but a hearing was called tomorrow for the government to explain why the Supreme Court's order has not been implemented so far.</p>

<h2 id="Asghar-Khan-case5af052f3e34c8">Asghar Khan case</h2>

<p>In 1996, Air Marshal Khan had filed a human rights petition in the Supreme Court of Pakistan, accusing the Inter-Services Intelligence (ISI) of doling out money to a group of politicians in the 1990s.</p>

<p>The case was initiated by the air marshal after Benazir Bhutto's interior minister, retired general Naseerullah Babar, had disclosed in the National Assembly in 1994 how the ISI had disbursed funds to purchase the loyalty of politicians and public figures so as to manipulate the 1990 elections, form the Islami Jamhoori Ittehad (IJI), and bring about the defeat of the PPP.</p>

<p>16 years after the petition was filed, the Supreme Court in its judgement — penned by then chief justice Iftikhar Chaudhry — ruled that the 1990 general elections had been polluted by dishing out Rs140 million to a particular group of politicians only to deprive the people of being represented by their chosen representatives.</p>

<p>The court had, however, thrown the ball back to the then PPP government by directing it to take necessary action under the Constitution and law against former army chief retired Gen Aslam Beg and former director general of Inter-Services Intelligence retired Lt Gen Asad Durrani for their role in facilitating the group of politicians and political parties to ensure their success against their rivals in the 1990 elections.</p>

<p>In May 2017, PTI had announced its decision to file in the Supreme Court a petition seeking implementation of the orders of the already decided case.</p>

    </div>


  </div>
  <!-- ******** /template/main ******** -->                <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1  '>
                <div class="row  no-gutters">
                  <div class="col-12  col-sm-10  col-sm-offset-1">
                    <div class="row  no-gutters">
                      <div class="col-12  col-sm-11">
                        <div class="ml-0  ml-sm-6  px-0  px-sm-2">
                          <hr>
                          <div class="row  no-gutters">
                            <div class="col-12  col-sm-6">
                                                        </div>
                            <div class="col-12  col-sm-6">
                              <div class="mt-2  mt-sm-0  clearfix  social-container">
                                
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1406186&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1406186'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" href="https://twitter.com/share?text=SC%20dismisses%20Aslam%20Beg%2C%20Durrani%27s%20review%20petitions%20in%20Asghar%20Khan%20case%0A&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1406186&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1406186" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  hidden-xs-down    social--print    social--icon  social--black  social--flat    float-left    mr-1">
      <a href="https://www.dawn.com/news/print/1406186">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1">
      <a onclick="$('.mailer [name^=id]').val(1406186);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3>Email</h3>
                              <br />
                              <form accept-charset="utf-8" class="form-vertical emailer" onsubmit="javascript:$.post(this.action, $(this).serialize());$(this).html('Mail sent, thank you!');return false;" method="POST" action="https://www.dawn.com/news/email/1406186"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group"><label for="sender" class="control-label">Your Name</label><input class="form-control" id="sender" type="text" name="sender"></div><div class="form-group"><label for="to" class="control-label">Recipient Email</label><input class="form-control" id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--count  text--400  float-left    mr-1">
      <a href="#comments"><span class='count'>0</span></a>
    </div>                              </div>
                            </div>
                          </div>
                          <div class="row  no-gutters">
                            
        <!--- 250  300 -->
<!-- - - adsense: start - - -->
<div class='ad  py-4  d-block  d-sm-none' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:300px;padding-bottom:83.333333333333%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-6' class='ad__wrapper__slot' style='width:300px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-6'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
                <div class="border--top  border--thick  border--black">
                  <h3 class="related-stories  my-2">Read more</h3>
                  <div class="row  no-gutters">
                    <div class="col-lg-8  col-12">
                      

<div class=' slideshow--list    slideshow--related    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1380944' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1380944/air-marshal-asghar-khan-passes-away-in-islamabad"><img src="https://i.dawn.com/medium/2018/01/5a4f09003f9fc.jpg"  alt="Air Marshal Asghar Khan passes away in Islamabad" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1380944'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1380944/air-marshal-asghar-khan-passes-away-in-islamabad' class='story__link'>Air Marshal Asghar Khan passes away in Islamabad</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1351176' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1351176/smokers-corner-the-men-who-couldnt-be-king"><img src="https://i.dawn.com/medium/2017/08/598f05e15188c.jpg?r=950597773"  alt="SMOKERS&rsquo; CORNER: THE MEN WHO COULDN&rsquo;T BE KING" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1351176'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1351176/smokers-corner-the-men-who-couldnt-be-king' class='story__link'>SMOKERS’ CORNER: THE MEN WHO COULDN’T BE KING</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1405706' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      col-sm-12  col-3  mr-sm-0  mr-2  float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1405706/ppp-pti-could-forge-senate-like-arrangement-if-needed-zardari"><img src="https://i.dawn.com/medium/2018/05/5aecd2654a43d.jpg"  alt="PPP, PTI could forge Senate-like arrangement if needed: Zardari" /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1405706'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1405706/ppp-pti-could-forge-senate-like-arrangement-if-needed-zardari' class='story__link'>PPP, PTI could forge Senate-like arrangement if needed: Zardari
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>

        <!--- 90  728 -->
<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--adjustable  my-4  border--ends  d-none  d-sm-block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:728px;padding-bottom:12.362637362637%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-2' class='ad__wrapper__slot' style='width:728px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-2'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                    </div>
                    <div class="col-lg-4  col-12">
                      <div class="my-0  my-lg-2  palm-border--top  p-1  p-sm-0"></div>
                      <article class='box  story    sponsored-content' data-id='1406171' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1406171/pepsi-launches-new-merchandise-and-collaborates-with-fashion-brands-for-120th-anniversary"><img src="https://i.dawn.com/medium/2018/05/5aefec644c91c.jpg"  alt="Pepsi launches new merchandise and collaborates with fashion brands for 120th anniversary" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <h2  class='badge  size-two  caps  text--gray      pl-1'><a title='Sponsored' href='https://www.dawn.com/sponsor-content' class=''>Sponsored</a></h2>

    <!-- box/title title-small-pl:1 -->
    <h2 data-layout='story'  data-id='1406171'  class='story__title    size-five      pl-1  '><a href='https://www.dawn.com/news/1406171/pepsi-launches-new-merchandise-and-collaborates-with-fashion-brands-for-120th-anniversary' class='story__link'>Pepsi launches new merchandise and collaborates with fashion brands for 120th anniversary
</a></h2>
</article>                    </div>
                  </div>

                  <div class="border--top  border--thick  border--black  urdu-stories">
                    
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget--direction-rtl  modifywidget--image-small  modifywidget--padding-off  modifywidget--transparent'  data-type='stories' data-id='1423'>
<div class='widget__header'>
<h2 class='widget__title    modifywidget--title-left'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class='slideshow  slideshow--columns    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 720,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 480,"settings": {"slidesToShow": 3,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1078186' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1078186/"><img src="http://i.dawn.com/medium/2018/05/5aefddc4e7bec.jpg?r=1131975415"  alt="رئیل اسٹیٹ میں وسیع پیمانے پر تبدیلیوں کے امکانات" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1078186'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1078186/' class='story__link'>رئیل اسٹیٹ میں وسیع پیمانے پر تبدیلیوں کے امکانات</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1077809' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1077809/"><img src="http://i.dawn.com/medium/2018/05/5aed9dff442ce.jpg"  alt="منجمد سیف الملوک کو دیکھنے کی آرزو بالاخر پوری ہوگئی" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1077809'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1077809/' class='story__link'>منجمد سیف الملوک کو دیکھنے کی آرزو بالاخر پوری ہوگئی</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1077815' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawnnews.tv/news/1077815/"><img src="http://i.dawn.com/medium/2018/04/5ae71d1583da4.jpg?r=506432569"  alt="&amp;rsquo;شوبز میں باہمی رضامندی سے جنسی تعلقات قائم ہوتے ہیں&amp;lsquo;" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1077815'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1077815/' class='story__link'>’شوبز میں باہمی رضامندی سے جنسی تعلقات قائم ہوتے ہیں‘</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                  </div>

                  <div class="border--top  border--thick  border--black">
                  
<section id="comments" class="comments  px-0  col-sm-10  col-12">
    <h1 class='comments__label  text--700'>Comments (0) </h1>
    
<form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments"><input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="1406186">
<div class="info"></div>

<div class="row  no-gutters">
    <div class="col-6">
    <div class="pt-2">
      <input class="form-control text-input  col-12" placeholder="Name" required id="name" type="text" name="name">
    </div>
  </div>
  <div class="col-6">
    <div class="pt-2">
      <input class="form-control text-input  col-12" placeholder="Email" required id="email" type="text" name="email">
    </div>
  </div></div>

<div class="row  d-none">
  <div class="col-6">
    <div class="mr-4  mb-4">
      <div class="form-group"><input class="form-control text-input  col-12" placeholder="Your Location" id="location" type="text" name="location"></div>    </div>
  </div>
  <div class="col-6">
    <div class="mr-4  mb-4">
      <div class="form-group"><input class="form-control text-input  col-12" placeholder="Http://" id="url" type="text" name="url"></div>    </div>
  </div>
</div>
<div class="row  no-gutters">
  <div class="  col-12">
    <div class="my-2">
      <div class="form-group"><textarea class="form-control text-input  col-12" placeholder="Your comment" rows="7" required id="content" name="content"></textarea></div>    </div>
  </div>
</div>

<div class="row  no-gutters">
  <div class="col-6">
    <div class="comment__limit  size-two  text--gray  caps">1000 characters</div>
  </div>
  <div class="col-6">
    <input class="btn button  comments__button  caps  mt-1  theme--black  float-right" type="submit" value="Submit">  </div>
  </div>

<input class="form-control" type="hidden" name="_token" value=""></form></section>
                  </div>
                </div>
                

  </div>
  <!-- ******** /template/footer ******** -->            </article>
          </div>
        </div>
      </main>
      <aside class="pb-4">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-off  modifywidget--transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header'>
</div>
<div class='widget__main  '>

        <!--- 250  300 -->
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:300px;padding-bottom:83.333333333333%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-3' class='ad__wrapper__slot' style='width:300px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-3'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget--border-off  modifywidget--transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header'>
</div>
<div class='widget__main  '>
<div class="wrapper  p-2  border--top  border--thick  border--black"><article class='box  story    sponsored-content' data-id='1406171' data-layout='story'><div class='text-left  caps  size-two  py-2  font--arial  text--400'><a class='text--gray' href='http://www.dawn.com/sponsor-content'>Sponsored</a></div>

    <!-- box/image -->
    <figure class='media    media--right      media--stretch  col-sm-4  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="http://www.dawn.com/news/1406171/pepsi-launches-new-merchandise-and-collaborates-with-fashion-brands-for-120th-anniversary"><img src="http://i.dawn.com/thumbnail/2018/05/5aefec644c91c.jpg"  alt="Pepsi launches new merchandise and collaborates with fashion brands for 120th anniversary" /></a></div>        
    </figure>

    <!-- box/title title-xsmall -->
    <h2 data-layout='story'  data-id='1406171'  class='story__title    size-four      '><a href='http://www.dawn.com/news/1406171/pepsi-launches-new-merchandise-and-collaborates-with-fashion-brands-for-120th-anniversary' class='story__link'>Pepsi launches new merchandise and collaborates with fashion brands for 120th anniversary
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three    '>Strings performed, retro fashion was the call of the day, and everyone was nostalgic by the end of the show 
    </div>
</article></div></div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-black  modifywidget--border-thick  modifywidget--border-top  modifywidget--transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header'>
<h2 class='widget__title    modifywidget--title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>

        <!--- 250  300 -->
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:300px;padding-bottom:83.333333333333%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1520840073529-0' class='ad__wrapper__slot' style='width:300px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520840073529-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
    </div>
      <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1  '>
      <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
        <h3 class="related-stories  font--playfair-display  my-2"><a class="related-stories" href='/latest-news'>Latest stories</a></h3>
        

<div class=' slideshow--list    slideshow--latest    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406189' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1406189/psx-continues-in-the-red-as-benchmark-index-loses-158-points"><img src="https://i.dawn.com/medium/2018/05/5af051b1607a5.jpg"  alt="PSX continues in the red as benchmark index loses 158 points" /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '>May 07, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1406189'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1406189/psx-continues-in-the-red-as-benchmark-index-loses-158-points' class='story__link'>PSX continues in the red as benchmark index loses 158 points
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406186' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1406186/sc-dismisses-aslam-beg-durranis-review-petitions-in-asghar-khan-case"><img src="https://i.dawn.com/medium/2018/05/5af0494698de1.jpg"  alt="SC dismisses Aslam Beg, Durrani&#039;s review petitions in Asghar Khan case" /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '>May 07, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1406186'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1406186/sc-dismisses-aslam-beg-durranis-review-petitions-in-asghar-khan-case' class='story__link'>SC dismisses Aslam Beg, Durrani's review petitions in Asghar Khan case
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406183' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1406183/ishaq-dar-suffering-from-spinal-cord-pains-cardiac-issues-medical-report"><img src="https://i.dawn.com/medium/2018/05/5af02dc2c7153.jpg"  alt="Ishaq Dar suffering from spinal cord pains, cardiac issues: medical report" /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '><span class='timestamp--label'>Updated</span> May 07, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1406183'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1406183/ishaq-dar-suffering-from-spinal-cord-pains-cardiac-issues-medical-report' class='story__link'>Ishaq Dar suffering from spinal cord pains, cardiac issues: medical report
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406185' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1406185/putin-promises-economic-reforms-after-taking-oath-as-four-time-russian-president"><img src="https://i.dawn.com/medium/2018/05/5af03df3e5783.jpg"  alt="Putin promises economic reforms after taking oath as four-time Russian president" /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '>May 07, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1406185'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1406185/putin-promises-economic-reforms-after-taking-oath-as-four-time-russian-president' class='story__link'>Putin promises economic reforms after taking oath as four-time Russian president
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406184' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1406184/another-teen-raped-burned-in-india-police"><img src="https://i.dawn.com/medium/2018/05/5af038c38c755.jpg"  alt="Another teen raped, burned in India: police" /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '><span class='timestamp--label'>Updated</span> May 07, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1406184'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1406184/another-teen-raped-burned-in-india-police' class='story__link'>Another teen raped, burned in India: police
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406176' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1406176/attack-on-ahsan-iqbal-result-of-appeasing-faizabad-protesters-says-nawaz"><img src="https://i.dawn.com/medium/2018/05/5af019f1e0fa2.png"  alt="Attack on Ahsan Iqbal result of appeasing Faizabad protesters, says Nawaz" /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '><span class='timestamp--label'>Updated</span> May 07, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1406176'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1406176/attack-on-ahsan-iqbal-result-of-appeasing-faizabad-protesters-says-nawaz' class='story__link'>Attack on Ahsan Iqbal result of appeasing Faizabad protesters, says Nawaz
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border--top  border--thick  border--black  py-2  mx-sm-2  mx-0  clearfix">
        <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
        

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 720,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 480,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1406187' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1406187/prominent-figures-in-fashion-and-the-arts-are-signing-this-petition-on-sexual-harassment"><img src="https://i.dawn.com/medium/2018/05/5af049867d3bb.jpg"  alt="Prominent figures in fashion and the arts are signing this petition on sexual harassment" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1406187'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1406187/prominent-figures-in-fashion-and-the-arts-are-signing-this-petition-on-sexual-harassment' class='story__link'>Prominent figures in fashion and the arts are signing this petition on sexual harassment
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1406180' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1406180/i-spent-12-years-struggling-my-lowest-point-was-to-find-food-and-survive-nawazuddin-siddiqui"><img src="https://i.dawn.com/medium/2018/05/5af025a6f034b.png"  alt="I spent 12 years struggling. My lowest point was to find food and survive: Nawazuddin Siddiqui" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1406180'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1406180/i-spent-12-years-struggling-my-lowest-point-was-to-find-food-and-survive-nawazuddin-siddiqui' class='story__link'>I spent 12 years struggling. My lowest point was to find food and survive: Nawazuddin Siddiqui
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1406175' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1406175/i-am-very-protective-about-my-personal-life-sonam-kapoor"><img src="https://i.dawn.com/medium/2018/05/5af00da588cdc.jpg"  alt="I am very protective about my personal life: Sonam Kapoor" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1406175'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1406175/i-am-very-protective-about-my-personal-life-sonam-kapoor' class='story__link'>I am very protective about my personal life: Sonam Kapoor
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
      </div>
      
        <!--- 250  300 -->
<!-- - - adsense: start - - -->
<div class='ad  py-4  d-block  d-sm-none' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:300px;padding-bottom:83.333333333333%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-4' class='ad__wrapper__slot' style='width:300px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-4'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  mb-4  clearfix">
        <h3 class="popular-stories  font--playfair-display  my-2"><a class="popular-stories" href='/popular'>Most popular</a></h3>
        

<div class=' slideshow--list    slideshow--popular  slideshow--table    mt-2'>
 <div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item   active   lap-and-up-border--right  palm-border--bottom' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1405925' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1405925'  class='story__title          '><a href='https://www.dawn.com/news/1405925/uk-police-treating-naeem-bukhari-incident-as-attempted-murder' class='story__link'>UK police treating Naeem Bukhari incident as ‘attempted murder’
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1405909' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1405909'  class='story__title          '><a href='https://www.dawn.com/news/1405909/pm-vows-to-expose-forces-behind-pml-n-desertions' class='story__link'>PM vows to expose forces behind PML-N desertions
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1405803' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1405803'  class='story__title          '><a href='https://www.dawn.com/news/1405803/hbl-and-daraz-bring-up-to-70-discounts-in-a-two-day-mega-sale-event' class='story__link'>HBL and Daraz bring up to 70% discounts in a two-day mega sale event
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='3' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1405998' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1405998'  class='story__title          '><a href='https://www.dawn.com/news/1405998/interior-minister-ahsan-iqbal-injured-in-assassination-attempt-during-narowal-corner-meeting' class='story__link'>Interior Minister Ahsan Iqbal injured in assassination attempt during Narowal corner meeting
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='4' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1405969' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1405969'  class='story__title          '><a href='https://www.dawn.com/news/1405969/who-wants-to-be-prime-minister' class='story__link'>Who wants to be prime minister?
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='5' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1405812' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1405812'  class='story__title          '><a href='https://www.dawn.com/news/1405812/could-have-taken-40-to-45-mnas-and-left-but-i-am-no-conspirator-chaudhry-nisar' class='story__link'>Could have taken 40 to 45 MNAs and left, but I am no conspirator: Chaudhry Nisar
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='6' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1405960' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1405960'  class='story__title          '><a href='https://www.dawn.com/news/1405960/pakistani-military-seeks-better-relations-with-india-says-report' class='story__link'>Pakistani military seeks better relations with India, says report
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='7' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1405927' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1405927'  class='story__title          '><a href='https://www.dawn.com/news/1405927/mqm-p-revives-muhajir-politics-mocks-ppp' class='story__link'>MQM-P revives ‘Muhajir politics’, mocks PPP
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='8' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1405924' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1405924'  class='story__title          '><a href='https://www.dawn.com/news/1405924/pti-rules-out-post-poll-alliance-with-ppp' class='story__link'>PTI rules out post-poll alliance with PPP
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'> </div></div>
      </div>
      <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
        <h3 class="mustread-stories  font--playfair-display  my-2"><a class="mustread-stories" href='/must-read'>Must read</a></h3>
        

<div class=' slideshow--list    pr-0  pr-sm-2  col-sm-4  col-12  float-left  slideshow--mustread--first    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1406165' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1406165/pashtun-baloch-demands-for-equal-rights-must-be-heard-not-labelled-unpatriotic"><img src="https://i.dawn.com/medium/2018/05/5aefd074994e9.jpg"  alt="Pashtun, Baloch demands for equal rights must be heard, not labelled unpatriotic" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1406165'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1406165/pashtun-baloch-demands-for-equal-rights-must-be-heard-not-labelled-unpatriotic' class='story__link'>Pashtun, Baloch demands for equal rights must be heard, not labelled unpatriotic
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>Pakistani nationalism needs to be interrogated through its multiple variants to understand what it is. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
        

<div class=' slideshow--list    slideshow--mustread  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406178' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1406178/i-was-invited-to-talk-on-partition-i-was-then-told-to-talk-on-independence-as-partition-never-happened"><img src="https://i.dawn.com/medium/2018/05/5af04f2a62b2d.jpg"  alt="I was invited to talk on Partition. I was then told to talk on Independence as Partition &#039;never happened.&#039;" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1406178'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1406178/i-was-invited-to-talk-on-partition-i-was-then-told-to-talk-on-independence-as-partition-never-happened' class='story__link'>I was invited to talk on Partition. I was then told to talk on Independence as Partition 'never happened.'
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/6910/anam-zakaria'>Anam Zakaria</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406170' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1406170/violence-is-a-recurring-feature-of-pakistani-politics"><img src="https://i.dawn.com/medium/2018/05/5aefe805e49fc.jpg"  alt="Violence is a recurring feature of Pakistani politics" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1406170'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1406170/violence-is-a-recurring-feature-of-pakistani-politics' class='story__link'>Violence is a recurring feature of Pakistani politics
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1405999' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1405999/who-is-ahsan-iqbal"><img src="https://i.dawn.com/medium/2018/05/5aef1735933ab.jpg"  alt="Who is Ahsan Iqbal?" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1405999'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1405999/who-is-ahsan-iqbal' class='story__link'>Who is Ahsan Iqbal?
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/202/dawn-com'>Dawn.com</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406187' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1406187/prominent-figures-in-fashion-and-the-arts-are-signing-this-petition-on-sexual-harassment"><img src="https://i.dawn.com/medium/2018/05/5af049867d3bb.jpg"  alt="Prominent figures in fashion and the arts are signing this petition on sexual harassment" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1406187'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1406187/prominent-figures-in-fashion-and-the-arts-are-signing-this-petition-on-sexual-harassment' class='story__link'>Prominent figures in fashion and the arts are signing this petition on sexual harassment
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/5777/images-staff'>Images Staff</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
        <h3 class="opinion-stories  font--playfair-display  my-2"><a class="opinion-stories" href='/opinion'>Opinion</a></h3>
        

<div class=' slideshow--list    pr-0  pr-sm-2  col-sm-4  col-12  float-left  slideshow--opinion--first    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1406109' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1406109/the-pakhtuns-the-baloch"><img src="https://i.dawn.com/medium/2018/05/5aef7c3f4dd63.jpg"  alt="The Pakhtuns &amp;amp; the Baloch" /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1406109'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1406109/the-pakhtuns-the-baloch' class='story__link'>The Pakhtuns &amp; the Baloch
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>Pakistani nationalism needs to be interrogated through its multiple variants to understand what it is. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
        

<div class=' slideshow--list    slideshow--opinion  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406108' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1406108/elections-and-violent-conflict"><img src="https://i.dawn.com/medium/2018/05/5aef7beb4fa38.jpg"  alt="Elections and violent conflict" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1406108'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1406108/elections-and-violent-conflict' class='story__link'>Elections and violent conflict
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/498/umair-javed'>Umair Javed</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-two  font--georgia  '>As Pakistan heads towards another election, it is worth reviewing the conflict landscape to pinpoint potential sources 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406107' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1406107/curbs-on-thinking"><img src="https://i.dawn.com/medium/2018/05/5aef7b8369e41.jpg"  alt="Curbs on thinking" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1406107'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1406107/curbs-on-thinking' class='story__link'>Curbs on thinking
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/252/huma-yusuf'>Huma Yusuf</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-two  font--georgia  '>How is the next generation meant to learn how to think?  
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406106' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1406106/fall-from-grace"><img src="https://i.dawn.com/medium/2018/05/5aef7b300b835.jpg"  alt="Fall from grace" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1406106'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1406106/fall-from-grace' class='story__link'>Fall from grace
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/595/hajrah-mumtaz'>Hajrah Mumtaz</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-two  font--georgia  '>What has happened to Murree, the queen of hill stations? 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1405971' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title="" href="https://www.dawn.com/news/1405971/specialised-units"><img src="https://i.dawn.com/medium/2018/05/5aee711fab16e.jpg"  alt="Specialised units" /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1405971'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1405971/specialised-units' class='story__link'>Specialised units
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/5312/maria-taimur'>Maria Taimur</a></span> </div>

    <!-- box/excerpt -->
    <div class='story__excerpt    size-two  font--georgia  '>Officers cannot be expected to excel at every policing task. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border--top  border--thick  border--black  mx-sm-2  mx-0">
        <h3 class="editorial-stories  font--playfair-display  my-2"><a class="editorial-stories" href='/opinion'>Editorial</a></h3>
        

<div class=' slideshow--list    slideshow--editorial    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406112' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>May 07, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1406112'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1406112/no-protection-for-coal-miners' class='story__link'>No protection for coal miners
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>THE frequency of mining accidents should not numb officials and the public to the terrible human toll the accidents... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406111' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>May 07, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1406111'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1406111/gaza-protests' class='story__link'>Gaza protests
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>FOR the past six weeks, every Friday thousands of Palestinians in Gaza have been marching to the Israeli border to... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1406110' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>May 07, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1406110'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1406110/drug-testing-proposal' class='story__link'>Drug-testing proposal
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>THERE is no shortage in Pakistan of attempts to address grave issues through superficially thought-out ideas or... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1405967' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>May 06, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1405967'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1405967/a-landmark-verdict' class='story__link'>A landmark verdict?
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>A MONUMENTAL plunder of land has, at the very least, been highlighted in the highest court of justice. Led by a... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1405966' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>May 06, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1405966'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1405966/labourers-murder' class='story__link'>Labourers’ murder
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>THE unremitting violence in Balochistan has claimed another set of victims. On Friday, migrant workers installing a... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1405965' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>May 06, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1405965'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1405965/mobile-phones-in-wana' class='story__link'>Mobile phones in Wana
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>AFTER a 10-year mobile network interruption in South Waziristan, reports of the restoration of communication ... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class='px-2'>
      
        <!--- 90  728 -->
<!-- - - adsense: start - - -->
<div class='ad  py-4  d-block  d-sm-none' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:728px;padding-bottom:12.362637362637%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455531878761-2' class='ad__wrapper__slot' style='width:728px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455531878761-2'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      </div>
      

  </div>
  <!-- ******** /template/footer ******** -->  </div>
</div>
  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1405576/supreme-court-finds-massive-illegalities-in-land-acquired-by-bahria-town-for-housing-projects">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1405576' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1405576'  class='story__title          '><a href='https://www.dawn.com/news/1405576/supreme-court-finds-massive-illegalities-in-land-acquired-by-bahria-town-for-housing-projects' class='story__link'>Supreme Court finds massive illegalities in land acquired by Bahria Town for housing projects
</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1405576/supreme-court-finds-massive-illegalities-in-land-acquired-by-bahria-town-for-housing-projects"><img src="https://i.dawn.com/thumbnail/2018/05/5aec16b4bbda6.jpg"  alt="Supreme Court finds massive illegalities in land acquired by Bahria Town for housing projects" /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1405960/pakistani-military-seeks-better-relations-with-india-says-report">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1405960' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1405960'  class='story__title          '><a href='https://www.dawn.com/news/1405960/pakistani-military-seeks-better-relations-with-india-says-report' class='story__link'>Pakistani military seeks better relations with India, says report
</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item          '><a title="" href="https://www.dawn.com/news/1405960/pakistani-military-seeks-better-relations-with-india-says-report"><img src="https://i.dawn.com/thumbnail/2018/05/5aee75635b076.jpg"  alt="Pakistani military seeks better relations with India, says report" /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
	<script src="//cdnjs.cloudflare.com/ajax/libs/blockadblock/3.2.1/blockadblock.min.js" crossorigin="anonymous"></script>

	<div class='pt-2  px-2  mb-2  clearfix'>
			</div>

	
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://platform.twitter.com/widgets.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20180427145510.js' defer='true'></script>
    <script>setTimeout(function() {dailymotionSyndicationId(202395)}, 2000)</script>



    <script>
setTimeout(function() {
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').removeClass('d-none');
        var widgetLeft = socialLeft + $('.social--top').outerWidth() + gutterSize; // +gutterSize for -margin on ad widget
        $('.widget--top').css({top: socialTop, left: widgetLeft});
      } else {
        $('.widget--top').addClass('d-none');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
}, 4000);

</script>



    <script type="text/javascript" defer>
  setTimeout(function(){
    $('document').ready(function() {
      var showHideComments = function() {
        var $button = "<div class='button  col-12  mb-4  text-center caps  show-comments  bald  size-two  text--darkred'>Read All Comments</div>";
        if ($('.comment').length <= 3) return;
        $('.comment').hide().slice(0, 3).show();
        $('.comments').append($button);
        $('.show-comments').on('click', function() {
          $('.comment').show();
          $(this).hide();
        });
        $('.show-comments').on('click', function() {
          $('.comment').show();
          $(this).hide();
        });
      };

      $('.js-comments-sort-date, .js-comments-sort-votes, .js-comments-sort-date--new').on('click', function(e) {
        $('.show-comments').remove();
        showHideComments();
      });
      showHideComments();
    });
  }, 1000);
</script><div class="px-2">
  <div class="container-fluid  container--footer  border--top  border--thick  border--black">
    <div class='mt-2'>
      <div class="pt-4">
        <div class="row  no-gutters">
          <div class="col-lg-2  col-12">
            <ul class="nav">
              <li class="nav__item"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--black' src="https://www.dawn.com/_img/logo.png"></li>
              <li class="nav__item"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--white  d-none' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  d-block  text-left  mt-2"><p>Copyright &copy; 2018</p></li>
              <li class="nav__item  text-left"><p class="d-none"> Compunode.com Pvt. Ltd. (<a class="px-0 px-sm-1  text--400" href="https://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0 px-sm-1  text--400" href="https://www.dawn.com">Dawn</a>.</p></li>
              <li class="nav__item  d-block  text-left"><p>Scribe Publishing Platform</p></li>
            </ul>
          </div>

          <div class="col-lg-10  col-12">
            <div class="row  no-gutters">
              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/contact">Contact Us</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://www.facebook.com/dawndotcom">Facebook</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://twitter.com/dawn_com">Twitter</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://play.google.com/store/apps/details?id=com.pepperpk.dawnnews">Android App</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://itunes.apple.com/pk/app/id935631940">iPhone App</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/newsletters">Newsletters</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/prayers-timings">Prayer Timings</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/stocks">Stock Forex and Gold</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/weather">Weather</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/social-media-guidelines">Social Media Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/code-of-ethics">Code of Ethics</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/terms">Terms of Use</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/privacy">Privacy</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/contribution-guidelines">Contribution Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/advertise">Advertise in Dawn</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://dawnnationaladvertiser.com/">Place Classifieds Ad</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://obituary.dawn.com">Obituaries</a></li>
                  <!-- <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1" href="https://dawnclassified.com/">Ad Bookings/Publication</a></li> -->
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://www.dawn.com">Dawn.com</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://dawnnews.tv/">Dawnnews.tv</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://cityfm89.com">Cityfm 89</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://herald.dawn.com">HERALD</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://aurora.dawn.com">Aurora</a></li>
                </ul>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Pakistan";
    _sf_async_config.authors = "Haseeb Bhatti-3093";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
            <!-- - - - - start:ga-events - - - - -->
            <script type="text/javascript">
            
    if (typeof $ !== 'undefined') $('.story__content a').click(function(){ga('send','event','story','click','links');});
    if (typeof $ !== 'undefined') $('.social--whatsapp a').click(function(){ga('send','event','story','click','whatsapp');});
    if (typeof $ !== 'undefined') $('.social--print a').click(function(){ga('send','event','story','click','print');});
    if (typeof $ !== 'undefined') $('.social--email a').click(function(){ga('send','event','story','click','email');});
    if (typeof $ !== 'undefined') $('.story__meta a').click(function(){ga('send','event','story','click','author');});
    if (typeof $ !== 'undefined') $('.navstory--prev a').click(function(){ga('send','event','prevnext','click','prev');});
    if (typeof $ !== 'undefined') $('.navstory--next a').click(function(){ga('send','event','prevnext','click','next');});
            </script>
            <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - -->	<script>
		function adBlockerPresent() {
			console.log('this is adBlockerPresent()');
			if (window.matchMedia('(max-device-width: 750px)').matches) return;
			if ($('body').is('.hero')) return;

			adblockAlert();
			$(window).scroll(function() {
				adblockAlert();
			});
			$(window).resize(function() {
				adblockAlert();
			});
		}
		function adBlockerAbsent() {
			// hide all ad blocker mesages in case of false positive
			$('.adblocker-overlay').hide();
			$('.adblocker-modal').hide();
			$('.adblock-alert').hide();
			console.log('this is adBlockerAbsent()');
		}
		
		function adblockAlert() {
			var dismissDelay = 3;

			var $modal = $('.adblocker-modal');
			var $headroom = $('.headroom');
			var $sticky = $('.adblock-alert');
			var $modalOverlay = $('.adblocker-overlay')
			var $modalButton = $('.adblocker-modal__button').attr('disabled', 'disabled');

			$modalButton.on('click', function() {
				$modalOverlay.css('display', 'none');
				$modal.css('display', 'none');
				Cookies.set('adblock-popup', true, {expires: 0.25});
			});

			$sticky.css('display', 'block').css('position', 'fixed');

			// maintain position of adblocker warning on top and headroom displaced below it
			if (window.scrollY === 0) {
				$headroom.css('margin-top', 0);
			} else {
				$headroom.css('margin-top', $sticky.outerHeight() + 'px');
			}

			// don't show modal if cookie hasn't expired yet
			if (Cookies.get('adblock-popup')) return;

			// modal is already visible, don't re-render it
			if ($modal.is(':visible')) return;

			$modalButton.html(dismissDelay)

			// show countdown on button
			var interval = setInterval(function() {
				if (dismissDelay == 0) {
					clearInterval(interval);
					$modalButton.html('Continue').removeAttr('disabled');
				} else {
					$modalButton.html(dismissDelay);
				}
				dismissDelay--;
			}, 1000);

			$modalOverlay.css('display', 'block');
			$modal.css('display', 'block');
		}

		if(typeof blockAdBlock === 'undefined') {
			console.log('ad blocker is not defined');
			$('.headroom .border--ends').attr("style", "border-top-color: #dcdcdc !important");
			adBlockerPresent();
		} else {
			blockAdBlock.setOption({
				checkOnLoad: false,
				debug: true
			});
			blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
		}
		
		function checkAgain() {
			// setTimeout 300ms for the recheck is visible when you click on the button
			setTimeout(function() {
				if(typeof blockAdBlock === 'undefined') {
					adBlockerPresent();
				} else {
					blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
					blockAdBlock.check();
				}
			}, 300);
		}
	</script>

</footer>
<!--2018-05-07 18:50:26-->
</body>
</html>
