<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>4 killed in suicide attack on Kabul voter registration centre
 - World - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1403188' /> 
     <link rel='dns-prefetch' href='//i.dawn.com'>
     <link rel='dns-prefetch' href='//ajax.googleapis.com'>
     <link rel='dns-prefetch' href='//cdnjs.cloudflare.com'>  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1403188' />             
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1403188' />  
    <meta name='twitter:title' content='4 killed in suicide attack on Kabul voter registration centre
' /> 
    <meta name='twitter:description' content='&ldquo;It happened at the entrance gate of the centre. It was a suicide attack,&quot; city police chief says.' /> 
    <meta name='twitter:image' content='http://i.dawn.com/medium/2018/04/5adc34d81b2bb.jpg' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1403188' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='4 killed in suicide attack on Kabul voter registration centre
' /> 
    <meta property='og:description' content='&ldquo;It happened at the entrance gate of the centre. It was a suicide attack,&quot; city police chief says.' /> 
    <meta property='og:image' content='http://i.dawn.com/medium/2018/04/5adc34d81b2bb.jpg' />
            
    <meta itemprop='name' content='4 killed in suicide attack on Kabul voter registration centre
' /> 
    <meta itemprop='description' content='&ldquo;It happened at the entrance gate of the centre. It was a suicide attack,&quot; city police chief says.' /> 
    <meta itemprop='image' content='http://i.dawn.com/medium/2018/04/5adc34d81b2bb.jpg' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2018-04-22 12:25:13' /> 
    <meta property='article:modified_time' content='2018-04-22 12:25:13' /> 
    <meta property='article:author' content='https://www.dawn.com/authors/119/afp' /> 
    <meta property='article:section' itemprop='articleSection' content='world' />
            
    <meta name='author' content='AFP' />  
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/world","name":"World"}}]}
     </script>
  
  
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20180410174020.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20180418163110.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://platform.twitter.com/widgets.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20180412155516.js'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20180410174020.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20180418163110.css' media='all'>
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1510380105517-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-BOTTOM', [728,90], 'div-gpt-ad-1509519280329-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-MOBILE-728x90-BOTTOM', [728,90], 'div-gpt-ad-1455531878761-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-2', [300,250], 'div-gpt-ad-1455520357400-6').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-MIDDLE', [728,90], 'div-gpt-ad-1455520357400-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-3').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-FLIMSTRIP-300x600', [[300,250],[300,600],[160,600]], 'div-gpt-ad-1520840073529-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-4').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-MOBILE-TOP', [[320,50],[728,90],[320,100]], 'div-gpt-ad-1518611317921-0').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.dawn.com');
  googletag.pubads().setTargeting('category', ["Single Story","World"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.enableServices();
});
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
window.onload = function() {
  googletag.cmd.push(function() {

    function isEnabled(div) {
      if (!div) return false;

      var display = $(div).css('display');
      var parent = $(div).parent();

      if (display == 'none') return false;

      if (parent.is('body')) {
        return true;
      } else {
        return isEnabled(parent);
      }
    }

    var resetCorrelator = true; // issue #470
    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      if (isEnabled(div)) {
        googletag.pubads().refresh([slot], {changeCorrelator: resetCorrelator});
        resetCorrelator = false;
      }
    }

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // https://github.com/aleemb/dawn.com/issues/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        if (isMultidimensionalAd) {
          if (width && height) {
            $renderedSlot.css({width: width+'px', height: height+'px'});
            $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px'});
            $renderedSlot.rad({allowBiggerSizing:'true'});
          }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
      }
    });
  });
}
</script>
<!-- - - - - end:refresh slots - - - - -->
  
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1403188');
    ga('set', 'dimension1', 'World');
    ga('set', 'dimension3', 'AFP-119');
    ga('set', 'dimension5', '2018-04-22 12:25:13');  
    ga('set', 'contentGroup1', 'World');
    ga('set', 'contentGroup2', 'AFP');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
  
  <style>
.adblock-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 202;
  display: none;
  position: absolute;
}
.adblocker-overlay {
  position: fixed; 
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  background: #000;
  opacity: 0.5;
  z-index: 999;
}
.adblocker-modal {
  position: fixed;
  background: #FFF;
  border: 2px solid #2F2F2F;
  left: 50%;
  top: 50%;
  width: 600px;
  height: 200px;
  margin-left: -300px;
  margin-top: -100px;
  overflow: hidden;
  z-index: 99999999;
}
.adblocker-modal__heading {
  background: #000;
  text-align: center;
}
.adblocker-modal__content {
  text-align: center;
  padding: 9px;
  margin: 9px;
}
.adblocker-modal__button {
  text-align: center;
  width: 100px;
  margin: 10px auto;
  background: #D2D2D2;
  cursor: pointer;
  padding: 5px;
  color: #F00;
  font-weight: bold;
  text-transform: uppercase;
  display: block;
}
.ie-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 3001;
  display: none;
  position: fixed;
}
.ie8 .ie-alert,
.lte8 .ie-alert {
  display: block;
}
</style>
  <!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

</head>

<body class="article  world    template--default  modifier--default  theme--white  adsonly  single-story">

<header class="pb-2">
  
<div class="container-fluid">
  <div class="px-2  mb-2  d-none  d-sm-block">
    <ul class='nav  nav--network  text-center  size-two'>
                <li class='nav__item  nav__item--epaper  text--400      '><a  class='' href='https://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  text--400      '><a  class='' href='https://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  text--400      '><a  class='' href='https://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  text--400      '><a  class='' href='https://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  text--400      '><a  class='' href='https://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  text--400      '><a  class='' href='https://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  text--400      '><a target='_blank' class='' href='https://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--teeli  text--400      '><a target='_blank' class='' href='https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q'>Teeli</a></li>
                <li class='nav__item  nav__item--advertise  text--400      '><a target='_blank' class='' href='https://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  text--400      '><a target='_blank' class='' href='https://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  text--400      '><a  class='' href='https://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  text--400      '><a target='_blank' class='' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  text--400      '><a target='_blank' class='' href='https://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div>

<div class="mx-2">
  <div class="container-fluid">

    <div class='row  no-gutters'>
      <div class='col-3'>
      </div>

      <div class='col-sm-6  col-12'>
        <div class="mast  text-center  mx-2">
                      <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  my-4'>
                    DAWN.COM
                </h1>      
            </a>        </div>
      </div>

      <div class='col-3'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="px-2  border--ends  clearfix">
    
<div class='float-left  col-12  col-md-11'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  '>
                <li class='nav__item  nav__item--home  theme        '><a  class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a  class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--pakistan  theme        '><a  class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--today-s-paper  theme        '><a  class='' href='http://epaper.dawn.com'>Today's Paper</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a  class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--world  theme      active  '><a  class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a  class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--business  theme        '><a  class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a  class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a  class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--blogs  theme        '><a  class='' href='/blogs'>Blogs</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a  class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a  class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a  class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme        '><a  class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a  class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  col-1 d-none  d-md-block">
  <li class='nav__item  col-12  text-right'>
    <button class='js-search  search  bald  size-two  text--gray  transparent  transparent--gray p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" title='Dawn Search' /><span class="d-none  d-lg-inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  text-center  '>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  col-offset-2  col-8  p-1  theme    mb-1" placeholder="Search" required id="q" type="text" name="q"></div></form></div>  </div>
</div></header>
<div class="aux-content" style="overflow: hidden;">
  <div class='adblocker-overlay' style='display: none;'></div>
<div class='adblocker-modal' style="display: none;">
  <h1 class='adblocker-modal__heading'><img src='/_img/logo--white.png' width='150' alt="Dawn Logo" /></h1>
  <div class='adblocker-modal__content'>
    <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
    <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
  </div>
  <button class='adblocker-modal__button'></button>
</div>
<div class='col-12  text-center  adblock-alert'>
  <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
  <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
</div><div class='col-12  text-center  ie-alert'>
  <p><img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, please upgrade to the latest version of IE to have a better reading experience</p>.
</div>      <div class="container-fluid  px-1  d-none  pb-2  mb-4  d-sm-block">
      
        <!--- 90  728 -->
<!-- - - adsense: start - - -->
<div class='ad    ad--priority' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:728px;padding-bottom:12.362637362637%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1510380105517-0' class='ad__wrapper__slot' style='width:728px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510380105517-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    </div>
        <div class="container-fluid  px-1  d-block  pb-2  border--bottom  mb-4  d-sm-none">
      
        <!--- 90  728 -->
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:728px;padding-bottom:12.362637362637%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1518611317921-0' class='ad__wrapper__slot' style='width:728px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518611317921-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    </div>
  </div>

<div class="main-wrapper">
  <div class="container">
    <div class="content">
      <main class="px-sm-2  px-0">
        <div class="row  no-gutters">
          <div class="col-12">
            <article class="story">
              
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1  '>

    <!-- box/social -->

    <!-- box/title xxxlarge-border-bottom-mt:1-pb:3 -->
    <h2 data-layout='story'  data-id='1403188'  class='story__title    size-ten      mt-1  pb-3  border--bottom'><a href='https://www.dawn.com/news/1403188/4-killed-in-suicide-attack-on-kabul-voter-registration-centre' class='story__link'>4 killed in suicide attack on Kabul voter registration centre
</a></h2>
<!-- box/byline --><div class='    my-3  ml-sm-0  ml-1  d-block  d-sm-inline-block  float-none  float-sm-left'><span class='story__byline    font--arial    '><a href='https://www.dawn.com/authors/119/afp'>AFP</a></span><span class='divider  '></span><!-- box/date --><span class='story__time    font--arial    '>April 22, 2018</span> </div>
    <!-- box/social -->
<div class='d-block  d-sm-inline-block  clearfix  float-none  float-sm-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1403188&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1403188'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" href="https://twitter.com/share?text=4%20killed%20in%20suicide%20attack%20on%20Kabul%20voter%20registration%20centre%0A&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1403188&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1403188" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  hidden-xs-down    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a href="https://www.dawn.com/news/print/1403188">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2">
      <a onclick="$('.mailer [name^=id]').val(1403188);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3>Email</h3>
                              <br />
                              <form accept-charset="utf-8" class="form-vertical emailer" onsubmit="javascript:$.post(this.action, $(this).serialize());$(this).html('Mail sent, thank you!');return false;" method="POST" action="https://www.dawn.com/news/email/1403188"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group"><label for="sender" class="control-label">Your Name</label><input class="form-control" id="sender-2" type="text" name="sender"></div><div class="form-group"><label for="to" class="control-label">Recipient Email</label><input class="form-control" id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--label  text--700    float-left    mr-1  my-2">
      <a href="#comments">0</a>
    </div></div>

  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault  modifier--blockquote-center-narrow  '>

    <!-- box/social -->


    <!-- box/content -->
    <div class='story__content          pt-1  mt-1'><ul class="story__toc" style="display:none;"></ul><p>A suicide bomber blew himself up in a crowd outside a voter registration centre in the Afghan capital Kabul on Sunday, killing four people and wounding 15 others.</p>

<p>“It happened at the entrance gate of the centre. It was a suicide attack. There are casualties,” Dawood Amin, city police chief, told <em>AFP</em>.</p>

<p>Health ministry spokesman Waheed Majroh said at least four people had been killed and 15 others wounded. The attack — the latest assault targeting a voter registration centre — happened in a heavily Shia-populated neighbourhood in the west of the city.</p>

<p>Afghanistan on April 14 began registering voters for long-delayed legislative elections scheduled for October.</p>

<p>Election officials have acknowledged that security is a major concern as the Taliban and other militant groups control or contest large swathes of the country. Afghan police and troops forces have been tasked with protecting polling centres, even as they struggle to get the upper hand against militants on the battlefield.</p>

    </div>


  </div>
  <!-- ******** /template/main ******** -->                <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1  '>
                <div class="row  no-gutters">
                  <div class="col-12  col-sm-10  col-sm-offset-1">
                    <div class="row  no-gutters">
                      <div class="col-12  col-sm-11">
                        <div class="ml-0  ml-sm-6  px-0  px-sm-2">
                          <hr>
                          <div class="row  no-gutters">
                            <div class="col-12  col-sm-6">
                                                        </div>
                            <div class="col-12  col-sm-6">
                              <div class="mt-2  mt-sm-0  clearfix  social-container">
                                
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1403188&display=popup&ref=plugin" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Facebook Count</span><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1403188'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  ">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" href="https://twitter.com/share?text=4%20killed%20in%20suicide%20attack%20on%20Kabul%20voter%20registration%20centre%0A&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1403188&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1403188" target="_blank"><span style='clip: rect(1px, 1px, 1px, 1px); height: 1px; overflow:hidden; position: absolute; white-space: nowrap; width: 1px;'>Twitter Share</span></a>
    </div>    <div class="social  hidden-xs-down    social--print    social--icon  social--black  social--flat    float-left    mr-1">
      <a href="https://www.dawn.com/news/print/1403188">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1">
      <a onclick="$('.mailer [name^=id]').val(1403188);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3>Email</h3>
                              <br />
                              <form accept-charset="utf-8" class="form-vertical emailer" onsubmit="javascript:$.post(this.action, $(this).serialize());$(this).html('Mail sent, thank you!');return false;" method="POST" action="https://www.dawn.com/news/email/1403188"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group"><label for="sender" class="control-label">Your Name</label><input class="form-control" id="sender" type="text" name="sender"></div><div class="form-group"><label for="to" class="control-label">Recipient Email</label><input class="form-control" id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--label  text--700  float-left    mr-1">
      <a href="#comments">0</a>
    </div>                              </div>
                            </div>
                          </div>
                          <div class="row  no-gutters">
                            
        <!--- 250  300 -->
<!-- - - adsense: start - - -->
<div class='ad  py-4  d-block  d-sm-none' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:300px;padding-bottom:83.333333333333%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-6' class='ad__wrapper__slot' style='width:300px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-6'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
                <div class="border--top  border--thick  border--black">
                  <h3 class="related-stories  my-2">Read more</h3>
                  <div class="row  no-gutters">
                    <div class="col-lg-8  col-12">
                      

<div class=' slideshow--list    slideshow--related    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1385614' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1385614/95-killed-as-bomb-laden-ambulance-blows-up-in-kabul'><img src='https://i.dawn.com/medium/2018/01/5a6c9c2fcc262.jpg'  alt='95 killed as bomb-laden ambulance blows up in Kabul' /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1385614'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1385614/95-killed-as-bomb-laden-ambulance-blows-up-in-kabul' class='story__link'>95 killed as bomb-laden ambulance blows up in Kabul</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1394180' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1394180/at-least-nine-killed-in-kabul-suicide-bombing'><img src='https://i.dawn.com/medium/2018/03/5aa28e611b4bc.jpg'  alt='At least nine killed in Kabul suicide bombing' /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1394180'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1394180/at-least-nine-killed-in-kabul-suicide-bombing' class='story__link'>At least nine killed in Kabul suicide bombing</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1401962' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1401962/ambush-at-pak-afghan-border-leaves-5-fc-personnel-martyred'><img src='https://i.dawn.com/medium/2018/04/5ad4724fc5b28.jpg'  alt='Ambush at Pak-Afghan border leaves 5 FC personnel martyred' /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1401962'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1401962/ambush-at-pak-afghan-border-leaves-5-fc-personnel-martyred' class='story__link'>Ambush at Pak-Afghan border leaves 5 FC personnel martyred
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>

        <!--- 90  728 -->
<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--adjustable  my-4  border--ends  d-none  d-sm-block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:728px;padding-bottom:12.362637362637%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-2' class='ad__wrapper__slot' style='width:728px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-2'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                    </div>
                    <div class="col-lg-4  col-12">
                      <div class="my-0  my-lg-2  palm-border--top  p-1  p-sm-0"></div>
                      <article class='box  story    sponsored-content' data-id='1402750' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1402750/these-stars-prove-that-proverbs-cant-define-your-life-choices'><img src='https://i.dawn.com/medium/2018/04/5ad98f4ec1455.jpg'  alt='These stars prove that proverbs can&#039;t define your life choices' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <h2  class='badge  size-two  caps  text--gray      pl-1'><a title='Sponsored' href='https://www.dawn.com/sponsor-content' class=''>Sponsored</a></h2>

    <!-- box/title title-small-pl:1 -->
    <h2 data-layout='story'  data-id='1402750'  class='story__title    size-five      pl-1  '><a href='https://www.dawn.com/news/1402750/these-stars-prove-that-proverbs-cant-define-your-life-choices' class='story__link'>These stars prove that proverbs can't define your life choices
</a></h2>
</article>                    </div>
                  </div>

                  <div class="border--top  border--thick  border--black  urdu-stories">
                    
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget--direction-rtl  modifywidget--image-small  modifywidget--padding-off  modifywidget--transparent'  data-type='stories' data-id='1423'>
<div class='widget__header'>
<h2 class='widget__title    modifywidget--title-left  modifywidget--title-uppercase'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class='slideshow  slideshow--columns    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 720,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 480,"settings": {"slidesToShow": 3,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1077251' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawnnews.tv/news/1077251/'><img src='http://i.dawn.com/medium/2018/04/5ada2eea1ecb4.jpg'  alt='کائناتی راز بلیک ہول کیا ہے اور اسے دیکھنا ممکن ہے؟' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1077251'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1077251/' class='story__link'>کائناتی راز بلیک ہول کیا ہے اور اسے دیکھنا ممکن ہے؟</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1077271' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawnnews.tv/news/1077271/'><img src='http://i.dawn.com/medium/2018/04/5adacbe42f75a.jpg?r=1416230919'  alt='شاعرِ مشرق علامہ اقبال کی 80ویں برسی' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1077271'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1077271/' class='story__link'>شاعرِ مشرق علامہ اقبال کی 80ویں برسی</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1077209' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawnnews.tv/news/1077209/angrezon-se-pehle-purtugalion-ke-zulm-ki-dastan-abu-bakr-shaikh'><img src='http://i.dawn.com/medium/2018/04/5ad9b0dc80c1b.jpg'  alt='انگریزوں سے پہلے پرتگالیوں کے ظلم کی داستان' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1077209'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1077209/angrezon-se-pehle-purtugalion-ke-zulm-ki-dastan-abu-bakr-shaikh' class='story__link'>انگریزوں سے پہلے پرتگالیوں کے ظلم کی داستان</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                  </div>

                  <div class="border--top  border--thick  border--black">
                  
<section id="comments" class="comments  px-0  col-sm-10  col-12">
    <h1 class='comments__label  text--700'>Comments (0) </h1>
    
<form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments"><input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="1403188">
<div class="info"></div>

<div class="row  no-gutters">
    <div class="col-6">
    <div class="pt-2">
      <input class="form-control text-input  col-12" placeholder="Name" required id="name" type="text" name="name">
    </div>
  </div>
  <div class="col-6">
    <div class="pt-2">
      <input class="form-control text-input  col-12" placeholder="Email" required id="email" type="text" name="email">
    </div>
  </div></div>

<div class="row  d-none">
  <div class="col-6">
    <div class="mr-4  mb-4">
      <div class="form-group"><input class="form-control text-input  col-12" placeholder="Your Location" id="location" type="text" name="location"></div>    </div>
  </div>
  <div class="col-6">
    <div class="mr-4  mb-4">
      <div class="form-group"><input class="form-control text-input  col-12" placeholder="Http://" id="url" type="text" name="url"></div>    </div>
  </div>
</div>
<div class="row  no-gutters">
  <div class="  col-12">
    <div class="my-2">
      <div class="form-group"><textarea class="form-control text-input  col-12" placeholder="Your comment" rows="7" required id="content" name="content"></textarea></div>    </div>
  </div>
</div>

<div class="row  no-gutters">
  <div class="col-6">
    <div class="comment__limit  size-two  text--gray  caps">1000 characters</div>
  </div>
  <div class="col-6">
    <input class="btn button  comments__button  caps  mt-1  theme--black  float-right" type="submit" value="Submit">  </div>
  </div>

<input class="form-control" type="hidden" name="_token" value=""></form></section>
                  </div>
                </div>
                

  </div>
  <!-- ******** /template/footer ******** -->            </article>
          </div>
        </div>
      </main>
      <aside class="pb-4">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-off  modifywidget--transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header'>
</div>
<div class='widget__main  '>

        <!--- 250  300 -->
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:300px;padding-bottom:83.333333333333%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-3' class='ad__wrapper__slot' style='width:300px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-3'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget--border-off  modifywidget--transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header'>
</div>
<div class='widget__main  '>
<div class="wrapper  p-2  border--top  border--thick  border--black"><article class='box  story    sponsored-content' data-id='1402750' data-layout='story'><div class='text-left  caps  size-two  py-2  font--arial  text--400'><a class='text--gray' href='https://www.dawn.com/sponsor-content'>Sponsored</a></div>

    <!-- box/image -->
    <figure class='media    media--right      media--stretch  col-sm-4  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1402750/these-stars-prove-that-proverbs-cant-define-your-life-choices'><img src='https://i.dawn.com/thumbnail/2018/04/5ad98f4ec1455.jpg'  alt='These stars prove that proverbs can&#039;t define your life choices' /></a></div>        
    </figure>

    <!-- box/title title-xsmall -->
    <h2 data-layout='story'  data-id='1402750'  class='story__title    size-four      '><a href='https://www.dawn.com/news/1402750/these-stars-prove-that-proverbs-cant-define-your-life-choices' class='story__link'>These stars prove that proverbs can't define your life choices
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three    '>Muniba Mazari and Younis Khan prove that there's more to life than succumbing to societal pressures 
    </div>
</article></div></div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget--border-black  modifywidget--border-thick  modifywidget--border-top  modifywidget--transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header'>
<h2 class='widget__title    modifywidget--title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>

        <!--- 250  300 -->
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:300px;padding-bottom:83.333333333333%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1520840073529-0' class='ad__wrapper__slot' style='width:300px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520840073529-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
    </div>
      <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1  '>
      <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
        <h3 class="related-stories  font--playfair-display  my-2"><a class="related-stories" href='/latest-news'>Latest stories</a></h3>
        

<div class=' slideshow--list    slideshow--latest    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403189' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1403189/maham-tariq-the-comeback-girl'><img src='https://i.dawn.com/medium/2018/04/5adc3b9f24b20.jpg'  alt='Maham Tariq, the comeback girl' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '>April 22, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1403189'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1403189/maham-tariq-the-comeback-girl' class='story__link'>Maham Tariq, the comeback girl
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403188' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1403188/4-killed-in-suicide-attack-on-kabul-voter-registration-centre'><img src='https://i.dawn.com/medium/2018/04/5adc34d81b2bb.jpg'  alt='4 killed in suicide attack on Kabul voter registration centre' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '>April 22, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1403188'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1403188/4-killed-in-suicide-attack-on-kabul-voter-registration-centre' class='story__link'>4 killed in suicide attack on Kabul voter registration centre
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403184' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1403184/fawad-alams-rejection-for-the-upcoming-twin-tours-has-left-a-lot-to-be-answered'><img src='https://i.dawn.com/medium/2018/04/5adc22aa88c93.jpg'  alt='Fawad Alam&#039;s rejection for the upcoming twin tours has left a lot to be answered' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '><span class='timestamp--label'>Updated</span> April 22, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1403184'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1403184/fawad-alams-rejection-for-the-upcoming-twin-tours-has-left-a-lot-to-be-answered' class='story__link'>Fawad Alam's rejection for the upcoming twin tours has left a lot to be answered
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403097' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1403097/sindh-wants-more-gas-supply-to-ke-separate-circular-debt-settlement'><img src='https://i.dawn.com/medium/2018/04/5adbf916357f1.jpg'  alt='Sindh wants more gas supply to KE, separate circular debt settlement' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '>April 22, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1403097'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1403097/sindh-wants-more-gas-supply-to-ke-separate-circular-debt-settlement' class='story__link'>Sindh wants more gas supply to KE, separate circular debt settlement
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403183' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1403183/amir-khan-beats-lo-greco-in-39-seconds-on-british-return'><img src='https://i.dawn.com/medium/2018/04/5adc1bf643fc8.jpg'  alt='Amir Khan beats Lo Greco in 39 seconds on British return' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '>April 22, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1403183'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1403183/amir-khan-beats-lo-greco-in-39-seconds-on-british-return' class='story__link'>Amir Khan beats Lo Greco in 39 seconds on British return
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403169' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1403169/more-women-register-as-voters-than-men-in-khyber-agency'><img src='https://i.dawn.com/medium/2018/04/5adc2e7addc8d.jpg'  alt='More women register as voters than men in Khyber Agency' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '><span class='timestamp--label'>Updated</span> April 22, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1403169'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1403169/more-women-register-as-voters-than-men-in-khyber-agency' class='story__link'>More women register as voters than men in Khyber Agency
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border--top  border--thick  border--black  py-2  mx-sm-2  mx-0  clearfix">
        <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
        

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 720,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 480,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1403192' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' data-focus-x='40.111%' data-focus-y='46.667%'>
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1403192/review-blackmail-tells-us-no-good-comes-from-wrongdoing'><img src='https://i.dawn.com/medium/2018/04/5adc43644611c.jpg?0.731673278118715'  alt='Review: Blackmail tells us no good comes from wrongdoing' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1403192'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1403192/review-blackmail-tells-us-no-good-comes-from-wrongdoing' class='story__link'>Review: Blackmail tells us no good comes from wrongdoing
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1403186' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1403186/austin-powers-actor-dead-at-49'><img src='https://i.dawn.com/medium/2018/04/5adc306566288.jpg'  alt='Austin Powers actor dead at 49' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1403186'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1403186/austin-powers-actor-dead-at-49' class='story__link'>Austin Powers actor dead at 49
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1402998' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1402998/i-too-have-been-a-victim-of-serious-harassment-ayesha-omar'><img src='https://i.dawn.com/medium/2018/04/5adb47a07114c.jpg'  alt='I too have been a victim of serious harassment: Ayesha Omar' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1402998'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1402998/i-too-have-been-a-victim-of-serious-harassment-ayesha-omar' class='story__link'>I too have been a victim of serious harassment: Ayesha Omar
</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
      </div>
      
        <!--- 250  300 -->
<!-- - - adsense: start - - -->
<div class='ad  py-4  d-block  d-sm-none' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:300px;padding-bottom:83.333333333333%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-4' class='ad__wrapper__slot' style='width:300px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-4'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  mb-4  clearfix">
        <h3 class="popular-stories  font--playfair-display  my-2"><a class="popular-stories" href='/popular'>Most popular</a></h3>
        

<div class=' slideshow--list    slideshow--popular  slideshow--table    mt-2'>
 <div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item   active   lap-and-up-border--right  palm-border--bottom' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1402940' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1402940'  class='story__title          '><a href='https://www.dawn.com/news/1402940/what-india-owes-to-nehru' class='story__link'>What India owes to Nehru
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1402556' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1402556'  class='story__title          '><a href='https://www.dawn.com/news/1402556/in-pictures-shiny-new-islamabad-international-airport-gets-final-touches-ahead-of-inauguration' class='story__link'>In pictures: Shiny new Islamabad International Airport gets final touches ahead of inauguration
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1402706' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1402706'  class='story__title          '><a href='https://www.dawn.com/news/1402706/footprints-iqbals-enduring-legacy' class='story__link'>Footprints: IQBAL’S ENDURING LEGACY
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='3' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1402756' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1402756'  class='story__title          '><a href='https://www.dawn.com/news/1402756/congress-criticises-modi-over-boastful-claim-on-surgical-strike-in-pakistan' class='story__link'>Congress criticises Modi over 'boastful claim' on 'surgical strike' in Pakistan
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='4' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1402777' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1402777'  class='story__title          '><a href='https://www.dawn.com/news/1402777/rabbani-criticises-name-change-of-islamabad-airport-asks-pm-to-withdraw-inappropriate-decision' class='story__link'>Rabbani criticises name change of Islamabad airport, asks PM to withdraw 'inappropriate decision'
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='5' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1402553' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1402553'  class='story__title          '><a href='https://www.dawn.com/news/1402553/informed-pakistan-about-surgical-strike-before-making-it-public-in-india-modi' class='story__link'>Informed Pakistan about 'surgical strike' before making it public in India: Modi
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='6' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1402708' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1402708'  class='story__title          '><a href='https://www.dawn.com/news/1402708/imran-lauds-nisar-for-challenging-maryam-invites-him-to-join-pti' class='story__link'>Imran lauds Nisar for challenging Maryam, invites him to join PTI
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='7' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1402748' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1402748'  class='story__title          '><a href='https://www.dawn.com/news/1402748/shut-down-quack-doctors-in-kp-within-a-week-orders-chief-justice' class='story__link'>Shut down quack doctors in KP within a week, orders chief justice
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='8' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1402903' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1402903'  class='story__title          '><a href='https://www.dawn.com/news/1402903/pti-voted-for-sanjrani-on-order-from-top-sirajul-haq' class='story__link'>PTI voted for Sanjrani on ‘order from top’: Sirajul Haq
</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'> </div></div>
      </div>
      <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
        <h3 class="mustread-stories  font--playfair-display  my-2"><a class="mustread-stories" href='/must-read'>Must read</a></h3>
        

<div class=' slideshow--list    pr-0  pr-sm-2  col-sm-4  col-12  float-left  slideshow--mustread--first    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1403182' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1403182/this-isnt-about-nawaz-or-about-the-election-something-bigger-is-unfolding'><img src='https://i.dawn.com/medium/2018/04/5adc180d7be9d.jpg'  alt='This isn&rsquo;t about Nawaz or about the election &mdash;  something bigger is unfolding' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1403182'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1403182/this-isnt-about-nawaz-or-about-the-election-something-bigger-is-unfolding' class='story__link'>This isn’t about Nawaz or about the election —  something bigger is unfolding
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>Pick a different combination of events, choose another set of circumstances. The outcome is always the same. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
        

<div class=' slideshow--list    slideshow--mustread  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403185' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1403185/the-denial-of-exemption-to-nawaz-and-maryam-from-accountability-hearings-is-wrong-and-shameful'><img src='https://i.dawn.com/medium/2018/04/5adc2c8a633d3.png'  alt='The denial of exemption to Nawaz and Maryam from accountability hearings is wrong and shameful' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1403185'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1403185/the-denial-of-exemption-to-nawaz-and-maryam-from-accountability-hearings-is-wrong-and-shameful' class='story__link'>The denial of exemption to Nawaz and Maryam from accountability hearings is wrong and shameful
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403184' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1403184/fawad-alams-rejection-for-the-upcoming-twin-tours-has-left-a-lot-to-be-answered'><img src='https://i.dawn.com/medium/2018/04/5adc22aa88c93.jpg'  alt='Fawad Alam&#039;s rejection for the upcoming twin tours has left a lot to be answered' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1403184'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1403184/fawad-alams-rejection-for-the-upcoming-twin-tours-has-left-a-lot-to-be-answered' class='story__link'>Fawad Alam's rejection for the upcoming twin tours has left a lot to be answered
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1177421' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1177421/moin-akhtar-my-father'><img src='http://i.dawn.com/medium/2015/04/5537649b95254.jpg'  alt='Moin Akhtar, my father' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1177421'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1177421/moin-akhtar-my-father' class='story__link'>Moin Akhtar, my father
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/4290/sharjeel-akhtar'>Sharjeel Akhtar</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403192' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='40.111%' data-focus-y='46.667%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1403192/review-blackmail-tells-us-no-good-comes-from-wrongdoing'><img src='https://i.dawn.com/medium/2018/04/5adc43644611c.jpg?0.731673278118715'  alt='Review: Blackmail tells us no good comes from wrongdoing' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1403192'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1403192/review-blackmail-tells-us-no-good-comes-from-wrongdoing' class='story__link'>Review: Blackmail tells us no good comes from wrongdoing
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/7690/syeda-ayesha-binte-rashid'>Syeda Ayesha Binte Rashid</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
        <h3 class="opinion-stories  font--playfair-display  my-2"><a class="opinion-stories" href='/opinion'>Opinion</a></h3>
        

<div class=' slideshow--list    pr-0  pr-sm-2  col-sm-4  col-12  float-left  slideshow--opinion--first    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1403130' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1403130/the-concurrent-bind'><img src='https://i.dawn.com/medium/2018/04/5adbeeae3455f.jpg'  alt='The concurrent bind' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1403130'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1403130/the-concurrent-bind' class='story__link'>The concurrent bind
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>Can we uphold international commitments post-devolution? 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
        

<div class=' slideshow--list    slideshow--opinion  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403128' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1403128/portrait-of-sindh'><img src='https://i.dawn.com/medium/2018/04/5adbd22a868e6.jpg'  alt='Portrait of Sindh' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1403128'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1403128/portrait-of-sindh' class='story__link'>Portrait of Sindh
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/179/bina-shah'>Bina Shah</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403127' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1403127/a-sweeping-agenda'><img src='https://i.dawn.com/medium/2018/04/5adbd1aebf630.jpg'  alt='A sweeping agenda' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1403127'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1403127/a-sweeping-agenda' class='story__link'>A sweeping agenda
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/193/cyril-almeida'>Cyril Almeida</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403126' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1403126/bearing-witness'><img src='https://i.dawn.com/medium/2018/04/5adbd107335fc.jpg'  alt='Bearing witness' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1403126'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1403126/bearing-witness' class='story__link'>Bearing witness
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/772/nazish-brohi'>Nazish Brohi</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1402943' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1402943/retirement-plans'><img src='https://i.dawn.com/medium/2018/04/5ada9d089657d.jpg'  alt='Retirement plans' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1402943'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1402943/retirement-plans' class='story__link'>Retirement plans
</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/271/irfan-husain'>Irfan Husain</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class="border--top  border--thick  border--black  mx-sm-2  mx-0">
        <h3 class="editorial-stories  font--playfair-display  my-2"><a class="editorial-stories" href='/opinion'>Editorial</a></h3>
        

<div class=' slideshow--list    slideshow--editorial    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403125' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '><span class='timestamp--label'>Updated</span> April 22, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1403125'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1403125/exemption-denied' class='story__link'>Exemption denied
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>THE law permits it, humanity demands it, but the accountability court is unmoved. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403124' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '><span class='timestamp--label'>Updated</span> April 22, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1403124'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1403124/whisper-no-more' class='story__link'>Whisper no more
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>Many questions need to be answered, for Mr Zafar stands accused of a serious crime.  
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1403123' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>April 22, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1403123'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1403123/earth-day-2018' class='story__link'>Earth Day 2018
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>AS the world marks Earth Day today, it is worth pondering over the many ways in which human activity has badly... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1402939' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>April 21, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1402939'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1402939/persistent-deficits' class='story__link'>Persistent deficits
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>THE fiscal year in progress opened with a revised figure for last year’s current account, which came in at above... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1402938' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>April 21, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1402938'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1402938/acid-attacks' class='story__link'>Acid attacks
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>IT has been widely documented that women in this country are targets of acid crimes for rejecting marriage ... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1402937' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>April 21, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1402937'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1402937/dynasties-to-choose-from' class='story__link'>Dynasties to choose from
</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>IN a recent interview to the BBC, Bilawal Bhutto-Zardari stressed on just how impossible it was to escape dynastic... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      </div>
      <div class='px-2'>
      
        <!--- 90  728 -->
<!-- - - adsense: start - - -->
<div class='ad  py-4  d-block  d-sm-none' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div class="js-ad  clearfix" style='max-width:728px;padding-bottom:12.362637362637%;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455531878761-2' class='ad__wrapper__slot' style='width:728px;position:absolute'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455531878761-2'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
      </div>
      

  </div>
  <!-- ******** /template/footer ******** -->  </div>
</div>
  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1402759/lost-in-partition-the-sikh-muslim-connection-comes-alive-in-the-tale-of-guru-nanak-and-bhai-mardana">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1402759' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1402759'  class='story__title          '><a href='https://www.dawn.com/news/1402759/lost-in-partition-the-sikh-muslim-connection-comes-alive-in-the-tale-of-guru-nanak-and-bhai-mardana' class='story__link'>Lost in Partition, the Sikh-Muslim connection comes alive in the tale of Guru Nanak and Bhai Mardana
</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' data-focus-x='51.875%' data-focus-y='41.875%'>
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1402759/lost-in-partition-the-sikh-muslim-connection-comes-alive-in-the-tale-of-guru-nanak-and-bhai-mardana'><img src='https://i.dawn.com/thumbnail/2018/04/5ad9a704d730b.jpg?r=2050215748'  alt='Lost in Partition, the Sikh-Muslim connection comes alive in the tale of Guru Nanak and Bhai Mardana' /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1402708/imran-lauds-nisar-for-challenging-maryam-invites-him-to-join-pti">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1402708' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1402708'  class='story__title          '><a href='https://www.dawn.com/news/1402708/imran-lauds-nisar-for-challenging-maryam-invites-him-to-join-pti' class='story__link'>Imran lauds Nisar for challenging Maryam, invites him to join PTI
</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1402708/imran-lauds-nisar-for-challenging-maryam-invites-him-to-join-pti'><img src='https://i.dawn.com/thumbnail/2018/04/5ad95199599fb.jpg'  alt='Imran lauds Nisar for challenging Maryam, invites him to join PTI' /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
	<script src="//cdnjs.cloudflare.com/ajax/libs/blockadblock/3.2.1/blockadblock.min.js" crossorigin="anonymous"></script>

	<div class='pt-2  px-2  mb-2  clearfix'>
			</div>

	
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://platform.twitter.com/widgets.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20180412155516.js' defer='true'></script>
    <script>setTimeout(function() {dailymotionSyndicationId(202395)}, 2000)</script>



    <script>
setTimeout(function() {
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').removeClass('d-none');
        var widgetLeft = socialLeft + $('.social--top').outerWidth() + gutterSize; // +gutterSize for -margin on ad widget
        $('.widget--top').css({top: socialTop, left: widgetLeft});
      } else {
        $('.widget--top').addClass('d-none');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
}, 4000);

</script>



    <script type="text/javascript" defer>
  setTimeout(function(){
    $('document').ready(function() {
      var showHideComments = function() {
        var $button = "<div class='button  col-12  mb-4  text-center caps  show-comments  bald  size-two  text--darkred'>Read All Comments</div>";
        if ($('.comment').length <= 3) return;
        $('.comment').hide().slice(0, 3).show();
        $('.comments').append($button);
        $('.show-comments').on('click', function() {
          $('.comment').show();
          $(this).hide();
        });
        $('.show-comments').on('click', function() {
          $('.comment').show();
          $(this).hide();
        });
      };

      $('.js-comments-sort-date, .js-comments-sort-votes, .js-comments-sort-date--new').on('click', function(e) {
        $('.show-comments').remove();
        showHideComments();
      });
      showHideComments();
    });
  }, 1000);
</script><div class="px-2">
  <div class="container-fluid  container--footer  border--top  border--thick  border--black">
    <div class='mt-2'>
      <div class="pt-4">
        <div class="row  no-gutters">
          <div class="col-lg-2  col-12">
            <ul class="nav">
              <li class="nav__item"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--black' src="https://www.dawn.com/_img/logo.png"></li>
              <li class="nav__item"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--white  d-none' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  d-block  text-left  mt-2"><p>Copyright &copy; 2018</p></li>
              <li class="nav__item  text-left"><p class="d-none"> Compunode.com Pvt. Ltd. (<a class="px-0 px-sm-1  text--400" href="https://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0 px-sm-1  text--400" href="https://www.dawn.com">Dawn</a>.</p></li>
              <li class="nav__item  d-block  text-left"><p>Scribe Publishing Platform</p></li>
            </ul>
          </div>

          <div class="col-lg-10  col-12">
            <div class="row  no-gutters">
              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/contact">Contact Us</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://www.facebook.com/dawndotcom">Facebook</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://twitter.com/dawn_com">Twitter</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://play.google.com/store/apps/details?id=com.pepperpk.dawnnews">Android App</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://itunes.apple.com/pk/app/id935631940">iPhone App</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/newsletters">Newsletters</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/prayers-timings">Prayer Timings</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/stocks">Stock Forex and Gold</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/weather">Weather</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/social-media-guidelines">Social Media Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/code-of-ethics">Code of Ethics</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/terms">Terms of Use</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/privacy">Privacy</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/contribution-guidelines">Contribution Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/advertise">Advertise in Dawn</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://dawnnationaladvertiser.com/">Place Classifieds Ad</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://obituary.dawn.com">Obituaries</a></li>
                  <!-- <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1" href="https://dawnclassified.com/">Ad Bookings/Publication</a></li> -->
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://www.dawn.com">Dawn.com</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://dawnnews.tv/">Dawnnews.tv</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://cityfm89.com">Cityfm 89</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://herald.dawn.com">HERALD</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://aurora.dawn.com">Aurora</a></li>
                </ul>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "World";
    _sf_async_config.authors = "AFP-119";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
            <!-- - - - - start:ga-events - - - - -->
            <script type="text/javascript">
            
    if (typeof $ !== 'undefined') $('.story__content a').click(function(){ga('send','event','story','click','links');});
    if (typeof $ !== 'undefined') $('.social--whatsapp a').click(function(){ga('send','event','story','click','whatsapp');});
    if (typeof $ !== 'undefined') $('.social--print a').click(function(){ga('send','event','story','click','print');});
    if (typeof $ !== 'undefined') $('.social--email a').click(function(){ga('send','event','story','click','email');});
    if (typeof $ !== 'undefined') $('.story__meta a').click(function(){ga('send','event','story','click','author');});
    if (typeof $ !== 'undefined') $('.navstory--prev a').click(function(){ga('send','event','prevnext','click','prev');});
    if (typeof $ !== 'undefined') $('.navstory--next a').click(function(){ga('send','event','prevnext','click','next');});
            </script>
            <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - -->	<script>
		function adBlockerPresent() {
			console.log('this is adBlockerPresent()');
			if (window.matchMedia('(max-device-width: 750px)').matches) return;
			if ($('body').is('.hero')) return;

			adblockAlert();
			$(window).scroll(function() {
				adblockAlert();
			});
			$(window).resize(function() {
				adblockAlert();
			});
		}
		function adBlockerAbsent() {
			// hide all ad blocker mesages in case of false positive
			$('.adblocker-overlay').hide();
			$('.adblocker-modal').hide();
			$('.adblock-alert').hide();
			console.log('this is adBlockerAbsent()');
		}
		
		function adblockAlert() {
			var dismissDelay = 3;

			var $modal = $('.adblocker-modal');
			var $headroom = $('.headroom');
			var $sticky = $('.adblock-alert');
			var $modalOverlay = $('.adblocker-overlay')
			var $modalButton = $('.adblocker-modal__button').attr('disabled', 'disabled');

			$modalButton.on('click', function() {
				$modalOverlay.css('display', 'none');
				$modal.css('display', 'none');
				Cookies.set('adblock-popup', true, {expires: 0.25});
			});

			$sticky.css('display', 'block').css('position', 'fixed');

			// maintain position of adblocker warning on top and headroom displaced below it
			if (window.scrollY === 0) {
				$headroom.css('margin-top', 0);
			} else {
				$headroom.css('margin-top', $sticky.outerHeight() + 'px');
			}

			// don't show modal if cookie hasn't expired yet
			if (Cookies.get('adblock-popup')) return;

			// modal is already visible, don't re-render it
			if ($modal.is(':visible')) return;

			$modalButton.html(dismissDelay)

			// show countdown on button
			var interval = setInterval(function() {
				if (dismissDelay == 0) {
					clearInterval(interval);
					$modalButton.html('Continue').removeAttr('disabled');
				} else {
					$modalButton.html(dismissDelay);
				}
				dismissDelay--;
			}, 1000);

			$modalOverlay.css('display', 'block');
			$modal.css('display', 'block');
		}

		if(typeof blockAdBlock === 'undefined') {
			console.log('ad blocker is not defined');
			$('.headroom .border--ends').attr("style", "border-top-color: #dcdcdc !important");
			adBlockerPresent();
		} else {
			blockAdBlock.setOption({
				checkOnLoad: false,
				debug: true
			});
			blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
		}
		
		function checkAgain() {
			// setTimeout 300ms for the recheck is visible when you click on the button
			setTimeout(function() {
				if(typeof blockAdBlock === 'undefined') {
					adBlockerPresent();
				} else {
					blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
					blockAdBlock.check();
				}
			}, 300);
		}
	</script>

</footer>
<!--2018-04-22 13:27:03-->
</body>
</html>
