<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>Leading human rights lawyer Asma Jahangir passes away in Lahore - Pakistan - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1388771' /> 
     <link rel='dns-prefetch' href='//i.dawn.com'>
     <link rel='dns-prefetch' href='//ajax.googleapis.com'>
     <link rel='dns-prefetch' href='//cdnjs.cloudflare.com'>               
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1388771' />  
    <meta name='twitter:title' content='Leading human rights lawyer Asma Jahangir passes away in Lahore' /> 
    <meta name='twitter:description' content='National icon passes away from cardiac arrest; details regarding funeral have not been made public as yet.' /> 
    <meta name='twitter:image' content='http://i.dawn.com/thumbnail/2018/02/5a800bad7fae7.jpg' />
    <meta name='twitter:image' content='http://i.dawn.com/medium/2018/02/5a800bad7fae7.jpg' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1388771' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='Leading human rights lawyer Asma Jahangir passes away in Lahore' /> 
    <meta property='og:description' content='National icon passes away from cardiac arrest; details regarding funeral have not been made public as yet.' /> 
    <meta property='og:image' content='http://i.dawn.com/thumbnail/2018/02/5a800bad7fae7.jpg' />
    <meta property='og:image' content='http://i.dawn.com/medium/2018/02/5a800bad7fae7.jpg' />
            
    <meta itemprop='name' content='Leading human rights lawyer Asma Jahangir passes away in Lahore' /> 
    <meta itemprop='description' content='National icon passes away from cardiac arrest; details regarding funeral have not been made public as yet.' /> 
    <meta itemprop='image' content='http://i.dawn.com/thumbnail/2018/02/5a800bad7fae7.jpg' />
    <meta itemprop='image' content='http://i.dawn.com/medium/2018/02/5a800bad7fae7.jpg' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2018-02-11 14:15:48' /> 
    <meta property='article:modified_time' content='2018-02-11 16:56:14' /> 
    <meta property='article:author' content='https://www.dawn.com/authors/202/dawn-com' /> 
    <meta property='article:section' itemprop='articleSection' content='pakistan' />
            
    <meta name='author' content='Dawn.com' />  
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/pakistan","name":"Pakistan"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.dawn.com\/punjab","name":"Punjab"}}]}
     </script>
  
  
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20180108194911.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20180209164210.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://platform.twitter.com/widgets.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20180208183909.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/prev-next-stories.20180108194911.js'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20180108194911.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20180209164210.css' media='all'>
      
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1388771');
    ga('set', 'dimension1', 'Pakistan');
    ga('set', 'dimension2', 'Punjab');
    ga('set', 'dimension3', 'Dawn.com-202');
    ga('set', 'dimension5', '2018-02-11 14:15:48');  
    ga('set', 'contentGroup1', 'Pakistan');
    ga('set', 'contentGroup2', 'Dawn.com');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
  
  <style>
.adblock-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 202;
  display: none;
  position: absolute;
}
.adblocker-overlay {
  position: fixed; 
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  background: #000;
  opacity: 0.5;
  z-index: 999;
}
.adblocker-modal {
  position: fixed;
  background: #FFF;
  border: 2px solid #2F2F2F;
  left: 50%;
  top: 50%;
  width: 600px;
  height: 200px;
  margin-left: -300px;
  margin-top: -100px;
  overflow: hidden;
  z-index: 99999999;
}
.adblocker-modal__heading {
  background: #000;
  text-align: center;
}
.adblocker-modal__content {
  text-align: center;
  padding: 9px;
  margin: 9px;
}
.adblocker-modal__button {
  text-align: center;
  width: 100px;
  margin: 10px auto;
  background: #D2D2D2;
  cursor: pointer;
  padding: 5px;
  color: #F00;
  font-weight: bold;
  text-transform: uppercase;
  display: block;
}
.ie-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 3001;
  display: none;
  position: fixed;
}
.ie8 .ie-alert,
.lte8 .ie-alert {
  display: block;
}
</style>
  <!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

</head>

<body class="article  pakistan  punjab  pakistan-punjab  modifywidget-disabled-ads  template--default  modifier--default  theme--white  adsonly  single-story">

<header class="pb-2">
  
<div class="container-fluid">
  <div class="px-2  mb-2  d-none  d-sm-block">
    <ul class='nav  nav--network  text-center  size-two'>
                <li class='nav__item  nav__item--epaper  text--400      '><a  class='' href='http://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  text--400      '><a  class='' href='http://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  text--400      '><a  class='' href='http://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  text--400      '><a  class='' href='http://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  text--400      '><a  class='' href='http://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  text--400      '><a  class='' href='http://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  text--400      '><a target='_blank' class='' href='http://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--teeli  text--400      '><a target='_blank' class='' href='https://www.youtube.com/channel/UCkMdI0K-74jAjOmh5J5H97Q'>Teeli</a></li>
                <li class='nav__item  nav__item--advertise  text--400      '><a target='_blank' class='' href='http://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  text--400      '><a target='_blank' class='' href='http://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  text--400      '><a  class='' href='http://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  text--400      '><a target='_blank' class='' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  text--400      '><a target='_blank' class='' href='http://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div> <!-- .container-fluid -->
<div class="mx-2">
  <div class="container-fluid">

    <div class='row  no-gutters'>
      <div class='col-3'>
      </div>

      <div class='col-sm-6  col-12'>
        <div class="mast  text-center  mx-2">
                      <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  my-4'>
                    DAWN.COM
                </h1>      
            </a>        </div>
      </div>

      <div class='col-3'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="px-2  border--ends  clearfix">
    
<div class='float-left  col-12  col-md-11'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  '>
                <li class='nav__item  nav__item--home  theme        '><a  class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a  class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--pakistan  theme      active  '><a  class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--today-s-paper  theme        '><a  class='' href='http://epaper.dawn.com'>Today's Paper</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a  class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--world  theme        '><a  class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a  class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--business  theme        '><a  class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a  class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a  class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--blogs  theme        '><a  class='' href='/blogs'>Blogs</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a  class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a  class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a  class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme        '><a  class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a  class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  col-1 d-none  d-md-block">
  <li class='nav__item  col-12  text-right'>
    <button class='js-search  search  bald  size-two  text--gray  transparent  transparent--gray p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" width='15' title='Dawn Search' /><span class="d-none  d-lg-inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  text-center  '>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  col-offset-2  col-8  p-1  theme    mb-1" placeholder="Search" required id="q" type="text" name="q"></div></form></div>  </div>
</div></header>
<div class='adblocker-overlay' style='display: none;'></div>
<div class='adblocker-modal' style="display: none;">
  <h1 class='adblocker-modal__heading'><img src='/_img/logo--white.png' width='150' alt="Dawn Logo" /></h1>
  <div class='adblocker-modal__content'>
    <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
    <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
  </div>
  <button class='adblocker-modal__button'></button>
</div>
<div class='col-12  text-center  adblock-alert'>
  <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
  <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
</div><div class='col-12  text-center  ie-alert'>
  <p><img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, please upgrade to the latest version of IE to have a better reading experience</p>.
</div><div class="container-fluid  px-1  d-block  pb-2  border--bottom  mb-4  d-sm-none">
</div>
<div class="container">
  <div class="content">
    <main class="px-sm-2  px-0">
      <div class="row  no-gutters">
        <div class="col-12">
          <article class="story">
            
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1'>

    <!-- box/social -->

    <!-- box/title xxxlarge-border-bottom-mt:4-pb:3 -->
    <h2 data-layout='story'  data-id='1388771'  class='story__title    size-ten      mt-4  pb-3  border--bottom'><a href='https://www.dawn.com/news/1388771/leading-human-rights-lawyer-asma-jahangir-passes-away-in-lahore' class='story__link'>Leading human rights lawyer Asma Jahangir passes away in Lahore</a></h2>
<!-- box/byline --><div class='    my-3  ml-sm-0  ml-1  d-block  d-sm-inline-block  float-none  float-sm-left'><span class='story__byline    font--arial    '><a href='https://www.dawn.com/authors/202/dawn-com'>Dawn.com</a></span><span class='divider  '></span><!-- box/date --><span class='story__time    font--arial    '><span class='timestamp--label'>Updated</span> February 11, 2018</span> </div>
    <!-- box/social -->
<div class='d-block  d-sm-inline-block  clearfix  float-none  float-sm-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  " aria-hidden="true">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1388771&display=popup&ref=plugin" target="_blank"><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1388771'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  " aria-hidden="true">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" href="https://twitter.com/share?text=Leading%20human%20rights%20lawyer%20Asma%20Jahangir%20passes%20away%20in%20Lahore&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1388771&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1388771" target="_blank"></a>
    </div>    <div class="social  hidden-xs-down    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2" aria-hidden="true">
      <a href="https://www.dawn.com/news/print/1388771">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2" aria-hidden="true">
      <a onclick="$('.mailer [name^=id]').val(1388771);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3>Email</h3>
                              <br />
                              <form accept-charset="utf-8" class="form-vertical emailer" onsubmit="javascript:$.post(this.action, $(this).serialize());$(this).html('Mail sent, thank you!');return false;" method="POST" action="https://www.dawn.com/news/email/1388771"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group"><label for="sender" class="control-label">Your Name</label><input class="form-control" id="sender-2" type="text" name="sender"></div><div class="form-group"><label for="to" class="control-label">Recipient Email</label><input class="form-control" id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--label  text--700    float-left    mr-1  my-2" aria-hidden="true">
      <a href="#comments">124</a>
    </div></div>

<div class='slideshow  story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 720,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 480,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style=''>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><img src='https://i.dawn.com/large/2018/02/5a800bad7fae7.jpg'  alt='Lawyer and Chairperson of Human Rights Commission of Pakistan, Asma Jahangir. &mdash;Photo: Sara Faruqi/File' /></div>        <figcaption class='media__caption '>Lawyer and Chairperson of Human Rights Commission of Pakistan, Asma Jahangir. —Photo: Sara Faruqi/File</figcaption>
    </figure>
    <div class='clearfix'></div>

</div>
</div>


  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault'>

    <!-- box/social -->


    <!-- box/content -->
    <div class='story__content          pt-1  mt-1'><div style='display: none'><ul class="story__toc" style="display: none">
<li>
<a href="#toc_0">A towering figure</a>
</li>
<li>
<a href="#toc_1">Nation in shock</a>
</li>
</ul>
</div><p class=''>Renowned senior lawyer and human rights activist Asma Jahangir passed away in Lahore on Sunday, <em>DawnNews</em> reported. She is survived by a son and two daughters.</p><p class=''>The family told <em>DawnNews</em> that she suffered from cardiac arrest and was shifted to a hospital, where she passed. She was 66.</p><p class=''>Details regarding her funeral have not been made public as yet.</p><p class=''>Known for her outspoken nature and unrelenting pursuit for human rights — as well as for remaining undaunted in the face of extreme pressure and opposition — Jahangir will be remembered as a champion for the disenfranchised and for her services towards building a democratic and more inclusive Pakistan.</p><h2 id="toc_0">A towering figure</h2>
<p class=''>Jahangir was born in Lahore in January 1952. </p><p class=''>She received a Bachelors&#39; degree from Kinnaird College and an LLB from Punjab University. She was called to the Lahore High Court in 1980 and to the Supreme Court in 1982. She later went on to become the first woman to serve as president of the Supreme Court Bar Association.</p><p class=''>She became a pro-democracy activist and was jailed in 1983 for participating in the Movement for the Restoration of Democracy, which agitated against military dictator Ziaul Haq&#39;s regime.</p><p class=''>She was also active in the 2007 Lawyers&#39; Movement, for which she was put under house arrest. </p><p class=''>She co-founded the Human Rights Commission of Pakistan, and the Women&#39;s Action Forum. </p><p class=''>She received several awards, including a Hilal-i-Imtiaz in 2010 and a Sitara-i-Imtiaz. She was also awarded a UNESCO/Bilbao Prize for the Promotion of a Culture of Human Rights and an Officier de la Légion d&#39;honneur by France.</p><p class=''>She received the 2014 Right Livelihood Award and the 2010 Freedom Award.</p><h2 id="toc_1">Nation in shock</h2>
<figure class='media  one-third  palm--one-whole  media--right  '>
				<div class='media__item  '><img src='https://i.dawn.com/primary/2018/02/5a802403829cd.png'  alt='Chief Justice Mian Saqib Nisar arrives at Asma Jahangir&#039;s residence to condole with her family.' /></div>
				
				<figcaption class="media__caption  ">Chief Justice Mian Saqib Nisar arrives at Asma Jahangir&#39;s residence to condole with her family.</figcaption>
			</figure>
<p>			
</p><p class=''>The Chief Justice of Pakistan, Justice Mian Saqib Nisar, and other Supreme Court judges expressed deep sorrow and grief on her demise in a statement. They extended their heartfelt condolences and sincere sympathies to members of the grieved family while praising her services for the independence of the judiciary, rule of law and supremacy of the Constitution. </p><p class=''>&quot;She was an outspoken and courageous lady, and had risen to prominence by sheer dint of hard work, diligence and commitment to the legal profession,&quot; the judges of the apex court said. </p><p class=''>Condolences and tributes also poured in on Twitter as Pakistanis reacted to the shock of Jahangir&#39;s sudden demise. </p><figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>
            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/CMShehbaz/status/962621765519396864"></a>
            </blockquote>
</div>
				
			</figure>
<p>			
</p><figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>
            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/MaryamNSharif/status/962619642266124288"></a>
            </blockquote>
</div>
				
			</figure>
<p>			
</p><figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>
            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/Asad_Umar/status/962621846654017536"></a>
            </blockquote>
</div>
				
			</figure>
<p>			
</p><figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>
            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/BakhtawarBZ/status/962616583125393408"></a>
            </blockquote>
</div>
				
			</figure>
<p>			
</p><figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>
            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/MurtazaGeoNews/status/962614729469407232"></a>
            </blockquote>
</div>
				
			</figure>
<p>			
</p><figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>
            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/Xadeejournalist/status/962613958082465792"></a>
            </blockquote>
</div>
				
			</figure>
<p>			
</p><figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>
            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/shazbkhanzdaGEO/status/962617701020635137"></a>
            </blockquote>
</div>
				
			</figure>
<p>			
</p><figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>
            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/salmanAraja/status/962616297535176705"></a>
            </blockquote>
</div>
				
			</figure>
<p>			
</p><figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>
            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/BabarAwanPK/status/962619876866215936"></a>
            </blockquote>
</div>
				
			</figure>
<p>			
</p><figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>
            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/ZiauddinY/status/962622489414250496"></a>
            </blockquote>
</div>
				
			</figure>
<p>			
</p><figure class='media  one-whole  palm--one-whole  media--stretch  media--uneven media--embed  '>
				<div class='media__item    media__item--twitter  '>
            <blockquote class="twitter-tweet" lang="en">
                <a href="https://twitter.com/muniba_mazari/status/962622167354658817"></a>
            </blockquote>
</div>
				
			</figure>
<p>			
</p>
    </div>


  </div>
  <!-- ******** /template/main ******** -->              <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1'>
              <div class="row  no-gutters">
                <div class="col-12  col-sm-10  col-sm-offset-1">
                  <div class="row  no-gutters">
                    <div class="col-12  col-sm-11">
                      <div class="ml-0  ml-sm-6  px-0  px-sm-2">
                        <hr>
                        <div class="row  no-gutters">
                          <div class="col-12  col-sm-6">
                                                    </div>
                          <div class="col-12  col-sm-6">
                            <div class="mt-2  mt-sm-0  clearfix  social-container">
                              
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  " aria-hidden="true">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1388771&display=popup&ref=plugin" target="_blank"><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1388771'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  " aria-hidden="true">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" href="https://twitter.com/share?text=Leading%20human%20rights%20lawyer%20Asma%20Jahangir%20passes%20away%20in%20Lahore&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1388771&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1388771" target="_blank"></a>
    </div>    <div class="social  hidden-xs-down    social--print    social--icon  social--black  social--flat    float-left    mr-1" aria-hidden="true">
      <a href="https://www.dawn.com/news/print/1388771">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1" aria-hidden="true">
      <a onclick="$('.mailer [name^=id]').val(1388771);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3>Email</h3>
                              <br />
                              <form accept-charset="utf-8" class="form-vertical emailer" onsubmit="javascript:$.post(this.action, $(this).serialize());$(this).html('Mail sent, thank you!');return false;" method="POST" action="https://www.dawn.com/news/email/1388771"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group"><label for="sender" class="control-label">Your Name</label><input class="form-control" id="sender" type="text" name="sender"></div><div class="form-group"><label for="to" class="control-label">Recipient Email</label><input class="form-control" id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--label  text--700  float-left    mr-1" aria-hidden="true">
      <a href="#comments">124</a>
    </div>                            </div>
                          </div>
                        </div>
                        <div class="row  no-gutters">
                                                  </div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
              <div class="border--top  border--thick  border--black">
                <h3 class="related-stories  my-2">Read more</h3>
                <div class="row  no-gutters">
                  <div class="col-lg-8  col-12">
                    

<div class=' slideshow--list    slideshow--related    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388772' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388772/asma-jahangir-the-street-fighter'><img src='https://i.dawn.com/medium/2018/02/5a8008d50378e.jpg'  alt='Asma Jahangir: The street fighter' /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1388772'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1388772/asma-jahangir-the-street-fighter' class='story__link'>Asma Jahangir: The street fighter</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='726852' data-layout='story'>
    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='726852'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/726852/speaking-truth-to-power-2' class='story__link'>Speaking truth to power</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388773' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388773/terror-unleashed-in-the-name-of-religion-can-only-be-challenged-through-moral-courage-asma'><img src='https://i.dawn.com/medium/2018/02/5a8015002609d.jpg'  alt='Terror unleashed in the name of religion can only be challenged through moral courage: Asma' /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1388773'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1388773/terror-unleashed-in-the-name-of-religion-can-only-be-challenged-through-moral-courage-asma' class='story__link'>Terror unleashed in the name of religion can only be challenged through moral courage: Asma</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
                  </div>
                  <div class="col-lg-4  col-12">
                    <div class="my-0  my-lg-2  palm-border--top  p-1  p-sm-0"></div>
                    <article class='box  story    sponsored-content' data-id='1388123' data-layout='story'>

    <!-- box/image -->
    <figure class='media            col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1388123/telenor-i-champ-revolutionises-use-of-technology-in-pakistans-under-privileged-areas'><img src='https://i.dawn.com/medium/2018/02/5a7ff6948bc95.jpg'  alt='Telenor I-Champ revolutionises use of technology in Pakistan&amp;#39;s under privileged areas' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <h2  class='badge  size-two  caps  text--gray      pl-1'><a title='Sponsored' href='https://www.dawn.com/sponsor-content' class=''>Sponsored</a></h2>

    <!-- box/title title-small-pl:1 -->
    <h2 data-layout='story'  data-id='1388123'  class='story__title    size-five      pl-1  '><a href='https://www.dawn.com/news/1388123/telenor-i-champ-revolutionises-use-of-technology-in-pakistans-under-privileged-areas' class='story__link'>Telenor I-Champ revolutionises use of technology in Pakistan&#39;s under privileged areas</a></h2>
</article>                  </div>
                </div>

                <div class="border--top  border--thick  border--black  urdu-stories">
                  
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget-direction-rtl  modifywidget-image-small  modifywidget-padding-off  modifywidget-transparent'  data-type='stories' data-id='1423'>
<div class='widget__header'>
<h2 class='widget__title    modifywidget-title-left  modifywidget-title-uppercase'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class=' slideshow--list    slideshow--columns    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active     float-left' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1072954' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--stretch  col-sm-6  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawnnews.tv/news/1072954/yeh-gwadar-waisa-to-nahin-hai-fahim-patel'><img src='http://i.dawn.com/medium/2018/02/5a799e5497cea.jpg'  alt='یہ گوادر ویسا تو نہیں ہے ۔ ۔ ۔' /></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1072954'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1072954/yeh-gwadar-waisa-to-nahin-hai-fahim-patel' class='story__link'>یہ گوادر ویسا تو نہیں ہے ۔ ۔ ۔</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item      float-left' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1073184' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--stretch  col-sm-6  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawnnews.tv/news/1073184/'><img src='http://i.dawn.com/medium/2018/02/5a7edb0f169d9.jpg?r=1616556078'  alt='عالمی ادارہ صحت نے پہلی بار پاکستانی دوا کو تسلیم کرلیا' /></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1073184'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1073184/' class='story__link'>عالمی ادارہ صحت نے پہلی بار پاکستانی دوا کو تسلیم کرلیا</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item      float-left' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1073119' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--stretch  col-sm-6  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawnnews.tv/news/1073119/no-more-pardons-for-rape-zainab-z-malik'><img src='http://i.dawn.com/medium/2018/02/5a7d578a6bbeb.jpg'  alt='سپریم کورٹ کے احکامات کے باوجود جنسی زیادتی کے معاملات میں تصفیہ کیوں؟' /></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1073119'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1073119/no-more-pardons-for-rape-zainab-z-malik' class='story__link'>سپریم کورٹ کے احکامات کے باوجود جنسی زیادتی کے معاملات میں تصفیہ کیوں؟</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                </div>

                <div class="border--top  border--thick  border--black">
                
<section id="comments" class="comments  px-0  col-sm-10  col-12">
    <h1 class='comments__label  text--700'>Comments (124) </h1>
    
<form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments"><input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="1388771">
<div class="info"></div>

<div class="row  no-gutters">
    <div class="col-6">
    <div class="pt-2">
      <input class="form-control text-input  col-12" placeholder="Name" required id="name" type="text" name="name">
    </div>
  </div>
  <div class="col-6">
    <div class="pt-2">
      <input class="form-control text-input  col-12" placeholder="Email" required id="email" type="text" name="email">
    </div>
  </div></div>

<div class="row  d-none">
  <div class="col-6">
    <div class="mr-4  mb-4">
      <div class="form-group"><input class="form-control text-input  col-12" placeholder="Your Location" id="location" type="text" name="location"></div>    </div>
  </div>
  <div class="col-6">
    <div class="mr-4  mb-4">
      <div class="form-group"><input class="form-control text-input  col-12" placeholder="Http://" id="url" type="text" name="url"></div>    </div>
  </div>
</div>
<div class="row  no-gutters">
  <div class="  col-12">
    <div class="my-2">
      <div class="form-group"><textarea class="form-control text-input  col-12" placeholder="Your comment" rows="7" required id="content" name="content"></textarea></div>    </div>
  </div>
</div>

<div class="row  no-gutters">
  <div class="col-6">
    <div class="comment__limit  size-two  text--gray  caps">1000 characters</div>
  </div>
  <div class="col-6">
    <input class="btn button  comments__button  caps  mt-1  theme--black  float-right" type="submit" value="Submit">  </div>
  </div>

<input class="form-control" type="hidden" name="_token" value=""></form>    <div class="button-container  border--top">
      <button type="button" class="button js-comments-sort-votes  float-right">Popular</button>
      <button type="button" class="button js-comments-sort-date--new  float-right">Newest</button>
      <button type="button" disabled="disabled" class="button js-comments-sort-date  float-right">Oldest</button>
    </div>
    
    <div class="comment  pb-4  mb-4  border--bottom" id="5706460" data-id=1>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">KHAN</div>
          <div class="timeago  comment__date" title="2018-02-11T14:17:54+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:17:54+05:00'>Feb 11, 2018 02:17pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>May she Rest In Peace!</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='KHAN' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706460">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706460">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706461" data-id=2>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Javid Shirazi</div>
          <div class="timeago  comment__date" title="2018-02-11T14:18:46+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:18:46+05:00'>Feb 11, 2018 02:18pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>So sad. RIP</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Javid Shirazi' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706461">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706461">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706463" data-id=3>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Zak</div>
          <div class="timeago  comment__date" title="2018-02-11T14:19:01+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:19:01+05:00'>Feb 11, 2018 02:19pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Sad. She was a brave women.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Zak' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706463">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706463">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706464" data-id=4>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Ahmed bin Babar</div>
          <div class="timeago  comment__date" title="2018-02-11T14:19:02+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:19:02+05:00'>Feb 11, 2018 02:19pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP...</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Ahmed bin Babar' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706464">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706464">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706467" data-id=5>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Haroon Khan</div>
          <div class="timeago  comment__date" title="2018-02-11T14:19:36+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:19:36+05:00'>Feb 11, 2018 02:19pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A brave and outspoken lady indeed..a great loss to the nation;  I might have disagreed with her views but no doubt she spoke her mind
May her soul rest in peace</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Haroon Khan' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706467">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706467">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706473" data-id=6>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">asuf</div>
          <div class="timeago  comment__date" title="2018-02-11T14:20:13+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:20:13+05:00'>Feb 11, 2018 02:20pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Sad to hear. Inallialahi wa Inna alihiay rajaoon. RIP.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='asuf' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706473">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706473">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706474" data-id=7>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Zulfiqar</div>
          <div class="timeago  comment__date" title="2018-02-11T14:20:16+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:20:16+05:00'>Feb 11, 2018 02:20pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP She was a very brave women.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Zulfiqar' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706474">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706474">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706481" data-id=8>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Mustafa</div>
          <div class="timeago  comment__date" title="2018-02-11T14:21:39+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:21:39+05:00'>Feb 11, 2018 02:21pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Sad news, brave woman</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Mustafa' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706481">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706481">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706483" data-id=9>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">sT</div>
          <div class="timeago  comment__date" title="2018-02-11T14:22:04+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:22:04+05:00'>Feb 11, 2018 02:22pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Great loss. Tears rolled on. RIP.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='sT' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706483">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706483">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706485" data-id=10>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">sunil kumarpanthari.</div>
          <div class="timeago  comment__date" title="2018-02-11T14:22:31+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:22:31+05:00'>Feb 11, 2018 02:22pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>One of the saner voice lost..</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='sunil kumarpanthari.' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706485">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706485">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706490" data-id=11>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Gautam</div>
          <div class="timeago  comment__date" title="2018-02-11T14:23:30+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:23:30+05:00'>Feb 11, 2018 02:23pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP, brave lady</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Gautam' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706490">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706490">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706491" data-id=12>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">ifudontlikemeblowme</div>
          <div class="timeago  comment__date" title="2018-02-11T14:23:45+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:23:45+05:00'>Feb 11, 2018 02:23pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>inna lillah e wa inna ilayhe rajeuun.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='ifudontlikemeblowme' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706491">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706491">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706495" data-id=13>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">ali</div>
          <div class="timeago  comment__date" title="2018-02-11T14:24:41+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:24:41+05:00'>Feb 11, 2018 02:24pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>innah lillah wa innah alahi raji oon</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='ali' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706495">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706495">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706500" data-id=14>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Brijender Mudgil</div>
          <div class="timeago  comment__date" title="2018-02-11T14:25:29+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:25:29+05:00'>Feb 11, 2018 02:25pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>my sincere condolences to fearless fighter</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Brijender Mudgil' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706500">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706500">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706502" data-id=15>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">PrakashG</div>
          <div class="timeago  comment__date" title="2018-02-11T14:26:26+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:26:26+05:00'>Feb 11, 2018 02:26pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A great loss, especially at a time when Pakistan is in dire need of voices like hers.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='PrakashG' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706502">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706502">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706504" data-id=16>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Pradeep</div>
          <div class="timeago  comment__date" title="2018-02-11T14:26:28+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:26:28+05:00'>Feb 11, 2018 02:26pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Great soul. RIP.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Pradeep' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706504">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706504">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706505" data-id=17>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Incredible</div>
          <div class="timeago  comment__date" title="2018-02-11T14:26:37+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:26:37+05:00'>Feb 11, 2018 02:26pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Irreparable loss. She was the voice of our society. She was our defense against the so called state. She was hope. She was brave. She was sane in this land of insanity. Feel like even more helpless today.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Incredible' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706505">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706505">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706506" data-id=18>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">imran </div>
          <div class="timeago  comment__date" title="2018-02-11T14:26:41+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:26:41+05:00'>Feb 11, 2018 02:26pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>I may not agree 100 % what she stands for but she was the bravest person in whole of Pakistan and May  she rest in peace and it is a great loss for the nation</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='imran ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706506">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706506">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706507" data-id=19>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Hani_Layyah</div>
          <div class="timeago  comment__date" title="2018-02-11T14:26:43+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:26:43+05:00'>Feb 11, 2018 02:26pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Oh... Rest in peace you great lady.. Just watched her live on other day.. life is too unpredictable </p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Hani_Layyah' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706507">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706507">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706508" data-id=20>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Imran Ahmed</div>
          <div class="timeago  comment__date" title="2018-02-11T14:26:47+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:26:47+05:00'>Feb 11, 2018 02:26pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A remarkable woman who did a tremendous amount of good for childrens, women's and minority rights in Pakistan and her Asma Jilani case is a landmark for Pakistan's constitution. She left the world a better place than she found it.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Imran Ahmed' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706508">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706508">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706509" data-id=21>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Kamran</div>
          <div class="timeago  comment__date" title="2018-02-11T14:27:06+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:27:06+05:00'>Feb 11, 2018 02:27pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>This is really sad news, her struggle for human rights won't be forgotten.
May her soul rest in peace.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Kamran' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706509">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706509">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706511" data-id=22>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Patriot</div>
          <div class="timeago  comment__date" title="2018-02-11T14:27:15+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:27:15+05:00'>Feb 11, 2018 02:27pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Very Sad.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Patriot' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706511">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706511">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706515" data-id=23>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Ghar_Damad</div>
          <div class="timeago  comment__date" title="2018-02-11T14:29:05+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:29:05+05:00'>Feb 11, 2018 02:29pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Asima was the last beacon of light in a vast sea of darkness. Rest in peace ma'am. One of those Pakistanis who made us proud - one of those Pakistanis who always remained on the right side of history.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Ghar_Damad' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706515">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706515">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706518" data-id=24>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Retro</div>
          <div class="timeago  comment__date" title="2018-02-11T14:29:39+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:29:39+05:00'>Feb 11, 2018 02:29pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Heart felt condolences ,. She was a Great Human being   and a relentless  fighter.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Retro' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706518">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706518">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706519" data-id=25>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Moiz79</div>
          <div class="timeago  comment__date" title="2018-02-11T14:29:40+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:29:40+05:00'>Feb 11, 2018 02:29pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Inna Lilah he wa inna illeh rajion .</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Moiz79' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706519">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706519">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706524" data-id=26>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">hyat</div>
          <div class="timeago  comment__date" title="2018-02-11T14:30:32+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:30:32+05:00'>Feb 11, 2018 02:30pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>big loss to ppp</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='hyat' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706524">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706524">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706526" data-id=27>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">ARIF</div>
          <div class="timeago  comment__date" title="2018-02-11T14:30:55+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:30:55+05:00'>Feb 11, 2018 02:30pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP.
The death cause need to be investigated. It may be the work of professionsl Assassins.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='ARIF' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706526">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706526">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706527" data-id=28>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Rajiv Bagga</div>
          <div class="timeago  comment__date" title="2018-02-11T14:30:58+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:30:58+05:00'>Feb 11, 2018 02:30pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Shocked to hear about the untimely death of Ms. A. Jahangir. She was not only a very nice person at heart but also a strong willed women who never hesitated to speak her mind about wrong doings of the Pakistani establishment. A very seasoned Human rights lawyer. I am sure she will be missed by the people of pakistan.
May her soul rest in peace.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Rajiv Bagga' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706527">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706527">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706528" data-id=29>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Shahid</div>
          <div class="timeago  comment__date" title="2018-02-11T14:31:08+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:31:08+05:00'>Feb 11, 2018 02:31pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A brave lady. Fought for human right in Pakistan.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Shahid' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706528">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706528">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706529" data-id=30>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">M1 Jamal</div>
          <div class="timeago  comment__date" title="2018-02-11T14:31:50+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:31:50+05:00'>Feb 11, 2018 02:31pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP.A very sad for for growth of democracy and Justice in Pakistan.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='M1 Jamal' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706529">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706529">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706534" data-id=31>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">PakiForum</div>
          <div class="timeago  comment__date" title="2018-02-11T14:32:41+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:32:41+05:00'>Feb 11, 2018 02:32pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Seriously, this comes in as a blessing to Pakistan.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='PakiForum' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706534">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706534">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706535" data-id=32>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Abid nawaz khan</div>
          <div class="timeago  comment__date" title="2018-02-11T14:32:49+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:32:49+05:00'>Feb 11, 2018 02:32pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A lady with a purpose.. A symbol of strength and motivation.. May her soul rest in peace in Heaven. Ameen</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Abid nawaz khan' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706535">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706535">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706539" data-id=33>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Asif  A. Shah</div>
          <div class="timeago  comment__date" title="2018-02-11T14:33:48+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:33:48+05:00'>Feb 11, 2018 02:33pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>sma Jahngir lived a rich, fulfilling and inspiring life. May her soul find peace1</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Asif  A. Shah' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706539">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706539">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706543" data-id=34>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">shah</div>
          <div class="timeago  comment__date" title="2018-02-11T14:34:42+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:34:42+05:00'>Feb 11, 2018 02:34pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>shocking.. a great loss to humanity indeed</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='shah' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706543">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706543">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706544" data-id=35>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">ruth Jilani </div>
          <div class="timeago  comment__date" title="2018-02-11T14:34:43+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:34:43+05:00'>Feb 11, 2018 02:34pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>May she rest in Peace AMEN 
A women with great cur-rage that left a lasting impression on this society .</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='ruth Jilani ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706544">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706544">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706548" data-id=36>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Sami</div>
          <div class="timeago  comment__date" title="2018-02-11T14:35:36+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:35:36+05:00'>Feb 11, 2018 02:35pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Shocking, she was on some talk show just a day or two ago. RIP</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Sami' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706548">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706548">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706549" data-id=37>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Durrani</div>
          <div class="timeago  comment__date" title="2018-02-11T14:35:43+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:35:43+05:00'>Feb 11, 2018 02:35pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Indeed a brave woman in men world she will be missed.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Durrani' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706549">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706549">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706556" data-id=38>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Nasim Iqbal </div>
          <div class="timeago  comment__date" title="2018-02-11T14:37:16+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:37:16+05:00'>Feb 11, 2018 02:37pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP. One of the Best Pakistani passed Away.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Nasim Iqbal ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706556">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706556">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706557" data-id=39>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Dove</div>
          <div class="timeago  comment__date" title="2018-02-11T14:37:57+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:37:57+05:00'>Feb 11, 2018 02:37pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Big shock for justice and democracy in this country, RIP</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Dove' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706557">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706557">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706559" data-id=40>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">shahid masud baig</div>
          <div class="timeago  comment__date" title="2018-02-11T14:38:05+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:38:05+05:00'>Feb 11, 2018 02:38pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>very sad news.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='shahid masud baig' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706559">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706559">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706562" data-id=41>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Anti-Corruption_Pakistani</div>
          <div class="timeago  comment__date" title="2018-02-11T14:38:50+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:38:50+05:00'>Feb 11, 2018 02:38pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Inna Lillahi Wa Inna Ilayhi Rajioon. RIP!</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Anti-Corruption_Pakistani' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706562">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706562">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706570" data-id=42>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Nadir Baloach</div>
          <div class="timeago  comment__date" title="2018-02-11T14:40:56+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:40:56+05:00'>Feb 11, 2018 02:40pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Can’t express my grief at the death of one of the bravest woman I knew. Aasma Jhangir was an inspiration to many. She was an icon in human rights and the legal fraternity...Prayers for her family...#RIP</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Nadir Baloach' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706570">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706570">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706571" data-id=43>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Razi Mujtaba</div>
          <div class="timeago  comment__date" title="2018-02-11T14:41:26+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:41:26+05:00'>Feb 11, 2018 02:41pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>May Asma Jehangir's Soul rest in peace.Ameen .</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Razi Mujtaba' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706571">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706571">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706574" data-id=44>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Faizy</div>
          <div class="timeago  comment__date" title="2018-02-11T14:41:46+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:41:46+05:00'>Feb 11, 2018 02:41pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Iron lady. You will not be forgotten.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Faizy' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706574">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706574">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706578" data-id=45>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Jay</div>
          <div class="timeago  comment__date" title="2018-02-11T14:42:10+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:42:10+05:00'>Feb 11, 2018 02:42pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>She had her own Agenda not alot to do with Pakistan.May the Lord have mercy on her when she faces Him.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Jay' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706578">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706578">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706579" data-id=46>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Maroof</div>
          <div class="timeago  comment__date" title="2018-02-11T14:42:16+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:42:16+05:00'>Feb 11, 2018 02:42pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Brave lady</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Maroof' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706579">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706579">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706587" data-id=47>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Dr Ahmed</div>
          <div class="timeago  comment__date" title="2018-02-11T14:44:11+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:44:11+05:00'>Feb 11, 2018 02:44pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Iron lady. Very sad.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Dr Ahmed' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706587">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706587">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706590" data-id=48>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Khalid </div>
          <div class="timeago  comment__date" title="2018-02-11T14:45:10+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:45:10+05:00'>Feb 11, 2018 02:45pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Inna lillahi wa inna ilayhi raji'un</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Khalid ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706590">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706590">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706591" data-id=49>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Alive</div>
          <div class="timeago  comment__date" title="2018-02-11T14:45:17+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:45:17+05:00'>Feb 11, 2018 02:45pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Rest in peace.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Alive' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706591">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706591">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706593" data-id=50>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Khalid </div>
          <div class="timeago  comment__date" title="2018-02-11T14:45:33+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:45:33+05:00'>Feb 11, 2018 02:45pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Inna lillahi wa inna ilayhi raji'un</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Khalid ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706593">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706593">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706594" data-id=51>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">SC</div>
          <div class="timeago  comment__date" title="2018-02-11T14:45:42+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:45:42+05:00'>Feb 11, 2018 02:45pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A great sou. A crusader for human rights alas is no more. RIP,</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='SC' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706594">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706594">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706601" data-id=52>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Huma</div>
          <div class="timeago  comment__date" title="2018-02-11T14:47:26+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:47:26+05:00'>Feb 11, 2018 02:47pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Inna lil lahay wainna ilahay rajaioon. Very sad news</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Huma' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706601">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706601">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706603" data-id=53>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">N. Jayaram</div>
          <div class="timeago  comment__date" title="2018-02-11T14:48:18+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:48:18+05:00'>Feb 11, 2018 02:48pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A great human rights activist and a great South Asian! Rest in Power, Asma Jahangir</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='N. Jayaram' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706603">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706603">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706604" data-id=54>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Atif Amin</div>
          <div class="timeago  comment__date" title="2018-02-11T14:48:33+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:48:33+05:00'>Feb 11, 2018 02:48pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Very sad to hear!
She appeared in court couple of days ago and was all well.
Brave Lady.
RIP!</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Atif Amin' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706604">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706604">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706605" data-id=55>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Citizen</div>
          <div class="timeago  comment__date" title="2018-02-11T14:49:00+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:49:00+05:00'>Feb 11, 2018 02:49pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Sad demise but probe needed for her death.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Citizen' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706605">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706605">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706608" data-id=56>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Nadeem Ahmed</div>
          <div class="timeago  comment__date" title="2018-02-11T14:51:22+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:51:22+05:00'>Feb 11, 2018 02:51pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Dear Madam,
You have been and will always a grand shinning star on the face of tyrannies Pakistanis have had to bear; May your soul rest and peace, for all the pains you ever took for the week and the needy. Today we lost one of our best hopes.
Nadeem.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Nadeem Ahmed' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706608">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706608">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706617" data-id=57>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">ABE</div>
          <div class="timeago  comment__date" title="2018-02-11T14:52:49+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:52:49+05:00'>Feb 11, 2018 02:52pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP!</p>

<p>A great talent, legal brain,  humanitarian and voice of reason has been taken away from the people of Pakistan.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='ABE' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706617">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706617">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706626" data-id=58>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Munda</div>
          <div class="timeago  comment__date" title="2018-02-11T14:57:32+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:57:32+05:00'>Feb 11, 2018 02:57pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>She was the bravest of all Pakistanis. RIP</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Munda' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706626">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706626">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706627" data-id=59>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">M.Saeed</div>
          <div class="timeago  comment__date" title="2018-02-11T14:58:00+05:00"><span class='timestamp--time  timeago' title='2018-02-11T14:58:00+05:00'>Feb 11, 2018 02:58pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Rest in peace dear humanity personified-----</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='M.Saeed' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706627">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706627">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706640" data-id=60>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Faiza Abbas</div>
          <div class="timeago  comment__date" title="2018-02-11T15:03:30+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:03:30+05:00'>Feb 11, 2018 03:03pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A great loss
May she rest in peace</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Faiza Abbas' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706640">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706640">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706642" data-id=61>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Amit Gaikwad</div>
          <div class="timeago  comment__date" title="2018-02-11T15:04:19+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:04:19+05:00'>Feb 11, 2018 03:04pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>May the almighty grant her soul eternal peace.... One would agree or disagree with her views but her championing of her causes was very committed.. A fighter all the way...</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Amit Gaikwad' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706642">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706642">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706645" data-id=62>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Guldar Khan Wazir</div>
          <div class="timeago  comment__date" title="2018-02-11T15:06:15+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:06:15+05:00'>Feb 11, 2018 03:06pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Deeply saddened by the untimely death of an ico of democracy, supporter of human rights and upholder of rule of law Asma Jehangir. She fought bravely against dictatorship and authoritarian rule in the country.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Guldar Khan Wazir' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706645">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706645">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706647" data-id=63>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Vinjhraj</div>
          <div class="timeago  comment__date" title="2018-02-11T15:06:58+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:06:58+05:00'>Feb 11, 2018 03:06pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>She was voice of voiceless.with her untimely exit ,we were deprived of great champion  of human rights.may her soul rest in peace.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Vinjhraj' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706647">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706647">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706649" data-id=64>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Naqeeb Ullah Khan kakar</div>
          <div class="timeago  comment__date" title="2018-02-11T15:08:32+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:08:32+05:00'>Feb 11, 2018 03:08pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Sorry to hear about asma jahangir passing away. I disagreed with many of her political positions but respected the fact that she clearly stood up for what she believed in</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Naqeeb Ullah Khan kakar' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706649">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706649">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706665" data-id=65>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">point of view</div>
          <div class="timeago  comment__date" title="2018-02-11T15:12:29+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:12:29+05:00'>Feb 11, 2018 03:12pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Pakistan lost a voice of justice.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='point of view' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706665">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706665">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706668" data-id=66>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">J.S.Acharya</div>
          <div class="timeago  comment__date" title="2018-02-11T15:14:00+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:14:00+05:00'>Feb 11, 2018 03:14pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP...Asma Jehangir</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='J.S.Acharya' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706668">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706668">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706675" data-id=67>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Waleed</div>
          <div class="timeago  comment__date" title="2018-02-11T15:16:36+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:16:36+05:00'>Feb 11, 2018 03:16pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A true voice has gone silent..The worst news of 2018.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Waleed' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706675">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706675">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706687" data-id=68>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Ravi chauhan</div>
          <div class="timeago  comment__date" title="2018-02-11T15:22:09+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:22:09+05:00'>Feb 11, 2018 03:22pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Great  loss to to humanity.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Ravi chauhan' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706687">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706687">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706703" data-id=69>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Sadpaw</div>
          <div class="timeago  comment__date" title="2018-02-11T15:28:19+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:28:19+05:00'>Feb 11, 2018 03:28pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>May she rest in peace.Great lady.Great great human being.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Sadpaw' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706703">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706703">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706704" data-id=70>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Imran Ghumman</div>
          <div class="timeago  comment__date" title="2018-02-11T15:28:22+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:28:22+05:00'>Feb 11, 2018 03:28pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>May she rest in peace!</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Imran Ghumman' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706704">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706704">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706709" data-id=71>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Faisal Yaqoob</div>
          <div class="timeago  comment__date" title="2018-02-11T15:29:12+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:29:12+05:00'>Feb 11, 2018 03:29pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>One of the greatest person on the face of this Earth. Shocked to my core!</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Faisal Yaqoob' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706709">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706709">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706711" data-id=72>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Amit</div>
          <div class="timeago  comment__date" title="2018-02-11T15:30:02+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:30:02+05:00'>Feb 11, 2018 03:30pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Amit' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706711">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706711">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706712" data-id=73>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Nasim Beg</div>
          <div class="timeago  comment__date" title="2018-02-11T15:30:03+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:30:03+05:00'>Feb 11, 2018 03:30pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Pakistan has lost its bravest soldier. May she rest in eternal peace.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Nasim Beg' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706712">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706712">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706717" data-id=74>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Raaz</div>
          <div class="timeago  comment__date" title="2018-02-11T15:32:15+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:32:15+05:00'>Feb 11, 2018 03:32pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Inallialahi wa Inna alihiay rajaoon. Rest in peace. Great loss to the efforts for peace in sub-continent</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Raaz' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706717">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706717">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706719" data-id=75>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Malik Shaukat Hayat </div>
          <div class="timeago  comment__date" title="2018-02-11T15:32:41+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:32:41+05:00'>Feb 11, 2018 03:32pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Allas ,she is no more with us .A great,  courageous and brave lawyer of Pakistan. You will be always remembered Madame.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Malik Shaukat Hayat ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706719">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706719">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706725" data-id=76>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">TAZONA</div>
          <div class="timeago  comment__date" title="2018-02-11T15:35:51+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:35:51+05:00'>Feb 11, 2018 03:35pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Shocked, saddened and heartbroken to have lost Asma Jahangir.RIP</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='TAZONA' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706725">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706725">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706727" data-id=77>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Abdul Rahman Jan </div>
          <div class="timeago  comment__date" title="2018-02-11T15:36:34+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:36:34+05:00'>Feb 11, 2018 03:36pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A very sad loss for the whole nation. RIP.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Abdul Rahman Jan ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706727">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706727">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706735" data-id=78>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">irfan</div>
          <div class="timeago  comment__date" title="2018-02-11T15:40:23+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:40:23+05:00'>Feb 11, 2018 03:40pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Inna llilah WA innna ilahi rajioon</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='irfan' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706735">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706735">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706737" data-id=79>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Usman</div>
          <div class="timeago  comment__date" title="2018-02-11T15:42:30+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:42:30+05:00'>Feb 11, 2018 03:42pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Really shocked.... She was great lady.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Usman' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706737">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706737">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706754" data-id=80>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Warinder Singh</div>
          <div class="timeago  comment__date" title="2018-02-11T15:47:40+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:47:40+05:00'>Feb 11, 2018 03:47pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>May Her Soul Rest in Peace.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Warinder Singh' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706754">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706754">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706755" data-id=81>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Mazhar Dawar</div>
          <div class="timeago  comment__date" title="2018-02-11T15:48:04+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:48:04+05:00'>Feb 11, 2018 03:48pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP. a brave lady</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Mazhar Dawar' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706755">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706755">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706772" data-id=82>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Parag</div>
          <div class="timeago  comment__date" title="2018-02-11T15:53:51+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:53:51+05:00'>Feb 11, 2018 03:53pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>So Sad.. Rest In Peace.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Parag' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706772">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706772">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706780" data-id=83>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Gurinder Singh </div>
          <div class="timeago  comment__date" title="2018-02-11T15:56:59+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:56:59+05:00'>Feb 11, 2018 03:56pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>So Sad , </p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Gurinder Singh ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706780">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706780">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706781" data-id=84>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Gurinder Singh </div>
          <div class="timeago  comment__date" title="2018-02-11T15:57:41+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:57:41+05:00'>Feb 11, 2018 03:57pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Loved her,Very unfortunate </p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Gurinder Singh ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706781">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706781">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706783" data-id=85>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Rajeev Nidumolu</div>
          <div class="timeago  comment__date" title="2018-02-11T15:58:10+05:00"><span class='timestamp--time  timeago' title='2018-02-11T15:58:10+05:00'>Feb 11, 2018 03:58pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Feel sad .R.I.P. Condolences to her family</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Rajeev Nidumolu' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706783">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706783">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706787" data-id=86>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Imtiaz Ali Khan</div>
          <div class="timeago  comment__date" title="2018-02-11T16:01:27+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:01:27+05:00'>Feb 11, 2018 04:01pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Imtiaz Ali Khan' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706787">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706787">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706790" data-id=87>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Syed Anjum Ali</div>
          <div class="timeago  comment__date" title="2018-02-11T16:01:37+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:01:37+05:00'>Feb 11, 2018 04:01pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Innalillahi waina illahi rajaun. Very sorrowful news. The masses of Pakistan have lost a major champion of freedom.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Syed Anjum Ali' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706790">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706790">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706797" data-id=88>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Sameer</div>
          <div class="timeago  comment__date" title="2018-02-11T16:06:38+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:06:38+05:00'>Feb 11, 2018 04:06pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>The beacon of hope is gone! Her fight is not over yet. How could she leave?</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Sameer' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706797">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706797">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706805" data-id=89>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Nikumanikada</div>
          <div class="timeago  comment__date" title="2018-02-11T16:09:45+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:09:45+05:00'>Feb 11, 2018 04:09pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A huge loss to humanity.rip asma you will never be forgotten.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Nikumanikada' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706805">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706805">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706808" data-id=90>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Julius Pringles</div>
          <div class="timeago  comment__date" title="2018-02-11T16:10:24+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:10:24+05:00'>Feb 11, 2018 04:10pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Tragic</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Julius Pringles' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706808">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706808">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706809" data-id=91>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Nasrullah khan Wazir</div>
          <div class="timeago  comment__date" title="2018-02-11T16:10:38+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:10:38+05:00'>Feb 11, 2018 04:10pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>The breavest, bold and towering figure of Pakistan. She was candle of hopes for oppressed citizens and those who have no say or voice in the system... May her soul rest in peace..</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Nasrullah khan Wazir' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706809">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706809">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706812" data-id=92>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">No mans land </div>
          <div class="timeago  comment__date" title="2018-02-11T16:12:04+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:12:04+05:00'>Feb 11, 2018 04:12pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Rip iron lady of Pakistan . Very few are in our society who fight for injustice and truth against mighty powerful . Feel sad today</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='No mans land ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706812">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706812">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706815" data-id=93>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Mann</div>
          <div class="timeago  comment__date" title="2018-02-11T16:13:32+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:13:32+05:00'>Feb 11, 2018 04:13pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Rest in peace. You will be remembered most fondly. What a fighter. Such eloquence and passion. We will miss you.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Mann' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706815">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706815">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706817" data-id=94>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Kashan Sehgal </div>
          <div class="timeago  comment__date" title="2018-02-11T16:14:19+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:14:19+05:00'>Feb 11, 2018 04:14pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>What a loss to Pakistan - No one can replace the brave lady - I am shocked &amp; in Pain. RIP Asma Jahangir</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Kashan Sehgal ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706817">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706817">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706845" data-id=95>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Ajay</div>
          <div class="timeago  comment__date" title="2018-02-11T16:29:14+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:29:14+05:00'>Feb 11, 2018 04:29pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>It’s a big loss to Pakistan to loose such a fine woman. It’s getting rarer to find these gems in South Asia. My heartfelt condolences to our Pakistani brethren.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Ajay' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706845">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706845">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706853" data-id=96>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Liberal</div>
          <div class="timeago  comment__date" title="2018-02-11T16:33:50+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:33:50+05:00'>Feb 11, 2018 04:33pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>What a magnificent woman! Her services to Pakistan are uncountable. May she rest in eternal peace.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Liberal' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706853">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706853">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706855" data-id=97>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Minhaj</div>
          <div class="timeago  comment__date" title="2018-02-11T16:34:44+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:34:44+05:00'>Feb 11, 2018 04:34pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Shocked to hear the sudden death of Asma Jahangir, a great loss.
She was a brave political activist, brave lawyer and a human right activist.
Very sad on her death.
My heart deepest condolence on the sad demise of Asma Jahangir.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Minhaj' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706855">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706855">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706862" data-id=98>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Snag</div>
          <div class="timeago  comment__date" title="2018-02-11T16:38:43+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:38:43+05:00'>Feb 11, 2018 04:38pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Sad Day. Rest in peace Iron Lady</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Snag' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706862">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706862">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706864" data-id=99>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">He man</div>
          <div class="timeago  comment__date" title="2018-02-11T16:39:00+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:39:00+05:00'>Feb 11, 2018 04:39pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Beautiful person! You will be missed not just by your own people.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='He man' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706864">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706864">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706873" data-id=100>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Abdullah </div>
          <div class="timeago  comment__date" title="2018-02-11T16:43:28+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:43:28+05:00'>Feb 11, 2018 04:43pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A warrior has died today. Pakistan has become poorer with her gone. May she rest in peace,Ameen.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Abdullah ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706873">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706873">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706875" data-id=101>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Sumeet </div>
          <div class="timeago  comment__date" title="2018-02-11T16:43:50+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:43:50+05:00'>Feb 11, 2018 04:43pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Great personality gone....my condolences from across the border</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Sumeet ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706875">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706875">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706881" data-id=102>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">SohailAnwar </div>
          <div class="timeago  comment__date" title="2018-02-11T16:45:56+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:45:56+05:00'>Feb 11, 2018 04:45pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Asma Jahangir was an icon of human rights, especially women’s rights in Pakistan. It’s a great loss. I don’t see anyone around as vocal as her, in Pakistan. 
Inna lillahe wa inna elehe rajeoon.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='SohailAnwar ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706881">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706881">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706883" data-id=103>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Rishi</div>
          <div class="timeago  comment__date" title="2018-02-11T16:46:34+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:46:34+05:00'>Feb 11, 2018 04:46pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A great loss for humankind. Not sure the void she is leaving behind will be filled in anytime soon. A whole generation of human rights campaigners in Pakistan have lost their champion, their leader. Gone too soon.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Rishi' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706883">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706883">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706890" data-id=104>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Rameez</div>
          <div class="timeago  comment__date" title="2018-02-11T16:49:29+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:49:29+05:00'>Feb 11, 2018 04:49pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Pakistan did loose great person. Persons like her are born rarely in this world.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Rameez' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706890">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706890">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706894" data-id=105>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Gerry dcunha</div>
          <div class="timeago  comment__date" title="2018-02-11T16:51:01+05:00"><span class='timestamp--time  timeago' title='2018-02-11T16:51:01+05:00'>Feb 11, 2018 04:51pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A daring couragious lady. RIP</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Gerry dcunha' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706894">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706894">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706917" data-id=106>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">RP</div>
          <div class="timeago  comment__date" title="2018-02-11T17:06:28+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:06:28+05:00'>Feb 11, 2018 05:06pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP..</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='RP' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706917">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706917">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706920" data-id=107>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Nia</div>
          <div class="timeago  comment__date" title="2018-02-11T17:08:52+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:08:52+05:00'>Feb 11, 2018 05:08pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>So shocked to hear about Asma Jahangir’s death. She was brave woman , an icon who stood up to dictators, misogynists, power elite and bravely fought for human rights and democracy. 
May her soul Rest In Peace!</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Nia' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706920">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706920">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706923" data-id=108>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Shailesh, Delhi</div>
          <div class="timeago  comment__date" title="2018-02-11T17:09:32+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:09:32+05:00'>Feb 11, 2018 05:09pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Pakistan has lost one of her bravest daughters. RIP my hero</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Shailesh, Delhi' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706923">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706923">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706925" data-id=109>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Javid Ali</div>
          <div class="timeago  comment__date" title="2018-02-11T17:10:14+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:10:14+05:00'>Feb 11, 2018 05:10pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Rest in peace brave lady</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Javid Ali' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706925">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706925">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706931" data-id=110>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Ajay</div>
          <div class="timeago  comment__date" title="2018-02-11T17:11:14+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:11:14+05:00'>Feb 11, 2018 05:11pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>This is a loss not just for Pakistan, but for the entire world. RIP maam....you will always be an inspiration</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Ajay' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706931">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706931">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706932" data-id=111>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left"> Syed Zafar Kazmi U.S.A</div>
          <div class="timeago  comment__date" title="2018-02-11T17:11:21+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:11:21+05:00'>Feb 11, 2018 05:11pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A very outstanding, honorable, courageous, and fearless advocate of human rights and democracy passed in a very untimely manner. She was very young to die and had yet to conquer many frontiers. A true loss of the nation that will be missed for many years to come. REST IN PEACE, GREAT FIGHTER.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name=' Syed Zafar Kazmi U.S.A' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706932">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706932">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706946" data-id=112>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Sam</div>
          <div class="timeago  comment__date" title="2018-02-11T17:17:58+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:17:58+05:00'>Feb 11, 2018 05:17pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Great lost RIP</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Sam' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706946">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706946">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706948" data-id=113>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Sampath</div>
          <div class="timeago  comment__date" title="2018-02-11T17:18:16+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:18:16+05:00'>Feb 11, 2018 05:18pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Deeply saddened of the demise. My favorite in Pakistan</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Sampath' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706948">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706948">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706951" data-id=114>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Zulfeqar Canada.</div>
          <div class="timeago  comment__date" title="2018-02-11T17:19:48+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:19:48+05:00'>Feb 11, 2018 05:19pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Zulfeqar Canada.' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706951">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706951">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706957" data-id=115>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">PopnRolla</div>
          <div class="timeago  comment__date" title="2018-02-11T17:22:35+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:22:35+05:00'>Feb 11, 2018 05:22pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>RIP.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='PopnRolla' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706957">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706957">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706964" data-id=116>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Azmeen</div>
          <div class="timeago  comment__date" title="2018-02-11T17:24:31+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:24:31+05:00'>Feb 11, 2018 05:24pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>May her soul rest in eternal peace, Aameen.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Azmeen' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706964">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706964">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706967" data-id=117>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Ajay Ladkani</div>
          <div class="timeago  comment__date" title="2018-02-11T17:25:04+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:25:04+05:00'>Feb 11, 2018 05:25pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>A great soul departs. RIP</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Ajay Ladkani' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706967">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706967">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706971" data-id=118>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">PORK</div>
          <div class="timeago  comment__date" title="2018-02-11T17:26:03+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:26:03+05:00'>Feb 11, 2018 05:26pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Great human being. Rest in peace.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='PORK' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706971">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706971">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706988" data-id=119>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Deepak </div>
          <div class="timeago  comment__date" title="2018-02-11T17:31:20+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:31:20+05:00'>Feb 11, 2018 05:31pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>So said to learn about Asmaji death. She was a brave lady with clear thought process. Great not only for Pakistan but the sub-continent. RIP.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Deepak ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706988">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706988">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706991" data-id=120>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">P.R.Koduri</div>
          <div class="timeago  comment__date" title="2018-02-11T17:32:10+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:32:10+05:00'>Feb 11, 2018 05:32pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>May her soul rest in peace.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='P.R.Koduri' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706991">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706991">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706993" data-id=121>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Sailesh Akkaraju</div>
          <div class="timeago  comment__date" title="2018-02-11T17:32:56+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:32:56+05:00'>Feb 11, 2018 05:32pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Truly a great woman. She was some one who spoke for those who could not speak for themselves, and often against extremely powerful people and entities.</p>

<p>May her Soul rest in peace.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Sailesh Akkaraju' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706993">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706993">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5706999" data-id=122>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">BALJEET -SANDHU, SINGH</div>
          <div class="timeago  comment__date" title="2018-02-11T17:35:06+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:35:06+05:00'>Feb 11, 2018 05:35pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>So sad.
  May the Departed soul Rest in PEACE.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='BALJEET -SANDHU, SINGH' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5706999">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5706999">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5707002" data-id=123>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">carlmarcs</div>
          <div class="timeago  comment__date" title="2018-02-11T17:35:52+05:00"><span class='timestamp--time  timeago' title='2018-02-11T17:35:52+05:00'>Feb 11, 2018 05:35pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>Pakistan needs a thousand Asma Jehangirs to promote fairness, Justice, human rights and democracy. Hope she has inspired a lot. I also hope there was no foul play in her death.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='carlmarcs' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5707002">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5707002">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5707054" data-id=124>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">well meaning</div>
          <div class="timeago  comment__date" title="2018-02-11T18:00:23+05:00"><span class='timestamp--time  timeago' title='2018-02-11T18:00:23+05:00'>Feb 11, 2018 06:00pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>a star from pakistan  , a loss to humanity</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='well meaning' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1388771/up-5707054">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1388771/up-5707054">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  </section>
                </div>
              </div>
              

  </div>
  <!-- ******** /template/footer ******** -->          </article>
        </div>
      </div>
    </main>
    <aside class="pb-4  ">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title: Desk Mrec Top - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget-border-off  modifywidget-transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header'>
<h2 class='widget__title    modifywidget-title-off'><span>Desk Mrec Top</span></h2>
</div>
<div class='widget__main  '>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget-border-off  modifywidget-transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header'>
</div>
<div class='widget__main  '>
<div class="wrapper  p-2  border--top  border--thick  border--black"><article class='box  story    sponsored-content' data-id='1388123' data-layout='story'><div class='text-left  caps  size-two  py-2  font--arial  text--400'><a class='text--gray' href='https://www.dawn.com/sponsor-content'>Sponsored</a></div>

    <!-- box/image -->
    <figure class='media    media--right        col-sm-4  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1388123/telenor-i-champ-revolutionises-use-of-technology-in-pakistans-under-privileged-areas'><img src='https://i.dawn.com/thumbnail/2018/02/5a7ff6948bc95.jpg'  alt='Telenor I-Champ revolutionises use of technology in Pakistan&amp;#39;s under privileged areas' /></a></div>        
    </figure>

    <!-- box/title title-xsmall -->
    <h2 data-layout='story'  data-id='1388123'  class='story__title    size-four      '><a href='https://www.dawn.com/news/1388123/telenor-i-champ-revolutionises-use-of-technology-in-pakistans-under-privileged-areas' class='story__link'>Telenor I-Champ revolutionises use of technology in Pakistan&#39;s under privileged areas</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three    '>In 2017, Telenor collaborated with Free Basics by Facebook to ensure access to information banks without added costs. 
    </div>
</article></div></div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget-border-black  modifywidget-border-thick  modifywidget-border-top  modifywidget-transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header'>
<h2 class='widget__title    modifywidget-title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>
  </div>
    <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1'>
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
      <h3 class="related-stories  font--playfair-display  my-2"><a class="related-stories" href='/latest-news'>Latest stories</a></h3>
      

<div class=' slideshow--list    slideshow--latest    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388781' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388781/russian-airliner-carrying-at-least-62-passengers-crashes-media-reports'><img src='https://i.dawn.com/medium/2018/02/5a80382b09dcf.jpg'  alt='Russian airliner carrying at least 62 passengers &amp;#39;crashes&amp;#39;: media reports' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '>February 11, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1388781'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1388781/russian-airliner-carrying-at-least-62-passengers-crashes-media-reports' class='story__link'>Russian airliner carrying at least 62 passengers &#39;crashes&#39;: media reports</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388780' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388780/khalid-maqbool-siddiqui-to-hand-out-mqm-p-tickets-not-farooq-sattar-ecp'><img src='https://i.dawn.com/medium/2018/02/5a802addbb0f9.png'  alt='Khalid Maqbool Siddiqui to hand out MQM-P tickets, not Farooq Sattar: ECP' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '><span class='timestamp--label'>Updated</span> February 11, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1388780'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1388780/khalid-maqbool-siddiqui-to-hand-out-mqm-p-tickets-not-farooq-sattar-ecp' class='story__link'>Khalid Maqbool Siddiqui to hand out MQM-P tickets, not Farooq Sattar: ECP</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388774' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388774/the-courtrooms-of-islamabad-high-court-will-miss-asmas-valorous-voice'><img src='https://i.dawn.com/medium/2018/02/5a8034b3af618.jpg'  alt='&amp;#39;The courtrooms of Islamabad High Court will miss Asma&amp;#39;s valorous voice&amp;#39;' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '><span class='timestamp--label'>Updated</span> February 11, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1388774'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1388774/the-courtrooms-of-islamabad-high-court-will-miss-asmas-valorous-voice' class='story__link'>&#39;The courtrooms of Islamabad High Court will miss Asma&#39;s valorous voice&#39;</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388771' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388771/leading-human-rights-lawyer-asma-jahangir-passes-away-in-lahore'><img src='https://i.dawn.com/medium/2018/02/5a800bad7fae7.jpg'  alt='Leading human rights lawyer Asma Jahangir passes away in Lahore' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '><span class='timestamp--label'>Updated</span> February 11, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1388771'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1388771/leading-human-rights-lawyer-asma-jahangir-passes-away-in-lahore' class='story__link'>Leading human rights lawyer Asma Jahangir passes away in Lahore</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388770' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388770/renowned-actor-qazi-wajid-passes-away'><img src='https://i.dawn.com/medium/2018/02/5a80047f02f30.jpg'  alt='Renowned actor Qazi Wajid passes away' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '><span class='timestamp--label'>Updated</span> February 11, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1388770'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1388770/renowned-actor-qazi-wajid-passes-away' class='story__link'>Renowned actor Qazi Wajid passes away</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388766' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388766/punjab-water-treatment-plan-will-be-ready-in-3-weeks-shahbaz-tells-sc'><img src='https://i.dawn.com/medium/2018/02/5a7fe0e006514.jpg'  alt='Punjab water treatment plan will be ready in 3 weeks, Shahbaz tells SC' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray    '><span class='timestamp--label'>Updated</span> February 11, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1388766'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1388766/punjab-water-treatment-plan-will-be-ready-in-3-weeks-shahbaz-tells-sc' class='story__link'>Punjab water treatment plan will be ready in 3 weeks, Shahbaz tells SC</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
    </div>
    <div class="border--top  border--thick  border--black  py-2  mx-sm-2  mx-0  clearfix">
      <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
      

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 720,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 480,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1388775' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1388775/pakistan-mourns-asma-jahangirs-sudden-demise'><img src='https://i.dawn.com/medium/2018/02/5a801a13334fd.jpg'  alt='Pakistan mourns Asma Jahangir&amp;#39;s sudden demise' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1388775'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1388775/pakistan-mourns-asma-jahangirs-sudden-demise' class='story__link'>Pakistan mourns Asma Jahangir&#39;s sudden demise</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1388768' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1388768/day-3-whats-happening-at-the-karachi-literature-festival-2018-live'><img src='https://i.dawn.com/medium/2018/02/5a7feb21ba932.jpg'  alt='Day 3: What&rsquo;s happening at the Karachi Literature Festival 2018 [Live]' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1388768'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1388768/day-3-whats-happening-at-the-karachi-literature-festival-2018-live' class='story__link'>Day 3: What’s happening at the Karachi Literature Festival 2018 [Live]</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1388767' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1388767/an-open-letter-to-doritos-from-women-who-dont-mind-the-crunch'><img src='https://i.dawn.com/medium/2018/02/5a7fe6af00ee9.jpg'  alt='An open letter to Doritos from women who don&amp;#39;t mind the crunch' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1388767'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1388767/an-open-letter-to-doritos-from-women-who-dont-mind-the-crunch' class='story__link'>An open letter to Doritos from women who don&#39;t mind the crunch</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
    </div>
        <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  mb-4  clearfix">
      <h3 class="popular-stories  font--playfair-display  my-2"><a class="popular-stories" href='/popular'>Most popular</a></h3>
      

<div class=' slideshow--list    slideshow--popular  slideshow--table    mt-2'>
 <div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item   active   lap-and-up-border--right  palm-border--bottom' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1388398' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1388398'  class='story__title          '><a href='https://www.dawn.com/news/1388398/you-should-be-a-role-model-for-women-jui-f-senator-objects-to-nasreen-jalils-sari' class='story__link'>&#39;You should be a role model for women&#39;: JUI-F senator objects to Nasreen Jalil&#39;s sari</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1388567' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1388567'  class='story__title          '><a href='https://www.dawn.com/news/1388567/modi-becomes-first-indian-pm-to-visit-palestine' class='story__link'>Modi becomes first Indian PM to visit Palestine</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1388334' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1388334'  class='story__title          '><a href='https://www.dawn.com/news/1388334/indian-air-force-officer-arrested-for-allegedly-sharing-information-with-isi' class='story__link'>Indian Air Force officer arrested for allegedly sharing information with ISI</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='3' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1388351' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1388351'  class='story__title          '><a href='https://www.dawn.com/news/1388351/stop-us-if-you-can-religious-parties-in-mardan-protest-conviction-of-31-men-in-mashals-murder' class='story__link'>&#39;Stop us if you can&#39;: Religious parties in Mardan protest conviction of 31 men in Mashal&#39;s murder</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='4' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1388562' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1388562'  class='story__title          '><a href='https://www.dawn.com/news/1388562/wont-work-under-leadership-of-children-says-nisar-on-conflict-with-maryam-nawaz' class='story__link'>&#39;Won&#39;t work under leadership of children,&#39; says Nisar on conflict with Maryam Nawaz</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='5' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1388569' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1388569'  class='story__title          '><a href='https://www.dawn.com/news/1388569/pro-pakistan-slogans-raised-in-india-held-kashmirs-assembly' class='story__link'>Pro-Pakistan slogans raised in India-held Kashmir&#39;s assembly</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='6' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1388550' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1388550'  class='story__title          '><a href='https://www.dawn.com/news/1388550/israel-downs-iranian-drone-f-16-crashes-in-heavy-anti-aircraft-counter-fire-from-syria' class='story__link'>Israel downs Iranian drone; F-16 crashes in &#39;heavy anti-aircraft counter fire from Syria&#39;</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='7' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1388404' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1388404'  class='story__title          '><a href='https://www.dawn.com/news/1388404/mqm-p-in-disarray' class='story__link'>MQM-P in disarray</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='8' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1388560' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1388560'  class='story__title          '><a href='https://www.dawn.com/news/1388560/man-kills-19-year-old-sister-after-local-jury-condemns-her-to-death-police' class='story__link'>Man kills 19-year-old sister after local jury condemns her to death: police</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'> </div></div>
    </div>
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
      <h3 class="mustread-stories  font--playfair-display  my-2"><a class="mustread-stories" href='/must-read'>Must read</a></h3>
      

<div class=' slideshow--list    pr-0  pr-sm-2  col-sm-4  col-12  float-left  slideshow--mustread--first    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1388774' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1388774/the-courtrooms-of-islamabad-high-court-will-miss-asmas-valorous-voice'><img src='https://i.dawn.com/medium/2018/02/5a8034b3af618.jpg'  alt='&amp;#39;The courtrooms of Islamabad High Court will miss Asma&amp;#39;s valorous voice&amp;#39;' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1388774'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1388774/the-courtrooms-of-islamabad-high-court-will-miss-asmas-valorous-voice' class='story__link'>&#39;The courtrooms of Islamabad High Court will miss Asma&#39;s valorous voice&#39;</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>Pakistan mourns loss of celebrated human rights activist and lawyer. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      

<div class=' slideshow--list    slideshow--mustread  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388772' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388772/asma-jahangir-the-street-fighter'><img src='https://i.dawn.com/medium/2018/02/5a8008d50378e.jpg'  alt='Asma Jahangir: The street fighter' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1388772'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1388772/asma-jahangir-the-street-fighter' class='story__link'>Asma Jahangir: The street fighter</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388778' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388778/qazi-wajid-profile-a-restless-soul-with-a-flair-for-acting'><img src='https://i.dawn.com/medium/2018/02/5a801b7c20a02.jpg'  alt='Qazi Wajid profile: A restless soul with a flair for acting' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1388778'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1388778/qazi-wajid-profile-a-restless-soul-with-a-flair-for-acting' class='story__link'>Qazi Wajid profile: A restless soul with a flair for acting</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/267/from-inpapermagazine'>From InpaperMagazine</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388773' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388773/terror-unleashed-in-the-name-of-religion-can-only-be-challenged-through-moral-courage-asma'><img src='https://i.dawn.com/medium/2018/02/5a8015002609d.jpg'  alt='Terror unleashed in the name of religion can only be challenged through moral courage: Asma' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1388773'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1388773/terror-unleashed-in-the-name-of-religion-can-only-be-challenged-through-moral-courage-asma' class='story__link'>Terror unleashed in the name of religion can only be challenged through moral courage: Asma</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388779' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388779/in-brief-5-causes-asma-jahangir-championed-over-an-illustrious-career'><img src='https://i.dawn.com/medium/2018/02/5a80233c6d0a1.jpg'  alt='In brief: 5 causes Asma Jahangir championed over an illustrious career' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1388779'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1388779/in-brief-5-causes-asma-jahangir-championed-over-an-illustrious-career' class='story__link'>In brief: 5 causes Asma Jahangir championed over an illustrious career</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/202/dawn-com'>Dawn.com</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
    </div>
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
      <h3 class="opinion-stories  font--playfair-display  my-2"><a class="opinion-stories" href='/opinion'>Opinion</a></h3>
      

<div class=' slideshow--list    pr-0  pr-sm-2  col-sm-4  col-12  float-left  slideshow--opinion--first    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1388657' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1388657/they-are-coming-back'><img src='https://i.dawn.com/medium/2018/02/5a7f4c25ea739.jpg'  alt='They are coming back' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1388657'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1388657/they-are-coming-back' class='story__link'>They are coming back</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>Returning militants cannot be taken into custody merely on the basis of suspicion. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      

<div class=' slideshow--list    slideshow--opinion  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388656' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388656/mardan-vs-faizabad'><img src='https://i.dawn.com/medium/2018/02/5a7f4bed24c03.jpg'  alt='Mardan vs Faizabad' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1388656'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1388656/mardan-vs-faizabad' class='story__link'>Mardan vs Faizabad</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/193/cyril-almeida'>Cyril Almeida</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388655' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388655/unfulfilled-promise'><img src='https://i.dawn.com/medium/2018/02/5a7f4b8e83a1f.jpg'  alt='Unfulfilled promise' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1388655'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1388655/unfulfilled-promise' class='story__link'>Unfulfilled promise</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/7518/saad-amanullah-khan'>Saad Amanullah Khan</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388654' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388654/deindustrialisation'><img src='https://i.dawn.com/medium/2018/02/5a7f4ac9bce04.jpg'  alt='Deindustrialisation' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1388654'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1388654/deindustrialisation' class='story__link'>Deindustrialisation</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/5119/uzair-m-younus'>Uzair M. Younus</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388402' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1388402/rights-in-manifestos'><img src='https://i.dawn.com/medium/2018/02/5a7dea3f945ad.jpg'  alt='Rights in manifestos' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1388402'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1388402/rights-in-manifestos' class='story__link'>Rights in manifestos</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/7248/usama-khilji'>Usama Khilji</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
    </div>
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0">
      <h3 class="editorial-stories  font--playfair-display  my-2"><a class="editorial-stories" href='/opinion'>Editorial</a></h3>
      

<div class=' slideshow--list    slideshow--editorial    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388660' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '><span class='timestamp--label'>Updated</span> February 11, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1388660'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1388660/accountability-for-ex-military-officers' class='story__link'>Accountability for ex-military officers</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>Until now, NAB denied it had authority to investigate retired members of the armed forces. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388659' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>February 11, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1388659'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1388659/exploiting-a-tragedy' class='story__link'>Exploiting a tragedy</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>ONE would have hoped that the conviction of at least a few of those culpable in Mashal Khan’s murder would bring... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388658' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>February 11, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1388658'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1388658/khaleda-zias-conviction' class='story__link'>Khaleda Zia’s conviction</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>THE political vendetta between the Khaleda Zia-led Bangladesh Nationalist Party and the ruling Awami League, steered... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388405' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>February 10, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1388405'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1388405/pak-china-fta' class='story__link'>Pak-China FTA</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>AN announcement by the commerce secretary says that his Chinese counterparts have “agreed to accommodate” the... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388404' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '><span class='timestamp--label'>Updated</span> February 10, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1388404'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1388404/mqm-p-in-disarray' class='story__link'>MQM-P in disarray</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>IT has all the trappings of a cinematic blockbuster: loads of action, emotional dialogues and plenty of suspense.... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1388403' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>February 10, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1388403'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1388403/favourite-projects' class='story__link'>Favourite projects</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>THERE are government projects, and then there are favourite government projects. In the Pakistani context, the... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
    </div>
    <div class='px-2'>
        </div>
    

  </div>
  <!-- ******** /template/footer ******** --></div>
  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1387713/virat-kohli-congratulates-aleem-dar-on-new-business-venture">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1387713' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1387713'  class='story__title          '><a href='https://www.dawn.com/news/1387713/virat-kohli-congratulates-aleem-dar-on-new-business-venture' class='story__link'>Virat Kohli congratulates Aleem Dar on new business venture</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1387713/virat-kohli-congratulates-aleem-dar-on-new-business-venture'><img src='https://i.dawn.com/thumbnail/2018/02/5a79d8f92a61e.png'  alt='Virat Kohli congratulates Aleem Dar on new business venture' /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1388567/modi-becomes-first-indian-pm-to-visit-palestine">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1388567' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1388567'  class='story__title          '><a href='https://www.dawn.com/news/1388567/modi-becomes-first-indian-pm-to-visit-palestine' class='story__link'>Modi becomes first Indian PM to visit Palestine</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1388567/modi-becomes-first-indian-pm-to-visit-palestine'><img src='https://i.dawn.com/thumbnail/2018/02/5a7ecc2e146d9.jpg'  alt='Modi becomes first Indian PM to visit Palestine' /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
	<script src="//cdnjs.cloudflare.com/ajax/libs/blockadblock/3.2.1/blockadblock.min.js" crossorigin="anonymous"></script>

	<div class='pt-2  px-2  mb-2  clearfix'>
			</div>

	
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://platform.twitter.com/widgets.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20180208183909.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/prev-next-stories.20180108194911.js' defer='true'></script>
    <script>setTimeout(function() {dailymotionSyndicationId(202395)}, 2000)</script>



    <script>
setTimeout(function() {
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').removeClass('d-none');
        var widgetLeft = socialLeft + $('.social--top').outerWidth() + gutterSize; // +gutterSize for -margin on ad widget
        $('.widget--top').css({top: socialTop, left: widgetLeft});
      } else {
        $('.widget--top').addClass('d-none');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
}, 4000);

</script>



    <script type="text/javascript" defer>
  setTimeout(function(){
    $('document').ready(function() {
      var showHideComments = function() {
        var $button = "<div class='button  col-12  mb-4  text-center caps  show-comments  bald  size-two  text--darkred'>Read All Comments</div>";
        if ($('.comment').length <= 3) return;
        $('.comment').hide().slice(0, 3).show();
        $('.comments').append($button);
        $('.show-comments').on('click', function() {
          $('.comment').show();
          $(this).hide();
        });
        $('.show-comments').on('click', function() {
          $('.comment').show();
          $(this).hide();
        });
      };

      $('.js-comments-sort-date, .js-comments-sort-votes, .js-comments-sort-date--new').on('click', function(e) {
        $('.show-comments').remove();
        showHideComments();
      });
      showHideComments();
    });
  }, 1000);
</script><div class="px-2">
  <div class="container-fluid  container--footer  border--top  border--thick  border--black">
    <div class='mt-2'>
      <div class="pt-4">
        <div class="row  no-gutters">
          <div class="col-lg-2  col-12">
            <ul class="nav">
              <li class="nav__item"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--black' src="https://www.dawn.com/_img/logo.png"></li>
              <li class="nav__item"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--white  d-none' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  d-block  text-left  mt-2"><p>Copyright &copy; 2018</p></li>
              <li class="nav__item  text-left"><p class="d-none"> Compunode.com Pvt. Ltd. (<a class="px-0 px-sm-1  text--400" href="http://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0 px-sm-1  text--400" href="http://www.dawn.com">Dawn</a>.</p></li>
              <li class="nav__item  d-block  text-left"><p>Scribe Publishing Platform</p></li>
            </ul>
          </div>

          <div class="col-lg-10  col-12">
            <div class="row  no-gutters">
              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/contact">Contact Us</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://www.facebook.com/dawndotcom">Facebook</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://twitter.com/dawn_com">Twitter</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://play.google.com/store/apps/details?id=com.pepperpk.dawnnews">Android App</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://itunes.apple.com/pk/app/id935631940">iPhone App</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/newsletters">Newsletters</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/prayers-timings">Prayer Timings</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/stocks">Stock Forex and Gold</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/weather">Weather</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/social-media-guidelines">Social Media Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/code-of-ethics">Code of Ethics</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/terms">Terms of Use</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/privacy">Privacy</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/contribution-guidelines">Contribution Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/advertise">Advertise in Dawn</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://dawnnationaladvertiser.com/">Place Classifieds Ad</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://obituary.dawn.com">Obituaries</a></li>
                  <!-- <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1" href="http://dawnclassified.com/">Ad Bookings/Publication</a></li> -->
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://www.dawn.com">Dawn.com</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://dawnnews.tv/">Dawnnews.tv</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://cityfm89.com">Cityfm 89</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://herald.dawn.com">HERALD</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://aurora.dawn.com">Aurora</a></li>
                </ul>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Pakistan,Punjab";
    _sf_async_config.authors = "Dawn.com-202";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
            <!-- - - - - start:ga-events - - - - -->
            <script type="text/javascript">
            
    if (typeof $ !== 'undefined') $('.story__content a').click(function(){ga('send','event','story','click','links');});
    if (typeof $ !== 'undefined') $('.social--whatsapp a').click(function(){ga('send','event','story','click','whatsapp');});
    if (typeof $ !== 'undefined') $('.social--print a').click(function(){ga('send','event','story','click','print');});
    if (typeof $ !== 'undefined') $('.social--email a').click(function(){ga('send','event','story','click','email');});
    if (typeof $ !== 'undefined') $('.story__meta a').click(function(){ga('send','event','story','click','author');});
    if (typeof $ !== 'undefined') $('.navstory--prev a').click(function(){ga('send','event','prevnext','click','prev');});
    if (typeof $ !== 'undefined') $('.navstory--next a').click(function(){ga('send','event','prevnext','click','next');});
            </script>
            <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - -->	<script>
		function adBlockerPresent() {
			console.log('this is adBlockerPresent()');
			if (window.matchMedia('(max-device-width: 750px)').matches) return;
			if ($('body').is('.hero')) return;

			adblockAlert();
			$(window).scroll(function() {
				adblockAlert();
			});
			$(window).resize(function() {
				adblockAlert();
			});
		}
		function adBlockerAbsent() {
			// hide all ad blocker mesages in case of false positive
			$('.adblocker-overlay').hide();
			$('.adblocker-modal').hide();
			$('.adblock-alert').hide();
			console.log('this is adBlockerAbsent()');
		}
		
		function adblockAlert() {
			var dismissDelay = 3;

			var $modal = $('.adblocker-modal');
			var $headroom = $('.headroom');
			var $sticky = $('.adblock-alert');
			var $modalOverlay = $('.adblocker-overlay')
			var $modalButton = $('.adblocker-modal__button').attr('disabled', 'disabled');

			$modalButton.on('click', function() {
				$modalOverlay.css('display', 'none');
				$modal.css('display', 'none');
				Cookies.set('adblock-popup', true, {expires: 0.25});
			});

			$sticky.css('display', 'block').css('position', 'fixed');

			// maintain position of adblocker warning on top and headroom displaced below it
			if (window.scrollY === 0) {
				$headroom.css('margin-top', 0);
			} else {
				$headroom.css('margin-top', $sticky.outerHeight() + 'px');
			}

			// don't show modal if cookie hasn't expired yet
			if (Cookies.get('adblock-popup')) return;

			// modal is already visible, don't re-render it
			if ($modal.is(':visible')) return;

			$modalButton.html(dismissDelay)

			// show countdown on button
			var interval = setInterval(function() {
				if (dismissDelay == 0) {
					clearInterval(interval);
					$modalButton.html('Continue').removeAttr('disabled');
				} else {
					$modalButton.html(dismissDelay);
				}
				dismissDelay--;
			}, 1000);

			$modalOverlay.css('display', 'block');
			$modal.css('display', 'block');
		}

		if(typeof blockAdBlock === 'undefined') {
			console.log('ad blocker is not defined');
			$('.headroom .border--ends').attr("style", "border-top-color: #dcdcdc !important");
			adBlockerPresent();
		} else {
			blockAdBlock.setOption({
				checkOnLoad: false,
				debug: true
			});
			blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
		}
		
		function checkAgain() {
			// setTimeout 300ms for the recheck is visible when you click on the button
			setTimeout(function() {
				if(typeof blockAdBlock === 'undefined') {
					adBlockerPresent();
				} else {
					blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
					blockAdBlock.check();
				}
			}, 300);
		}
	</script>

</footer>
<!--2018-02-11 18:03:56-->
</body>
</html>
