<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>Zehri seeks Sharif’s help to defeat no-trust move - Pakistan - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1381542' /> 
     <link rel='dns-prefetch' href='//i.dawn.com'>
     <link rel='dns-prefetch' href='//ajax.googleapis.com'>
     <link rel='dns-prefetch' href='//cdnjs.cloudflare.com'>               
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1381542' />  
    <meta name='twitter:title' content='Zehri seeks Sharif’s help to defeat no-trust move' /> 
    <meta name='twitter:description' content='More members join opposition camp; crucial session of Balochistan PA tomorrow.' /> 
    <meta name='twitter:image' content='http://i.dawn.com/medium/2018/01/5a52d6cadbf23.jpg' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1381542' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='Zehri seeks Sharif’s help to defeat no-trust move' /> 
    <meta property='og:description' content='More members join opposition camp; crucial session of Balochistan PA tomorrow.' /> 
    <meta property='og:image' content='http://i.dawn.com/medium/2018/01/5a52d6cadbf23.jpg' />
            
    <meta itemprop='name' content='Zehri seeks Sharif’s help to defeat no-trust move' /> 
    <meta itemprop='description' content='More members join opposition camp; crucial session of Balochistan PA tomorrow.' /> 
    <meta itemprop='image' content='http://i.dawn.com/medium/2018/01/5a52d6cadbf23.jpg' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2018-01-08 06:41:43' /> 
    <meta property='article:modified_time' content='2018-01-08 07:26:32' /> 
    <meta property='article:author' content='https://www.dawn.com/authors/541/zulqernain-tahir' /> 
    <meta property='article:section' itemprop='articleSection' content='pakistan' />
            
    <meta name='author' content='Saleem Shahid | Zulqernain Tahir' />  
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/pakistan","name":"Pakistan"}}]}
     </script>
  
  
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20171208132408.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20180104175335.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://platform.twitter.com/widgets.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20180105162935.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/prev-next-stories.20171208132408.js'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20171208132408.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20180104175335.css' media='all'>
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1510380105517-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-BOTTOM', [728,90], 'div-gpt-ad-1509519280329-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-2', [300,250], 'div-gpt-ad-1455520357400-6').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-MIDDLE', [728,90], 'div-gpt-ad-1455520357400-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-2', [300,250], 'div-gpt-ad-1455520357400-5').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-3').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-FLIMSTRIP-300x600', [300,600], 'div-gpt-ad-1455520357400-8').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-4').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-MOBILE-728x90-BOTTOM', [728,90], 'div-gpt-ad-1455531878761-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-MOBILE-TOP', [[728,90],[320,50]], 'div-gpt-ad-1497509390303-1').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.dawn.com');
  googletag.pubads().setTargeting('category', ["Single Story","Newspaper","Pakistan"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.enableServices();
});
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
window.onload = function() {
  googletag.cmd.push(function() {

    function isEnabled(div) {
      if (!div) return false;

      var display = $(div).css('display');
      var parent = $(div).parent();

      if (display == 'none') return false;

      if (parent.is('body')) {
        return true;
      } else {
        return isEnabled(parent);
      }
    }

    var resetCorrelator = true; // issue #470
    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      if (isEnabled(div)) {
        googletag.pubads().refresh([slot], {changeCorrelator: resetCorrelator});
        resetCorrelator = false;
      }
    }

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // https://github.com/aleemb/dawn.com/issues/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        if (isMultidimensionalAd) {
          if (width && height) {
            $renderedSlot.css({width: width+'px', height: height+'px'});
            $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px'});
            $renderedSlot.rad({allowBiggerSizing:'true'});
          }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
      }
    });
  });
}
</script>
<!-- - - - - end:refresh slots - - - - -->
  
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1381542');
    ga('set', 'dimension1', 'Pakistan');
    ga('set', 'dimension3', 'Saleem Shahid-439,Zulqernain Tahir-541');
    ga('set', 'dimension5', '2018-01-08 06:41:43');  
    ga('set', 'contentGroup1', 'Pakistan');
    ga('set', 'contentGroup2', 'Saleem Shahid');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
  
  <style>
.adblock-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 202;
  display: none;
  position: absolute;
}
.adblocker-overlay {
  position: fixed; 
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  background: #000;
  opacity: 0.5;
  z-index: 999;
}
.adblocker-modal {
  position: fixed;
  background: #FFF;
  border: 2px solid #2F2F2F;
  left: 50%;
  top: 50%;
  width: 600px;
  height: 200px;
  margin-left: -300px;
  margin-top: -100px;
  overflow: hidden;
  z-index: 99999999;
}
.adblocker-modal__heading {
  background: #000;
  text-align: center;
}
.adblocker-modal__content {
  text-align: center;
  padding: 9px;
  margin: 9px;
}
.adblocker-modal__button {
  text-align: center;
  width: 100px;
  margin: 10px auto;
  background: #D2D2D2;
  cursor: pointer;
  padding: 5px;
  color: #F00;
  font-weight: bold;
  text-transform: uppercase;
  display: block;
}
.ie-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 3001;
  display: none;
  position: fixed;
}
.ie8 .ie-alert,
.lte8 .ie-alert {
  display: block;
}
</style>
  <!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

</head>

<body class="article  pakistan    template--default  modifier--default  theme--white  adsonly  single-story">

<header class="pb-2">
  
<div class="container-fluid">
  <div class="px-2  mb-2  d-none  d-sm-block">
    <ul class='nav  nav--network  text-center  size-two'>
                <li class='nav__item  nav__item--epaper  text--400      '><a  class='' href='http://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  text--400      '><a  class='' href='http://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  text--400      '><a  class='' href='http://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  text--400      '><a  class='' href='http://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  text--400      '><a  class='' href='http://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  text--400      '><a  class='' href='http://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  text--400      '><a target='_blank' class='' href='http://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--advertise  text--400      '><a target='_blank' class='' href='http://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  text--400      '><a target='_blank' class='' href='http://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  text--400      '><a  class='' href='http://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  text--400      '><a target='_blank' class='' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  text--400      '><a target='_blank' class='' href='http://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div> <!-- .container-fluid -->
<div class="mx-2">
  <div class="container-fluid">

    <div class='row  no-gutters'>
      <div class='col-3'>
      </div>

      <div class='col-sm-6  col-12'>
        <div class="mast  text-center  mx-2">
                      <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  my-4'>
                    DAWN.COM
                </h1>      
            </a>        </div>
      </div>

      <div class='col-3'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="px-2  border--ends  clearfix">
    
<div class='float-left  col-12  col-md-11'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  '>
                <li class='nav__item  nav__item--home  theme        '><a  class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a  class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--pakistan  theme      active  '><a  class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--today-s-paper  theme        '><a  class='' href='http://epaper.dawn.com'>Today's Paper</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a  class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--world  theme        '><a  class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a  class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--business  theme        '><a  class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a  class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a  class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--blogs  theme        '><a  class='' href='/blogs'>Blogs</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a  class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a  class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a  class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme        '><a  class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a  class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  col-1 d-none  d-md-block">
  <li class='nav__item  col-12  text-right'>
    <button class='js-search  search  bald  size-two  text--gray  transparent  transparent--gray p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" width='15' title='Dawn Search' /><span class="d-none  d-lg-inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  text-center  '>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  col-offset-2  col-8  p-1  theme    mb-1" placeholder="Search" required id="q" type="text" name="q"></div></form></div>  </div>
</div></header>
<div class='adblocker-overlay' style='display: none;'></div>
<div class='adblocker-modal' style="display: none;">
  <h1 class='adblocker-modal__heading'><img src='/_img/logo--white.png' width='150' alt="Dawn Logo" /></h1>
  <div class='adblocker-modal__content'>
    <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
    <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
  </div>
  <button class='adblocker-modal__button'></button>
</div>
<div class='col-12  text-center  adblock-alert'>
  <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
  <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
</div><div class='col-12  text-center  ie-alert'>
  <p><img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, please upgrade to the latest version of IE to have a better reading experience</p>.
</div><div class="container-fluid  px-1  d-none  pb-2  border--bottom  mb-4  d-sm-block">

<!-- - - adsense: start - - -->
<div class='ad    ad--priority' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1510380105517-0' class='ad__wrapper__slot' style='width:728px;height:90px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510380105517-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
<div class="container-fluid  px-1  d-block  pb-2  border--bottom  mb-4  d-sm-none">

<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1497509390303-1' class='ad__wrapper__slot' style='width:728px;height:90px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497509390303-1'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
<div class="container">
  <div class="content">
    <main class="px-sm-2  px-0">
      <div class="row  no-gutters">
        <div class="col-12">
          <article class="story">
            
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1'>

    <!-- box/social -->

    <!-- box/title xxxlarge-border-bottom-mt:4-pb:3 -->
    <h2 data-layout='story'  data-id='1381542'  class='story__title    size-ten      mt-4  pb-3  border--bottom'><a href='https://www.dawn.com/news/1381542/zehri-seeks-sharifs-help-to-defeat-no-trust-move' class='story__link'>Zehri seeks Sharif’s help to defeat no-trust move</a></h2>
<!-- box/byline --><div class='    my-3  ml-sm-0  ml-1  d-block  d-sm-inline-block  float-none  float-sm-left'><span class='story__byline    font--arial    '><a href='https://www.dawn.com/authors/439/saleem-shahid'>Saleem Shahid</a> | <a href='https://www.dawn.com/authors/541/zulqernain-tahir'>Zulqernain Tahir</a></span><span class='divider  '></span><!-- box/date --><span class='story__time    font--arial    '><span class='timestamp--label'>Updated</span> January 08, 2018</span> </div>
    <!-- box/social -->
<div class='d-block  d-sm-inline-block  clearfix  float-none  float-sm-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  " aria-hidden="true">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1381542&display=popup&ref=plugin" target="_blank"><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1381542'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  " aria-hidden="true">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" href="https://twitter.com/share?text=Zehri%20seeks%20Sharif%E2%80%99s%20help%20to%20defeat%20no-trust%20move&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1381542&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1381542" target="_blank"></a>
    </div>    <div class="social  hidden-xs-down    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2" aria-hidden="true">
      <a href="https://www.dawn.com/news/print/1381542">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2" aria-hidden="true">
      <a onclick="$('.mailer [name^=id]').val(1381542);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3>Email</h3>
                              <br />
                              <form accept-charset="utf-8" class="form-vertical emailer" onsubmit="javascript:$.post(this.action, $(this).serialize());$(this).html('Mail sent, thank you!');return false;" method="POST" action="https://www.dawn.com/news/email/1381542"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group"><label for="sender" class="control-label">Your Name</label><input class="form-control" id="sender-2" type="text" name="sender"></div><div class="form-group"><label for="to" class="control-label">Recipient Email</label><input class="form-control" id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--label  text--700    float-left    mr-1  my-2" aria-hidden="true">
      <a href="#comments">1</a>
    </div></div>

  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault'>

    <!-- box/social -->


    <!-- box/content -->
    <div class='story__content          pt-1  mt-1'><div style='display: none'></div><p class=''>QUETTA/LAHORE: Ousted prime minister and chief of his Pakistan Muslim League Nawaz Sharif swung into action on Sunday to save his party’s government in Balochistan by defeating a no-trust motion against Chief Minister Nawab Sanaullah Zehri.</p><p class=''>As the political crisis deepened in the province amid reports that more lawmakers put their weight behind the no-trust motion to be tabled in the house on Jan 9, CM Zehri contacted Mr Sharif, his party chief, and met Pakhtunkhwa Milli Awami Party (PkMAP) chief Mehmood Khan Achakzai, Jam of Lasbela and Defence Minister Khurram Dastagir to discuss ways and means to defeat the motion.</p><p class=''>Federal Minister Abdul Qadir Baloch of the PML-N is already in the provincial capital.</p><blockquote>
<p class=''>More members join opposition camp; crucial session of Balochistan PA tomorrow</p></blockquote>
<p class=''>CM Zehri made a phone call to Mr Sharif, who is at his Jati Umra Raiwind residence, and “desperately” sought his help to meet required minimum strength in the Balochistan Assembly to defeat the motion. </p><p class=''>“Mr Zehri has apprised Mr Sharif of the situation after tabling of the no-trust motion against him and resignation of some cabinet members in Balochistan,” Federal Climate Change Minister and PML-N information secretary Senator Mushahidullah Khan told Dawn. “We are positive that the PML-N along with its allies will defeat the no-confidence motion against Mr Zehri with a margin of one or two votes.” </p><p class=''>To a question as to how Mr Sharif would help the beleaguered CM in defeating the motion, the minister said: “Mian sahib is the party head and he will take measures to help the party chief minister.”</p><p class=''>While the provincial leadership of the Jamiat Ulema-i-Islam-Fazl (JUI-F) — whose eight MPAs sit on the opposition benches in Balochistan Assembly — made it clear that it would not support CM Zehri, it appeared that the PML-N was relying on party chief Maulana Fazlur Rehman for defeating the no-trust move.</p><p class=''>In Lahore, a senior PML-N leader told Dawn that Mr Sharif would talk to the JUI-F chief and seek his help in defeating the no-trust motion. </p><p class=''>“Maulana Fazlur Rehman may agree to convince his legislators there to vote for Mr Zehri if Mian sahib manages to take him on board,” the leader said.</p><p class=''>However, Leader of the Opposition in the Balochistan Assembly Maulana Abdul Wasey of the JUI-F said that his party sat on the opposition benches and how could it back the government or save a CM which it opposed throughout his tenure.</p><p class=''>He said the JUI-F chief was approached, but he plainly said that it was a provincial matter and he would be the last person to interfere in the provincial affairs of the party.</p><p class=''>Talking to newsmen, Defence Minister Dastagir, who arrived in Quetta to express condolence with Senator Sardar Yaqoob Khan Nasar on his sister’s death and to receive Tabuk Governor at Dalbandin, said: “I am here not to rescue the chief minister of Balochistan but the entire political and democratic system in the province.”</p><p class=''>CM Zehri himself is said to be quite confident that he would defeat the no-trust motion. He said he was still enjoying majority as the National Party (NP) and PkMAP — his coalition partners — were standing with him. However, the matter of concern for him was the revolt by more PML-N MPAs who joined hand with the movers of the no-confidence motion against him.</p><p class=''>As CM’s opponents claimed that some members of the NP and PkMAP would support their motion, both maintained that their alliance with Mr Zehri was intact. </p><p class=''>“We are with Nawab Zehri as a coalition partner,” NP information secretary Jan Buledi said.</p><p class=''>However, Mir Abdul Qudoos Bizenjo, who was playing a key role in the move against the CM, had claimed that the parliamentary party leader of the PML-Q, Sheikh Jaffar Khan Mandokhel who also holds the portfolio of revenue and transport, had resigned from his office.</p><p class=''>“Mandokhel is currently in Saudi Arabia for Umra...he faxed his resignation to the Balochistan governor,” Mr Bizenjo said, adding that he would return to Quetta on Jan 10.</p><p class=''>There are reports that a former CM and deputy chairman Senate, Mir Jan Muhammad Khan Jamali, had also joined hand with the opposition.</p><p class=''>Meanwhile, an official announcement from the Balochistan Assembly secretariat said that all the passes issued to the guests of ministers/advisers had been cancelled for security reasons. There will be limited number of journalists covering the sessions and the Assembly Secretariat to issued limited passes to them. </p><p class=''><em>Published in Dawn, January 8th, 2018</em></p>
    </div>


  </div>
  <!-- ******** /template/main ******** -->              <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1'>
              <div class="row  no-gutters">
                <div class="col-12  col-sm-10  col-sm-offset-1">
                  <div class="row  no-gutters">
                    <div class="col-12  col-sm-11">
                      <div class="ml-0  ml-sm-6  px-0  px-sm-2">
                        <hr>
                        <div class="row  no-gutters">
                          <div class="col-12  col-sm-6">
                                                    </div>
                          <div class="col-12  col-sm-6">
                            <div class="mt-2  mt-sm-0  clearfix  social-container">
                              
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  " aria-hidden="true">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1381542&display=popup&ref=plugin" target="_blank"><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1381542'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  " aria-hidden="true">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" href="https://twitter.com/share?text=Zehri%20seeks%20Sharif%E2%80%99s%20help%20to%20defeat%20no-trust%20move&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1381542&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1381542" target="_blank"></a>
    </div>    <div class="social  hidden-xs-down    social--print    social--icon  social--black  social--flat    float-left    mr-1" aria-hidden="true">
      <a href="https://www.dawn.com/news/print/1381542">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1" aria-hidden="true">
      <a onclick="$('.mailer [name^=id]').val(1381542);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3>Email</h3>
                              <br />
                              <form accept-charset="utf-8" class="form-vertical emailer" onsubmit="javascript:$.post(this.action, $(this).serialize());$(this).html('Mail sent, thank you!');return false;" method="POST" action="https://www.dawn.com/news/email/1381542"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group"><label for="sender" class="control-label">Your Name</label><input class="form-control" id="sender" type="text" name="sender"></div><div class="form-group"><label for="to" class="control-label">Recipient Email</label><input class="form-control" id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--label  text--700  float-left    mr-1" aria-hidden="true">
      <a href="#comments">1</a>
    </div>                            </div>
                          </div>
                        </div>
                        <div class="row  no-gutters">
                          
<!-- - - adsense: start - - -->
<div class='ad  py-4  d-block  d-sm-none' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-6' class='ad__wrapper__slot' style='width:300px;height:250px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-6'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
              <div class="border--top  border--thick  border--black">
                <h3 class="related-stories  my-2">Read more</h3>
                <div class="row  no-gutters">
                  <div class="col-lg-8  col-12">
                    

<div class=' slideshow--list    slideshow--related    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1380354' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1380354/pkmap-throws-weight-behind-pml-n-in-face-of-no-confidence-motion-against-zehri'><img src='https://i.dawn.com/medium/2018/01/5a4b8571cc9ae.jpg'  alt='PkMAP throws weight behind PML-N in face of no-confidence motion against Zehri' /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1380354'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1380354/pkmap-throws-weight-behind-pml-n-in-face-of-no-confidence-motion-against-zehri' class='story__link'>PkMAP throws weight behind PML-N in face of no-confidence motion against Zehri</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381360' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381360/balochistan-assembly-dissolution-wont-hit-senate-polls'><img src='https://i.dawn.com/medium/2018/01/5a518771a15a4.jpg'  alt='Balochistan Assembly dissolution won&rsquo;t hit Senate polls' /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1381360'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1381360/balochistan-assembly-dissolution-wont-hit-senate-polls' class='story__link'>Balochistan Assembly dissolution won’t hit Senate polls</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1380452' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1380452/14-mpas-file-no-trust-motion-against-balochistan-cm'><img src='https://i.dawn.com/medium/2018/01/5a4c02466b02e.jpg'  alt='14 MPAs file no-trust motion against Balochistan CM' /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1380452'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1380452/14-mpas-file-no-trust-motion-against-balochistan-cm' class='story__link'>14 MPAs file no-trust motion against Balochistan CM</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>

<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--adjustable  my-4  border--ends  d-none  d-sm-block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-2' class='ad__wrapper__slot' style='width:728px;height:90px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-2'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                  </div>
                  <div class="col-lg-4  col-12">
                    <div class="my-0  my-lg-2  palm-border--top  p-1  p-sm-0"></div>
                                        <div class='hidden-md-down'>
                      
<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-5' class='ad__wrapper__slot' style='width:300px;height:250px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-5'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                    </div>
                                    </div>
                </div>

                <div class="border--top  border--thick  border--black  urdu-stories">
                  
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget-direction-rtl  modifywidget-image-small  modifywidget-padding-off  modifywidget-transparent'  data-type='stories' data-id='1423'>
<div class='widget__header'>
<h2 class='widget__title    modifywidget-title-left  modifywidget-title-uppercase'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class=' slideshow--list    slideshow--columns    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active     float-left' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1071160' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--stretch  col-sm-6  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawnnews.tv/news/1071160/a-gulf-that-must-be-bridged-ahmed-bilal-mehboob'><img src='http://i.dawn.com/medium/2018/01/5a51aee51f711.png'  alt='سول ملٹری تناؤ کا حل کیا ہے' /></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1071160'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1071160/a-gulf-that-must-be-bridged-ahmed-bilal-mehboob' class='story__link'>سول ملٹری تناؤ کا حل کیا ہے</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item      float-left' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1071239' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--stretch  col-sm-6  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawnnews.tv/news/1071239/balochistan-on-the-boil-again-abbas-nasir'><img src='http://i.dawn.com/medium/2018/01/5a52f7346f94a.jpg'  alt='بلوچستان حکومت کو &amp;#039;اب&amp;#039; گرا کر کیا حاصل کرنے کی کوشش ہے؟' /></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1071239'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1071239/balochistan-on-the-boil-again-abbas-nasir' class='story__link'>بلوچستان حکومت کو 'اب' گرا کر کیا حاصل کرنے کی کوشش ہے؟</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item      float-left' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1071275' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--stretch  col-sm-6  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawnnews.tv/news/1071275/'><img src='http://i.dawn.com/medium/2018/01/5a523e62103bd.jpg?r=1556248166'  alt='بساط کی طرح لپٹنے والی ٹی وی اسکرین متعارف' /></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1071275'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1071275/' class='story__link'>بساط کی طرح لپٹنے والی ٹی وی اسکرین متعارف</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                </div>

                <div class="border--top  border--thick  border--black">
                
<section id="comments" class="comments  px-0  col-sm-10  col-12">
    <h1 class='comments__label  text--700'>Comments (1) </h1>
    
<form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments"><input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="1381542">
<div class="info"></div>

<div class="row  no-gutters">
    <div class="col-6">
    <div class="pt-2">
      <input class="form-control text-input  col-12" placeholder="Name" required id="name" type="text" name="name">
    </div>
  </div>
  <div class="col-6">
    <div class="pt-2">
      <input class="form-control text-input  col-12" placeholder="Email" required id="email" type="text" name="email">
    </div>
  </div></div>

<div class="row  d-none">
  <div class="col-6">
    <div class="mr-4  mb-4">
      <div class="form-group"><input class="form-control text-input  col-12" placeholder="Your Location" id="location" type="text" name="location"></div>    </div>
  </div>
  <div class="col-6">
    <div class="mr-4  mb-4">
      <div class="form-group"><input class="form-control text-input  col-12" placeholder="Http://" id="url" type="text" name="url"></div>    </div>
  </div>
</div>
<div class="row  no-gutters">
  <div class="  col-12">
    <div class="my-2">
      <div class="form-group"><textarea class="form-control text-input  col-12" placeholder="Your comment" rows="7" required id="content" name="content"></textarea></div>    </div>
  </div>
</div>

<div class="row  no-gutters">
  <div class="col-6">
    <div class="comment__limit  size-two  text--gray  caps">1000 characters</div>
  </div>
  <div class="col-6">
    <input class="btn button  comments__button  caps  mt-1  theme--black  float-right" type="submit" value="Submit">  </div>
  </div>

<input class="form-control" type="hidden" name="_token" value=""></form>    <div class="button-container  border--top">
      <button type="button" class="button js-comments-sort-votes  float-right">Popular</button>
      <button type="button" class="button js-comments-sort-date--new  float-right">Newest</button>
      <button type="button" disabled="disabled" class="button js-comments-sort-date  float-right">Oldest</button>
    </div>
    
    <div class="comment  pb-4  mb-4  border--bottom" id="5610944" data-id=1>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Anti-Corruption_Pakistani</div>
          <div class="timeago  comment__date" title="2018-01-08T08:03:31+05:00"><span class='timestamp--time  timeago' title='2018-01-08T08:03:31+05:00'>Jan 08, 2018 08:03am</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>One incompetent and corrupt is asking another disqualified and corrupt ex PM for help. This is amazing!</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Anti-Corruption_Pakistani' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1381542/up-5610944">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1381542/up-5610944">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  </section>
                </div>
              </div>
              

  </div>
  <!-- ******** /template/footer ******** -->          </article>
        </div>
      </div>
    </main>
    <aside class="pb-4">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title: Desk Mrec Top - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget-border-off  modifywidget-transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header'>
<h2 class='widget__title    modifywidget-title-off'><span>Desk Mrec Top</span></h2>
</div>
<div class='widget__main  '>

<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-3' class='ad__wrapper__slot' style='width:300px;height:250px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-3'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget-border-off  modifywidget-transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header'>
</div>
<div class='widget__main  '>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget-border-black  modifywidget-border-thick  modifywidget-border-top  modifywidget-transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header'>
<h2 class='widget__title    modifywidget-title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>

<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:300px;max-height:600px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-8' class='ad__wrapper__slot' style='width:300px;height:600px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-8'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>  </div>
    <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1'>
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
      <h3 class="related-stories  font--playfair-display  my-2"><a class="related-stories" href='/latest-news'>Latest stories</a></h3>
      

<div class=' slideshow--list    slideshow--latest    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381591' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus      col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381591/former-iranian-president-ahmadinejad-arrested-for-inciting-violence-reports'><img src='https://i.dawn.com/medium/2018/01/5a530874c32ff.jpg'  alt='Former Iranian president Ahmadinejad arrested for inciting violence: reports' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>January 08, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1381591'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1381591/former-iranian-president-ahmadinejad-arrested-for-inciting-violence-reports' class='story__link'>Former Iranian president Ahmadinejad arrested for inciting violence: reports</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381495' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381495/party-of-slain-saleh-elects-new-chief'><img src='https://i.dawn.com/medium/2018/01/5a528bc321bd2.jpg'  alt='Party of slain Saleh elects new chief' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>January 08, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1381495'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1381495/party-of-slain-saleh-elects-new-chief' class='story__link'>Party of slain Saleh elects new chief</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381555' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381555/police-to-reinvestigate-labourers-in-case-of-missing-chinese-engineer'><img src='https://i.dawn.com/medium/2018/01/5a52dca3a1e6a.jpg'  alt='Police to reinvestigate labourers in case of missing Chinese engineer' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '><span class='timestamp--label'>Updated</span> January 08, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1381555'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1381555/police-to-reinvestigate-labourers-in-case-of-missing-chinese-engineer' class='story__link'>Police to reinvestigate labourers in case of missing Chinese engineer</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381525' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381525/probe-finds-flaws-in-agps-audit-of-public-companies'><img src='https://i.dawn.com/medium/2018/01/5a52e9385c076.jpg'  alt='Probe finds flaws in AGP&rsquo;s audit of public companies' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '><span class='timestamp--label'>Updated</span> January 08, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1381525'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1381525/probe-finds-flaws-in-agps-audit-of-public-companies' class='story__link'>Probe finds flaws in AGP’s audit of public companies</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381527' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381527/shahbaz-sana-woo-pirs-clerics-as-mpc-deadline-expires'><img src='https://i.dawn.com/medium/2018/01/5a52e129bb16a.jpg'  alt='Shahbaz, Sana woo pirs, clerics as MPC deadline expires' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '><span class='timestamp--label'>Updated</span> January 08, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1381527'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1381527/shahbaz-sana-woo-pirs-clerics-as-mpc-deadline-expires' class='story__link'>Shahbaz, Sana woo pirs, clerics as MPC deadline expires</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381530' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381530/punjabs-cement-industry-to-be-regulated-after-three-decades'><img src='https://i.dawn.com/medium/2018/01/5a52e6974f58d.jpg'  alt='Punjab&rsquo;s cement industry to be regulated after three decades' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '><span class='timestamp--label'>Updated</span> January 08, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1381530'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1381530/punjabs-cement-industry-to-be-regulated-after-three-decades' class='story__link'>Punjab’s cement industry to be regulated after three decades</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
    </div>
    <div class="border--top  border--thick  border--black  py-2  mx-sm-2  mx-0  clearfix">
      <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
      

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 720,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 480,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1381570' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1381570/brad-pitt-bid-120000-to-watch-game-of-thrones-with-emilia-clarke-and-lost'><img src='https://i.dawn.com/medium/2018/01/5a52aaa4763ef.png'  alt='Brad Pitt bid $120,000 to watch &amp;#39;Game of Thrones&amp;#39; with Emilia Clarke and lost' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1381570'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1381570/brad-pitt-bid-120000-to-watch-game-of-thrones-with-emilia-clarke-and-lost' class='story__link'>Brad Pitt bid $120,000 to watch &#39;Game of Thrones&#39; with Emilia Clarke and lost</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1381399' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1381399/is-padmavati-clashing-with-akshay-kumars-padman'><img src='https://i.dawn.com/medium/2018/01/5a51fa2ab33f4.png'  alt='Is Padmavati clashing with Akshay Kumar&amp;#39;s Padman?' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1381399'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1381399/is-padmavati-clashing-with-akshay-kumars-padman' class='story__link'>Is Padmavati clashing with Akshay Kumar&#39;s Padman?</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1381324' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1381324/imran-khans-alleged-third-marriage-is-twitters-latest-obsession'><img src='https://i.dawn.com/medium/2018/01/5a513a3e7564d.png'  alt='Imran Khan&amp;#39;s alleged third marriage is Twitter&amp;#39;s latest obsession' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1381324'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1381324/imran-khans-alleged-third-marriage-is-twitters-latest-obsession' class='story__link'>Imran Khan&#39;s alleged third marriage is Twitter&#39;s latest obsession</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
    </div>
    
<!-- - - adsense: start - - -->
<div class='ad  py-4  d-block  d-sm-none' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-4' class='ad__wrapper__slot' style='width:300px;height:250px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-4'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  mb-4  clearfix">
      <h3 class="popular-stories  font--playfair-display  my-2"><a class="popular-stories" href='/popular'>Most popular</a></h3>
      

<div class=' slideshow--list    slideshow--popular  slideshow--table    mt-2'>
 <div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item   active   lap-and-up-border--right  palm-border--bottom' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1381012' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1381012'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1381012/2bn-in-military-transfers-on-the-line-after-us-suspends-aid' class='story__link'>$2bn in military transfers on the line after US suspends aid</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1381184' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1381184'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1381184/indian-news-website-retracts-story-confirming-kulbhushan-jadhav-recruited-by-raw-as-a-spy' class='story__link'>Indian news website retracts story confirming Kulbhushan Jadhav &#39;recruited by RAW as a spy&#39;</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1381188' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1381188'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1381188/11-saudi-princes-arrested-after-holding-protest-in-royal-palace-reports' class='story__link'>11 Saudi princes arrested after holding protest in royal palace: reports</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='3' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1381392' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1381392'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1381392/imran-khan-has-proposed-marriage-pti-clarifies' class='story__link'>Imran Khan has proposed marriage, PTI clarifies</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='4' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1381055' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1381055'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1381055/dont-dare-mention-yemen' class='story__link'>Don’t dare mention Yemen</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='5' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1381058' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1381058'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1381058/faltering-pak-us-ties' class='story__link'>Faltering Pak-US ties</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='6' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1381361' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1381361'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1381361/pentagon-still-in-touch-with-pakistani-military-mattis' class='story__link'>Pentagon still in touch with Pakistani military: Mattis</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='7' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1381284' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1381284'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1381284/the-haqqani-dilemma' class='story__link'>The Haqqani dilemma</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='8' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1381177' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1381177'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1381177/pti-leaders-reject-report-on-imran-khans-third-marriage-as-ridiculous' class='story__link'>PTI leaders reject report on Imran Khan&#39;s third marriage as &#39;ridiculous&#39;</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'> </div></div>
    </div>
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
      <h3 class="mustread-stories  font--playfair-display  my-2"><a class="mustread-stories" href='/must-read'>Must read</a></h3>
      

<div class=' slideshow--list    pr-0  pr-sm-2  col-sm-4  col-12  float-left  slideshow--mustread--first    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1380749' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1380749/special-report-the-sole-statesman'><img src='https://i.dawn.com/medium/2018/01/5a4e04ee732c8.jpg'  alt='Special report: The sole statesman' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1380749'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1380749/special-report-the-sole-statesman' class='story__link'>Special report: The sole statesman</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>Excerpts from columns published by Ardeshir Cowasjee. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      

<div class=' slideshow--list    slideshow--mustread  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381434' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381434/saudi-economic-overhaul-whats-in-it-for-pakistan'><img src='https://i.dawn.com/medium/2018/01/5a52dbf1413da.jpg'  alt='Saudi economic overhaul: what&rsquo;s in it for Pakistan?' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1381434'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1381434/saudi-economic-overhaul-whats-in-it-for-pakistan' class='story__link'>Saudi economic overhaul: what’s in it for Pakistan?</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/7433/osama-rizvi'>Osama Rizvi</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381590' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381590/despite-increasing-regional-influence-iran-suffers-costs-of-foreign-victories'><img src='https://i.dawn.com/medium/2018/01/5a52f7316495f.jpg'  alt='Despite increasing regional influence, Iran suffers costs of foreign victories' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1381590'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1381590/despite-increasing-regional-influence-iran-suffers-costs-of-foreign-victories' class='story__link'>Despite increasing regional influence, Iran suffers costs of foreign victories</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381589' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381589/editorial-why-is-punjab-university-resisting-to-hand-over-its-land-to-the-govt'><img src='https://i.dawn.com/medium/2018/01/5a52f4cd81663.jpg'  alt='Editorial: Why is Punjab University resisting to hand over its land to the govt?' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1381589'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1381589/editorial-why-is-punjab-university-resisting-to-hand-over-its-land-to-the-govt' class='story__link'>Editorial: Why is Punjab University resisting to hand over its land to the govt?</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381588' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381588/has-indias-ruling-bjp-prioritised-pushing-its-regressive-agenda-over-economic-development'><img src='https://i.dawn.com/medium/2018/01/5a52ec9ed49fe.jpg'  alt='Has India&amp;#39;s ruling BJP prioritised pushing its regressive agenda over economic development?' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1381588'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1381588/has-indias-ruling-bjp-prioritised-pushing-its-regressive-agenda-over-economic-development' class='story__link'>Has India&#39;s ruling BJP prioritised pushing its regressive agenda over economic development?</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
    </div>
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
      <h3 class="opinion-stories  font--playfair-display  my-2"><a class="opinion-stories" href='/opinion'>Opinion</a></h3>
      

<div class=' slideshow--list    pr-0  pr-sm-2  col-sm-4  col-12  float-left  slideshow--opinion--first    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1381476' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1381476/looking-back-in-anger-forever'><img src='https://i.dawn.com/medium/2018/01/5a52874022b3c.jpg'  alt='Looking back in anger, forever' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1381476'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1381476/looking-back-in-anger-forever' class='story__link'>Looking back in anger, forever</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>Violent conflicts fanned by the BJP’s regressive agenda put development on the back-burner.   
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      

<div class=' slideshow--list    slideshow--opinion  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381475' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381475/supreme-courts-excalibur'><img src='https://i.dawn.com/medium/2018/01/5a5286f9a7cc9.jpg'  alt='Supreme Court&rsquo;s Excalibur' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1381475'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1381475/supreme-courts-excalibur' class='story__link'>Supreme Court’s Excalibur</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/7434/abuzar-salman-khan-niazi'>Abuzar Salman Khan Niazi</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381474' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381474/a-price-too-high'><img src='https://i.dawn.com/medium/2018/01/5a52801c2b8af.jpg'  alt='A price too high' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1381474'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1381474/a-price-too-high' class='story__link'>A price too high</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/5163/babar-ayaz'>Babar Ayaz</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381473' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381473/cost-of-empire'><img src='https://i.dawn.com/medium/2018/01/5a527eaaa36c7.jpg'  alt='Cost of empire?' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1381473'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1381473/cost-of-empire' class='story__link'>Cost of empire?</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/1915/zarrar-khuhro'>Zarrar Khuhro</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381285' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381285/tweets-and-consequences'><img src='https://i.dawn.com/medium/2018/01/5a512796d1838.jpg'  alt='Tweets and consequences' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1381285'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1381285/tweets-and-consequences' class='story__link'>Tweets and consequences</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/368/munir-akram'>Munir Akram</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
    </div>
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0">
      <h3 class="editorial-stories  font--playfair-display  my-2"><a class="editorial-stories" href='/opinion'>Editorial</a></h3>
      

<div class=' slideshow--list    slideshow--editorial    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381479' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>January 08, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1381479'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1381479/threat-to-ethical-organ-donation' class='story__link'>Threat to ethical organ donation</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>IT is yet another example of our tendency to take one step forward only to take two steps back. On Friday in... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381478' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>January 08, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1381478'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1381478/muzzling-the-media' class='story__link'>Muzzling the media</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>IN a country where the chroniclers of history are too often either silenced or killed, the press in Balochistan... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381477' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1381477/varsity-land-dispute'><img src='https://i.dawn.com/medium/2018/01/5a52f471d57fb.jpg'  alt='Varsity land dispute' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '><span class='timestamp--label'>Updated</span> January 08, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1381477'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1381477/varsity-land-dispute' class='story__link'>Varsity land dispute</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>Punjab University has time and again yielded to govt's request for land. So what qualms does it have now? 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381288' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>January 07, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1381288'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1381288/machiavellian-moves' class='story__link'>Machiavellian moves?</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>WORSE than to render it irrelevant, is to undermine the democratic process. Successive provincial assemblies in... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381287' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>January 07, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1381287'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1381287/sugar-crisis' class='story__link'>Sugar crisis</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>IT has been a number of years now that the same game rolls out this time of year. The sugarcane crop is harvested ... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1381286' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>January 07, 2018</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1381286'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1381286/dengvaxia-controversy' class='story__link'>Dengvaxia controversy</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>IN a recent press conference, the Pakistan Young Pharmacists Association and the Pakistan Drug Lawyers Forum alleged... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
    </div>
    <div class='px-2'>
    
<!-- - - adsense: start - - -->
<div class='ad  py-4  d-block  d-sm-none' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455531878761-2' class='ad__wrapper__slot' style='width:728px;height:90px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455531878761-2'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    </div>
    

  </div>
  <!-- ******** /template/footer ******** --></div>
  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1155090/aitzaz-hasan-the-lad-who-would-be-a-hero">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1155090' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1155090'  class='story__title          '><a href='https://www.dawn.com/news/1155090/aitzaz-hasan-the-lad-who-would-be-a-hero' class='story__link'>Aitzaz Hasan — the lad who would be a hero</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1155090/aitzaz-hasan-the-lad-who-would-be-a-hero'><img src='http://i.dawn.com/thumbnail/2015/01/54ab67e2a5999.jpg'  alt='Aitzaz Hasan &mdash; the lad who would be a hero' /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1381392/imran-khan-has-proposed-marriage-pti-clarifies">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1381392' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1381392'  class='story__title          '><a href='https://www.dawn.com/news/1381392/imran-khan-has-proposed-marriage-pti-clarifies' class='story__link'>Imran Khan has proposed marriage, PTI clarifies</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1381392/imran-khan-has-proposed-marriage-pti-clarifies'><img src='https://i.dawn.com/thumbnail/2018/01/5a51be8b49a7d.jpg'  alt='Imran Khan has proposed marriage, PTI clarifies' /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
	<script src="//cdnjs.cloudflare.com/ajax/libs/blockadblock/3.2.1/blockadblock.min.js" crossorigin="anonymous"></script>

	<div class='pt-2  px-2  mb-2  clearfix'>
			</div>

	
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://platform.twitter.com/widgets.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20180105162935.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/prev-next-stories.20171208132408.js' defer='true'></script>
    <script>setTimeout(function() {dailymotionSyndicationId(202395)}, 2000)</script>



    <script>
setTimeout(function() {
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').removeClass('d-none');
        var widgetLeft = socialLeft + $('.social--top').outerWidth() + gutterSize; // +gutterSize for -margin on ad widget
        $('.widget--top').css({top: socialTop, left: widgetLeft});
      } else {
        $('.widget--top').addClass('d-none');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
}, 2000);

</script>



    <script type="text/javascript" defer>
  setTimeout(function(){
    $('document').ready(function() {
      var showHideComments = function() {
        var $button = "<div class='button  col-12  mb-4  text-center caps  show-comments  bald  size-two  text--darkred'>Read All Comments</div>";
        if ($('.comment').length <= 3) return;
        $('.comment').hide().slice(0, 3).show();
        $('.comments').append($button);
        $('.show-comments').on('click', function() {
          $('.comment').show();
          $(this).hide();
        });
        $('.show-comments').on('click', function() {
          $('.comment').show();
          $(this).hide();
        });
      };

      $('.js-comments-sort-date, .js-comments-sort-votes, .js-comments-sort-date--new').on('click', function(e) {
        $('.show-comments').remove();
        showHideComments();
      });
      showHideComments();
    });
  }, 1000);
</script><div class="px-2">
  <div class="container-fluid  container--footer  border--top  border--thick  border--black">
    <div class='mt-2'>
      <div class="pt-4">
        <div class="row  no-gutters">
          <div class="col-lg-2  col-12">
            <ul class="nav">
              <li class="nav__item"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--black' src="https://www.dawn.com/_img/logo.png"></li>
              <li class="nav__item"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--white  d-none' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  d-block  text-left  mt-2"><p>Copyright &copy; 2018</p></li>
              <li class="nav__item  text-left"><p class="d-none"> Compunode.com Pvt. Ltd. (<a class="px-0 px-sm-1  text--400" href="http://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0 px-sm-1  text--400" href="http://www.dawn.com">Dawn</a>.</p></li>
              <li class="nav__item  d-block  text-left"><p>Scribe Publishing Platform</p></li>
            </ul>
          </div>

          <div class="col-lg-10  col-12">
            <div class="row  no-gutters">
              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/contact">Contact Us</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://www.facebook.com/dawndotcom">Facebook</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://twitter.com/dawn_com">Twitter</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://play.google.com/store/apps/details?id=com.pepperpk.dawnnews">Android App</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://itunes.apple.com/pk/app/id935631940">iPhone App</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/newsletters">Newsletters</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/prayers-timings">Prayer Timings</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/stocks">Stock Forex and Gold</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/weather">Weather</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/social-media-guidelines">Social Media Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/code-of-ethics">Code of Ethics</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/terms">Terms of Use</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/privacy">Privacy</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/contribution-guidelines">Contribution Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/advertise">Advertise in Dawn</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://dawnnationaladvertiser.com/">Place Classifieds Ad</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://obituary.dawn.com">Obituaries</a></li>
                  <!-- <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1" href="http://dawnclassified.com/">Ad Bookings/Publication</a></li> -->
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://www.dawn.com">Dawn.com</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://dawnnews.tv/">Dawnnews.tv</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://cityfm89.com">Cityfm 89</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://herald.dawn.com">HERALD</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://aurora.dawn.com">Aurora</a></li>
                </ul>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Pakistan";
    _sf_async_config.authors = "Saleem Shahid-439,Zulqernain Tahir-541";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
            <!-- - - - - start:ga-events - - - - -->
            <script type="text/javascript">
            
    if (typeof $ !== 'undefined') $('.story__content a').click(function(){ga('send','event','story','click','links');});
    if (typeof $ !== 'undefined') $('.social--whatsapp a').click(function(){ga('send','event','story','click','whatsapp');});
    if (typeof $ !== 'undefined') $('.social--print a').click(function(){ga('send','event','story','click','print');});
    if (typeof $ !== 'undefined') $('.social--email a').click(function(){ga('send','event','story','click','email');});
    if (typeof $ !== 'undefined') $('.story__meta a').click(function(){ga('send','event','story','click','author');});
    if (typeof $ !== 'undefined') $('.navstory--prev a').click(function(){ga('send','event','prevnext','click','prev');});
    if (typeof $ !== 'undefined') $('.navstory--next a').click(function(){ga('send','event','prevnext','click','next');});
            </script>
            <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - -->	<script>
		function adBlockerPresent() {
			console.log('this is adBlockerPresent()');
			if (window.matchMedia('(max-device-width: 750px)').matches) return;
			if ($('body').is('.hero')) return;

			adblockAlert();
			$(window).scroll(function() {
				adblockAlert();
			});
			$(window).resize(function() {
				adblockAlert();
			});
		}
		function adBlockerAbsent() {
			// hide all ad blocker mesages in case of false positive
			$('.adblocker-overlay').hide();
			$('.adblocker-modal').hide();
			$('.adblock-alert').hide();
			console.log('this is adBlockerAbsent()');
		}
		
		function adblockAlert() {
			var dismissDelay = 3;

			var $modal = $('.adblocker-modal');
			var $headroom = $('.headroom');
			var $sticky = $('.adblock-alert');
			var $modalOverlay = $('.adblocker-overlay')
			var $modalButton = $('.adblocker-modal__button').attr('disabled', 'disabled');

			$modalButton.on('click', function() {
				$modalOverlay.css('display', 'none');
				$modal.css('display', 'none');
				Cookies.set('adblock-popup', true, {expires: 0.25});
			});

			$sticky.css('display', 'block').css('position', 'fixed');

			// maintain position of adblocker warning on top and headroom displaced below it
			if (window.scrollY === 0) {
				$headroom.css('margin-top', 0);
			} else {
				$headroom.css('margin-top', $sticky.outerHeight() + 'px');
			}

			// don't show modal if cookie hasn't expired yet
			if (Cookies.get('adblock-popup')) return;

			// modal is already visible, don't re-render it
			if ($modal.is(':visible')) return;

			$modalButton.html(dismissDelay)

			// show countdown on button
			var interval = setInterval(function() {
				if (dismissDelay == 0) {
					clearInterval(interval);
					$modalButton.html('Continue').removeAttr('disabled');
				} else {
					$modalButton.html(dismissDelay);
				}
				dismissDelay--;
			}, 1000);

			$modalOverlay.css('display', 'block');
			$modal.css('display', 'block');
		}

		if(typeof blockAdBlock === 'undefined') {
			console.log('ad blocker is not defined');
			$('.headroom .border--ends').attr("style", "border-top-color: #dcdcdc !important");
			adBlockerPresent();
		} else {
			blockAdBlock.setOption({
				checkOnLoad: false,
				debug: true
			});
			blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
		}
		
		function checkAgain() {
			// setTimeout 300ms for the recheck is visible when you click on the button
			setTimeout(function() {
				if(typeof blockAdBlock === 'undefined') {
					adBlockerPresent();
				} else {
					blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
					blockAdBlock.check();
				}
			}, 300);
		}
	</script>

</footer>
<!--2018-01-08 11:10:48-->
</body>
</html>
