<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en"> <![endif]-->
<!--[if !IE]><!--> <html lang="en"> <!--<![endif]-->
<head>
  
    <!-- meta -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <![endif]-->
    <title>Zardari throws weight behind Qadri on eve of PAT&#39;s &#39;All Parties Conference&#39; - Pakistan - DAWN.COM</title> 
     <meta name='subject' content='Your window to latest news, analysis and features from Pakistan, South Asia and the world.' /> 
     <meta property='fb:app_id' content='1383068068604634' /> 
     <meta property='fb:pages' content='86398345441' /> 
     <meta property='og:locale' content='en_US' /> 
     <link rel='canonical' href='https://www.dawn.com/news/1379554' /> 
     <link rel='dns-prefetch' href='//i.dawn.com'>
     <link rel='dns-prefetch' href='//ajax.googleapis.com'>
     <link rel='dns-prefetch' href='//cdnjs.cloudflare.com'>  
     <link rel='amphtml' href='https://www.dawn.com/news/amp/1379554' />             
    <meta name='twitter:card' content='summary' /> 
    <meta name='twitter:site' content='@dawn_com' /> 
    <meta name='twitter:url' content='https://www.dawn.com/news/1379554' />  
    <meta name='twitter:title' content='Zardari throws weight behind Qadri on eve of PAT&#39;s &#39;All Parties Conference&#39;' /> 
    <meta name='twitter:description' content='PPP chief, PAT founder and opposition leader in NA reaffirm their demands for Shahbaz Sharif, Rana Sanaullah&#039;s ouster.' /> 
    <meta name='twitter:image' content='http://i.dawn.com/thumbnail/2017/12/5a46475a60da8.jpg' />
    <meta name='twitter:image' content='http://i.dawn.com/medium/2017/12/5a46475a60da8.jpg' />
            
    <meta property='og:site_name' content='DAWN.COM' /> 
    <meta property='og:url' content='https://www.dawn.com/news/1379554' /> 
    <meta property='og:type' content='article' /> 
    <meta property='og:title' content='Zardari throws weight behind Qadri on eve of PAT&#39;s &#39;All Parties Conference&#39;' /> 
    <meta property='og:description' content='PPP chief, PAT founder and opposition leader in NA reaffirm their demands for Shahbaz Sharif, Rana Sanaullah&#039;s ouster.' /> 
    <meta property='og:image' content='http://i.dawn.com/thumbnail/2017/12/5a46475a60da8.jpg' />
    <meta property='og:image' content='http://i.dawn.com/medium/2017/12/5a46475a60da8.jpg' />
            
    <meta itemprop='name' content='Zardari throws weight behind Qadri on eve of PAT&#39;s &#39;All Parties Conference&#39;' /> 
    <meta itemprop='description' content='PPP chief, PAT founder and opposition leader in NA reaffirm their demands for Shahbaz Sharif, Rana Sanaullah&#039;s ouster.' /> 
    <meta itemprop='image' content='http://i.dawn.com/thumbnail/2017/12/5a46475a60da8.jpg' />
    <meta itemprop='image' content='http://i.dawn.com/medium/2017/12/5a46475a60da8.jpg' />
            
    <meta property='article:publisher' content='https://www.dawn.com' /> 
    <meta property='article:published_time' content='2017-12-29 19:20:10' /> 
    <meta property='article:modified_time' content='2017-12-29 19:54:34' /> 
    <meta property='article:author' content='https://www.dawn.com/authors/202/dawn-com' /> 
    <meta property='article:section' itemprop='articleSection' content='pakistan' />
            
    <meta name='author' content='Dawn.com' />  
     <script type="application/ld+json">
         {"@context":"http:\/\/schema.org","@type":"organization","logo":"https:\/\/www.dawn.com\/_img\/logo.png","name":"DAWN.COM","url":"https:\/\/www.dawn.com","sameAs":["https:\/\/www.facebook.com\/dawndotcom\/","https:\/\/twitter.com\/dawn_com","https:\/\/www.instagram.com\/dawn_dot_com\/",""],"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dawn.com\/search?cx=partner-pub-8258178831251847:5337004877&ie=UTF-8&q={search_term_string}","query-input":"required name=search_term_string"}}
     </script>
     <script type="application/ld+json">
         {"@context": "http://schema.org", "@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dawn.com\/pakistan","name":"Pakistan"}}]}
     </script>
  
  
    <link rel='preload' as='style' href='https://www.dawn.com/_css/print.20171208132408.css'>
    <link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900'>
    <link rel='preload' as='style' href='https://www.dawn.com/_css/all.20171221174214.css'>
    <link rel='preload' as='script' href='https://code.jquery.com/jquery-3.2.1.min.js'>
    <link rel='preload' as='script' href='https://platform.twitter.com/widgets.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/all.20171220183218.js'>
    <link rel='preload' as='script' href='https://www.dawn.com/_js/prev-next-stories.20171208132408.js'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/print.20171208132408.css' media='print'>
    <link rel='stylesheet'  href='https://fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i,900' media='all'>
    <link rel='stylesheet'  href='https://www.dawn.com/_css/all.20171221174214.css' media='all'>
    
<!-- - - - - - - adsense:header start - - - - - - -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googleAdsSlots = [];
googletag.cmd.push(function() {
      
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-DESKTOP-TOP', [[728,90],[970,90],[970,250]], 'div-gpt-ad-1510380105517-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-BOTTOM', [728,90], 'div-gpt-ad-1509519280329-0').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-2', [300,250], 'div-gpt-ad-1455520357400-6').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-728x90-MIDDLE', [728,90], 'div-gpt-ad-1455520357400-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-DESKTOP-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-3').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-FLIMSTRIP-300x600', [300,600], 'div-gpt-ad-1455520357400-8').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-MREC-MOBILE-300x250-TOP', [300,250], 'div-gpt-ad-1455520357400-4').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-LB-MOBILE-728x90-BOTTOM', [728,90], 'div-gpt-ad-1455531878761-2').addService(googletag.pubads()));
    googleAdsSlots.push(googletag.defineSlot('/1029551/DAWN-ASA-MOBILE-TOP', [[728,90],[320,50]], 'div-gpt-ad-1497509390303-1').addService(googletag.pubads()));

  googletag.pubads().set("document_language", "en");
  
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting('site', 'www.dawn.com');
  googletag.pubads().setTargeting('category', ["Single Story","Pakistan"]);
  
  googletag.pubads().disableInitialLoad();
  googletag.enableServices();
});
</script>
<!-- - - - - - - adsense:header end - - - - - - -->

<!-- - - - - start:refresh slots - - - - -->
<script type="text/javascript">
window.onload = function() {
  googletag.cmd.push(function() {

    function isEnabled(div) {
      if (!div) return false;

      var display = $(div).css('display');
      var parent = $(div).parent();

      if (display == 'none') return false;

      if (parent.is('body')) {
        return true;
      } else {
        return isEnabled(parent);
      }
    }

    var resetCorrelator = true; // issue #470
    for (i = 0; i < googleAdsSlots.length; i++) {
      var slot = googleAdsSlots[i];
      var id = slot.getSlotElementId();
      var div = document.getElementById(id);

      if (isEnabled(div)) {
        googletag.pubads().refresh([slot], {changeCorrelator: resetCorrelator});
        resetCorrelator = false;
      }
    }

    // http://stackoverflow.com/a/30935893
    // https://developers.google.com/doubleclick-gpt/reference#googletag.events.SlotRenderEndedEvent
    // it is required as sometimes rendered ad is empty but rad adds width and height on the div
    // which doesn't allow the ad to collapse in this case
    googletag.pubads().addEventListener('slotRenderEnded', function(e) {
      var $renderedSlot = $('#' + e.slot.getSlotElementId());
      if(e.isEmpty) {
        $renderedSlot.parents('.ad').attr("style", "display: none !important");
      } else {
        // https://github.com/aleemb/dawn.com/issues/836
        // multi dimension ads rad init, as we don't know which ad is rendered so
        // we get the dimensions of rendered ad and then configure it with rad
        var width = 0;
        var height = 0;
        var isMultidimensionalAd = $renderedSlot.parents('.ad').find('.rad--multi').length > 0;
        var isPriorityAd = $renderedSlot.parents('.ad').hasClass('ad--priority');
        if(e.size.length) {
          width = e.size[0];
          height = e.size[1];
        }
        if (isMultidimensionalAd) {
          if (width && height) {
            $renderedSlot.css({width: width+'px', height: height+'px'});
            $renderedSlot.closest('.js-ad').css({maxWidth: width+'px', maxHeight: height+'px'});
            $renderedSlot.rad({allowBiggerSizing:'true'});
          }
        }
        if (isPriorityAd) {
          if (width && height) {
            var onMouseOut  =  "javascript:this.style.overflow='hidden';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.height(height);";
            var onMouseOver =  "javascript:this.style.overflow='visible';"
                   +"__adi=$(this).find('iframe').eq(0);"
                   +"__adi.contents().height();" // weird, adding this fixes Firefox expanding issue
                   +"setTimeout(function(){__adi.height(__adi.contents().height() || height);}, 10);";
            $renderedSlot.parents('.js-ad').attr('onMouseOver', onMouseOver);
            $renderedSlot.parents('.js-ad').attr('onMouseOut', onMouseOut);
          }
        }
      }
    });
  });
}
</script>
<!-- - - - - end:refresh slots - - - - -->
  
<!-- - - - - start:onesignal link - - - - -->
<link rel='manifest' href='/manifest.json'>
<!-- - - - - end:onesignal link - - - - -->

            <!-- - - - - start:google - - - - -->
            <script type="text/javascript">
            (function (i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function () {
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-40396753-1', 'auto');
            
    ga('set', 'dimension6', 'news/1379554');
    ga('set', 'dimension1', 'Pakistan');
    ga('set', 'dimension3', 'Dawn.com-202');
    ga('set', 'dimension5', '2017-12-29 19:20:10');  
    ga('set', 'contentGroup1', 'Pakistan');
    ga('set', 'contentGroup2', 'Dawn.com');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
            </script>
            <!-- - - - - end:google - - - - -->

    <!-- - - - - start:chartbeat - - - - -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- - - - - end:chartbeat - - - - -->
  
  <style>
.adblock-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 202;
  display: none;
  position: absolute;
}
.adblocker-overlay {
  position: fixed; 
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  background: #000;
  opacity: 0.5;
  z-index: 999;
}
.adblocker-modal {
  position: fixed;
  background: #FFF;
  border: 2px solid #2F2F2F;
  left: 50%;
  top: 50%;
  width: 600px;
  height: 200px;
  margin-left: -300px;
  margin-top: -100px;
  overflow: hidden;
  z-index: 99999999;
}
.adblocker-modal__heading {
  background: #000;
  text-align: center;
}
.adblocker-modal__content {
  text-align: center;
  padding: 9px;
  margin: 9px;
}
.adblocker-modal__button {
  text-align: center;
  width: 100px;
  margin: 10px auto;
  background: #D2D2D2;
  cursor: pointer;
  padding: 5px;
  color: #F00;
  font-weight: bold;
  text-transform: uppercase;
  display: block;
}
.ie-alert {
  padding: 8px;
  background: #FFF;
  top: 0;
  left: 0;
  z-index: 3001;
  display: none;
  position: fixed;
}
.ie8 .ie-alert,
.lte8 .ie-alert {
  display: block;
}
</style>
  <!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->

</head>

<body class="article  pakistan    template--default  modifier--default  theme--white  adsonly  single-story">

<header class="pb-2">
  
<div class="container-fluid">
  <div class="px-2  mb-2  d-none  d-sm-block">
    <ul class='nav  nav--network  text-center  size-two'>
                <li class='nav__item  nav__item--epaper  text--400      '><a  class='' href='http://epaper.dawn.com'>EPAPER</a></li>
                <li class='nav__item  nav__item--live-tv  text--400      '><a  class='' href='http://www.dawnnews.tv/watch-live'>LIVE TV</a></li>
                <li class='nav__item  nav__item--dawnnews-urdu  text--400      '><a  class='' href='http://www.dawnnews.tv'>DAWNNEWS URDU</a></li>
                <li class='nav__item  nav__item--images  text--400      '><a  class='' href='http://images.dawn.com'>Images</a></li>
                <li class='nav__item  nav__item--herald  text--400      '><a  class='' href='http://herald.dawn.com'>Herald</a></li>
                <li class='nav__item  nav__item--aurora  text--400      '><a  class='' href='http://aurora.dawn.com'>Aurora</a></li>
                <li class='nav__item  nav__item--cityfm89  text--400      '><a target='_blank' class='' href='http://cityfm89.com'>CityFM89</a></li>
                <li class='nav__item  nav__item--advertise  text--400      '><a target='_blank' class='' href='http://www.dawn.com/advertise'>Advertise</a></li>
                <li class='nav__item  nav__item--events  text--400      '><a target='_blank' class='' href='http://educationexpo.dawn.com'>Events</a></li>
                <li class='nav__item  nav__item--supplements  text--400      '><a  class='' href='http://www.dawn.com/events/supplements'>Supplements</a></li>
                <li class='nav__item  nav__item--classifieds  text--400      '><a target='_blank' class='' href='http://classifieds.dawn.com/'>Classifieds</a></li>
                <li class='nav__item  nav__item--obituaries  text--400      '><a target='_blank' class='' href='http://obituary.dawn.com'>Obituaries</a></li>
          </ul>
  </div>
</div> <!-- .container-fluid -->
<div class="mx-2">
  <div class="container-fluid">

    <div class='row  no-gutters'>
      <div class='col-3'>
      </div>

      <div class='col-sm-6  col-12'>
        <div class="mast  text-center  mx-2">
                      <a href='/' class=''>
                <h1 class='text-hide  logo  mx-auto  my-4'>
                    DAWN.COM
                </h1>      
            </a>        </div>
      </div>

      <div class='col-3'>
      </div>
    </div>

  </div>
</div>

<div class='container-fluid  headroom'>
  <div class="px-2  border--ends  clearfix">
    
<div class='float-left  col-12  col-md-11'>
  <ul class='nav  nav--primary  nav--responsive  nav--dawn-primary  '>
                <li class='nav__item  nav__item--home  theme        '><a  class='' href='/'>Home</a></li>
                <li class='nav__item  nav__item--latest-news  theme        '><a  class='' href='/latest-news'>Latest</a></li>
                <li class='nav__item  nav__item--pakistan  theme      active  '><a  class='' href='/pakistan'>Pakistan</a></li>
                <li class='nav__item  nav__item--today-s-paper  theme        '><a  class='' href='http://epaper.dawn.com'>Today's Paper</a></li>
                <li class='nav__item  nav__item--opinion  theme        '><a  class='' href='/opinion'>Opinion</a></li>
                <li class='nav__item  nav__item--world  theme        '><a  class='' href='/world'>World</a></li>
                <li class='nav__item  nav__item--sport  theme        '><a  class='' href='/sport'>Sport</a></li>
                <li class='nav__item  nav__item--business  theme        '><a  class='' href='/business'>Business</a></li>
                <li class='nav__item  nav__item--magazines  theme        '><a  class='' href='/magazines'>Magazines</a></li>
                <li class='nav__item  nav__item--entertainment  theme        '><a  class='' href='/entertainment'>Culture</a></li>
                <li class='nav__item  nav__item--blogs  theme        '><a  class='' href='/blogs'>Blogs</a></li>
                <li class='nav__item  nav__item--tech  theme        '><a  class='' href='/tech'>Tech</a></li>
                <li class='nav__item  nav__item--popular  theme        '><a  class='' href='/popular'>Popular</a></li>
                <li class='nav__item  nav__item--multimedia  theme        '><a  class='' href='/multimedia'>Multimedia</a></li>
                <li class='nav__item  nav__item--newspaper  theme        '><a  class='' href='/newspaper'>Archive</a></li>
                <li class='nav__item  nav__item--in-depth  theme        '><a  class='' href='/in-depth'>In Depth</a></li>
          </ul>
</div>
<ul class="nav  nav--aside  float-left  py-1  col-1 d-none  d-md-block">
  <li class='nav__item  col-12  text-right'>
    <button class='js-search  search  bald  size-two  text--gray  transparent  transparent--gray p-1'>
      <img src='https://www.dawn.com/_img/search.png' alt="Search Icon" width='15' title='Dawn Search' /><span class="d-none  d-lg-inline-block">SEARCH</span>
    </button>
  </li>
</ul>


<div class='search-box  text-center  '>
<form accept-charset="utf-8" class="form-vertical" method="GET" action="https://www.dawn.com/search">  <input class="form-control" type="hidden" name="cx" value="partner-pub-8258178831251847:5337004877">  <input class="form-control" type="hidden" name="cof" value="FORID:10">  <input class="form-control" type="hidden" name="ie" value="UTF-8">  <div class="form-group required"><input class="form-control search  col-offset-2  col-8  p-1  theme    mb-1" placeholder="Search" required id="q" type="text" name="q"></div></form></div>  </div>
</div></header>
<div class='adblocker-overlay' style='display: none;'></div>
<div class='adblocker-modal' style="display: none;">
  <h1 class='adblocker-modal__heading'><img src='/_img/logo--white.png' width='150' alt="Dawn Logo" /></h1>
  <div class='adblocker-modal__content'>
    <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
    <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
  </div>
  <button class='adblocker-modal__button'></button>
</div>
<div class='col-12  text-center  adblock-alert'>
  <img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, online ads enable us to deliver the journalism you value. Please support us by taking a moment to 
  <a href='//www.dawn.com/news/1262907/adblock-instructions'>turn off Adblock</a> on Dawn.com.
</div><div class='col-12  text-center  ie-alert'>
  <p><img src='//i.dawn.com/thumbnail/2016/06/5757a76ba0f4b.png' alt="Alert Sign" width='20' /> Dear reader, please upgrade to the latest version of IE to have a better reading experience</p>.
</div><div class="container-fluid  px-1  d-none  pb-2  border--bottom  mb-4  d-sm-block">

<!-- - - adsense: start - - -->
<div class='ad    ad--priority' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1510380105517-0' class='ad__wrapper__slot' style='width:728px;height:90px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510380105517-0'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
<div class="container-fluid  px-1  d-block  pb-2  border--bottom  mb-4  d-sm-none">

<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  rad--multi  ad__wrapper">
      <div id='div-gpt-ad-1497509390303-1' class='ad__wrapper__slot' style='width:728px;height:90px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497509390303-1'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
<div class="container">
  <div class="content">
    <main class="px-sm-2  px-0">
      <div class="row  no-gutters">
        <div class="col-12">
          <article class="story">
            
    <!-- box/social -->
  <!-- ******** template/header ******** -->
  <div class='template__header  clearfix    modifier--open        px-1'>

    <!-- box/social -->

    <!-- box/title xxxlarge-border-bottom-mt:4-pb:3 -->
    <h2 data-layout='story'  data-id='1379554'  class='story__title    size-ten      mt-4  pb-3  border--bottom'><a href='https://www.dawn.com/news/1379554/zardari-throws-weight-behind-qadri-on-eve-of-pats-all-parties-conference' class='story__link'>Zardari throws weight behind Qadri on eve of PAT&#39;s &#39;All Parties Conference&#39;</a></h2>
<!-- box/byline --><div class='    my-3  ml-sm-0  ml-1  d-block  d-sm-inline-block  float-none  float-sm-left'><span class='story__byline    font--arial    '><a href='https://www.dawn.com/authors/202/dawn-com'>Dawn.com</a></span><span class='divider  '></span><!-- box/date --><span class='story__time    font--arial    '><span class='timestamp--label'>Updated</span> December 29, 2017</span> </div>
    <!-- box/social -->
<div class='d-block  d-sm-inline-block  float-none  float-sm-right'>    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count    float-left    mr-1  my-2  " aria-hidden="true">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1379554&display=popup&ref=plugin" target="_blank"><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1379554'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter    float-left    mr-1  my-2  " aria-hidden="true">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" href="https://twitter.com/share?text=Zardari%20throws%20weight%20behind%20Qadri%20on%20eve%20of%20PAT%27s%20%27All%20Parties%20Conference%27&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1379554&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1379554" target="_blank"></a>
    </div>    <div class="social  hidden-xs-down    social--print    social--icon  social--black  social--flat      float-left    mr-1  my-2" aria-hidden="true">
      <a href="https://www.dawn.com/news/print/1379554">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat      float-left    mr-1  my-2" aria-hidden="true">
      <a onclick="$('.mailer [name^=id]').val(1379554);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3>Email</h3>
                              <br />
                              <form accept-charset="utf-8" class="form-vertical emailer" onsubmit="javascript:$.post(this.action, $(this).serialize());$(this).html('Mail sent, thank you!');return false;" method="POST" action="https://www.dawn.com/news/email/1379554"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group"><label for="sender" class="control-label">Your Name</label><input class="form-control" id="sender-2" type="text" name="sender"></div><div class="form-group"><label for="to" class="control-label">Recipient Email</label><input class="form-control" id="to-2" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--label  text--700    float-left    mr-1  my-2" aria-hidden="true">
      <a href="#comments">4</a>
    </div></div>

<div class='slideshow  story__cover    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":2000,"slidesToScroll":1,"slidesToShow":1,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 720,"settings": {"slidesToShow": 1,"slidesToScroll": 1}},{"breakpoint": 480,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style=''>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><img src='https://i.dawn.com/large/2017/12/5a46475a60da8.jpg'  alt='Zardari and Qadri address a joint-press conference &mdash; Dawn News' /></div>        <figcaption class='media__caption '>Zardari and Qadri address a joint-press conference — Dawn News</figcaption>
    </figure>
    <div class='clearfix'></div>

</div>
</div>


  </div>
  <!-- ******** /template/header ******** -->  <!-- ******** template/main ******** -->
  <div class='template__main  clearfix    modifier--open        px-1  modifier--widedefault'>

    <!-- box/social -->


    <!-- box/content -->
    <div class='story__content          pt-1  mt-1'><div style='display: none'></div><p class=''>Pakistan Awami Tehreek (PAT) founder Tahirul Qadri and PPP Co-Chairman Asif Ali Zardari on Friday adressed their second joint-press conference of the month — with opposition leader Khursheed Shah by their side — to urge Punjab Chief Minister Shahbaz Sharif and his Law Minister Rana Sanaullah to resign for their role in the <a href='https://www.dawn.com/news/1374691' >2014 Model Town tragedy</a>.</p><p class=''>Speaking to the media on the eve of Saturday’s &#39;All Parties Conference&#39; (APC), Zardari reassured Qadri of his full support on the matter, saying: &quot;We have been with him on the matter from the start. It was all on television how people were martyred. People say 14 were martyred but I say 100 were martyred because many ended up with permanent disabilities on that day. This happened in the age of media.&quot; </p><p class=''>&quot;We have always struggled for justice. We demand again that Shahbaz Sharif and Rana Sanaullah should step down. They are influencing the inquiry,&quot; he said, before adding: &quot;In my view, our struggle will pay off. If not today, then tomorrow — but justice will be served.&quot;</p><p class=''>But while Zardari offered his party&#39;s full support to Qadri on the matter at hand, he discouraged speculation that it would lead to anything beyond. &quot;We are with him on this position, but everyone has their own politics,&quot; he said.</p><p class=''>When asked why he has repeatedly turned down the PML-N&#39;s overtures for reconciliation, Zardari explained: &quot;They have indebted our future generation, so even if I stand with them, the nation will not accept.&quot;</p><p class=''>Zardari also said that Khawaja Saad Rafique&#39;s recent remarks about Pakistan Army were an attempt &quot;to hurt democracy some more so they can claim that there was a conspiracy against them and that &#39;I did nothing&#39;.&quot; </p><p class=''>Khursheed Shah echoed Zardari&#39;s sentiments on the Model Town incident, saying: &quot;Everyone should get justice. Only the rich get justice here. Now all eyes are on whether the poor get justice in this country or not.&quot;</p><p class=''>Several members of the ruling party, including Nawaz Sharif. Shahbaz and even Rafique have recently flown to Saudi Arabia, with some suggesting that a new National Reconciliation Ordinance, courtesy of the kingdom, could be in the works.</p><p class=''>But Qadri discouraged such speculation, saying that neither Arab authorities should nor they would interfere in Pakistan&#39;s internal matters.</p><p class=''>&quot;Nothing of this sort will happen; Saudi authorities will do nothing for them,&quot; he said. &quot;We have our departments. We don&#39;t believe in others making decisions for us. You hear them everyday saying that political decisions should not be taken to courts. And now they have gone to other countries&#39; <em>darbars</em> [courts] for themselves. They should be ashamed.&quot; </p><p class=''>Zardari and Qadri had also held <a href='https://www.dawn.com/news/1375165' >a joint-presser</a> on December 7.</p>
    </div>


  </div>
  <!-- ******** /template/main ******** -->              <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1'>
              <div class="row  no-gutters">
                <div class="col-12  col-sm-10  col-sm-offset-1">
                  <div class="row  no-gutters">
                    <div class="col-12  col-sm-11">
                      <div class="ml-0  ml-sm-6  px-0  px-sm-2">
                        <hr>
                        <div class="row  no-gutters">
                          <div class="col-12  col-sm-6">
                                                    </div>
                          <div class="col-12  col-sm-6">
                            <div class="mt-2  mt-sm-0  clearfix  social-container">
                              
    <!-- box/social -->
    <div class="social    social--icon  social--black  social--flat  social--facebook    social--count  float-left    mr-1  " aria-hidden="true">
        <a onclick="return !window.open(this.href, 'Share on Facebook', 'width=640, height=536')" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1379554&display=popup&ref=plugin" target="_blank"><span data-fb-count-url='https%3A%2F%2Fwww.dawn.com%2Fnews%2F1379554'><span class='count'></span></span></a>
    </div>    <div class="social    social--icon  social--black  social--flat  social--twitter  float-left    mr-1  " aria-hidden="true">
        <a onclick="return !window.open(this.href, 'Tweet', 'width=640, height=300')" href="https://twitter.com/share?text=Zardari%20throws%20weight%20behind%20Qadri%20on%20eve%20of%20PAT%27s%20%27All%20Parties%20Conference%27&url=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1379554&counturl=https%3A%2F%2Fwww.dawn.com%2Fnews%2F1379554" target="_blank"></a>
    </div>    <div class="social  hidden-xs-down    social--print    social--icon  social--black  social--flat    float-left    mr-1" aria-hidden="true">
      <a href="https://www.dawn.com/news/print/1379554">&nbsp;&nbsp;&nbsp;</a>
    </div>    <div class="social    social--email    social--icon  social--black  social--flat    float-left    mr-1" aria-hidden="true">
      <a onclick="$('.mailer [name^=id]').val(1379554);$('.mailer').modal().open()" href="javascript:void(0)"></a>
    </div>                            <div class="mailer  themodal  themodal--centered" style="width:400px;height:260px;background:#fff">
                              <h3>Email</h3>
                              <br />
                              <form accept-charset="utf-8" class="form-vertical emailer" onsubmit="javascript:$.post(this.action, $(this).serialize());$(this).html('Mail sent, thank you!');return false;" method="POST" action="https://www.dawn.com/news/email/1379554"><input class="form-control" type="hidden" name="jscheck" value=""><div class="form-group"><label for="sender" class="control-label">Your Name</label><input class="form-control" id="sender" type="text" name="sender"></div><div class="form-group"><label for="to" class="control-label">Recipient Email</label><input class="form-control" id="to" type="text" name="to"></div><input class="form-control" type="hidden" name="id" value=""><input class="btn mt-2" type="submit" value="Email"><input class="form-control" type="hidden" name="_token" value=""></form>
                            </div>    <div class="social    social--comment    social--icon  social--black  social--flat  social--label  text--700  float-left    mr-1" aria-hidden="true">
      <a href="#comments">4</a>
    </div>                            </div>
                          </div>
                        </div>
                        <div class="row  no-gutters">
                          
<!-- - - adsense: start - - -->
<div class='ad  py-4  d-block  d-sm-none' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-6' class='ad__wrapper__slot' style='width:300px;height:250px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-6'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
              <div class="border--top  border--thick  border--black">
                <h3 class="related-stories  my-2">Read more</h3>
                <div class="row  no-gutters">
                  <div class="col-lg-8  col-12">
                    

<div class=' slideshow--list    slideshow--related    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1374691' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1374691/punjab-govt-makes-model-town-report-public-after-courts-orders'><img src='https://i.dawn.com/medium/2017/12/5a2654878ddf0.jpg'  alt='Punjab govt makes Model Town report public after court&amp;#39;s orders' /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1374691'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1374691/punjab-govt-makes-model-town-report-public-after-courts-orders' class='story__link'>Punjab govt makes Model Town report public after court&#39;s orders</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1375165' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2  float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1375165/zardari-puts-weight-behind-pats-demand-of-cm-shahbazs-resignation'><img src='https://i.dawn.com/medium/2017/12/5a2972f08b166.jpg'  alt='Zardari puts weight behind PAT&amp;#39;s demand of CM Shahbaz&amp;#39;s resignation' /></a></div>        
    </figure>

    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1375165'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1375165/zardari-puts-weight-behind-pats-demand-of-cm-shahbazs-resignation' class='story__link'>Zardari puts weight behind PAT&#39;s demand of CM Shahbaz&#39;s resignation</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1375713' data-layout='story'>
    <!-- box/title py:sm:2-py:0 -->
    <h2 data-layout='story'  data-id='1375713'  class='story__title          py-sm-2  py-0  '><a href='https://www.dawn.com/news/1375713/ppp-lashes-out-at-pti-jui-f' class='story__link'>PPP lashes out at PTI, JUI-F</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>

<!-- - - adsense: start - - -->
<div class='ad  py-2  ad--adjustable  my-4  border--ends  d-none  d-sm-block' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-2' class='ad__wrapper__slot' style='width:728px;height:90px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-2'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
                  </div>
                  <div class="col-lg-4  col-12">
                    <div class="my-0  my-lg-2  palm-border--top  p-1  p-sm-0"></div>
                    <article class='box  story    sponsored-content' data-id='1379528' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1379528/how-you-can-enjoy-dining-out-in-2018-on-a-budget'><img src='https://i.dawn.com/medium/2017/12/5a45df2095461.jpg'  alt='How you can enjoy dining out in 2018... on a budget!' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <h2  class='badge  size-two  caps  text--gray      pl-1'><a title='Sponsored' href='https://www.dawn.com/sponsor-content' class=''>Sponsored</a></h2>

    <!-- box/title title-small-pl:1 -->
    <h2 data-layout='story'  data-id='1379528'  class='story__title    size-five      pl-1  '><a href='https://www.dawn.com/news/1379528/how-you-can-enjoy-dining-out-in-2018-on-a-budget' class='story__link'>How you can enjoy dining out in 2018... on a budget!</a></h2>
</article>                  </div>
                </div>

                <div class="border--top  border--thick  border--black  urdu-stories">
                  
<!-- - - - - - - widget:start id: 1423 -  type: stories -  object_id:  -  title: On DawnNews - - - - - - -->
<section class='widget  theme  widget-stories    modifywidget-direction-rtl  modifywidget-image-small  modifywidget-padding-off  modifywidget-transparent'  data-type='stories' data-id='1423'>
<div class='widget__header'>
<h2 class='widget__title    modifywidget-title-left  modifywidget-title-uppercase'><span>On DawnNews</span></h2>
</div>
<div class='widget__main  '>


<div class=' slideshow--list    slideshow--columns    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active     float-left' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1070753' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--stretch  col-sm-6  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawnnews.tv/news/1070753/'><img src='http://i.dawn.com/medium/2017/12/5a452a651d8e1.jpg'  alt='2017 کی بہترین ہولی وڈ فلمیں جو آپ کو ضرور دیکھنی چاہیے' /></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1070753'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1070753/' class='story__link'>2017 کی بہترین ہولی وڈ فلمیں جو آپ کو ضرور دیکھنی چاہیے</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item      float-left' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1070747' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--stretch  col-sm-6  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawnnews.tv/news/1070747/'><img src='http://i.dawn.com/medium/2017/12/5a451144326aa.jpg'  alt='کیا یہ ہیں 2017 کے 6 بہترین اسمارٹ فون؟' /></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1070747'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1070747/' class='story__link'>کیا یہ ہیں 2017 کے 6 بہترین اسمارٹ فون؟</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item      float-left' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1070750' data-layout='story'>

    <!-- box/image -->
    <figure class='media    media--right      media--stretch  col-sm-6  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawnnews.tv/news/1070750/'><img src='http://i.dawn.com/medium/2017/12/5a4516064b635.jpg?0.3442915356657381'  alt='2017 کی وہ دریافتیں جو تاریخ بدل دیں گی' /></a></div>        
    </figure>

    <!-- box/title py:2 -->
    <h2 data-layout='story'  data-id='1070750'  class='story__title          py-2  '><a href='https://www.dawnnews.tv/news/1070750/' class='story__link'>2017 کی وہ دریافتیں جو تاریخ بدل دیں گی</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
                </div>

                <div class="border--top  border--thick  border--black">
                
<section id="comments" class="comments  px-0  col-sm-10  col-12">
    <h1 class='comments__label  text--700'>Comments (4) </h1>
    
<form accept-charset="utf-8" class="form-vertical comments-form  jsform  mb-4" id="comments-form" method="POST" action="https://www.dawn.com/comments"><input class="form-control jscheck" type="hidden" name="jscheck" value=""><input class="form-control" type="hidden" name="story_id" value="1379554">
<div class="info"></div>

<div class="row  no-gutters">
    <div class="col-6">
    <div class="pt-2">
      <input class="form-control text-input  col-12" placeholder="Name" required id="name" type="text" name="name">
    </div>
  </div>
  <div class="col-6">
    <div class="pt-2">
      <input class="form-control text-input  col-12" placeholder="Email" required id="email" type="text" name="email">
    </div>
  </div></div>

<div class="row  d-none">
  <div class="col-6">
    <div class="mr-4  mb-4">
      <div class="form-group"><input class="form-control text-input  col-12" placeholder="Your Location" id="location" type="text" name="location"></div>    </div>
  </div>
  <div class="col-6">
    <div class="mr-4  mb-4">
      <div class="form-group"><input class="form-control text-input  col-12" placeholder="Http://" id="url" type="text" name="url"></div>    </div>
  </div>
</div>
<div class="row  no-gutters">
  <div class="  col-12">
    <div class="my-2">
      <div class="form-group"><textarea class="form-control text-input  col-12" placeholder="Your comment" rows="7" required id="content" name="content"></textarea></div>    </div>
  </div>
</div>

<div class="row  no-gutters">
  <div class="col-6">
    <div class="comment__limit  size-two  text--gray  caps">1000 characters</div>
  </div>
  <div class="col-6">
    <input class="btn button  comments__button  caps  mt-1  theme--black  float-right" type="submit" value="Submit">  </div>
  </div>

<input class="form-control" type="hidden" name="_token" value=""></form>    <div class="button-container  border--top">
      <button type="button" class="button js-comments-sort-votes  float-right">Popular</button>
      <button type="button" class="button js-comments-sort-date--new  float-right">Newest</button>
      <button type="button" disabled="disabled" class="button js-comments-sort-date  float-right">Oldest</button>
    </div>
    
    <div class="comment  pb-4  mb-4  border--bottom" id="5581483" data-id=1>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">Ahsan Gul</div>
          <div class="timeago  comment__date" title="2017-12-29T19:39:40+05:00"><span class='timestamp--time  timeago' title='2017-12-29T19:39:40+05:00'>Dec 29, 2017 07:39pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><ol>
<li>Rana and SS must resign so court can go forward for criminal investigation.</li>
<li>Public must stand for truth and not support party.</li>
<li>Zardari must also be provide accountability of his wealth.</li>
</ol>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='Ahsan Gul' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1379554/up-5581483">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1379554/up-5581483">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5581502" data-id=2>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">M.Sethi</div>
          <div class="timeago  comment__date" title="2017-12-29T19:49:26+05:00"><span class='timestamp--time  timeago' title='2017-12-29T19:49:26+05:00'>Dec 29, 2017 07:49pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>This in indeed comical,he was in power for 5 years and didn't even bother to get justice for his assassinated wife, BB...But now pretending to be seriously concerned in getting justice for the model town victims.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='M.Sethi' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1379554/up-5581502">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1379554/up-5581502">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5581575" data-id=3>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">M.Saeed</div>
          <div class="timeago  comment__date" title="2017-12-29T20:23:17+05:00"><span class='timestamp--time  timeago' title='2017-12-29T20:23:17+05:00'>Dec 29, 2017 08:23pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>It needs to be probed how Zardari became 2nd richest man of Pakistan much ahead of Nawaz Sharif and at 15 years  younger age. Can the CJP use his suo moto and find the truth? If he is confirmed Sadiq and Amin, only then he should be allowed to contest or head any political party.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='M.Saeed' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1379554/up-5581575">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1379554/up-5581575">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  
    <div class="comment  pb-4  mb-4  border--bottom" id="5581643" data-id=4>
      <div class="row">
        <div class="col-11">
          <div class="comment__author  float-left">AHAQ</div>
          <div class="timeago  comment__date" title="2017-12-29T21:00:23+05:00"><span class='timestamp--time  timeago' title='2017-12-29T21:00:23+05:00'>Dec 29, 2017 09:00pm</span></div>
          <div class="comment__body  mt-2  size-four  clearfix"><p>We will see strange alliances defections and break-ups as election approaches closer. This what democracy in Pakistan is all about. Bottom line we need to focus on removing corrupt leaders whose actions are slowly eroding Pakistan from inside. Only then Pakistan can become great.</p>
</div>

          <div class="">
            <input type='button' value='Reply' data-name='AHAQ' class='button  button--short  mr-2  comment__reply' />                        <div class="button  button--social" title="Recommend this comment">
            <!-- <span title="Recommend this comment"> -->
                            <span class="button__label  votejs__cast" data-vote-key="1379554/up-5581643">Recommend</span>
              <span class="button__count  votejs__count" data-vote-key="1379554/up-5581643">0</span>
            <!-- </span> -->
            </div>
                      </div>
        </div>
      </div>
    </div> <!-- .comment -->

  </section>
                </div>
              </div>
              

  </div>
  <!-- ******** /template/footer ******** -->          </article>
        </div>
      </div>
    </main>
    <aside class="pb-4">

<!-- - - - - - - widget:start id: 1220 -  type: adsense -  object_id:  -  title: Desk Mrec Top - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget-border-off  modifywidget-transparent'  data-type='adsense' data-id='1220'>
<div class='widget__header'>
<h2 class='widget__title    modifywidget-title-off'><span>Desk Mrec Top</span></h2>
</div>
<div class='widget__main  '>

<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-3' class='ad__wrapper__slot' style='width:300px;height:250px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-3'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1347 -  type: sponsoredcontent -  object_id:  -  title:  - - - - - - -->
<section class='widget  theme  widget-sponsoredcontent    modifywidget-border-off  modifywidget-transparent'  data-type='sponsoredcontent' data-id='1347'>
<div class='widget__header'>
</div>
<div class='widget__main  '>
<div class="wrapper  p-2  border--top  border--thick  border--black"><article class='box  story    sponsored-content' data-id='1379528' data-layout='story'><div class='text-left  caps  size-two  py-2  font--arial  text--400'><a class='text--gray' href='https://www.dawn.com/sponsor-content'>Sponsored</a></div>

    <!-- box/image -->
    <figure class='media    media--right      media--stretch  col-sm-4  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1379528/how-you-can-enjoy-dining-out-in-2018-on-a-budget'><img src='https://i.dawn.com/thumbnail/2017/12/5a45df2095461.jpg'  alt='How you can enjoy dining out in 2018... on a budget!' /></a></div>        
    </figure>

    <!-- box/title title-xsmall -->
    <h2 data-layout='story'  data-id='1379528'  class='story__title    size-four      '><a href='https://www.dawn.com/news/1379528/how-you-can-enjoy-dining-out-in-2018-on-a-budget' class='story__link'>How you can enjoy dining out in 2018... on a budget!</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three    '>Bogo 2018 book and app offers a line up of buy-one-get-one-free offers on food, fashion and entertainment brands 
    </div>
</article></div></div>
</section>
<!-- - - - - - - widget:end - - - - - - -->

<!-- - - - - - - widget:start id: 1219 -  type: adsense -  object_id:  -  title: Filmstrip - - - - - - -->
<section class='widget  theme  widget-adsense    modifywidget-border-black  modifywidget-border-thick  modifywidget-border-top  modifywidget-transparent'  data-type='adsense' data-id='1219'>
<div class='widget__header'>
<h2 class='widget__title    modifywidget-title-off'><span>Filmstrip</span></h2>
</div>
<div class='widget__main  '>

<!-- - - adsense: start - - -->
<div class='ad  ' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:300px;max-height:600px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-8' class='ad__wrapper__slot' style='width:300px;height:600px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-8'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
</div>
</section>
<!-- - - - - - - widget:end - - - - - - -->
</aside>  </div>
    <!-- ******** template/footer ******** -->
  <div class='template__footer  clearfix    modifier--open        px-1'>
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
      <h3 class="related-stories  font--playfair-display  my-2"><a class="related-stories" href='/latest-news'>Latest stories</a></h3>
      

<div class=' slideshow--list    slideshow--latest    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379561' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379561/at-least-9-killed-in-attack-on-church-in-egypt'><img src='https://i.dawn.com/medium/2017/12/5a4669d0d11d8.jpg'  alt='At least 9 killed in attack on church in Egypt' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>December 29, 2017</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1379561'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1379561/at-least-9-killed-in-attack-on-church-in-egypt' class='story__link'>At least 9 killed in attack on church in Egypt</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379558' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379558/couple-murdered-in-muzaffarabad-in-likely-honour-killing'><img src='https://i.dawn.com/medium/2017/12/5a465c5be5176.jpg'  alt='Couple murdered in Muzaffarabad in likely &amp;#39;honour killing&amp;#39;' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>December 29, 2017</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1379558'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1379558/couple-murdered-in-muzaffarabad-in-likely-honour-killing' class='story__link'>Couple murdered in Muzaffarabad in likely &#39;honour killing&#39;</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379557' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379557/ex-catalan-leaders-bid-to-rule-from-abroad-absurd-spanish-pm'><img src='https://i.dawn.com/medium/2017/12/5a46586fef9b1.jpg'  alt='Ex-Catalan leader&amp;#39;s bid to rule from abroad &amp;#39;absurd&amp;#39;: Spanish PM' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>December 29, 2017</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1379557'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1379557/ex-catalan-leaders-bid-to-rule-from-abroad-absurd-spanish-pm' class='story__link'>Ex-Catalan leader&#39;s bid to rule from abroad &#39;absurd&#39;: Spanish PM</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379556' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379556/israel-strikes-gaza-after-rocket-attack'><img src='https://i.dawn.com/medium/2017/12/5a465310add9d.jpg'  alt='Israel strikes Gaza after rocket attack' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>December 29, 2017</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1379556'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1379556/israel-strikes-gaza-after-rocket-attack' class='story__link'>Israel strikes Gaza after rocket attack</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379554' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379554/zardari-throws-weight-behind-qadri-on-eve-of-pats-all-parties-conference'><img src='https://i.dawn.com/medium/2017/12/5a46475a60da8.jpg'  alt='Zardari throws weight behind Qadri on eve of PAT&amp;#39;s &amp;#39;All Parties Conference&amp;#39;' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '><span class='timestamp--label'>Updated</span> December 29, 2017</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1379554'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1379554/zardari-throws-weight-behind-qadri-on-eve-of-pats-all-parties-conference' class='story__link'>Zardari throws weight behind Qadri on eve of PAT&#39;s &#39;All Parties Conference&#39;</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379552' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379552/psx-ends-last-trading-session-of-worst-year-since-2008-in-the-green'><img src='https://i.dawn.com/medium/2017/12/5a4640b594965.jpg'  alt='PSX ends last trading session of &amp;#39;worst year since 2008&amp;#39; in the green' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>December 29, 2017</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1379552'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1379552/psx-ends-last-trading-session-of-worst-year-since-2008-in-the-green' class='story__link'>PSX ends last trading session of &#39;worst year since 2008&#39; in the green</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
    </div>
    <div class="border--top  border--thick  border--black  py-2  mx-sm-2  mx-0  clearfix">
      <a href='//images.dawn.com'><img alt='dawn images site' src="https://i.dawn.com/medium/2017/06/5931466588b47.png" width="80" class="mb-4" /></a>
      

<div class='slideshow  images-slideshow    slideshow--main  ' data-slick='{"dots":true,"dotsClass":"slideshow__pager  ","asNavFor":null,"cssEase":"ease","speed":250,"autoplaySpeed":4000,"slidesToScroll":1,"slidesToShow":3,"fade":false,"autoplay":true,"infinite":true,"responsive": [{"breakpoint": 720,"settings": {"slidesToShow": 3,"slidesToScroll": 1}},{"breakpoint": 480,"settings": {"slidesToShow": 1,"slidesToScroll": 1}}]}'>
<div class='slideshow__slide  slideshow__slide--first    slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1379548' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1379548/golden-globes-2018-presenters-list-includes-gal-gadot-chris-hemsowrth-and-emma-watson'><img src='https://i.dawn.com/medium/2017/12/5a462eaf25a8b.jpg'  alt='Golden Globes 2018 presenters list includes Gal Gadot, Chris Hemsowrth and Emma Watson' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1379548'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1379548/golden-globes-2018-presenters-list-includes-gal-gadot-chris-hemsowrth-and-emma-watson' class='story__link'>Golden Globes 2018 presenters list includes Gal Gadot, Chris Hemsowrth and Emma Watson</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1379544' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1379544/5-must-haves-from-markets-new-sushi-menu'><img src='https://i.dawn.com/medium/2017/12/5a4613bf2e08a.jpg'  alt='5 must-haves from Market&amp;#39;s new sushi menu' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1379544'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1379544/5-must-haves-from-markets-new-sushi-menu' class='story__link'>5 must-haves from Market&#39;s new sushi menu</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
<div class='slideshow__slide      slideshow__slide--horizontal' style='margin:0 1px;'>

<!-- - - - article - - - -->
<article class='box  story    ' data-id='1379538' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1379538/aishwarya-rai-set-to-play-a-woman-with-multiple-personality-disorder'><img src='https://i.dawn.com/medium/2017/12/5a46026669441.png'  alt='Aishwarya Rai set to play a woman with multiple personality disorder?' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title xsmall-pr:0-pr:sm:2 -->
    <h2 data-layout='story'  data-id='1379538'  class='story__title    size-four      pr-0  pr-sm-2  '><a href='https://www.dawn.com/news/1379538/aishwarya-rai-set-to-play-a-woman-with-multiple-personality-disorder' class='story__link'>Aishwarya Rai set to play a woman with multiple personality disorder?</a></h2>
</article>
<!-- - - - /article - - - -->


</div>
</div>
    </div>
    
<!-- - - adsense: start - - -->
<div class='ad  py-4  d-block  d-sm-none' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:300px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:300px;max-height:250px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455520357400-4' class='ad__wrapper__slot' style='width:300px;height:250px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455520357400-4'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  mb-4  clearfix">
      <h3 class="popular-stories  font--playfair-display  my-2"><a class="popular-stories" href='/popular'>Most popular</a></h3>
      

<div class=' slideshow--list    slideshow--popular  slideshow--table    mt-2'>
 <div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item   active   lap-and-up-border--right  palm-border--bottom' data-id='0' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1379161' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1379161'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1379161/newly-married-woman-in-faisalabad-repeatedly-raped-by-panchayat-members-in-laws-allege' class='story__link'>Newly married woman in Faisalabad repeatedly raped by panchayat members, in-laws allege</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='1' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1379298' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1379298'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1379298/shahbaz-sharif-off-to-saudi-arabia-for-important-meetings' class='story__link'>Shahbaz Sharif off to Saudi Arabia for ‘important’ meetings</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='2' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1379200' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1379200'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1379200/the-raymond-rules' class='story__link'>The Raymond rules</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='3' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1379335' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1379335'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1379335/absurd-to-suggest-mystery-chip-planted-in-kulbhushans-wifes-shoes-sushma-swaraj' class='story__link'>Absurd to suggest mystery chip planted in Kulbhushan&#39;s wife&#39;s shoes: Sushma Swaraj</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='4' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1379345' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1379345'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1379345/time-for-afghanistan-and-us-to-do-more-for-pakistan-dg-ispr' class='story__link'>Time for Afghanistan and US to do more for Pakistan: DG ISPR</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='5' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1378938' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1378938'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1378938/there-was-something-in-shoes-worn-by-jadhavs-wife-fo-responds-to-indian-criticism' class='story__link'>There was &#39;something&#39; in shoes worn by Jadhav&#39;s wife: FO responds to Indian criticism</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'>  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='6' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1379122' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1379122'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1379122/restrictions-on-jadhavs-family-trigger-new-spat' class='story__link'>‘Restrictions’ on Jadhav’s family trigger new spat</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='7' style='float:left;width:32.333333333333%;margin-right:1.5%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1379338' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1379338'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1379338/late-pml-f-activist-saira-naseers-son-confesses-to-killing-mother' class='story__link'>Late PML-F activist Saira Naseer&#39;s son &#39;confesses&#39; to killing mother</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    lap-and-up-border--right  palm-border--bottom' data-id='8' style='float:left;width:32.333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    p-1' data-id='1379302' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1379302'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1379302/white-house-year-ender-highlights-pakistan-mission-and-afghan-strategy' class='story__link'>White House year-ender highlights Pakistan mission and Afghan strategy</a></h2>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='popular-row  lap-and-up-border--bottom'> </div></div>
    </div>
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
      <h3 class="mustread-stories  font--playfair-display  my-2"><a class="mustread-stories" href='/must-read'>Must read</a></h3>
      

<div class=' slideshow--list    pr-0  pr-sm-2  col-sm-4  col-12  float-left  slideshow--mustread--first    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1379162' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1379162/2017-in-review-major-terror-attacks-to-strike-pakistan-this-year'><img src='https://i.dawn.com/medium/2017/12/5a463fb4d8639.jpg'  alt='2017 in review: Major terror attacks to strike Pakistan this year' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1379162'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1379162/2017-in-review-major-terror-attacks-to-strike-pakistan-this-year' class='story__link'>2017 in review: Major terror attacks to strike Pakistan this year</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>Dawn.com looks at the year's major incidents of terrorism, their targets and the forces behind them.  
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      

<div class=' slideshow--list    slideshow--mustread  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379546' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379546/2017-in-review-dirty-politics-trumped-development-economics-this-year'><img src='https://i.dawn.com/medium/2017/12/5a4622f60c5b1.jpg'  alt='2017 in review: Dirty politics trumped development economics this year' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1379546'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1379546/2017-in-review-dirty-politics-trumped-development-economics-this-year' class='story__link'>2017 in review: Dirty politics trumped development economics this year</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/7398/usman-hayat'>Usman Hayat</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379524' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379524/by-declaring-shahbaz-as-his-political-heir-nawaz-has-surprised-all-knowing-pundits-again'><img src='https://i.dawn.com/medium/2017/12/5a45bb0e00b68.jpg'  alt='By declaring Shahbaz as his political heir, Nawaz has surprised all-knowing pundits again' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1379524'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1379524/by-declaring-shahbaz-as-his-political-heir-nawaz-has-surprised-all-knowing-pundits-again' class='story__link'>By declaring Shahbaz as his political heir, Nawaz has surprised all-knowing pundits again</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379534' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379534/how-2017-laid-the-groundwork-for-momentous-change-in-saudi-arabia-next-year'><img src='https://i.dawn.com/medium/2017/12/5a45ee2a2a7d0.jpg'  alt='How 2017 laid the groundwork for momentous change in Saudi Arabia next year' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1379534'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1379534/how-2017-laid-the-groundwork-for-momentous-change-in-saudi-arabia-next-year' class='story__link'>How 2017 laid the groundwork for momentous change in Saudi Arabia next year</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/156/ap'>AP</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379523' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379523/editorial-the-blame-game-being-played-between-bilawal-and-musharraf-is-a-disservice-to-benazir-and-pakistan'><img src='https://i.dawn.com/medium/2017/12/5a45b6134cc2e.png'  alt='Editorial: The blame game being played between Bilawal and Musharraf is a disservice to Benazir and Pakistan' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1379523'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1379523/editorial-the-blame-game-being-played-between-bilawal-and-musharraf-is-a-disservice-to-benazir-and-pakistan' class='story__link'>Editorial: The blame game being played between Bilawal and Musharraf is a disservice to Benazir and Pakistan</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
    </div>
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0  clearfix">
      <h3 class="opinion-stories  font--playfair-display  my-2"><a class="opinion-stories" href='/opinion'>Opinion</a></h3>
      

<div class=' slideshow--list    pr-0  pr-sm-2  col-sm-4  col-12  float-left  slideshow--opinion--first    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:99%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-2  pt-1  pt-sm-0  pr-0' data-id='1379380' data-layout='story'>

    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1379380/an-extortionist-state'><img src='https://i.dawn.com/medium/2017/12/5a453a5edb682.jpg'  alt='An extortionist state' /></a></div>        
    </figure>
    <div class='clearfix'></div>

    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1379380'  class='story__title      font--playfair-display    '><a href='https://www.dawn.com/news/1379380/an-extortionist-state' class='story__link'>An extortionist state</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>The real rub lies in the unfairness of the tax system. Hardly a million people file their tax returns. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
      

<div class=' slideshow--list    slideshow--opinion  col-sm-8  col-12  float-left    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379379' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379379/where-the-departed-dare'><img src='https://i.dawn.com/medium/2017/12/5a453a1dad4c1.jpg'  alt='Where the departed dare' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1379379'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1379379/where-the-departed-dare' class='story__link'>Where the departed dare</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/165/asha-ar-rehman'>Asha’ar Rehman</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379378' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379378/decay-darkness'><img src='https://i.dawn.com/medium/2017/12/5a4539b38f937.jpg'  alt='Decay &amp;amp; darkness' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1379378'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1379378/decay-darkness' class='story__link'>Decay &amp; darkness</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/776/nikhat-sattar'>Nikhat Sattar</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:24%;margin-right:1.3333333333333%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379377' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379377/the-long-march'><img src='https://i.dawn.com/medium/2017/12/5a4539683c1a2.jpg'  alt='The long march' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1379377'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1379377/the-long-march' class='story__link'>The long march</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/3/aasim-sajjad-akhtar'>Aasim Sajjad Akhtar</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:24%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379203' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2 float-sm-none      px-0  ' data-focus-x='0%' data-focus-y='0%'>
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379203/misuse-of-blasphemy-law'><img src='https://i.dawn.com/medium/2017/12/5a43e9cf7155a.jpg'  alt='Misuse of blasphemy law' /></a></div>        
    </figure>

    <!-- box/title py:0 -->
    <h2 data-layout='story'  data-id='1379203'  class='story__title      font--playfair-display    py-0  '><a href='https://www.dawn.com/news/1379203/misuse-of-blasphemy-law' class='story__link'>Misuse of blasphemy law</a></h2>
<!-- box/byline --><div class='    mt-1    '><span class='story__byline  size-three  text--black    '><a href='https://www.dawn.com/authors/1230/i-a-rehman'>I.A. Rehman</a></span> </div></article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
    </div>
    <div class="border--top  border--thick  border--black  mx-sm-2  mx-0">
      <h3 class="editorial-stories  font--playfair-display  my-2"><a class="editorial-stories" href='/opinion'>Editorial</a></h3>
      

<div class=' slideshow--list    slideshow--editorial    mt-2'>
 <div class='clear--both'>  <div class='slideshow--row__item   active   pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='0' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379383' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379383/blame-game-over-benazir'><img src='https://i.dawn.com/medium/2017/12/5a45b58cb185f.png'  alt='Blame game over Benazir' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '><span class='timestamp--label'>Updated</span> December 29, 2017</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1379383'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1379383/blame-game-over-benazir' class='story__link'>Blame game over Benazir</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>A war of words has erupted between Bilawal Bhutto-Zardari and retired Gen Pervez Musharraf. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='1' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379382' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>December 29, 2017</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1379382'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1379382/new-voters' class='story__link'>New voters</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>THE Election Commission of Pakistan is set to undertake a task that will boost confidence in the run-up to the 2018... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='2' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379381' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>December 29, 2017</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1379381'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1379381/gilgit-baltistan-protests' class='story__link'>Gilgit-Baltistan protests</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>FOR two months now, the areas of Gilgit-Baltistan have been convulsed with large protests against a bevy of new ... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='3' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379206' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>December 28, 2017</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1379206'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1379206/deterring-corruption' class='story__link'>Deterring corruption</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>THE Panama Papers were a watershed moment in international politics. Having claimed several political scalps across... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='4' style='float:left;width:15.666666666667%;margin-right:1.2%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379205' data-layout='story'><!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '>December 28, 2017</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1379205'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1379205/new-finance-team' class='story__link'>New finance team</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>IT took some prolonged uncertainty, but finally the government has appointed a full court team to the finance... 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
  <div class='slideshow--row__item    pr-0  pr-sm-2  mb-2  lap-and-up-border--right  palm-border--bottom  equalize  float-left' data-id='5' style='float:left;width:15.666666666667%;'>

<!-- - - - article - - - -->
<article class='box  story    mt-1  mb-1  mb-sm-2  mt-sm-0  pt-0  pb-1  pb-sm-2  pt-1  pt-sm-0  pr-0' data-id='1379204' data-layout='story'>

    <!-- box/image -->
    <figure class='media        media--focus  media--stretch    col-sm-12  col-3  mr-sm-0  mr-2      px-0  ' >
        <div class='media__item    media__item--100          '><a title='' href='https://www.dawn.com/news/1379204/dna-testing-in-rape-cases'><img src='https://i.dawn.com/medium/2017/12/5a445e80ef26b.jpg'  alt='DNA testing in rape cases' /></a></div>        
    </figure>
<!-- box/date --><span class='story__time  size-two  text--gray  font--arial  '><span class='timestamp--label'>Updated</span> December 28, 2017</span> 
    <!-- box/title xsmall -->
    <h2 data-layout='story'  data-id='1379204'  class='story__title    size-four  font--playfair-display    '><a href='https://www.dawn.com/news/1379204/dna-testing-in-rape-cases' class='story__link'>DNA testing in rape cases</a></h2>


    <!-- box/excerpt -->
    <div class='story__excerpt    size-three  font--georgia  '>When sexual violence is perceived to be almost the norm, the world becomes a dangerous place to be a female. 
    </div>
</article>
<!-- - - - /article - - - -->


  </div>
</div><div class='clear--both'> </div></div>
    </div>
    <div class='px-2'>
    
<!-- - - adsense: start - - -->
<div class='ad  py-4  d-block  d-sm-none' aria-hidden='true'>
  <div class='ad__label  ' style='max-width:728px;'>Advertisement</div>
  <div
    class="js-ad  clearfix" style='max-width:728px;max-height:90px;text-align:center;margin:0 auto;overflow:hidden;'>
    <div class="radWrapper  ad__wrapper">
      <div id='div-gpt-ad-1455531878761-2' class='ad__wrapper__slot' style='width:728px;height:90px'>
        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455531878761-2'); });</script>
      </div>
    </div>
  </div>
</div>
<!-- - - adsense: end - - -->
    </div>
    

  </div>
  <!-- ******** /template/footer ******** --></div>
  <div class='navstory  navstory--prev' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--prev" href="https://www.dawn.com/news/1379350/what-is-the-evidence-against-me-musharraf-asks-bilawal-in-response-to-murder-accusation">&lsaquo;</a>
    <div class='navstory__article  navstory__article--prev'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1379350' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1379350'  class='story__title          '><a href='https://www.dawn.com/news/1379350/what-is-the-evidence-against-me-musharraf-asks-bilawal-in-response-to-murder-accusation' class='story__link'>&#39;What is the evidence against me?&#39; Musharraf asks Bilawal in response to murder accusation</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1379350/what-is-the-evidence-against-me-musharraf-asks-bilawal-in-response-to-murder-accusation'><img src='https://i.dawn.com/thumbnail/2017/12/5a44e42f64d0f.jpg'  alt='&amp;#39;What is the evidence against me?&amp;#39; Musharraf asks Bilawal in response to murder accusation' /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
    <div class='navstory  navstory--next' title="You can also use your keyboard &#8592; (left arrow) or &#8594; (right arrow) to navigate stories">
    <a class="navstory__arrow  navstory__arrow--next" href="https://www.dawn.com/news/1379122/restrictions-on-jadhavs-family-trigger-new-spat">&rsaquo;</a>
    <div class='navstory__article  navstory__article--next'>
      
<!-- - - - article - - - -->
<article class='box  story    ' data-id='1379122' data-layout='story'>
    <!-- box/title  -->
    <h2 data-layout='story'  data-id='1379122'  class='story__title          '><a href='https://www.dawn.com/news/1379122/restrictions-on-jadhavs-family-trigger-new-spat' class='story__link'>‘Restrictions’ on Jadhav’s family trigger new spat</a></h2>


    <!-- box/image -->
    <figure class='media          media--stretch  col-12        px-0  ' >
        <div class='media__item          '><a title='' href='https://www.dawn.com/news/1379122/restrictions-on-jadhavs-family-trigger-new-spat'><img src='https://i.dawn.com/thumbnail/2017/12/5a43388f1b474.jpg'  alt='&lsquo;Restrictions&rsquo; on Jadhav&rsquo;s family trigger new spat' /></a></div>        
    </figure>
    <div class='clearfix'></div>
</article>
<!-- - - - /article - - - -->

    </div>
  </div>
  <footer>
	<script src="//cdnjs.cloudflare.com/ajax/libs/blockadblock/3.2.1/blockadblock.min.js" crossorigin="anonymous"></script>

	<div class='pt-2  px-2  mb-2  clearfix'>
			</div>

	
    <script  src='https://code.jquery.com/jquery-3.2.1.min.js' defer='true'></script>
    <script  src='https://platform.twitter.com/widgets.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/all.20171220183218.js' defer='true'></script>
    <script  src='https://www.dawn.com/_js/prev-next-stories.20171208132408.js' defer='true'></script>
    <script>setTimeout(function() {dailymotionSyndicationId(202395)}, 2000)</script>



    <script>
setTimeout(function() {
  if ($('.template__main .social--top').length) {
    var isRtl = $('body').attr('dir');
    if ($('.template__main').hasClass('modifier--large-social-right')) {
      $('.template__main .social--top').addClass('social--right');
    }
    if ($('.template__main').hasClass('modifier--large-social-left')) {
      $('.template__main .social--top').addClass('social--left');
    }
    var gutterSize = 40;
    var socialResize = function() {
      var templateMainTop = $('.template__main').offset().top;
      var templateMainOuterWidth = $('.template__main').outerWidth();
      var templateMainWidth = $('.template__main').width();
      var storyContentTop = $('.story__content').offset().top;

      var socialTop = storyContentTop - templateMainTop + gutterSize; // +gutterSize just to add extra top space
      if(typeof isRtl !== 'undefined') {
          var socialLeft = templateMainWidth - templateMainOuterWidth - gutterSize;
          if ($('.template__main .social--top').hasClass('social--right')) {
            socialLeft = '110%';
          }
      } else {
        var socialLeft = $('.template__main').outerWidth();
        if ($('.template__main .social--top').hasClass('social--left')) {
          socialLeft = -50;
        }
      }
      $('.template__main .social--top').css({top: socialTop, left: socialLeft, visibility: 'visible', zIndex: 999});

      if ($(document).width() < 700) {
        $('.template__main .social--top').hide();
      } else {
        $('.template__main .social--top').show();
      }

      if ($(document).width() > 1350) {
        $('.widget--top').removeClass('d-none');
        var widgetLeft = socialLeft + $('.social--top').outerWidth() + gutterSize; // +gutterSize for -margin on ad widget
        $('.widget--top').css({top: socialTop, left: widgetLeft});
      } else {
        $('.widget--top').addClass('d-none');
      }
    };
    socialResize();
    $(window).resize(socialResize);
  }
}, 2000);

</script>



    <script type="text/javascript" defer>
  setTimeout(function(){
    $('document').ready(function() {
      var showHideComments = function() {
        var $button = "<div class='button  col-12  mb-4  text-center caps  show-comments  bald  size-two  text--darkred'>Read All Comments</div>";
        if ($('.comment').length <= 3) return;
        $('.comment').hide().slice(0, 3).show();
        $('.comments').append($button);
        $('.show-comments').on('click', function() {
          $('.comment').show();
          $(this).hide();
        });
        $('.show-comments').on('click', function() {
          $('.comment').show();
          $(this).hide();
        });
      };

      $('.js-comments-sort-date, .js-comments-sort-votes, .js-comments-sort-date--new').on('click', function(e) {
        $('.show-comments').remove();
        showHideComments();
      });
      showHideComments();
    });
  }, 1000);
</script><div class="px-2">
  <div class="container-fluid  container--footer  border--top  border--thick  border--black">
    <div class='mt-2'>
      <div class="pt-4">
        <div class="row  no-gutters">
          <div class="col-lg-2  col-12">
            <ul class="nav">
              <li class="nav__item"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--black' src="https://www.dawn.com/_img/logo.png"></li>
              <li class="nav__item"><img style="height:28px;width:119px" alt="Dawn News"  class='container--footer__logo--white  d-none' src="https://www.dawn.com/_img/logo--white.png"></li>
              <li class="nav__item  d-block  text-left  mt-2"><p>Copyright &copy; 2017</p></li>
              <li class="nav__item  text-left"><p class="d-none"> Compunode.com Pvt. Ltd. (<a class="px-0 px-sm-1  text--400" href="http://www.compunode.com/">www.compunode.com</a>).Designed for <a class="px-0 px-sm-1  text--400" href="http://www.dawn.com">Dawn</a>.</p></li>
              <li class="nav__item  d-block  text-left"><p>Scribe Publishing Platform</p></li>
            </ul>
          </div>

          <div class="col-lg-10  col-12">
            <div class="row  no-gutters">
              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/contact">Contact Us</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://www.facebook.com/dawndotcom">Facebook</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://twitter.com/dawn_com">Twitter</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://play.google.com/store/apps/details?id=com.pepperpk.dawnnews">Android App</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="https://itunes.apple.com/pk/app/id935631940">iPhone App</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/newsletters">Newsletters</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/prayers-timings">Prayer Timings</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/stocks">Stock Forex and Gold</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/weather">Weather</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/social-media-guidelines">Social Media Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/code-of-ethics">Code of Ethics</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/terms">Terms of Use</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/privacy">Privacy</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/reproduction-copyrights">Reproduction Copyrights</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/contribution-guidelines">Contribution Guidelines</a></li>
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="/advertise">Advertise in Dawn</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://dawnnationaladvertiser.com/">Place Classifieds Ad</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://obituary.dawn.com">Obituaries</a></li>
                  <!-- <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1" href="http://dawnclassified.com/">Ad Bookings/Publication</a></li> -->
                </ul>
              </div>

              <div class="col-sm-2  col-12">
                <ul class="nav  nav--dawn-sitemap  size-two  palm-bald--left">
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://www.dawn.com">Dawn.com</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://dawnnews.tv/">Dawnnews.tv</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://cityfm89.com">Cityfm 89</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://herald.dawn.com">HERALD</a></li>
                  <li class="nav__item  col-12  text-left"><a class="px-0 px-sm-1  text--400" href="http://aurora.dawn.com">Aurora</a></li>
                </ul>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>            <!-- - - - - start:alexa - - - - -->
            <script type="text/javascript">
              _atrk_opts = { atrk_acct:"1DJ3k1acFH00UN", domain:"dawn.com",dynamic: true};
              (function() {
                var as = document.createElement('script');
                as.type = 'text/javascript';
                as.async = true;
                as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
                var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
            </script>
            <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=1DJ3k1acFH00UN" style="display:none" height="1" width="1" alt="" /></noscript>
            <!-- - - - - end:alexa - - - - -->
    <!-- - - - - start:chartbeat publishing - - - - -->
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62163;
    _sf_async_config.domain = "dawn.com";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "Pakistan";
    _sf_async_config.authors = "Dawn.com-202";
    /** CONFIGURATION END **/

    (function(){
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
    </script>
    <!-- - - - - end:chartbeat - - - - -->
            <!-- - - - - start:ga-events - - - - -->
            <script type="text/javascript">
            
    if (typeof $ !== 'undefined') $('.story__content a').click(function(){ga('send','event','story','click','links');});
    if (typeof $ !== 'undefined') $('.social--whatsapp a').click(function(){ga('send','event','story','click','whatsapp');});
    if (typeof $ !== 'undefined') $('.social--print a').click(function(){ga('send','event','story','click','print');});
    if (typeof $ !== 'undefined') $('.social--email a').click(function(){ga('send','event','story','click','email');});
    if (typeof $ !== 'undefined') $('.story__meta a').click(function(){ga('send','event','story','click','author');});
    if (typeof $ !== 'undefined') $('.navstory--prev a').click(function(){ga('send','event','prevnext','click','prev');});
    if (typeof $ !== 'undefined') $('.navstory--next a').click(function(){ga('send','event','prevnext','click','next');});
            </script>
            <!-- - - - - end:ga-events - - - - -->

            <!-- - - - - start:onesignal - - - - -->
            <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
            <script>
            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "da41085a-a849-47c0-96e7-4b956b56f35e",
                /* Set to true to automatically prompt visitors */
                autoRegister: true,

                // https://documentation.onesignal.com/docs/customize-permission-messages-1
                notifyButton: {
                    text: {
                        'tip.state.unsubscribed': 'Subscribe to notifications',
                        'tip.state.subscribed': "You're subscribed to notifications",
                        'tip.state.blocked': "You've blocked notifications",
                        'message.prenotify': 'Click to subscribe to notifications',
                        'message.action.subscribed': "Thanks for subscribing!",
                        'message.action.resubscribed': "You're subscribed to notifications",
                        'message.action.unsubscribed': "You won't receive notifications again",
                        'dialog.main.title': 'Manage Site Notifications',
                        'dialog.main.button.subscribe': 'SUBSCRIBE',
                        'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
                        'dialog.blocked.title': 'Unblock Notifications',
                        'dialog.blocked.message': "Follow these instructions to allow notifications:"
                    },
                    /* Set to false to hide */
                    enable: false
                },

                prenotify: true,
                persistNotification: false,
                showCredit: false,
                // Your other init options here
                promptOptions: {
                    /* Change bold title, limited to 30 characters */
                    siteName: "Dawn.Com",
                    /* Subtitle, limited to 90 characters */
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    /* Example notification title */
                    exampleNotificationTitle: 'Subscribe for news updates',
                    /* Example notification message */
                    exampleNotificationMessage: "",
                    /* Text below example notification, limited to 50 characters */
                    exampleNotificationCaption: 'You can unsubscribe anytime',
                    /* Accept button text, limited to 15 characters */
                    acceptButtonText: "ALLOW",
                    /* Cancel button text, limited to 15 characters */
                    cancelButtonText: "NO THANKS"
                }
            }]);
            // OneSignal.setSubscription(true);
            OneSignal.push(function() {
                // forcefully popup for notification subscription
                // OneSignal.registerForPushNotifications();
                // for debugging
                // OneSignal.log.setLevel('trace');
                /*OneSignal.isPushNotificationsEnabled(function(isEnabled) {
                    if (isEnabled) {
                      console.log("Push notifications are enabled!");
                    }
                    else {
                      console.log("Push notifications are not enabled yet.");
                    }
                });*/
            });
            </script>
            <!-- - - - - end:onesignal - - - - -->	<script>
		function adBlockerPresent() {
			console.log('this is adBlockerPresent()');
			if (window.matchMedia('(max-device-width: 750px)').matches) return;
			if ($('body').is('.hero')) return;

			adblockAlert();
			$(window).scroll(function() {
				adblockAlert();
			});
			$(window).resize(function() {
				adblockAlert();
			});
		}
		function adBlockerAbsent() {
			// hide all ad blocker mesages in case of false positive
			$('.adblocker-overlay').hide();
			$('.adblocker-modal').hide();
			$('.adblock-alert').hide();
			console.log('this is adBlockerAbsent()');
		}
		
		function adblockAlert() {
			var dismissDelay = 3;

			var $modal = $('.adblocker-modal');
			var $headroom = $('.headroom');
			var $sticky = $('.adblock-alert');
			var $modalOverlay = $('.adblocker-overlay')
			var $modalButton = $('.adblocker-modal__button').attr('disabled', 'disabled');

			$modalButton.on('click', function() {
				$modalOverlay.css('display', 'none');
				$modal.css('display', 'none');
				Cookies.set('adblock-popup', true, {expires: 0.25});
			});

			$sticky.css('display', 'block').css('position', 'fixed');

			// maintain position of adblocker warning on top and headroom displaced below it
			if (window.scrollY === 0) {
				$headroom.css('margin-top', 0);
			} else {
				$headroom.css('margin-top', $sticky.outerHeight() + 'px');
			}

			// don't show modal if cookie hasn't expired yet
			if (Cookies.get('adblock-popup')) return;

			// modal is already visible, don't re-render it
			if ($modal.is(':visible')) return;

			$modalButton.html(dismissDelay)

			// show countdown on button
			var interval = setInterval(function() {
				if (dismissDelay == 0) {
					clearInterval(interval);
					$modalButton.html('Continue').removeAttr('disabled');
				} else {
					$modalButton.html(dismissDelay);
				}
				dismissDelay--;
			}, 1000);

			$modalOverlay.css('display', 'block');
			$modal.css('display', 'block');
		}

		if(typeof blockAdBlock === 'undefined') {
			console.log('ad blocker is not defined');
			$('.headroom .border--ends').attr("style", "border-top-color: #dcdcdc !important");
			adBlockerPresent();
		} else {
			blockAdBlock.setOption({
				checkOnLoad: false,
				debug: true
			});
			blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
		}
		
		function checkAgain() {
			// setTimeout 300ms for the recheck is visible when you click on the button
			setTimeout(function() {
				if(typeof blockAdBlock === 'undefined') {
					adBlockerPresent();
				} else {
					blockAdBlock.onDetected(adBlockerPresent).onNotDetected(adBlockerAbsent);
					blockAdBlock.check();
				}
			}, 300);
		}
	</script>

</footer>
<!--2017-12-29 21:22:29-->
</body>
</html>
